
Composite Movie Ad
Tantamount Studios, one of the 
largest film production companies 
in Hollywood, is developing a 
new movie called “Aftermath.” 
You have been hired to develop 
an advertisement that will be used 
to announce the movie in several 
different trade magazines. 

This project incorporates the following skills:

o	 Creating a single composite ad from multiple supplied images

o	 Compositing multiple photographs, using various techniques to 
silhouette the focal object in each image

o	 Incorporating vector graphics as rasterized layers and  
Smart Object layers

o	 Scaling and aligning different objects in relation to the page  
and to each other

o	 Managing individual layout elements using layers and  
layer groups

o	 Saving multiple versions of a file to meet different output 
requirements
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Project Meeting
Here’s a basic synopsis of the movie:

A massive hurricane, unlike anything ever seen 
on the West Coast of the United States, takes 
aim at San Francisco. The category 6 hurri-
cane sparks tidal waves, fires, floods — the 
resulting destruction dwarfs even the earth-
quake and fire of 1906. The movie follows the 
storm survivors through the process of rebuild-
ing, both personally and politically. 

This movie is going to be one of our summer 
blockbusters, and we’re throwing a lot of re-
sources behind it. We’ll be putting the same ad 
in multiple magazines, and they all use differ-
ent software to create the magazine layouts. We 
need the ad to work for all of our placements, 
regardless of what software is being used by the 
magazine publishers. 

The client loved the initial concept sketch I 
submitted last week, so we’re ready to start 
building the files. I’ve had the photographer 
prepare the images we need, and the client has 
provided the studio and rating logo files. They 
also sent me the first two magazines’ specs:

Magazine 1

– 	 Bleed size: 8.75 1 11.253

– 	 Trim size: 8.5 1 113

– 	 Live area: 8 1 10.53

– 	 Files should be submitted as native layout 
files or layered TIFF

Magazine 2

– 	 Sizes are the same as Magazine 1

– 	 Files should be submitted as flattened TIFF 
or PDF

To complete this project, you will:

o	 Resize a raster image to change resolution

o	 Composite multiple images into a single 
background file

o	 Incorporate both raster and vector elements 
into the same design

o	 Transform and arrange individual layers to 
create a cohesive design

o	 Create layer groups to easily manage related 
layer content

o	 Use selection techniques to isolate images 
from their backgrounds

o	 Save two different types of TIFF files for 
different ad requirements
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Stage 1	 Compositing Images and Artwork
Technically speaking, compositing is the process of combining any two or more objects (images, 
text, illustrations, etc.) into an overall design. When we talk about compositing in Photoshop, we’re 
typically referring to the process of combining multiple images into a single cohesive 
image. Image compositing might be as simple as placing two images into different 
areas of a background file; or it could be as complex as placing a person into a group 
photo, carefully clipping out the individual’s background, and adjusting the shadows 
to match the lighting in the group.

Types of Images
There are two primary types of digital artwork: vector graphics and raster images. 

Vector graphics are composed of mathematical descriptions of a series of lines 
and shapes. Vector graphics are resolution independent; they can be freely enlarged 
or reduced, and they are automatically output at the resolution of the output device.  
The shapes that you create in Adobe InDesign, or in drawing applications such as 
Adobe Illustrator, are vector graphics. 

Raster images, such as photographs or files created in Adobe Photoshop, 
are made up of a grid of independent pixels (rasters or bits) in rows and columns 
(called a bitmap). Raster files are resolution dependent — their resolution is fixed, 
determined when you scan, photograph, or otherwise create the file. You can typically 
reduce raster images, but you cannot enlarge them without losing image quality. 

Line art is a type of raster image that is made up entirely of 100% solid areas;  
the pixels in a line-art image have only two options: they can be all black or all white.  
Examples of line art are UPC bar codes or pen-and-ink drawings. 

Screen Ruling
The ad that you will be building in this project is intended to be placed in print  
magazines, so you have to build the new file with the appropriate settings for 
commercial printing. When reproducing a photograph on a printing press, the 
image must be converted into a set of printable dots that fool the eye into believing 
it sees continuous tones. Prior to image-editing software, pictures that were being 
prepared for printing on a press were photographed through a screen to create a grid 
of halftone dots. The result of this conversion is a halftone image; the dots used to 
simulate continuous tone are called halftone dots. Light tones in a photograph are 
represented as small halftone dots; dark tones become large halftone dots. 

The screens used to create the halftone 
images had a finite number of available dots in 
a horizontal or vertical inch. That number was 
the screen ruling, or lines per inch (lpi) of the 
halftone. A screen ruling of 133 lpi means that 
in a square inch there are 133 1 133 (17,689) 
possible locations for a halftone dot. If the screen 
ruling is decreased, there are fewer total halftone 
dots, producing a grainier image; if the screen 
ruling is increased, there are more halftone dots, 
producing a clearer image.

Line screen is a finite number based on a 
combination of the intended output device and 
paper. You can’t randomly select a line screen.  
Ask your printer what line screen will be used 
before you begin creating your images. 

The ad you’re building 
in this project requires 
compositing four digital 
photographs. You will 
also incorporate title 
treatment and logo 
files that were created 
in Adobe Illustrator 
by other members of 
your creative team. The 
various elements that 
make up the ad are fairly 
representative of the type 
of work you can (and 
probably will) create in 
Photoshop.

Note:

Despite their origins 
in pre-digital print 
workflows, these terms 
persist in the digital 
environment.

Note:

Each white square represents a pixel. The highlighted area shows the 
pixel information used to generate a halftone dot. If an image only 

has 72 pixels per inch, the output device has to generate four halftone 
dots per pixel, resulting in poor printed quality. 
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Adobe Bridge is a 
complete stand-alone 
application. However, 
this is a book about 
Photoshop, not Bridge. 
We’re simply introducing 
you to the Bridge 
interface and showing 
you how to use Bridge 
to navigate and access 
files. We encourage 
you to read the Bridge 
documentation (accessed 
in the Help menu when 
you are in the Bridge 
application). 

Note:

If you can’t find out ahead of time, or if you’re unsure, follow these general guidelines:

•	 Newspaper or newsprint: 85–100 lpi

•	 Magazine or general commercial printing: 133–150 lpi

•	 Premium-quality-paper jobs (such as art books or annual reports): 150–175 lpi; 
some specialty jobs might use 200 lpi or more

Image Resolution
When a printer creates halftone dots, it calculates the average value 
of a group of pixels in the raster image and generates a spot of 
appropriate size. A raster image’s resolution — measured in pixels 
per inch (ppi) — determines the quantity of pixel data the printer 
can read. Regardless of their source — camera, scanner, or files 
created in Photoshop — images need to have sufficient resolution so 
the output device can generate enough halftone dots to create the 
appearance of continuous tone. In the images to the right, the same 
raster image is reproduced at 300 ppi (top) and 72 ppi (bottom); 
notice the obvious degradation in quality in the 72-ppi version.

Ideally, the printer will have four pixels for each halftone dot 
created. The relationship between pixels and halftone dots defines the 
rule of resolution for raster-based images — the resolution of a raster 
image (ppi) should be two times the screen ruling (lpi) that will be 
used for printing. 

For line art, the general rule is to scan the image at the same 
resolution as the output device. Many laser printers and digital presses 
image at 600–1200 dots per inch (dpi); imagesetters used to make 
printing plates for a commercial press typically output at much higher 
resolution, possibly 2400 dpi or more. 

Open a File from Adobe Bridge

Adobe Bridge is a stand-alone application that ships and installs along with Photoshop. 
This asset-management tool enables you to navigate, browse, and manage files anywhere 
on your system. If you have the entire Adobe Creative Suite, Bridge can also help stream-
line the workflow as you flip from one application to another to complete a project. 

	 1.	 Download Movie_RF_WC6-2e.zip from the Student Files Web page.

	 2.	 Expand the ZIP archive in your WIP folder (Macintosh) or copy the archive 
contents into your WIP folder (Windows).

This results in a folder named Movie, which contains all of the files you need for this 
project. You should also use this folder to save the files you create in this project.

If necessary, refer to Page 1 of the Interface chapter for specific information on 
expanding or accessing the required resource files.

	 3.	 In Photoshop, open the Mini Bridge panel.

If you are working from the default Essentials workspace, the Mini Bridge panel is 
docked at the bottom of the document window (grouped with the Timeline panel).

If the Mini Bridge panel is not currently visible, you can open it by choosing 
Window>Extensions>Mini Bridge.
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	 4.	 If you see a Launch Bridge or Reconnect button in the panel, click it to 
launch the separate Bridge application. 

If Bridge is not 
already running, click 
the Launch Bridge or 

Reconnect button.

Click the Reveal in 
Bridge button to 
switch to the full 

Bridge application.

	 5.	 Click the Reveal in Bridge button below the Mini Bridge panel tab.

	 6.	 In Bridge, use the Folders panel to navigate to your WIP>Movie folder.

Bridge is primarily a file manager, so you can think of it as a media browser. If some 
panels aren’t visible, you can access them in the Bridge Window menu. 

	 7.	 Click the bricks.jpg thumbnail in the Content panel to select it.

	 8.	 If you don’t see the Metadata panel, choose Window>Metadata. Review the 
File Properties of the selected image.

The most important information in File Properties is the resolution and color mode. 
This image was photographed at 72 ppi in the RGB color mode. (We explain more 
about color modes in Project 2: Menu Image Correction.)

Click the bar between 
panels and drag to 

expand a panel.

Click a thumbnail 
to view the related 

metadata.

Use the Folders panel 
to navigate to a 
specific location.

Change the Content panel 
view to (from left) thumbnail, 

details, or list view.

Drag the slider to 
change the 

thumbnail size.
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	 9.	 Double-click the bricks.jpg thumbnail to open that file in Photoshop.

In this case, Bridge is an alternative to the File>Open method for opening files in 
Photoshop. The Bridge method can be useful because it provides more information  
than Photoshop’s Open dialog box. 

	10.	 If the rulers are not visible on the top and left edges, choose View>Rulers.

As you can see in the rulers, this image has a very large physical size. As you saw in the 
image metadata (in Bridge), however, the current image is only 72 ppi; for commercial 
printing, you need at least 300 ppi. You can use the principle of effective resolution to 
change the file to a high enough resolution for printing.

Rulers display values 
in the default units 

of measurement.

The document tab 
shows the file name, 

current view percentage, 
and color mode. 

	11.	 Choose File>Save As. If necessary, navigate to your WIP>Movie folder as the 
target location. Change the file name (in the Save As field) to aftermath.

Since this is a basic image file with only one layer (so far), most of the other options in 
the Save As dialog box are grayed out (not available).

	12.	 Choose Photoshop in the Format menu and then click Save.

You can save a Photoshop file in a number of different formats, all of which have specific 
capabilities, limitations, and purposes. While you are still working on a file, it’s best 
to keep it as a native Photoshop (PSD) file. When you choose a different format, the 
correct extension is automatically added to the file name.

Files saved in the native  
Photoshop format display 
a “.psd” extension.

	13.	 Continue to the next exercise.

Also called “native”, the 
PSD format is the most 
flexible format to use 
while building files in 
Photoshop.

Note:

Although designers 
trained in traditional 
(non-digital) methods are 
sometimes comfortable 
talking about picas or 
ciceros, most people use 
inches as the standard 
unit of measurement in 
the U.S. 

You can change the 
default unit of measure-
ment in the Units & 
Rulers pane of the 
Preferences dialog box. 
Double-clicking either 
ruler opens the appropri-
ate pane of the Prefer-
ences dialog box.

Note:
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You can control a number of options related to saving files in the File Handling pane of the Preferences dialog box.

Image Previews. You 
can use this menu to 
always or never include 
image thumbnails in 
the saved file. If you 
choose Ask When 
Saving in this menu, 
the Save As dialog 
box includes an option 
to include the image 
preview/thumbnail.

On Macintosh, you 
have two additional 
options: Icon and 
Windows Thumbnail. 
You can check the Icon 
option to show the 
image thumbnail in the 
Open dialog box and 
Finder (instead of the default Photoshop 
file icon). Although Macintosh can 
almost always read Windows 
information, Windows sometimes has 
trouble with certain Macintosh data — 
specifically, file thumbnails; you can 
check the Windows Thumbnail option to 
include a thumbnail that will be visible 
in the Windows Open dialog box.

Append File Extension. On 
Macintosh, you can use this menu 
to always or never include the file 
extension in the saved file. If the Ask 
When Saving option is selected in this menu, the Save As dialog box includes options to append  
the file extension (in lower case or not). On Windows, file extensions are always added to saved files;  
this preference menu has only two options: Use Upper Case and Use Lower Case.

Save As to Original Folder. When this option is checked, choosing File>Save As  
automatically defaults to the location where the original file is located.

Save in Background. In Photoshop CS6, the Save process occurs by  
default in the background — in other words, you can continue working 
even while a file is being saved. In previous versions, you could not 
interact with the application while a file was being saved. Especially 
when you work with large files, this can be a significant time saver 
because you don’t have to sit and wait the several minutes it might take 
to save a very large file. (The only thing you can’t do while a file is being 
saved is use the Save As command; if you try, you will see a  
warning advising you to wait until the background save is complete.)

Automatically Save Recovery Information Every... This new feature in Photoshop CS6 means that your work is being 
saved in a temporary file, every 10 minutes by default; if something happens — an application crash or power outage, for 
example — you will be able to restore your work back to the last auto-saved version. In other words, the most you will lose 
is 10 minutes’ work!

When a file is being saved in the 
background, the completed percent-
age appears in the document tab.
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Understanding File Saving Preferences

Macintosh

Windows

If Ask When Saving is selected 
in the File Handling preferences, 
the Save As dialog box presents 

options to include Image 
Previews and File Extension.
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Resize the Image

Every raster image has a defined, specific resolution that is established when the image 
is created. If you scan an image to be 3″ high by 3″ wide at 150 ppi, that image has 
450 pixels in each vertical column and 450 pixels in each horizontal row. Simply 
resizing the image stretches or compresses those pixels into a different physical space,  
but does not add or remove pixel information. If you resize the 3 × 3″ image to  
6 × 6″ (200% of the original), the 450 pixels in each column or row are forced to 
extend across 6″ instead of 3″, causing a marked loss of quality.

The effective resolution of an image is the resolution calculated after any scaling  
is taken into account. This number is equally important as the original image 
resolution — and perhaps moreso. The effective resolution can be calculated with a  
fairly simple equation:

Original resolution ÷ (% magnification ÷ 100) = Effective resolution

If a 300-ppi image is magnified 150%, the effective resolution is:

300 ppi ÷ 1.5 = 200 ppi

In other words, the more you enlarge a raster image, the lower its effective 
resolution becomes. In general, you can make an image 10% or 15% larger without 
significant adverse effects; the more you enlarge an image, however, the worse the 
results. Even Photoshop, which offers very sophisticated formulas (called “algorithms”) 
for sizing images, cannot guarantee perfect results.

Effective resolution can be a very important consideration when working with 
client-supplied images, especially those that come from consumer-level digital cameras. 
Many of those devices capture images with a specific number of pixels rather than 
a number of pixels per inch (ppi). In this exercise, you will explore the effective 
resolution of an image to see if it can be used for a full-page printed magazine ad.

	 1.	 With aftermath.psd open, choose Image>Image Size.

The Image Size dialog box shows the number of pixels in the image, as well as the image 
dimensions and current resolution. You can change any value in this dialog box, but you 
should understand what those changes mean before you do so.

The most important 
information is the 
actual number of 
pixels in the image.

	 2.	 Check the Resample Image option at the bottom of the dialog box.

The options in this dialog box remember the last-used choices. The Resample option 
might already be checked in your dialog box.

Resampling means maintaining the existing resolution in the new image dimensions; 
in other words, you are either adding or deleting pixels to the existing image. When this 
option is turned on, you can change the dimensions of an image without affecting the 
resolution, or you can change the resolution of an image (useful for removing excess 
resolution or downsampling) without affecting the image size.
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	 3.	 Change the Resolution field to 300 pixels/inch.

When you change the resolution with resampling turned on, you do not change the file’s 
physical size. To achieve 300-ppi resolution at the new size, Photoshop needs to add a 
huge number of pixels to the image. You can see at the top of the dialog box that this 
change would increase the total number of pixels from 2700 1 3600 to 11250 1 15000.

You can also see that changing the resolution of an image without affecting its physical 
dimensions would have a significant impact on the file size. Changing the resolution to 
300 ppi at the current size would increase the file size to nearly 483 megabytes.

When Resample Image 
is checked, changing 
the Resolution value 
adds or removes pixels.

	 4.	 Press Option/Alt and click the Reset button to restore the original image 
dimensions in the dialog box.

In many Photoshop dialog boxes, pressing the Option/Alt key changes the Cancel 
button to Reset. You can click the Reset button to restore the original values that existed 
when you opened the dialog box.

Pressing Option/Alt 
changes the Cancel 
button to Reset.

	 5.	 Uncheck the Resample Image option at the bottom of the dialog box.

	 6.	 Change the Resolution field to 300 pixels/inch.

Resizing without resampling basically means distributing the same number of pixels over 
a different amount of physical space. When you resize an image without resampling, 
you do not change the number of pixels in the image. (In fact, those fields in the dialog 
box become simple text; the fields are unavailable and you cannot change the number of 
pixels in the image.)

You can see how changing one of the linked fields (Resolution) directly affects the other 
linked fields (Width and Height). By resizing the image to be 300 ppi — enough for 
commercial print quality — you now have an image that is 9″ × 12″. 

When the Resample 
option is unchecked, 
these three fields are 
all linked. 
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	 7.	 Click OK to apply the change and return to the document window.

The rulers change to 
reflect the new 

dimensions of the file.

Because you did not 
resample the image, 

the screen display 
does not change.

	 8.	 Save the file and continue to the next exercise.

Because you have already saved this working file with a new name, you can simply 
choose File>Save, or press Command/Control-S to save without opening a dialog box.  
If you want to change the file name, you can always choose File>Save As.

Although many 
magazines are printed at 
133 lpi, some are printed 
at 150 lpi. By setting the 
resolution to 300, your 
file will work for any 
magazine that prints at 
133 or 150 lpi.

Note:

Discarding Pixels
Higher resolution means larger file sizes, which translates to 
longer processing time for printing or longer download time 
over the Internet. When you scale an image to a smaller size, 
simply resizing can produce files with far greater effective 
resolution than you need. Resampling allows you to reduce 
the physical size of an image without increasing the 
resolution, resulting in a smaller file size.

The caveat here is that once you discard (delete) pixels, they 
are gone. If you later try to re-enlarge the smaller image, 
you will not achieve the same quality as the original (before 
it was reduced). You should always save reduced images as 
copies instead of overwriting the originals.

Resampling
In general, you should always scan images to the size you will use in 
your final job. If you absolutely must resize a digital image, you can use 
resampling to achieve better results than simply changing the image size. 
Photoshop offers five types of resampling algorithms to generate extra pixel 
data (when increasing the image size) or to determine which pixels to discard (when reducing the image size).

•	 Nearest Neighbor is a low-quality but quick method. 
Nearest neighbor interpolates new pixel information 
based on only one of the squares in the grid of pixels, 
usually resulting in an image with a blocky appearance.

•	 Bilinear is a medium-quality resampling method. 
Bilinear resampling averages adjacent pixels to create 
new information. 

•	 Bicubic creates the most accurate pixel information 
for continuous-tone images; it also takes the longest 

to process and produces a softer image. To understand 
how this option works, think of a square bisected 
both horizontally and vertically — bicubic resampling 
averages the value of all four of those squares (pixels)  
to interpolate the new information.

•	 Bicubic Smoother is useful for enlarging images with 
smoother results than basic bicubic resampling.

•	 Bicubic Sharper is useful for reducing the size of an 
image and maintaining sharp detail. 
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You should familiarize 
yourself with the most 
common fraction-to-
decimal equivalents:

1/8 = 0.125

1/4 = 0.25

3/8 = 0.375

1/2 = 0.5

5/8 = 0.625

3/4 = 0.75

7/8 = 0.875

Note:

Crop the Canvas and Place Ruler Guides

The final step in preparing the workspace is defining the live area of the page. Trim 
size is the actual size of a page once it has been cut out of the press sheet. According to 
your client, the magazine has a trim size of 8.5″ 1 11″. 

Any elements that print right to the edge of a page (called bleeding) must actually 
extend beyond the defined trim size. The bleed allowance is the amount of extra space 
that should be included for these bleed objects; most applications require at least 1/83 
bleed allowance on any bleed edge.

Because of inherent variation in the mechanical printing and trimming processes, 
most magazines also define a safe or live area; all important design elements (especially 
text) should stay within this live area. The live area for this project is 8 1 10.5″.

	 1.	 With aftermath.psd open, choose the Crop tool in the Tools panel.

When you choose the Crop tool, a crop marquee appears around the edges of the image. 
The marquee has eight handles, which you can drag to change the size of the cropped 
area. 

Crop tool

Marquee handles 
allow you to resize the 

crop area before 
finalizing the crop.

Set Additional Crop Options

	 2.	 In the Options bar, make sure Unconstrained is selected in the left menu, 
and check the Delete Cropped Pixels option. 

The menu on the left end of the Options bar can be used to define a specific aspect ratio 
for the cropped area (see Page 35).

If the Delete Cropped Pixels option is checked, areas outside the cropped areas are 
permanently removed from all layers in the file. If this option is not checked, cropped 
pixels remain in the file, but exist outside the edges of the file canvas. The Background 
layer, if one exists, is converted to a regular layer (you’ll learn more about Background 
layers later in this project).

This is an important distinction — by maintaining cropped pixels, you can later 
transform or reposition layers to reveal different parts of the layer within the newly 
cropped canvas size.

You can press the Escape 
key to cancel the crop 
marquee and return to 
the uncropped image.

Note:

You can rotate a crop 
marquee by placing the 
cursor slightly away from 
a corner handle.

Note:
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	 3.	 Click the right-center handle of the crop marquee and drag left until the cursor 
feedback shows W: 8.750 in.

When you drag certain elements in the document window, live cursor feedback (also 
called “heads-up display”) shows information about the tranformation. When dragging a 
side crop marquee handle, for example, the feedback shows the new width of the area.

You might need to zoom into at least 66.7% view percentage to achieve the exact 
dimensions needed for this project.

Use the cursor feedback 
to find the appropriate 
measurement.

Click and drag the 
marquee handle to 
resize the marquee area.

	 4.	 Repeat Step 3 with the bottom-center handle until feedback shows the area of 
H: 11.250 in.

Remember, the defined trim size for this ad is 8.53 × 113. Anything that runs to the 
page edge has to incorporate a 0.1253 bleed allowance, so the actual canvas size must be 
large enough to accommodate the bleed allowance on all edges:

[Width] 	 8.53 + 0.1253 + 0.1253 = 8.75

[Height] 	 113 + 0.1253 + 0.1253 = 11.25

If rulers are not 
still visible, choose 
View>Rulers or press 
Command/Control-R.

Note:
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When the Crop tool is selected, the Options bar can be used to define a number of settings related to the cropped area. 

The left menu includes a number of 
common aspect ratios as presets. If 
you choose one of these options, the 
crop marquee is constrained to the 
aspect ratio defined in the preset. It’s 
important to note that these presets 

do not define the actual size of the resulting crop, only the 
aspect ratio. 

You can also choose the Size and Resolution option to 
define custom settings for the result of a crop. For example, 
if you define the width and height of a crop area as 9  9 
at 300 ppi, when you click and drag to draw, the crop area 
will be restricted to the same proportions defined in the 
Width and Height fields (in this example, 1:1). 

When you finalize the crop, the resulting image will be 
resized to be 9  9, regardless of the actual size of the 
crop marquee. This presents a problem if you remember the 
principles of resolution. 

Enlarging a 3  3 area (for example) to 9  9 means 
the application needs to create enough pixels to fill in the 
6 extra inches — at 300 ppi, Photoshop needs to create 
(“interpolate”) more than 1800 pixels per linear inch. 
Although Photoshop can slightly enlarge images with 
reasonable success, such a significant amount of new data 
will not result in good quality. As a general rule, you should 
avoid enlarging raster images, and certainly no more than 
about 10%.

The crop area is constrained 
to the aspect ratio of the 
defined width and height.

The resulting cropped image is the 
actual size defined in the Crop 

Image Size & Resolution dialog box.

You can use the View menu to show a variety of overlays 
within the crop area; these follow basic 
design principles, such as the Rule of 
Thirds and the Golden Spiral. 

You can also use the commands in this 
menu to turn the overlay on or off. If 
you choose Auto Show Overlay, the selected overlay only 
appears when you drag the marquee handles or click inside 
the marquee area to move the image inside the crop area.

You can also click the Set Additional Crop Options 
button to access a variety of 
crop-related choices.

•	 If you check the Use Classic 
Mode option, the crop 
marquee reverts to the same 
appearance and behavior as 
in previous versions of Photoshop.

•	 When Auto Center Preview is checked, the crop area 
will always be centered inthe document window; the 
image dynamically moves in the document window as 
you resize the crop area. 

•	 When Show Cropped Area is checked, the area 
outside the crop marquee remains visible in the 
document window until you finalize the crop.

•	 When Enable Crop Shield is checked, areas outside 
the crop marquee are partially obscured by a semi-
transparent solid color. You can use the related options 
to change the color and opacity of the shielded area.
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When the Crop tool is selected, you can click the Straighten button in the Options bar and then draw a line in the image to 
define what should be a straight line in the resulting image. The image behind the crop marquee rotates to show what will 
remain in the cropped canvas; the line you drew is adjusted to be perfectly horizontal or vertical.

Click the Straighten button, then draw 
a line representing what you want to 
be “straight” in the cropped image.

The image is rotated behind the 
crop marquee to be “straight” 
based on the line you drew.

The Perspective Crop tool (nested under the Crop tool) can be used to draw a non-rectangular crop area. To define the 
area you want to keep, simply click to place the four corners of the area, then drag the corners in any direction as necessary. 
When you finalize the crop, the image inside the crop area is straightened to a front-on viewing angle. You should use this 
option with care, however, because it can badly distort an image.

In this first example, we used the actual lines in the photograph to draw the perspective crop marquee. After finalizing the 
crop, the type case appears to be perfectly straight rather than the original viewing angle at which it was photographed.

   
In this second example, we used the Perspective Crop tool to try to adjust the photograph of an historic hop kiln.  
You can see the obvious distortion in the resulting image.
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	 5.	 Click inside the crop area and drag to reposition the image so it is 
approximately centered in the crop area. 

When you change the size of the marquee, the area outside the marquee is “shielded” by 
a darkened overlay so you can get an idea of what will remain after you finalize the crop. 

You can drag the image inside the crop area to change the portion that will remain in 
the cropped image. By default, the crop area remains centered in the document window; 
instead, the image moves behind the crop area.

By default, the crop 
marquee remains 

centered in the 
document window.

The image moves behind 
the marquee to show 
which section will be 

inside the cropped area.

Areas outside the crop 
marquee are darkened.

You can click inside 
the crop area to drag 

the area without 
changing its size.

	 6.	 Press Return/Enter to finalize the crop.

	 7.	 Choose the Move tool, and then open the Info panel (Window>Info).

As we explained in the Interface chapter, the panels you see depend on what was done 
the last time you (or someone else) used the Photoshop application. Because workspace 
arrangement is such a personal preference, we tell you what panels you need to use but 
we don’t tell you where to put them. 

	 8.	 Click the horizontal page ruler at the top of the page and drag down to 
create a guide positioned at the 1/83 (0.1253) mark.

If you watch the vertical ruler, you can see a marker indicating the position of the cursor. 
In addition to the live cursor feedback, the Info panel also shows the precise numeric 
position of the guide you are dragging.

Here again, it helps to zoom in to a higher view percentage if you want to precisely place 
guides. We found it necessary to use at least 66.7% view before the Info panel reflected 
exactly the 0.1253position. If you zoom in, you can press the Spacebar to temporarily 
access the Hand tool to reposition the image so you can see the top-left corner.

Watch the ruler or 
cursor feedback to see 

the location of the 
guide you’re dragging.

Click and drag from 
the horizontal ruler to 
add a horizontal guide.

The blue line indicates 
the location of the 

guide you’re dragging.

The Info panel shows the 
exact Y location of the 
guide you’re dragging.

Remember: panels can 
always be accessed in the 
Window menu.

Note:

If rulers are not visble, 
choose View>Rulers 
or press Command/
Control-R.

Note:

It might be helpful 
to toggle off the Snap 
feature (View>Snap), 
which causes certain 
file elements to act as 
magnets when you move 
a marquee or drag a 
selection. 

Note:

You can also use the 
Arrow keys on your 
keyboard to “nudge” 
the image in a specific 
direction. 

Note:

The X coordinate refers 
to an object’s horizontal 
position and Y refers to 
the vertical position.

Note:



38 Project 1: Composite Movie Ad

	 9.	 Click the vertical ruler at the left and drag right to place a guide at the 
0.1253 mark.

Watch the marker on the horizontal ruler to judge the guide’s position.

Drag from the 
vertical ruler to add 

a vertical guide.

The cursor feedback and 
Info panel show the 

exact X location of the 
guide you’re dragging.

	10.	 Choose View>New Guide. In the resulting dialog box, choose the Vertical 
option and type 8.625 in the field and click OK.

You don’t need to type the unit of measurement because the default unit for this file is 
already inches. Photoshop automatically assumes the value you type is in the default unit 
of measurement.

   

	11.	 Choose View>New Guide again. Choose the Horizontal option and type 
11.125 in the field. Click OK.

At this point you should have four guides – two vertical and two horizontal, each 1/83 
from the file edges. These mark the trim size of your final 8.5 × 11″ file.

   

	12.	 In the top-left corner of the document window, click the zero-point 
crosshairs and drag to the top-left intersection of the guides.

You can reposition the zero point to the top-left corner of the bleed allowance by 
double-clicking the zero-point crosshairs.

Zero-point crosshairs

Drag to here to change the 
0/0 point of the rulers. This 
new zero point will be the 

origin for measurements 
you make in this file.

	13.	 Drag new guides 0.253 inside each trim guide to mark the live area of the page. 

Use the Move tool to 
reposition placed guides. 
Remove individual 
guides by dragging them 
back onto the ruler.

If you try to reposition a 
guide and can’t, choose 
View>Lock Guides. If 
this option is checked, 
guides are locked; you 
can’t move them until 
you toggle this option off. 

Note:

Press Option/Alt and 
click a guide to change 
it from vertical to 
horizontal (or vice versa). 
The guide rotates around 
the point where you click, 
which can be useful if 
you need to find a corner 
based on the position of 
an existing guide.

Note:
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You can press Command/
Control-; to toggle the 
visibility of page guides. 

Note:

These guides mark the defined live area of the ad (8 1 10.53). This is how we determined 
where to put these guides:

[Width] 	 8.53 – 8.03 = 0.5 ÷ 2 = 0.253 

[Height] 	 113 – 10.53 = 0.53 ÷ 2 = 0.253 

Notice that this step says “drag new guides”. It is important to realize that the 
View>New Guide dialog box always positions guides from the original document  
zero-point (top-left corner); If you use that method, you would have to place the  
guides 0.375″ from each edge of the file — 0.125″ for the existing bleed guide plus 
0.25″ for the live area.

The live cursor feedback is also subject to this limitation. When you drag guides, the 
feedback always shows measurements based on the original zero point. The Info panel, 
however, correctly shows measurements based on the repositioned zero point.

Cursor feedback 
shows measurements 
based on the original 

zero point.

The Info panel shows 
measurements based 

on the repositioned 
zero point.

	14.	 Click the View menu and make sure a checkmark appears to the left of Lock 
Guides. If no checkmark is there, choose Lock Guides to toggle on that option.

After you carefully position specific guides, it’s a good idea to lock them so you don’t 
accidentally move or delete them later. If you need to move a guide at any point, simply 
choose View>Lock Guides to toggle off the option temporarily.

The inside 
guides mark the 

live area.

The outside 
guides mark the 

trim edge.

	15.	 Save the file and continue to the next exercise.
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Drag a File to Composite Images

Compositing multiple images in Photoshop is a fairly simple process — or at least, it 
starts out that way. There are, of course, a number of technical and aesthetic issues that 
you must resolve when you combine multiple images in a single design. 

	 1.	 With aftermath.psd open, use the Mini Bridge panel to navigate back to 
the Bridge application.

	 2.	 Click the storm.jpg thumbnail, then review the metadata for that file. 

This image is only 180 ppi, but it has a physical size much larger than the defined ad size. 
The principle of effective resolution might make this image usable in the composite ad.

The storm.jpg 
image is 180 ppi.

	 3.	 Double-click the storm.jpg thumbnail to open that file in Photoshop. 

	 4.	 Open the Window>Arrange menu and choose 2-up (Vertical) to show both 
open files at one time.

As you saw in the Interface chapter, these options are useful for arranging and viewing 
multiple open files within your workspace. 

	 5.	 Choose the Move tool in the Tools panel. 

	 6.	 Click in the storm.jpg image window and drag into the aftermath.psd image 
window, then release the mouse button.

Basic compositing can be as simple as dragging a selection from one file to another. If no 
active selection appears in the source document, this action moves the entire active layer 
from the source document.

The outline shows the 
shape of the layer you’re 

dragging from one 
document to another.

Move tool

When you created the 
background file for this 
project, you created 
a raster image that 
contains pixels. Digital 
photographs and scans 
are also pixel-based, 
which is why you use 
Photoshop to edit and 
manipulate those types 
of files. 

Note:

On Windows, the 
cursor shows a plus sign 
to indicate that you 
are adding the image 
as a new layer in the 
document to which you 
dragged.

Note:
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	 7.	 Click the Close button on the storm.jpg document tab to close that file.

After closing the storm file, the aftermath.psd document window expands to fill the 
available space. 

If you remember from the Bridge metadata, the storm image was 17.1″ × 11.4″ at  
180 ppi. Photoshop cannot maintain multiple resolutions in a single file. When you 
move the image content into the aftermath file, it adopts the resolution of the target file 
(in this case, 300 ppi). The concept of effective resolution transforms the storm image/
layer to approximately 10.25″ × 6.825″ at 300 ppi.

	 8.	 Open the Layers panel (Window>Layers).

The original aftermath.psd file had only one layer — Background. Before editing, every 
scan and digital photograph has this characteristic. When you copy or drag content from 
one file into another, it is automatically placed on a new layer with the default name 
“Layer n”, where “n” is a sequential number.

A new layer (Layer 1) is 
automatically added to 
contain the contents 
that you dragged from 
the storm.jpg file.

When a file contains 
more than one layer, the 
document tab shows the 
name of the active layer.

The Background layer 
contains the original 
bricks file content.

	 9.	 Choose File>Save, and read the resulting message.

Because this is the first time you have saved the file after adding new layers, you should 
see the Photoshop Format Options dialog box, with the Maximize Compatibility check 
box already activated. It’s a good idea to leave this check box selected so your files will be 
compatible with other CS6 applications and other versions of Photoshop.

	10.	 Make sure the Maximize Compatibility check box is selected and click OK. 

	11.	 Continue to the next exercise.

If you don’t see this 
warning, check the 
File Handling pane of 
the Preferences dialog 
box. You can set the 
Maximize PSD and PSB 
File Compatibility menu 
to Always, Never, or Ask.

Note:
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Open Files with Mini Bridge

Mini Bridge provides access to certain file-management operations of the full Bridge 
application, from a panel directly within Photoshop. 

	 1.	 With aftermath.psd open, choose View>Fit on Screen to show the entire 
image centered in the document window.

	 2.	 If necessary, open the Mini Bridge panel. 

	 3.	 In the Mini Bridge panel, click the arrow to the right of Computer to open 
the list of available folders. Use these arrows to navigate to the location of 
your WIP>Movie folder.

Once you find the Movie folder, the images in the folder appear in the primary area of 
the panel.

Click these arrows to select a folder 
inside the currently active folder.

Folders inside the 
currently selected 

folder are listed here.

Individual files inside 
the currently selected 
folder are shown here.

This path shows the 
currently active folder.

	 4.	 Scroll through the thumbnails (if necessary), and double-click the skyline.jpg 
image thumbnail to open that file.

As in the full Bridge 
application, double-
clicking a file in the 
Mini Bridge panel opens 
that file in a separate 
document window.

Note:
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	 5.	 Open the Image Size dialog box (Image>Image Size). Make sure the 
Resample Image option is not checked and change the Resolution field to 
300 ppi. Click OK to return to the document window.

	 6.	 Choose the Rectangular Marquee tool in the Tools panel and review the 
options in the Options bar.

By default, dragging with a marquee tool creates a new selection. You can use the 
buttons on the left end of the Options bar to add to the current selection, subtract from 
the current selection, or intersect with the current selection.

Feather (soften) the 
edges of a selection 

by a specified 
number of pixels.

Choose a normal 
selection, a fixed-ratio 

selection, or a 
fixed-size selection.

New
Selection

Add to
Selection

Subtract from 
Selection

Intersect with 
Selection

Rectangular 
Marquee tool

When Fixed Ratio or Fixed 
Size is selected, enter the 
size of the selection in the 
Width and Height fields. 

Click this button 
to reverse the 

Width and 
Height fields.

	 7.	 Choose the New Selection option in the Options bar. Click outside of the 
top-left corner, drag down past the bottom edge of the image, and drag right 
to create a selection area that is 8.5″ wide.

You can’t select an area larger than the current canvas, so the top, left, and bottom edges 
of the selection snap to the canvas edges. The live cursor feedback, as well as the mark on 
the horizontal ruler, help to determine the selection area’s width. 

Selection 
marquee

Rectangular 
Marquee 

tool cursor

The edges of this image 
will be hidden by the 
bricks, so you don’t need 
the full 8.75″ width of 
the overall ad.

Note:

Press Shift while 
dragging a new marquee 
to constrain the selection 
to a square (using the 
Rectangular Marquee 
tool) or circle (using the 
Elliptical Marquee tool).

Note:
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	 8.	 Click inside the selection marquee and drag it to the approximate center of 
the image. 

You can move a selection marquee by clicking inside the selected area with the Marquee 
tool and dragging to the desired area of the image.

The live cursor feedback shows how far you have moved the area. 

The Marquee 
tool is still active.

Click inside the 
selection marquee and 

drag to reposition it.

“Marching ants” 
identify the 

selected area.

	 9.	 In the Options bar, choose the Subtract from Selection option.

	10.	 Click near the waterline at the left edge of the existing selection, drag down 
past the bottom edge of the image, and right past the right edge of the 
existing selection.

Click here...

...and drag to here.

The cursor shows a 
minus sign because you 
are subtracting from 
the existing selection.

Subtract from 
Selection is active.

If you want to move 
a marquee, make sure 
the Marquee tool is still 
selected. If the Move 
tool is active, clicking 
inside the marquee and 
dragging will actually 
move the contents within 
the selection area.

Note:

Press Shift to add to 
the current selection 
or press Option/Alt to 
subtract from the current 
selection.

Note:
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You only want the city to appear in the ad, so you don’t need the water area of this 
image. When you release the mouse button, the selection is the area of the first marquee, 
minus the area of the second marquee. (This two-step process isn’t particularly necessary 
in this case, but you should know how to add to and subtract from selections.)

	11.	 Choose Edit>Copy.

The standard Cut, Copy, and Paste options are available in Photoshop, just as they are 
in most applications. Whatever you have selected will be copied to the Clipboard, and 
whatever is in the Clipboard will be pasted.

	12.	 Click the Close button on the skyline.jpg document tab to close the file. 
When asked, click Don’t Save.

Although the city would have adopted the resolution of the composite file, you manually 
resized the image so you could see the appropriate measurements for making your 
selection. You don’t need to save this change.

	13.	 With the aftermath.psd file active, choose Edit>Paste.

The copied selection is pasted in the center of the document window. Because you used 
the Fit on Screen option at the beginning of this exercise, the pasted image is centered in 
the document. Another new layer is automatically created to store the pasted content.

	14.	 Save the file and continue to the next exercise.
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Place a File from Mini Bridge

In addition to opening new files, you can also use the Mini Bridge panel to place 
content directly into an open file. This removes a few steps from the process of 
compositing multiple images.

	 1.	 With aftermath.psd open, choose View>Fit on Screen.

	 2.	 In the Mini Bridge panel, navigate to the WIP>Movie folder if necessary. 

	 3.	 Click the Lightning.jpg thumbnail in the panel and drag it to the  
aftermath.psd document window. 

The placed file appears with bounding box handles and crossed diagonal lines. The 
placement isn’t final until you press Return/Enter; if you press the Escape key, the file 
will not be placed.

The thumbnail shows a 
preview of the image 
that you are placing.

Crossed diagonal 
lines and bounding 
box handles indicate 
that the placement 
is not yet final.

	 4.	 Press Return/Enter to finalize the placement.

After you finalize the placement, the bounding box handles and crossed diagonal lines 
disappear. In the Layers panel, the placed file has its own layer (just as the copied layers 
do). This layer, however, is automatically named, based on the name of the placed file. 

The layer’s thumbnail indicates that this layer is a Smart Object — it is linked to the file 
that you placed. Changes in the original file will also be reflected in the file where the 
original is placed.  

This icon identifies a 
Smart Object layer.

The layer adopts the 
name of the placed file.

You can place either 
raster or vector files as 
Smart Objects. If you 
place a raster file as a 
Smart Object, double-
clicking the thumbnail 
opens the placed raster 
file in another Photoshop 
window.

Note:
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	 5.	 Control/right-click the Smart Object layer name and choose Rasterize Layer.

You don’t need to maintain a link to the original file, so this step converts the Smart 
Object layer to a regular layer.

The Lightning 
layer is now a 
regular layer.

Control/right-click the 
layer name to access 
the contextual menu 

for that layer.

	 6.	 Save the file and continue to the next exercise.

Rasterize a Vector File

As you learned earlier, vector graphics are based on a series of mathematical 
descriptions that tell the computer processor where to draw lines. Logos and title 
treatments — such as the ones you will use in this project — are commonly created as 
vector graphics. Although Photoshop is typically a “paint” (pixel-based) application, 
you can also open and work with vector graphics created in illustration programs like 
Adobe Illustrator.

	 1.	 With aftermath.psd open, choose File>Open and navigate to your  
WIP>Movie folder.

	 2.	 Select title.ai in the list of files and then click Open.

This is an Adobe Illustrator file of the movie title text treatment. The Format menu 
defaults to Photoshop PDF because Illustrator uses PDF as its underlying file structure.

When you open a vector file (Illustrator, EPS, or PDF) in Photoshop, it is rasterized 
(converted to a raster graphic). The Import PDF dialog box allows you to determine 
exactly what and how to rasterize the file. The default values in this box are defined by 
the contents of the file you’re opening.

The Crop To options determine the size of the opened file. Depending on how the file 
was created, some of these values might be the same as others:

•	 Bounding Box is the outermost edges of the artwork in the file.
•	 Media Box is the size of the paper as defined in the file.
•	 Crop Box is the size of the page including printer’s marks.
•	 Bleed Box is the trim size plus any defined bleed allowance.
•	 Trim Box is the trim size as defined in the file.
•	 Art Box is the area of the page as defined in the file.

If you double-clicked 
title.ai in Adobe Bridge, 
it would default to open 
in Adobe Illustrator — 
its native application, or 
the application in which 
it was created. You could, 
however, Control/right-
click the thumbnail in 
Bridge and choose Open 
With>Adobe Photoshop 
CS6 from the contextual 
menu.

Note:

The Image Size fields 
default to the settings of 
the bounding box you 
select. You can change 
the size, resolution, color 
mode, and bit depth by 
entering new values.

Note:
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	 3.	 Highlight the Width field and type 8, and make sure the Resolution field is 
set to 300 pixels/inch.

You know the live area of 
the ad you’re building is 8″ 
wide, so you can import this 
file at a size small enough to 
fit into that space. Because 
the Constrain Proportions 
option is checked by 
default, the height changes 
proportionally to match the 
new width.

	 4.	 Click OK.

The title treatment file opens in Photoshop. The checkered area behind the text indicates 
that the background is transparent. If you look at the Layers panel, you will see that  
Layer 1 isn’t locked; because it’s transparent, it is not considered a background layer.

	 5.	 Choose Select>All.

This command creates a marquee for the entire canvas.

Using the Select>All 
command surrounds 
the entire canvas in a 
selection marquee.

The gray-and-white 
checked pattern identifies 
areas of transparency in 
the layer content.

	 6.	 Choose Edit>Copy, then click the Close button on the title document  
tab to close that file. Click Don’t Save when asked.

	 7.	 With the aftermath.psd file active, choose Edit>Paste.

	 8.	 Save aftermath.psd and continue to the next exercise.

If you’re opening a multi-page 
PDF or an Illustrator file with 
more than one artboard, this 
window shows previews of 
each “page” in the file.

When this chain icon 
appears, the width and 
height are constrained.

Command/Control-
clicking a layer 
thumbnail results in 
a selection around the 
contents of that layer.

Note:
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Place Multiple EPS Graphics

Vector graphics offer several advantages over raster images, including sharper edges 
and free scaling without deteriorating image quality. To take advantage of these 
benefits, you might want to maintain vector files as vector objects instead of rasterizing 
them. Photoshop CS6 gives you the option to do exactly that — maintaining vector 
information and raster information in the same file.

	 1.	 With aftermath.psd open, open the Mini Bridge panel (Window> 
Extensions>Mini Bridge) if the panel is not already open.

	 2.	 Click the Rating.eps thumbnail to select it.

	 3.	 Press Command/Control and then click the Tantamount.eps file to add it 
to the active selection.

These vector graphics were created in Adobe Illustrator and saved as EPS files. (The EPS 
format supports both raster and vector information, however, so don’t assume that an 
EPS file always contains only vector information.

	 4.	 Click either of the selected thumbnails and drag into the aftermath.psd 
image window to place both files.

Unlike opening or placing a native Illustrator file, there are no further options when you 
place an EPS file.

The cursor icon 
shows how many 
files are being placed.

Press Command/Control 
to select non-contiguous 
files in the panel.

After releasing the 
mouse button, the first 
selected file appears 
with crossed diagonal 
lines (not yet finalized).

If you place a native 
Illustrator file from the 
Mini Bridge panel, you 
can define the Crop To 
area for the placement, 
but you can’t access any of 
the other options that are 
available when you open 
an Illustrator file.

Note:
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	 5.	 Press Return/Enter to finalize the placement of the first file.

After finalizing, the 
first file no longer 
shows the bounding 
box handles.

The second file 
automatically appears, 
ready to be finalized.

	 6.	 Press Return/Enter again to finalize the placement of the second file.

The two placed files 
are stored on layers 
named based on the 
placed file names.

The placed files are 
Smart Object layers.

	 7.	 Save the file and continue to the next stage of the project.

Right now, you have a fairly incomprehensible mess of four raster images and three  
vector objects all piled on top of one another. You will start to make sense of these files 
in the next stage.

Stage 2	Managing Layers
Your ad file now has most of the necessary pieces, but it’s still not an actual design — just a pile of 
images. When you composite images into a cohesive design, you almost certainly need to manipulate 
and transform some of the layers to make all of the pieces work together.

Photoshop includes a number of options for managing layers: naming layers for easier recognition, 
creating layer groups so multiple layers can be manipulated at once, moving layers around on the 
canvas, transforming layers both destructively and non-destructively, controlling individual layer 
visibility, and arranging the top-to-bottom stacking order of layers to determine exactly what is visible. 
You will use all of these options in this stage of the project. 

Name Layers and Layer Groups

It’s always a good idea to name your layers because it makes managing the file much 
easier — especially when you work with files that include dozens of layers. Even with 
only four unnamed layers in this file (counting the Background layer), it would be 
tedious to have to toggle each layer on to find the one you want.

	 1.	 With aftermath.psd open, review the Layers panel.

If you have the entire 
Adobe Creative 
Suite, Smart Objects 
provide extremely tight 
integration between 
Adobe Photoshop and 
Adobe Illustrator. You 
can take advantage 
of the sophisticated 
vector-editing features in 
Adobe Illustrator, and 
then place those files into 
Photoshop without losing 
the ability to edit the 
vector information. 

Note:
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	 2.	 Click the eye icons to hide all but Layer 1.

Toggling layer visibility is an easy way to see only what you want to see at any given 
stage in a project.

Click the eye icons to 
hide individual layers.

Click an empty space 
to show a hidden layer.

The checked pattern 
shows transparent areas 
of the visible layer(s).

	 3.	 Double-click the Layer 1 layer name, and then type Storm.

You can rename any layer by simply double-clicking the name and typing. 

Double-click 
the layer name 
to access it.

Press Return/Enter 
after typing to finalize 
the new name.

	 4.	 Click the eye icon to hide the renamed Storm layer, and then click the empty 
space to the left of Layer 2 to show only that layer.

	 5.	 Double-click the Layer 2 name and then type Skyline to rename the layer.

	 6.	 Repeat Steps 4–5 to rename Layer 3 as Title.

	 7.	 Click the spaces on the left side of the Layers panel (where the eye icons 
were) to show all hidden layers.

	 8.	 In the Layers panel, click the Tantamount layer to select it. 

	 9.	 Press Shift and click the Rating layer to select that layer as well. 

Since the Tantamount layer was already selected, the Rating layer should now be a 
second selected (highlighted) layer. 

To show or hide a series 
of contiguous layers, click 
the visibility icon (or 
empty space) for the first 
layer you want to affect, 
hold down the mouse 
button, and drag down 
to the last layer you want 
to show or hide. 

Note:

You can Option/Alt-click 
a layer’s visibility icon to 
hide all other layers in 
the file.

Note:

Press Shift and click to 
select contiguous layers in 
the Layers panel.

Press Command/Control 
and click to select non-
contiguous layers in the 
Layers panel.

Note:
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	10.	 Click the button in the top-right corner of the panel to open the Layers 
panel Options menu. Choose New Group from Layers.

This option creates a group that automatically contains the selected layers. You can also 
create an empty group by choosing New Group (this option is available even when no 
layer is selected) or by clicking the New Group button at the bottom of the panel.

New Group 
button 

Two layers are 
selected.

Click here to open the 
panel Options menu.

	11.	 In the New Group from Layers dialog box, type Logos in the Name field 
and click OK.

As with any other layer, you should name groups based on what they contain so you can 
easily identify them later.

   

	12.	 Click the arrow to the left of the Logos group name to expand the layer group.

You have to expand the layer group to be able to access and edit individual layers in the 
group. If you select the entire layer group, you can move all layers within the group at 
the same time. Layers in the group maintain their position relative to one another.

	13.	 Save the file and continue to the next exercise.

You can create up to 
ten levels of nested layer 
groups, or groups inside 
of other groups.

Note:

You can create a group 
from selected layers by 
dragging the selected 
layers onto the New 
Group button at the 
bottom of the panel. 
In this case, the new 
group is automatically 
named “Group N” (N 
is a placeholder for a 
sequential number); of 
course, you can rename a 
layer group just as easily 
as you can rename a 
layer.

Note:

You can click the eye icon 
for a layer folder to hide 
the entire layer group 
(and all layers inside the 
folder).

Note:
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Move and Transform Smart Object Layers

Photoshop makes scaling, rotating, and other transformations fairly easy to implement, 
but it is important to realize the potential impact of your transformations. 

	 1.	 With aftermath.psd open, click the Tantamount layer (in the Logos 
folder) in the Layers panel to select only that layer.

	 2.	 Choose the Move tool in the Tools panel. 

As the name suggests, the Move tool is used to move a selection around on the canvas. 
You can select a specific area, and then click and drag to move only the selection on 
the active layer. If there is no active selection area, you can click and drag to move the 
contents of the entire active layer.

	 3.	 In the Options bar, make sure the Auto-Select option is not checked.

When Auto-Select is checked, you can click in the image window and drag to move 
the contents of the layer containing the pixels where you click; you do not need to first 
select the layer in the Layers panel before moving the layer content. This is very useful 
in some cases, as you will see later in this project. However, the Auto-Select option is not 
very useful when the contents of multiple layers are stacked on top of each other (as is 
the case in your file as it exists now).

	 4.	 Click in the image window and drag until the Tantamount layer content 
snaps to the bottom-right live-area guides.

If you toggled off the Snap feature when you used the Crop tool, you should turn it 
back on now by choosing View>Snap.

Move tool

With no marching ants in 
the image window, select 

the layer you want to move, 
then click and drag in the 

document window to move 
the layer’s contents.

This option should 
not be checked.

	 5.	 Click the Rating layer in the Layers panel to select that layer.

	 6.	 Click in the image window and drag until the Rating layer content snaps to 
the bottom-left live-area guides.

	 7.	 With the Rating layer still active, choose Edit>Free Transform.

When you use the transform options, bounding box handles surround the selection. 

Deselect all layers by 
clicking in the empty 
area at the bottom of the 
Layers panel.

Note:

You can also use the 
Edit>Transform 
submenu to apply specific 
transformations to a layer 
or selection.

Note:
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	 8.	 Press Shift, click the top-right bounding box handle, and then drag down 
and left until the layer content is approximately two-thirds the original size.

The selection (in this case, the entire Rating layer) dynamically changes as you scale the 
layer. Pressing Shift while you drag a handle constrains the image proportions as you 
resize it. When you release the mouse button, the handles remain in place until you 
finalize (“commit”) the transformation.

The live cursor feedback shows the new dimensions of the transformed selection.

Keep an eye on the 
Options bar as you 

transform (scale) the layer.

Bounding box handles 
control the transformation.

Shift-click and drag a 
corner handle to scale the 

layer proportionally.

Horizontal 
Position

Reference Point 
Location

Vertical 
Position

Horizontal 
Scale

Vertical 
Scale Rotate Warp

Cancel Transform

Commit Transform

While you’re manually transforming a layer or selection, the Options bar shows the 
specifics. You can also type into these fields to apply specific numeric transformations.

	 9.	 Press Return/Enter to finalize the transformation.

After finalizing the transformation, the bounding-box handles disappear.

	10.	 With the Rating layer still active, press Command/Control-T to enter Free 
Transform mode again and look at the Options bar.

Because the rating layer is a Smart Object layer, the W and H fields still show the scaling 
percentage based on the original. 

The W and H fields still 
show the scaling you 

applied in Step 8.

	11.	 In the Options bar, choose the bottom-left reference point location.

The selected reference point defines the point around which transformations are made. 
By selecting the bottom-left point, for example, the bottom-left corner of the active 
selection will remain in place when you scale the selection in the next steps; the top-
right corner will move based on the scaling you define.

	12.	 Click the Link icon between the W and H fields to constrain proportions 
during the transformation.
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	13.	 Type 50 in the Options bar W field.

Click the Lock icon to 
constrain the height and 

width proportionally.

The bottom-left reference 
point is selected.

	14.	 Click the Commit Transform button on the Options bar (or press  
Return/Enter) to finalize the transformation.

	15.	 Collapse the layer group by clicking the arrow at the left of the group name.

	16.	 Save the file and continue to the next exercise.

Transform a Regular Layer

Smart Object layers enable non-destructive transformations, which means those 
transformations can be changed or undone without affecting the quality of the layer 
content. Transforming a regular layer, on the other hand, is destructive and permanent.

	 1.	 With aftermath.psd open, hide all but the Storm layer. Click the Storm 
layer in the Layers panel to select it.

	 2.	 Choose Edit>Transform>Flip Horizontal.

The Transform submenu commands affect only the selected layer. 

If you press Return/
Enter, you have to press 
it two times to finalize 
the transormation. The 
first time you press it, you 
apply the change to the 
active field; the second 
time, you finalize the 
transformation and exit 
Free Transform mode.

Note:
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	 3.	 Press Command/Control-T to enter Free Transform mode.

Some handles might not be visible within the boundaries of the document window. If 
necessary, zoom out so you can see all eight handles of the layer content.

The edge of the 
bounding box shows that 
some parts of the layer 
do not fit within the 
current file dimensions.

	 4.	 In the Options bar, choose the center reference point if it is not already selected.

	 5.	 Click the Link icon between the W and H fields to constrain the proportions.

	 6.	 Place the cursor over the W field label to access the scrubby slider for that field. 
The center reference 

point is selected.

Place the cursor over a field label to 
access the “scrubby slider” for that field.

Click the Link icon to 
constrain proportions.

	 7.	 Click and drag left until the W field shows 90%.

When you see the scrubby 
slider cursor, you can 
drag right to increase or 
drag left to decrease the 
value in the related field.

Note:
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	 8.	 Press Return/Enter to finalize the transformation.

	 9.	 With the Storm layer still active, press Command/Control-T to re-enter Free 
Transform mode.

Once you commit the transformation on a regular layer, the transformation is final. 
Looking at the Options bar now, you can see that it shows the layer at 100% instead of 
the 90% from Step 7.

Re-entering Free Transform 
mode shows that the 
regular layer is again 
100%, even after scaling.

	10.	 Press Esc to exit Free Transform mode without changing anything.

	11.	 Save the file and continue to the next exercise.

Transform the Background Layer

Your file currently has a number of layers, most of which were created by pasting or 
placing external files into the original file. Because every photograph and scan (and 
some images that you create from scratch in Photoshop) begins with a default locked 
Background layer, it is important to understand the special characteristics of that layer:

•	 You can’t apply layer transformations, styles, or masks to the Background layer.

•	 You can’t move the contents of the Background layer around in the document.

•	 If you delete pixels from the Background layer, the removed pixels will 
automatically be filled with the current background color. 

•	 The Background layer cannot include transparent pixels, which are necessary 
for underlying layers to be visible.

•	 The Background layer is always the bottom layer in the stacking order; you 
can’t add or move layers lower than the Background layer.

In the final composite file for this project, you need to flip the bricks image from 
top to bottom, remove the desert area from the hole in the bricks, and place the other 
photographs to appear through the hole in the wall. For any of these options to work 
properly, you need to convert the default Background layer to a regular layer.

If you transform a Smart 
Object layer, the scale 
percentage is maintained 
even after you finalize the 
change (unlike scaling a 
regular layer, where the 
layer re-calibrates so the 
new size is considered 
100% once you finalize 
the scaling).

Note:

If you crop an image that 
includes a Background 
layer, the Background 
layer is automatically 
converted to a regular 
layer if the Delete 
Cropped Pixels option is 
not checked.

Note:
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	 1.	 With aftermath.psd open, hide the Storm layer and then show the 
Background layer.

	 2.	 Click the Background layer to select it and then choose Edit>Transform.

The Transform submenu commands are not available for the locked Background layer. 

Many commands are 
not available because 
the Background layer 
is locked.

	 3.	 With the Background layer still selected, choose Image>Image Rotation> 
Flip Canvas Vertical.

To affect the locked background layer, you have to flip the actual canvas.

	 4.	 Show the Logos layer group.

Because you flipped the canvas, the Tantamount and Ratings layers are also flipped 
upside-down. Rotating or flipping the entire canvas affects all layers in the file; this is 
obviously not what you want to do.

Showing the layer 
group shows all 
layers in that group.

Because you 
flipped the canvas, 
the logos are now 
upside-down.

Although the Background 
layer exists by default 
in many files, it is not a 
required component. 

Note:
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	 5.	 Choose Edit>Undo to restore the canvas to its original orientation.

The Undo command affects the last action you performed. Showing or hiding a layer is 
not considered an “action,” so the Undo command simply un-flips the canvas. As you 
can see, though, the Logos group is again hidden, as it was when you flipped the canvas 
in Step 3.

	 6.	 In the Layers panel, double-click the Background layer.

	 7.	 In the resulting New Layer dialog box, type Bricks in the Name field,  
then click OK.

Renaming the Background layer automatically unlocks and converts it to a regular layer.

The renamed Bricks 
layer is no longer locked. 
It is now a regular layer.

	 8.	 With the Bricks layer selected in the panel, choose Edit>Transform>Flip Vertical.

Because the layer is no longer locked, you can now access and apply the transform 
commands that affect only the selected layer.

   

	 9.	 Show all layers in the file.

	10.	 Save the file and continue to the next stage of the project.

The Undo menu 
command changes to 
reflect the action that 
will be affected. In this 
case, the actual command 
is Edit>Undo Flip 
Canvas Vertical.

Note:
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Stage 3	 Creating Complex Selections
At this stage of the project, you still have a few issues to resolve: some of the images are still randomly 
stacked on top of one another, and some images have areas that are hiding other images (the blue sky 
in the Skyline layer, for example). In this stage, you start fixing these problems. 

Virtually any Photoshop project involves making some kind of selection. Making selections is so 
important, in fact, that there are no fewer than nine tools dedicated specifically to this goal, as well as a 
whole Select menu and a few other options for making and refining selections.

In an earlier lesson you learned how to use the Rectangular Marquee tool to draw simple 
selections. In the next series of exercises, you use several other selection methods to isolate pixels from 
their backgrounds (called silhouetting).

Make a Feathered Selection

	 1.	 With aftermath.psd open, hide all but the Lightning layer. Click the 
Lightning layer to make it active.

	 2.	 Select the Lasso tool in the Tools panel. 

	 3.	 Drag a rough shape around the lightning in the photo.

The lasso tools allow you to make irregular selections — in other words, selections that 
aren’t just rectangular or elliptical. When you release the mouse button, the end point 
automatically connects to the beginning point of the selection.

Lasso tool

Open ends of the 
selection automatically 

connect when you release 
the mouse button.

Marching ants 
identify the 

selected area.

	 4.	 With the marching ants active, choose Select>Modify>Feather.

Feathering means to soften the edge of a selection so the 
image blends into the background instead of showing a 
sharp line around the edge. The Smooth, Expand, and 
Contract options in the Select>Modify submenu are self-
explanatory; the Border option creates a specific number 
of pixels around the active selection (like the stroke/
border that surrounds a shape in an illustration program). 

You could also create a 
feathered selection by 
typing in the Feather 
field of the Options bar 
before drawing the 
selection marquee.

Note:
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	 5.	 In the resulting dialog box, type 35 in the Feather Radius field. Click OK to 
return to the image window.

The Feather Radius defines the distance from solid to 
transparent. In the image window, there’s no apparent 
difference in the selection because the marching ants can’t show shades of a selection. 

	 6.	 Click the Quick Mask button at the bottom of the Tools panel to toggle into 
Quick Mask mode.

This mode creates a temporary red overlay (called an Alpha channel) that shows the 
graded selection. By default, the overlay is semi-transparent, which allows you to see the 
underlying image. 

Quick Mask button

The semi-transparent 
overlay shows the smooth 

transition that was created 
by feathering the selection.

The basic Lasso tool works like a pencil, 
following the path where you drag the mouse. 

The Polygonal Lasso tool creates selections 
with straight lines, anchoring a line each time 
you click the mouse. To close a selection area, 
you must click the first point in the selection.

The Magnetic Lasso tool snaps to edges of 
high contrast; you can use the Options bar to 
control the way Photoshop detects the edges 
of an image. Width is the distance away from 
the edge the cursor can be and still detect the 
edge; if you set this value higher, you can move 
the cursor farther from the edge. Contrast is 
how different the foreground can be from the 
background and still be detected; if there is a 
very sharp distinction between the foreground 
and background (as in the case of the white 
quill against the blue background in these 
sample images), you can set this value higher. 
Frequency is the number of points that will 
be created to make the selection; setting this 
number higher creates finer selections, while 
setting it lower creates smoother edges.

It isn’t uncommon for a mouse to unexpectedly 
jump when you don’t want it to — which can 
be particularly troublesome if you’re drawing a 
selection with the Polygonal or Magnetic Lasso 
tools. If you aren’t happy with your Polygonal or 
Magnetic Lasso selection, press Escape to clear 
the selection and then try again. 
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The Lasso Tools

Lasso tool cursor

Drag any shape 
to make a selection.

Polygonal Lasso tool cursor

Click each spot to 
anchor the selection line.

Magnetic Lasso tool cursor

Drag near the edges 
of the object and the 
selection snaps to the edges.
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	 7.	 Click the Quick Mask button at the bottom of the Tools panel to toggle off 
the Quick Mask.

	 8.	 Choose Select>Inverse.

You want to remove the area around the lightning, so you have to select everything other 
than what you originally selected — in other words, the inverse of the previous selection.

Marching ants surround 
the image edge and the 
original selection.

The area between the 
two marquees is the 
current selection.

	 9.	 With the Lightning layer selected in the Layers panel, press Delete/Backspace.

Selection marquees are not particular to a specific layer. You have to make sure the 
correct layer is active before you use the selection to perform some action.

Pixels in the selection 
area are permanently 
removed from the layer.

Only the active 
layer is affected by 
the deletion.

	10.	 Choose Select>Deselect to turn off the active selection (marching ants).

	11. 	Save the file and continue to the next exercise.

Select a Color Range and Create a Layer Mask

As we said earlier, there are many selection options in Photoshop CS6, each with its 
own advantages and disadvantages. You have already used the marquee tools and lasso 
tools to select general areas of images.

Many images have both hard and soft edges, and/or very fine detail that needs to 
be isolated from its background (think of a model’s blowing hair overlapping the title 
on the cover of a magazine). In this type of image, other tools can be used to create a 
very detailed selection based on the color in the image.

Rather than simply deleting pixels, as you did for the lightning image, another 
option for isolating an object with a path is to create a layer mask that hides unwanted 
pixels. Areas outside the mask are hidden but not deleted, so you can later edit the 
mask to change the visible part of the image. 

	 1.	 With aftermath.psd open, hide all but the Skyline layer. Click the Skyline 
layer to make it active.

Pressing Command/
Control-D deselects the 
active selection. 

Note:

Press Command/Control-
Shift-I to invert the 
active selection.

Note:
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	 2.	 Choose the Magic Wand tool (under the Quick Selection tool). In the 
Options bar, make sure the New Selection button is active and set the 
Tolerance field to 32.

The Magic Wand tool is an easy way to select large areas of solid color. The first four 
options in the Options bar are the same as those for the Marquee tools (New Selection, 
Add to Selection, Subtract from Selection, and Intersect with Selection).

New 
Selection

Magic Wand tool

Add to 
Selection

Subtract from 
Selection

Intersect with 
Selection

Tolerance is the degree of variation between the color you click and the colors Photoshop 
will select; higher tolerance values select a larger range based on the color you click. If 
you’re trying to select a very mottled background (for example), you should increase the 
tolerance; be careful, however, because increasing the tolerance might select too large a 
range of colors if parts of the foreground object fall within the tolerance range.

The Anti-alias check box, selected by default, allows edges to blend more smoothly into 
the background, preventing a jagged, stair-stepped appearance.

When Contiguous is selected, the Magic Wand tool only selects adjacent areas of the 
color; unchecking this option allows you to select all pixels within the color tolerance, 
even if some pixels are non-contiguous (for example, inside the shape of the letter Q).

By default, selections relate to the active layer only. You can check Sample All Layers to 
make a selection of all layers in the file. 

The Refine Edge button opens a dialog box where you can use a number of tools to 
fine-tune the selection edge. 

	 3.	 Click anywhere in the blue sky area of the image.

Marching ants indicate 
the selection area.

Fine areas of detail can’t be 
distinguished by the 
marching ants, so you don’t 
know if they’re selected.

	 4.	 Choose Select>Deselect to turn off the current selection.

Although you could keep adding to the selection with the Magic Wand tool, the 
marching ants can’t really show the fine detail. 

Anti-aliasing is the 
process of blending shades 
of pixels to create the 
illusion of sharp lines in 
a raster image.

Note:



64 Project 1: Composite Movie Ad

	 5.	 Choose Select>Color Range. 

	 6.	 Make sure the Localized Color Clusters option is unchecked.

	 7.	 Choose White Matte in the Selection Preview menu (if it is not already).

By changing the Selection Preview, you can more easily determine exactly what is 
selected. You can preview color range selections in the image window as: 

•	 None shows the normal image in the document window.
•	 Grayscale shows the entire image in shades of gray; selected areas are solid white 

and unselected areas are solid black.
•	 Black Matte shows unselected areas in solid black; selected areas appear in color.
•	 White Matte shows unselected areas in solid white; selected areas appear in color.
•	 Quick Mask adds a partially transparent overlay to unselected areas.

	 8.	 Set the Fuzziness value to 25 and click anywhere in the blue sky (in the 
document window).

Fuzziness is similar to the Tolerance setting for the Magic Wand tool. Higher Fuzziness 
values allow you to select more variation from the color you click.

The low Fuzziness 
value doesn’t select 
a large enough 
range of blues.

Click in the 
image to select 

a blue value.

Lighter blue indicates parts 
of the background that 
aren’t entirely selected.

The White Matte preview 
option shows unselected 

areas in white.

Eyedropper tool

Add to Sample

Subtract from Sample

	 9.	 Change the Fuzziness value to 80 and watch the effect on the dialog box preview.

Changing the Fuzziness value expands (higher numbers) or contracts (lower numbers) the 
selection. Be careful, though, since higher fuzziness values can eliminate fine lines and detail.

Because the dialog box 
preview is so small, 
we prefer to rely on 
the preview in the 
document window, 
which is controlled in the 
Selection Preview menu 
at the bottom of the 
dialog box.

Note:

Depending on where you 
clicked, your selection 
might not exactly match 
what you see in our 
screen shot. For now, 
the important point is 
to know that the visible 
areas indicate the current 
selection.

Note:
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Selecting Localized Color Clusters
The Localized Color Clusters option in the Color Range 
dialog box can be used to select specific areas of a selected 
color. When this option is checked, the Range slider defines 

how far away (in physical distance) a color can be located 
from the point you click and still be included in the selection. 

We used a number of 
clicks with different 
Fuzziness values to sample 
the colors in this jellyfish.

Using Localized Color 
Clusters and a reduced Range 
value, we were able to isolate 
this jellyfish from its school.

The same colors in other 
jellyfish are not selected 
because they are outside 
the reduced Range value.

Selection Presets
The Select menu at the top of the dialog box includes 
several presets for isolating specific ranges of primary colors 
(Reds, Yellows, Greens, Cyans, Blues, or Magentas), or 
specific ranges of color (highlights, midtones, or shadows). 

If you select the Skin Tones preset, you can then activate 
the Detect Faces option at the top of the dialog box. By 
adjusting the Fuzziness slider, you can use this dialog box to 
make reasonably good selections of people’s skin. 

As you can see in this example, however, no automatic 
option is a perfect substitute when subjective decision-
making is required. The tones in the rolling pin’s reflection 
are very close to the color of skin, so they are included in 
the selection. This automatic selection method is still a good 
starting point, though, for making the complex selection of 
only a person’s (or people’s) skin.

When you choose the 
Skin Tones preset, you 

can also activate the 
Detect Faces option.

Some colors are close to 
skin tones, but are are 

not skin. You will have to 
manually edit the mask to 

correct these areas.

Choose a preset 
from this menu.
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More on Selecting a Color Range
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	10.	 In the Color Range dialog box, click the Add to Sample eyedropper.  
In the document window, click where parts of the blue sky are not shown in 
full strength. 

Add to Sample 
eyedropper 

	11.	 Check the Invert box in the Color Range dialog box.

Because your goal is to isolate the city and not the sky, it helps to look at what you want 
to keep instead of what you want to remove. 

	12.	 Continue adding to (or subtracting from, if necessary) your selection until 
you are satisfied that all the blue sky is gone. 

You can also adjust the Fuzziness slider if necessary, but be sure you don’t adjust it too 
far to include areas of the city.

	13.	 Click OK when you’re satisfied with your selection.

When you return to the image window, the marching ants indicate the current selection. 
In the Color Range dialog box, you selected the blue and inverted the selection — in 
other words, your selection is everything that isn’t blue.

If you zoom out to see the entire file, you see the marching ants surround the canvas as 
well as the blue sky. Since the transparent area is not blue, it is included in the selection.

Marching ants 
surround the 
image edge.

When the Color Range 
dialog box is open, you 
can press Command/
Control to switch 
between the Selection 
and Image previews 
within the dialog box.

Note:
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	14.	 Choose the Magic Wand tool in the Tools panel and choose the Subtract 
from Selection option on the Options bar.

	15.	 Click anywhere in the transparent area (the gray-and-white checkerboard) 
to remove that area from the selection.

Magic Wand cursor 
in Subtract from 
Selection mode

Marching ants no 
longer surround 
the background.

New 
Selection

Magic Wand tool

Add to 
Selection

Subtract from 
Selection

Intersect with 
Selection

	16.	 In the Layers panel, click the Add Layer Mask button.

A layer mask is a map of areas that will be visible in the selected layer. The mask you 
just created is a raster-based pixel mask, based on the active selection when you created 
the mask. This is a non-destructive way to hide certain elements of a layer without 
permanently deleting pixels; you can edit or disable the layer mask at any time.

As long as the mask is linked 
to the layer, the mask will 
move along with the layer. 
You can click this icon to 
unlink the layer from its mask.

The layer mask thumbnail 
shows the masked 
(hidden) areas in black.

On the masked layer, pixels outside 
the original selection are hidden.

Add Layer Mask button
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	17.	 Control/right-click the mask thumbnail and choose Disable Layer Mask 
from the contextual menu.

You have to click the 
mask thumbnail to 

open the contextual 
menu for the mask.

When you disable the mask, the background pixels are again visible. This is one of the 
advantages of using masks — the background pixels are not permanently removed, they 
are simply hidden. 

A red X indicates that 
the mask is disabled.

When the mask is 
disabled, the masked 
pixels are visible.

	18.	 Control/right-click the mask thumbnail and choose Apply Layer Mask from 
the contextual menu.

This option applies the mask to the attached layer, permanently removing the masked 
pixels from the layer.

The masked pixels are 
permanently removed 
from the layer.

The mask is removed 
from the layer.

	19.	 Choose Edit>Undo to restore the layer mask.

As you saw in the previous step, applying a mask permanently removes the masked 
pixels. This essentially defeats the purpose of a mask, so you are restoring it in this step.

	20.	 Control/right-click the mask thumbnail and choose Enable Layer Mask 
from the contextual menu.

	21.	 Save the file and continue to the next exercise.

Creating selections, 
reversing them, and  
then deleting the pixels 
surrounding an object is 
a common method for 
creating silhouettes — 
but not necessarily the 
best method. Masks 
protect the original pixels 
while providing exactly 
the same result. 

Note:
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Make and Refine a Quick Selection

As you just saw, you can make selections based on the color in an image. This tech-
nique is useful when you want to select large areas of solid color, or in photos with sig-
nificant contrast between the foreground and background. When the area you want to 
select has a complex edge, refining the selection edge can produce very detailed results.

	 1.	 With aftermath.psd open, hide all but the Bricks layer. Click the Bricks 
layer to select it as the active layer.

	 2.	 Choose the Quick Selection tool (nested under the Magic Wand tool).

	 3.	 In the Options bar, make sure the Sample All Layers option is not checked. 

You only want to select the area in the bricks layer (the hole in the wall), so you do not 
want to make a selection based on the content of other layers in the file.

	 4.	 Click at the top area of the hole in the wall and drag down to the bottom 
edge of the hole.

The Quick Selection tool essentially allows you to “paint” a selection. As you drag, the 
selection expands and automatically finds the edges in the image. 

Quick Selection tool

Click here...

...and drag to here.

New
Selection

Add to
Selection

Subtract from 
Selection

Click to change the 
brush size and attributes.

Marching ants 
surround the 
selected area.

	 5.	 Click the Refine Edge button in the Options bar.

	 6.	 Click the View button. Choose the On White option from the menu if it is 
not already selected. 

The preview options allow you to change the way your image appears in the document 
window while you refine the edges within the dialog box.

•	 Marching Ants shows the basic standard selection.
•	 Overlay shows the unselected areas with a Quick Mask overlay.
•	 On Black shows the selection in color against a black background.
•	 On White shows the selection in color against a white background.
•	 Black & White shows the selected area in white and the unselected area in black.
•	 On Layers shows only the selected area; unselected areas are hidden.
•	 Reveal Layer shows the entire layer, with no visual indication of the selection.

If you stop dragging and 
then click in a nearby 
area, the selection grows 
to include the new area.

Note:
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	 7.	 Experiment with the adjustments until you’re satisfied with the selection edge. 

You want to include a small amount of darkness around the edge so that, when you 
invert the selection to remove the hole in the wall, there is no light halo effect left by the 
selection edge. We used the Shift Edge slider to slightly expand the selection edge.

•	 Radius is the number of pixels around the edge that are affected. Higher radius 
values (up to 250 pixels) improve the edge in areas of fine detail.

•	 Smooth reduces the number of points that make up your selection and, as the 
name suggests, makes a smoother edge. You can set smoothness from 0 (very 
detailed selection) to 100 (very smooth selection).

•	 Feather softens the selection edge, resulting in a transition that does not have 
a hard edge (in other words, blends into the background). You can feather the 
selection up to 250 pixels.

•	 Contrast is the degree of variation allowed in the selection edge. Higher Contrast 
values (up to 100%) mean sharper selection edges.

•	 Shift Edge shrinks or grows the selection edge by the defined percentage (from 
–100% to 100%).

•	 Decontaminate Colors can be checked to remove a certain percentage of color 
from the edge of a selection.

The On White 
preview shows the 
selected area on a 
white background.

The dark edge 
should be easily 
visible using the 

On White preview.

	 8.	 At the bottom of the dialog box, choose the Layer Mask option in the 
Output To menu.

This menu can be used to create a new layer or file (with or without a mask) from the 
selection. You want to mask the existing layer, so you are using the Layer Mask option.

	 9.	 Click OK to accept your refined selection.

The resulting layer 
mask hides areas that 
were not selected.

It might help to work 
with a closer view while 
you refine edges. You can 
use the Zoom and Hand 
tools in the Refine Edge 
dialog box to change the 
image view behind the 
open dialog box.

Note:
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	10.	 Click the mask thumbnail in the Layers panel to select only the mask, and 
then open the Properties panel (Window>Properties).

As you know, you want to remove the hole in the wall and not the wall. You selected the 
area in the hole to create the mask, but you now need to invert the mask.

Like the Options bar, the Properties panel is contextual. Different options are available 
in the panel depending on what is selected in the Layers panel.

When a layer mask is selected, you can manipulate a variety of properties related to the 
selected mask. (You will use different aspects of the Properties panel in later projects.)

	11.	 In the Properties panel, click the Invert button. 

This button reverses the mask, so now only the bricks are visible.

The layer mask 
must be selected in 
the Layers panel.

The Properties panel 
can be used to edit 
the selected mask.

	12.	 Save the file and continue to the next exercise.

Arrange Layer Position and Stacking Order

The ad is almost final, but a few pieces are still not quite in position. You already know 
you can use the Move tool to move the contents of a layer around on the canvas. You 
can move a layer to any position in the stacking order (the top-to-bottom position of 
a layer) by simply dragging it to a new position in the Layers panel. 

	 1.	 With aftermath.psd open, make all layers visible.

	 2.	 Click the Bricks layer in the Layers panel and drag up. When a heavy bar 
appears below the Title layer, release the mouse button.

The heavy line indicates 
where the layer will be 

positioned when you 
release the mouse button.

Be careful: If the border appears around a layer group, releasing the mouse button would 
place the dragged layer inside of the group. 

Press Command/
Control-[ (left bracket) to 
move a layer down in the 
stacking order.

Press Command/
Control-] (right bracket) 
to move a layer up in the 
stacking order.

Note:
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	 3.	 With the Move tool active, check the Auto-Select option in the Options bar. Open 
the attached menu (to the right of the Auto-Select check box) and choose Layer.

When Layer is selected in the Auto-Select menu, only the relevant layer will move even 
if it is part of a layer group. If you want all layers in a group containing the selected layer 
to move, you can choose Group in the menu. 

	 4.	 In the document window, click any pixel in the storm image, and drag until 
the image fills the top of the hole in the bricks.

Make sure you click an area where no pixels from another layer are visible. (Because 
the layer mask on the Bricks layer hides the inner pixels, you can click within the mask 
shape to select the underlying layers.)

You don’t have to first 
select a specific layer to 
move that layer’s content.

Check the Auto-Select 
option and choose 
Layer in the menu.

Click any pixel in the 
storm image and drag to 

move that layer’s content.

Be careful to not click 
an area where a 

different layer is visible.

	 5.	 In the document window, click any pixel in the city image and drag until 
you are happy with the position of the layer content.

	 6.	 In the Layers panel, click the Lightning layer and drag it below the Skyline layer. 

	 7.	 In the document window, click any pixel of the lightning image and drag to  
position the layer content so the lightning appears to strike one of the buildings. 

	 8.	 In the document window, click any pixel in the title treatment and drag 
down so the title appears in the bottom half of the canvas.

Your layers should appear in the same order as shown in the following image, with the 
Logos layer group at the top of the layer stack.

	 9.	 Save the file and continue to the final stage of the project.

When the Move tool is 
active, you can move the 
selected object or layer 
1 pixel by pressing the 
Arrow keys. Pressing Shift 
with any of the Arrow 
keys moves the selected 
object/layer by 10 pixels.

Note:
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When you work with complex files, you might find yourself  
with dozens — or even hundreds — of layers. Descriptive 
names can help you navigate through the layers, but you 
still have to scroll through the panel to find what you need.

Layer filtering, available at the top of the Layers panel, 
allows you to narrow down the panel to only layers that 
meet certain criteria — making it much easier to locate a 
specific layer.

When Kind is selected in the menu, you can use the 
associated buttons to show only certain types of layers 
(adjustment layers, smart objects, etc.).

Click this switch 
to turn filtering 
on and off.

Only layers that 
meet the defined 
filtering criteria 
appear in the panel.

When Name is selected, you can type in the attached field 
to find layers with names that include the text you enter in 
the field. The defined text string does not need to be at the 
beginning of the layer name; for example, typing “ti” would 
return both Rating and Title layers in the file for this project.

When Effect is selected, you can use the secondary menu 
to find only layers with a specified effect (applied using the 
Layer>Layer Style submenu).

When Attributes is selected, you can choose from a 
number of layer attributes — visible, linked, clipped, etc.

When Mode is selected, you can use the secondary menu to 
find only layers to which a certain blending mode has been 
assigned.

When Color is selected, you can choose any of the built-in 
colors from the secondary menu. (These colors, which 
appear around the layer’s visibility icon, can be assigned to 
individual layers in each layer’s contextual menu.)

Use this menu to 
filter layers by kind, 
name, effect, mode, 

attribute, or color.

Pixel layers

Filter for:

Adjustment layers

Type layers

Shape layers

Smart objects
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Stage 4	 Saving Photoshop Files
At the beginning of the project, you saved this file in Photoshop’s native format (PSD). However, 
many Photoshop projects require saving the completed file in at least one other format. Many artists 
prefer to leave all files in the PSD format since there is only one file to track. Others prefer to send 
only flattened TIFF files of their artwork because the individual elements can’t be changed. Ultimately, 
the format (or formats, if the file is being used in multiple places) you use will depend on where and 
how the file is being placed.

Many Photoshop projects are pieces of a larger composition; the overall project defines the format 
you need to use when you save a complete project. The ad you just created, for example, will be placed 
in magazine layouts, which will be built in a page-layout application such as Adobe InDesign or 
QuarkXPress. Although the current versions of both industry-standard page-layout applications can 
support native layered PSD files, older versions can’t import those native files. If a magazine is being 
designed in QuarkXPress 4, for example (and some still are), you can’t place a layered PSD file into 
that layout. As the Photoshop artist, you have to save your work in a format that is compatible with 
the magazine layout.

As you know, the ad you created will be placed in multiple magazines, and different publishers 
have provided different file requirements. You need to save two different versions of the ad to meet 
those requirements.

Save a Layered TIFF File

Some software that can’t use native PSD files can use layered TIFF files, which allow 
you to maintain as much of the native information as possible in the resulting file.

	 1.	 With aftermath.psd open, choose File>Save As.

	 2.	 If necessary, navigate to your WIP>Movie folder as the target location.

The Save As dialog box defaults to the last-used location. If you continued the entire way 
through this project without stopping, you won’t have to navigate.

	 3.	 In the Save As field, type _layered at the end of the current file name 
(before the .psd extension).

Photoshop, with the extension PSD, is the native format.

Photoshop EPS can maintain vector and raster information 
in the same file, and can maintain spot-color channels. 

JPEG is a lossy compressed file format that does not 
support transparency.

Large Document Format, using the extension PSB, is 
used for images larger than 2 GB (the limit for PSD files); 
this format supports all Photoshop features including 
transparency and layers. 

Photoshop PDF can contain all required font and image 
information in a single file, which can be compressed to 
reduce file size.

Photoshop 2.0 saves a flattened file that can be opened in 
Photoshop 2.0; all layer information is discarded.

Photoshop Raw supports CMYK, RGB, and grayscale 
images with alpha channels, and multichannel and LAB 
images without alpha channels; this format does not 
support layers.

PNG is a raster-based format that supports both 
continuous-tone color and transparency. It is sometimes 
used for print applications, but is more commonly used in 
digital publishing (specifically, Web design).

TIFF is a raster-based image format that supports layers, 
alpha channels, and file compression.
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	 4.	 Click the Format menu and choose TIFF.

	 5.	 Make sure the Layers check box is selected in the lower half of the dialog box.

Because this file contains layers, this option is probably checked by default. If your file 
contained alpha channels, annotations, or spot colors, those check boxes would also be 
available. The As a Copy check box can be used if you want to save multiple versions of 
the same file with different options (which you will do in the next exercise). 

Choosing a different 
format automatically 
changes the file’s 
extension.

	 6.	 Leave the remaining options at their default values and click Save.

	 7.	 In the resulting TIFF Options dialog box, make sure the None image 
compression option is selected.

TIFF files can be compressed (made smaller) using one of three 
methods:

•	 None (as the name implies) applies no compression to 
the file. This option is safe if file size is not an issue, but 
digital file transmission often requires files to be smaller 
than a full-page, multi-layered Photoshop file.

•	 LZW (Lempel-Ziv-Welch) compression is lossless, which 
means all file data is maintained in the compressed file. 

•	 ZIP compression is also lossless, but is not supported by 
all desktop-publishing software (especially older versions). 

•	 JPEG is a lossy compression scheme, which means some 
data will be thrown away to reduce the file size. If you 
choose JPEG compression, the Quality options determine 
how much data can be discarded. Maximum quality means less data is thrown 
out and the file is larger. Minimum quality discards the most data and results in a 
smaller file size.
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	 8.	 Leave the Pixel Order radio button at the default value, and choose the  
Byte Order option for your operating system.

Pixel Order determines how channel data is encoded. The Interleaved (RGBRGB) 
option is the default; Per Channel (RRGGBB) is called “planar” order.

Byte Order determines which platform can use the file, although this is somewhat 
deceptive. On older versions of most desktop-publishing software, Macintosh systems 
can read the PC byte order but Windows couldn’t read the Macintosh byte order — 
which is why even the Macintosh system defaults to the IBM PC option. This option is 
becoming obsolete because most newer software can read either byte order. Nonetheless, 
some experts argue that choosing the order for your system can improve print quality, 
especially on desktop output devices.

Save Image Pyramid creates a tiered file with multiple resolution versions; this isn’t 
widely used or supported by other applications, so you can typically leave it unchecked. 

If your file contains transparency, the Save Transparency check box will be available. If 
you don’t choose this option, transparent areas will be white in the saved file.

	 9.	 In the Layer Compression area, make sure the RLE option is selected.

These three options explain — right in the dialog box — what they do.

	10.	 Click OK to save the file.

Photoshop warns you that including layers will increase the file size.

	11.	 Click OK to dismiss the warning and save the file.

	12.	 Continue to the next exercise.

Save a Flattened TIFF File

Magazines using older page-layout applications need files that no longer maintain the 
layer information — called flattened files. You can flatten a file’s layers manually using 
the Layers panel Options menu, or simply flatten the file during the Save As process. 

	 1.	 With aftermath_layered.tif open in Photoshop, choose File>Save As. 

If you continued directly from the previous exercise, this is the version you just saved. If 
you quit before you began this exercise, make sure you open the TIFF version and not 
the PSD version from your WIP>Movie folder.

Assuming that you started this exercise with the TIFF file from the previous exercise, the 
format and file name extension already reflect the TIFF options.

You can manually 
flatten a file by choosing 
Layer>Flatten Image.

Note:

If you don’t see the 
warning, it’s possible 
that someone checked 
the Don’t Show Again 
check box. If you want to 
make sure that you see all 
warnings and messages, 
click Reset All Warning 
Dialogs in the General 
pane of the Preferences 
dialog box.

Note:
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	 2.	 Uncheck the Layers check box.

The As a Copy box is now selected by default. A warning shows that the file must be 
saved as a copy when the Layers option is unchecked. This is basically a failsafe built into 
Photoshop that prevents you from overwriting your layered file with a flattened version.

	 3.	 In the Save As field, highlight the words “layered copy” and type flat. 

	 4.	 Click Save. In the resulting TIFF Options dialog box, make sure the None 
compression option is selected and the Byte Order is set to IBM PC. At the 
bottom of the dialog box, make sure the Discard Layers and Save a Copy 
option is checked.

	 5.	 Click OK to save the second version of the file.

	 6.	 When the save is complete, choose File>Close. Click Don’t Save if asked.

Older desktop-publishing 
software doesn’t always 
support compressed TIFF 
files. When saving for 
those workflows, you 
might have to save the 
file without compression, 
regardless of the resulting 
file size.

Note:



78

fil
l i

n 
th

e 
b

la
nk

sh
o

rt
 a

ns
w

er
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	 1.	_______________ is likely to cause degradation 
of a raster image when it’s reproduced on a 
printing press.

	 2.	A _______________ is a linked file that you 
placed into another Photoshop document.

	 3.	The _______________ is context sensitive, 
providing access to different functions 
depending on what tool is active.

	 4.	The _______________ is the final size of a 
printed page.

	 5.	The _______________ tool is used to draw 
irregular-shaped selection marquees.

	 6.	The _______________ tool is used to select 
areas of similar color by clicking and dragging 
in the image window. 

	 7.	The _______________ tool can be used to drag 
layer contents to another position within the 
image, or into another open document.

	 8.	When selecting color ranges, the 
_______________ value determines how  
much of the current color range falls into  
the selection. 

	 9.	A _______________ can be used to non-
destructively hide certain areas of a layer.

	10.	_______________ is a lossy compression  
method that is best used when large file size 
might be a problem.

1.	 Briefly describe the difference between raster images and vector graphics. 

2.	 Briefly explain three separate methods for isolating an image from its background.

3.	 Briefly explain the concept of a layer mask.
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Use what you learned in this project to complete the following freeform exercise.  
Carefully read the art director and client comments, then create your design to meet the needs of the project. 
Use the space below to sketch ideas; when finished, write a brief explanation of the reasoning behind your design.

Portfolio Builder Project

Tantamount Studios is pleased with your work 
on the Aftermath ad, and they would like to 
hire you again to create the ad concept and  
final files for another movie that they’re releas-
ing early next year. 

To complete this project, you should:

o	 Download the Airborne_PB_WC6-2e.zip 
archive from the Student Files Web page to 
access the client-supplied title artwork and 
rating placeholder file.  

o 	Find appropriate background and 
foreground images for the movie theme  
(see the client’s comments at right).

o 	Incorporate the title artwork, logos, and 
rating placeholder that the client provided.

o 	Composite the different elements into a 
single completed file; save both a layered 
version and a flattened version.

�The movie is titled Above and Beyond. Although the 
story is fictionalized, it will focus on the men who 
led the first U.S. Airborne unit (the 501st), which 
suffered more than 2000 casualties in the European 
theater of World War II.

�We don’t have any other images in mind, but the 
final ad should reflect the time period (the 1940s) 
of the movie. The 501st Airborne was trained to 
parachute into battle, so you should probably in-
corporate some kind of parachute image. 

�This movie is a joint venture between Sun and 
Tantamount, so both logos need to be included in 
the new ad. It isn’t rated yet, so please use the “This 
Movie Is Not Yet Rated” artwork as a placeholder.

�Create this ad big enough to fit on an 8.5 1 113 
page, but keep the live area an inch inside the trim 
so the ad can be used in different-sized magazines.
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Making selections is one of the most basic, and most important, skills that you will learn in 
Photoshop. Selections are so important that Photoshop dedicates an entire menu to the process. 

As you created the movie ad in this project, you used a number of skills and techniques that you 
will apply in many (if not all) projects you build in Photoshop. You learned a number of ways to 
make both simple and complex selections — and you will learn additional methods in later projects. 
You also learned how to work with multiple layers, which will be an important part of virtually every 
Photoshop project you create, both in this book and throughout your career.  

Create a feathered selection 
to blend one layer into another

Create a silhouette using 
the Select Color Range utility

Create a silhouette using 
the Quick Selection tool

Refine a selection using 
the Refine Edges utility

Composite images by 
dragging from one 

document to another

Composite images by 
placing from Mini Bridge

Composite images by 
copying and pasting

Transform a Smart 
Object layer

Transform a regular layer

Move layer content 
around on the canvas

Incorporate vector graphics 
into a raster image

Make a basic selection 
with a Marquee tool

Use a layer mask to hide 
pixels on a layer
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