
Composite Movie Ad
Tantamount Studios, one of the 
largest film production companies 
in Hollywood, is developing a 
new movie called “Forefathers.” 
You have been hired to develop an 
advertisement that will be used to 
announce the movie in both print 
magazines and digital media. 

This project incorporates the following skills:

o	 Creating a background image that can accommodate  
multiple trim sizes in a single file

o	 Incorporating vector graphics as rasterized layers and  
Smart Objects

o	 Compositing multiple photographs and scans, using various 
techniques to silhouette the focal object in each image

o	 Scaling and aligning different objects in relation to the page  
and to each other

o	 Managing individual layout elements using layers and  
layer groups

o	 Working with multi-layer and flattened files

o	 Saving multiple versions of a file to meet different output 
requirements
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Project Meeting
Here’s a basic synopsis of the movie:

Most American history books teach us that our 
“forefathers” were esteemed, venerable men who 
crafted the United States out of lofty and respected 
ideals. But there’s an old saying that history is 
written by the victors… In other words, who were 
these men really, and exactly how honorable were 
they? The movie is about the events during and 
after the American Revolution — not the war 
itself, but the personal aspects that drove these 
individuals to do what they did. It’s not a war 
movie, and it’s not a political movie. It’s more a 
study of the human condition… How greed and 
power can corrupt even the most idealistic of men.

This movie is going to be one of our summer 
blockbusters, and we’re throwing a lot of 
resources behind it. 

The client loved the initial concept sketch I 
submitted last week, so we’re ready to start 
building the files. I’ve had the photographer 
prepare the images we need, and the client has 
provided the studio and rating logo files. They 
also sent me the primary magazine specs:

– 	 Files should be submitted as flattened 
TIFF files; CMYK only

– 	 Bleed size: 8.75 1 11.253

– 	 Trim size: 8.5 1 113

– 	 Live area: 8 1 10.53

After you have created the final file for 
printing, I also need you to create a flattened 
JPEG file for use in digital media.

To complete this project, you will:

o	 Create a single file that can contain 
multiple page sizes

o	 Composite multiple images into a single 
background file

o	 Incorporate both raster and vector elements 
into the same design

o	 Use selection techniques to isolate images 
from their backgrounds

o	 Transform and arrange individual layers to 
create a cohesive design

o	 Create layer groups and nested groups to 
easily manage files

o	 Save two different types of TIFF files for 
different ad requirements
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Stage 1	 Setting Up the Workspace
There are two primary types of artwork: vector graphics and raster images. 

•	 Vector graphics are composed of mathematical descriptions of a series of lines 
and geometric shapes. These files are commonly created in illustration 
(“drawing”) applications like Adobe Illustrator. Vector graphics are resolution 
independent; they can be freely scaled and are automatically output at the 
resolution of the output device. 

•	 Raster images are made up of a grid of individual pixels (rasters or bits) in 
rows and columns (called a bitmap). Raster files are resolution dependent 
— their resolution is determined when you scan, photograph, or create the 
file. (Line art, sometimes categorized as a third type of image, is actually a 
type of raster image that includes only black and white pixels.)

Photoshop is what some people call a “paint” program — it is primarily 
used to create and manipulate pixel-based or raster images. Raster-image quality 
depends directly on the resolution; when you create files in Photoshop, you need to 
understand the resolution requirements from the very beginning of the process. 

Pixels per inch (ppi) is the number of pixels in one horizontal or vertical inch 
of a digital raster file. As a general rule, commercial print jobs require 240–300 pixels 
per inch at the final output size to achieve good image quality in the printed piece. 
Some digital media such as desktop Web 
browsers typically require much lower 
resolution, commonly 72 ppi, although 
monitors and mobile devices with HD 
display capabilities support higher-
resolution images. 

It is important to realize that you 
cannot significantly increase image 
resolution once a raster image has been 
created or captured. When you create files 
that will be used for both print and digital 
media — as in the case of this project — 
you should start with the higher resolution 
and then reduce the resolution after the 
composition is complete.

Create the New File

When you create a file in Photoshop, you can define a number of important 
parameters in the New Document dialog box. In this exercise you will define the 
size, resolution, and color mode of the file that will serve as the background for the 
composition you create throughout this project. 

	 1.	 Download Liberty_Web17_RF.zip from the Student Files Web page.

	 2.	 Expand the ZIP archive in your WIP folder (Macintosh) or copy the archive 
contents into your WIP folder (Windows).

This results in a folder named Liberty, which contains all the files you need to 
complete this project. You should also use this folder to save all files that you create in 
this project. (If necessary, refer to Page 1 of the Photoshop Interface chapter for specific 
instructions on expanding or accessing the required resource files.)

Why is this information 
important? The ad you’re 
building in this project 
will be placed in print 
magazines, so you have 
to build the new file with 
the appropriate settings 
for commercial printing. 
When the composition is 
finished, you will convert 
it to a resolution and 
file format that is more 
appropriate for digital 
media display.

Note:

The same raster image is reproduced here at 300 ppi (left) and 72 ppi (right).  
Notice the obvious degradation in quality when the resolution is set to 72 ppi.
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	 3.	 Choose File>New.

You have several options for creating a new file:
•	 Choose File>New;
•	 Use the associated keyboard shortcut, Command/Control-N; or
•	 Click the New button in the Start workspace.

If the Start workspace is visible, 
click the New button to open 
the New Document dialog box.

	 4.	 Click the Print option at the top of the resulting New Document dialog box.

The New Document dialog box presents a number of preset sizes and prebuilt starter 
templates, broken in to categories based on the intended output.

When you choose the Print category, you see common page sizes such as Letter and 
Legal. Each preset includes a unit of measurement (for example, 8.5111 in for the 
Letter preset or 2101297 mm for the A4 preset); the defined unit of measurement for 
each preset is automatically selected in the Preset Details section on the right side of the 
dialog box.

The Photo, Print, and Art & Illustration presets all automatically default 300 Pixels/Inch 
resolution. The Web, Mobile, and Film & Video presets all default to 72 Pixels/Inch.

The color mode defines the structure of the colors in your file. All presets in all 
categories default to the 8-bit RGB color mode. Although the file will eventually be 
printed, you are going to work in the RGB space to preserve the widest-possible color 
gamut during the development stage. 

	 5.	 In the Preset Details section, type forefathers in the Name field.

When you save the file, the file name defaults to the name you define here.

	 6.	 Highlight the existing Width field value and then type 8.75.

Because this file will eventually be printed, you are defining the width to include the 
required bleed (1/8″) area on each side.

	 7.	 Press Tab until the Height field is highlighted.

Like most applications, you can press Tab to move through the options and fields in a 
dialog box. Pressing Shift-Tab moves to the previous field in the dialog box.

	 8.	 Change the highlighted Height field to 11.25.

Again, this size includes the require 1/8″ bleed for the top and bottom edges. 

If you choose one of the 
templates at the bottom 
of the dialog box, the 
Create button changes to 
“Download” so you can 
download the necessary 
template files from Adobe 
Stock.

Note:
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	 9.	 Choose White in the Background Contents menu.

If you choose White or Background Color in this menu, the new file will include a 
default locked Background layer. If you choose Transparent, the new file will have  
a default unlocked Layer 1.

Click a category name 
to show related presets.

Click to select an 
existing preset size.

Customize the canvas 
settings in this area.

	10.	 Click Create to create the new file.

The color mode (or color space) defines the structure of the colors in your file. 

Bitmap color reproduces all pixels in the image as either 
black or white; there are no shades of gray. 

Grayscale color reproduces all tones in the file as shades 
of gray. This type of image has only one channel (you learn 
about color channels later in this book).

RGB creates color by combining different intensities of red, 
green, and blue light (collectively referred to as the “additive 
primaries”). Computer monitors and mobile devices display 
color in RGB, which has a gamut or range of more than 
16.7 million different colors. An RGB file has three color 
channels, one for each of the additive primaries.

CMYK (“process”) color is based on the absorption and 
reflection of light. Four process inks — cyan, magenta, 
yellow, and black (collectively referred to as the “subtractive 
primaries”) — are used in varying combinations and 
percentages to produce the range of printable colors in most 
commercial printing. A CMYK file has four color channels, 
one for each of the four subtractive primaries.

Theoretically, a mixture of equal parts of cyan, magenta, 
and yellow would produce black. Pigments, however, are 
not pure, so the result of mixing these colors is a muddy 
brown (called hue error). To obtain vibrant colors (and so 
elements such as type can be printed cleanly), black ink is 
added to the three primaries. Black is represented by the 
letter “K” for “key color.” 

LAB color is device independent; the colors it describes 
don’t depend upon the characteristics of a particular printer, 
monitor, or scanner. In theory, LAB bridges the gap between 
the various color models; it is used in the background when 
converting images from one color space to another.

The problem with using RGB for print jobs is that the RGB 
colors eventually need to be converted to CMYK separations 
for a commercial printing press, and many colors in the RGB 
model do not exist in the CMYK model. Since you’re creating 
this file for both print and digital media, it’s a better idea to 
create it in the smaller color model to avoid unwanted color 
shift later in the process.
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	11.	 If you don’t see rulers on the top and left edges of the document window, 
choose View>Rulers to toggle rulers on. 

As we explained in the Interface chapter, the panels you see depend on what was done 
the last time you (or someone else) used the Photoshop application. Because workspace 
arrangement is such a personal preference, we tell you what panels you need to use but 
we don’t tell you where to put them. 

Rulers display the 
selected unit values.

The document tab shows 
the file name, view 
percentage, and color 
model of the active file. 

Because you chose White as 
the background color in the 
New dialog box, the default 
layer is named “Background” 
and it is locked. 

	12.	 Choose File>Save As. Navigate to your WIP>Liberty folder as the location 
for saving this file.

Because you named the file when you created it (in the New dialog box), the Save 
As field is automatically set to the file name you already assigned. The extension is 
automatically added on both Macintosh and Windows computers.

	13.	 Choose Photoshop in the Format/Save As Type menu.

You can save a Photoshop file in a number of different formats, all of which have specific 
capabilities, limitations, and purposes. While you are still working on a file, it’s best to 
keep it as a native Photoshop (PSD) file. 

Files saved as Photoshop 
format display a “.psd” 
extension.

	14.	 Leave any remaining options unchecked and click Save.

Since this is a very basic file with only a white background, most of the other options in 
the Save As dialog box are not available at this time.

	15.	 Continue to the next exercise.
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Define the Background

Now that the file has been created, the next step is to add a custom background color. 
When you defined the file, you had three options — white, background color, or 
transparent. You could have defined the background color before opening the New 
dialog box, but it is more common to create the file first, and then set the background.

	 1.	 With forefathers.psd open, choose View>Fit On Screen.

	 2.	 Click the Default Foreground and Background Colors button near the 
bottom of the Tools panel.

By clicking this button, you can always return to the basic black/white options. 

Switch Foreground and 
Background Colors

Set Foreground Color

Default Foreground and 
Background Colors

Set Background Color

	 3.	 Click the Set Background Color button to open the Color Picker.

You can use the same process to define the foreground color, except you click the 
foreground swatch in the Tools panel instead of the background swatch.

	 4.	 In the lower-right corner of the dialog box, define the following color 
values:

C (Cyan) = 0

M (Magenta) = 35

Y (Yellow) = 0

K (Black) = 100

Since you’re working on a file in CMYK 
mode, it makes sense to define colors as 
percentages of CMYK.

This type of color — 100% black and some 
percent of another color — is called rich 
black or superblack. It might seem like 
100% black is black, but when the inks are printed, adding another ink to solid black 
enhances the richness of the solid black. Adding magenta typically creates a warmer 
black, while adding cyan typically creates a cooler black. 

	 5.	 Click OK to close the Color Picker dialog box.

	 6.	 Look at the Layers panel.

As we explained in the Interface chapter, the panels you see 
depend on what was done the last time you (or someone else) 
used the Photoshop application. Because workspace arrangement 
is such a personal preference, we tell you what panels you need to 
use, but we don’t tell you where to put them. 

Every file you create has at least one layer. If you use the Transparent option in the New 
dialog box, the default layer is called “Layer 1” and it is unlocked. 

If you define the file with a white (as you did in this project) or another color 
background, the default layer is named “Background.” This Background layer cannot be 
moved, as indicated by the Lock icon. It can, however, be painted.

Drag these sliders to 
move through the hue 
spectrum.

Click anywhere in this 
window to select a color.

Click in this spectrum to 
change the hue that appears 
in the preview window.

Type in the fields to define 
specific color values.

Remember: Panels can 
always be accessed in the 
Window menu.

Note:

We typically show 
floating panels so that we 
can focus on the current 
topic of discussion. Feel 
free to dock the panels, 
grouped or ungrouped, 
iconized or expanded, 
however you prefer.

Note:

The foreground and 
background color 
swatches default to the 
last-used values. 

Note:
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	 7.	 With nothing selected in the file, choose Edit>Fill.

	 8.	 Choose Background Color in the Contents menu and click OK.

The file has only one layer, so that layer is selected by default. Because no area of the file 
is currently selected, the Fill process fills the entire selected layer. (Depending on the 
accuracy of your monitor, you’ll see the “rich” magenta color underneath the black — 
hence the name “rich black”).

The Background 
layer now is filled 
with the defined 
background color.

	 9.	 Save the file and continue to the next exercise.

Place Page Guides

The final step in preparing the workspace is defining the live area of the page; all of the 
important elements of the design need to fit inside the live area.

According to your client, the magazine trim size is 8.5 1 11. (Trim size is the 
actual size of a page once it has been cut out of the press sheet.)

You might have noticed that you created the file 0.25 larger than the larger file 
size. That’s because a file for printing has to incorporate bleeds that will print right up 
to the edge of the paper; to create this effect, you have to extend the page elements and 
background beyond the page trim size (called bleed allowance). Most print applications 
require at least 1/8 bleed allowance on any bleed edge.

	 1.	 With forefathers.psd open, choose View>New Guide Layout.

This dialog box makes it very easy to define a page grid using non-printing guides. The 
dialog box defaults to add 8 columns with a 20-pixel (0.067 in) gutter. In the document 
window, you can see the guides (blue lines) that will be created based on the active 
settings in the New Guide Layout dialog box.

You should familiarize 
yourself with the most 
common fraction-to-
decimal equivalents:

1/8 = 0.125

1/4 = 0.25

3/8 = 0.375

1/2 = 0.5

5/8 = 0.625

3/4 = 0.75

7/8 = 0.875

Note:
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	 2.	 Uncheck the Columns option and check the Margin option. Type 0.125 in 
each of the available margin fields.

You can use the Margin fields to place guides at specific distances from each edge of the 
canvas. You don’t need to type the unit of measurement because the default unit for 
this file is already inches. Photoshop automatically assumes the value you type is in the 
default unit of measurement.

	 3.	 Click OK to return to the document and add the required margin guides.

At this point you should have four guides – two vertical and two horizontal, each 1/83 
from the file edges. These mark the trim size of your final 8.5 × 11″ file.

	 4.	 Choose View>100%. 

It helps to zoom in to a higher view percentage if you want to precisely place guides. To 
complete the following steps accurately, we found it necessary to use at least 100% view.

	 5.	 In the top-left corner of the document window, click the zero-point 
crosshairs and drag to the top-left intersection of the guides.

You can reposition the zero point to the top-left corner of the bleed allowance by 
double-clicking the zero-point crosshairs.

Zero-point crosshairs

Drag to here to 
change the 0/0 point 

of the rulers.

This new zero point 
will be the origin for 
measurments in this file.

	 6.	 Choose the Move tool in the Tools panel.

For this file, the live area (the area in which important objects should be placed) should 
be 0.253 inset from the trim edge. This is how we determined that number:

[Width] 	 8.53 – 8.03 = 0.5 ÷ 2 = 0.253 

[Height] 	 113 – 10.53 = 0.53 ÷ 2 = 0.253 

In the next few steps you will add guides that identify the live area. 

It is not necessary to type 
the unit of measurement 
in the dialog box as 
long as you are using 
the default units for the 
active file.

Note:
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	 7.	 Click the horizontal page ruler at the top of the page and drag down to 
create a guide positioned at the 1/43 (0.253) mark.

If you watch the vertical ruler, a marker indicates the position of the cursor. The live 
cursor feedback shows the precise numeric position of the guide you are dragging.

You might need zoom in further to place precise guides; we found it necessary to zoom 
in to 200% to accurately place them.

Click and drag from 
the horizontal ruler to 
add a horizontal guide. Watch the ruler or 

cursor feedback to see 
the location of the 
guide you’re dragging.

	 8.	 Click the vertical ruler at the left and drag right to place a guide at the 
0.253 mark.

Watch the marker on the horizontal ruler to judge the guide’s position.

Click and drag from 
the vertical ruler to 
add a vertical guide. The cursor feedback 

shows the exact 
X location of the 
guide you’re dragging.

	 9.	 Double-click the intersection of the two rulers.

This resets the file’s zero point to the original position (the top-left corner of the canvas).

Double-click the ruler 
intersection to reset the 

original zero point.

	10.	 Zoom out so you can see the entire canvas in the document window 
(View>Fit On Screen).

Use the Move tool to 
reposition placed guides. 
Remove individual 
guides by dragging them 
back onto the ruler.

If you try to reposition a 
guide and can’t, choose 
View>Lock Guides. If 
this option is checked, 
guides are locked; you 
can’t move them until 
you toggle this option off. 

Note:

Press Option/Alt and 
click a guide to change 
it from vertical to 
horizontal (or vice versa). 
The guide rotates around 
the point where you click, 
which can be useful if 
you need to find a corner 
based on the position of 
an existing guide.

Note:
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	11.	 Choose View>New Guide. In the resulting dialog box, choose the 
Horizontal option and type 10.875 in the field and click OK.

This dialog box makes it easy to precisely position guides without dragging, which 
means you won’t have to continually adjust the view percentage to find an exact 
position.

This dialog box always measures the position of guides from the canvas’s top-left corner, 
regardless of the zero point as reflected in the rulers.

There’s the 
new guide.

	12.	 Choose View>New Guide again. Choose the Vertical option and type 8.375 
in the field. Click OK.

There’s the 
new guide.
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	13.	 Click the View menu and make sure a checkmark appears to the left of Lock 
Guides. If no checkmark is there, choose Lock Guides to toggle on that option.

After you carefully position specific guides, it’s a good idea to lock them so you don’t 
accidentally move or delete them later. If you need to move a guide at any point, simply 
choose View>Lock Guides to toggle off the option temporarily.

The inside 
guides mark the 

live area.

The option should 
be checked.

The outside 
guides mark the 

trim edge.

	14.	 Save the file and continue to the next stage of the project.

Because you have already saved this working file with a new name, you can simply 
choose File>Save, or press Command/Control-S to save without opening a dialog box.  
If you want to change the file name, you can always choose File>Save As.

Stage 2	 Compositing Images and Artwork
Many of the projects you complete in Photoshop involve compositing two or more images into the 
same file. Technically speaking, compositing is the process of combining any two or more objects 
(images, text, illustrations, etc.) into an overall design. Image compositing might be as simple as 
placing two images into different areas of a background file, and then adding blurred edges; or it 
could be as complex as placing a person into a group photo, carefully clipping out the individual’s 
background, and adjusting the shadows to match the lighting in the group.

The movie ad you’re building in this project requires compositing three individual images — 
one that has been scanned and two digital photographs. You’ll also incorporate title treatment and 
logo files that were created in Adobe Illustrator by other members of your creative team. The various 
elements that make up the ad are fairly representative of the type of work you can (and probably will) 
create in Photoshop as your career progresses.
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Copy and Paste Layers

Compositing multiple images in Photoshop is a fairly simple process — or at least, it 
starts out that way. But there are a number of technical and aesthetic issues you must 
resolve whenever you combine multiple images into a single design. 

In this and the next several exercises, you will use several methods to composite 
multiple images into a single Photoshop file. In the next stage of the project, you will 
learn various techniques for combining the different pieces into a unified design.

	 1.	 With forefathers.psd open, choose File>Open.

	 2.	 Navigate to your WIP>Liberty folder. Select bottle.jpg, parchment.tif, 
and quill.jpg, then click Open.

Remember, you can press Command/Control to select multiple non-consecutive files in 
the Open dialog box. If you press Shift, you select multiple consecutive files. 

You should now have four images open in Photoshop — the background file you created 
earlier, the parchment scan, and the bottle and quill photographs. The document tabs 
show the color model of each file.

The tabs show 
all four open 
documents.

	 3.	 Choose Window>Arrange>4-Up to show all four images in the document 
window at one time.

As you saw in the Interface chapter, these options are useful for arranging and viewing 
multiple open files within your workspace. 

Digital photographs and 
scans are pixel-based, 
which is why you use 
Photoshop to edit and 
manipulate those types 
of files. 

Note:
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	 4.	 Click the parchment window to activate that file. 

Like the file you created, this file has only one layer — Background. Every scan and 
digital photograph has this characteristic.

	 5.	 With nothing selected, choose the Move tool at the top of the Tools panel.

	 6.	 Click in the parchment file window and drag to the forefathers.psd file window.

Since you didn’t select anything specific in the parchment file, you can drag the entire 
active layer into another file. 

Move tool

Click and drag from 
the parchment.tif 

window to the 
forefathers.psd window.

The Background layer 
in the parchment.tif 
file is automatically 

selected.

When you release the mouse button, the forefathers.psd file — where you dragged 
to — is active and it now has two layers: Background (the one you created) and Layer 1 
(the parchment image you just copied). When you copy or drag a layer from one file 
into another, it is automatically placed on a new layer with the default name “Layer n”, 
where “n” is a sequential number.

Dragging the parchment 
file onto the forefathers 
file generates a new 
layer (Layer 1) for the 
dragged image layer. 

When you release the 
mouse button, the 
forefather.psd file 
becomes the active file.

The parchment image was scanned in RGB color mode, as you can see in the 
document’s tab. Photoshop cannot maintain multiple color modes in a single file. The 
RGB parchment image layer is automatically converted to the CMYK color mode you’re 
using in the background file. 

	 7.	 Close the parchment.tif file.
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	 8.	 Click the bottle.jpg window to activate that file. If you can’t see the entire 
bottle, zoom out until you can.

	 9.	 Choose the Rectangular Marquee tool in the Tools panel.

In addition to dragging entire layers into other files, you can also select specific areas of a 
file to copy using one of the selection tools. 

	10.	 Using the Rectangular Marquee tool, click in the bottle.jpg window and 
drag around the entire shape of the bottle.

By default, dragging with the selection tool creates a new selection. You can use the 
buttons on the left end of the Options bar to add to the current selection, subtract from 
the current selection, or intersect with the current selection.

Rectangular 
Marquee tool

“Marching ants” 
indicate the 

selected area.

	11.	 Click the Subtract From Selection button on the Options bar.

When one of the marquee tools is selected, the Options bar gives you better control over 
what you are selecting.

New
Selection

Access saved 
presets for the 
selected tool

Feather (soften) the 
edges of a selection 

by a specified 
number of pixels

Choose a normal 
selection, a fixed-ratio 

selection, or a 
fixed-size selection

Control precise 
attributes of the 
selection edge

Add to
Selection

Subtract from 
Selection

Intersect 
Selections

	12.	 Drag a new marquee that overlaps the upper corner of the first selection but 
doesn’t include any part of the bottle.

When you release the mouse button, the selection is the area of the first marquee, minus 
the area of the second marquee. (This isn’t particularly necessary in this case, but you 
should know how to add to and subtract from selections.)

New selection

Subtract from 
Selection cursor

Existing selection 
from Step 10

	13.	 Choose Edit>Copy.

Use the marquee tools 
to create simple-shape 
selections such as 
rectangular, elliptical, 
single row of pixels, or a 
single column of pixels.

Note:

Press Shift while 
dragging a new marquee 
to constrain the selection 
to a square (using the 
Rectangular Marquee 
tool) or circle (using the 
Elliptical Marquee tool).

Note:

Marching ants is an 
industry term for the 
animated edge of an 
active selection marquee. 

Note:

When using one of the 
selection tools, press Shift 
before dragging to add 
to the current selection, 
or press Option/Alt to 
subtract from the current 
selection.

Note:
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	14.	 Click the forefathers.psd file window to activate that file, then choose 
Edit>Paste.

The standard Cut and Paste options are available in Photoshop, just as they are in most 
applications. Whatever you have selected will be copied to the Clipboard, and whatever 
is in the Clipboard will be pasted.

As with the dragged 
parchment, the pasted 
image is on its own 
new layer.

	15.	 Close the bottle.jpg file.

	16.	 Click the quill.jpg window to activate that file, and zoom out so you can see 
the entire image.

	17.	 Select the Lasso tool in the Tools panel. 

The lasso tools allow you to make irregular selections — in other words, selections that 
aren’t just rectangular or elliptical. 

	18.	 Drag a shape around the entire quill.

When you release the mouse button, the end point automatically connects to the 
beginning point of the selection.

Lasso tool

	19.	 Copy the selection and paste it into the forefathers.psd file window, just as 
you did for the bottle selection.

	20.	 Close the quill.jpg file.
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	21.	 Choose View>Fit On Screen to fit the image into the document window. 

You now have a file with four layers, but the composited images are simply stacked one 
on top of another. You’ll fix this problem as you complete the rest of the project. 

22. 	 Choose File>Save.

Because this is the first time you’ve saved the file after adding new layers, you should 
see the Photoshop Format Options dialog box, with the Maximize Compatibility check 
box already activated. It’s a good idea to leave this check box selected so your files will be 
compatible with other CC applications and other versions of Photoshop.

	23.	 Make sure the Maximize Compatibility check box is selected and click OK. 
Continue to the next exercise.

You might have noticed that the bottle and quill images 
were physically very large — both over 26 inches wide — 
but they are only 72 dpi. When you copied these images into 
the forefathers.psd file, however, they were nowhere near 
26 inches wide. This is because copied images adopt the 
resolution of the file you paste them into. On the surface this 
seems simple; but you should understand what is actually 
happening behind the scenes, so you don’t accidentally lose 
image quality.

If you open the Image Size dialog box (Image>Image Size) 
for the bottle.jpg file, you can see that the file’s physical 
dimensions, in pixels, are 1887 1 1917 at 72 dpi. In other 
words, the bottle image has 1887 pixels in a horizontal row. 
If you divide 1887 pixels by 72 pixels/inch, you end up  
with the size in inches: the image is approximately 26.21 
inches wide.

When the image is copied into a 300 dpi file, the bottle has 
the same 1887 pixels across. But when those 1887 pixels 
are divided by 300 dpi, the pasted image is about 6.3 inches 
wide. This is why the bottle you pasted into the forefathers.
psd file was so much smaller than it appeared in its own 
file window — the same number of pixels takes up a much 
smaller space when more pixels fit into an inch. This is the 
principle of effective resolution. 
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Understanding Effective Resolution

If you don’t see this 
dialog box, check the 
File Handling pane of 
the Preferences dialog 
box. You can set the 
Maximize PSD and PSB 
File Compatibility menu 
to Always, Never, or Ask.

Note:

You might notice that the 
parchment image doesn’t 
fit into the background. 
You’ll fix this problem 
later.

Note:
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If you have an individual-user subscription to the Adobe 
Creative Cloud, you have access to CC Library functionality, 
which allows you to easily share assets across various 
Adobe CC applications. This technology makes it very easy 
to maintain consistency across a design campaign — for 
example, using the same color swatches for all pieces, 
whether created in Illustrator, InDesign, or Photoshop.

In Photoshop, you can create new libraries from scratch 
(using the menu at the top of the 
Libraries panel), or use the “Auto-
Vacuum” feature to create a library 
based on an existing file’s contents. 

Once you create a library, it is stored in your Creative Cloud 
account so you can access the same assets in other Adobe 
applications. You can add new assets to the active library 
using the buttons at the bottom of the Libraries panel. 

A	 Library list

B	 Show Items as Icons

C	 Show Items in a List

D	 Add Content menu

E	 Library from Document

F	 Libraries Sync Status

G	 Delete

Creating Library Items
You can add new items to a library using the Add Content 
menu at the bottom of the Libraries panel.

Add Graphic adds the content on the active layer as an 
object (“graphic”) in the library.

•	 If you add a Smart Object layer, the layer becomes linked 
to the new library item instead of to the original file that 
created the Smart Object layer. 

•	 If you add a regular layer, it is not dynamically linked to 
the new library item.

Add Character Style creates a type style in the library 
based on the active type layer. If more than one set of 
character formatting options is applied within the type layer, 
only the formatting options in the first character of the layer 
are stored in the library item.

Add Layer Style creates an item in the library that includes 
all layer styles applied to the active layer when you click.

Add Foreground Color stores the active foreground color 
as a color swatch in the library.

Move the mouse 
cursor over the panel 
to show asset names.

Double-click the 
thumbnail to edit 
graphic object.

Double-click an item 
name to rename it.

Library name

Understanding Auto-Vacuum

When you open a file with more than a flat background 
layer, you will see a dialog box asking if you want to create 
a new library from the 
document you are 
opening. If you click 
Cancel, no library is 
created. However, you 
can always initiate the 
Auto-Vacuum function 
using the Library from 
Document button at 
the bottom of the 
Libraries panel, or the 
Create New Library 
from Document item in 
the panel’s Options 
menu.

If you use the Auto-Vacuum feature, the new library 
automatically adopts the name of the file from which 
the library is created. Any character styles, defined color 
swatches, applied layer styles, and smart object layers are 
added to the new library by default.

A

B
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41Project 1: Composite Movie Ad

Working with Library Items
Clicking a color swatch in the library changes the active 
foreground color in Photoshop.

Clicking a layer style in the library applies the stored layer 
styles to the active layer (in the Layers panel).

Clicking a character style applies the defined formatting 
options to all text on the active type layer. (You cannot apply 
a library character style to only certain characters on a type 
layer.)

To place a graphic from a library, simply drag it from the 
Libraries panel onto the Photoshop canvas. This creates a 
linked Smart Object layer, in this case linked to the Library 
item instead of to an external file on your desktop. 

Linked Smart Object layers in Photoshop are identified by a 
special icon in the Layers panel.

This icon identifies a 
Smart Object layer that 
is linked to a library item.

By default, objects placed from a library are linked to the 
library file. Any changes you make to the library item will 
reflect in all placed instances. 

Say you change the color of text in a logo. Any instance of 
that logo that has been placed from the library — in any 
Adobe CC application — will automatically reflect the new 
type color as long as the library link is active.

If you press Option/Alt when you drag an object from the 
panel, you create a non-linked regular layer with the content 
from the object you dragged onto the canvas. In this case, 
there is no dynamic link to the library.

Sharing and Collaboration
Libraries also offer a powerful opportunity to communicate 
assets with other users. 

•	 If you invite others to collaborate, authorized users can 
edit assets in the library. 

•	 If you share a link to a library, invited users can view a 
library’s contents but not edit those assets.

The options in the Libraries panel submenu navigate to your 
online Adobe CC account page, and automatically ask you 
to invite specific users (for collaborating) or create a public 
link (for sharing).
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Rasterize a Vector File

As you already know, vector graphics are based on a series of mathematical descriptions 
that tell the computer processor where to draw lines. Logos and title treatments — 
such as the ones you use in this project — are commonly created as vector graphics. 
Although Photoshop is typically a “paint” (pixel-based) application, you can also open 
and work with vector graphics created in illustration programs like Adobe Illustrator.

	 1.	 With forefathers.psd open, choose File>Open and navigate to the  
WIP>Liberty folder.

	 2.	 Select title.ai in the list of files, then click Open.

This is an Adobe Illustrator file of the movie title text treatment. The Format menu 
defaults to Photoshop PDF because Illustrator uses PDF as its underlying file structure.

When you open a vector file (Illustrator, EPS, or PDF) in Photoshop, it is rasterized 
(converted to a raster graphic). The Import PDF dialog box allows you to determine 
exactly what and how to rasterize the file. The default values in this box are defined by 
the contents of the file you’re opening.

This window shows 
thumbnail previews of 
each artboard or page 

in the Illustrator file.

The Crop To options determine the size of the file you import. Depending on the type 
of file you’re importing and how it was created, some of these values might be the same 
as others:

•	 Bounding Box is the outermost edges of the artwork in the file.
•	 Media Box is the size of the paper as defined in the file.
•	 Crop Box is the size of the page including printer’s marks.
•	 Bleed Box is the trim size plus any defined bleed allowance.
•	 Trim Box is the trim size as defined in the file.
•	 Art Box is the area of the page as defined in the file.

The Image Size fields default to the settings of the bounding box you select. You can 
change the size, resolution, color mode, and bit depth by entering new values.

	 3.	 Choose Inches in the Width menu, make sure the Constrain Proportions 
option is checked, and then change the Width field value to 8.

You know the page size of the smaller ad you’re building is 8 wide, so you can import 
this file at a size small enough to fit into that space. 

Because the Constrain Proportions option is checked, the height changes proportionally 
to match the new width.



43Project 1: Composite Movie Ad

	 4.	 Make sure the Resolution field is set to 300 pixels/inch, and then choose 
CMYK Color from the Mode menu.

Make sure this 
option is checked.

	 5.	 Click OK.

The title treatment file opens in Photoshop. The checked area behind the text indicates 
that the background is transparent. If you look at the Layers panel, you’ll see that  
Layer 1 isn’t locked; because it’s transparent, it is not considered a background layer.

	 6.	 Choose the Move tool in the Tools panel, then choose Select>All.

This command creates a selection marquee around the entire canvas in the active file.

	 7.	 Choose Edit>Copy to copy the selected area.

	 8.	 Close the title file. If asked, don’t save it. 

	 9.	 With the forefathers.psd file active, choose Edit>Paste.

Again, the pasted contents are added on a new layer. (If you still have the entire canvas 
visible in the document window, you might also notice that the pasted content is placed 
in the center of the document window.)

Because the title artwork has a transparent background, the other layers are visible 
behind the text in the composite file.

	10.	 Save forefathers.psd, then continue to the next exercise.
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Place Vector Graphics as Smart Object Layers

As you have seen in the last few exercises, copying layer content from one file to 
another results in new regular layers for the pasted content. Photoshop also supports 
Smart Object layers, in which you place one file into another instead of pasting layer 
content. Smart Objects provide a number of advantages over regular layers, which you 
will explore later in this project. In this exercise, you will create the Smart Object layers 
for the remaining image elements.

Vector graphics offer several advantages over raster images, including sharper 
edges and free scaling without deteriorating image quality. To take advantage of these 
benefits, you might want to maintain vector files as vector objects instead of rasterizing 
them. Photoshop gives you the option to do exactly that — maintaining vector 
information and raster information in the same file.

	 1.	 With forefathers.psd open, choose File>Place Embedded.

Two options in the File menu — Place Embedded and Place Linked — give you the 
option to embed the placed file data into active file, or to place smart objects as links to 
the original placed file. (See Page 46 for more about placing linked files.) 

The Place Embedded dialog box is virtually the same as the Open dialog box. You can 
use this function any time you want to place one entire file directly into another without 
dragging or copying and pasting (as you did in the previous exercises).

	 2.	 Navigate to and select rated-r-white.ai and click Place.

	 3.	 In the resulting Place PDF dialog box, choose Art Box in the Crop To menu 
and then click OK.

The Crop To options in this dialog box are the same as those that are available when you 
rasterize a native Illustrator file.

When the Place PDF dialog box disappears, the placed file appears centered in the 
document window. Crossed diagonal lines indicate that the placement has not yet been 
finalized. (You can press the ESC key to cancel the placement.)

Crossed diagonal 
lines indicate that 
the placement is 
not yet final.

You can place either 
raster or vector files as 
Smart Objects. If you 
place a raster file as a 
Smart Object, double-
clicking the thumbnail 
opens the placed raster 
file in another Photoshop 
window.

Note:
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	 4.	 Press Return/Enter to commit (finalize) the placement.

After you finalize the placement, the bounding box handles and crossed diagonal lines 
disappear. In the Layers panel, the placed file has its own layer (just as the copied layers 
do). This layer, however, is automatically named, based on the name of the placed file. 

The layer’s thumbnail indicates that this layer is a Smart Object — it is linked to the 
file that you placed. Because you are essentially placing a link to the vector file, it isn’t 
rasterized into the Photoshop file; the vector information is maintained.

Smart Object 
thumbnail

When you place a file 
into a Photoshop file, 
the placed file name is 
used as the layer name.

	 5.	 Repeat Steps 1–4 to place the two remaining logo files (sun-white.ai  
and tantamount-white.ai) as Smart Objects into the composite file.

When you place Smart Objects, they are automatically placed into the center of the 
document window. So right now, you have a fairly incomprehensible mess of four raster 
images and three vector objects all piled on top of one another. You’ll start to make sense 
of these files in the next stage.

	 6.	 Save the file and continue to the next stage of the project.

Unfortunately you can 
only place one file at 
a time using the Place 
Embedded command.

Note:

Smart Objects provide 
extremely tight 
integration between 
Adobe Photoshop and 
Adobe Illustrator. You 
can take advantage 
of the sophisticated 
vector-editing features in 
Adobe Illustrator, and 
then place those files into 
Photoshop without losing 
the ability to edit the 
vector information. 

Note:
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In the previous exercise you used the Place Embedded 
option to create Smart Object layers that contain the 
placed file data. Using that method the embedded file data 
becomes a part of the parent file.

If you double-click the thumbnail icon of an embedded 
Smart Object, the embedded file opens in an application 
that can edit the stored data — AI files open in Illustrator; 
PSD, TIFF, and JPEG files open in Photoshop.

When you first open a Smart Object file, the application 
provides advice for working with Smart Objects: 

After you make necessary changes, you can save the file 
and close it, then return to Photoshop (if necessary). Your 
changes in the Smart Object file will automatically reflect in 
the parent file where the Smart Object layer is placed.

Important note: Do not use the Save As option when 
editing Smart Object layers. The changes will not reflect in 
the parent file if you save changes with a different file name.

If you choose the Place Linked option in the File menu, 
Smart Object layer stores a link to the original file data 
rather than embedding that data inside the parent file. 

This icon identifies 
a linked Smart 
Object layer.

This provides an opportunity for maintaining consistency 
because you only need to change one instance of a file to 
reflect those changes anywhere the file is placed. 

Say you place a logo created in Illustrator into a Photoshop 
file. The same logo is also placed as a link in a number of 
InDesign documents. If you open the logo in Illustrator and 
change the main color (for example), then save the changes 
in the original logo file, the new color automatically reflects 
in any file — whether InDesign or Photoshop — that is 
linked to the edited logo.

If you use the Place Embedded option in Photoshop, the 
Smart Object layer is not linked to the original, edited logo 
file; you would have to open the embedded Smart Object 
and make the same color change a second time.

Linked files also have potential disadvantages. As we 
mentioned previously, double-clicking a Smart Object 
layer thumbnail opens the linked or embedded file in 
an application that can edit the relevant data. If you are 
working with linked Smart Object layers, any changes you 
make affect the original file data. This means your changes 
appear not only in the parent Photoshop file where it is 
linked, but also any other file that links to the same data.

For a file to output properly, linked Smart Object layers must 
be present and up to date at the time of output. 

If the linked file has been modified while the parent file is 
open, the changes automatically reflect in the parent file 
when you return to that document. If the parent file is not 
open in Photoshop when the linked file is edited, you will 
see a Modified icon for the linked Smart Object layer.

If the linked file is deleted or moved to another location 
after it has been placed, the parent file will show a Missing 
icon for the linked Smart Object layer.

If a linked Smart Object has been moved while the parent 
file is not open, you will see a warning dialog box when you 
open the parent Photoshop file. You can use that dialog box 
to locate the missing link, or close it and use the options in 
the Layers panel to correct the problem.

Control/right-clicking a linked Smart Object layer name 
opens a contextual menu with options to update modified 
content and resolve broken links. 

This icon identifies 
a linked, missing 

Smart Object layer.

This icon identifies 
a linked, modified 
Smart Object layer.

To avoid potential problems with missing linked files, you 
can use the File>Package command to create a job folder. 
The parent file is copied to a new folder, along with a Links 
subfolder containing any files that are placed as linked 
Smart Object layers. 
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Stage 3	 Creating Silhouettes
At this stage of the project, you have a single file that contains all of the necessary graphic elements, 
but you still have a few issues to resolve: the images are stacked on top of one another, some images 
don’t fit into the page area, and some images have border edges that don’t fit into the overall design 
(the blue background around the quill, for example). In this stage, you start fixing these problems. 

Virtually any Photoshop project involves making some kind of selection. Making selections is so 
important, in fact, that there are no fewer than nine tools dedicated specifically to making selections, 
as well as a whole Select menu and a few other options for making and refining selections.

In an earlier lesson you learned how to use the marquee and lasso tools to draw selections. In 
the next series of exercises, you use several other selection methods to isolate the graphics from their 
backgrounds (called silhouetting).

Transform a Layer

Before you start silhouetting the different elements of the ad, it’s a good idea to 
make them fit into the page area. Photoshop makes scaling, rotating, and other 
transformations fairly easy to implement.

	 1.	 With forefathers.psd open, choose View>Fit on Screen.

	 2.	 Option/Alt-click the eye icon for Layer 1 to hide all other layers.

Toggling layer visibility is an easy way to see only what you want to see at any given 
stage in a project. 

Clicking the eye icon for a specific layer hides that layer; clicking the empty space where 
the eye icon should be shows the hidden layer. To show or hide a series of consecutive 
layers, click the visibility icon (or empty space) for the first layer you want to affect, hold 
down the mouse button, and drag down to the last layer you want to show or hide. 

Click the eye icons to 
hide individual layers.

Option/Alt-click an 
eye icon to hide all 
other layers.

Click an empty space 
to show a hidden layer.

The checked pattern 
shows transparent areas 
of the visible layer(s).
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	 3.	 Double-click the Layer 1 layer name and type Parchment. Press Return/
Enter to finalize the new layer name.

You can rename any layer by simply double-clicking the name and typing. It’s always 
a good idea to name your layers because it makes managing the file much easier — 
especially when you work with files that include dozens of layers. Even with only four 
unnamed layers in this file, it would be tedious to have to toggle each layer on to find 
the one you want.

Press Return/Enter 
to finalize the new 
layer name.

Double-click to 
highlight the 
existing layer name.

	 4.	 With the parchment layer selected, choose Edit>Transform>Scale.

You can use this menu to apply any specific transformation to a layer or selection.

When you use the transform options, bounding box handles surround the selection; 
although the parchment doesn’t fit inside the area of your file, you can still see the edges 
outside the page area. Since the parchment file is so much wider than the background 
file you created, some of the handles might not be visible. 

Some handles might 
not be visible within 
the boundaries of the 
document window.

Bounding box 
handles control the 
transformation.

The edge of the bounding box shows 
that some parts of the layer do not 
fit within the current file dimensions.
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	 5.	 Choose View>Zoom Out until you can see all eight bounding box handles.

Zooming out allows 
you to access all the 
bounding box handles.

	 6.	 Place the cursor within the bounding box. Drag until the left edge of the 
bounding box snaps to the left edge of the image.

Click inside the 
Transform bounding 
box and drag to 
move the selection.

	 7.	 If necessary, zoom out again (or adjust your user interface) until you can see 
all eight bounding box handles.

	 8.	 Press Shift, click the bottom-right bounding box handle, and then drag up 
and left until the right edge of the bounding box is just past the right edge 
of the canvas.

The image dynamically changes as you scale the layer. Pressing Shift while you drag a 
handle constrains the image proportions as you resize it. When you release the mouse 
button, the handles remain in place until you finalize (“commit”) the transformation.

Press Shift, then click 
and drag a corner 
handle to scale the 
selection proportionally.
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T﻿he Options bar includes 
a “hidden” feature called 
the scrubby slider. If 
you place your cursor over 
a field name, it turns 
into a pointing hand 
with left- and right-
facing arrows. While you 
see this cursor, you can 
drag across the Options 
bar to increase (drag 
right) or decrease (drag 
left) the value in the 
selected field.

Note:

	 9.	 Look at the Options bar.

When you use the transform options, bounding 
box handles surround the selection in the 
document window. The Options bar gives you a 
number of options for controlling the transformations numerically:

A.	 Reference Point Location. This point determines the point around which 
transformations are made. It always defaults to the center point.

B.	 Set Horizontal Position of Reference Point. This is the X position of the 
reference point for the content being transformed. If the center reference point is 
selected, for example, this is the X position of the center point of the content.

C.	 Use Relative Positioning for Reference Point. If this option is active, the Set 
Horizontal Position and Set Vertical Position fields default to 0; changing these 
values moves the reference point by the value you type. For example, typing “–25” in 
the Set Horizontal Position field moves the active content 25 pixels to the left.

D.	 Set Vertical Position of Reference Point. This is the Y position of the reference 
point for the content being transformed.

E.	 Set Horizontal Scale. Use this field to change the horizontal scale percentage of 
the transformed content.

F.	 Maintain Aspect Ratio. When active, the horizontal scale and vertical scale fields 
are locked to have the same value.

G.	 Set Vertical Scale. Use this field to change the vertical scale percentage of the 
transformed content.

H.	 Rotate. Use this field to rotate the transformed content by a specific angle.
I.	 Set Horizontal Skew. This field is used to transform an object so that it appears 

to lean to the left or right. 
J.	 Set Vertical Skew. This field is used to transform an object so that it appears to 

lean to the up or down. 
K.	 Switch Between Free Transform and Warp Modes. If available, click this button 

to apply a built-in warp to the active selection.
L.	 Cancel Transform. Click this button (or press the Esc key) to exit Free Transform 

mode without applying any transformation.
M.	Commit Transform. Click this button (or press Return/Enter) to finalize the 

transformation that you applied while in Free Transform mode.

	10.	 In the Options bar, type 51 in Width field and then click the Maintain 
Aspect Ratio button.

Click this icon to 
constrain the 

height and width.

Type in these fields 
to define a specific 

transformation.

A B DC E F G H I J K L M
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	11.	 Click the Commit Transform button on the Options bar or press Return/
Enter to apply the transformation.

	12.	 Choose Edit>Transform>Scale again and look at the Options bar.

Once you commit the transformation, it is final. Looking at the Options bar now, you 
can see that it shows the layer at 100% instead of the 51% from Step 10.

After committing the original 
transformation, the new size becomes 

the layer content’s actual size.

	13.	 Click the Cancel button in the Options bar or press the ESC key.

	14.	 Choose the Move tool, then click and drag the selected layer until the pink 
guides show the selection is centered on the canvas.

While the Move tool is active, pressing the Arrow keys nudges the selected layer by a few 
pixels at a time. This method is useful for slight movements.

The pink lines that appear as you drag are smart guides, which help you to reposition 
objects (including selection marquees) relative to other objects or to the canvas.

Pink smart guides identify 
when the selection aligns 
the edges or center of other 
objects, or to the canvas.

	15.	 Save the file and continue to the next exercise.

When you resize a 
Smart Object, the scale 
percentage is maintained 
even after you finalize 
the change (unlike 
scaling a regular layer, 
where the layer reverts to 
100% once you finalize 
the scaling).

Note:
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As you dragged the selection 
marquee in the previous exercise, 
you might have noticed a series 
of pink lies appearing in different 
locations. These lines are a 
function of Smart Guides, which 
make it easier to align layer 
content to other layers or to the 
overall canvas. 

Smart Guides are active by 
default, but you can toggle them 
on and off in the View>Show 
submenu.
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Understanding Smart Guides

Smart Guides identify 
the center and edges of 
content on other layers.

Smart Guides identify 
the center and edges of 

the overall canvas.

We dragged the 
Green Circle layer 
with the Move tool.

Press Command/Control and hover 
over an object to find the distance 
between it and the selected layer.

The Green Circle 
layer is selected.

Press Command/Control and hover over the 
canvas find the distance between the 

selected layer content and the canvas edges.
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Make and Refine a Quick Selection

Rather than drawing a selection area, you can make selections based on the color in an 
image. This technique is especially useful when you want to select large areas of solid 
color, or in photos with significant contrast between the foreground and background.

	 1.	 With forefathers.psd open, zoom in so you can clearly see the Parchment 
layer content.

	 2.	 Choose the Quick Selection tool (nested with the Magic Wand tool) in the 
Tools panel. In the Options bar, make sure the New Selection option is active.

As with the other selection tools, the Quick Selection tool can create a new selection, 
add to the existing selection, or subtract from the existing selection (using the three 
buttons on the left side of the Options bar). 

Click to open the Brush Picker

Subtract from SelectionAdd to Selection

New Selection

Quick 
Selection tool

	 3.	 Click at the left edge of the parchment and drag to the right.

The Quick Selection tool essentially allows you to “paint” a selection. As you drag, the 
selection expands and automatically finds the edges in the image. Because the varying 
shades in the parchment aren’t significantly different, the resulting selection should 
closely — but not exactly — match the parchment edges.

Marching ants 
surround the piece 
of parchment.

Click and drag 
across the 
parchment surface.

If you stop dragging and 
then click in a nearby 
area, the selection grows 
to include the new area.

Note:
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	 5.	 Click the Select and Mask button in the Options bar.

The Select and Mask workspace is a specialized workspace that contains only the tools 
you need to refine a complex selection. 

Quick Selection tool
Refine Edge Brush tool

Brush tool
Lasso tool
Hand tool

Zoom tool

Add to Selection

Reset the Workspace

Subtract from Selection

	 6.	 In the Properties panel, open the View menu and click the On White option.

The different types of preview change the way your image 
appears while you refine the edges within the workspace.

•	 Onion Skin, the default, shows unselected (masked) 
areas as semi-transparent, based on the value in the 
Transparency slider. You can make the masked areas 
more or less transparent by increasing or decreasing 
(respectively) the Transparency value.

•	 Marching Ants shows the basic standard selection.
•	 Overlay shows the unselected areas with a Quick 

Mask overlay.
•	 On Black shows the selection in color against a black 

background.
•	 On White shows the selection in color against a white background.
•	 Black & White shows the selected area in white and the unselected area in black.
•	 On Layers shows only the selected area; unselected areas are hidden so that 

underlying layers are visible in masked areas in the preview.

	 7.	 Change the Opacity slider to 100%.

Using the default setting, the masked areas appear at 50% opacity in the Select and 
Mask workspace. By changing this setting to 100%, masked pixels are entirely hidden by 
the white area.

If the Show Edge option 
is checked, only the edge 
of the selection area will 
be visible in the preview.

Note:
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It might help to work 
with a closer view while 
you refine edges. You can 
use the Zoom and Hand 
tools in the Refine Edge 
dialog box to change the 
image view behind the 
open dialog box.

Note:

	 8.	 Experiment with the adjustments in the Properties panel until you’re satisfied with 
the selection edge. 

You want to include a small amount of darkness around the edge so that when you 
invert the selection to remove the hole in the wall, there is no light halo effect left by the 
selection edge. We used the Shift Edge slider to slightly expand the selection edge.

•	 Radius (accessed by expanding the Edge Detection section) is the number of 
pixels around the edge that are affected. Higher radius values (up to 250 pixels) 
improve the edge in areas of fine detail.

•	 Smooth reduces the number of points that make up your selection and, as the 
name suggests, makes a smoother edge. You can set smoothness from 0 (very 
detailed selection) to 100 (very smooth selection).

•	 Feather softens the selection edge, resulting in a transition that does not have 
a hard edge (in other words, blends into the background). You can feather the 
selection up to 250 pixels.

•	 Contrast is the degree of variation allowed in the selection edge. Higher Contrast 
values (up to 100%) mean sharper selection edges.

•	 Shift Edge shrinks or grows the selection edge by the defined percentage (from 
–100% to 100%).

•	 Decontaminate Colors (accessed by expanding the Advanced Output Settings 
section) can be checked to remove a certain percentage of color from the edge of 
a selection.

The On White 
preview shows the 
selected area on a 
white background.

The dark edge 
should be easily 
visible using the 

On White preview.

	 9.	 At the bottom of the Properties panel, expand the Output Settings section. 

	10.	 Choose the Layer Mask option in the Output To menu.

This menu can be used to create a new layer or file (with or 
without a mask) from the selection. You want to mask the 
existing layer, so you are using the Layer Mask option.

Rather than simply deleting the unwanted background area, 
another option for isolating an object with a path is to create a 
layer mask that hides the unwanted pixels. Areas outside the mask are hidden but not 
deleted, so you can later edit the mask to change the visible part of the image. 
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	11.	 Click OK to accept your refined selection.

A layer mask is a map of areas that will be visible in the masked layer. The mask you 
just created is a raster-based pixel mask, based on the active selection when you created 
the mask. This is a non-destructive way to hide certain elements of a layer without 
permanently deleting pixels; you can edit or disable the layer mask at any time.

The resulting layer 
mask hides areas that 
were not selected.

As long as the mask is linked 
to the layer, the mask will 
move along with the layer. 
You can click this icon to 
unlink the layer from its mask.

The layer mask thumbnail 
shows the masked 
(hidden) areas in black.

	12.	 Click the mask thumbnail in the Layers panel to select only the mask, and 
then open the Properties panel (Window>Properties).

Like the Options bar, the Properties panel is contextual. Different options are available 
in the panel depending on what is selected in the Layers panel. When a layer mask is 
selected, you can manipulate a variety of properties related to the selected mask. 

	13.	 In the Properties panel, click the Invert button. 

This button reverses the mask, so now only the background pixels are visible.

The layer mask 
must be selected in 
the Layers panel.

The Properties panel 
can be used to edit 
the selected mask.

Clicking the Invert 
button reverses the 
selected layer mask.

	14.	 Click the Invert button again to restore the parchment area of the layer.

Remember, layer masks are non-destructive. You can edit the mask to show or hide 
different areas of a layer; the actual layer pixels are not affected.
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	15.	 In the Layers panel, Control/right-click the mask thumbnail and choose 
Disable Layer Mask from the contextual menu.

You have to click the 
mask thumbnail to 

open the contextual 
menu for the mask.

When you disable the mask, the background pixels are again visible. Again, this is one of 
the advantages of using masks — the background pixels are not permanently removed, 
they are simply hidden. 

A red X indicates that 
the mask is disabled.

When the mask is 
disabled, the masked 
pixels are visible.

	16.	 Control/right-click the mask thumbnail and choose Enable Layer Mask 
from the contextual menu.

	17.	 Save the file and continue to the next exercise.

If you choose Apply Layer 
Mask from the contextual 
menu, the mask is no 
longer attached to the 
layer and the previously 
masked pixels are 
permanently removed 
from the layer.

Note:

Creating selections and  
then deleting the pixels 
surrounding an object is 
a common method for 
creating silhouettes — 
but not necessarily the 
best method. Masks 
protect the original pixels 
while providing exactly 
the same result. 

Note:
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Draw a Vector Path

In some cases, the image content makes it difficult (or at least tedious) to select by 
color. The bottle image in this ad, for example, has only black colors — the bottle 
is black, the shadow is a medium black, and the background is a mottled light gray. 
Selecting by color range will almost certainly result in some of the selection intruding 
into the bottle shape, and some of the background/shadow area being omitted from 
the selection. The good news is that Photoshop has other ways for making selections, 
including several that are specifically designed for selecting areas with hard edges.

An anchor point marks the end of a line segment, and the point handles determine the shape of that segment. That’s 
the basic definition of a vector, but there is a bit more to it than that. (The Photoshop Help files refer to handles as direction 
lines, and distinguishes different types of points. Our aim here is to explain the overall concept of vector paths, so we use the 
generic industry-standard terms. For more information on Adobe’s terminology, refer to the Photoshop Help files.)

Each segment in a path has two anchor points, and  
can have two associated handles. 

You can create corner points by simply clicking with the  
Pen tool instead of clicking and dragging. Corner points do 
not have their own handles; the connected segments are 
controlled by the handles of the other associated points.

Corner point 
has no handles.

Handle of other 
connected point controls 
the segment shape.

In the following image, we first clicked to create Point A 
and dragged (without releasing the mouse button) to create 
Handle A1. We then clicked and dragged to create Point B 
and Handle B1; Handle B2 was automatically created as a 
reflection of B1 (Point B is a symmetrical point).

B
B1

B2

A1

AB

A

This image shows the result of dragging Handle B1 to 
the left instead of to the right when we created the initial 
curve. Notice the difference in the curve here, compared to 
the curve above. When you drag a handle, the connecting 
segment arcs away from the direction you drag.

B

B1

B2

A1

AB

A

It’s important to understand that every line segment is  
connected to two handles. In this example, Handle A1 and 
Handle B2 determine the shape of Segment AB. Dragging 
either handle affects the shape of the connected segment.

B2

B1

AB

A1

When you use the Pen tool, clicking and dragging a point 
creates a symmetrical (smooth) point; both handles start out 
at equal length, directly opposite one another. Changing the 
angle of one handle of a symmetrical point also changes 
the opposing handle of that point. In the example here, 
repositioning Handle B1 also moves Handle B2, which 
affects the shape of Segment AB. (You can, however, change 
the length of one handle without affecting the length of the 
other handle.)

B2

B1

B

AB

A1
A
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Understanding Anchor Points and Handles
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	 1.	 With forefathers.psd open, hide the Parchment layer and show Layer 2.

	 2.	 Choose Select>Deselect to make sure any selection marquees from previous 
exercises are turned off.

Pressing Command/Control-D deselects selections more quickly and easily than 
choosing Select>Deselect from the Menu bar. You should learn — and use — keyboard 
shortcuts wherever you can. They result in measurable time savings.

	 3.	 In the Layers panel, double-click the Layer 2 name and rename it Bottle.

	 4.	 Zoom in so you can more clearly see the bottle edges.

When drawing paths, it helps to work with high view percentages so that you can see the 
edges more clearly. We’re using 50% in our screen shots; you should use whatever works 
best for you. It isn’t necessary to keep the entire image in the project window if you’re 
more comfortable working at higher percentages; you can scroll around the project 
window while you create paths.

	 5.	 Choose the Pen tool in the Tools panel.

The Pen tool can be used to create shape layers or paths. Shape layers are vector-based, 
which means they have mathematically defined edges and can be filled with colors or 
pixel-based images. Paths are also vector-based, but they do not create their own layers 
and cannot be directly filled; instead, paths (or clipping paths, to use their full name) are 
most commonly used to isolate certain portions of an image.

Only the Bottle 
layer is visible.

Pen tool

	 6.	 In the Options bar, make sure Path is selected in the left menu.

You can use this menu to create a path or a vector shape layer. When you use the Path 
option, the result will be a vector path that is stored in the Paths panel; nothing is added 
to the active layer.

If you choose the Shape option, you can define fill color, stroke weight and color, and a 
number of other shape attributes in the Options bar. The resulting vector path is stored 
on a special layer called a shape layer.
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	 7.	 Open the Path Operations menu and choose the  
Combine Shapes option.

These options define how a new path will interact with any 
existing paths. 

•	 New Layer, available when Layer is selected in the Tool Mode menu, creates a 
new shape layer every time you draw a new path. 

•	 Combine Shapes adds new paths to an already selected path or shape layer. Each 
path’s shape is maintained as a separate vector path.

•	 Subtract Front Shape removes the area of secondary shapes from existing shapes.
•	 Intersect Shape Areas results in a shape that is only the area where a new shape 

overlaps an existing shape.
•	 Exclude Overlapping Shapes is similar to Subtract; overlapping areas are 

removed from the existing shape, but non-overlapping areas of the new shape are 
filled with the shape color.

•	 The Merge Shape Components option, available when a single path contains 
more than one shape, results in a single (possibly compound) shape. Any 
overlapping paths are combined into one shape/path. 

	 8.	 Click in the image where the bottle opening meets the side of the bottle.

Click here with the Pen tool 
to add a single anchor point.

A line connects from the 
placed point to the tool cursor, 
previewing the appearance of 
the connecting segment if you 
click again.

	 9.	 Move your cursor down and to the right along the curved edge of the 
bottle. Click to add an anchor point and drag down and to the right before 
releasing the mouse button.

When you click and drag with the Pen tool, you are defining the handles for the anchor 
point. Without getting too heavily into detailed explanations of geometry, you should 
simply understand that the anchor points determine the ends of line segments, and the 
handles determine the curve shape of the segments that are connected to that point. 

Click here and hold down 
the mouse button …

… then drag down and 
to the right; the curve 
takes shape as you drag.

	10.	 Move the cursor down and to the right, then click and drag down to create 
another anchor point and handles.

The shape of this line 
segment is defined by the 
handles of the two 
connecting anchor points.

Click here…

…then drag to here.

If you don’t see the ne 
connecting the anchor 
point and the tool cursor, 
open the Geometry 
Options menu in the 
Options bar and check 
the Rubber Band option.

Note:

If the Subtract Front 
Shape option is selected, 
the vector mask you 
create later will 
essentially be reversed, 
hiding the areas within 
the shape you draw.

Note:

The Auto Add/Delete 
option in the Options 
bar, which is active by 
default, allows you to 
add or remove points on 
an active path without 
manually switching to 
the Add Anchor Point or 
Delete Anchor Point tool 
(nested under the Pen 
tool).

Note:
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	11.	 Move the cursor down and click to add another anchor point. For this 
point, don’t drag a handle.

When you click without dragging, no handles are created for that point. This creates a 
corner point. 

Click here without 
dragging. The result is 
a corner point.

	12.	 Move down and to the left, and then click and drag to the left to create 
another smooth anchor point.

	13.	 Continue clicking and dragging points until you have outlined the entire 
bottle. Use a corner point where the left side of the bottle opening meets the 
left side of the bottle.

	14.	 When you reach the first point you created, place your cursor over the point 
and click to close the path.

This small hollow circle 
in the cursor icon 
indicates that clicking 
will close the path. 

Don’t worry if your path isn’t perfect. You can edit a path at any point, which you will 
do next. 

Some parts of the 
path aren’t as smooth 
as they should be.

	15.	 Save the file and continue to the next exercise.

A smooth point allows 
the path to flow 
continuously from one 
segment to another. A 
corner point creates a 
sharp angle, allowing you 
to change directions of 
the path.

Click a smooth point 
with the Convert Point 
tool to change it to a 
corner point. Click and 
drag a corner point with 
the Convert Point tool to 
change a corner point to 
a smooth point.

Note:
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Edit a Vector Path

In most cases, the first path you draw won’t be perfect; you’ll probably need to edit at 
least one or two points or segments, move existing points, or even add or delete points 
before your path exactly matches the shape you’re outlining. As you complete this 
exercise, we show you how to correct the path in our screen shots. You should follow 
the general directions to correct the path that you drew in the previous exercise. 

	 1.	 With forefathers.psd open, open the Paths panel.

When you use the Pen tool to draw a path, it automatically appears in the Paths panel as 
the Work Path (in italics). 

The path is visible in 
the document window.

The path is selected 
in the Paths panel.

	 2.	 Click the empty area in the Paths panel (below the work path).

This effectively “turns off” the path; it is still in the Paths panel, but the points and 
handles are no longer visible in the file window. 

	 3.	 Click Work Path in the Paths panel to show the current work path in the 
document window.

If you deselect the work 
path and then draw 
a new path, your first 
work path will be lost. 
You have to manually 
save the work path if you 
want to access it again 
later. 

Note:
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	 4.	 Choose the Path Selection tool in the Tools panel and click the path in the 
document window.

The Path Selection tool selects the entire path.

When the path is 
selected with the 
Path Selection tool, 
the anchor points 
are visible.Path Selection 

tool

	 5.	 Click away from the path to deselect it, then choose the Direct Selection 
tool (nested under the Path Selection tool). 

The Direct Selection tool selects individual points and segments of a path.

	 6.	 Zoom in if necessary, and then click one of the segments of your path that 
needs to be edited.

When you select a segment with the Direct Selection tool, you can see the handles that 
are associated with that segment.

	 7.	 Drag the handle and/or point to correct the bad segment.

Selected 
segment

Curve handle of the 
selected segment

Direct 
Selection tool

If you click a point with 
the Direct Selection tool, 
the point appears solid. 
Unselected points appear 
hollow.

Note:
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	 8.	 Continue editing the path until you are satisfied with the result. If you need 
to add or remove points from the path, use the related tools nested under 
the Pen tool. 

This is one place where we can’t give you specific instructions 
because everyone’s path will be a bit different. Keep the following 
points in mind as you refine your shape:

•	 Use the Direct Selection tool to select and edit specific 
segments or points on the path. You can move points to 
a new position by dragging (or using the Arrow keys), or 
move their handles to change segment shapes.

•	 Use the Add Anchor Point tool to add a point to the path.
•	 Use the Delete Anchor Point tool to remove a point from 

the path.
•	 Use the Convert Point tool to change a corner point to a 

smooth point, and vice versa.

As you work more with paths, anchor points, and handles, you’ll become more 
comfortable with how changing a handle affects the associated line segments. In this 
case, the best teacher is practice. 

	 9.	 When you’re satisfied with your path, open the Paths panel Options menu 
and choose Save Path. 

Click here to open 
the Paths panel 

Options menu.

	10.	 In the Save Path dialog box, name the path Bottle Outline and click OK.

Trust us — when you get into very complicated files with multiple paths, you’ll thank 
yourself for using names that indicate the purpose of a layer, path, or other element.

After you save a path, it stays in the Paths panel; if you draw a new path now, you create 
a new work path. 

   

	11.	 Save the file and continue to the next exercise.
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Create a Vector Mask

You now have a path that outlines the bottle shape, but the bottle background is still 
in the image. Since you’ve already selected the shape (with the path), you can easily 
remove the background using the path you created in the previous exercises. 

One option for completing this task is to make a selection based on the path 
(choose Make Selection in the Paths panel Options menu) and simply delete the pixels 
outside the selection. This is a pixel-based option, even though the path is a vector. 
When you make the selection, it will be a rendered version of the original vector path. 

The second option for isolating an object with a path is to create a vector-based 
mask. This option maintains the vector data as the outside edge of the image; areas of 
the image outside the vector path are hidden but not deleted, so you can later edit the 
path to change whatever part of the image is visible if necessary. 

	 1.	 With forefathers.psd open, make sure the Bottle Outline path is selected 
in the Paths panel.

	 2.	 Display the Layers panel and make sure the Bottle layer is selected.

	 3.	 Choose Layer>Vector Mask>Current Path.

The layer and the 
path must both 
be selected.

After applying the mask, a second path appears in the Paths panel. The name identifies 
the path as a specific layer’s vector mask (in this case, “Bottle Vector Mask”). The name 
is in italics because it is temporary; it only appears in the panel when the masked layer is 
selected in the Layers panel.

There is no link between the original path (Bottle Outline) and the vector-mask path. If 
you want to edit the vector mask, you have to first select the masked layer and then use 
the vector-editing tools to edit the layer’s vector-mask path.

When the vector-masked 
layer is selected in the 
Layers panel, that layer’s 
vector mask path appears 
in the Paths panel.

This thumbnail 
identifies a vector 
mask.

	 4.	 Save the file and continue to the next exercise.
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Select a Color Range

As we said earlier, there is a host of selection options in Photoshop, each with its own 
advantages and disadvantages. You’ve already used the marquee tools and lasso tools to 
select general areas of images; you’ve used the Quick Selection tool to easily select an 
entire background, and then refined the edges of that selection; and you’ve used the 
Pen tool to select an object with a well-defined edge.

Some images aren’t quite as clear-cut as the ones you’ve silhouetted so far. In fact, 
many images have both hard and soft edges, and/or very fine detail that needs to be 
isolated from its background (think of a model’s blowing hair overlapping the title on 
the cover of a magazine). In this type of image, other tools can be used to create a very 
detailed selection based on the color in the image.

	 1.	 With forefathers.psd open, hide the Bottle layer and show Layer 3.

	 2.	 Rename Layer 3 as Quill and zoom out so you can see the entire feather.

	 3.	 Choose the Magic Wand tool (under the Quick Selection tool). In the 
Options bar, make sure the New Selection button is active and set the 
Tolerance field to 32.

The Magic Wand tool is an easy way to select large areas of solid color. 

The first four options in the Options bar are the same as those for the Marquee tools 
(New Selection, Add to Selection, Subtract from Selection, and Intersect with Selection).

New 
Selection

Magic Wand 
tool

Add to 
Selection

Subtract from 
Selection

Intersect with 
Selection

Tolerance is the degree of variation between the color you click and the colors Photoshop 
will select; higher tolerance values select a larger range based on the color you click. If 
you’re trying to select a very mottled background (for example), you should increase the 
tolerance; be careful, however, because increasing the tolerance might select too large a 
range of colors if the parts of the foreground object falls within the tolerance range.

The Anti-alias check box, selected by default, allows edges to blend more smoothly into 
the background, preventing a jagged, stair-stepped appearance.

When Contiguous is selected, the Magic Wand tool only selects adjacent areas of the 
color; unchecking this option allows you to select all pixels within the color tolerance, 
even if some pixels are non-contiguous (for example, inside the shape of the letter Q).

By default, selections relate to the active layer only. You can check Sample All Layers to 
make a selection of all layers in the file. 

The Refine Edge button opens the same dialog box you used when you isolated the 
parchment image with the Quick Selection tool.

The ‘W’ key 
automatically picks 
and toggles between the 
Magic Wand and the 
Quick Selection tools 
(both in the same place 
on the Tools panel).

Note:

Anti-aliasing is the 
process of blending shades 
of pixels to create the 
illusion of sharp lines in 
a raster image.

Note:

Using any of the selection 
tools, press Shift and 
select again to add to the 
current selection. Press 
Option/Alt and select 
again to subtract from 
the current selection. If 
you use these modifier 
keys, you’ll see a plus sign 
(Add To) or minus sign 
(Subtract From) in the 
tool cursor.

Note:
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	 4.	 Click anywhere in the blue area of the image.

Marching ants 
indicate the 
selection area.

Fine areas of the feather 
can’t be distinguished by 
the marching ants, so 
you don’t know if they’re 
selected or not.

Blue areas outside 
the tool’s tolerance 
are unselected.

	 5.	 Choose Select>Deselect to turn off the current selection.

Although you could keep adding to the selection with the Magic Wand tool, the 
marching ants can’t really show the fine detail, and they don’t show shades of gray. 
There’s a better way to isolate the feather from its blue background.

	 6.	 Choose Select>Color Range. 

	 7.	 Make sure the Localized Color Clusters option is unchecked.

This option can be used to select specific areas of a selected color. When this option is 
checked, the Range slider defines how far away (in physical distance) a color from the 
point you click can be located and still be included in the selection. 

	 8.	 At the bottom of the dialog box, choose None in the Selection Preview menu.

The options here are the same as those in the Refine Edge dialog box.

	 9.	 Set the Fuzziness value to 24 and click anywhere in the blue area around the 
feather image (in the document window).

Fuzziness is similar to the Tolerance setting for the Magic Wand tool. Higher Fuzziness 
values allow you to select more variation from the color you click.

The low Fuzziness 
value doesn’t select 
a large enough 
range of blues.

Press Command/ 
Control-D to turn off the 
current selection.

Note:
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	 9.	 Change the Fuzziness value to 60 and watch the effect on the dialog box preview.

Changing the Fuzziness value expands (higher numbers) or contracts (lower numbers) 
your selection. Be careful, however, since higher fuzziness values also eliminate very fine 
lines and details.

Increasing the 
Fuzziness value allows 
you to select areas of 
greater color variation. 

	10.	 Choose White Matte in the Selection Preview menu.

By changing the Selection Preview mode, you can more easily determine exactly what is 
selected. Using the White Matte preview, anything visible is selected. 

You can preview color range selections in the image window as grayscale (areas outside 
the selection are shown in shades of gray), against a black matte (unselected areas are 
shown in black), against a white matte (unselected areas are shown in white), or using 
the default Quick Mask settings. If you choose None in the Selection Preview menu, the 
document window displays the normal image.

Light blue indicates 
parts of the back- 
ground that aren’t 
entirely selected.

Eyedropper tool (new 
sample eyedropper)

Subtract from Sample

Add to Sample

Depending on where you clicked, your selection might not exactly match what you 
see in our screen shot. For now, the important point is to know that the visible areas 
indicate the current selection.

Because the dialog box 
preview is so small, 
we prefer to rely on 
the preview in the 
document window, 
which is controlled in the 
Selection Preview menu 
at the bottom of the 
dialog box.

Note:
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	11.	 Click the Add to Sample eyedropper and click in the image where parts of 
the blue background are not shown in full strength (light blue). 

Add to Sample 
eyedropper

	12.	 Check the Invert box in the Color Range dialog box.

Because your goal is to isolate the feather and not the background, it helps to look at 
what you want to keep instead of what you want to remove. 

	13.	 Continue adding to (or subtracting from, if necessary) your selection until 
you are satisfied that all the blue background is gone.

	14.	 Click OK when you’re satisfied with your selection.

When you return to the image 
window, the marching ants 
indicate the current selection. In 
the Color Range dialog box, you 
selected the blue and inverted 
the selection — in other words, 
your selection is everything that 
isn’t blue.

If you zoom out to see the entire 
file, you’ll see the marching 
ants surround the file as well as 
the blue background. Since the 
transparent area is not blue, it is 
included in the selection.

Marching ants 
surround the 
image edge.
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	15.	 Choose the Magic Wand tool in the Tools panel and choose the Subtract 
from Selection option on the Options bar.

	16.	 Click anywhere in the transparent area (the gray-and-white checkerboard) 
to remove that area from the selection.

Magic Wand cursor 
in Subtract from 
Selection mode

Marching ants no 
longer surround 
the background.

	17.	 In the Layers panel, click the Add Layer Mask button.

Similar to the vector mask you created in the previous exercise, this layer mask shows a 
new icon linked to the layer icon. A layer mask works on the same principle as the vector 
mask, except that the layer mask is raster-based instead of vector-based. You can disable 
the layer mask in the same way you disabled the vector mask in the previous exercise.

Layer Mask 
thumbnail

Add Layer Mask 
button

	18.	 Save the file and continue to the next stage of the project.
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Stage 4	 Managing Multiple Layers
Your ad file has most of the necessary pieces. If you show all of the layers, however, you’ll still see a 
bunch of stacked images. It’s not yet an actual design, just a pile of images. When you composite 
images into a cohesive design, you almost certainly need to manipulate and transform some of the 
layers to make all the pieces work together.

Photoshop includes a number of tools for managing layers, from resizing the layer (as you did for 
the parchment) to rotating and flipping layers, to aligning different layers to each other, to grouping 
individual layers so you can work on multiple images at once.

Manipulate and Arrange Layers

	 1.	 With forefathers.psd open, hide the Quill layer and show the 
Background, Parchment, and Layer 4 layers.

	 2.	 Rename Layer 4 as Title.

Right now the title is too large to fit into the parchment layer, so you need to resize it.

	 3.	 With the Title layer selected in the Layers panel, choose 
Edit>Transform>Scale.

	 4.	 Click one of the corner handles, press Shift, and drag until the Options bar 
shows the layer at approximately 85%. 

Because you pressed Shift, the layer automatically rescales proportionally.

Keep an eye on the 
Control panel as 
you transform 
(scale) the layer.

Once you’ve resized the title to fit into the parchment, you need to reposition the title in 
the center of the parchment. You could do this manually, but Photoshop includes tools 
that make this task much easier.

	 5.	 Press Return/Enter to commit (finalize) the rescaling.

Press Command/
Control-T to display the 
transform handles.

Note:
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	 6.	 Using the Move tool, click and drag the Title layer content until smart 
guides show it aligned horizontally and vertically to the canvas.

Remember, you earlier aligned the Parchment layer content to be centered on the 
canvas, so this step aligns the Title layer content to the Parchment layer as well as to the 
canvas.

	 7.	 In the Layers panel, press Command/Control and click the Parchment 
layer name to add that layer to the active selection.

Since the Title layer was already selected, the Parchment layer should now be a second 
selected (highlighted) layer. 

You can select noncontiguous layers by pressing Command/Control. You can select 
contiguous layers by pressing Shift while you click.

	 8.	 With the two layers selected, click the Create a New Group button at the 
bottom of the panel.

This button creates a group that automatically contains the selected layers. The new 
group is automatically named “Group N” (N is simply a sequential number); of course, 
you can rename a layer group just as easily as you can rename a layer.

Create a New 
Group button

Two layers are 
selected.

Click here to open the 
panel Options menu.

The new group 
automatically contains 
the selected layers.

To create a new empty layer group, make sure nothing is selected in the Layers panel 
before clicking the Create a New Group button. Alternatively, choose New Group in 
the panel Options menu; this option results in an empty layer group even if layers are 
currently selected.

	 9.	 Double-click the Group 1 name in the Layers panel to highlight it, then type 
Parchment Title. Press Return/Enter to finalize the new layer group name. 

As with any other layer, you should name groups based on what they contain so you can 
easily identify them later.

Command/Control-
clicking a layer 
thumbnail results in 
a selection around the 
contents of that layer.

Note:

You can also choose New 
Group from Layers in the 
panel Options menu. 

Note:
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	10.	 Click the arrow to the left of the Parchment Title group name to expand the 
layer group.

You have to expand the layer group to be able to access and edit individual layers in the 
group. If you select the entire layer group, you can move all layers within the group at 
the same time. Layers in the group maintain their position relative to one another.

	11.	 Collapse the group by clicking the arrow left of the group name.

	12.	 With the Parchment Title group selected in the Layers panel, use the Move 
tool to position the Parchment Title group in the bottom third of the 
document window.

Because the current selection is the layer group, both layers contained within that group 
are moved in the document window.

	13.	 Save the file and continue to the next exercise.

You can click the eye icon 
for a layer folder to hide 
the entire layer group 
(and all layers inside the 
folder).

Note:
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Create a Nested Group

	 1.	 With forefathers.psd open, show and select the Bottle layer.

	 2.	 In the Layers panel, click the Bottle layer and drag up until a heavy bar 
appears above the Parchment Title layer group.

You can move a layer to any position in the stacking order (the top-to-bottom position 
of a layer) by simply dragging it to a new position in the Layers panel.

The heavy line indicates 
where the layer will 

exist if you release the 
mouse button.

	 3.	 With the Bottle layer selected, press Command/Control-T to enter into Free 
Transform mode. Use the Options bar to scale the layer to 40% proportionally.

	 4.	 Press Return/Enter to finalize the scaling.

	 5.	 Using the Move tool, drag the bottle until it is directly above the “he” in the title.



75Project 1: Composite Movie Ad

	 6.	 Show and select the Quill layer. In the Layers panel, move it above the 
Bottle layer.

	 7.	 With the Quill layer selected, enter into Free Transform mode and resize it 
to 65% proportionally. 

	 8.	 Press Return/Enter to finalize the scaling.

	 9.	 With the quill layer still selected, choose Edit>Transform>Flip Horizontal.

	10.	 Using the Move tool, drag the selected layer so that the quill image overlaps  
the “er” in the title, and the tip is within the edges of the parchment. (Use 
the following image as a placement guide.)

	11.	 In the Layers panel, select the Bottle and Quill layers and group them 
together in a group named Bottle and Quill.

	12.	 Click the new layer group and drag down. When a heavy border appears 
around the Parchment Title group, release the mouse button.

This places the Bottle and Quill group inside the Parchment Title group (called nesting).
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	12.	 Expand the Parchment Title layer group.

The nested group is automatically placed at the bottom of the group’s stacking order, so 
the bottle and quill are behind the parchment.

	13.	 Collapse the Parchment Title layer group.

	14.	 Save the file, then continue to the next exercise.

Finish the Ad

	 1.	 With forefathers.psd open, show the three remaining layers (the logo 
Smart Object layers).

	 2.	 Resize the Sun logo to 13% and drag it to the bottom-right corner (inside 
the live area guides of the smaller ad).

	 3.	 Resize the Tantamount logo to 20% and drag it to the bottom live area 
guide, about 1/4 to the left of the Sun logo.

	 4.	 Resize the rating logo to 45%. Drag it to the bottom-left corner of the live area.

	 5.	 Using smart guides, align the vertical centers of all three logo layers.

	 6.	 Combine the three logo layers in a layer group named Logos.

	 7.	 Choose File>Place Embedded to place the file declaration.psd (from the  
WIP>Liberty folder) as a Smart Object.

	 8.	 Make sure the placed file is scaled 
at 100% and reaches all edges of the 
image.

Placed files are sometimes automatically 
scaled below 100% when you place them. 
To check, choose Edit>Transform>Scale and 
look at the W or H field in the Options bar.

	 9.	 In the Layers panel, drag the 
declaration layer below the Parchment 
Title layer group.

Be careful that you don’t drop the declaration 
layer onto the Parchment Title group folder, 
which would place it inside that group 
instead of behind it.

	10.	 Save the file and continue to the final 
stage of the project.
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Stage 5	 Saving Files for Multiple Media
At the beginning of the project, you saved this file in Photoshop’s native format (PSD). However, 
many Photoshop projects require saving the completed file in at least one other format. Many artists 
prefer to leave all files in the PSD format since there is only one file to track. Others prefer to send 
only flattened TIFF files of their artwork because the individual elements can’t be changed. 

Ultimately, the format (or formats, if the file is being used in multiple places) you use will depend 
on where and how the file is being placed. For this project, you have been asked to create a flattened, 
high-resolution, CMYK TIFF file and a low-resolution JPEG file for use on a Web site.

Save a Flat TIFF File

The printed magazine suggests that ads created in Photoshop be submitted as flat TIFF 
files. Since you designed the ad to incorporate bleeds for pages up to 8.5 1 11, all you 
have to do for this version is save the file in the appropriate format.

	 1.	 With forefathers.psd open, choose File>Save As.

	 2.	 If necessary, navigate to your WIP>Liberty folder as the target location for 
saving the final files.

The Save As dialog box defaults to the last-used location. If you continued the entire way 
through this project without stopping, you won’t have to navigate.

	 3.	 Open the Format/Save as Type menu and choose TIFF.

	 4.	 In the lower half of the dialog box, uncheck the Layers option. 

Because this file contains layers, this option is probably checked by default. If your 
file contained alpha channels, annotations, or spot colors, those check boxes would 
also be available. When you uncheck the Layers option, the As a Copy check box is 
automatically activated. 

Choosing a different format 
automatically changes the 
file’s extension.

Turning off the Layers option 
automatically activates the 
As a Copy option.

You can manually 
flatten a file by choosing 
Layer>Flatten Image.

Note:



78 Project 1: Composite Movie Ad

	 5.	 Click Save.

Most file formats include additional options, which you should understand before you 
simply click OK. 

	 6.	 In the TIFF Options dialog box, make sure the (Image Compression) None 
radio button is selected.

TIFF files can be compressed (made smaller) using one 
of three schemes:

•	 None (as the name implies) applies no 
compression to the file. This option is safe if file 
size is not an issue, but digital file transmission 
often requires files to be smaller than a full-page, 
multi-layered Photoshop file.

•	 LZW (Lempel-Ziv-Welch) compression is 
lossless, which means all file data is maintained in the compressed file. 

•	 ZIP compression is also lossless, but is not supported by all desktop publishing 
software (especially older versions). 

•	 JPEG is a lossy compression scheme, which means some data will be thrown 
away to reduce the file size. If you choose JPEG compression, the Quality options 
determine how much data can be discarded. Maximum quality means less data 
is thrown out and the file is larger. Minimum quality discards the most data and 
results in the smaller file size.

	 7.	 Leave the Pixel Order and Byte Order options at their default values.

Pixel Order determines how channel data is encoded. The Interleaved (RGBRGB) 
option is the default; Per Channel (RRGGBB) is called “planar” order.

Byte Order determines which platform can use the file, although this is somewhat 
deceptive. Even in older versions of most desktop publishing software, Macintosh 
systems can read the PC byte order but Windows couldn’t read the Macintosh byte 
order. If you don’t know which platform will ultimately be used, choose IBM PC.

Save Image Pyramid creates a tiered file with multiple resolution versions; this isn’t 
widely used or supported by other applications, so you can typically leave it unchecked. 

If your file contains transparency, the Save Transparency check box will be available. If 
you don’t choose this option, transparent areas will be white in the saved file.

	 8.	 Click OK to save the file.

When you return to the document, the original native Photoshop file is still active.  
The TIFF file that you just created is saved in the target location, but it is not the active 
file because the As a Copy option was checked in the Save As dialog box. If you had 
included layers and not intentionally check the As a Copy option, the active file would 
be the TIFF file that you saved instead of the original native Photoshop file.

	 9.	 Continue to the next exercise.
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Save a JPEG File for Digital Media

Your client has also requested a low-resolution JPEG file using the RGB color model. 
Several extra steps are required to create this file with the required settings. 

	 1.	 With forefathers.psd open in Photoshop, choose File>Save As.

To protect your work, you are saving this file with a different file name before making 
significant destructive changes. 

	 2.	 Choose JPEG in the Format/Save as Type menu. Change the file name to 
forefathers-web.jpg, then click Save.

JPEG files do not support multiple layers; when you choose the JPEG format, the Layers 
option is automatically unchecked and the As a Copy option is automatically activated.

	 3.	 In the JPEG Options dialog box, choose High in the Quality menu and then  
click OK.

You can use these options to reduce the weight of the 
resulting JPEG file. Keep in mind that JPEG is a lossy 
compression scheme; the application throws away what it 
perceives as redundant data to reduce the file weight. Lower 
quality settings mean more compression and smaller file 
weight (and thus, shorter download time), but you might 
notice significant deterioration in image quality.

The right side of the dialog box shows the estimated file size 
— in this case, just over 1 megabyte.

	 4.	 Close the forefathers.psd file.

Remember, when the As a Copy option is checked, the file you had open before the save 
remains active in the document window. You need to manually open the JPEG file so 
you can make the necessary changes for Web distribution.

	 5.	 Open forefathers-web.jpg from your WIP>Liberty folder.

Make sure 
forefathers-web.jpg is 

the open file.
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	 6.	 With forefathers-web.jpg open, choose Image>Mode>RGB Color.

Remember, you created this file using the CMYK color model, which requires four color 
channels — one for each primary color (cyan, magenta, yellow, and black). Converting 
the image from CMYK to RGB means the file now requires only three channels (red, 
green, and blue). This significantly reduces the file weight, which will help to reduce the 
download time.

	 7.	 Choose Image>Image Size.

You created this file at 300 pixels per inch, which is appropriate for commercial print 
requirements. For Web distribution, however, 300 ppi is far more than you need. To 
further reduce the file weight and resulting download time, you should downsample the 
file to 72 ppi — an appropriate resolution for most Web display requirements.

	 8.	 With the Resample option checked in the Image Size dialog box, change the 
Resolution field to 72.

When the Resample option is checked, changing the resolution does not affect the 
file’s physical size; the actual number of pixels is reduced. In this case, at 72 ppi, only 
630  810 pixels are required for a file that is 8.75  11.25.

	 9.	 Click OK to finalize the change.

Converting colors from 
one model to another 
can result in color shift if 
you are converting from 
a larger model to one 
with a smaller gamut 
(for example, from RGB 
to CMYK). Converting 
from CMYK to RGB is 
usually safe, and does 
not typically result in 
noticeable color shift.

Note:
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	10.	 Choose File>Save As. Leave the options at their default values and click Save.

You are using the Save As process so that you can review the compression settings that 
will be applied in the resulting JPEG file.

	11.	 In the resulting warning message, click Replace/Yes.

Because you did not change the file name, you are asked to confirm whether you want 
to overwrite the existing JPEG file.

	12.	 In the JPEG Options dialog box, make sure High is selected in the Quality 
menu and click OK.

When you first saved the file at the beginning of this exercise, the resulting JPEG file 
was just over 1 megabyte. By converting the color mode and reducing the resolution, the 
file is now approximately 152 kilobytes.

	13.	 Close the active file.
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Project Review

1.	Briefly describe the difference between raster images and vector graphics. 

2.	Briefly explain three separate methods for isolating an image from its background.

3.	Briefly describe the relationship between anchor points and handles (direction lines) on a vector path.

	 1.	The _______________ is the range of  
visible and available color in a particular  
color model. 

	 2.	Commercial print applications typically require 
_______________ pixels per inch.

	 3.	A _______________ is a linked file that you 
placed into a Photoshop document.

	 4.	The _______________ is context sensitive, 
providing access to different functions 
depending on what tool is active.

	 5.	The _______________ is the final size of a 
printed page.

	 6.	The _______________ tool is used to draw 
irregular-shaped selection marquees.

	 7.	The _______________ tool is used to create 
precise shapes based on anchor points and 
connecting line segments.

	 8.	The _______________ tool can be used to drag 
layer contents to another position within the 
image, or into another open document.

	 9.	When selecting color ranges, the 
_______________ value determines how  
much of the current color range falls into  
the selection. 

	10.	_______________ is a lossy compression  
method that is best used when large file size 
might be a problem.
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Use what you learned in this project to complete the following freeform exercise.  
Carefully read the art director and client comments, then create your design to meet the needs of the project. 
Use the space below to sketch ideas; when finished, write a brief explanation of the reasoning behind your design.

Portfolio Builder Project

�The movie is titled Above and Beyond. Although 
the story is fictionalized, it will focus on the men 
who led the first U.S. Airborne unit (the 501st), 
which suffered more than 2,000 casualties in the 
European theater of World War II.

We already have the title artwork, which we sent to 
your art director. 

�We don’t have any other images in mind, but the 
final ad should reflect the time period (the 1940s) 
of the movie. The 501st Airborne was trained to 
parachute into battle, so you should probably 
incorporate some kind of parachute image. 

�This movie is another joint venture between 
Sun and Tantamount, so both logos need to be 
included in the new ad. It isn’t rated yet, so please 
use the “This Movie Is Not Yet Rated” artwork as a 
placeholder.

�Create this ad big enough to fit on an 8.5 1 113 
page, but keep the live area an inch inside the trim, 
so the ad can be used in different sized magazines.

Tantamount Studios is pleased with your 
work on the Forefathers ad, and they would 
like to hire you again to create the ad concept 
and final files for another movie that they’re 
releasing early next year. 

To complete this project, you should:

o 	Find appropriate background and 
foreground images for the movie theme  
(see the client’s comments at right).

o 	Incorporate the title artwork, logos,  
and rating placeholder that the client 
provided. (These files are included in the 
Airborne_Web17_PB.zip archive on the 
Student Files Web page.)

o 	Composite the different elements into a 
single completed file; save both a layered 
version and a flattened version.
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Making selections is arguably the most important skill you will learn to do in Photoshop. Selections 
are so important that Photoshop dedicates an entire menu to the process. 

As you created the ad in this project, you used a number of skills and techniques that you will 
apply in many (if not all) projects you build in Photoshop. You learned a number of ways to make 
both simple and complex selections — and you’ll learn additional methods in later projects. You also 
learned that after you make a selection, you can create composite images, move pixels to silhouette an 
object against its background, and much more. 

Finally, you learned how to save files for Web distribution by changing color mode and reducing 
file resolution.

Create a high-resolution 
file for commercial print

Define a custom
background color

Incorporate scans and
digital photographs

Incorporate a Photoshop
file as a Smart Object

Scale, position, and
manage multiple layers

Incorporate vector graphics
as raster elements

Incorporate vector graphics
as Smart Objects

Create a silhouette using 
the Select Color Range utility

Create a silhouette using 
the Quick Selection tool

Refine a selection using 
the Refine Edges utility

Create a silhouette 
using a vector path

Resample the file and 
change color model 
for Web distribution
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