
2017 release 

Adobe® Photoshop® CC
The Professional Portfolio



The fonts utilized in these training materials are the property of Against The Clock, Inc. and are supplied to the  
legitimate buyers of the Against The Clock training materials solely for use with the exercises and projects provided 
in the body of the materials. They may not be used for any other purpose, and under no circumstances may they be 
transferred to another individual, nor copied or distributed by any means whatsoever.

Against The Clock and the Against The Clock logo are trademarks of Against The Clock, Inc., registered in the  
United States and elsewhere. References to and instructional materials provided for any particular application program, 
operating system, hardware platform, or other commercially available product or products do not represent  
an endorsement of such product or products by Against The Clock, Inc. 

Photoshop, Acrobat, Illustrator, InDesign, Flash, Dreamweaver, and PostScript are trademarks of Adobe Systems Incor-
porated. Macintosh is a trademark of Apple Computer, Inc. QuarkXPress is a registered trademark of Quark, Inc. Word, 
Excel, Office, Microsoft, and Windows are either registered trademarks or trademarks of Microsoft Corporation. 

Other product and company names mentioned herein may be the trademarks of their respective owners.

The image on the cover shows the spiral stairs in a commercial hall decorated with LED light.  
(© Photomall | Dreamstime.com)

4710 28th Street North, Saint Petersburg, FL 33714
800-256-4ATC  •  www.againsttheclock.com

10    9    8    7    6    5    4    3    2    1 	  Print ISBN: 978-1-936201-87-7

	 Ebook ISBN: 978-1-936201-88-4

Managing Editor: Ellenn Behoriam
Cover & Interior Design: Erika Kendra
Editor: Angelina Kendra
Copy Editor: Liz Bleau

Copyright © 2016 Against The Clock, Inc. 
All rights reserved. Printed in the United States of 
America. This publication is protected by copyright,  
and permission should be obtained in writing from the 
publisher prior to any prohibited reproduction, storage  
in a retrieval system, or transmission in any form or by 
any means, electronic, mechanical, photocopying, 
recording, or likewise. 



iii

Acknowledgements
About Against The Clock

Against The Clock, long recognized as one of the nation’s 
leaders in courseware development, has been publishing 
high-quality educational materials for the graphic and 
computer arts industries since 1990. The company has de-
veloped a solid and widely-respected approach to teaching 
people how to effectively use graphics applications, while 
maintaining a disciplined approach to real-world problems.

Having developed the Against The Clock and the Essentials 
for Design series with Prentice Hall/Pearson Education, 
ATC drew from years of professional experience and in-
structor feedback to develop The Professional Portfolio Series, 
focusing on the Adobe Creative Suite. These books feature 
step-by-step explanations, detailed foundational informa-
tion, and advice and tips from industry professionals that 
offer practical solutions to technical issues.

Against The Clock works closely with all major software 
developers to create learning solutions that fulfill both 
the requirements of instructors and the needs of students. 
Thousands of graphic arts professionals — designers, illus-
trators, imaging specialists, prepress experts, and produc-
tion managers — began their educations with Against The 
Clock training books. These professionals studied at Baker 
College, Nossi College of Art, Virginia Tech, Appalachian 
State University, Keiser College, University of South 
Carolina, Gress Graphic Arts Institute, Kean University, 
Southern Polytechnic State University, Brenau University, 
and many other educational institutions.

About the Author

Erika Kendra holds a BA in History and a BA in English 
Literature from the University of Pittsburgh. She began 
her career in the graphic communications industry as an 
editor at Graphic Arts Technical Foundation before moving 
to Los Angeles in 2000. Erika is the author or co-author 
of more than thirty books about Adobe graphic design 
software. She has also written several books about graphic 
design concepts such as color reproduction and preflight-
ing, and dozens of articles for industry online and print 
journals. Working with Against The Clock for more than 
fifteen years, Erika was a key partner in developing The Pro-
fessional Portfolio Series of software training books.

Contributing Authors,  
Artists, and Editors

A big thank you to the people whose artwork, comments, 
and expertise contributed to the success of these books:

•	 Joseph A. Staudenbaur, Dakota State University
•	 Beth Rogers, Nossi College Of Art 
•	 Debbie Davidson, Sweet Dream Designs
•	 Winona Ganey, Against The Clock
•	 Charlie Essers, photographer, Lancaster, Calif.

Finally, thanks to Angelina Kendra, editor, and Liz Bleau, 
copy editor, for making sure that we all said what we meant 
to say.



iv

Walk-Through

Project Goals
Each project begins with a clear description 
of the overall concepts that are explained 
in the project; these goals closely match the 
different “stages” of the project workflow.

The Project Meeting
Each project includes the client’s initial 
comments, which provide valuable 
information about the job. The Project 
Art Director, a vital part of any design 
workflow, also provides fundamental 
advice and production requirements. 

Project Objectives
Each Project Meeting includes a 
summary of the specific skills required  
to complete the project.

Step-By-Step Exercises
Every stage of the workflow is 
broken into multiple hands-on, 
step-by-step exercises.

Visual Explanations
Wherever possible, screen shots 
are annotated so that you 
can quickly identify important 
information.

Real-World Workflow 
Projects are broken into logical lessons or 
“stages” of the workflow. Brief introductions at 
the beginning of each stage provide vital foun-
dational material required to complete the task.
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Photoshop Foundations
Additional functionality, related tools,  
and underlying graphic design concepts  
are included throughout the book.

Advice and Warnings
Where appropriate, sidebars  
provide shortcuts, warnings, or 
tips about the topic at hand.

Visual Summary
Using an annotated version of the 

finished project, you can quickly  
identify the skills used to complete 

different aspects of the job.

Project Review
After completing each project, you  
can complete these fill-in-the-blank and 
short-answer questions to test your under-
standing of the concepts in the project.

Portfolio Builder Projects
Each step-by-step project is accompanied 
by a freeform project, allowing you to 
practice skills and creativity, resulting in an 
extensive and diverse portfolio of work.
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 3 Museum Image Correction

o	 Retouching Damaged Images

o	 Correcting Lighting Problems

o	 Correcting Color Problems

o	 Preparing Images for Print

o	 Working with HDR Images
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 2 Vintage Car Montage

o	 Enlarging Source Files

o	 Working with 
Vector Tools

o	 Applying Styles 
and Filters
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 1 Composite Movie Ad

o	 Compositing Images 
and Artwork

o	 Managing Layers

o	 Creating Complex 
Selections

o	 Saving Photoshop 
Files for Print

The Against The Clock Portfolio Series teaches graphic 
design software tools and techniques entirely within 
the framework of real-world projects; we introduce and 
explain skills where they would naturally fall into a real 
project workflow. 

The project-based approach in The Professional 
Portfolio Series allows you to get in depth with the 
software beginning in Project 1 — you don’t have to read 
several chapters of introductory material before you can 
start creating finished artwork. 

Our approach also prevents “topic tedium” — in 
other words, we don’t require you to read pages and pages 
of information about text (for example); instead, we 
explain text tools and options as part of a larger project 
(in this case, as part of a postcard series). 

Clear, easy-to-read, step-by-step instructions walk 
you through every phase of each job, from creating a new 
file to saving the finished piece. Wherever logical, we also 
offer practical advice and tips about underlying concepts 
and graphic design practices that will benefit students as 
they enter the job market.

The projects in this book reflect a range of different 
types of Photoshop jobs, from creating a magazine ad 
to correcting menu images to building a Web page. 
When you finish the eight projects in this book (and 
the accompanying Portfolio Builder exercises), you will 
have a substantial body of work that should impress any 
potential employer.

The eight Photoshop projects are described briefly 
here; more detail is provided in the full table of contents 
(beginning on Page viii).

Projects at a Glance
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 4 City Promotion Cards

o	 Creating New Files

o	 Manipulating Pixels

o	 Working with Type

o	 Creating Style with 
Layers

o	 Working in 3D
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 7 House Painting

o	 Filling Solid 
Areas

o	 Painting with 
Brushes

o	 Working with 
Patterns

o	 Painting Nature
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 8 Photographer’s Web Page

o	 Automating Repetitive Tasks

o	 Editing Layers for Visual Effect

o	 Generating Web-Ready Assets
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 6 Advertising Samples

o	 Cleaning and Adjusting Images

o	 Working in Perspective

o	 Working with Lighting
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 5 Calendar Cover

o	 Managing Missing Fonts

o	 Creating a Complex Mask

o	 Creating Custom Vector Shapes

o	 Working with Spot Channels

Our goal in this book is to familiarize you with the majority 
of the Photoshop tool set, so you can be more productive and 
more marketable in your career as a graphic designer.

It is important to keep in mind that Photoshop is an 
extremely versatile and powerful application. The sheer 
volume of available tools, panels, and features can seem 
intimidating when you first look at the software interface. 
Most of these tools, however, are fairly simple to use with a 
bit of background information and a little practice. 

Wherever necessary, we explain the underlying concepts 
and terms that are required for understanding the software. 
We’re confident that these projects provide the practice you 
need to be able to create sophisticated artwork by the end of 
the very first project.
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Getting Started
Prerequisites

To use The Professional Portfolio Series, you should know 
how to use your mouse to point and click, as well as how to 
drag items around the screen. You should be able to resize 
and arrange windows on your desktop to maximize your 
available space. You should know how to access drop-down 
menus, and understand how check boxes and radio buttons 
work. It also doesn’t hurt to have a good understanding of 
how your operating system organizes files and folders, and 
how to navigate your way around them. If you’re familiar 
with these fundamental skills, then you know all that’s 
necessary to use the Portfolio Series. 

Resource Files

All the files you need to complete the projects in this book 
— except, of course, the Photoshop application files — are 
on the Student Files Web page at againsttheclock.com. See 
the inside back cover of this book for access information.

Each archive (ZIP) file is named according to the related 
project (e.g., Movie_PSCC17_RF.zip). At the begin-
ning of each project, you must download the archive for 
that project and expand it to access the resource files that 
you need to complete the exercises. Detailed instructions 
for this process are included in the Interface chapter.

Files required for the related Portfolio Builder exercises at 
the end of each project are also available on the Student 
Files page; these archives are also named by project (e.g., 
Airborne_PSCC17_PB.zip).

ATC Fonts

You must download and install the ATC fonts from the 
Student Files Web page to ensure that your exercises and 
projects work as described in the book. You should replace 
older (pre-2013) ATC fonts with the ones on the Student 
Files Web page.

Software Versions

This book was written and tested using the 2017 release 
of Adobe Photoshop CC software (version 18.0). You can 
find the specific version number in the Splash Screen that 
appears while your application is launching.

Because Adobe has announced periodic upgrades rather 
than releasing new full versions, some features and func-
tionality might have changed since publication. Please 
check the Errata section of the Against The Clock Web site 
for any significant issues that might have arisen from these 
periodic upgrades.

System Requirements

The Professional Portfolio Series was designed to work on 
both Macintosh or Windows computers; where differences 
exist from one platform to another, we include specific 
instructions relative to each platform. One issue that 
remains different from Macintosh to Windows is the use of 
different modifier keys (Control, Shift, etc.) to accomplish 
the same task. When we present key commands, we always 
follow the same Macintosh/Windows format — Macintosh 
keys are listed first, then a slash, followed by the Windows 
key commands.

xii



Tantamount Studios, one of the 
largest film production companies 
in Hollywood, is developing a 
new movie called “Aftermath.” 
You have been hired to develop 
an advertisement that will be used 
to announce the movie in several 
different trade magazines. 

This project incorporates the following skills:

o	 Creating a single composite ad from multiple supplied images

o	 Compositing multiple photographs, using various techniques to 
silhouette the focal object in each image

o	 Incorporating vector graphics as rasterized layers and  
Smart Object layers

o	 Scaling and aligning different objects in relation to the page  
and to each other

o	 Managing individual layout elements using layers and  
layer groups

o	 Saving multiple versions of a file to meet different output 
requirements

Composite Movie Ad
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Project Meeting
Here’s a basic synopsis of the movie:

A massive hurricane, unlike anything ever seen 
on the West Coast of the United States, takes 
aim at San Francisco. The category 6 hurri-
cane sparks tidal waves, fires, floods — the 
resulting destruction dwarfs even the earth-
quake and fire of 1906. The movie follows the 
storm survivors through the process of rebuild-
ing, both personally and politically. 

This movie is going to be one of our summer 
blockbusters, and we’re throwing a lot of re-
sources behind it. We’ll be putting the same ad 
in multiple magazines, and they all use differ-
ent software to create the magazine layouts. We 
need the ad to work for all of our placements, 
regardless of what software is being used by the 
magazine publishers. 

The client loved the initial concept sketch I 
submitted last week, so we’re ready to start 
building the files. I’ve had the photographer 
prepare the images we need, and the client has 
provided the studio and rating logo files. They 
also sent me the first two magazines’ specs:

Magazine 1

– 	 Bleed size: 8.75 1 11.253

– 	 Trim size: 8.5 1 113

– 	 Live area: 8 1 10.53

– 	 Files should be submitted as native layout 
files or layered TIFF

Magazine 2

– 	 Sizes are the same as Magazine 1

– 	 Files should be submitted as flattened TIFF 
or PDF

To complete this project, you will:

o	 Resize a raster image to change resolution

o	 Composite multiple images into a single 
background file

o	 Incorporate both raster and vector elements 
into the same design

o	 Transform and arrange individual layers to 
create a cohesive design

o	 Create layer groups to easily manage related 
layer content

o	 Use selection techniques to isolate images 
from their backgrounds

o	 Save two different types of TIFF files for 
different ad requirements
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Stage 1	 Compositing Images and Artwork
Technically speaking, compositing is the process of combining any two or more objects (images, 
text, illustrations, etc.) into an overall design. When we talk about compositing in Photoshop, we’re 
typically referring to the process of combining multiple images into a single cohesive image. Image 
compositing might be as simple as placing two images into different areas of a background file; or it 
could be as complex as placing a person into a group photo, carefully clipping out the individual’s 
background, and adjusting the shadows to match the lighting in the group.

The ad you’re building in this project requires compositing four digital photographs. You will also 
incorporate title treatment and logo files that were created in Adobe Illustrator by other members of 
your creative team. The various elements that make up the ad are fairly representative of the type of 
work you can (and probably will) create in Photoshop.

Types of Images
There are two primary types of digital artwork: vector graphics and raster images. 

Vector graphics are composed of mathematical descriptions of a series of lines and shapes. 
Vector graphics are resolution independent; they can be freely enlarged or reduced, and they are 
automatically output at the resolution of the output device.  The shapes that you create in Adobe 
InDesign, or in drawing applications such as Adobe Illustrator, are vector graphics. 

Raster images, such as photographs, are made up of a grid of independent pixels (rasters or bits) 
in rows and columns (called a bitmap). Raster files are resolution dependent — their resolution is 
fixed, determined when you scan, photograph, or otherwise create the file. You can typically reduce 
raster images, but you cannot enlarge them without losing image quality. 

Line art is actually a type of raster image that is made up entirely of 100% solid areas; the pixels 
in a line-art image have only two options: they can be all black or all white. Examples of line art are 
UPC bar codes or pen-and-ink drawings. 

Screen Ruling
The ad that you will be building in this project is intended to be placed in print  
magazines, so you have to build the new file with the appropriate settings for 
commercial printing. When reproducing a photograph on a printing press, the 
image must be converted into a set of printable dots that fool the eye into believing 
it sees continuous tones. Prior to image-editing software, pictures that were being 
prepared for printing on a press were photographed through a screen to create a grid 
of halftone dots. The result of this conversion is a halftone image; the dots used to 
simulate continuous tone are called halftone dots. Light tones in a photograph are 
represented as small halftone dots; dark tones become large halftone dots. 

The screens used to create the halftone images had a finite number of available 
dots in a horizontal or vertical inch. That number was the screen ruling, or lines per inch (lpi) of 
the halftone. A screen ruling of 133 lpi means that in a square inch there are 133 1 133 (17,689) 
possible locations for a halftone dot. If the screen ruling is decreased, there are fewer total halftone 
dots, producing a grainier image; if the screen ruling is increased, there are more halftone dots, 
producing a clearer image.

Line screen is a finite number based on a combination of the intended output device and 
paper. You can’t randomly select a line screen. Ask your printer what line screen will be used before 
you begin creating your images. If you can’t find out ahead of time, or if you’re unsure, follow these 
general guidelines:

•	 Newspaper or newsprint: 85–100 lpi

•	 Magazine or general commercial printing: 133–150 lpi

•	 Premium-quality-paper jobs (such as art books or annual reports): 150–175 lpi; 
some specialty jobs might use 200 lpi or more

Despite their origins 
in pre-digital print 
workflows, these terms 
persist in the digital 
environment.

Note:
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Image Resolution
When a printer creates halftone dots, it calculates 
the average value of a group of pixels in the raster 
image and generates a spot of appropriate size. A 
raster image’s resolution — measured in pixels 
per inch (ppi) — determines the quantity of 
pixel data the printer can read. Regardless of their 
source — camera, scanner, or files created in 
Photoshop — images need to have sufficient 
resolution so the output device can generate 
enough halftone dots to create the appearance of 
continuous tone. In the images above, the same raster image is reproduced at 300 ppi (left) and 
72 ppi (right); notice the obvious degradation in quality in the 72-ppi version.

Ideally, the printer will have four pixels for each halftone dot created. In the image to the 
right, each white square represents a pixel. The highlighted 
area shows the pixel information used to generate a halftone 
dot. If an image only has 72 pixels per inch, the output device 
has to generate four halftone dots per pixel, resulting in poor 
printed quality. 

The relationship between pixels and halftone dots defines 
the rule of resolution for raster-based images — the resolution 
of a raster image (ppi) should be two times the screen ruling 
(lpi) that will be used for printing. 

For line art, the general rule is to scan the image at the 
same resolution as the output device. Many laser printers and digital presses image at 600–1200 
dots per inch (dpi); imagesetters used to make printing plates for a commercial press typically 
output at much higher resolution, possibly 2400 dpi or more. 

Open and Resize an Image

Every raster image has a defined, specific resolution that is established when the image 
is created. If you scan an image to be 3″ high by 3″ wide at 150 ppi, that image has 
450 pixels in each vertical column and 450 pixels in each horizontal row. Simply 
resizing the image stretches or compresses those pixels into a different physical space,  
but does not add or remove pixel information. If you resize the 3 × 3″ image to  
6 × 6″ (200% of the original), the 450 pixels in each column or row are forced to 
extend across 6″ instead of 3″, causing a marked loss of quality.

The effective resolution of an image is the resolution calculated after any scaling  
is taken into account. This number is equally important as the original image 
resolution — and perhaps more so. The effective resolution can be calculated with a  
fairly simple equation:

Original resolution ÷ (% magnification ÷ 100) = Effective resolution

If a 300-ppi image is magnified 150%, the effective resolution is:

300 ppi ÷ 1.5 = 200 ppi

In other words, the more you enlarge a raster image, the lower its effective 
resolution becomes. In general, you can make an image 10% or 15% larger without 
significant adverse effects; the more you enlarge an image, however, the worse the 
results. Even Photoshop, which offers very sophisticated formulas (called “algorithms”) 
for sizing images, cannot guarantee perfect results.



We are intentionally 
overlooking issues of 
color space for the sake 
of this project. You will 
learn about color spaces 
and color management 
in Project 3: Museum 
Image Correction.

Note:
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Effective resolution can be a very important consideration when working with 
client-supplied images, especially those that come from consumer-level digital cameras. 
Many of those devices capture images with a specific number of pixels rather than 
a number of pixels per inch (ppi). In this exercise, you will explore the effective 
resolution of an image to see if it can be used for a full-page printed magazine ad.

	 1.	 Download Movie_PSCC17_RF.zip from the Student Files Web page.

	 2.	 Expand the ZIP archive in your WIP folder (Macintosh) or copy the archive 
contents into your WIP folder (Windows).

This results in a folder named Movie, which contains all of the files you need for this 
project. You should also use this folder to save the files you create in this project.

If necessary, refer to Page 1 of the Interface chapter for specific information on 
expanding or accessing the required resource files.

	 3.	 Choose File>Open and navigate to your WIP>Movie folder.  
Select Bricks.jpg and click Open.

	 4.	 If the rulers are not visible on the top and left edges, choose View>Rulers.

As you can see in the rulers, this image has a very large physical size. 

Rulers display values 
in the default units 

of measurement.

	 5.	 Choose Image>Image Size.

The Image Size dialog box shows the number of pixels in the image, as well as the image 
dimensions and current resolution. You can change any value in this dialog box, but you 
should understand what those changes mean before you do so.

As you can see, this image is currently 37.5 inches wide and 50 inches high, but it 
was photographed at 72 pixels/inch. For most commercial printing, you need at least 
300 ppi. You can use the principle of effective resolution to change the file to a high 
enough resolution for printing.

The actual number of 
pixels in the image is 
the most important 
information.

Use this widget to 
change the preview 

percentage.

Click and drag in the 
preview window to 

show a different area.

Press Command-
Option-I/Control-Alt-I 
to open the Image Size 
dialog box.

Note:

Although designers 
trained in traditional 
(non-digital) methods are 
sometimes comfortable 
talking about picas or 
ciceros, most people use 
inches as the standard 
unit of measurement in 
the U.S. 

You can change the 
default unit of measure-
ment in the Units & 
Rulers pane of the 
Preferences dialog box. 
Double-clicking either 
ruler opens the appropri-
ate pane of the Prefer-
ences dialog box.

Note:
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	 6.	 Check the Resample option at the bottom of the dialog box (if necessary).

The options in this dialog box remember the last-used choices. The Resample option 
might already be checked in your dialog box.

Resampling means maintaining the existing resolution in the new image dimensions; 
in other words, you are either adding or deleting pixels to the existing image. When this 
option is turned on, you can change the dimensions of an image without affecting the 
resolution, or you can change the resolution of an image (useful for removing excess 
resolution or downsampling) without affecting the image size.

	 7.	 Change the Resolution field to 300 pixels/inch.

When you change the resolution with resampling turned on, you do not change the file’s 
physical size. To achieve 300-ppi resolution at the new size, Photoshop needs to add a 
huge number of pixels to the image. You can see at the top of the dialog box that this 
change would increase the total number of pixels from 2700 1 3600 to 11250 1 15000.

You can also see that changing the resolution of an image without affecting its physical 
dimensions would have a significant impact on the file size. Changing the resolution to 
300 ppi at the current size would increase the file size to nearly 483 megabytes.

When Resample is 
checked, changing the 
Resolution value adds 
or removes pixels.

Higher resolution means larger file sizes, which translates to longer processing time 
for printing or longer download time over the Internet. When you scale an image to 
a smaller size, simply resizing can produce files with far greater effective resolution 
than you need. Resampling allows you to reduce physical size without increasing the 
resolution, resulting in a smaller file size.

The caveat is that once you discard (delete) pixels, they are gone. If you later try to re-
enlarge the smaller image, you will not achieve the same quality as the original (before 
it was reduced). You should save reduced images as copies instead of overwriting the 
originals.

	 8.	 Press Option/Alt and click the Reset button to restore the original image 
dimensions in the dialog box.

In many Photoshop dialog boxes, pressing the Option/Alt key changes the Cancel 
button to Reset. You can click the Reset button to restore the original values that existed 
when you opened the dialog box.

Pressing Option/Alt 
changes the Cancel 
button to Reset.

When the Resample 
option is checked, you 
can use the attached 
menu to tell Photoshop 
how to generate extra 
pixel data when 
increasing the image size, 
or which pixels to discard 
when reducing the image 
size. Each option also 
includes a parenthetical 
notation about when it 
is best used (enlargement, 
smooth gradients, etc.).

Note:
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	 9.	 Uncheck the Resample option at the bottom of the dialog box.

	10.	 Change the Resolution field to 300 pixels/inch.

Resizing without resampling basically means distributing the same number of pixels over 
a different amount of physical space. When you resize an image without resampling, 
you do not change the number of pixels in the image. (In fact, those fields in the dialog 
box become simple text; the fields are unavailable and you cannot change the number of 
pixels in the image.)

You can see how changing one of the linked fields (Resolution) directly affects the other 
linked fields (Width and Height). By resizing the image to be 300 ppi — enough for 
commercial print quality — you now have an image that is 9″ × 12″. 

When the Resample 
option is unchecked, 
these three fields are 
all linked.

	11.	 Click OK to apply the change and return to the document window.

The rulers change to 
reflect the new 

dimensions of the file.

Because you did not 
resample the image, 

the screen display 
does not change.

	12.	 Choose File>Save As. If necessary, navigate to your WIP>Movie folder as 
the target location. Change the file name (in the Save As/File Name field) 
to aftermath.

Since this is a basic image file with only one layer (so far), most of the other options in 
the Save As dialog box are grayed out (not available).

Although many 
magazines are printed at 
133 lpi, some are printed 
at 150 lpi. By setting the 
resolution to 300, your 
file will work for any 
magazine that prints at 
133 or 150 lpi.

Note:



30 Project 1: Composite Movie Ad

	13.	 Choose Photoshop in the Format/Save As Type menu and then click Save.

You can save a Photoshop file in a number of different formats, all of which have specific 
capabilities, limitations, and purposes. While you are still working on a file, it’s best 
to keep it as a native Photoshop (PSD) file. When you choose a different format, the 
correct extension is automatically added to the file name.

Files saved in the native  
Photoshop format display 
a “.psd” extension.

	14.	 Continue to the next exercise.

Crop the Canvas and Place Ruler Guides

The final step in preparing the workspace is defining the live area of the page. Trim 
size is the actual size of a page once it has been cut out of the press sheet. According to 
your client, the magazine has a trim size of 8.5″ 1 11″. 

Any elements that print right to the edge of a page (called bleeding) must actually 
extend beyond the defined trim size. The bleed allowance is the amount of extra space 
that should be included for these bleed objects; most applications require at least 1/83 
bleed allowance on any bleed edge.

Because of inherent variation in the mechanical printing and trimming processes, 
most magazines also define a safe or live area; all important design elements (especially 
text) should stay within this live area. The live area for this project is 8 1 10.5″.

	 1.	 With aftermath.psd open, choose the Crop tool in the Tools panel.

When you choose the Crop tool, a crop marquee appears around the edges of the image. 
The marquee has eight handles, which you can drag to change the size of the crop area. 

Crop tool

Marquee handles 
allow you to resize the 

crop area before 
finalizing the crop.

Also called “native”, the 
PSD format is the most 
flexible format to use 
while building files in 
Photoshop.

Note:

You should familiarize 
yourself with the most 
common fraction-to-
decimal equivalents:

1/8 = 0.125

1/4 = 0.25

3/8 = 0.375

1/2 = 0.5

5/8 = 0.625

3/4 = 0.75

7/8 = 0.875

Note:
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You can control a number of options related to saving files in the File Handling pane of the Preferences dialog box.

Image Previews. You can use this menu to always or 
never include image thumbnails in the saved file. If you 
choose Ask When Saving in this menu, the Save As dialog 
box includes an option to include the preview/thumbnail.

On Macintosh, you have an additional option to include a 
thumbnail in the saved file. If checked, the image thumbnail 
appears in dialog boxes instead of the Photoshop file icon.  

Macintosh

Windows

Append File Extension. On Macintosh, you can use this 
menu to always or never include the file extension in the 
saved file. If the Ask When Saving option is selected in this 
menu, the Save As dialog box includes options to append 
the file extension (in lower case or not). 

On Windows, file extensions are always added to saved files; 
this preference menu has only two options: Use Upper Case 
and Use Lower Case.

Save As to Original Folder. When this option is checked, 
choosing File>Save As automatically defaults to the location 
where the original file is located.

Save in Background. The Save process occurs by default 
in the background; in other words, you can continue 
working even while a file is being saved. Especially when 
you work with large files, this can be a significant time saver 
because you don’t have to sit and wait the several minutes it 
might take to save a very large file. (The only thing you can’t 
do while a file is being saved is use the Save As command; if 
you try, you will see a warning advising you to wait until the 
background save is complete.)

When a file is being saved in the 
background, the completed percent-
age appears in the document tab.

Automatically Save Recovery Information Every... 
When checked, this option means that your work is saved in 
a temporary file, every 10 minutes by default; if something 
happens — such as a power outage — you will be able to 
restore your work back to the last auto-saved version. In 
other words, the most you will lose is 10 minutes’ work!
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	 2.	 In the Options bar, make sure the Delete Cropped Pixels option is checked. 

When this option is checked, areas outside the cropped areas are permanently removed 
from all layers in the file. If this option is not checked, cropped pixels remain in the 
file, but exist outside the edges of the file canvas. The Background layer, if one exists, 
is converted to a regular layer (you’ll learn more about Background layers later in this 
project).

This is an important distinction — by maintaining cropped pixels, you can later 
transform or reposition layers to reveal different parts of the layer within the newly 
cropped canvas size.

	 3.	 Click the right-center handle of the crop marquee and drag left until the 
cursor feedback shows W: 8.750 in.

When you drag certain elements in the document window, live cursor feedback (also 
called “heads-up display”) shows information about the transformation. When dragging 
a side crop marquee handle, for example, the feedback shows the new width of the area.

You might need to zoom into at least 66.7% or 100% view percentage to achieve the 
exact dimensions needed for this project.

Use the cursor feedback 
to find the appropriate 
measurement.

Click and drag the 
marquee handle to 
resize the marquee area.

	 4.	 Repeat Step 3 with the bottom-center handle until feedback shows the area of 
H: 11.250 in.

Remember, the defined trim size for this ad is 8.53 × 113. Anything that runs to the 
page edge has to incorporate a 0.1253 bleed allowance, so the actual canvas size must be 
large enough to accommodate the bleed allowance on all edges:

[Width] 	 8.53 + 0.1253 + 0.1253 = 8.75

[Height] 	 113 + 0.1253 + 0.1253 = 11.25

You can press the Escape 
key to cancel the crop 
marquee and return to 
the uncropped image.

Note:

You can rotate a crop 
marquee by placing the 
cursor slightly away from 
a corner handle.

Note:
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	 5.	 Zoom out until you can see the entire canvas in the document window.

	 6.	 Click inside the crop area and drag to reposition the image so that it is 
approximately centered in the crop area. 

When you change the size of the marquee, the area outside the marquee is “shielded” by 
a darkened overlay so you can get an idea of what will remain after you finalize the crop. 

You can drag the image inside the crop area to change the portion that will remain in 
the cropped image. By default, the crop area remains centered in the document window; 
instead, the image moves behind the crop area.

Areas outside the 
crop marquee are 
partially obscured.

Click and drag inside 
the crop area to change 
the portion of the 
image inside the crop.

	 7.	 Press Return/Enter to finalize the crop.

	 8.	 Choose View>New Guide Layout.

This dialog box makes it very easy to define a page grid using non-printing guides. The 
dialog box defaults to add 8 columns with a 20-pixel (0.067 in) gutter. In the document 
window, you can see the guides (blue lines) that will be created based on the active 
settings in the New Guide Layout dialog box.

Remember: panels can 
always be accessed in the 
Window menu.

Note:

If rulers are not visble, 
choose View>Rulers 
or press Command/
Control-R.

Note:

It might be helpful 
to toggle off the Snap 
feature (View>Snap), 
which causes certain 
file elements to act as 
magnets when you move 
a marquee or drag a 
selection. 

Note:

You can also use the 
Arrow keys on your 
keyboard to “nudge” 
the image in a specific 
direction. 

Note:

The X coordinate refers 
to an object’s horizontal 
position and Y refers to 
the vertical position.

Note:
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	 9.	 Uncheck the Columns option and check the Margin option. Type 0.125 in 
each of the available margin fields.

You can use the Margin fields to place guides at specific distances from each edge of the 
canvas. You don’t need to type the unit of measurement because the default unit for 
this file is already inches. Photoshop automatically assumes the value you type is in the 
default unit of measurement.

	10.	 Click OK to return to the document and add the required margin guides.

At this point you should have four guides – two vertical and two horizontal, each 1/83 
from the file edges. These mark the trim size of your final 8.5 × 11″ file.

	11.	 Choose View>100%. 

It helps to zoom in to a higher view percentage if you want to precisely place guides. To 
complete the following steps accurately, we found it necessary to use at least 100% view.

	12.	 In the top-left corner of the document window, click the zero-point 
crosshairs and drag to the top-left intersection of the guides.

You can reposition the zero point to the top-left corner of the bleed allowance by 
double-clicking the zero-point crosshairs.

Zero-point crosshairs

Drag to here to 
change the 0/0 point 

of the rulers.

This new zero point 
will be the origin for 

measurments.

	13.	 Choose the Move tool, and then open the Info panel (Window>Info).

As we explained in the Interface chapter, the panels you see depend on what was done 
the last time you (or someone else) used the Photoshop application. Because workspace 
arrangement is such a personal preference, we tell you what panels you need to use, but 
we don’t tell you where to put them. 

For this file, the live area (the area in which important objects should be placed) should 
be 0.253 inset from the trim edge. This is how we determined that number:

[Width] 	 8.53 – 8.03 = 0.5 ÷ 2 = 0.253 

[Height] 	 113 – 10.53 = 0.53 ÷ 2 = 0.253 

In the next few steps you will add guides that identify the live area. 
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	14.	 Click the horizontal page ruler at the top of the page and drag down to 
create a guide positioned at the 1/43 (0.253) mark.

If you watch the vertical ruler, you can see a marker indicating the position of the cursor. 
In addition to the live cursor feedback, the Info panel also shows the precise numeric 
position of the guide you are dragging.

Watch the ruler, cursor feedback, 
or Info panel to see the location of 

the guide you’re dragging.

Click and drag from 
the horizontal ruler to 
add a horizontal guide.

	15.	 Click the vertical ruler at the left and drag right to place a guide at the 
0.253 mark.

Watch the marker on the horizontal ruler to judge the guide’s position.

Drag from the 
vertical ruler to add 

a vertical guide.

The cursor feedback and Info 
panel show the exact X location 

of the guide you’re dragging.

	16.	 Double-click the intersection of the two rulers.

This resets the file’s zero point to the original position (the top-left corner of the canvas).

Double-click the ruler 
intersection to reset the 

original zero point.

	17.	 Zoom out so you can see the entire canvas in the document window.

	18.	 Choose View>New Guide. In the resulting dialog box, choose the 
Horizontal option and type 10.875 in the field and click OK.

This dialog box always measures the position of guides from the canvas’s top-left corner, 
regardless of the zero point as reflected in the rulers.

   

Use the Move tool to 
reposition placed guides. 
Remove individual 
guides by dragging them 
back onto the ruler.

If you try to reposition a 
guide and can’t, choose 
View>Lock Guides. If 
this option is checked, 
guides are locked; you 
can’t move them until 
you toggle this option off. 

Note:

Press Option/Alt and 
click a guide to change 
it from vertical to 
horizontal (or vice versa). 
The guide rotates around 
the point where you click, 
which can be useful if 
you need to find a corner 
based on the position of 
an existing guide.

Note:

You can press Command/
Control-; to toggle the 
visibility of page guides. 

Note:
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	19.	 Choose View>New Guide again. Choose the Vertical option and type 8.375 
in the field. Click OK.

	20.	 Click the View menu and make sure a checkmark appears to the left of Lock 
Guides. If no checkmark is there, choose Lock Guides to toggle on that option.

After you carefully position specific guides, it’s a good idea to lock them so you don’t 
accidentally move or delete them later. If you need to move a guide at any point, simply 
choose View>Lock Guides to toggle off the option temporarily.

The inside 
guides mark the 

live area.

The option should 
be checked.

The outside 
guides mark the 

trim edge.

	21.	 Save the file and continue to the next exercise.

Because you have already saved this working file with a new name, you can simply 
choose File>Save, or press Command/Control-S to save without opening a dialog box.  
If you want to change the file name, you can always choose File>Save As.
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When the Crop tool is selected, the Options bar can be used to define a number of settings related to the cropped area. 

The left menu includes a number of 
common aspect ratio presets. If you 
choose one of these, the crop marquee 
is constrained to the selected aspect 
ratio. It’s important to note that these 
presets do not define only the aspect 
ratio of the crop, not the actual size. 

You can also choose the W x H x Resolution option to 
define custom settings for the result of a crop. For example, 
if you define the width and height of a crop area as 9  9 
at 300 ppi, when you click and drag to draw, the crop area 
will be restricted to the same proportions defined in the 
Width and Height fields (in this example, 1:1). 

When you finalize the crop, the resulting image will be 
resized to be 9  9, regardless of the actual size of the 
crop marquee. This presents a problem if you remember the 
principles of resolution. 

Enlarging a 3  3 area (for example) to 9  9 means 
the application needs to create enough pixels to fill in the 
6 extra inches — at 300 ppi, Photoshop needs to create 
(“interpolate”) more than 1800 pixels per linear inch. 
Although Photoshop can enlarge images with reasonable 
success, such a significant amount of new data will not 
result in the best possible quality. As a general rule, you 
should avoid enlarging raster images by such a large 
percentage.

The crop area is constrained 
to the aspect ratio of the 
defined width and height.

The resulting cropped image is the 
actual size defined in the Crop 

Image Size & Resolution dialog box.

You can use the Set Overlay Options menu ( ) to show 
a variety of overlays within the crop 
area; these follow basic design 
principles, such as the Rule of Thirds 
and the Golden Spiral. 

You can also use the commands in this 
menu to turn the overlay on or off. If 
you choose Auto Show Overlay, the 
selected overlay only appears when you drag the marquee 
handles or click inside the marquee area to move the image 
inside the crop area.

You can also click the Set Additional Crop Options 
button ( ) to access a variety of 
crop-related choices.

•	 If you check the Use Classic 
Mode option, the crop 
marquee reverts to the same 
appearance and behavior as 
in previous versions of Photoshop.

•	 When Show Cropped Area is checked, the area 
outside the crop marquee remains visible in the 
document window until you finalize the crop.

•	 When Auto Center Preview is checked, the crop area 
will always be centered in the document window; the 
image dynamically moves in the document window as 
you resize the crop area. 

•	 When Enable Crop Shield is checked, areas outside 
the crop marquee are partially obscured by a semi-
transparent solid color. You can use the related options 
to change the color and opacity of the shielded area.
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When the Crop tool is selected, you can  
click the Straighten button in the Options bar 
and then draw a line in the image to define 
what should be a straight line in the resulting 
image. The image behind the crop marquee 
rotates to show what will remain in the cropped 
canvas; the line you drew is adjusted to be 
perfectly horizontal or vertical.

You can draw a crop area larger than the existing canvas 
to efectively enlarge the canvas. Using the default settings, 
the new areas outside the original canvas size become 
transparent on regular layers, or are filled with the defined 
background color on the locked Background layer.

If you check the Content-Aware Crop option in the 
Options bar, Photoshop generates new pixels based on the 
existing image, filling the new pixels with content that better 
matches the previous image edges.

New areas on the Background layer are filled with the defined 
background color.

Drag the crop area handles larger than the existing image to 
enlarge the canvas.

New areas on the Background layer are filled with content 
generated to better match the existing image pixels.

The Perspective Crop tool (nested under the Crop tool) 
can be used to draw a non-rectangular crop area. To define 
the area you want to keep, simply click to place the four 
corners of the area, then drag the corners in any direction as 
necessary. When you finalize the crop, the image inside the 
crop area is straightened to a front-on viewing angle. You 
should use this option with care, however, because it can 
badly distort an image.

In the following example, we used apparent lines in the 
photograph to draw the perspective crop marquee.  
After finalizing the crop, the building appears to be straight 
rather than the original viewing angle at which it was 
photographed. (Be careful using this tool, however, as it can 
result in obvious distortion. )

Click the Straighten button, then draw 
a line representing what you want to 
be “straight” in the cropped image.

The image is rotated behind the crop 
marquee to be “straight” based on 
the line you drew.PH
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Drag a File to Composite Images

Compositing multiple images in Photoshop is a fairly simple process — or at least, it 
starts out that way. There are, of course, a number of technical and aesthetic issues that 
you must resolve when you combine multiple images in a single design. 

	 1.	 With aftermath.psd open, open the file Storm.jpg from your WIP>Movie 
folder.

	 2.	 With Storm.jpg the active file in the document window, open the Image Size 
dialog box (Image>Image Size). 

Remember: You can press Command-Option-I/Control-Alt-I, to open the dialog box.

This image is only 180 ppi, but it has a physical size much larger than the defined ad size. 
As with the original bricks image, the principle of effective resolution might make this 
image usable in the composite ad.

	 3.	 Click Cancel to close the Image Size dialog box.

	 4.	 Open the Window>Arrange menu and choose 2-up Vertical to show both 
open files at one time.

As you saw in the Interface chapter, these options are useful for arranging and viewing 
multiple open files within your workspace. 

	 5.	 Choose the Move tool in the Tools panel. 

	 6.	 Click in the Storm.jpg image window and drag into the aftermath.psd image 
window, then release the mouse button.

Basic compositing can be as simple as dragging a selection from one file to another. If no 
active selection appears in the source document, this action moves the entire active layer 
from the source document.

Move tool

This cursor shows that you are dragging 
a layer. In this case, you’re dragging it 

into another document window.

When you created the 
background file for this 
project, you created 
a raster image that 
contains pixels. Digital 
photographs and scans 
are also pixel-based, 
which is why you use 
Photoshop to edit and 
manipulate those types 
of files. 

Note:

On Windows, the 
cursor shows a plus sign 
to indicate that you 
are adding the image 
as a new layer in the 
document to which you 
dragged.

Note:
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	 7.	 Click the Close button on the Storm.jpg document tab to close that file.

After closing the storm file, the aftermath.psd document window expands to fill the 
available space. 

If you remember from the Image Size dialog box, the storm image was 17.1″ × 11.4″ at  
180 ppi. Photoshop cannot maintain multiple resolutions in a single file. When you 
move the image content into the aftermath file, it adopts the resolution of the target file 
(in this case, 300 ppi). The concept of effective resolution transforms the storm image/
layer to approximately 10.25″ × 6.825″ at 300 ppi.

	 8.	 Open the Layers panel (Window>Layers).

The original aftermath.psd file had only one layer — Background. Before editing, every 
scan and digital photograph has this characteristic. When you copy or drag content from 
one file into another, it is automatically placed on a new layer with the default name 
“Layer n”, where “n” is a sequential number.

A new layer (Layer 1) is 
added to contain the 
contents that you dragged 
from the Storm.jpg file.

The document tab shows the 
name of the active layer.

The Background layer 
contains the original 
Bricks.jpg file content.

	 9.	 Choose File>Save, and read the resulting message.

Because this is the first time you have saved the file after adding new layers, you should 
see the Photoshop Format Options dialog box with the Maximize Compatibility check 
box already activated. It’s a good idea to leave this check box selected so that your files 
will be compatible with other Adobe applications and other versions of Photoshop.

	10.	 Make sure the Maximize Compatibility check box is selected and click OK. 

	11.	 Continue to the next exercise.

If you don’t see this 
warning, check the 
File Handling pane of 
the Preferences dialog 
box. You can set the 
Maximize PSD and PSB 
File Compatibility menu 
to Always, Never, or Ask.

Note:
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Copy and Paste Selected Pixels

In the previous exercise, you used the Move tool to drag an entire layer. You can 
also use a variety of selection tools to choose only certain areas of a layer that will be 
moved. In this exercise, you will use the most basic selection tool — the Rectangle 
Marquee tool.

	 1.	 With aftermath.psd open, choose View>Fit on Screen to show the entire 
image centered in the document window.

	 2.	 Open the file Skyline.jpg from your WIP>Movie folder.

	 3.	 Choose the Rectangular Marquee tool in the Tools panel and review the 
options in the Options bar.

By default, dragging with a marquee 
tool creates a new selection. You can 
use the buttons on the left end of the 
Options bar to define what happens 
if you draw more than one marquee.

A.	 New Selection creates a new selection each time you create a new marquee.
B.	 Add to Selection adds the area of a new marquee to the existing selected area.
C.	 Subtract from Selection removes the area of a new marquee from the existing 

selection.
D.	 Intersect with Selection results in a selection only where a new marquee overlaps 

an existing selection.
E.	 Feather (soften) the edges of a selection by a specified number of pixels.
F.	 Choose a normal selection, a fixed-ratio selection, or a fixed-size selection.
G.	 When Fixed Ratio or Fixed Size is selected, enter the size of the selection in the 

Width and Height fields.
H.	 Click this button to reverse the Width and Height fields.

	 4.	 Choose the New Selection option in the Options bar. Click outside of the 
top-left corner, drag down past the bottom edge of the image, and drag right 
to create a selection area that is approximately 8.5″ wide.

You can’t select an area larger than the current canvas, so the top, left, and bottom edges 
of the selection snap to the canvas edges. The live cursor feedback, as well as the mark on 
the horizontal ruler, help to determine the selection area’s width. 

Selection 
marquee

Rectangular 
Marquee 

tool cursor

A B C D E F G H

Rectangular 
Marquee tool

The edges of this image 
will be hidden by the 
bricks, so you don’t need 
the full 8.75″ width of 
the overall ad.

Note:

Press Shift while 
dragging a new marquee 
to constrain the selection 
to a square (using the 
Rectangular Marquee 
tool) or circle (using the 
Elliptical Marquee tool).

Note:
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	 5.	 Click inside the selection marquee and drag it to the approximate center of 
the image. 

When the New Selection option is active, you can move a selection marquee by clicking 
inside the selected area with the Marquee tool and dragging to the desired area of the 
image.  

The live cursor feedback shows how far you have moved the area. The pink horizontal 
lines that appear as you drag are smart guides, which help you to reposition objects 
(including selection marquees) relative to other objects or to the canvas.

The Marquee 
tool is still active.

Click inside the 
selection marquee and 

drag to reposition it.

“Marching ants” 
identify the 

selected area.

	 6.	 In the Options bar, choose the Subtract from Selection option.

	 7.	 Click near the waterline at the left edge of the existing selection, drag down 
past the bottom edge of the image, and right past the right edge of the 
existing selection.

Click here...

...and drag to here.

The cursor shows a 
minus sign because you 
are subtracting from 
the existing selection.

Subtract from 
Selection is active.

 
You only want the city to appear in the ad, so you don’t need the water area of this 
image. When you release the mouse button, the selection is the area of the first marquee, 
minus the area of the second marquee. (This two-step process isn’t particularly necessary 
in this case, but you should know how to add to and subtract from selections.)

If you want to move 
a marquee, make sure 
the Marquee tool is still 
selected. If the Move 
tool is active, clicking 
inside the marquee and 
dragging will actually 
move the contents within 
the selection area.

Note:

When creating a new 
selection with a marquee 
tool, pressing Option/
Alt places the center of 
the selection marquee 
at the point where you 
click; when you drag out, 
the marquee is created 
around that point.

Note:

Press Shift to add to 
the current selection 
or press Option/Alt to 
subtract from the current 
selection.

Note:
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	 8.	 Choose Edit>Copy.

The standard Cut, Copy, and Paste options are available in Photoshop, just as they are 
in most applications. Whatever you have selected will be copied to the Clipboard, and 
whatever is in the Clipboard will be pasted.

	 9.	 Click the Close button on the Skyline.jpg document tab to close the file. 
When asked, click Don’t Save.

	10.	 With the aftermath.psd file active, choose Edit>Paste.

The copied selection is pasted in the center of the document window. Because you used 
the Fit on Screen option at the beginning of this exercise, the pasted image is centered in 
the document. Another new layer is automatically created to store the pasted content.

	11.	 Save the file and continue to the next exercise.
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As you dragged the selection 
marquee in the previous exercise, 
you might have noticed a series 
of pink lies appearing in different 
locations. These lines are a 
function of Smart Guides, which 
make it easier to align layer 
content to other layers or to the 
overall canvas. 

Smart Guides are active by 
default, but you can toggle them 
on and off in the View>Show 
submenu.
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Smart Guides identify 
the center and edges of 
content on other layers.

Smart Guides identify 
the center and edges of 

the overall canvas.

We dragged the 
Green Circle layer 
with the Move tool.

Press Command/Control and hover 
over an object to find the distance 
between it and the selected layer.

The Green Circle 
layer is selected.

Press Command/Control and hover over the 
canvas find the distance between the 

selected layer content and the canvas edges.
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Rasterize a Vector File

Logos and title treatments — such as the ones you will use in this project — are 
commonly created as vector graphics. Although Photoshop is typically a pixel-based 
application, you can also open and work with vector graphics created in illustration 
programs like Adobe Illustrator.

	 1.	 With aftermath.psd open, choose File>Open and navigate to your  
WIP>Movie folder.

	 2.	 Select Title.ai in the list of files and then click Open.

This is an Adobe Illustrator file of 
the movie title text treatment. The 
Format menu defaults to Photoshop 
PDF because Illustrator uses PDF as 
its underlying file structure.

When you open a vector file 
(Illustrator, EPS, or PDF) in 
Photoshop, it is rasterized (converted 
to a raster graphic). The resulting 
Import PDF dialog box allows you to 
determine exactly what and how to 
rasterize the file.

If you’re opening a multi-page PDF 
or an Illustrator file with more than 
one artboard, the preview window on 
the left side of the dialog box shows 
thumbnails of each “page” in the file. 
You can click a specific thumbnail 
to select anything other than Page 1. 
(Press Shift and click to select 
multiple consecutive pages, or press 
Command/Control and click to select 
multiple non-consecutive pages.)

The Crop To options determine the outside dimensions of the opened file. Depending 
on how the file was created, some of these values might be the same as others:

•	 Bounding Box is the outermost edges of the artwork in the file.
•	 Media Box is the size of the paper as defined in the file.
•	 Crop Box is the size of the page/artboard including printer’s marks.
•	 Bleed Box is the trim size plus any defined bleed allowance.
•	 Trim Box is the trim size as defined in the file.
•	 Art Box is the area of the page as defined in the file.

	 3.	 Highlight the Width field and type 8, and make sure the Resolution field is 
set to 300 pixels/inch.

The Image Size fields default to the settings of the bounding box you select. You can 
change the size, resolution, color mode, and bit depth by entering new values.

You know the live area of the ad you’re building is 8″ wide, so you can import this file 
at a size small enough to fit into that space. Because the Constrain Proportions option is 
checked by default, the height changes proportionally to match the new width.

When this chain icon 
appears, the width and 
height are constrained.
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	 4.	 Click OK.

The title treatment file opens in Photoshop. The checkered area behind the text indicates 
that the background is transparent. If you look at the Layers panel, you will see that  
Layer 1 isn’t locked; because it’s transparent, it is not considered a background layer.

	 5.	 Choose Select>All.

This command creates a marquee for the entire canvas.

Using the Select>All 
command surrounds 

the entire canvas in a 
selection marquee.

The gray-and-white 
checked pattern identifies 

areas of transparency in 
the layer content.

	 6.	 Choose Edit>Copy, then click the Close button on the Title document  
tab to close that file. Click Don’t Save if asked.

	 7.	 With the aftermath.psd file active, choose Edit>Paste.

	 8.	 Save aftermath.psd and continue to the next exercise.

Place Files as Smart Object Layers

As you have seen in the last few exercises, copying layer content from one file to 
another results in new regular layers for the pasted content. Photoshop also supports 
Smart Object layers, in which you place one file into another instead of pasting layer 
content. Smart Objects provide a number of advantages over regular layers, which you 
will explore later in this project. In this exercise, you will create the Smart Object layers 
for the remaining image elements.

	 1.	 With aftermath.psd open, choose File>Place Embedded.

Two options in the File menu — Place Embedded and Place Linked — give you have 
the option to embed the placed file data into active file, or to place smart objects as links 
to the original placed file. (See Page 49 For more about placing linked files.) 

Command/Control-
clicking a layer 
thumbnail results in 
a selection around the 
contents of that layer.

Note:
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	 2.	 Choose the Lightning.jpg file (in your WIP>Movie folder) and click Place. 

The placed file appears with bounding box handles and crossed diagonal lines. The 
placement isn’t final until you press Return/Enter; if you press the Escape key, the file 
will not be placed.

In the Options bar, you can see that the placed image has been scaled to approximately 
45% to fit into the document where it is being placed.

Crossed diagonal lines 
and bounding box 
handles indicate that the 
placement is not yet final.

The placed image is 
centered in the 
document window.

The Options bar shows 
that the placed image 
has been scaled to fit 
into the active canvas.

	 3.	 Press Return/Enter to finalize the placement.

After you finalize the placement, the bounding box handles and crossed diagonal lines 
disappear. In the Layers panel, the placed file has its own layer (just as the copied layers 
do). This layer, however, is automatically named, based on the name of the placed file. 

The layer’s thumbnail indicates that this layer is a Smart Object — it is linked to the file 
that you placed. Changes in the original file will also be reflected in the file where the 
original is placed.  

This icon identifies 
an embedded Smart 
Object layer.

The layer adopts the 
name of the placed file.

	 4.	 Choose File>Place Embedded again. Select Rating.ai and click Place. 

Vector graphics offer several advantages over raster images, including sharper edges and 
free scaling without deteriorating image quality. To take advantage of these benefits, 
you might want to maintain vector files as vector objects instead of rasterizing them. 
Photoshop gives you the option to do exactly that — maintaining vector information 
and raster information in the same file.

If you check Skip 
Transform when 
Placing in the General 
pane of the Preferences 
dialog box, you will not 
see the diagonal lines and 
transform handles when 
you first place a Smart 
Object layer.

Note:
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	 5.	 In the resulting dialog box, choose Bounding Box in the Crop To menu, 
then click OK.

Because this is a native Illustrator file (identified by the “.ai” extension), you have the 
same Crop To options as when you actually open an Illustrator file in Photoshop.

	 6.	 In the Options bar, change the W and H fields to 100%. Press Return/Enter 
to finalize the change.

Placed files are not always scaled exactly proportionally; it’s a good idea to check and 
(if necessary) restore the original height-to-width aspect ratio.

Change both fields to 100%.

	 7.	 Press Return/Enter to finalize the placement of the first file.

	 8.	 Repeat Steps 4–7 to place Tantamount.ai as a Smart Object layer.

The three placed files 
are stored on layers 
whose names are 
based on the placed 
file names.

The placed files are 
Smart Object layers.

	 9.	 Save the file and continue to the next stage of the project.

Right now, you have an unorganized mess of four raster images and three embedded 
Smart Objects all piled on top of one another. You will start to make sense of these files 
in the next stage of this project.

Unfortunately you can 
only place one file at 
a time using the Place 
dialog box.

Note:

Smart Objects provide 
extremely tight 
integration between 
Adobe Photoshop and 
Adobe Illustrator. You 
can take advantage 
of the sophisticated 
vector-editing features in 
Adobe Illustrator, and 
then place those files into 
Photoshop without losing 
the ability to edit the 
vector information. 

Note:
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In the previous exercise you used the Place Embedded 
option to create Smart Object layers that contain the 
placed file data. Using that method the embedded file data 
becomes a part of the parent file.

If you double-click the thumbnail icon of an embedded 
Smart Object, the embedded file opens in an application 
that can edit the stored data — AI files open in Illustrator; 
PSD, TIFF, and JPEG files open in Photoshop.

When you first open a Smart Object file, the application 
provides advice for working with Smart Objects: 

After you make necessary changes, you can save the file 
and close it, then return to Photoshop (if necessary). Your 
changes in the Smart Object file will automatically reflect in 
the parent file where the Smart Object layer is placed.

Important note: Do not use the Save As option when 
editing Smart Object layers. The changes will not reflect in 
the parent file if you save changes with a different file name.

If you choose the Place Linked option in the File menu, 
Smart Object layer stores a link to the original file data 
rather than embedding that data inside the parent file. 

This icon identifies 
a linked Smart 
Object layer.

This provides an opportunity for maintaining consistency 
because you only need to change one instance of a file to 
reflect those changes anywhere the file is placed. 

Say you place a logo created in Illustrator into a Photoshop 
file. The same logo is also placed as a link in a number of 
InDesign documents. If you open the logo in Illustrator and 
change the main color (for example), then save the changes 
in the original logo file, the new color automatically reflects 
in any file — whether InDesign or Photoshop — that is 
linked to the edited logo.

If you use the Place Embedded option in Photoshop, the 
Smart Object layer is not linked to the original, edited logo 
file; you would have to open the embedded Smart Object 
and make the same color change a second time.

Linked files also have potential disadvantages. As we 
mentioned previously, double-clicking a Smart Object 
layer thumbnail opens the linked or embedded file in 
an application that can edit the relevant data. If you are 
working with linked Smart Object layers, any changes you 
make affect the original file data. This means your changes 
appear not only in the parent Photoshop file where it is 
linked, but also any other file that links to the same data.

For a file to output properly, linked Smart Object layers must 
be present and up to date at the time of output. 

If the linked file has been modified while the parent file is 
open, the changes automatically reflect in the parent file 
when you return to that document. If the parent file is not 
open in Photoshop when the linked file is edited, you will 
see a Modified icon for the linked Smart Object layer.

If the linked file is deleted or moved to another location 
after it has been placed, the parent file will show a Missing 
icon for the linked Smart Object layer.

If a linked Smart Object has been moved while the parent 
file is not open, you will see a warning dialog box when you 
open the parent Photoshop file. You can use that dialog box 
to locate the missing link, or close it and use the options in 
the Layers panel to correct the problem.

Control/right-clicking a linked Smart Object layer name 
opens a contextual menu with options to update modified 
content and resolve broken links. 

This icon identifies 
a linked, missing 

Smart Object layer.

This icon identifies 
a linked, modified 
Smart Object layer.

To avoid potential problems with missing linked files, you 
can use the File>Package command to create a job folder. 
The parent file is copied to a new folder, along with a Links 
subfolder containing any files that are placed as linked 
Smart Object layers. 
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If you have an individual-user subscription to the Adobe 
Creative Cloud, you have access to CC Library functionality, 
which allows you to easily share assets across various 
Adobe CC applications. This technology makes it very easy 
to maintain consistency across a design campaign — for 
example, using the same color swatches for all pieces, 
whether created in Illustrator, InDesign, or Photoshop.

In Photoshop, you can create new libraries from scratch 
(using the menu at the top of the 
Libraries panel), or use the “Auto-
Vacuum” feature to create a library 
based on an existing file’s contents. 

Once you create a library, it is stored in your Creative Cloud 
account so you can access the same assets in other Adobe 
applications. You can add new assets to the active library 
using the buttons at the bottom of the Libraries panel. 

A	 Library list

B	 Show Items as Icons

C	 Show Items in a List

D	 Add Content menu

E	 Library from Document

F	 Libraries Sync Status

G	 Delete

Creating Library Items
You can add new items to a library using the Add Content 
menu at the bottom of the Libraries panel.

Add Graphic adds the content on the active layer as an 
object (“graphic”) in the library.

•	 If you add a Smart Object layer, the layer becomes linked 
to the new library item instead of to the original file that 
created the Smart Object layer. 

•	 If you add a regular layer, it is not dynamically linked to 
the new library item.

Add Character Style creates a type style in the library 
based on the active type layer. If more than one set of 
character formatting options is applied within the type layer, 
only the formatting options in the first character of the layer 
are stored in the library item.

Add Layer Style creates an item in the library that includes 
all layer styles applied to the active layer when you click.

Add Foreground Color stores the active foreground color 
as a color swatch in the library.

Move the mouse 
cursor over the panel 
to show asset names.

Double-click the 
thumbnail to edit 
graphic object.

Double-click an item 
name to rename it.

Library name

Understanding Auto-Vacuum

When you open a file with more than a flat background 
layer, you will see a dialog box asking if you want to create 
a new library from the 
document you are 
opening. If you click 
Cancel, no library is 
created. However, you 
can always initiate the 
Auto-Vacuum function 
using the Library from 
Document button at 
the bottom of the 
Libraries panel, or the 
Create New Library 
from Document item in 
the panel’s Options 
menu.

If you use the Auto-Vacuum feature, the new library 
automatically adopts the name of the file from which 
the library is created. Any character styles, defined color 
swatches, applied layer styles, and smart object layers are 
added to the new library by default.
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Working with Library Items
Clicking a color swatch in the library changes the active 
foreground color in Photoshop.

Clicking a layer style in the library applies the stored layer 
styles to the active layer (in the Layers panel).

Clicking a character style applies the defined formatting 
options to all text on the active type layer. (You cannot apply 
a library character style to only certain characters on a type 
layer.)

To place a graphic from a library, simply drag it from the 
Libraries panel onto the Photoshop canvas. This creates a 
linked Smart Object layer, in this case linked to the Library 
item instead of to an external file on your desktop. 

Linked Smart Object layers in Photoshop are identified by a 
special icon in the Layers panel.

This icon identifies a 
Smart Object layer that 
is linked to a library item.

By default, objects placed from a library are linked to the 
library file. Any changes you make to the library item will 
reflect in all placed instances. 

Say you change the color of text in a logo. Any instance of 
that logo that has been placed from the library — in any 
Adobe CC application — will automatically reflect the new 
type color as long as the library link is active.

If you press Option/Alt when you drag an object from the 
panel, you create a non-linked regular layer with the content 
from the object you dragged onto the canvas. In this case, 
there is no dynamic link to the library.

Sharing and Collaboration
Libraries also offer a powerful opportunity to communicate 
assets with other users. 

•	 If you invite others to collaborate, authorized users can 
edit assets in the library. 

•	 If you share a link to a library, invited users can view a 
library’s contents but not edit those assets.

The options in the Libraries panel submenu navigate to your 
online Adobe CC account page, and automatically ask you 
to invite specific users (for collaborating) or create a public 
link (for sharing).
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Stage 2	Managing Layers
When you composite images into a cohesive design, you almost certainly need to manipulate and 
transform some of the layers to make all of the pieces work together. Photoshop includes a number 
of options for managing layers: naming layers for easier recognition, creating layer groups so multiple 
layers can be manipulated at once, moving layers around on the canvas, transforming layers both 
destructively and non-destructively, controlling individual layer visibility, and arranging the top-to-
bottom stacking order of layers to determine exactly what is visible. You will use all of these options in 
this stage of the project. 

Name Layers and Layer Groups

It’s always a good idea to name your layers because it makes managing the file much 
easier — especially when you work with files that include dozens of layers. Even with 
only four unnamed layers in this file (counting the Background layer), it would be 
tedious to have to toggle each layer on to find the one you want.

	 1.	 With aftermath.psd open, review the Layers panel.

	 2.	 Option/Alt-click the eye icon for Layer 1 to hide all other layers.

Toggling layer visibility is an easy way to see only what you want to see at any given 
stage in a project. 

Clicking the eye icon for a specific layer hides that layer; clicking the empty space where 
the eye icon should be shows the hidden layer. To show or hide a series of consecutive 
layers, click the visibility icon (or empty space) for the first layer you want to affect, hold 
down the mouse button, and drag down to the last layer you want to show or hide. 

Click the eye icons to 
hide individual layers.

Option/Alt-click an 
eye icon to hide all 
other layers.

Click an empty space 
to show a hidden layer.

The checked pattern 
shows transparent areas 
of the visible layer(s).

	 3.	 Double-click the Layer 1 layer name, and then type Storm.  
Press Return/Enter to finalize the new layer name.

You can rename any layer by simply double-clicking the name and typing. 

Double-click 
the layer name 
to access it.

Press Return/Enter 
after typing to finalize 
the new name.
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	 4.	 Click the eye icon to hide the renamed Storm layer, and then click the empty 
space to the left of Layer 2 to show only that layer.

	 5.	 Double-click the Layer 2 name, then type Skyline. Press Return/Enter to 
finalize the new layer name.

	 6.	 Repeat Steps 4–5 to rename Layer 3 as Title.

	 7.	 Click the spaces on the left side of the Layers panel (where the eye icons 
were) to show all hidden layers.

	 8.	 In the Layers panel, click the Tantamount layer to select it. 

	 9.	 Press Shift and click the Rating layer to select that layer as well. 

Since the Tantamount layer was already selected, the Rating layer should now be a 
second selected (highlighted) layer. 

	10.	 With the two layers selected, click the Create a New Group button at the 
bottom of the panel.

This button creates a group that automatically contains the selected layers. The new 
group is automatically named “Group N” (N is simply a sequential number); of course, 
you can rename a layer group just as easily as you can rename a layer.

Create a New 
Group button

Two layers are 
selected.

Click here to open the 
panel Options menu.

The new group 
automatically contains 
the selected layers.

To create a new empty layer group, make sure nothing is selected in the Layers panel 
before clicking the Create a New Group button. Alternatively, choose New Group in 
the panel Options menu; this option results in an empty layer group even if layers are 
currently selected.

Press Shift and click to 
select consecutive layers in 
the Layers panel.

Press Command/Control 
and click to select non-
consecutive layers in the 
Layers panel.

Note:

You can also choose New 
Group from Layers in the 
panel Options menu. 

Note:
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	11.	 Double-click the Group 1 name in the Layers panel to highlight it, then 
type Logos. Press Return/Enter to finalize the new layer group name. 

As with any other layer, you should name groups based on what they contain so you can 
easily identify them later.

	12.	 Click the arrow to the left of the Logos group name to expand the layer group.

You have to expand the layer group to be able to access and edit individual layers in the 
group. If you select the entire layer group, you can move all layers within the group at 
the same time. Layers in the group maintain their position relative to one another.

	13.	 Save the file and continue to the next exercise.

Move and Transform Smart Object Layers

Photoshop makes scaling, rotating, and other transformations fairly easy to implement, 
but it is important to realize the potential impact of your transformations. 

	 1.	 With aftermath.psd open, click the Tantamount layer (in the Logos 
folder) in the Layers panel to select only that layer.

	 2.	 Choose the Move tool in the Tools panel. 

As the name suggests, the Move tool is used to move a selection around on the canvas. 
You can select a specific area, and then click and drag to move only the selection on 
the active layer. If there is no active selection area, you can click and drag to move the 
contents of the entire active layer.

	 3.	 In the Options bar, make sure the Auto-Select option is not checked.

When Auto-Select is checked, you can click in the image window and drag to move 
the contents of the layer containing the pixels where you click; you do not need to first 
select the layer in the Layers panel before moving the layer content. This is very useful 
in some cases, as you will see later in this project. However, the Auto-Select option is not 
very useful when the contents of multiple layers are stacked on top of each other (as is 
the case in your file as it exists now).

You can create up to 
ten levels of nested layer 
groups, or groups inside 
of other groups.

Note:

You can click the eye icon 
for a layer folder to hide 
the entire layer group 
(and all layers inside the 
folder).

Note:

Deselect all layers by 
clicking in the empty 
area at the bottom of the 
Layers panel.

Note:
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	 4.	 Click in the image window and drag until the Tantamount layer content 
snaps to the bottom-right live-area guides.

If you toggled off the Snap feature when you used the Crop tool, you should turn it 
back on now by choosing View>Snap.

Move tool
Select the layer you 
want to move, then 
click and drag in the 
document window to 
move the layer content.

Uncheck 
this option.

	 5.	 Click the Rating layer in the Layers panel to select that layer.

	 6.	 Click in the image window and drag until the Rating layer content snaps to 
the bottom-left live-area guides.

	 7.	 With the Rating layer still active, choose Edit>Free Transform.

When you use the transform options, bounding box handles surround the selection in 
the document window. The Options bar gives you a number of options for controlling 
the transformations numerically:

A.	 Reference Point Location. This point determines the point around which 
transformations are made. It always defaults to the center point.

B.	 Set Horizontal Position of Reference Point. This is 
the X position of the reference point for the content 
being transformed. If the center reference point is 
selected, for example, this is the X position of the 
center point of the active content.

C.	 Use Relative Positioning for Reference Point. If this 
option is active, the Set Horizontal Position and Set 
Vertical Position fields default to 0; changing these values 
moves the reference point by the value you type. For 
example, typing “–25” in the Set Horizontal Position field 
moves the active content 25 pixels to the left.

D.	 Set Vertical Position of Reference Point. This is the 
Y position of the reference point for the content being 
transformed.

E.	 Set Horizontal Scale. Use this field to change the 
horizontal scale percentage of the transformed content.

F.	 Maintain Aspect Ratio. When active, the horizontal scale and vertical scale fields 
are locked to have the same value.

G.	 Set Vertical Scale. Use this field to change the vertical scale percentage of the 
transformed content.

H.	 Rotate. Use this field to rotate the transformed content by a specific angle.
I.	 Switch Between Free Transform and Warp Modes. If available, click this button 

to apply a built-in warp to the active selection.
J.	 Cancel Transform. Click this button (or press the Esc key) to exit Free Transform 

mode without applying any transformation.
K.	 Commit Transform. Click this button (or press Return/Enter) to finalize the 

transformation that you applied while in Free Transform mode.

Bounding box handles 
surround the content that 

is being transformed.

A B DC E F G H I J K

You can also use the 
Edit>Transform 
submenu to apply specific 
transformations to a layer 
or selection.

Note:
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	 8.	 Press Shift, click the top-right bounding box handle, and then drag down 
and left until the layer content is approximately two-thirds the original size.

The selection (in this case, the entire Rating layer) dynamically changes as you scale the 
layer. Pressing Shift while you drag a handle constrains the image proportions as you 
resize it. When you release the mouse button, the handles remain in place until you 
finalize (“commit”) the transformation.

While you’re manually transforming a layer or selection, the Options bar shows the 
specifics. You can also type into these fields to apply specific numeric transformations.

Shift-click and drag a 
handle to scale the 

content proportionally.

Manual transformations in 
the document window reflect 

in the Options bar fields.

	 9.	 Press Return/Enter to finalize the transformation.

After finalizing the transformation, the bounding-box handles disappear.

	10.	 With the Rating layer still active, press Command/Control-T to enter Free 
Transform mode again and look at the Options bar.

Because the rating layer is a Smart Object layer, the W and H fields still show the scaling 
percentage based on the original. 

	11.	 In the Options bar, choose the bottom-left reference point location.

	12.	 Click the Maintain Aspect Ratio button to activate that option. 

	13.	 Highlight the existing Set Horizontal Scale value, then type 50.

Because you selected the bottom-left 
point, the bottom-left corner of the 
active selection remains in place when 
you scale the selection; the top-right 
corner moves based on the scaling you 
define. 

With Maintain Aspect Ratio active, 
changing one scale value applies the 
same value to the other scale field. 

Maintain Aspect 
Ratio is active.

The bottom-left reference 
point is selected.
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	14.	 Click the Commit Transform button on the Options bar (or press  
Return/Enter) to finalize the transformation.

If you press Return/Enter, you have to press it two times to finalize the transformation. 
The first time you press it, you apply the change to the active field; the second time, you 
finalize the transformation and exit Free Transform mode.

	15.	 Collapse the layer group by clicking the arrow at the left of the group name.

	16.	 Save the file and continue to the next exercise.

Transform a Regular Layer

Smart Object layers enable non-destructive transformations, which means those 
transformations can be changed or undone without affecting the quality of the layer 
content. Transforming a regular layer, on the other hand, is destructive and permanent.

	 1.	 With aftermath.psd open, hide all but the Storm layer. Click the Storm 
layer in the Layers panel to select it.

	 2.	 If necessary, drag the layer content so it is approximately centered on the 
canvas.

	 3.	 Choose Edit>Transform>Flip Horizontal.

The Transform submenu commands affect only the selected layer. 
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	 4.	 Press Command/Control-T to enter Free Transform mode.

Some handles might not be visible within the boundaries of the document window. If 
necessary, zoom out so you can see all eight handles of the layer content.

The edge of the 
bounding box shows that 
some parts of the layer 
do not fit within the 
current file dimensions.

	 5.	 In the Options bar, click the Maintain Aspect Ration button to make that option 
active.

	 6.	 Place the cursor over the W field label to access the scrubby slider for that field. 

When you see the scrubby slider cursor, you can drag right to increase or drag left to 
decrease the value in the related field.

The center reference point 
is selected by default.

Place the cursor over a field label to 
access the “scrubby slider” for that field.

Maintain Aspect 
Ratio is active.

	 7.	 Click and drag left until the W field shows 90%.

	 8.	 Press Return/Enter to finalize the transformation.
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	 9.	 With the Storm layer still active, press Command/Control-T to re-enter Free 
Transform mode.

Once you commit the transformation on a regular layer, the transformation is final. 
Looking at the Options bar now, you can see that it shows the layer at 100% instead of 
the 90% from Step 7.

If you transform a Smart Object layer, the scale percentage is maintained even after you 
finalize the change — unlike scaling a regular layer, where the layer re-calibrates so the 
new size is considered 100% once you finalize the scaling.

	10.	 Press Esc to exit Free Transform mode without changing anything.

	11.	 Save the file and continue to the next exercise.

Transform the Background Layer

Your file currently has a number of layers, most of which were created by pasting or 
placing external files into the original file. Because every photograph and scan (and 
some images that you create from scratch in Photoshop) begins with a default locked 
Background layer, it is important to understand the special characteristics of that layer:

•	 You can’t apply layer transformations, styles, or masks to the Background layer.

•	 You can’t move the contents of the Background layer around in the document.

•	 If you delete pixels from the Background layer, you must determine the color 
that will be used in place of the deleted pixels. 

•	 The Background layer cannot include transparent pixels, which are necessary 
for underlying layers to be visible.

•	 The Background layer is always the bottom layer in the stacking order; you 
can’t add or move layers lower than the Background layer.

In the final composite file for this project, you need to flip the bricks image from 
top to bottom, remove the desert area from the hole in the bricks, and place the other 
photographs to appear through the hole in the wall. For any of these options to work 
properly, you need to convert the default Background layer to a regular layer.

If you crop an image that 
includes a Background 
layer, the Background 
layer is automatically 
converted to a regular 
layer if the Delete 
Cropped Pixels option is 
not checked.

Note:
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	 1.	 With aftermath.psd open, hide the Storm layer and then show the 
Background layer.

	 2.	 Click the Background layer to select it and then choose Edit>Transform.

The Transform submenu commands are not available for the locked Background layer. 

Many commands are 
not available because 
the Background layer 
is locked.

	 3.	 With the Background layer still selected, choose Image>Image Rotation> 
Flip Canvas Vertical.

To affect the locked background layer, you have to flip the actual canvas.

	 4.	 Show the Logos layer group.

Because you flipped the canvas, the Tantamount and Ratings layers are also flipped 
upside-down. Rotating or flipping the entire canvas affects all layers in the file; this is 
obviously not what you want to do.

Showing the layer 
group shows all 
layers in that group.

Because you 
flipped the canvas, 
the logos are now 
upside-down.

Although the Background 
layer exists by default 
in many files, it is not a 
required component. 

Note:
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	 5.	 Choose Edit>Undo Flip Canvas Vertical.

The Undo command affects the last action you performed; 
the actual command changes to reflect the action that will be 
undone. Showing or hiding a layer is not considered an “action,” so the Undo command 
simply un-flips the canvas. The Logos group is again hidden, as it was when you flipped 
the canvas in Step 3.

	 6.	 In the Layers panel, click the Lock icon on the Background layer.

Clicking the Lock icon unlocks the layer and immediately converts the previous 
Background layer to a regular layer named “Layer 0.” 

Click the lock icon 
to unlock the 
Background layer.

The layer is automatically 
converted to a regular 
layer named Layer 0.

	 7.	 Double-click the Layer 0 layer name to highlight it, then type Bricks to 
rename the layer. Press Return/Enter to finalize the new layer name.

	 8.	 With the Bricks layer selected in the panel, choose Edit>Transform>Flip Vertical.

Because the layer is no longer locked, you can now access and apply the transform 
commands that affect only the selected layer.

	 9.	 Show the Logos layer group again.

Because you flipped only the selected layer, the Tantamount and Ratings layers are not 
flipped; they appear in the correct position and orientation.

	10.	 Show all layers in the file.

	11.	 Save the file and continue to the next stage of the project.
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The Undo command (Edit>Undo or Command/Control-Z) 
only steps back to the last action completed; after you 
use the Undo command, it toggles to Redo. You can also 
use the Step Backward command (Edit>Step Backward 
or Command-Option-Z/Control-Alt-Z) to move back in 
the history one step at a time, or use the History panel 
(Window>History) to navigate back to earlier stages.

Every action you take is recorded as a state in the History 
panel. You can click any state to return to that particular 
point in the document progression. You can also delete 
specific states or create a new document from a particular 
state using the buttons at the bottom of the panel.

By default, the History panel stores the last 50 
states; older states are automatically deleted. 
You can change that setting in the Performance 
pane of the Preferences dialog box. Keep in mind, 
however, that storing a larger number of states 
will increase the memory that is required to work 
with a specific file.

Keep the following in mind when using the History 
panel:

•	 The default snapshot is the image state when 
it was first opened. 

•	 The oldest state is at the top of the list; the 
most recent state appears at the bottom.

•	 You can save any particular state as a snapshot to 
prevent it from being deleted when that state is no 
longer within the number of states that can be stored.

•	 The history is only stored while the file is open; when 
you close a file, the history and snapshots are not saved. 

•	 When you select a specific state, the states below it are 
dimmed so you can see which changes will be discarded 
if you go back to a particular history state.

•	 Selecting a state and then changing the image 
eliminates all states that come after it.

•	 Deleting a state deletes that state and those after it. 
If you choose Allow Non-Linear History in the History 
Options dialog box (accessed in the History panel 
Options menu), deleting a state deletes only that state.

If you need to keep a record of a file’s history even after you 
close the file, you can activate the History Log option in the 
History Log pane of the Preferences dialog box. When this 
option is checked, you can save the history log as metadata, 
in a text file, or both. You can also determine the level of 
detail that will be recorded in the history log.

•	 Sessions Only records each time you launch or quit and 
each time you open and close individual files. 

•	 Concise adds the text that appears in the History panel 
to the Sessions information.

•	 Detailed gives you a complete history of all changes 
made to files.
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Create new snapshot

Delete current state

Create new document
from current state

Snapshot 
thumbnails

Individual 
history states

Source for the 
History Brush
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Stage 3	 Creating Complex Selections
At this stage of the project, you still have a few issues to resolve: some of the images are still randomly 
stacked on top of one another, and some images have areas that are hiding other images (the blue sky 
in the Skyline layer, for example). In this stage, you start fixing these problems. 

Virtually any Photoshop project involves making some kind of selection. Making selections is so 
important, in fact, that there are no fewer than nine tools dedicated specifically to this goal, as well as a 
whole Select menu and a few other options for making and refining selections.

In an earlier lesson you learned how to use the Rectangular Marquee tool to draw simple 
selections. In the next series of exercises, you use several other selection methods to isolate pixels from 
their backgrounds (called silhouetting).

Make a Feathered Selection in a Smart Object

Smart Object layers are actually links to the files that are placed. If you open the linked 
file and make changes, those changes are automatically reflected in the file where the 
Smart Object layer exists. In this exercise, you will explore one of the advantages and 
disadvantages of Smart Object layers.

	 1.	 With aftermath.psd open, hide all but the Lightning layer. 

	 2.	 Double-click the Lightning layer thumbnail to open the Smart Object file in 
its own window. If you see a warning message, click OK.

This message tells you that you must save the Smart Object with the same name for the 
changes to reflect in the aftermath file. You can’t use the Save As function to save the file 
with a different name or in a different location.

Double-click the 
Smart Object layer 
thumbnail to open 

the linked file.

The Lightning.jpg file opens separately, appearing by default as a separate tab at the top 
of the document window. This is a JPEG file, which means it is a flat file with only a 
locked Background layer.

The Lightning image is a 
flat image, which means 
it has only a Background 
layer that is locked. 

	 3.	 Close the Lightning.jpg file.

Your goal in this exercise is to create a transparent area around the actual lightning bolt. 

Flat files (including JPEG) do not support transparency. To save the file with 
transparency, you should save it as a native Photoshop file with the PSD extension. 
However, as the warning message indicated, you must save the Smart Object file with 
the same name — which includes the file extension.

Because you can’t save transparency in a JPEG file, you need to break the link to the 
original JPEG file before you can create that transparency in the composite file.

If you don’t see this 
message, you can open 
the General pane of the 
Preferences dialog box 
and click the Reset All 
Warning Dialogs button.

Note:
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	 4.	 With aftermath.psd still open, Control/right-click the Lightning layer name 
in the Layers panel. Choose Rasterize Layer in the contextual menu.

Contol/right-click 
the layer name to 
open the layer’s 
contextual menu.

Rasterizing the Smart Object basically removes the link to any external file, making the 
Smart Object a part of the file in which it has been placed.

After rasterizing, the 
thumbnail shows that 

Lightning is now a 
regular image layer.

	 5.	 Select the Lasso tool in the Tools panel. 

	 6.	 Zoom in so you can clearly see the lightning in the image, then drag a rough 
shape around the lightning in the photo.

The lasso tools allow you to make irregular selections — in other words, selections that 
aren’t just rectangular or elliptical. When you release the mouse button, the end point 
automatically connects to the beginning point of the selection.

Lasso tool

Open ends of the 
selection automatically 

connect when you release 
the mouse button.

Marching ants identify 
the selected area.

If the original placed file 
was a native Photoshop 
file, you would not 
need to rasterize the 
Smart Object layer to 
accomplish your goal.

Note:
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	 7.	 With the marching ants active, choose Select>Modify>Feather.

Photoshop offers a number of options for modifying an 
exiting selection marquee. In the Select>Modify menu: 

Border creates a selection of a defined number of pixels 
around the edge of the active marquee.

Smooth helps to clean up stray pixels at the edge of a 
selection. Within a defined radius from the selection edge, 
pixels with less than half of the surrounding pixels are 
excluded from the selection.

Expand and Contract enlarge and shrink a selection 
(respectively) by a defined number of pixels.

Feather creates a blended edge to the active selection area.

Select>Grow expands the selection to include all adjacent pixels that fall within the 
tolerance defined for the Magic Wand tool.

Select>Similar expands the selection to include all pixels throughout the image that fall 
within the tolerance range, even if they are not adjacent to the active selection.

Select>Transform Selection shows bounding box handles around the selection 
marquee, which you can use to transform the selection just as you would transform layer 
content.

The basic Lasso tool works like a pencil, following the 
path where you drag the mouse. 

The Polygonal Lasso tool creates selections with 
straight lines, anchoring a line each time you click the 
mouse. To close a selection area, you must click the first 
point in the selection.

The Magnetic Lasso tool snaps to high-contrast 
edges; you can use the Options bar to control the way 
Photoshop detects edges of an image. 

•	 Width is the distance away from the edge the 
cursor can be and still detect edges; if you set this 
higher, you can move the cursor farther from edges. 

•	 Contrast is how different the foreground  
can be from the background and still be detected;  
if there is a sharp distinction between the 
foreground and background, you can 
set this value higher. 

•	 Frequency is the number of points 
that will be created to make the 
selection; setting this number higher 
creates finer selections, while setting it 
lower creates smoother edges.

It isn’t uncommon for a mouse to 
unexpectedly jump when you don’t want it 
to — which can be particularly troublesome if you’re drawing a selection with the Polygonal or Magnetic Lasso tools. If you 
aren’t happy with your Polygonal or Magnetic Lasso selection, press Escape to clear the selection and then try again. 
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Lasso tool cursor

Drag any shape 
to make a selection.

Polygonal Lasso 
tool cursor

Magnetic Lasso 
tool cursor

Drag near the 
edges of the object 
and the selection 
snaps to the edges.

Click each spot 
to anchor the 
selection line.
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	 8.	 In the resulting dialog box, type 35 in the Feather Radius field. Click OK to 
return to the image window.

Feathering means to soften the edge of a selection so the image 
blends into the background instead of showing a sharp line 
around the edge. The Feather Radius defines the distance from solid to transparent. In 
the image window, there’s no apparent difference in the selection because the marching 
ants can’t show shades of a selection. 

	 9.	 Click the Edit in Quick Mask button at the bottom of the Tools panel to 
toggle into Quick Mask mode.

This mode creates a temporary red overlay (called an Alpha channel) that shows the 
feathered selection. By default, the overlay is semi-transparent, which allows you to see 
the underlying image. 

Edit in Quick Mask 
button

The semi-transparent 
overlay shows the smooth 

transition that was created 
by feathering the selection.

	10.	 Click the Edit in Standard Mode button at the bottom of the Tools panel to 
toggle off the Quick Mask.

When Quick Mask mode is active, the Edit in Quick Mask mode toggles to become the 
Edit in Standard Mode button.

	11.	 Choose Select>Inverse.

You want to remove the area around the lightning, so you have to select everything other 
than what you originally selected — in other words, the inverse of the previous selection.

Marching ants surround 
the image edge and the 
original selection.

The area between the 
two marquees is the 
current selection.

	12.	 With the Lightning layer selected in the Layers panel, press Delete/Backspace.

Selection marquees are not particular to a specific layer. You have to make sure the 
correct layer is active before you use the selection to perform some action.

Pixels in the selection 
area are permanently 
removed from the layer.

Only the active 
layer is affected by 
the deletion.

	13.	 Choose Select>Deselect to turn off the active selection (marching ants).

	14. 	Save the file and continue to the next exercise.

Press Command/
Control-D to deselect the 
active selection. 

Note:

Press Command/Control-
Shift-I to invert the 
active selection.

Note:

You could also create a 
feathered selection by 
typing in the Feather 
field of the Options bar 
before drawing the 
selection marquee.

Keep in mind, however, 
that if you draw a 
feathered selection (using 
the tool option setting), 
you can’t undo the feather 
without also undoing the 
selection area. 

Note:
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You need a bit of background about channels to understand what’s happening in the Quick Mask you will use in the next 
exercise. (You will use channels extensively in later projects.)

Every image has one channel for each component color. Each channel  
contains the information for the amount of that component color in  
any given pixel. An RGB image has three channels: Red, Green, and Blue 
(above right). A CMYK image has four channels: Cyan, Magenta, Yellow, 
and Black (below right). 

In RGB images, the three additive primaries can have a value of 0 (none of 
that color) to 255 (full intensity of that color). Combining a value of 255 
for each primary results in white; a value of 0 for each primary results in 
black.

In CMYK images, the three subtractive primaries plus black are combined 
in percentages from 0 (none of that color) to 100 (full intensity of that 
color) to create the range of printable colors. Channels in a CMYK image 
represent the printing plates or separations required to output the job.

Understanding Alpha Channels
An Alpha channel is a special type of channel in which the 
value determines the degree of transparency of a pixel. In 
other words, a 50% value in the Alpha channel means that 
area of the image will be 50% transparent.

When working in Quick Mask mode, a temporary Quick 
Mask channel stores the degree of transparency based on 
the current selection. A semi-transparent red overlay shows 
areas being masked (i.e., the areas that are not included in 
the current selection).

Quick Masks are useful when you need to work with a 
temporary selection, or if you are still defining the exact 
selection area. As long as you stay in Quick Mask mode, the 
temporary Alpha channel remains in the Channels panel 
(listed as “Quick Mask”). If you return to Standard mode, 
the Quick Mask disappears from the window and the panel.

You can save a Quick Mask channel as a permanent Alpha 
channel by dragging the Quick Mask channel onto the New 

Channel button at the bottom of the Channels panel. This 
adds a channel named “Quick Mask copy,” which becomes 
a permanent part of the file even if you exit Quick Mask 
mode. You can then double-click the Alpha channel name 
in the panel to rename it, as we did in the following image 
(naming the channel “Baby Face”).

Permanent Alpha channel

Temporary Quick Mask channel

New Channel button

You can change the appearance of an Alpha channel mask 
by double-clicking a channel thumbnail in the Channels 
panel. In the top half of the resulting dialog box, you can 
change the overlay to show 
selected areas instead of the 
default masked areas. 

Clicking the Color swatch opens a 
Color Picker, where you can change 
the color of the Quick Mask overlay. You can also use the 
Opacity field to change the transparency of the overlay (the 
default is 50%). Keep in mind that these settings only affect 
the appearance of the mask in Photoshop; the density of the 
selection is not affected by changing the overlay opacity.
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Select a Color Range and Create a Layer Mask

As we said earlier, there are many selection options in Photoshop, each with its own 
advantages and disadvantages. You have already used the marquee tools and lasso tools 
to select general areas of images.

Many images have both hard and soft edges, and/or very fine detail that needs to 
be isolated from its background (think of a model’s blowing hair overlapping the title 
on the cover of a magazine). In this type of image, other tools can be used to create a 
very detailed selection based on the color in the image.

Rather than simply deleting pixels, as you did for the lightning image, another 
option for isolating an object with a path is to create a layer mask that hides unwanted 
pixels. Areas outside the mask are hidden but not deleted, so you can later edit the 
mask to change the visible part of the image. 

	 1.	 With aftermath.psd open, hide all but the Skyline layer. Click the Skyline 
layer to make it active.

	 2.	 Choose the Magic Wand tool (under the Quick Selection tool). In the 
Options bar, make sure the New Selection button is active and set the 
Tolerance field to 32.

The Magic Wand tool is an easy way to select large areas of solid color. The first four 
options in the Options bar are the same as those for the Marquee tools (New Selection, 
Add to Selection, Subtract from Selection, and Intersect with Selection).

New 
Selection

Magic Wand tool

Add to 
Selection

Subtract from 
Selection

Intersect with 
Selection

Tolerance is the degree of variation between the color you click and the colors Photoshop 
will select; higher tolerance values select a larger range based on the color you click. If 
you’re trying to select a very mottled background (for example), you should increase the 
tolerance; be careful, however, because increasing the tolerance might select too large a 
range of colors if parts of the foreground object fall within the tolerance range.

The Anti-alias check box, selected by default, allows edges to blend more smoothly into 
the background, preventing a jagged, stair-stepped appearance.

When Contiguous is selected, the Magic Wand tool only selects adjacent areas of the 
color; unchecking this option allows you to select all pixels within the color tolerance, 
even if some pixels are non-contiguous (for example, inside the shape of the letter Q).

By default, selections relate to the active layer only. You can check Sample All Layers to 
make a selection of all layers in the file. 

The Refine Edge button opens a dialog box where you can use a number of tools to 
fine-tune the selection edge. 

Anti-aliasing is the 
process of blending shades 
of pixels to create the 
illusion of sharp lines in 
a raster image.

Note:
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	 3.	 Click anywhere in the blue sky area of the image.

Marching ants indicate 
the selection area.

Fine areas of detail can’t be 
distinguished by the 
marching ants, so you don’t 
know if they’re selected.

	 4.	 Choose Select>Deselect to turn off the current selection.

Although you could keep adding to the selection with the Magic Wand tool, the 
marching ants can’t really show the fine detail. 

	 5.	 Choose Select>Color Range. 

	 6.	 Make sure the Localized Color Clusters option is unchecked.

	 7.	 Choose White Matte in the Selection Preview menu (if it is not already).

By changing the Selection Preview, you can more easily determine exactly what is 
selected. You can preview color range selections in the image window as: 

•	 None shows the normal image in the document window.
•	 Grayscale shows the entire image in shades of gray; selected areas are solid white 

and unselected areas are solid black.
•	 Black Matte shows unselected areas in solid black; selected areas appear in color.
•	 White Matte shows unselected areas in solid white; selected areas appear in color.
•	 Quick Mask adds a partially transparent overlay to unselected areas.

	 8.	 Set the Fuzziness value to 25 and click anywhere in the blue sky (in the 
document window).

Fuzziness is similar to the Tolerance setting for the Magic Wand tool. Higher Fuzziness 
values allow you to select more variation from the color you click.

Depending on where you clicked, your selection might not exactly match what you 
see in our screen shot. For now, the important point is to know that the visible areas 
indicate the current selection.

The low Fuzziness 
value doesn’t select 
a large enough 
range of blues.

Click in the 
image to select 

a blue value.

Lighter blue indicates 
areas that aren’t 
entirely selected.

The White Matte 
preview shows 

unselected areas 
in white.

Eyedropper tool

Add to Sample

Subtract from Sample

Because the dialog box 
preview is so small, 
we prefer to rely on 
the preview in the 
document window, 
which is controlled in the 
Selection Preview menu 
at the bottom of the 
dialog box.

Note:
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Selecting Localized Color Clusters
The Localized Color Clusters option in the Color Range 
dialog box can be used to select specific areas of a selected 
color. When this option is checked, the Range slider defines 

how far away (in physical distance) a color can be located 
from the point you click and still be included in the selection. 

We used a number of 
clicks with different 
Fuzziness values to sample 
the colors in this jellyfish.

Using Localized Color Clusters and 
a reduced Range, we were able to 
isolate this jellyfish from its school.

The same colors in other 
jellyfish are not selected 
because they are outside 
the reduced Range value.

Selection Presets
The Select menu at the top of the dialog box includes 
several presets for isolating specific ranges of primary colors 
(Reds, Yellows, Greens, Cyans, Blues, or Magentas), or 
specific ranges of color (highlights, midtones, or shadows). 

If you select the Skin Tones preset, you can then activate 
the Detect Faces option at the top of the dialog box. By 
adjusting the Fuzziness slider, you can use this dialog box to 
make reasonably good selections of people’s skin. 

As you can see in this example, however, no automatic 
option is a perfect substitute when subjective decision-
making is required. The tones in several of the models’ 
shirts are very close to the color of skin, so some of those 
areas are included in the selection. This automatic selection 
method is still a good starting point, though, for making the 
complex selection of only a person’s (or people’s) skin.

When you choose the Skin 
Tones preset, you can also 

activate the Detect Faces option.

Some colors are close to skin tones, but 
are are not skin. You will have to manually 

edit the mask to correct these areas.

Choose a preset 
from this menu.
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	 9.	 Change the Fuzziness value to 80 and watch the effect on the dialog box preview.

Changing the Fuzziness value expands (higher numbers) or contracts (lower numbers) the 
selection. Be careful, though, since higher fuzziness values can eliminate fine lines and detail.

	10.	 In the Color Range dialog box, click the Add to Sample eyedropper.  
In the document window, click where parts of the blue sky are not shown in 
full strength. 

Add to Sample 
eyedropper

	11.	 Check the Invert box in the Color Range dialog box.

Because your goal is to isolate the city and not the sky, it helps to look at what you want 
to keep instead of what you want to remove. 

When the Color Range 
dialog box is open, you 
can press Command/
Control to switch 
between the Selection 
and Image previews 
within the dialog box.

Note:
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	12.	 Continue adding to (or subtracting from, if necessary) your selection until 
you are satisfied that all the blue sky is gone. 

You can also adjust the Fuzziness slider if necessary, but be sure you don’t adjust it too 
far to include areas of the city.

	13.	 Click OK when you’re satisfied with your selection.

When you return to the image window, the marching ants indicate the current selection. 
In the Color Range dialog box, you selected the blue and inverted the selection — in 
other words, your selection is everything that isn’t blue.

If you zoom out to see the entire file, you see the marching ants surround the canvas as 
well as the blue sky. Since the transparent area is not blue, it is included in the selection.

Marching ants 
surround the 
image edge.

	14.	 Choose the Magic Wand tool in the Tools panel and choose the Subtract 
from Selection option on the Options bar.

	15.	 Click anywhere in the transparent area (the gray-and-white checkerboard) 
to remove that area from the selection.

Magic Wand cursor 
in Subtract from 
Selection mode

Marching ants no 
longer surround 
the background.

Subtract from 
Selection is active.

For the purposes of this 
exercise, don’t worry if 
you have small unselected 
areas in the city or sky 
areas. You will fix these 
in the next exercise.

Note:
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	16.	 In the Layers panel, click the Add Layer Mask button.

A layer mask is a map of areas that will be visible in the selected layer. The mask you 
just created is a raster-based pixel mask, based on the active selection when you created 
the mask. This is a non-destructive way to hide certain elements of a layer without 
permanently deleting pixels; you can edit or disable the layer mask at any time.

When the mask is linked to 
the layer, the mask will move 
along with the layer. You can 
click this icon to unlink the 
layer from its mask.

The layer mask thumbnail 
shows the masked 
(hidden) areas in black.

On the masked layer, pixels outside 
the original selection are hidden.

Add Layer Mask 
button

	17.	 Control/right-click the mask thumbnail and choose Disable Layer Mask 
from the contextual menu.

You have to click the 
mask thumbnail to 

open the contextual 
menu for the mask.

When you disable the mask, the background pixels are again visible. This is one of the 
advantages of using masks — the background pixels are not permanently removed, they 
are simply hidden. 

A red X indicates that 
the mask is disabled.

When the mask is 
disabled, the masked 
pixels are visible.

A layer mask is basically 
an Alpha channel 
connected to a specific 
layer. 

Note:

In the Layers panel, 
the Add Layer Mask 
option is not available 
if the Background layer 
is selected. You can’t 
apply a layer mask to the 
Background layer of a 
file, so you first have to 
convert the Background 
layer to a regular layer.

Note:
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	18.	 Control/right-click the mask thumbnail and choose Apply Layer Mask from 
the contextual menu.

This option applies the mask to the attached layer, permanently removing the masked 
pixels from the layer.

The masked pixels are 
permanently removed 
from the layer.

The mask is removed 
from the layer.

	19.	 Choose Edit>Undo Apply Layer Mask to restore the layer mask.

As you saw in the previous step, applying a mask permanently removes the masked 
pixels. This essentially defeats the purpose of a mask, so you are restoring it in this step.

	20.	 Control/right-click the mask thumbnail and choose Enable Layer Mask 
from the contextual menu.

	21.	 Save the file and continue to the next exercise.

Creating selections, 
reversing them, and  
then deleting the pixels 
surrounding an object is 
a common method for 
creating silhouettes — 
but not necessarily the 
best method. Masks 
protect the original pixels 
while providing exactly 
the same result. 

Note:
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Edit a Layer Mask

In the previous exercise, you created a mask based on a selected color range. 
Depending on how you clicked to select the color range, you might have small areas of 
selected color in the city area, or small areas of unselected color in the sky. Rather than 
trying to isolate small spots of color in the Color Range dialog box, you can manually 
edit the mask using the built-in painting tools.

	 1.	 With aftermath.psd open, click the Skyline layer mask thumbnail to select it.

Clicking the layer mask 
thumbnail selects the 
mask so you can edit it.

These corner icons 
indicate that the 

base layer is selected.

	 2.	 In the Channels panel (Window>Channels), make the Skyline Mask 
channel visible.

Layer masks are not visible by default; you have to turn them on in the Channels panel 
to see them. This isn’t strictly necessary, since you can paint a mask without seeing it, but 
it is easier (at least when you’re first learning) to be able to see what you’re painting. By 
painting on a layer mask, you’re not really “painting” anything; instead, you’re actually 
“painting” the visibility of the associated layer. 

Making the mask 
channel visible allows 
you to see the red 
overlay in the image.

	 3.	 In the Channels panel, double-click the Skyline Mask channel thumbnail. 
Change the Opacity value to 100% in the Layer Mask Display Options 
dialog box, then click OK.

Remember, this change only affects the transparency of the mask, not the degree of 
transparency applied to the layer. By setting the mask opacity to 100%, you know that 
anything solid red will be hidden and anything with no red will be visible.



You will use brushes 
extensively in Project 7: 
House Painting; for now, 
you only need to know 
how to select a brush and 
how to paint with it.

Note:
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	 4.	 Carefully review the image to find any problems with the existing mask.

Changing the mask opacity makes it easier to find areas in the sky that need to be 
masked, as well as areas in the city that need to be removed from the mask.

These areas should 
be removed from 

the mask.

These areas 
should be added 

to the mask.

	 5.	 Choose the Brush tool in the Tools panel. 

	 6.	 Click the Default Foreground and Background Colors button at the bottom 
of the Tools panel.

If you look at the layer mask thumbnail for the layer, you can see it’s just a black-and-
white shape. White areas of the thumbnail show which parts of the layer are visible in 
the main document; the black parts of the mask hide the associated areas of the layer. 
This is an important distinction: painting with black on a layer mask hides those areas; 
painting with white on a layer mask reveals those areas.

Click here to 
open the Brush 

Preset picker.

Default Foreground 
and Background 

Colors button

Brush tool

	 7.	 In the Options bar, open the Brush Preset picker to access the tool options.

This panel shows the different brushes that are included with Photoshop. The default 
brush set includes a number of specific-diameter hard- and soft-edge brushes, as well as 
some artistic options. A number below a brush icon shows the size of the brush; if you 
click a specific brush in the panel, the same number displays in the Size field.
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	 8.	 In the top half of the Brush Preset picker, change the Size value to 50 px 
and change the Hardness value to 100%. 

Define the brush 
size and hardness 
in theses fields.

	 9.	 Press Return/Enter to dismiss the Brush Preset picker.

	10.	 With the Brush tool active and Black as the active foreground color, click 
and drag over those pixels to add to the mask area.

The Brush tool paints with whatever is defined as the foreground color, which is black in 
this case. Remember: When painting on a mask, black adds to the mask and hides pixels 
on the masked layer.

Paint with black to 
remove pixels 

from the image 
(add to the mask).

Brush tool cursor

	11.	 Click the Switch Foreground and Background Colors button near the 
bottom of the Tools panel.

	12.	 Paint over any masked areas inside the city area.

Painting on a mask with white removes from the 
mask area, revealing the masked layer’s pixels. 

As you paint to fine-tune a mask, keep the 
following points in mind:

•	 You can use the bracket keys to enlarge ( ] ) 
or reduce ( [ ) the brush size.

•	 You can press X to switch the current 
foreground and background colors. This 
is very useful to remember when you are 
painting on a mask, because you can reset 
the default (black and white) colors and 
switch them as necessary depending on 
what you want to accomplish.

•	 You can also use the Eraser tool on a mask. Be careful, though, because erasing 
an area of the mask when the foreground color is white has the same effect as 
painting with the background color.

Switch Foreground 
and Background 

Colors button

Paint the mask 
with white to 

reveal areas.

The Brush tool 
cursor reflects the 
size of the brush.

Even though you’re 
painting with black, 
the stroke appears as red 
because that’s the defined 
mask color.

Note:
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	13.	 With the layer mask selected in the Layers panel, open the Properties panel 
(Window>Properties). 

Like the Options bar, the Properties panel is contextual. Different options are available 
in the panel depending on what is selected in the Layers panel. When a layer mask is 
selected, you can manipulate a variety of properties related to the selected mask.

The Properties panel 
can be used to edit 
the selected mask.

The layer mask must 
be selected in the 

Layers panel.

The Density slider changes the opacity of the overall mask. If you reduce the density 
to 80%, for example, underlying layers will be 20% visible through the mask. (Don’t 
confuse this with the opacity of an alpha channel, which only affects the appearance of 
the mask on screen.)

	14.	 In the Properties panel, change the Feather value to 25 px.

If you feather a selection and then make a layer mask from that selection, the feathering 
becomes a permanent part of the mask.

The Properties panel allows you to adjust the feathering of a hard-edge mask, and then 
later change or even remove the feathering if necessary, without painting on the mask.

Use the Properties panel 
to feather the mask edge 
non-destructively.

	15.	 Change the Feather value to 1 px.

This small feathering value will help to remove (or at least minimize) any remaining 
background artifacts around the edges of your mask.

	16.	 Save the file and continue to the next exercise.

The Mask Edge and 
Color Range buttons 
in the Properties panel 
open the Refine Mask 
and [Select] Color 
Range dialog boxes 
(respectively). 

Note:



79Project 1: Composite Movie Ad

Make and Refine a Quick Selection

As you just saw, you can make selections based on the color in an image. This tech-
nique is useful when you want to select large areas of solid color, or in photos with sig-
nificant contrast between the foreground and background. When the area you want to 
select has a complex edge, refining the selection edge can produce very detailed results.

	 1.	 With aftermath.psd open, hide all but the Bricks layer. Click the Bricks 
layer to select it as the active layer.

	 2.	 Choose the Quick Selection tool (nested under the Magic Wand tool).

	 3.	 In the Options bar, make sure the Sample All Layers option is not checked. 

You only want to select the area in the bricks layer (the hole in the wall), so you do not 
want to make a selection based on the content of other layers in the file.

	 4.	 Click at the top area of the hole in the wall and drag down to the bottom 
edge of the hole.

The Quick Selection tool essentially allows you to “paint” a selection. As you drag, the 
selection expands and automatically finds the edges in the image. 

Quick Selection tool

Click here...

...and drag to here.

New
Selection

Add to
Selection

Subtract from 
Selection

Click to change the 
brush size and attributes.

Marching ants 
surround the 
selected area.

If you stop dragging and 
then click in a nearby 
area, the selection grows 
to include the new area.

Note:
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	 5.	 Click the Select and Mask button in the Options bar.

The Select and Mask workspace is a specialized workspace that contains only the tools 
you need to refine a complex selection. 

Quick Selection tool
Refine Edge Brush tool

Brush tool
Lasso tool
Hand tool

Zoom tool

Add to Selection

Reset the Workspace

Subtract from Selection

	 6.	 In the Properties panel, open the View menu and click the On White option.

The different types of preview change the way your image 
appears while you refine the edges within the workspace.

•	 Onion Skin, the default, shows unselected (masked) 
areas as semi-transparent, based on the value in the 
Transparency slider. You can make the masked areas 
more or less transparent by increasing or decreasing 
(respectively) the Transparency value.

•	 Marching Ants shows the basic standard selection.
•	 Overlay shows the unselected areas with a Quick Mask 

overlay.
•	 On Black shows the selection in color against a black background.
•	 On White shows the selection in color against a white background.
•	 Black & White shows the selected area in white and the unselected area in black.
•	 On Layers shows only the selected area; unselected areas are hidden so that 

underlying layers are visible in masked areas in the preview.

	 7.	 In the Properties panel, change the Opacity slider to 100%.

Using the default setting, the masked areas appear at 50% opacity in the Select and 
Mask workspace. By changing this setting to 100%, masked pixels are entirely hidden by 
the white area.

If the Show Edge option 
is checked, only the edge 
of the selection area will 
be visible in the preview.

Note:
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	 8.	 Experiment with the adjustments in the Properties panel until you’re satisfied with 
the selection edge. 

You want to include a small amount of darkness around the edge so that when you 
invert the selection to remove the hole in the wall, there is no light halo effect left by the 
selection edge. We used the Shift Edge slider to slightly expand the selection edge.

•	 Radius (accessed by expanding the Edge Detection section) is the number of 
pixels around the edge that are affected. Higher radius values (up to 250 pixels) 
improve the edge in areas of fine detail.

•	 Smooth reduces the number of points that make up your selection and, as the 
name suggests, makes a smoother edge. You can set smoothness from 0 (very 
detailed selection) to 100 (very smooth selection).

•	 Feather softens the selection edge, resulting in a transition that does not have 
a hard edge (in other words, blends into the background). You can feather the 
selection up to 250 pixels.

•	 Contrast is the degree of variation allowed in the selection edge. Higher Contrast 
values (up to 100%) mean sharper selection edges.

•	 Shift Edge shrinks or grows the selection edge by the defined percentage (from 
–100% to 100%).

•	 Decontaminate Colors (accessed by expanding the Output Settings section) can 
be checked to remove a certain percentage of color from the edge of a selection.

The On White 
preview shows the 
selected area on a 
white background.

The dark edge 
should be easily 
visible using the 

On White preview.

It might help to work 
with a closer view while 
you refine edges. You can 
use the Zoom and Hand 
tools to change the image 
preview.

Note:
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	 9.	 Click the Invert button near the bottom of the Properties panel.

As you know, you want to remove the hole in the wall and not the wall. You selected 
the area in the hole to create the mask, but you now need to invert the selection. This 
button reverses the mask, so now only the bricks are visible.

Inverting reverses 
the selected and 
unselected areas.

	10.	 At the bottom of the Properties panel, expand the Output Settings section. 

	11.	 Choose the Layer Mask option in the Output To menu.

This menu can be used to create a new layer or file (with or without a mask) from the 
selection. You want to mask the existing layer, so you are using the Layer Mask option.

	12.	 Click OK to accept your refined selection.

The resulting layer 
mask hides areas that 
were not selected.

	13.	 Save the file and continue to the next exercise.
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Arrange Layer Position and Stacking Order

The ad is almost final, but a few pieces are still not quite in position. You already know 
you can use the Move tool to move the contents of a layer around on the canvas. You 
can move a layer to any position in the stacking order (the top-to-bottom position of 
a layer) by simply dragging it to a new position in the Layers panel. 

	 1.	 With aftermath.psd open, make all layers visible.

	 2.	 Click the Bricks layer in the Layers panel and drag up. When a heavy bar 
appears below the Title layer, release the mouse button.

The heavy line indicates 
where the layer will be 

positioned when you 
release the mouse button.

Be careful when dragging layers near a layer group: If the border appears around a layer 
group, releasing the mouse button would place the dragged layer inside of the group. 

	 3.	 Repeat the process to move the Lightning layer below the Skyline layer.

	 4.	 Choose the Move tool, and check the Auto-Select option in the Options bar. 
Open the attached menu (to the right of the Auto-Select check box) and 
choose Layer.

When Layer is selected in the Auto-Select menu, only the relevant layer will move even 
if it is part of a layer group. If you want all layers in a group containing the selected layer 
to move, you can choose Group in the menu. 

	 5.	 In the document window, click any pixel in the movie title and drag down 
until the title appears in the bottom half of the canvas.

Your layers should appear in the same order as shown in the following image, with the 
Logos layer group at the top of the layer stack.

When Auto-Select is active, 
clicking in the document 
window automatically 
selects the relevant layer.

Check the Auto-Select 
option and choose 
Layer in the menu.

Click any pixel in the title 
layer content and drag to 
move that layer’s content.

Be careful to not click 
an area where the layer 

is transparent.

Press Command/
Control-[ (left bracket) to 
move a layer down in the 
stacking order.

Press Command/
Control-] (right bracket) 
to move a layer up in the 
stacking order.

Note:
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	 6.	 If necessary, drag the Storm layer until the image fills any transparent area 
behind the bricks and skyline.

Make sure you click an area where no pixels from another layer are visible. 

	 7.	 With the Move tool still active, uncheck the Auto-Select option in the 
Options bar.

	 8.	 Click the Lightning layer in the Layers panel to select that layer. Click and 
drag in the document window to move the layer content so the lightning 
appears to strike one of the buildings. 

When Auto-Select is 
not active, remember 
to first select the layer 
you want to move.

Uncheck the 
Auto-Select option.

	 9.	 Save the file and continue to the final stage of the project.

Stage 4	Saving Photoshop Files for Print
Many Photoshop projects require saving the completed file in more than one format. Many artists 
prefer to leave all files in the native PSD format since there is only one file to track. Others prefer 
to send only flattened TIFF files of their artwork because the individual elements can’t be changed. 
Ultimately, the formats you use will depend on where and how the file is being placed.

Many Photoshop projects are pieces of a larger composition; the overall project defines the format 
you need. The ad you just created, for example, will be placed in magazine layouts, which will be 
built in a page-layout application such as Adobe InDesign. Although the current versions of industry-
standard page-layout applications can support native layered PSD files, older versions can’t import 
those native files. As the Photoshop artist, you have to save your work in a format that is compatible 
with the process being used by the magazine designer.

As you know, the ad you created will be placed in multiple magazines, and different publishers 
have provided different file requirements. You need to save two different versions of the ad to meet 
those requirements.

Photoshop can save files in a number of common formats, including:

•	 Photoshop, with the extension PSD, is the native format.

•	 JPEG is a lossy compressed file format that does not support transparency.

•	 Photoshop PDF can contain all required font and image information in a single file, which 
can be compressed to reduce file size.

•	 Photoshop Raw supports CMYK, RGB, and grayscale images with alpha channels, and 
multichannel and LAB images without alpha channels; this format does not support layers.

•	 PNG is a raster-based format that supports both continuous-tone color and transparency. It 
is more commonly used in digital publishing (specifically, Web design), and does not support 
CMYK color required for commercial printing.

•	 TIFF is a raster-based image format that supports layers, alpha channels, and file compression.

When the Move tool is 
active, you can move the 
selected object or layer 
1 pixel by pressing the 
Arrow keys. Pressing Shift 
with any of the Arrow 
keys moves the selected 
object/layer by 10 pixels.

Note:
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When you work with complex files, you might find yourself  
with dozens — or even hundreds — of layers. Descriptive 
names can help you navigate through the layers, but you 
still have to scroll through the panel to find what you need.

Layer filtering, available at the top of the Layers panel, 
allows you to narrow down the panel to only layers that 
meet certain criteria — making it much easier to locate a 
specific layer.

When Kind is selected in the menu, you can use the 
associated buttons to show only certain types of layers 
(adjustment layers, smart objects, etc.).

Use this switch 
to turn filtering 
on and off.

Only layers matching 
the applied filter 
appear in the panel.

When Name is selected, you can type in the attached field 
to find layers with names that include 
the text you enter in the field. The 
defined text string does not need to 
be at the beginning of the layer name; 
for example, typing “ti” would return 
both Rating and Title layers in the file 
for this project.

When Effect is selected, you can use  
the secondary menu to find only layers 
with a specified effect (applied using 
the Layer>Layer Style submenu).

When Attribute is selected, you can  
choose from a number of layer 
attributes — visible, linked, clipped, 
masked, etc.

When Color is selected, you can  
choose any of the built-in colors from 
the secondary menu. (These colors, 
which appear around the layer’s 
visibility icon, can be assigned to 
individual layers in each layer’s 
contextual menu.)

When Mode is selected, you can use  
the secondary menu to find only layers 
to which a certain blending mode has 
been assigned.

When Smart Object is selected, you can use the buttons at 
the top of the panel to find linked layers, layers with 
modified source data, layers with 
missing source data, or embedded 
layers. These buttons are non-
exclusive, which means you can select 
more than one option at a time (for 
example, all layers with missing and 
modified source data).

The Selected option shows a subset of layers that exist in 
Isolation mode. To create a subset, select one or more layers 
in the Layers panel and then choose Select>Isolate Layers. 
The Layers panel automatically shows a subset of only the 
selected layers, and Selected appears in the Filter By menu. 

   

Use this menu to 
filter layers by a 

number of criteria.

Pixel layers

Filter for:

Adjustment layers

Type layers

Shape layers

Smart objects
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Filtering Layers
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Save a Layered TIFF File

Some software that can’t use native PSD files can use layered TIFF files, which allow 
you to maintain as much of the native information as possible in the resulting file.

	 1.	 With aftermath.psd open, choose File>Save As.

	 2.	 If necessary, navigate to your WIP>Movie folder as the target location.

The Save As dialog box defaults to the last-used location. If you continued the entire way 
through this project without stopping, you won’t have to navigate.

	 3.	 In the Save As/File Name field, type -layered at the end of the current file 
name (before the .psd extension).

	 4.	 Click the Format/Save As Type menu and choose TIFF.

	 5.	 Make sure the Layers check box is selected in the lower half of the dialog box.

Because this file contains 
layers, this option is 
probably checked by default. 
If your file contained alpha 
channels, annotations, or 
spot colors, those check 
boxes would also be 
available. The As a Copy 
check box can be used if 
you want to save multiple 
versions of the same file with 
different options (which you 
will do in the next exercise). 

	 6.	 Leave the remaining options at their default values and click Save.

	 7.	 In the resulting TIFF Options dialog box, make sure the None image 
compression option is selected.

TIFF files can be compressed (made smaller) using one of three 
methods:

•	 None (as the name implies) applies no compression to 
the file. This option is safe if file size is not an issue, but 
digital file transmission often requires files to be smaller 
than a full-page, multi-layered Photoshop file.

•	 LZW (Lempel-Ziv-Welch) compression is lossless, 
which means all file data is maintained in the compressed file. 

•	 ZIP compression is also lossless, but is not supported by all desktop-publishing 
software (especially older versions). 

•	 JPEG is a lossy compression scheme, which means some data will be thrown 
away to reduce the file size. If you choose JPEG compression, the Quality options 
determine how much data can be discarded. Maximum quality means less data 
is thrown out and the file is larger. Minimum quality discards the most data and 
results in a smaller file size.

Choosing a different 
format automatically 
changes the file’s 
extension.
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	 8.	 Leave the Pixel Order radio button at the default value, and choose the  
Byte Order option for your operating system.

Pixel Order determines how channel data is encoded. The Interleaved (RGBRGB) 
option is the default; Per Channel (RRGGBB) is called “planar” order.

Byte Order determines which platform can use the file, although this is somewhat 
deceptive. On older versions of most desktop-publishing software, Macintosh systems 
can read the PC byte order but Windows couldn’t read the Macintosh byte order — 
which is why even the Macintosh system defaults to the IBM PC option. This option is 
becoming obsolete because most newer software can read either byte order. 

Save Image Pyramid creates a tiered file with multiple resolution versions; this isn’t 
widely used or supported by other applications, so you can typically leave it unchecked. 

If your file contains transparency, the Save Transparency check box will be available. If 
you don’t choose this option, transparent areas will be white in the saved file.

	 9.	 In the Layer Compression area, make sure the RLE option is selected.

These three options explain — right in the dialog box — what they do.

	10.	 Click OK to save the file.

Photoshop warns you that including layers will 
increase the file size. If you don’t see the warning, it’s 
possible that someone checked the Don’t Show Again 
check box. If you want to make sure that you see all 
warnings and messages, click Reset All Warning Dialogs in the General pane of the 
Preferences dialog box.

	11.	 Click OK to dismiss the warning and save the file.

	12.	 Continue to the next exercise.

Save a Flattened TIFF File

Magazines using older page-layout applications need files that no longer maintain the 
layer information — called flattened files. You can flatten a file’s layers manually using 
the Layers panel Options menu, or simply flatten the file during the Save As process. 

	 1.	 With aftermath_layered.tif open in Photoshop, choose File>Save As. 

If you continued directly from the previous exercise, this is the version you just saved. If 
you quit before you began this exercise, make sure you open the TIFF version and not 
the PSD version from your WIP>Movie folder.

Assuming that you started this exercise with the TIFF file from the previous exercise, the 
format and file name extension already reflect the TIFF options.

	 2.	 Uncheck the Layers check box.

The As a Copy box is now selected by default. A warning shows that the file must be 
saved as a copy when the Layers option is unchecked. This is basically a failsafe built into 
Photoshop that prevents you from overwriting your layered file with a flattened version.

Some experts argue that 
choosing the order for 
your system can improve 
print quality, especially 
on desktop output 
devices.

Note:
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	 3.	 In the Save As/File Name field, highlight the words “layered copy” and 
type flat. 

	 4.	 Click Save. In the resulting TIFF Options dialog box, make sure the None 
compression option is selected and the Byte Order is set to IBM PC. At the 
bottom of the dialog box, make sure the Discard Layers and Save a Copy 
option is checked.

	 5.	 Click OK to save the second version of the file.

	 6.	 When the save is complete, close the active file. 

Older desktop-publishing 
software doesn’t always 
support compressed TIFF 
files. When saving for 
those workflows, you 
might have to save the 
file without compression, 
regardless of the resulting 
file size.

Note:
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Project Review
	 1.	_______________ is likely to cause degradation 

of a raster image when it’s reproduced on a 
printing press.

	 2.	A _______________ is a linked file that you 
placed into another Photoshop document.

	 3.	The _______________ is context sensitive, 
providing access to different functions 
depending on what tool is active.

	 4.	The _______________ is the final size of a 
printed page.

	 5.	The _______________ tool is used to draw 
irregular-shaped selection marquees.

	 6.	The _______________ tool is used to select 
areas of similar color by clicking and dragging 
in the image window. 

	 7.	The _______________ tool can be used to drag 
layer contents to another position within the 
image, or into another open document.

	 8.	When selecting color ranges, the 
_______________ value determines how  
much of the current color range falls into  
the selection. 

	 9.	A _______________ can be used to non-
destructively hide certain areas of a layer.

	10.	_______________ is a lossy compression  
method that is best used when large file size 
might be a problem.

1.	 Briefly describe the difference between raster images and vector graphics. 

2.	 Briefly explain three separate methods for isolating an image from its background.

3.	 Briefly explain the concept of a layer mask.
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Use what you learned in this project to complete the following freeform exercise.  
Carefully read the art director and client comments, then create your design to meet the needs of the project. 
Use the space below to sketch ideas; when finished, write a brief explanation of the reasoning behind your design.

Portfolio Builder Project

Tantamount Studios is pleased with your work 
on the Aftermath ad, and they would like to 
hire you again to create the ad concept and  
final files for another movie that they’re releas-
ing early next year. 

To complete this project, you should:

o	 Download the Airborne_PSCC17_PB.zip 
archive from the Student Files Web page to 
access the client-supplied title artwork and 
rating placeholder file.  

o 	Find appropriate background and 
foreground images for the movie theme  
(see the client’s comments at right).

o 	Incorporate the title artwork, logos, and 
rating placeholder that the client provided.

o 	Composite the different elements into a 
single completed file; save both a layered 
version and a flattened version.

�The movie is titled Above and Beyond. Although the 
story is fictionalized, it will focus on the men who 
led the first U.S. Airborne unit (the 501st), which 
suffered more than 2,000 casualties in the Euro-
pean theater of World War II.

�We don’t have any other images in mind, but the 
final ad should reflect the time period (the 1940s) 
of the movie. The 501st Airborne was trained to 
parachute into battle, so you should probably in-
corporate some kind of parachute image. 

�This movie is a joint venture between Sun and 
Tantamount, so both logos need to be included in 
the new ad. It isn’t rated yet, so please use the “This 
Movie Is Not Yet Rated” artwork as a placeholder.

�Create this ad big enough to fit on an 8.5 1 113 
page, but keep the live area an inch inside the trim 
so the ad can be used in different-sized magazines.
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Making selections is one of the most basic, and most important, skills that you will learn in 
Photoshop. Selections are so important that Photoshop dedicates an entire menu to the process. 

As you created the movie ad in this project, you used a number of skills and techniques that you 
will apply in many (if not all) projects you build in Photoshop. You learned a number of ways to 
make both simple and complex selections — and you will learn additional methods in later projects. 
You also learned how to work with multiple layers, which will be an important part of virtually every 
Photoshop project you create, both in this book and throughout your career.  

Create a feathered selection 
to blend one layer into another

Create a silhouette using 
the Select Color Range utility

Create a silhouette using 
the Quick Selection tool

Refine a selection using 
the Refine Edges utility

Composite images by 
dragging from one 

document to another

Composite images by 
placing from Mini Bridge

Composite images by 
copying and pasting

Transform a Smart 
Object layer

Transform a regular layer

Move layer content 
around on the canvas

Incorporate vector graphics 
into a raster image

Make a basic selection 
with a Marquee tool

Use a layer mask to hide 
pixels on a layer
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