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Four-Color Movie Ad
Tantamount Studios, one of the 
largest fi lm production companies in 
Hollywood, is developing a new mov-
ie called “Forefathers.” You have been 
hired to develop advertisements that 
will be used to announce the movie in 
several diff erent trade magazines. 

Th is project incorporates the following skills:

o Creating a background image that can accommodate 
multiple trim sizes in a single fi le

o Incorporating vector graphics as rasterized layers and 
Smart Objects

o Compositing multiple photographs and scans, using various 
techniques to silhouette the focal object in each image

o Scaling and aligning diff erent objects in relation to the page 
and to each other

o Managing individual layout elements using layers and 
layer groups

o Working with multi-layer and fl attened fi les

o Saving multiple versions of a fi le to meet diff erent output 
requirements
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Project Meeting
Here’s a basic synopsis of the movie:

Most American history books teach us that our 
“forefathers” were esteemed, venerable men who 
crafted the United States out of lofty and respected 
ideals. But there’s an old saying that history is 
written by the victors… In other words, who were 
these men really, and exactly how honorable were 
they? Th e movie is about the events during and af-
ter the American Revolution — not the war itself, 
but the personal aspects that drove these individu-
als to do what they did. It’s not a war movie, and 
it’s not a political movie. It’s more a study of the 
human condition… How greed and power can 
corrupt even the most idealistic of men.

Th is movie is going to be one of our sum-
mer blockbusters, and we’re throwing a lot of 
resources behind it. We’ll be putting the same 
ad in multiple magazines, and they all have 
slightly diff erent page sizes. We’ve forwarded 
the advertising specs for two of them to your 
art director, since those are the only ones we 
have right now.

Th e client loved the initial concept sketch I 
submitted last week, so we’re ready to start 
building the fi les. I’ve had the photographer 
prepare the images we need, and the client has 
provided the studio and rating logo fi les. Th ey 
also sent me the two magazines’ specs:

Magazine 1

–   Files should be submitted as native layout 
fi les or layered TIFF; CMYK only

–   Bleed size: 8.75 1 11.253

–   Trim size: 8.5 1 113

–   Live area: 8 1 10.53

Magazine 2

–   Files should be submitted as native layout 
fi les or fl attened TIFF; CMYK only

–   Bleed size: 8.25 1 10.253

–   Trim size: 8 1 103

–   Live area: 7.5 1 9.53

To complete this project, you will:

o Create a single fi le that can contain 
multiple page sizes

o Composite multiple images into a single 
background fi le

o Incorporate both raster and vector elements 
into the same design

o Use selection techniques to isolate images 
from their backgrounds

o Transform and arrange individual layers to 
create a cohesive design

o Create layer groups and nested groups to 
easily manage fi les

o Save two diff erent types of TIFF fi les for 
diff erent ad requirements
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Stage 1	 Setting Up the Workspace
There are two primary types of artwork: vector graphics and raster images. (Line art, sometimes 
categorized as a third type of image, is actually a type of raster image.) Photoshop is what some people 
call a “paint” program — it is primarily used to create and manipulate pixel-based or raster images.  

Vector graphics are composed of mathematical descriptions of a series of lines and geometric 
shapes. These files are commonly created in illustration (“drawing”) applications like Adobe Illustrator 
or in page-layout applications like Adobe InDesign. Vector graphics are resolution independent; 
they can be freely scaled and are automatically output at the resolution of the output device. 

Raster images are made up of a grid of individual pixels (rasters or bits) in rows and columns 
(called a bitmap). Raster files are resolution dependent — their resolution is determined when you 
scan, photograph, or create the file. 

Why is this information important? The ad you’re building in this project will be placed in print 
magazines, so you have to build the new file with the appropriate settings for commercial printing. 

Raster image quality depends directly on the resolution; when you create files in Photoshop, you 
need to understand the resolution requirements from the very beginning of the process: 

•	 Pixels per inch (ppi) is the number of pixels in one horizontal or vertical inch of a digital 
raster file.

•	 Lines per inch (lpi) is the number of halftone dots produced in a horizontal or vertical 
linear inch by a high-resolution imagesetter in order to simulate the appearance of 
continuous-tone color.

•	 Dots per inch (dpi) or spots per inch (spi) is the number of dots produced by an output 
device in a single line of output. Dots per inch is sometimes used interchangeably with 
pixels per inch.

When reproducing a photograph on a printing press, the image must be converted into a set 
of different-size dots that fool the eye into believing it sees continuous tones. The result of this 
conversion process is a halftone image; the dots used to simulate continuous tone are called halftone 
dots. Light tones in a photograph are represented as small halftone dots; dark tones become large 
halftone dots. Prior to image-editing software, photos were converted to halftones with a large 
graphic-arts camera and screens. The picture was photographed through the screen to create halftone 
dots. Different screens produced different numbers of dots in an inch, hence the term “dots per inch.”

Line art is a raster image made up entirely of 100% solid areas. The pixels 
in a line-art image have only two options: they can be all black or all 
white. Examples of line art are UPC bar codes or pen drawings.

The rule for line-art reproduction is to scan the image at the same 
resolution as the output device. Think about it like this: a 600 dpi (dots 
per inch) printer can create a maximum of 600 1 600 (360,000) dots 
in one square inch. With line art we want to give the printer the most 
information available, which in this case would be 600 pixels per inch. 
If the art is created and printed at only 300 ppi, then the printer would 
have to skip to every other possible space to put a dot. The result is 
known as “stair-stepping” or “bitmapping.”

Most laser printers today image at 600 to 1200 dpi, but film on an 
imagesetter is typically produced at a much higher resolution, possibly 
2400 dpi or more. Fortunately, the human eye is not sensitive enough to 
discern bitmapping beyond 1200 dpi, so you can be fairly safe capturing 
line art at 1200 ppi.
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Understanding Line Art

A bitmap or line-art image has only  
two colors — black and white. 
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Screen Ruling
The screens used with old graphic-arts cameras had a 
finite number of available dots in a horizontal or vertical 
inch. That number was the screen ruling, or lines per 
inch of the halftone. A screen ruling of 133 lpi means 
that in a square inch there are 133 1 133 (17,689) 
possible locations for a halftone dot. If the screen ruling is 
decreased, there are fewer total halftone dots, producing a 
grainier image; if the screen ruling is increased, there are 
more halftone dots, producing a clearer image.

Line screen is a finite number based on a 
combination of the intended output device and paper. 
You can’t randomly select a line screen. Ask your printer 
what line screen will be used before you begin creating 
your images. If you can’t find out ahead of time, or you’re 
unsure, follow these general guidelines:

•	 Newspaper or newsprint: 85–100 lpi

•	 Magazine or general commercial printing:  
133–150 lpi

•	 Premium-quality-paper jobs (such as art books or 
annual reports): 150–175 lpi; some specialty jobs 
might use 200 lpi or more

Image Resolution
When a printer creates halftone dots, it calculates the 
average value of a group of pixels and generates a spot 
of appropriate size. An image’s resolution controls the 
quantity of pixel data the printer can read. Regardless 
of their source — camera, scanner, or files you create in 
Photoshop — images need to have sufficient resolution 
for the output device to generate enough halftone dots to 
create the appearance of continuous tone. 

Ideally, the printer has four 
pixels for each halftone dot created. 
The relationship between pixels 
and halftone dots defines the rule 
of resolution for all raster-based 
images — the resolution of an 
image should be two times the 
screen ruling (lpi) that will be used 
for printing. 

All of this can be confusing. If 
you’re preparing a document to be 
printed commercially, remember 
this general rule: Most raster images 
(except line art) should have about 
twice the pixel resolution as the line 
screen that will be output.

Imagesetter dot

Imagesetter dot

Each white square symbolizes a pixel in a digital image.  
The gray area shows the pixel information used to  

generate a halftone dot or spot. If an image only has 72  
pixels per inch, the output device has to generate four  

halftone dots per pixel, resulting in poor printed quality. 

The same raster image is reproduced here at 300 ppi (left) and 72 ppi (right).  
Notice the obvious degradation in quality when the resolution is set to 72 ppi.
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Create the New File

	 1.	 On your desktop, copy the Liberty Ad folder from the WIP folder on your 
Resource CD to the WIP folder where you’re saving your work. 

Save all files for this project in your WIP>Liberty Ad folder.

	 2.	 In Photoshop, choose File>New.

If Clipboard is showing in the Preset menu, the new file settings will match the current 
contents of the system clipboard (whatever you last copied in any application).  

You can create new files based on a number of included presets, including standard 
paper sizes (U.S. Paper, International Paper, and Photo) and standard sizes for different 
devices (Web, Mobile & Devices, and Film & Video). 

If you choose one of these presets, the Size menu shows secondary options for the 
selected preset (such as Letter, Legal, or Tabloid for U.S. Paper). Choosing any of these 
presets automatically changes the values in the other fields of the dialog box. 

	 3.	 Highlight the Name field and type Movie Ad.

When you save the file, the file name defaults to the name you define when you create 
the file (in this case, “Movie Ad”). The name you assign here also appears in the Window 
menu and on the document tab at the top of the document window.

	 4.	 Press Tab to highlight the next field (Width) of the dialog box.

Similar to most applications, you can press Tab to move through the fields of a dialog 
box. Pressing Shift-Tab moves to the previous field in the dialog box.

	 5.	 Click the menu to the right of the Width field and choose inches.

When you change one unit of measurement (width), the other (height) changes too. 

The Image Size area 
shows the base file size 
of the file you’re defining. 
This number changes 
dynamically whenever 
you change an option in 
this dialog box.

Don’t worry about 
the default values. 

You’re going to 
define exactly what 

you need in the 
following steps.

The New File dialog box 
defaults to the Clipboard 
preset (if you have 
anything copied) or to 
the last-used settings.

Note:

Choosing U.S. Paper 
in the Preset menu 
automatically converts 
the Width and Height 
measurement units 
to inches. Choosing 
International in the 
Preset menu changes the 
default measurement 
units to millimeters.

Note:

You can change 
the default unit of 
measurement in the 
Preferences>Units & 
Rulers dialog box.

Note:
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	 6.	 With the Width field highlighted, type 8.75 in the field and press Tab.

As soon as you change any field, the Preset menu switches to “Custom” — you are 
defining a “custom” file size.

	 7.	 Change the highlighted Height field to 11.25 and press Tab.

	 8.	 Change the Resolution field to 300; make sure the menu shows pixels/inch.

Pixels/cm is primarily used in countries that use the metric system of measurement 
(just about anywhere other than the U.S.). But if you inadvertently set the field to 300 
pixels/cm, you’ll create a file that is 762 pixels/inch — far more than you need for most 
applications.

	 9.	 Click the Color Mode menu and choose CMYK.

	10.	 Choose White in the Background Contents menu.

You can set the default background of any new file to White, the current Background 
Color, or Transparent. You can change this setting at any time after the file has been 
created.

Use this menu to 
determine the default 
background color of 
the file (if any).

When you changed color 
modes, the Image Size 
changed to reflect the 
impact on the file’s size. 

	11.	 If the Advanced options are collapsed (the arrow button is pointing down), 
click the arrow button to show the Advanced options.

Click this button to 
show or hide the 
Advanced options.

	12.	 Click the Color Profile menu and choose Don’t Color Manage this 
Document from the top of the menu.

Color management is basically a process for controlling color shift from one color space 
to another. You’ll learn about color management in Project 3; for now, we’re going to 
(mostly) ignore it.

	13.	 Leave the Pixel Aspect Ratio menu set to Square Pixels.

The options in this menu are primarily used for editing video. Since this is a print 
project, you don’t want to alter the pixel ratio.

Although designers 
trained in traditional 
(non-digital) methods are 
sometimes comfortable 
talking about picas or 
ciceros, most people use 
inches as the standard 
unit of measurement in 
the U.S. 

Note:

Although many 
magazines are printed at 
133 lpi, some are printed 
at 150 lpi. By setting the 
resolution to 300, your 
file will work for any 
magazine that prints at 
133 or 150 lpi.

Note:
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	14.	 Click OK to create the new file.

	15.	 If you don’t see rulers on the top and left edges, choose View>Rulers to 
toggle rulers on. 

As we explained in the Interface chapter, the panels you see depend on what was done 
the last time you (or someone else) used the Photoshop application. Because workspace 
arrangement is such a personal preference, we tell you what panels you need to use but 
we don’t tell you where to put them. 

In our screen shots we typically float panels over the relevant area of the document; this 
allows us to focus on the most important part of the file at any time. As you complete 
the projects in this book, feel free to dock the panels, grouped or ungrouped, iconized or 
expanded, however you prefer.

Rulers display 
the selected unit 
values. 

As we mentioned earlier, 
the document tab shows 
the file name you already 
defined. This makes it much 
easier to work with multiple 
files, rather than a long list 
of Untitled1, Untitled2, etc.

	16.	 Choose File>Save As.

The color mode (or color space) defines the structure of 
the colors in your file. 

Bitmap color reproduces all pixels in the image as either 
black or white; there are no shades of gray. 

Grayscale color reproduces all tones in the file as shades 
of gray. This type of image has only one channel (you learn 
about color channels later in this book).

RGB creates color by combining different intensities of red, 
green, and blue light (collectively referred to as the “additive 
primaries”). Computer monitors and television sets display 
color in RGB, which has a gamut or range of more than 
16.7 million different colors. An RGB file has three color 
channels, one for each of the additive primaries.

CMYK (“process”) color is based on the absorption and 
reflection of light. Four process inks — cyan, magenta, 
yellow, and black (collectively referred to as the “subtractive 
primaries”) — are used in varying combinations and 
percentages to produce the range of printable colors in most 
commercial printing. A CMYK file has four color channels, 
one for each of the four subtractive primaries.

Theoretically, a mixture of equal parts of cyan, magenta, 
and yellow would produce black. Pigments, however, are 
not pure, so the result of mixing these colors is a muddy 
brown (called hue error). To obtain vibrant colors (and so 
elements such as type can be printed cleanly), black ink is 
added to the three primaries. Black is represented by the 
letter “K” for “key color.” 

LAB color is device independent; the colors it describes 
don’t depend upon the characteristics of a particular printer, 
monitor, or scanner. In theory, LAB bridges the gap between 
the various color models and devices; it is used as the 
background when converting images from one color space 
to another.

The problem with using RGB for print jobs is that the RGB 
colors eventually need to be converted to CMYK separations 
for a commercial printing press. Photoshop includes 
sophisticated tools that allow you to control this conversion, 
which you’ll learn about in Project 5. Since you’re creating 
this file for print, it’s a better idea to create it in the color 
mode that will ultimately be used — CMYK — so you won’t 
have to convert and correct colors later.
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Understanding Color Modes

Remember: Panels can 
always be accessed in the 
Window menu.

Note:
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	17.	 Navigate to your WIP>Liberty Ad folder as the location for saving this file.

Because you named the file when you created it (in the New dialog box), the Save 
As field is automatically set to the file name you already assigned. The extension is 
automatically added on both Macintosh and Windows computers.

	18.	 Choose Photoshop in the Format menu.

You can save a Photoshop file in a number of different formats, all of which have specific 
capabilities, limitations, and purposes. While you are still working on a file, it’s best to 
keep it as a native Photoshop (PSD) file. You’ll use some of the other available formats as 
you complete the projects in this book.

Files saved as Photoshop 
format display a “.psd” 
extension.

	19.	 Leave any remaining options unchecked and click Save.

Since this is a very basic file with only a white background, most of these options are not 
available.

	20.	 Continue to the next exercise.

Since this is the first time you’re seeing this series of dialog boxes (New and Save As), we 
explained a fairly large number of options. In the following projects, the basic file set-up 
instructions will be considerably shorter. Whenever you create a new file, refer to this 
section if you need help.

Define the Background

Now that the file has been created, the next step is to add a custom background 
color. When you defined the file, you had three options — transparent, white, or 
background color. You could have defined the background color before opening 
the New dialog box, but it is more common to create the file first, and then set the 
background.

	 1.	 With Movie Ad.psd open, choose View>Fit On Screen.

	 2.	 Click the Default Foreground and Background Colors button near the 
bottom of the Tools panel.

By clicking this button, you can always return to the basic black/white options. 

Switch Foreground and 
Background Colors

Set Foreground Color

Default Foreground and 
Background Colors

Set Background Color

Also called “native”, the 
PSD format is the most 
flexible format to use 
while building files in 
Photoshop.

Note:

The foreground and 
background color 
swatches default to the 
last-used values. 

Note:



35Project 1: Four-Color Movie Ad

	 3.	 Click the Set Background Color button to open the Color Picker.

You can use the same process to define the foreground color, except you click the 
foreground swatch in the Tools panel instead of the background swatch.

	 4.	 In the lower-right corner of the dialog box, change the C (Cyan) field to 
0, the M (Magenta) field to 35, the Y (Yellow) field to 0, and the K (Black) 
field to 100, and then click OK.

Since you’re working on a file in CMYK mode, you should define colors as percentages 
of CMYK.

Drag these sliders to 
move through the hue 
spectrum.

Click anywhere 
in this window 

to select a color.

Click in this spectrum 
to change the hue 
that appears in the 
preview window.

	 5.	 Look at the Layers panel.

Every file you create has at least one layer. If you use the Transparent option in the New 
dialog box, the default layer is called “Layer 1”. If you define the file with a white or 
other color background, the default layer is named “Background”. 

This Background layer cannot be moved, as indicated by the Lock icon. It can, however, 
be painted.

	 6.	 With nothing selected in the file, choose Edit>Fill.

	 7.	 Choose Background Color in the Use menu and click OK.

The file has only one layer, so that layer is selected by default. Because no area of the file 
is currently selected, the Fill process fills the entire selected layer. (Depending on the 
accuracy of your monitor, you’ll see the “rich” magenta color underneath the black — 
hence the name “rich black”).

	 8.	 Save the file and continue to the next exercise.

This type of color — 
100% black and some 
percent of another color 
— is called rich black 
or superblack. It might 
seem like 100% black 
is black, but when the 
inks are printed, adding 
another ink to solid black 
enhances the richness of 
the solid black. Adding 
magenta typically creates 
a warmer black, while 
adding cyan typically 
creates a cooler black. 

Note:

When the default layer 
is “Layer 1” instead 
of “Background,” it is 
unlocked; you can move 
it within the image 
window or within the 
Layers panel.

Note:
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Place Page Guides

The final step in preparing the workspace is defining the live area of the page. If you 
were creating an ad for a single magazine, this task would be relatively simple. Since 
the file you’re building needs to fit several page sizes, you have to complete a few 
additional steps.

According to your client, the larger magazine trim size is 8.5 1 11 and the smaller 
magazine size is 8 1 10. (Trim size is the actual size of a page once it has been cut out 
of the press sheet.)

The outside dimensions of your file need to be big enough to fill the larger size.  
You might have noticed that you created the file 0.25 larger than the larger file size. 
That’s because the file has to incorporate bleeds that will print right up to the edge of the 
paper; to create this effect, you have to extend the page elements and background beyond 
the page trim size (called bleed allowance). Most applications require at least 1/8 bleed 
allowance on any bleed edge.

All of the important elements of the design need to fit inside the smaller page size, 
so you need to mark those edges as well.

	 1.	 With Movie Ad.psd open, click the horizontal page ruler and drag a guide 
to the 1/8 (0.125) mark.

Because the file has a very dark background, it’s difficult to see the guide you’re dragging. 
If you watch the vertical ruler, you can see a marker indicating the position of the cursor. 
When you see it at the 1/8 mark, release the mouse button.

Watch the ruler to see 
the location of the 

guide you’re dragging.

The gray line indicates 
the location of the 

guide you’re dragging.

Click and drag from 
the horizontal ruler to 
add a horizontal guide.

	 2.	 Drag another horizontal guide to the 11.125 mark.

	 3.	 Click the vertical ruler and drag a guide to the 0.125 mark.

Watch the marker on the horizontal ruler to judge the guide’s position.

Drag from the vertical ruler 
to add a vertical guide.

Watch the ruler to see 
the location of the 

guide you’re dragging.

	 4.	 Drag a second vertical guide to the 8.625 mark.

At this point you should have four guides – two vertical and two horizontal, each 1/8 
from the file edges.

	 5.	 Drag vertical guides 0.375 from the left and right edges.

You should familiarize 
yourself with the most 
common fraction-to-
decimal equivalents:

1/8 = 0.125

1/4 = 0.25

3/8 = 0.375

1/2 = 0.5

5/8 = 0.625

3/4 = 0.75

7/8 = 0.875

Note:

It might be helpful to 
look at the Info panel 
while you drag guides to 
specific locations.

Note:

When you drag guides 
onto the page, zooming 
in can help you place 
guides at precise 
measurements. 

Note:
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	 6.	 Drag horizontal guides 0.625 from the top and bottom edges.

These guides mark the trim area of the smaller magazine size (8 1 103). The smaller 
magazine needs to be exactly centered inside the larger magazine area. This is how we 
determined where to put these guides:

11.25 – 10 = 1.25 / 2 = 0.625, so each horizontal guide is 0.625 from the edge

8.75 – 8 = 0.75 / 2 = 0.375, so each vertical guide is 0.375 from the edge.

The outside guides 
mark the trim area of 

the largest possible 
magazine page size.

The inside set of guides, 
centered between the bleed 

guides for the larger 
magazine, mark the trim area 

of the smaller magazine.

The final step is to mark the live area of the smaller page size, or the area where 
important pieces should fit. Because there is inherent variation in the mechanical 
printing and trimming process, most magazines define a live area. All important design 
elements (especially text) should stay within this live area.

	 7.	 In the top-left corner of the document window, click the zero-point 
crosshair and drag to the top-left corner of the smaller page size.

You can reposition the zero point to the top-left corner by double-clicking the zero-
point crosshairs.

Drag here to change the 0/0 point of the rulers. 
This new zero point is the reference point for 

any measurements you make in this file.

Zero-point crosshairs

Use the Move tool to 
reposition placed guides. 
Remove individual 
guides by dragging them 
back onto the ruler.

If you try to reposition a 
guide and can’t, choose 
View>Lock Guides. If 
this option is checked, 
guides are locked; you 
can’t move them until 
you toggle this option off. 

Note:
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	 8.	 Drag guides 0.25 inside each trim guide for the smaller page size.

These guides mark the live area of the smaller magazine. All important elements of the 
ad design must fit inside this space.

	 9.	 Click the View menu and make sure a checkmark appears to the left of Lock 
Guides. If no checkmark is there, choose Lock Guides to toggle on that 
option.

After you carefully position specific guides, it’s a good idea to lock them so you don’t 
accidentally move or delete them later. If you need to move a guide at any point, simply 
choose View>Lock Guides to toggle off the option.

The inside 
guides mark the 
live area within 
the smaller 
magazine size.

	10.	 Save the file and continue to the next stage of the project.

Press Option/Alt and 
click a guide to change 
it from vertical to 
horizontal (or vice versa). 
The guide rotates around 
the point where you click, 
which can be useful if 
you need to find a corner 
based on the position of 
an existing guide.

Note:

If you choose View>New 
Guide, you can place a 
new guide in a specific 
position (horizontally or 
vertically) using a simple 
dialog box.

Note:
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Stage 2	Compositing Images and Artwork
Many of the projects you complete in Photoshop — including this one — involve compositing two 
or more images into the same file. Technically speaking, compositing is the process of combining 
any two or more objects (images, text, illustrations, etc.) into an overall design. When we talk about 
compositing in Photoshop, we’re typically referring to the process of combining multiple images into a 
single cohesive image. Image compositing might be as simple as placing two images into different areas 
of a background file, and then adding blurred edges; or it could be as complex as placing a person into 
a group photo, carefully clipping out the individual’s background, and adjusting the shadows to match 
the lighting in the group.

The movie ad you’re building in this project requires compositing three individual images — 
one that has been scanned and two digital photographs. You’ll also incorporate title treatment and 
logo files that were created in Adobe Illustrator by other members of your creative team. The various 
elements that make up the ad are fairly representative of the type of work you can (and probably will) 
create in Photoshop as your career progresses.

Navigate Files with Adobe Bridge

When you created the background file for this project, you created a raster image that 
contains pixels (Photoshop files are almost always pixel-based). Digital photographs 
and scans are also pixel-based, which is why you use Photoshop to edit and manipulate 
those types of files.

Compositing multiple images in Photoshop is a fairly simple process — or at least, 
it starts out that way. But there are a number of technical and aesthetic issues you must 
resolve whenever you combine multiple images into a single design. 

	 1.	 In Photoshop, make sure Movie Ad.psd is open.

	 2.	 Click the Launch Bridge button in the Application/Menu bar.

Launch Bridge 
button

	 3.	 If you don’t see a navigation window in Bridge, choose File>New Window.

Adobe Bridge is a stand-alone application that ships and installs along with Photoshop. 
This asset-management tool enables you to navigate, browse, manage, and access files 
anywhere on your system. If you have the entire Adobe Creative Suite, Bridge can also 
help streamline the workflow as you flip from one application to another to complete a 
project.

	 4.	 In Bridge, navigate to the RF_Photoshop>Liberty Ad folder on your 
Resource CD.

Bridge is primarily a file manager, so you can think of it as a media browser. If some 
panels aren’t visible, you can access them in the Bridge Window menu. 

The following image shows all the available Bridge panels. If one isn’t showing in your 
application, you can open it in the Bridge Window menu.

•	 The Folders panel on the left is used to navigate anywhere on your hard drive or 
networked devices (if you’re connected to a network). 

•	 The Favorites panel provides quick access to saved “Favorite” folders. A number 
of these folders are defined by the Bridge Preferences (accessed in the Bridge 
menu on Macintosh or the Edit menu on Windows). You can also drag any 
folder into the Favorites panel to add it to the list.

Adobe Bridge is a 
complete stand-alone 
application. However, 
this is a book about 
Photoshop, not Bridge. 
We’re simply introducing 
you to the Bridge 
interface and showing 
you how to use Bridge 
to navigate and access 
files. We encourage 
you to read the Bridge 
documentation (accessed 
in the Help menu when 
you are in the Bridge 
application). 

Note:
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•	 The Filter panel finds and sorts files based on specific, user-defined criteria. 
•	 The Collections panel accesses specific, user-defined groups of files. Collections 

can be created based on virtually any criteria.
•	 The Content panel shows thumbnails of images in the selected folder. You can 

use the slider at the bottom to change the thumbnail size. 
•	 The Preview panel shows a larger thumbnail of the selected file. You can click the 

preview image to view a specific area of the image at 100% magnification. 
•	 The Metadata and Keywords panels allow you to add or review existing file 

information. Metadata and keywords are two of the most important aspects of 
true file management, allowing more logical and intuitive searches and easier 
tracking, to name only a few benefits. 

Preview of the 
selected file 

Browse quickly by 
preferring 

embedded image 

Path Bar

File navigation 
buttons

Rotate 90° 
counterclockwise

Rotate 90° 
clockwise

Open recent file

Create new folder

Delete

Options for 
thumbnail quality 

and preview image 
Filter Items 
By menu 

Sort By 
menu 

Drag the slider 
to change the 
thumbnail size.

Change the 
Content panel 
view to (from left) 
thumbnail, details, 
or list view.

	 5.	 Click the parchment.tif thumbnail in the Content panel.

	 6.	 In the Metadata panel, use the arrow buttons to collapse all but the File 
Properties.

Depending on the size of your monitor, you might need to drag the bar separating the 
Preview and Metadata panels to show both panels at once. 

If necessary, click here 
and drag up so you can 
see all the File Properties 
information at once.
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	 7.	 Review the file information.

The most important information in File Properties is the resolution and color mode. 
This image is a scan of an actual piece of torn parchment; it was scanned at 300 dpi 
(appropriate for print) in RGB color mode (most scans are RGB).

	 8.	 Double-click the parchment.tif thumbnail to open that file in Photoshop.

In this case, Bridge is an alternative to the File>Open method for opening files in 
Photoshop. The Bridge method can be useful because it provides more information than 
Photoshop’s Open dialog box. 

	 9.	 Navigate back to Bridge. 

If you can’t see the Bridge window behind Photoshop, use the Dock (Macintosh) or the 
Task bar (Windows) to re-activate the Bridge application.

	10.	 Click the bottle.jpg thumbnail to select it. 

	11.	 Press Command/Control and click the quill.jpg thumbnail to select it, too.

You can open multiple images by simply selecting what you want and double-clicking. 
If you press Shift, you select multiple contiguous (adjacent) files. Pressing Command/
Control allows you to select multiple non-contiguous files.

The Preview 
panel shows two 
selected images.

The Metadata panel 
shows “(Multiple values)” 
for any information that 
differs between the 
selected files.

	12.	 Double-click either of the selected files to open both in Photoshop.

You should now have four images open in Photoshop — the background file you created 
earlier, the parchment scan, and the bottle and quill photographs. 

The tabs show 
all four open 
documents.

When the parchment 
image opens in 
Photoshop, the Bridge 
application remains open 
in the background.

Note:
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	13.	 In the Application/Menu bar, open the Arrange Documents panel and 
choose the 4 Up document arrangement. 

As you saw in the Interface chapter, these options are useful for arranging and viewing 
multiple open files within your workspace. 

  

	14.	 Continue to the next exercise.

Composite Multiple Images

Now that the four files are open, you have to get the images into your background file. 
This is a fairly simple process of selecting what you want to import, and then copying 
it into the background.

	 1.	 With all four images (the Movie Ad file you created and the three supplied 
photos) open and tiled in Photoshop, click the parchment window to 
activate that file. 

Like the file you created, this file has only one layer — Background. Every scan and 
digital photograph has this characteristic.

	 2.	 With nothing selected, choose the Move tool at the top of the Tools panel.
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Capturing Images from a Camera
The Get Photos from Camera button in Bridge ( ) opens 
the Photo Downloader dialog box, where you can pull 
images from your digital camera, name them logically 
(according to your instructions), and store them somewhere 
on your hard drive or network. 
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Adobe Bridge: Four Useful Tools for Graphics Professionals

Batch Renaming
If you choose Tools>Batch Rename in Bridge, you can change 
the names of multiple files in a single action. For example, we 
frequently use this command to add the appropriate codes to 
screen captures (“_PSCS4_06” for images in Project 6 of our 
Photoshop CS4 book). Rather than manually type this into 
every file name, we use the Batch Rename function to add the 
information for us. You have full control over what’s used for the 
new file names, including dates, locations, custom text, and more.

Accessing the Metadata Placard
Bridge’s Metadata Placard shows technical 
photographic data, including virtual film speed, 
shutter settings, and a host of other information 
relative to images brought in from higher-end 
digital cameras. You can toggle it on or off in the 
Metadata panel Options menu. 

Managing Camera RAW-Formatted Files
Most professional photographers rely on cameras that 
are a combination of digital and traditional SLR (single-
lens reflex) technology. The file format of these high-end 
cameras contains far more data than Photoshop was 
originally designed to handle. To resolve this problem, 
manufacturers developed the RAW format, which stores 
more data — particularly in color ranges, hue, lighting, 
density, and other specifications. 

Both Bridge and Photoshop CS4 include the necessary 
tools to open and work with RAW images, making fine 
and detailed adjustments without losing any of the 
extra information stored in the RAW format. Click the 
Open in Camera Raw button in Bridge ( ) to access 
these options.
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	 3.	 Click in the parchment file window and drag to the Movie Ad.psd file window.

Since you didn’t select anything specific in the parchment file, you can drag the entire 
image layer into another file.

This outline shows the 
shape of the layer you’re 
dragging from one 
document to another. 

Move tool

If you remember from the previous exercise, the parchment image was 300 dpi in RGB 
color mode. Photoshop cannot maintain multiple color modes in a single file. The RGB 
parchment image is automatically converted to the CMYK color mode you’re using in 
the background file. (If you were using color management, you would see a warning 
about this conversion. Later in this book, you will learn how to control the process; for 
now, you should just know that the conversion occurred.)

The Movie Ad.psd file now has two layers: Background (the one you created) and 
Layer 1 (the parchment image you just copied). When you copy or drag a layer from 
one file into another, it is automatically placed on a new layer with the default name 
“Layer n”, where “n” is a sequential number.

Dragging the Parchment 
file onto the Movie Ad 
automatically generates 
a new layer (Layer 1) for 
the dragged image. 

You might notice that the 
parchment image doesn’t 
fit into the background. 
You’ll fix this problem 
later.

Note:



45Project 1: Four-Color Movie Ad

	 4.	 Click the bottle.jpg window to activate that file. If you can’t see the entire 
bottle, zoom out until you can.

	 5.	 Choose the Rectangular Marquee tool in the Tools panel.

In addition to dragging entire files into other files, you can also composite specific areas 
of a file using one of the selection tools. 

	 6.	 Using the Rectangular Marquee tool, click in the bottle.jpg window and 
drag around the entire shape of the bottle.

By default, dragging with the selection tool creates a new selection. You can use the 
buttons on the left end of the Control panel to add to the current selection, subtract 
from the current selection, or intersect with the current selection.

“Marching ants” 
indicate the 
selected area.

Rectangular 
Marquee tool

Marquee cursor

	 7.	 Click the Subtract From Selection button on the Control panel.

When one of the marquee tools is selected, the Control panel gives you better control 
over what you are selecting.

New
Selection

Access saved 
presets for the 
selected tool

Feather (soften) 
the edges of a 
selection by a 

specified number 
of pixels

Choose a normal 
selection, a 

fixed-ratio selection, 
or a fixed-size 

selection

Control precise 
attributes of the 
selection preview

Add to
Selection

Subtract from 
Selection

Intersect 
Selections

When Fixed Ratio or Fixed 
Size is selected, enter the 
size of the selection in the 
Width and Height fields. 

Click this button to 
reverse the Width and 

Height fields.

Use the marquee tools 
to create simple-shape 
selections such as 
rectangular, elliptical, 
single row of pixels, or a 
single column of pixels.

Note:

Press Shift while 
dragging a new marquee 
to constrain the selection 
to a square (using the 
Rectangular Marquee 
tool) or circle (using the 
Elliptical Marquee tool).

Note:

Marching ants is an 
industry term for the 
animated edge of an 
active selection marquee. 

Note:

Press Option/Alt while 
using a selection tool to 
subtract from the current 
selection.

Note:
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	 8.	 Drag a new marquee that overlaps the upper corner of the first selection, but 
doesn’t include any part of the bottle.

When you release the mouse button, the selection is the area of the first marquee, minus 
the area of the second marquee. (This isn’t particularly necessary in this case, but you 
should know how to add to and subtract from selections.)

New selection

Subtract from 
Selection cursor

Existing selection 
from Step 6

	 9.	 Choose Edit>Copy.

	10.	 Click the Movie Ad.psd file window to activate that file and choose 
Edit>Paste.

The standard Cut and Paste options are available in Photoshop, just as they are in most 
applications. Whatever you have selected will be copied to the Clipboard, and whatever 
is in the Clipboard will be pasted.

As with the dragged 
parchment, the pasted 
image is on its own 
new layer.

	11.	 Click the quill.jpg window to activate that file, and zoom out so you can see 
the entire image.

	12.	 Select the Lasso tool in the Tools panel. 

The lasso tools allow you to make irregular selections — in other words, selections that 
aren’t just rectangular or elliptical. 

You can also press Shift 
to add to the current 
selection or press Option/
Alt to subtract from the 
current selection.

Note:
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	13.	 Drag a shape around the entire quill.

When you release the mouse button, the end point automatically connects to the 
beginning point of the selection.

The basic Lasso tool works like a pencil, 
following the path where you drag the mouse. 

The Polygonal Lasso tool creates selections 
with straight lines, anchoring a line each time 
you click the mouse. To close a selection area, 
you must click the first point in the selection.

The Magnetic Lasso tool snaps to edges of 
high contrast in the image. 

With the Magnetic Lasso tool, you can use the 
Control panel (Window>Options) to control the 
way Photoshop detects the edges of an image. 
Width is the distance away from the edge the 
cursor can be and still detect the edge; if you 
set this value higher, you can move the cursor 
farther from the edge (such as 20 pixels away). 
Contrast is how different the foreground can 
be from the background and still be detected; 
if there is a very sharp distinction between the 
foreground and background (as in the case of 
the white quill against the blue background, 
you can set this value higher). Frequency is the 
number of points that will be created to make 
the selection; setting this number higher creates 
finer selections, while setting it lower creates 
smoother edges.

It isn’t uncommon for a mouse to unexpectedly 
jump when you don’t want it to — which can 
be particularly troublesome if you’re drawing a 
selection with the Polygonal or Magnetic Lasso 
tools. If you aren’t happy with your Polygonal or 
Magnetic Lasso selection, press Esc to clear the  
selection and then try again. 
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The Lasso Tools

Lasso tool cursor

Drag any shape 
to make a selection.

Polygonal Lasso tool cursor

Click each spot to 
anchor the selection line.

Magnetic Lasso tool cursor

Drag near the edges 
of the object and the 
selection snaps to the edges.
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	14.	 Copy the selection and paste it into the Movie Ad.psd file window, just as 
you did for the bottle selection.

	15.	 Close the parchment, bottle, and quill files.

	16.	 Choose View>Fit On Screen to fit the image into the document window. 

You now have a file with four layers, but the composited images are simply stacked one 
on top of another. You’ll fix this problem as you complete the rest of the project. 

17. 	 Choose File>Save.

Because this is the first time you’ve saved the file after adding new layers, you should 
see the Photoshop Format Options dialog box, with the Maximize Compatibility check 
box already activated. It’s a good idea to leave this check box selected so your files will be 
compatible with other CS4 applications and other versions of Photoshop.

	18.	 Make sure the Maximize Capability check box is selected and click OK. 
Continue to the next exercise.

After closing the other 
open files, notice that 
the Movie Ad document 
window expands to fill 
the available space.

Note:

If you don’t see this 
dialog box, check the 
File Handling pane of 
the Preferences dialog 
box. You can set the 
Maximize PSD and PSB 
File Compatibility menu 
to Always, Never, or Ask.

Note:

You might have noticed (either in Bridge or from the rulers) that the bottle and quill images 
were physically very large — both over 26 inches wide — but they are only 72 dpi. When 
you copied these images into the Movie Ad file, however, they were nowhere near 26 
inches wide. This is because, like color mode, copied images adopt the resolution of the file 
you paste them into. On the surface this seems simple; but you should understand what is 
actually happening behind the scenes so you don’t accidentally lose image quality.

In the file’s metadata, you can see that the file dimensions of bottle.jpg are 1887 1 1917 
at 72 dpi. The dimensions shown here are measured in pixels; in other words, the bottle 
image has 1887 pixels in a horizontal row. If you divide 1887 pixels by 72 pixels/inch, you 
end up with the size in inches: the image is approximately 26.21 inches wide.

When the image is copied into a 300 dpi file, the bottle has the same 1887 pixels across. 
But when those 1887 pixels are divided by 300 dpi, the pasted image is about 6.3 inches 
wide. This is why the bottle you pasted into the Movie Ad file was so much smaller than it 
appeared in its own file window — the same number of pixels takes up a much smaller 
space when more pixels fit into an inch.
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Resizing Raster and Vector Images (Effective Resolution)
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Rasterize a Vector File

As you already know, vector graphics are based on a series of mathematical descriptions 
that tell the computer processor where to draw lines. Logos and title treatments — 
such as the ones you use in this project — are commonly created as vector graphics. 
Although Photoshop is typically a “paint” (pixel-based) application, you can also open 
and work with vector graphics created in illustration programs like Adobe Illustrator.

	 1.	 With Movie Ad.psd open, choose File>Open and navigate to the 
RF_Photoshop>Liberty Ad folder.

	 2.	 Select title.ai in the list of files.

This is an Adobe Illustrator file of the movie title text treatment. The Format menu 
defaults to Photoshop PDF because Illustrator uses PDF as its underlying file structure.

	 3.	 Click Open.

When you open a vector file (Illustrator, EPS, or PDF) in Photoshop, it is rasterized 
(converted to a raster graphic). The Import PDF dialog box allows you to determine 
exactly what and how to rasterize the file. The default values in this box are defined by 
the contents of the file you’re opening.

If you’re opening a multi-page 
PDF or an Illustrator file with more 
than one Artboard, this window 
shows thumbnail previews of each 
“page” in the file.

When this chain icon 
appears, the width and 
height are constrained.

The Crop To options determine the size of the file you import. Depending on the type 
of file you’re importing and how it was created, some of these values might be the same 
as others:

•	 Bounding Box is the outermost edges of the artwork in the file.
•	 Media Box is the size of the paper as defined in the file.
•	 Crop Box is the size of the page including printer’s marks.
•	 Bleed Box is the trim size plus any defined bleed allowance.
•	 Trim Box is the trim size as defined in the file.
•	 Art Box is the area of the page as defined in the file.

The Image Size fields default to the settings of the bounding box you select. You can 
change the size, resolution, color mode, and bit depth by entering new values.

	 4.	 Highlight the Width field and type 8.

You know the page size of the smaller ad you’re building is 8 wide, so you can import 
this file at a size small enough to fit into that space. 

Because the Constrain Proportions option is checked by default, the height changes 
proportionally to match the new width.

If you double-clicked this 
file in Adobe Bridge, it 
would default to open in 
Adobe Illustrator — its 
native application, or the 
application in which it 
was created. You could, 
however, Control/right-
click the thumbnail in 
Bridge and choose Open 
With>Adobe Photoshop 
CS4 from the contextual 
menu.

Note:
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	 5.	 Make sure the Resolution field is set to 300 pixels/inch, and then choose 
CMYK Color from the Mode menu.

	 6.	 Click OK.

The title treatment file opens in Photoshop. The checked area behind the text indicates 
that the background is transparent. If you look at the Layers panel, you’ll see that  
Layer 1 isn’t locked; because it’s transparent, it is not considered a background layer.

	 7.	 Using the Arrange Documents panel in the Application/Menu bar, display 
the open documents using the 2 Up (side-by-side) arrangement.

	 8.	 Using the Move tool, click in the title window and drag the layer into the 
main file (the one with the other composited images).

	 9.	 Close title.ai without saving.

Because the title text file has a transparent background, the other layers are visible 
behind the text in the background file.

	10.	 Save Movie Ad.psd and continue to the next exercise.
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Place Vector Graphics

Vector graphics offer several advantages over raster images, including sharper edges 
and free scaling without deteriorating image quality. To take advantage of these 
benefits, you might want to maintain vector files as vector objects instead of rasterizing 
them. Photoshop CS4 gives you the option to do exactly that — maintaining vector 
information and raster information in the same file.

	 1.	 With Movie Ad.psd open, choose File>Place.

The Place dialog box is virtually the same as the Open dialog box. You can use this 
function any time you want to place one entire file directly into another without 
dragging or copying and pasting (as you did in the previous exercises).

	 2.	 Navigate to and select rate-r white.eps and click Place.

In the background file, the placed file appears with bounding box handles and crossed 
diagonal lines. The placement isn’t final until you press Return/Enter; if you press the 
Escape key, the file will not be placed.

	 3.	 Press Return/Enter to commit (finalize) the placement.

After you finalize the placement, the bounding box handles and crossed diagonal lines 
disappear. In the Layers panel, the placed file has its own layer (just as the copied layers 
do). This layer, however, is automatically named, based on the name of the placed file. 

The layer’s thumbnail indicates that this layer is a Smart Object — it is linked to the 
file that you placed. Because you are essentially placing a link to the vector file, it isn’t 
rasterized into the Photoshop file; the vector information is maintained.

Smart Object 
thumbnail

When you place a file 
(rather than copy and 
paste) into another 
Photoshop file, the 
placed file name is 
used as the layer name. 

Double-clicking the thumbnail would open the placed file in its native application — in 
this case, it would open the EPS file in Adobe Illustrator. If you edit the native file and 
save your changes (with the same file name in the same location), those changes would 
automatically update and reflect in the Photoshop file.

You can place either 
raster or vector files as 
Smart Objects. If you 
place a raster file as a 
Smart Object, double-
clicking the thumbnail 
opens the placed raster 
file in another Photoshop 
window.

Note:
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	 4.	 Repeat Steps 2–3 to place the two remaining logo files (sun white.eps and 
tantamount white.eps) as Smart Objects into the movie ad.

When you place Smart Objects, they are automatically placed into the center of the file. 
So right now, you have a fairly incomprehensible mess of four raster images and three 
vector objects all piled on top of one another. You’ll start to make sense of these files in 
the next stage.

	 5.	 Save the file and continue to the next stage of the project.

Stage 3	 Creating Silhouettes
At this stage of the project, you have a single file that contains all of the necessary graphic elements, 
but you still have a few issues to resolve: the images are stacked on top of one another, some images 
don’t fit into the page area, and some images have border edges that don’t fit into the overall design 
(the blue background around the quill, for example). In this stage, you start fixing these problems. 

Virtually any Photoshop project involves making some kind of selection. Making selections is so 
important, in fact, that there are no fewer than nine tools dedicated specifically to making selections, 
as well as a whole Select menu and a few other options for making and refining selections.

In an earlier lesson you learned how to use the marquee and lasso tools to draw selections. In 
the next series of exercises, you use several other selection methods to isolate the graphics from their 
backgrounds (called silhouetting).

Transform a Layer

Before you start silhouetting the different elements of the ad, it’s a good idea to 
make them fit into the page area. Photoshop makes scaling, rotating, and other 
transformations fairly easy to implement.

	 1.	 With Movie Ad.psd open, look at the Layers panel.

	 2.	 Click the eye icons to hide all but Layer 1.

Toggling layer visibility is an easy way to see only what you want to see at any given 
stage in a project.

If you have the entire 
Adobe Creative 
Suite, Smart Objects 
provide extremely tight 
integration between 
Adobe Photoshop and 
Adobe Illustrator. You 
can take advantage 
of the sophisticated 
vector-editing features in 
Adobe Illustrator, and 
then place those files into 
Photoshop without losing 
the ability to edit the 
vector information. 

Note:

To show or hide a series 
of contiguous layers, click 
the visibility icon (or 
empty space) for the first 
layer you want to affect, 
hold down the mouse 
button, and drag down 
to the last layer you want 
to show or hide. 

Note:
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	 3.	 Double-click the Layer 1 layer name and type parchment.

You can rename any layer by simply double-clicking the name and typing. It’s always 
a good idea to name your layers because it makes managing the file much easier — 
especially when you work with files that include dozens of layers. Even with only four 
unnamed layers in this file, it would be tedious to have to toggle each layer on to find 
the one you want.

Double-click a layer’s 
name to change it. 

Click here to toggle 
a layer on (visible) 
or off (hidden).

If you can’t see all the 
layers, you can expand the 
panel height by dragging 
the bottom edge (whether 
the panel is docked or not).

	 4.	 Choose Edit>Transform>Scale.

You can use this menu to apply any specific transformation to a layer or selection.

When you use the transform options, bounding box handles surround the selection; 
although the parchment doesn’t fit inside the area of your file, you can still see the edges 
outside the page area. Since the parchment file is so much wider than the background 
file you created, some of the handles might not be visible. 

Some handles might 
not be visible within 
the boundaries of the 
document window. 

Bounding box 
handles control the 
transformation. 

The edge of the 
bounding box shows that 
some parts of the layer 
do not fit within the 
current file dimensions.
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	 5.	 Choose View>Zoom Out until you can see all eight bounding box handles.

	 6.	 Place the cursor within the bounding box. Drag until the left edge of the 
bounding box snaps to the left edge of the image.

	 7.	 Press Shift, click the bottom-right bounding box handle, and then drag up 
and left until the right edge of the bounding box is just past the right edge 
of the file.

The image dynamically changes as you scale the layer. Pressing Shift while you drag a 
handle constrains the image proportions as you resize it. When you release the mouse 
button, the handles remain in place until you finalize (“commit”) the transformation.

	 8.	 Look at the Control panel.

While you’re manually transforming a layer or selection, the Control panel shows the 
specifics. You can also type into these fields to apply specific numeric transformations.

X (horizontal) 
position

Reference point 
for numeric 

transformations

Horizontal Skew Warp Commit 
Transform

Click to apply 
transformation relative 

to original settings

Y (vertical) 
position Rotate Cancel TransformVertical Skew
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	 9.	 Type 51 in the Control panel Width field, and then click the Constrain button.

	10.	 Click the Commit Transform button on the Control panel or press Return/
Enter to apply the transformation.

	11.	 Choose the Move tool and drag the selected layer until it’s approximately 
centered in the file area.

While the Move tool is active, pressing the Arrow keys nudges the selected layer by a few 
pixels at a time. This method is useful for slight movements.

	12.	 Choose Edit>Transform>Scale again and look at the Control panel.

Once you commit the transformation, it is final. Looking at the Control panel now, you 
can see that it shows the layer at 100% instead of the 51% from Step 9.

	13.	 Click the Cancel button in the Control panel or press the Escape key.

	14.	 Save the file and continue to the next exercise.

T﻿he Control panel 
includes a “hidden” 
feature called the 
scrubby slider. If you 
place your cursor over a 
field name, it turns into 
a pointing hand with 
left- and right-facing 
arrows. While you see 
this cursor, you can drag 
across the Control panel 
to increase (drag right) 
or decrease (drag left) the 
value in the selected field.

Note:
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Make and Refine a Quick Selection

Rather than drawing a selection area, you can make selections based on the color in an 
image. This technique is especially useful when you want to select large areas of solid 
color, or in photos with significant contrast between the foreground and background.

	 1.	 With Movie Ad.psd open, choose the Quick Selection tool (nested with the 
Magic Wand tool) in the Tools panel.

As with the other selection tools, the Quick Selection tool can create a new selection, 
add to the existing selection, or subtract from the existing selection (using the three 
buttons on the left side of the Control panel). 

Click to change 
the brush size 
and attributes. 

Quick Selection tool

Tool cursor

	 2.	 Click at the left edge of the parchment and drag to the right.

The Quick Selection tool essentially allows you to “paint” a selection. As you drag, the 
selection expands and automatically finds the edges in the image. Because the varying 
shades in the parchment aren’t significantly different, the resulting selection should 
closely — but not exactly — match the parchment edges.

Marching ants 
surround the piece of 
parchment. 

If you stop dragging and 
then click in a nearby 
area, the selection grows 
to include the new area.

Note:



57Project 1: Four-Color Movie Ad

	 3.	 Click the Refine Edge button on the Control panel.

	 4.	 If it is not already selected, click the On White preview button.

The five preview options allow you to change the way your image appears in the 
document window while you refine the edges within the dialog box.

•	 Standard shows the basic selection (including the marching ants).
•	 Quick Mask shows the selection using the current Quick Mask settings.
•	 On Black shows the selection in color against a black background.
•	 On White shows the selection in color against a white background.
•	 Mask shows the selection in white and the unselected areas in black.

Standard

The On White 
preview shows 

the selected area 
(the parchment).

The remaining 
black edges are 

easily visible 
using the On 

White preview.

Quick 
Mask

On Black On White Mask

	 5.	 Click the Zoom tool in the Refine Edge dialog box, and then click in the 
image window (where the parchment is located).

It might help to work with a closer view while you refine edges. We’re working at 100% 
magnification in these screen shots.

At 100%, you can 
see how much of the 

black edge remains.

In a dialog box such as 
Refine Edge, pressing 
Option/Alt changes the 
Cancel button to Reset. 
If you press Option/
Alt and click Reset, you 
restore the default values 
in the dialog box without 
closing the dialog box.

Note:
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	 6.	 Experiment with the five adjustment sliders until you’re satisfied with the 
selection edge. 

•	 Radius is the number of pixels around the edge that are affected. Higher radius 
values (up to 250 pixels) improve the edge in areas of fine detail.

•	 Contrast is the degree of variation allowed in the selection edge. Higher Contrast 
values (up to 100%) mean sharper selection edges.

•	 Smooth reduces the number of points that make up your selection and, as the 
name suggests, makes a smoother edge. You can set smoothness from 0 (very 
detailed selection) to 100 (very smooth selection).

•	 Feather softens the selection edge, resulting in a transition that does not have 
a hard edge (in other words, blends into the background). You can feather the 
selection up to 250 pixels.

•	 Contract/Expand shrinks or grows the selection edge by the defined percentage 
(from –100% to 100%).

Your numbers don’t 
have to exactly match 
what we show here, but 
your finished layer 
should be close to ours. 

	 7.	 Click OK to accept your refined selection.

	 8.	 Fit the view back in the window (View>Fit on Screen).

The black border is still there; don’t be fooled by the On White preview you saw in the 
Refine Edge dialog box. Now you have to remove that black edge.

	 9.	 Choose Select>Inverse.

This command reverses the selection, so now everything except the parchment is 
selected.

If you increase the 
Contract/Expand 
value high enough, you 
essentially increase the 
contrast of the edge and 
create a fairly hard, 
“refined” edge on the 
image.

Note:

We adjusted the 
Refine Edge sliders 
and arrived at these 
numbers visually. You’ll 
often be in the same 
situation – performing 
actions partially by eye 
and partially “by the 
numbers.”

Note:
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	10.	 Press Delete/Backspace to remove anything within the current selection (the 
area other than the parchment).

	11.	 Choose Select>Deselect to turn off the active selection.

	12.	 Save the file and continue to the next exercise.

Draw a Vector Path

In some cases, the image content makes it difficult (or at least tedious) to select by 
color. The bottle image in this ad, for example, has only black colors — the bottle 
is black, the shadow is a medium black, and the background is a mottled light gray. 
Selecting by color range will almost certainly result in some of the selection intruding 
into the bottle shape, and some of the background/shadow area being omitted from 
the selection. The good news is that Photoshop has other ways for making selections, 
including several that are specifically designed for selecting areas with hard edges — 
such as this bottle.

Slight variation between 
the background color and 
the bottle glass lets the 
selection intrude into the 
bottle shape.

Mottled background meeting 
the shadow area makes it 
difficult to select by color.

Photoshop clipping paths 
can be used to make 
selections in Photoshop; 
but if you save an image 
with a clipping path, the 
path can also be accessed 
in layout applications 
like Adobe InDesign.

Note:
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An anchor point marks the end of a line segment, and the point handles determine the shape of that segment. That’s 
the basic definition of a vector, but there is a bit more to it than that. (The Photoshop Help files refer to handles as direction 
lines, and distinguishes different types of points with different names. Our aim here is to explain the overall concept of vector 
paths, so we use the generic industry-standard terms. For more information on Adobe’s terminology, refer to the Photoshop 
CS4 Help files.)
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Understanding Anchor Points and Handles

Handle B1

Point B

Handle B2
Handle A1

Handle B1

Handle B2
Handle A1

Point A

Each segment has two anchor points and two 
associated handles. We first clicked to create Point 
A and dragged (without releasing the mouse 
button) to create Handle A1. We then clicked and 
dragged to create Point B and Handle B1; Handle 
B2 is automatically created as a reflection of B1 
(Point B is a symmetrical point).

...moves the 
curve up and 
to the right.

Dragging the
handle down

and left...

This image shows the result of dragging Handle 
B1 to the left instead of to the right. Notice the 
difference in the curve here, as compared to the 
curve above. By dragging the handle, the segment 
arcs away from the direction of the handle.

Handle A2
Segment A

Handle A1

It’s important to understand that a segment is 
connected to two handles. In this example, Handle 
A1 and Handle A2 determine the shape of Segment 
A. Dragging either handle to the right pulls out the 
arc of the connected segment. 

Handle A

Handle BSegment A

Clicking and dragging a point creates a symmetrical 
point; both handles start out at equal length, 
directly opposite one another. Dragging one handle 
of a symmetrical point also changes the opposing 
handle of that point. (In the example here, dragging 
Handle B also moves Handle A, which affects the 
shape of Segment A.) 

Handle of other connected point
controls the segment shape.

Corner point has no handles.

You can create corner points by simply clicking 
with the Pen tool instead of clicking and dragging. 
Corner points do not have their own handles; the 
connected segments are controlled by the handles 
of the other associated points.

Option/Alt-click this point with 
the Convert Point tool and 
drag to create only one handle.

This handle controls the 
connected segment; the handle 
is not reflected on the other 
side of the point.

You can convert a symmetrical point into a corner 
point by clicking the point with the Convert Point 
tool [ ] (nested under the Pen tool). You can also 
add a handle to only one side of an anchor point by 
Option/Alt-clicking a point with the Convert Point 
tool and dragging.



61Project 1: Four-Color Movie Ad

	 1.	 With Movie Ad.psd open, hide the Parchment layer and show Layer 2.

	 2.	 Choose Select>Deselect to make sure any selection marquees from previous 
exercises are turned off.

	 3.	 Double-click the Layer 2 name and rename it bottle.

	 4.	 Zoom in so you can more clearly see the bottle edges.

When drawing paths, it helps to work with high view percentages so you can see the 
edges more clearly. We’re using 66.7% in our screen shots; you should use whatever 
works best for you. It isn’t necessary to keep the entire image in the project window 
if you’re more comfortable working at higher percentages; you can scroll around the 
project window while you create paths.

	 5.	 Choose the Pen tool in the Tools panel.

The Pen tool can be used to create shape layers or paths. Shape layers are vector-based, 
which means they have mathematically defined edges and can be filled with colors or 
pixel-based images. Paths are also vector-based, but they do not create their own layers 
and cannot be directly filled; instead, paths (or clipping paths, to use their full name) are 
most commonly used to isolate certain portions of an image.

Only the bottle 
layer is visible. 

Pen tool

You can use the Control panel to determine what type of path you want to create. The 
Pen tool defaults to create a shape layer. Regardless of which option is selected, you can 
select any of the vector drawing tools from the group of eight buttons; you see the same 
buttons when you choose one of the Pen or Shape tools directly from the Tools panel. 

Shape Layers Fill Pixels

Paths
Ellipse tool

Custom Shape tool

Line tool

Polygon tool

Add to shape area

Intersect shape areas

Pen tool

Freeform Pen tool

Rectangle tool

Rounded 
Rectangle tool Create new 

shape layer Subtract from 
shape area

Exclude overlapping 
shape areas

The Auto Add/Delete option, active by default, allows you to add or remove points on 
an active path without manually switching to the Add Anchor Point or Delete Anchor 
Point tool (nested under the Pen tool).

Pressing Command/
Control-D deselects 
selections more quickly 
and easily than choosing 
Select>Deselect from 
the Menu bar. 

You should learn – and 
use – keyboard shortcuts 
wherever you can. They 
result in measurable time 
savings.

Note:

The options for shape 
layers and paths are 
virtually the same. One 
exception, however, is 
the Create New Shape 
Layer button, which is 
not available if you are 
creating a path; new 
paths are created using 
the Paths panel.

The final options for 
the Pen tool, which are 
only available when you 
create shape layers, are 
explained in Project 2.

Note:
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	 6.	 On the Control panel, click the Paths button to draw a path instead of a 
shape layer.

	 7.	 Click in the image where the bottle opening meets the side of the bottle.

Click here with the 
Pen tool to add a 
single anchor point.

	 8.	 Move your cursor down and to the right along the curved edge of the 
bottle. Click to add an anchor point and drag down and to the right before 
releasing the mouse button.

When you click and drag with the Pen tool, you are defining the handles for the anchor 
point. Without getting too heavily into detailed explanations of geometry, you should 
simply understand that the anchor points determine the ends of line segments, and the 
handles determine the curve shape of the segments that are connected to that point. 

Click here and 
hold down the 
mouse button …

… then drag down 
and to the right; the 
curve takes shape 
as you drag.

	 9.	 Move the cursor down and to the right, then click and drag down to create 
another anchor point and handles.

The shape of this line 
segment is defined by 
the handles of the 
two connecting 
anchor points.

Click here…

…then drag to here.

As you work more with 
paths, anchor points, and 
handles, you’ll become 
more comfortable with 
how changing a handle 
affects the associated line 
segments. In this case, the 
best teacher is practice. 

Note:
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	10.	 Move the cursor down and click to add another anchor point. For this 
point, don’t drag a handle.

When you click without dragging, no handles are created for that point. This creates a 
corner point. 

Click here without 
dragging. The result is 
a corner point.

	11.	 Move down and to the left, and then click and drag to the left to create 
another smooth anchor point.

	12.	 Continue clicking and dragging points until you have outlined the entire 
bottle. Use a corner point where the left side of the bottle opening meets the 
left side of the bottle.

	13.	 When you reach the first point you created, place your cursor over the point 
and click to close the path.

This small hollow circle 
in the cursor icon 
indicates that clicking 
will close the path. 

Don’t worry if your path isn’t perfect. You can edit a path at any point, which you will 
do next. 

Some portions of 
the image are not 

within the path.

Some parts of the 
path aren’t as smooth 

as they should be.

	14.	 Save the file and continue to the next exercise.

A smooth point allows 
the path to flow 
continuously from one 
segment to another. A 
corner point creates a 
sharp angle, allowing you 
to change directions of 
the path.

Click a smooth point 
to change it to a corner 
point. Click and drag 
a corner point with the 
Convert Point tool to 
change a corner point to 
a smooth point.

Note:
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Edit a Vector Path

In most cases, the first path you draw won’t be perfect; you’ll probably need to edit at 
least one or two points or segments, move existing points, or even add or delete points 
before your path exactly matches the shape you’re outlining. As you complete this 
exercise, we show you how to correct the path in our screen shots. You should follow 
the general directions to correct the path that you drew in the previous exercise. 

	 1.	 With Movie Ad.psd open, open the Paths panel.

When you use the Pen tool to draw a path, it automatically appears in the Paths panel as 
the Work Path (in italics). 

The path is visible in 
the document 
window, but the 
anchor points and 
handles are not.

The path is 
selected in the 
Paths panel.

	 2.	 Click the empty area in the Paths panel (below the work path).

This effectively “turns off” the path; it is still in the Paths panel, but the points and 
handles are no longer visible in the file window. 

Once you close a path, 
you can click in other 
places to create a different 
(nonconnected) piece of 
the same path; the Add 
to Path option is selected 
by default. If you want 
to create an entirely new 
path, you have to click in 
the Panel area below the 
work path to deselect it, 
and then draw the new 
path.

Note:

If you deselect the work 
path and then draw 
a new path, your first 
work path will be lost. 
You have to manually 
save the work path if you 
want to access it again 
later. 

Note:
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	 3.	 Click Work Path in the Paths panel to show the current work path in the 
document window.

	 4.	 Choose the Path Selection tool in the Tools panel and click the path in the 
document window.

The Path Selection tool selects the entire path.

When the path is 
selected with the 
Path Selection tool, 
the anchor points 
are visible.

Path Selection 
tool 

	 5.	 Choose the Direct Selection tool (nested under the Path Selection tool). 

The Direct Selection tool selects individual points and segments of a path.

	 6.	 Zoom in if necessary, and then click one of the segments of your path that 
needs to be edited.

When you select a segment with the Direct Selection tool, you can see the handles that 
are associated with that segment.

Affected 
segments

Selected 
point

Curve handles of the 
selected segment

  

	 7.	 Drag the handle and/or point to correct the bad segment.

	 8.	 Continue editing the path until you are satisfied with the result. If you need 
to add or remove points from the path, use the related tools nested under 
the Pen tool. 

If you click a point with 
the Direct Selection tool, 
the point appears solid. 
Unselected points appear 
hollow.

Note:
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	 9.	 When you’re satisfied with your path, open the Paths panel Options menu 
and choose Save Path. 

Click here to open 
the Paths panel 
Options menu.

	10.	 In the Save Path dialog box, name the path bottle outline and click OK.

Trust us — when you get into very complicated files with multiple paths, you’ll thank 
yourself for using names that indicate the purpose of a layer, path, or other element.

After you save a path, it stays in the Paths panel; if you draw a new path now, you create 
a new work path. 

	11.	 Save the file and continue to the next exercise.

Create a Layer Mask

You now have a path that outlines the bottle shape, but the bottle background is still 
in the image. Since you’ve already selected the shape (with the path), you can remove 
the background. 

One option for completing this task is to make a selection based on the path 
(choose Make Selection in the Paths panel Options menu) and simply delete the pixels 
outside the selection. This is a pixel-based option, even though the path is a vector. 
When you make the selection, it will be a rendered version of the original vector path. 

The second option for isolating an object with a path is to create a layer mask. This 
option maintains the vector data as the outside edge of the image; areas of the image 
outside the vector path are hidden but not deleted, so you can later edit the path to 
change whatever part of the image is visible. 

	 1.	 With Movie Ad.psd open, make sure the bottle outline path is selected in 
the Paths panel.

	 2.	 Display the Layers panel and make sure the bottle layer is selected.
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	 3.	 Choose Layer>Vector Mask>Current Path.

As long as the vector 
mask is linked to the layer, 
the mask will move along 
with the layer. You can 
click this icon to unlink the 
layer from its mask.

The new linked icon 
indicates that the layer 
has a vector mask applied.

When the vector mask is 
applied, any pixels on that 
layer that are outside the 
mask disappear.

	 4.	 Control/right-click the Vector Mask icon and choose Disable Vector Mask 
from the contextual menu.

When you disable the vector mask, the background pixels are again visible. This is one of 
the advantages of using masks — the background pixels are not permanently removed, 
they are simply hidden. You can safely edit the vector mask just as you edit any vector 
path; moving the vector mask path changes what is visible in the layer.

A red X indicates that 
the mask is disabled.

When the mask is 
disabled, the background 
pixels are visible.

	 5.	 Control/right-click the Vector Mask icon and choose Enable Vector Mask 
from the contextual menu.

	 6.	 Save the file and continue to the next exercise.

Creating selections, 
reversing them, and  
then deleting the pixels 
surrounding an object is 
a common method for 
creating silhouettes — 
but not necessarily the 
best method. Masks 
protect the original pixels 
while providing exactly 
the same result. 

Note:
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Select a Color Range

As we said earlier, there is a host of selection options in Photoshop CS4, each with its 
own advantages and disadvantages. You’ve already used the marquee tools and lasso 
tools to select general areas of images; you’ve used the Quick Selection tool to easily 
select an entire background, and then refined the edges of that selection; and you’ve 
used the Pen tool to select an object with a well-defined edge.

Some images aren’t quite as clear-cut as the ones you’ve silhouetted so far. In fact, 
many images have both hard and soft edges, and/or very fine detail that needs to be 
isolated from its background (think of a model’s blowing hair overlapping the title on 
the cover of a magazine). In this type of image, other tools can be used to create a very 
detailed selection based on the color in the image.

	 1.	 With Movie Ad.psd open, hide the bottle layer and show Layer 3.

	 2.	 Rename Layer 3 as quill and zoom out so you can see the entire feather.

	 3.	 Choose the Magic Wand tool (under the Quick Selection tool). In the 
Control panel, make sure the New Selection button is active and set the 
Tolerance field to 32.

The Magic Wand tool is an easy way to select large areas of solid color. 

The first four options in the Control panel are the same as those for the Marquee tools 
(New Selection, Add to Selection, Subtract from Selection, and Intersect with Selection).

New 
Selection

Magic Wand 
tool 

Add to 
Selection

Subtract from 
Selection

Intersect with 
Selection

Tolerance is the degree of variation between the color you click and the colors Photoshop 
will select; higher tolerance values select a larger range based on the color you click. If 
you’re trying to select a very mottled background (for example), you should increase the 
tolerance; be careful, however, because increasing the tolerance might select too large a 
range of colors if the parts of the foreground object falls within the tolerance range.

The Anti-alias check box, selected by default, allows edges to blend more smoothly into 
the background, preventing a jagged, stair-stepped appearance.

When Contiguous is selected, the Magic Wand tool only selects adjacent areas of the 
color; unchecking this option allows you to select all pixels within the color tolerance, 
even if some pixels are non-contiguous (for example, inside the shape of the letter Q).

By default, selections relate to the active layer only. You can check Sample All Layers to 
make a selection of all layers in the file. 

The Refine Edge button opens the same dialog box you used when you isolated the 
parchment image with the Quick Selection tool.

The ‘W’ key 
automatically picks 
and toggles between the 
Magic Wand and the 
Quick Selection tools 
(both in the same place 
on the Tools panel).

Note:

Anti-aliasing is the 
process of blending shades 
of pixels to create the 
illusion of sharp lines in 
a raster image.

Note:

Using any of the selection 
tools, press Shift and 
select again to add to the 
current selection. Press 
Option/Alt and select 
again to subtract from 
the current selection. If 
you use these modifier 
keys, you’ll see a plus sign 
(Add To) or minus sign 
(Subtract From) in the 
tool cursor.

Note:
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	 4.	 Click anywhere in the blue area of the image.

Marching ants 
indicate the 
selection area.

Fine areas of the 
feather can’t be 
distinguished by the 
marching ants, so you 
don’t know if they’re 
selected or not.

Blue areas outside the 
tool’s tolerance are 
unselected.

The Localized Color Clusters option can be used to select specific areas of a selected color. When this option is checked, the 
Range slider defines how far away (in physical distance) a color from the point you click can be located and still be included 
in the selection. 

We used a number of 
clicks with different 
Fuzziness values to 
sample the colors in 
this jellyfish.

Using Localized Color 
Clusters and a 
reduced Range value, 
we were able to 
isolate this jellyfish 
from its school.

The same colors in 
other jellyfish are not 
selected because they 
are outside the 
reduced Range value.
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Selecting Localized Color Clusters
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	 5.	 Choose Select>Deselect to turn off the current selection.

Although you could keep adding to the selection with the Magic Wand tool, the 
marching ants can’t really show the fine detail, and they don’t show shades of gray. 
There’s a better way to isolate the feather from its blue background.

	 6.	 Choose Select>Color Range. 

	 7.	 Make sure the Localized Color Clusters option is unchecked.

	 8.	 Set the Fuzziness value to 24 and click anywhere in the blue area around the 
feather image (in the document window).

Fuzziness is similar to the Tolerance setting for the Magic Wand tool. Higher Fuzziness 
values allow you to select more variation from the color you click.

The low Fuzziness 
value doesn’t select 
a large enough 
range of blues.

	 9.	 Change the Fuzziness value to 60 and watch the effect on the dialog box preview.

Changing the Fuzziness value expands (higher numbers) or contracts (lower numbers) 
your selection. Be careful, however, since higher fuzziness values also eliminate very fine 
lines and details.

Increasing the 
Fuzziness value allows 
you to select areas of 
greater color variation. 

Press Command/ 
Control-D to turn off the 
current selection.

Note:
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	10.	 Choose White Matte in the Selection Preview menu.

By changing the Selection Preview mode, you can more easily determine exactly what is 
selected. Using the White Matte preview, anything visible is selected. 

You can preview color range selections in the image window as grayscale (areas outside 
the selection are shown in shades of gray), against a black matte (unselected areas are 
shown in black), against a white matte (unselected areas are shown in white), or using 
the default Quick Mask settings. If you choose None in the Selection Preview menu, the 
document window displays the normal image.

Light blue indicates 
parts of the back- 
ground that aren’t 
entirely selected.

Eyedropper tool (new 
sample eyedropper)

Subtract from Sample 

Add to Sample 

Depending on where you clicked, your selection might not exactly match what you 
see in our screen shot. For now, the important point is to know that the visible areas 
indicate the current selection.

	11.	 Click the Add to Sample eyedropper and click in the image where parts of 
the blue background are not shown in full strength (light blue). 

Add to Sample 
eyedropper

Because the dialog box 
preview is so small, 
we prefer to rely on 
the preview in the 
document window, 
which is controlled in the 
Selection Preview menu 
at the bottom of the 
dialog box.

Note:
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	12.	 Check the Invert box in the Color Range dialog box.

Because your goal is to isolate the feather and not the background, it helps to look at 
what you want to keep instead of what you want to remove. 

	13.	 Continue adding to (or subtracting from, if necessary) your selection until 
you are satisfied that all the blue background is gone.

	14.	 Click OK when you’re satisfied with your selection.

When you return to the image window, the marching ants indicate the current selection. 
In the Color Range dialog box, you selected the blue and inverted the selection — in 
other words, your selection is everything that isn’t blue.

If you zoom out to see the entire file, you’ll see the marching ants surround the file as 
well as the blue background. Since the transparent area is not blue, it is included in the 
selection.

Marching ants 
surround the 
image edge.

	15.	 Choose the Magic Wand tool in the Tools panel and choose the Subtract 
from Selection option on the Control panel.
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	16.	 Click anywhere in the transparent area (the gray-and-white checkerboard) 
to remove that area from the selection.

Magic Wand cursor 
in Subtract from 
Selection mode

Marching ants no 
longer surround 
the background.

	17.	 In the Layers panel, click the Add Layer Mask button.

Similar to the vector mask you created in the previous exercise, this layer mask shows a 
new icon linked to the layer icon. A layer mask works on the same principle as the vector 
mask, except that the layer mask is raster-based instead of vector-based. You can disable 
the layer mask in the same way you disabled the vector mask in the previous exercise.

Layer Mask 
thumbnail

Add Layer Mask 
button

	18.	 Save the file and continue to the next stage of the project.
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Stage 4	 Managing Multiple Layers
Your ad file has most of the necessary pieces. If you show all of the layers, however, you’ll still see a 
bunch of stacked images. It’s not yet an actual design, just a pile of images. When you composite 
images into a cohesive design, you almost certainly need to manipulate and transform some of the 
layers to make all the pieces work together.

Photoshop includes a number of tools for managing layers, from resizing the layer (as you did for 
the parchment) to rotating and flipping layers, to aligning different layers to each other, to grouping 
individual layers so you can work on multiple images at once.

Manipulate and Arrange Layers

	 1.	 With Movie Ad.psd open, hide the quill layer and show the Background, 
parchment, and Layer 4 layers.

	 2.	 Rename Layer 4 as title.

Right now the title is too large to fit into the parchment layer, so you need to resize it.

	 3.	 Using the Move tool, drag the title layer to be approximately centered over 
the parchment image.

	 4.	 With the title layer selected in the Layers panel, choose 
Edit>Transform>Scale.

	 5.	 Click one of the corner handles, press Shift, and drag until the Control 
panel shows the layer at approximately 85%. Press Return/Enter to commit 
(finalize) the rescaling.

Because you pressed Shift, the layer automatically rescales proportionally.

Keep an eye on the 
Control panel as 
you transform 
(scale) the layer.

Once you’ve resized the title to fit into the parchment, you need to reposition the title in 
the center of the parchment. You could do this manually, but Photoshop includes tools 
that make this task much easier.

Press Command/
Control-T to display the 
transform handles.

Note:
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	 6.	 In the Layers panel, press Command/Control and click the parchment layer name.

Since the title layer was already selected, the parchment layer should now be a second 
selected (highlighted) layer. 

	 7.	 On the Control panel, click the Align Vertical Centers button.

When more than one layer is selected, the align buttons become available. This method 
is far more precise than simply dragging by eye, and far easier than manually calculating 
positions by the numbers.

Align Top Edges

Align Horizontal Centers

Align Bottom Edges

Align Left Edges

Align Vertical Centers

Align Right Edges

	 8.	 Click the Align Horizontal Centers button while the two layers are selected.

The title and parchment should now be evenly positioned horizontally and vertically in 
relation to one another.

Since these two layers function as a single element in the overall design, it’s a good idea 
to combine them so they can function as one unit. You could merge the two layers, 
but that would require flattening the pixels in the two layers into a single layer. Once 
flattened, you would no longer be able to edit the individual layers.

Command/Control-
clicking a layer 
thumbnail results in 
a selection around the 
contents of that layer.

Note:

You can select 
noncontiguous layers 
by pressing Command/
Control. You can select 
contiguous layers by 
pressing Shift while you 
click.

Note:

Deselect all layers by 
clicking in the empty 
area at the bottom of the 
Layers panel.

Note:



76 Project 1: Four-Color Movie Ad

	 9.	 In the Layers panel, click the title layer and drag down. When a heavy black bar 
appears between the bottle and parchment layers, release the mouse button.

You can move a layer to any position in the stacking order (the top-to-bottom position 
of a layer) by simply dragging it to a new position in the Layers panel. 

	10.	 With the title layer selected, press Shift and click the parchment layer to 
select it as well. 

	11.	 Click the button in the top-right corner of the panel to open the Layers 
panel Options menu. Choose New Group from Layers.

This option creates a group that automatically contains the selected layers. You can also 
create an empty group by choosing New Group (this option is available even when no 
layer is selected) or by clicking the New Group button at the bottom of the panel.

New Group 
button

	12.	 In the New Group from Layers dialog box, type Parchment Title in the 
Name field and click OK.

As with any other layer, you should name groups based on what they contain so you can 
easily identify them later.

Step 9 isn’t particularly 
necessary; you can group 
selected layers even if 
they aren’t contiguous. 
We simply want to make 
sure you know how to 
reposition layers in a file.

Note:

You can create a group 
from selected layers by 
dragging the selected 
layers onto the New 
Group button at the 
bottom of the panel. 
In this case, the new 
group is automatically 
named “Group N” (N 
is a placeholder for a 
sequential number); of 
course, you can rename a 
layer group just as easily 
as you can rename a 
layer.

Note:



77Project 1: Four-Color Movie Ad

	13.	 Click the arrow left of the Parchment Title group name to expand the layer group.

The two selected layers are now part of the group. 

	14.	 Collapse the group by clicking the arrow left of the group name.

	15.	 With the Parchment Title group selected in the Layers panel, use the Move 
tool to position the Parchment Title group in the bottom third of the 
document window.

Because the current selection is the layer group, both layers contained within that group 
are moved in the document window.

	16.	 Save the file and continue to the next exercise.
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Create a Nested Group

	 1.	 With Movie Ad.psd open, show and select the bottle layer.

	 2.	 Scale the bottle layer to 40% (proportionally).

	 3.	 Using the Move tool, drag the bottle until it is directly above the “he” in the title.

	 4.	 Show and select the quill layer, and then resize it to 65% proportionally. 

	 5.	 With the quill layer still selected, choose Edit>Transform>Flip Horizontal.

	 6.	 Using the Move tool, drag the selected layer so the quill image overlaps 
the “er” in the title, and the tip is just within the edges of the parchment. 
(Use the following image as a placement guide.)

	 7.	 In the Layers panel, select the bottle and quill layers and group them 
together in a group named Bottle and Quill.

When the Move tool is 
active, you can move the 
selected object or layer 
1 pixel by pressing the 
Arrow keys. Pressing Shift 
with any of the Arrow 
keys moves the selected 
object/layer by 10 pixels.

Note:
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	 8.	 Click the new layer group and drag down. When a black border appears 
around the Parchment Title group, release the mouse button.

This places the Bottle and Quill group inside the Parchment Title group (called nesting).

	 9.	 Expand the Parchment Title layer group.

The nested group is automatically placed at the bottom of the group’s stacking order, so 
the bottle and quill are behind the parchment.

	10.	 Click the Bottle and Quill layer group and drag it up above the parchment 
and title layers within the group.

	11.	 Collapse the Parchment Title layer group, save the file, and then continue to 
the next exercise.
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Finish the Ad

	 1.	 With Movie Ad.psd open, show the three remaining layers (the logo Smart 
Objects).

	 2.	 Resize the Sun logo to 13% and drag it to the bottom-right corner (inside 
the live area guides of the smaller ad).

	 3.	 Resize the Tantamount logo to 20% and drag it to the bottom live area 
guide, about 1/4 to the left of the Sun logo.

	 4.	 Resize the rating logo to 45%. Drag it to the bottom-left corner of the live area.

	 5.	 Select all three logo layers and align their vertical centers.

	 6.	 Combine the three logo layers in a layer group named Logos.

	 7.	 Drag the Parchment Title layer group directly above the logos, centered 
horizontally on the page.

	 8.	 Choose File>Place to place the file declaration.psd (from the 
RF_Photoshop>Liberty Ad folder) as a Smart Object.

	 9.	 Make sure the placed file is scaled at 100% and reaches all edges of the image.

Placed files are sometimes automatically scaled below 100% when you place them. To 
check, choose Edit>Transform>Scale and look at the W or H field in the Control panel.

	10.	 In the Layers panel, drag the declaration layer below the Parchment Title 
layer group.

Be careful that you don’t drop the declaration layer onto the Parchment Title group 
folder, which would place it inside that group instead of behind it.

	11.	 Save the file and continue to the final stage of the project.

If you use the Control 
panel to resize a Smart 
Object, the scale 
percentage is maintained 
even after you finalize 
the change (unlike 
scaling a regular layer, 
where the layer reverts to 
100% once you finalize 
the scaling).

Note:
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Stage 5	Saving Photoshop Files for Print
At the beginning of the project, you saved this file in Photoshop’s native format (PSD). However, 
many Photoshop projects require saving the completed file in at least one other format. Many artists 
prefer to leave all files in the PSD format since there is only one file to track. Others prefer to send 
only flattened TIFF files of their artwork because the individual elements can’t be changed. Ultimately, 
the format (or formats, if the file is being used in multiple places) you use will depend on where and 
how the file is being placed.

As a general rule, many Photoshop projects are pieces of a larger composition; the overall project 
defines the format you need to use when you save a complete project. The ad you’ve created, for 
example, will be placed in magazine layouts, which will be built in a page-layout application like 
Adobe InDesign or QuarkXPress.

Although the current versions of both industry-standard page-layout applications can support 
native layered PSD files, older versions can’t import those native files. If a magazine is being designed 
in QuarkXPress 4, for example (and many still are), you can’t place a layered PSD file into the 
QuarkXPress 4 layout. As the Photoshop artist, you would have to save your work in a format that is 
compatible with the magazine layout.

As you know, the ad you created will be placed in multiple magazines, and different publishers 
have provided different file requirements. You need to save two different versions of the ad to meet 
those requirements.

Save a Layered TIFF File

The magazine with the 8.5 1 11 trim size suggests that ads created in Photoshop 
be submitted as layered TIFF files. Since you designed the ad to incorporate bleeds 
for pages up to 8.5 1 11, all you have to do for this version is save the file in the 
appropriate format.

	 1.	 With Movie Ad.psd open, choose File>Save As.

	 2.	 Navigate to your WIP>Liberty Ad folder as the target location for saving the 
final files.

The Save As dialog box defaults to the last-used location. If you continued the entire way 
through this project without stopping, you won’t have to navigate.

	 3.	 Click the Format menu and choose TIFF.
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	 4.	 Make sure the Layers check box is selected in the lower half of the dialog box.

Because this file contains layers, this option is probably checked by default. If your file 
contained alpha channels, annotations, or spot colors, those check boxes would also be 
available. The As a Copy check box can be used if you want to save multiple versions of 
the same file with different options (which you’ll do in the next exercise). 

Choosing a different format 
automatically changes the 
file’s extension.

	 5.	 Click Save.

Most file formats include additional options, which you should understand before you 
simply click OK. 

	 6.	 In the TIFF Options dialog box, make sure the None radio button is selected.

TIFF files can be compressed (made smaller) using one of three schemes:
•	 None (as the name implies) applies no compression to the file. This 

option is safe if file size is not an issue, but digital file transmission often 
requires files to be smaller than a full-page, multi-layered Photoshop file.

•	 LZW (Lempel-Ziv-Welch) compression is lossless, which means all file 
data is maintained in the compressed file. 

•	 ZIP compression is also lossless, but is not supported by all desktop 
publishing software (especially older versions). 

•	 JPEG is a lossy compression scheme, which means some data will be 
thrown away to reduce the file size. If you choose JPEG compression, the 
Quality options determine how much data can be discarded. Maximum 
quality means less data is thrown out and the file is larger. Minimum 
quality discards the most data and results in the smaller file size.

	 7.	 Leave the Pixel Order radio button at the default value, and choose 
the IBM PC byte order.

Pixel Order determines how channel data is encoded. The Interleaved (RGBRGB) 
option is the default; Per Channel (RRGGBB) is called “planar” order.

Byte Order determines which platform can use the file, although this is somewhat 
deceptive. Even in older versions of most desktop publishing software, Macintosh 
systems can read the PC byte order but Windows couldn’t read the Macintosh byte 
order. If you don’t know which platform will ultimately be used, choose IBM PC.

Save Image Pyramid creates a tiered file with multiple resolution versions; this isn’t 
widely used or supported by other applications, so you can typically leave it unchecked. 

If your file contains transparency, the Save Transparency check box will be available. If 
you don’t choose this option, transparent areas will be white in the saved file.

Older desktop publishing 
software doesn’t always 
support compressed TIFF 
files. When saving for 
those workflows, you 
might have to save the 
file without compression, 
regardless of the resulting 
file size.

Note:
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	 8.	 In the Layer Compression area, make sure the RLE option is selected.

These three options explain — right in the dialog box — what they do.

	 9.	 Click OK to save the file.

Photoshop warns you that including layers will increase the file size.

	10.	 Click OK to dismiss the warning and save the file.

	11.	 Continue to the next exercise.

Save a Flattened TIFF File

The smaller of the magazines (the 8 1 10 version) is still using an older page-layout 
application that doesn’t support layered TIFF or PSD files. This company requires 
ads to be submitted as either native page-layout format or flattened TIFF files. To 
meet these requirements, you have to flatten the Photoshop file, and then save it in a 
different TIFF format. One extra step — cropping it to the appropriate bleed size — 
will prevent the ad from being placed incorrectly in the magazine layout.

	 1.	 With Movie Ad.tif open in Photoshop, choose the Crop tool in the Tools panel.

If you continued directly from the previous exercise, this is the version you just saved. If 
you quit before you began this exercise, make sure you open the TIF version and not the 
PSD version from your WIP>Liberty Ad folder.

	 2.	 Click in the image window and drag a marquee with the Crop tool.

The crop marquee has eight handles, which you can drag to change the size of the 
cropped area.

When you draw a marquee with the Crop tool, the area outside the marquee is masked 
by a darkened overlay so that you can get an idea of what will remain after you finalize 
the crop. You can turn off this preview by unchecking the Shield box on the Control 
panel; you can also change the color and opacity of the shield.

Crop tool cursor

Crop tool

Areas outside the crop 
marquee are darkened 
as long as the Shield 
option (in the Control 
panel) is checked.

Marquee handles 
allow you to resize the 
crop area before 
finalizing the crop.

If you don’t see the 
warning, it’s possible 
that someone checked 
the Don’t Show Again 
check box. If you want to 
make sure that you see all 
warnings and messages, 
click Reset All Warning 
Dialogs in the General 
Preferences.

Note:
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	 3.	 Drag the crop marquee handles to the smaller page trim guides (8 1 10).

Remember: anything that runs to the page edge has to incorporate a bleed allowance.

	 4.	 Extend the crop marquee 1/8 outside each trim guide.

Use the rulers to include the 1/8 bleed allowance within the crop marquee.

Remember, you moved 
the zero point to the 
smaller magazine trim. 
You can use the marks 
on the rulers to easily 
find 1/8 inch outside 
this trim edge.

	 5.	 Press Return/Enter to finalize the crop.

	 6.	 Choose File>Save As. 

Since you started this exercise with the TIFF file from the previous exercise, the format 
and file name extension already reflect the TIFF options.

	 7.	 Uncheck the Layers check box.

The As a Copy box is now selected by default. A warning shows that the file must be 
saved as a copy when the Layers option is unchecked. This is basically a failsafe built into 
Photoshop that prevents you from overwriting your layered file with a flattened version.

You can rotate a crop 
marquee by placing the 
cursor slightly away from 
a corner handle.

Note:

You can press the Escape 
key to cancel the crop 
marquee and return to 
the uncropped image.

Note:

You can manually 
flatten a file by choosing 
Layer>Flatten Image.

Note:
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	 8.	 In the Save As field, replace the word “copy” with 8x10 to distinguish it 
from the larger version. 

	 9.	 Click Save. In the resulting TIFF Options dialog box, make sure the None 
compression option is selected and the Byte Order is set to IBM PC.

	10.	 Click OK to save the second version of the file.

	11.	 When the save is complete, choose File>Close. Click Don’t Save when asked.

When you finished the previous exercise, you saved the ad as an 8.5 1 11 layered TIFF; 
that TIFF file remained open at the end of the exercise (not the original PSD file). In 
this exercise, you used the options in the Save As dialog box to save another copy of the 
TIFF file, this one with layers flattened and a small file size.

The open file is still the original Movie Ad.tif file, which you saved for the 8.5 1 11 
trim requirement. You’ve made changes, though (you cropped the image), so Photoshop 
asks if you want to save your changes before closing. If you click Save, you will overwrite 
the 8.5 1 11 version with the cropped version.

Photoshop, with the extension PSD, is the native format.

Photoshop EPS can maintain vector and raster information 
in the same file, and can maintain spot color channels. 

JPEG is a lossy compressed file format that does not 
support transparency.

Large Document Format, using the extension PSB, is 
used for images larger than 2 GB (the limit for PSD files); 
this format supports all Photoshop features including 
transparency and layers. 

Photoshop PDF can contain all required font and image 
information in a single file, which can be compressed to 
reduce file size.

Photoshop 2.0 saves a flattened file that can be opened in 
Photoshop 2.0; all layer information is discarded.

Photoshop Raw supports CMYK, RGB, and grayscale 
images with alpha channels, and multichannel and LAB 
images without alpha channels; this format does not 
support layers.

Scitex CT is used for high-end image processing on 
proprietary Scitex computers. (Although rarely used today, 
this format is still used occasionally, so we include it here.)

TIFF is a raster-based image format that supports layers, 
alpha channels, and file compression.

Photoshop DCS 1.0 creates a separate file for each color 
channel in a CMYK image, plus a fifth composite file that 
can be used for placement. 

Photoshop DCS 2.0 is a later variation of DCS 1.0; version 
2 supports spot color channels, and can be saved as multiple 
files (one for each channel) or as a single file.
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Common File Formats
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Project Review

 1. The _______________ is the range of 
visible and available color in a particular 
color model. 

 2. _______________ is likely to cause degradation 
of a raster image when it’s reproduced on a 
printing press.

 3. A _______________ is a linked fi le that you 
placed into another Photoshop document.

 4. The _______________ is context sensitive, 
providing access to different functions 
depending on what tool is active.

 5. The _______________ is the fi nal size of a 
printed page.

 6. The _______________ tool is used to draw 
irregular-shaped selection marquees.

 7. The _______________ tool is used to create 
precise shapes based on anchor points and 
connecting line segments.

 8. The _______________ tool can be used to drag 
layer contents to another position within the 
image, or into another open document.

 9. When selecting color ranges, the 
_______________ value determines how 
much of the current color range falls into 
the selection. 

 10. _______________ is a lossy compression 
method that is best used when large fi le size 
might be a problem.

1. Briefl y describe the difference between raster images and vector graphics. 

2. Briefl y explain three separate methods for isolating an image from its background.

3. Briefl y describe the relationship between anchor points and handles (direction lines) on a vector path.
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Use what you learned in this project to complete the following freeform exercise. 
Carefully read the art director and client comments, then create your design to meet the needs of the project.
Use the space below to sketch ideas; when fi nished, write a brief explanation of the reasoning behind your design.

Portfolio Builder Project

Tantamount Studios is pleased with your work 
on the Forefathers ad, and they would like to 
hire you again to create the ad concept and fi -
nal fi les for another movie that they’re releasing 
early next year. 

To complete this project, you should:

o  Find appropriate background and 
foreground images for the movie theme 
(see the client’s comments at right).

o  Incorporate the title artwork, logos, and 
rating placeholder that the client provided.

o  Composite the diff erent elements into a 
single completed fi le; save both a layered 
version and a fl attened version.

 Th e movie is titled Above and Beyond. Although the 
story is fi ctionalized, it will focus on the men who 
led the fi rst U.S. Airborne unit (the 501st), which 
suff ered more than 2000 casualities in the Euro-
pean theater of World War II.

We already have the title artwork, which we gave 
you in the RF_Builders>Airborne folder. 

 We don’t have any other images in mind, but the 
fi nal ad should refl ect the time period (the 1940s) 
of the movie. Th e 501st Airborne was trained to 
parachute into battle, so you should probably in-
corporate some kind of parachute image. 

 Th is movie is another joint venture between Sun 
and Tantamount, so both logos need to be included 
in the new ad. It isn’t rated yet, so please use the 
“Th is Movie Is Not Yet Rated” artwork (in the 
RF_Builders>Airborne folder) as a placeholder.

 Create this ad big enough to fi t on an 8.5 1 113 
page, but keep the live area an inch inside the trim 
so the ad can be used in diff erent sized magazines.
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Project Summary
Making selections is arguably the most important skill you will learn to do in Photoshop. Selections 
are so important that Photoshop dedicates an entire menu to the process. 

As you created the four-color magazine ad in this project, you used a number of skills and 
techniques that you will apply in many (if not all) projects you build in Photoshop. You learned a 
number of ways to make both simple and complex selections — and you’ll learn additional methods 
in later projects. You also learned that after you make a selection, you can create composite images, 
move pixels to silhouette an object against its background, and much more. 

Create a high-resolution 
file for multiple trim sizes

Define a custom
background color

Incorporate scans and
digital photographs

Incorporate a Photoshop
file as a Smart Object

Scale, position, and
manage multiple layers

Incorporate vector graphics
as raster elements

Incorporate vector graphics
as Smart Objects

Create a silhouette using 
the Select Color Range utility

Create a silhouette using 
the Quick Selection tool

Refine a selection using 
the Refine Edges utility

Create a silhouette 
using a vector path




