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Four-Color Magazine Ad
Tantamount Studios, one of the 
largest fi lm production companies 
in Hollywood, is developing a new 
movie called “Forefathers.” You have 
been hired to develop ads that will be 
used to announce the movie in several 
diff erent trade magazines. 

Th is project incorporates the following skills:

❏ Creating a background image that can accommodate multiple 
trim sizes in a single fi le

❏ Incorporating vector graphics as rasterized layers and smart objects

❏ Compositing multiple photographs and scans, using various 
techniques to silhouette the focal object in each image

❏ Scaling and aligning diff erent objects in relation to the page and 
to each other

❏ Managing individual layout elements using layers and layer groups

❏ Working with multi-layer and fl attened fi les

❏ Saving multiple versions to meet diff erent fi le requirements
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The Project Meeting
Here’s a basic synopsis of the movie:

Most American history books teach us that our 
“forefathers” were esteemed, venerable men who 
crafted the United States out of lofty and respected 
ideals. But there’s an old saying that history is 
written by the victors… In other words, who were 
these men really, and exactly how honorable were 
they? The movie is about the events during and 
after the American Revolution — not the war 
itself, but the personal aspects that drove these 
individuals to do what they did. It’s not a war 
movie, and it’s not a political movie. It’s more a 
study of the human condition… How greed and 
power can corrupt even the most idealistic of men.

This movie is going to be one of our summer 
blockbusters, and we’re throwing a lot of 
resources behind it. We’ll be putting the same 
ad in multiple magazines, and they all have 
slightly different page sizes. We’ve forwarded 
the advertising specs for two of them to your 
art director, since those are the only ones we 
have right now.

The client loved the initial concept sketch that 
I submitted last week, so we’re ready to start 
building the files. I’ve had the photographer 
prepare the images that we need, and the client 
has provided the studio and rating logo files.

They also sent me the two magazines’ specs:

Mag 1

– � Files should be submitted as native layout 
files or layered TIFF. CMYK only.

–  Bleed size: 8.753 1 11.253

–  Trim size: 8.53 1 113

–  Live area: 83 1 10.53

Mag 2

– � Files should be submitted as native layout 
files or flattened TIFF. CMYK only.

–  Bleed size: 8.253 1 10.253

–  Trim size: 83 1 103

–  Live area: 7.53 1 9.53

To complete this project, you will:

❏	 Prepare the workspace for easier access to 
required tools

❏	 Create a single file that can contain 
multiple page sizes

❏	 Composite multiple images into a single 
background file

❏	 Incorporate both raster and vector elements 
into the same design

❏	 Use selection techniques to isolate images 
from their backgrounds

❏	 Transform and arrange individual layers to 
create a cohesive design

❏	 Create layer groups and nested groups to 
easily manage files

❏	 Save two different types of TIFF files for 
different ad requirements
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Stage 1	 Setting up the Workspace
The best way to start any new project is to prepare your workspace — just as any good chef sharpens 
the knives and locates all of the necessary ingredients before starting to cook. As you learned in the 
discussion of the user interface, Photoshop allows you to save custom workspaces that can be called 
whenever you need them — a very useful function if you’re working on a shared computer or if you 
have your own computer but move back and forth from one job to another.

Define the Project Workspace

Since we created these projects, we know exactly which tools you’ll be using to 
complete each one. As you work on other projects, you might not know for sure, 
so you won’t be able to create such clear workspaces at the very beginning. You can, 
however, start with some baseline (like the default workspace) and add other palettes as 
you need them.

	 1.	 Launch Photoshop.

	 2.	 Click the Workspace button in the Options bar and choose Default 
Workspace. 

This might or might not change anything, depending on what has been done in 
Photoshop before you started this project. The default workspace is what Adobe has 
defined to appear when the application is first launched. If you change anything before 
quitting Photoshop, your changes are remembered even when Photoshop is relaunched.

Options bar

By calling the default workspace, you can start from the same place that we show in our 
screen shots. On the right side of the screen, three expanded palette groups are included 
in the palette dock and five iconized groups include eight other palettes.

	 3.	 In the left column of the dock, click the title bar of the top iconized palette 
group and drag it to the left out of the dock.

When you release the mouse button, you’ll have a floating palette group that is no 
longer docked.

Click here... ...and drag 
out of the dock.

You can also access 
saved workspaces — 
including the default 
workspace — in the 
Window>Workspace 
menu.

Note:
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	 4.	 Click the X on the floating palette group tab to close that group.

Click here to close 
the entire group.

	 5.	 Repeat Steps 3–4 to close all palette groups in the iconized column of the dock.

	 6.	 In the remaining column of the dock, click the Close button in the top-right 
corner of the middle palette group (the one that contains the Color palette).

Click here to close 
the entire group.

	 7.	 Choose Window>Info.

The Info palette, which is already open as part of the top palette group, becomes the 
active palette in that group.

	 8.	 Click the Info palette tab and drag down until a bright blue line appears 
between the top palette group and the bottom palette group in the dock.

Click here...

The blue line indicates 
where the moved 
palette will be placed.

...and drag to here.
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	 9.	 In the top palette group, click the Close button in the Histogram palette tab.

Click here to close 
the individual palette.

	10.	 Place the mouse cursor over the bottom edge of the Layers palette group.

The opposing-arrow 
cursor means you can 
drag the edge to resize 
the palette or group.

	11.	 Click the bottom edge of the Layers palette group and drag it up to make 
the palette group vertically smaller.

Depending on the size of your screen, you can make this palette larger or smaller as 
necessary. We set it to be about one-fourth of the available vertical space.

	12.	 Click the Paths palette tab and drag the palette below the Layers palette group.

	13.	 When you see the dark gray “drawer” appear below the palette group, 
release the mouse button.

The blue bar shows the 
location of the group or 
palettes that you’re dragging.

The pop-up “drawer”
shows that you can 

add palettes or groups.
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	14.	 In the Options bar, click the Workspace button and choose Save Workspace.

	15.	 In the Save Workspace dialog box, name the workspace “Movie Ad Workspace”. 
Make sure the Palette Locations check box is active and click Save.

Since you didn’t define any custom keyboard shortcuts or menu settings, those two 
check boxes don’t need to be active.

	16.	 Continue to the next exercise.
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Create the New File

There are two primary types of artwork: vector graphics and raster images. (Line art, 
sometimes categorized as a third type of image, is actually a type of raster image.) 
Photoshop is what some people call a “paint” program — it is primarily used to create 
and manipulate pixel-based or raster images. 

Vector graphics are composed of mathematical descriptions of a series of lines 
and geometric shapes. These files are commonly created in illustration (“drawing”) 
applications like Adobe Illustrator or in page-layout applications like Adobe InDesign. 
Vector graphics are resolution independent; they can be freely scaled and are 
automatically output at the resolution of the output device. 

Raster images are made up of a grid of individual pixels (rasters or bits) in 
rows and columns (called a bitmap). Raster files are resolution dependent — their 
resolution is determined when you scan, photograph, or create the file. 

Why is this important? The ad you’re building in this project will be placed in 
printed magazines, so you have to build the new file with the appropriate settings for 
commercial printing. 

Raster image quality depends directly on the resolution; when you create files 
in Photoshop, you need to understand the resolution requirements from the very 
beginning of the process: 

•	 Pixels per inch (ppi) is the number of pixels in one horizontal or vertical inch 
of a digital raster file.

•	 Lines per inch (lpi) is the number of halftone dots produced in a horizontal 
or vertical linear inch by a high-resolution imagesetter in order to simulate the 
appearance of continuous-tone color.

•	 Dots per inch (dpi) or spots per inch (spi) is the number of dots produced 
by an output device in a single line of output. Dots per inch is sometimes used 
interchangeably (although incorrectly) with pixels per inch.

When reproducing a photograph on a printing press, the image must be converted 
into a set of different-sized dots that fool the eye into believing that it sees continuous 
tones. The result of this conversion process is a halftone image; the dots used to 

Line art is a raster image made up entirely of 100% solid areas. The 
pixels in a line-art image have only two options: they can be all black or 
all white. Examples of line art are UPC bar codes or pen drawings.

The rule for line-art reproduction is to scan the image at the same 
resolution as the output device. Think about it like this: a 600 dpi (dots 
per inch) printer can create a maximum of 600 1 600 (360,000) dots 
in one square inch. With line art we want to give the printer the most 
information available, which in this case would be 600 pixels per inch. 
If the art is created and printed at only 300 ppi, then the printer would 
have to skip to every other possible space to put a dot. The result is 
known as “stair-stepping” or “bitmapping.”

Most laser printers today image at 600 to 1200 dpi, but film on an 
imagesetter is typically produced at a much higher resolution, possibly 
2400 dpi or more. Fortunately, the human eye is not sensitive enough to 
discern bitmapping beyond 1200 dpi, so you can be fairly safe capturing 
line art at 1200 ppi.
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Understanding Line Art

A bitmap or line-art image has only  
two colors — black and white. 
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simulate continuous tone are called halftone dots. Light tones in a photograph are 
represented as small halftone dots; dark tones become large halftone dots. Prior to 
image-editing software, photos were converted to halftones with a large graphic-
arts camera and screens. The picture was photographed through the screen to create 
halftone dots, and different screens produced different numbers of dots in an inch, 
hence the term dots per inch.

Screen Ruling
The screens used with old graphic-arts cameras had a finite number of available dots  
in a horizontal or vertical inch. That number was the screen ruling, or lines per inch 
of the halftone. A screen ruling of 133 lpi means that in a square inch there are  
133 1 133 (17,689) possible locations for a halftone dot. If the screen ruling is 
decreased, there are fewer total halftone dots and a grainier image; if the screen ruling 
is increased, there are more halftone dots and a clearer image.

Line screen is a finite number based on a combination of the intended output 
device and paper. You can’t just randomly select a line screen. Ask your printer what 
line screen will be used before you begin creating your images. If you can’t find out 
ahead of time, or you’re unsure, follow these general guidelines:

•	 Newspaper or newsprint: 85–100 lpi

•	 Magazine or general commercial printing: 133–150 lpi

•	 Premium-quality-paper jobs (such as art books or annual reports): 150–175 lpi 
(some specialty jobs might use 200 lpi or more)

Image Resolution
When a printer creates halftone dots, it calculates the 
average value of a group of pixels and generates a spot 
of appropriate size. An image’s resolution controls 
the quantity of pixel data that the printer can read. 
Regardless of their source — camera, scanner, or 
files you create from scratch in Photoshop — images 
need to have sufficient resolution for the output 
device to generate enough halftone dots to create the 
appearance of continuous tone. 

Ideally, the printer has four pixels for each 
halftone dot created. The relationship between pixels 
and halftone dots defines the rule of resolution for 
all raster-based images — the resolution of an image 
should be two times the screen ruling (lpi) that will be 
used for printing. 

All of this can be confusing. If you’re preparing 
a document to be printed commercially, remember 
this general rule: most raster images (except line art) 
should have about twice the pixel resolution as the 
line screen that will be output.

The same raster image is reproduced here at 300 ppi (left)  
and 72 ppi (right). Notice the obvious degradation  

in quality when the resolution is set to 72 ppi.

Each white square symbolizes a pixel in a digital image.  
The gray area shows the pixel information used to  

generate a halftone dot or spot. If an image only has  
72 pixels per inch, the output device has to generate four  

halftone dots per pixel, resulting in poor printed quality. 



21Project 1: Four-Color Movie Ad

	 1.	 Choose File>New.

You can create new files based on a number of included presets, including standard 
paper sizes (U.S. Paper, International Paper, and Photo) and standard sizes for different 
devices (Web, Mobile & Devices, and Film & Video). 

If you choose one of these presets, the Size menu shows secondary options for the 
selected preset (such as Letter, Legal, or Tabloid for U.S. Paper). Choosing any of these 
presets automatically changes the values in the other fields of the dialog box.

Of course, not every job will match one of the default presets. Sometimes you simply 
have to define your own settings.

	 2.	 Highlight the Name field and type “Movie Ad”.

You don’t have to name new files at this point, but since the field is there, it saves a step 
later in the process.

	 3.	 Press Tab to highlight the next field (Width) of the dialog box.

As in most applications, you can press Tab to move through the fields of a dialog box. 
Pressing Shift-Tab moves to the previous field in the dialog box.

	 4.	 Click the menu to the right of the Width field and choose inches.

Your units might be already set to inches if no one has changed the default measurement 
settings. If so, just proceed to the next step. 

When you change one unit of measurement (width) the other (height) changes too. 

The New dialog box 
defaults to the Clipboard 
preset (if you have 
anything copied) or to 
the last-used settings.

If Clipboard is showing 
in the Preset menu, 
the new file settings 
will match the current 
contents of the system 
clipboard (whatever you 
last copied in Photoshop 
or another application).  

Note:

You can change 
the default unit of 
measurement in the 
Preferences>Units & 
Rulers dialog box.

Note:

Before completing this 
project, copy the Liberty 
Ad folder from the WIP 
folder on your Resource 
CD to your WIP folder 
wherever you are saving 
your work. When you 
save files for this project, 
you will save them in 
your WIP>Liberty Ad 
folder.

Note:

Although designers 
trained in traditional 
(non-digital) methods are 
sometimes comfortable 
talking about picas or 
ciceros, most people use 
inches as the standard 
unit of measurement in 
the U.S. 

Note:
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	 5.	 While the Width field is highlighted, type “8.75” in the field and press Tab.

As soon as you change any field, the Preset menu switches to “Custom” — you are 
defining a “custom” file size.

	 6.	 Change the highlighted Height field to 11.25 and press Tab.

	 7.	 Change the Resolution field to 300; make sure the menu shows pixels/inch.

Pixels/cm is primarily used in countries that use the metric system of measurement (just 
about anywhere other than the U.S.). But if you inadvertently set the field to 300 pixels/
cm, you’ll be creating a file that is 762 pixels/inch — far more than you need for most 
applications.

	 8.	 Click the Color Mode menu and choose CMYK Color.

Although many 
magazines are printed at 
133 lpi, some are printed 
at 150 lpi. By setting the 
resolution to 300, your 
file will work for any 
magazine that prints at 
133 or 150 lpi.

Note:

The color mode (or color space) defines the structure of the 
colors in your file. 

Bitmap color reproduces all pixels in the image as either 
black or white; there are no shades of gray. 

Grayscale color reproduces all tones in the file as shades of 
gray. This type of image has only one channel.

RGB creates color by combining different intensities of red, 
green, and blue light (collectively referred to as the “additive 
primaries”). Computer monitors and television sets display 
color in RGB, which has a gamut or range of more than 
16.7 million different colors. An RGB file has three color 
channels, one for each of the additive primaries.

CMYK (“process”) color is based on the absorption and 
reflection of light. Four process inks — cyan, magenta, 
yellow, and black (collectively referred to as the “subtractive 
primaries”) — are used in varying combinations and 
percentages to produce the range of printable colors in most 
commercial printing. A CMYK file has four color channels, 
one for each of the four subtractive primaries.

Theoretically, a mixture of equal parts of cyan, magenta, 
and yellow would produce black. Pigments, however, are 
not pure, so the result of mixing these colors is a muddy 
brown (called “hue error”). To obtain vibrant colors (and so 
elements such as type can be printed cleanly), black ink is 
added to the three primaries. Black is represented by the let-
ter “K” for “key color.” 

LAB color is device independent; the colors it describes 
don’t depend upon the characteristics of a particular printer, 
monitor, or scanner. In theory, LAB bridges the gap between 
the various color models and devices, and is used as the 
background when converting images from one color space 
to another.

The problem with using RGB for print jobs is that the RGB 
colors eventually need to be converted to CMYK separations 
for a commercial printing press. Photoshop includes 
sophisticated tools that let you control this conversion, which 
you’ll learn about in Project 4. Since you’re creating this file 
for print, it’s a better idea to create it in the color mode that 
will ultimately be used — CMYK — to eliminate the need to 
convert and correct colors later.
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Understanding Color Modes
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	 9.	 Choose White in the Background Contents menu.

You can set the default background of any new file to White, the current Background 
Color, or Transparent. You can (and will) change this setting at any time after the file is 
created.

The Image Size area shows 
the base file size of the file 
that you’re defining. 
This number dynamically changes 
whenever you change an option 
in this dialog box.

	10.	 If the Advanced options are collapsed (the arrow button is pointing down), 
click the arrow button to show the Advanced options.

	11.	 Click the Color Profile menu and choose Don’t Color Manage this 
Document.

Color management is basically a process for controlling color shift from one color space 
to another. You’ll learn about color management in Project 3; for now, we’re going to 
(mostly) ignore it.

	12.	 Leave the Pixel Aspect Ratio menu set to Square Pixels.

The options in this menu are primarily used for editing video. Since this is a print 
project, you don’t want to alter the pixel ratio.

	13.	 Click OK to create your new file.

	14.	 Click the button at the bottom of the Tools palette and make sure you are 
working in Standard Screen Mode. 

You should see the new document in a system-standard floating window. (You can also 
choose View>Screen Mode>Standard Screen Mode to do this.)
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	15.	 If you don’t see rulers on the top and left edges, choose View>Rulers to 
toggle them on. 

Title bar showing the 
file name, magnification, 
color mode, and bit depth

Document window 
with white background

Document rulers

	16.	 Choose File>Save As.

	17.	 Navigate to the WIP>Liberty Ad folder as the location where you will save 
this file.

Since you named the file when you created it (in the New dialog box), the Save As field 
is automatically set to the file name that you already assigned. The appropriate extension 
is automatically added on both Macintosh and Windows computers.

	18.	 Choose Photoshop in the Format menu.

You can save a Photoshop file in a number of different formats, all of which have specific 
capabilities, limitations, and purposes. While you are still working on a file, it’s best to 
keep it as a basic Photoshop (PSD) file. You’ll use the most common formats as you 
complete the projects in this book.
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	19.	 Leave any remaining options unchecked and click Save.

Since this is a very basic file with only a white background, most of these options are not 
available.

	20.	 Continue to the next exercise.

Since this is the first time you are seeing the New and Save As dialog boxes, we’ve had 
to explain a fairly large number of options. In following projects, the basic file set-up 
instructions will be considerably shorter. Whenever you create a new file, refer back to 
this section if you need help.

Define the Background

Now that you have the file created, the next step is to add a custom background 
color. When you defined the file, you had three options — transparent, white, or 
background color. You could have defined the background color before opening the 
New dialog box, but it is more common to create the file and then set the background.

	 1.	 With Movie Ad.psd open, choose View>Fit On Screen to fill your monitor 
space vertically.

	 2.	 Click the Default Foreground and Background Colors button near the 
bottom of the Tools palette.

By clicking this button, you can always return to the basic black/white options.

Switch Foreground 
and Background Colors button.

Set Background Color

Default Foreground
and Background Colors button

Set Foreground Color

	 3.	 Click the Set Background Color button to open the Color Picker.

You can use the same process to define the foreground color, except you would click the 
foreground swatch in the Tools palette instead of the background swatch.

	 4.	 In the lower-right corner of the dialog box, change the C (Cyan) field to 0, 
the M (Magenta) field to 35, the Y (Yellow) field to 0, and the K (Black) field 
to 100. Click OK.

Since you’re working on a file in CMYK mode, you should define colors as percentages 
of CMYK.

Click in this slider 
to change the hue 

displayed in the 
Picker window.

Click anywhere 
in this window 

to select a color.

Drag these sliders 
to move through 
the hue spectrum.

The foreground and 
background color 
swatches default to the 
last-used values; they 
were not reset when 
you called the Default 
Workspace at the very 
beginning of this project. 

Note:

This type of color — 
100% black and some 
percent of another color 
— is called rich black 
or superblack. It might 
seem like 100% black 
is black, but when the 
inks are printed, adding 
another ink to solid black 
enhances the richness of 
the solid black.  Adding 
magenta typically creates 
a warmer black, while 
adding cyan typically 
creates a cooler black. 

Note:
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	 5.	 Look at the Layers palette.

Every file you create has at least one layer. If you use the Transparent option in the New 
dialog box, the default layer is called “Layer 1”. If you define the file with a white or 
colored background, the default layer is named “Background”. 

This Background layer cannot be moved, as indicated by the Lock icon. It can, however, 
be painted.

	 6.	 With nothing selected in the file, choose Edit>Fill.

	 7.	 Choose Background Color in the Use menu and click OK.

The file has only one layer, so that layer is selected by default. Because no area of the file 
is currently selected, the Fill process fills the entire selected layer.

	 8.	 Save the file and continue.

Place Page Guides

The final step in preparing the workspace is defining the live area of the page. If you 
were creating an ad for a single magazine, this would be relatively simple. Since the file 
you’re building needs to fit several page sizes, you have to take a few extra steps.

According to your client, the largest magazine trim size is 8.5 1 11 and the 
smallest magazine size is 8 1 10. (Trim size is the actual size of a page once it has been 
cut out of the press sheet.)

The outside dimensions of your file need to be big enough to fill the largest size.  
You might have noticed that you created the file 0.253 larger than the largest file size. 
That’s because the file has to incorporate bleeds (elements that print right up to the 
paper edge) — to make the ad print right up to the edge of the paper, you have to 
extend the page elements and background beyond the page trim size (called bleed 
allowance). Most applications require at least 1/83 bleed allowance on any bleed edge.

All of the important elements of the design need to fit inside the smallest page size, 
so you need to mark those edges as well.

When the Default layer 
is “Layer 1” instead of 
“Background” it is not 
locked; you can move 
it within the image 
window or within the 
Layers palette.

Note:

You should familiarize 
yourself with the most 
common fraction-to-
decimal equivalents:

1/8 = 0.125

1/4 = 0.25

3/8 = 0.375

1/2 = 0.5

5/8 = 0.625

3/4 = 0.75

7/8 = 0.875

Note:
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	 1.	 With Movie Ad.psd open, click the horizontal page ruler and drag a guide 
to the 1/83 (0.1253) mark.

Because the file has a very dark background, it is difficult to see the guide that you’re 
dragging. If you watch the vertical ruler, you can see a marker indicating the position of 
the cursor. When you see it at the 1/83 mark, release the mouse button.

Click and drag from 
the horizontal ruler to 
add a horizontal guide.

Click and drag from 
the vertical ruler to 
add a vertical guide.

The gray line indicates 
the location of the guide 

that you’re dragging.

Watch the ruler to see 
the location of the guide 

that you’re placing.

	 2.	 Drag another horizontal guide to the 11.1253 mark.

	 3.	 Click the vertical ruler and drag a guide to 0.1253.

Watch the marker on the horizontal ruler to judge the guide’s position.

	 4.	 Drag a second vertical guide to the 8.6253 mark.

When you drag guides onto the page, zooming in can be helpful in placing guides at 
precise measurements.

	 5.	 Drag vertical guides 0.3753 from the left and right edges.

	 6.	 Drag horizontal guides 0.6253 from the top and bottom edges.

These guides mark the trim area of the smallest magazine size (8 1 10). The smallest 
magazine needs to be exactly centered inside the largest magazine area. This is how we 
determined where to put these guides:

11.25 – 10 = 1.25 / 2 = 0.625, so each horizontal guide is 0.625 in. from the edge.

8.75 – 8 = 0.75 / 2 = 0.375, so each vertical guide is 0.375 in. from the edge.

The outside guides mark 
the trim area of the largest 

possible magazine size.

The inside set of guides, centered 
between the bleed guides for the 

larger magazine, mark the trim 
area of the smallest magazine.

The last step is to mark the live area of the smallest page size, or the area where 
important pieces should fit. Because there is inherent variation in the mechanical 
printing and trimming process, most magazines define a live area. All important design 
elements (especially text) should stay within this live area.

It might be helpful to 
look at the Info palette 
while you drag guides to 
a specific location.

Note:

You can reposition placed 
guides using the Move 
tool. Remove individual 
guides by dragging them 
back onto the ruler.

Note:
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	 7.	 In the top-left corner of the document window, click the zero-point 
crosshairs and drag to the top-left corner of the smaller page size.

You can reposition the zero point to the top-left corner by double-clicking the zero-
point crosshairs.

Zero-point crosshairs

Drag here to change the 
0/0 point of the rulers. This new zero 

point is the reference point for any 
measurements you make in this file.

	 8.	 Drag guides 0.253 inside each trim guide for the smallest page size.

These guides mark the live area of the smallest magazine. All important elements of the 
ad design must fit inside this space.

The outside guides mark 
the trim area of the largest 

possible magazine size.

These guides mark 
the trim area of the 
smallest magazine.

The inside guides mark 
the live area of the 

smallest magazine size.

	 9.	 Click the View menu and make sure a checkmark appears to the left of Lock 
Guides. If no checkmark is there, choose Lock Guides to toggle on that option.

	10.	 Save the file and continue.
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Stage 2	 Compositing Images and Artwork
Many of the projects you complete in Photoshop — including this one — will involve compositing 
two or more images into the same file. Technically speaking, compositing is the process of combining 
any two or more objects (images, text, illustrations, etc.) into an overall design. When we talk about 
compositing in Photoshop, we’re typically referring to the process of combining multiple images into a 
single cohesive image. Image compositing might be as simple as placing two images into different areas 
of a background file, and then adding blurred edges or something similar; or it could be as complex as 
placing a person into a group photo, carefully clipping out the individual’s background, and adjusting 
the shadows to match the lighting in the group.

The movie ad that you’re building requires compositing three individual images — one that has 
been scanned and two digital photographs. You’ll also incorporate title treatment and logo files that 
were created in Adobe Illustrator by other members of your creative team. The various elements that 
make up the ad are fairly representative of the type of work you can (and probably will) create in 
Photoshop as your career progresses.

Navigate Files with Adobe Bridge

When you created the background file for this project, you learned that you were 
creating a raster image — Photoshop files are almost always pixel-based. (We’ll talk 
about vectors in a later exercise.) Digital photographs and scans are also pixel-based, 
which is why you use Photoshop to edit and manipulate those types of files.

Compositing multiple images in Photoshop is a fairly simple process — or at least, 
it starts out that way — but there are a number of technical and aesthetic issues that 
you’ll have to work through whenever you combine different images into a single design. 

	 1.	 In Photoshop, make sure Movie Ad.psd is open.

	 2.	 Click the Go to Bridge button on the Options bar.
Click to open Bridge.

	 3.	 If you don’t automatically see a navigation window in Bridge, choose 
File>New Window.

Adobe Bridge is a stand-alone application that ships and installs along with Photoshop. 
It is a type of asset-management tool that lets you navigate, browse, manage, and access 
files anywhere on your system. If you have the entire Adobe Creative Suite, Bridge can 
also help smooth the workflow when you’re flipping from one application to another to 
complete a project.
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At its most basic, the default Bridge interface is a navigation window. The top-left pane 
lets you navigate through the different folders and files on your computer and attached 
drives; the right pane displays thumbnails of the files in the selected folder. A preview 
pane shows whatever file is selected in the right pane. Other panes display any metadata 
and keywords that are associated with the selected file.

Back and Forward
buttons

Thumbnails of
files in the

selected location

Click to show or 
hide left panels.

Navigate the 
folders on your 
computer and 

attached drives 

Sort options

Switch to compact mode

Preview of the 
selected file

Panes displaying 
metadata and keywords 
for the selected file

Drag the slider to 
change thumbnail size.

Change the views to 
(from left) thumbnails, 
filmstrip, details, or 
versions and alternates.

Complete file
path menu

Up one folder New folder

Rotate 90°
counterclockwise

Rotate 90°
clockwise

Delete

	 4.	 In Bridge, navigate to the RF_Photoshop>Liberty Ad folder.

	 5.	 Click the parchment.tif thumbnail in the center pane.

	 6.	 Click the bar above the Metadata/Keywords pane and drag up to show the 
File Properties information.

Depending on the size of your monitor, you might need to also resize the Preview pane 
so you can see both the preview and the metadata.

Click here and 
drag up to show 
the metadata.

Adobe Bridge is 
an entire, separate 
application. However, 
this is a book about 
Photoshop, not Bridge. 
We’re simply introducing 
you to the interface and 
showing you how to 
use Bridge to navigate 
and access files. If you 
have the time, we 
encourage you to read 
the documentation that 
comes along with Bridge 
to learn more about all of 
the various options.

Note:
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	 7.	 Review the file information.

The most important information here is the resolution and color mode. This image is 
a scan of an actual piece of torn parchment; it was scanned at 300 dpi (appropriate for 
print) in RGB color mode (most scans are RGB).

	 8.	 Double-click the parchment.tif thumbnail to open it into Photoshop.

In this case, Bridge is an alternative to the File>Open method for opening files in 
Photoshop; we prefer the Bridge method because you can get more information here 
than you can get in the Open dialog box. 

	 9.	 Click the Bridge window to re-activate that application. 

If you can’t see the Bridge window behind Photoshop, use the Dock (Macintosh) or the 
Task Bar (Windows) to re-activate the Bridge application.

	10.	 Click the bottle.jpg thumbnail to select it. 

	11.	 Press Command/Control and click the quill.jpg thumbnail to select it too.

You can open multiple images by simply selecting what you want and double-clicking. If 
you press Shift, you can select multiple contiguous (adjacent) files. Pressing Command/
Control lets you select multiple non-contiguous files.

Metadata shows “(Multiple values)” 
for any information that differs 
between the selected files.

	12.	 Double-click either of the selected files to open both in Photoshop.

You should now have four images open in Photoshop — the background file that you 
created, the parchment scan, and the bottle and quill photographs. 

By default, Photoshop opens multiple images in cascaded windows; the title bars step 
down and to the right with each successive window. This arrangement isn’t particularly 
useful if you want to work with more than one image at the same time.

When the parchment 
image opens in 
Photoshop, the Bridge 
window stays open in the 
background.

Note:
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	13.	 Choose Window>Arrange>Tile Horizontally.

Both Tile options (horizontally or vertically) let you view all open windows at once. 
Depending on your available screen space, your windows might be smaller or larger than 
what you see in our screen shot. You probably can’t see the entire image for any of the 
open files, which is not a problem for now.

	14.	 Continue to the next exercise.

Composite Multiple Images

Now that you have the four files open, you have to get the three images into your 
background file. This is a fairly simple process of selecting what you want to import, 
and then copying it into the background.

	 1.	 With all four images open and tiled in Photoshop, click the parchment 
window to activate that file. 

Like the file you created, this file has only one layer — Background. Every scan and 
digital photograph will have this same characteristic.

	 2.	 Without selecting anything, click the Move tool at the very top of the Tools palette.
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	 3.	 Click in the parchment file window and drag to the Movie Ad.psd file window.

Since you didn’t make a specific selection in the parchment file, you can simply drag the 
entire selected layer (the only one in the file) into another file.

If you remember from the previous exercise, the parchment image was 300 dpi in RGB 
color mode. Photoshop cannot maintain multiple color modes in a single file. The RGB 
parchment image is automatically converted to the CMYK color mode you’re using in 
the background file. (If you are using color management, you’ll see a warning about this 
conversion, and later, you will learn how to control the process. For now, you should 
just know that the conversion happened.)

The Movie Ad.psd file now has two layers: Background (the one you created) and  
Layer 1 (the parchment image you just copied). When you add a new image into a 
Photoshop file, it is automatically placed on a new layer with the default “Layer n”  
name (“n” is a sequential number).

	 4.	 Choose the Rectangular Marquee tool in the Tools palette.

In addition to dragging entire files into other files, you can also composite specific areas 
of a file using one of the selection tools. 

	 5.	 Click the bottle window to activate that file.

If you can’t see the entire bottle, choose View>Zoom Out until you can see the entire 
bottle. Changing the zoom percentage will also change the size and position of the 
document window. That’s fine; the important point is that you should be able to see 
both the bottle window and the background window.

Rectangular Marquee 
tool is selected.

You might notice that 
the parchment image 
doesn’t really fit into the 
background. You’ll fix 
this problem later.

Note:

The marquee tools 
are used to create 
simple-shape selections 
(rectangular, elliptical, 
single row of pixels, or a 
single column of pixels).

Note:
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	 6.	 Using the Rectangular Marquee tool, click in the bottle window and drag 
around the entire shape of the bottle.

Marquee cursor

“Marching ants” indicate
the selected area.

By default, clicking and dragging with the selection tool creates a new selection. You 
can use the buttons on the left edge of the Options bar to add to the current selection, 
subtract from the current selection, or intersect with the current selection.

	 7.	 Click the Subtract from Selection option on the Options bar.

When one of the marquee tools is selected, the Options bar gives you better control over 
what you are selecting.

Feather (soften) the
selection edge by a

specific number of pixels.

Choose a normal selection,
a fixed-ratio selection,

or a fixed-size selection.

Control precise attributes
of the selection preview.

Access saved presets
for the selected tool.

Intersect with Selection

Subtract from Selection

Add to Selection

New Selection

Click to reverse the
Width and Height fields.

When Fixed Ratio or Fixed Size 
is selected, enter the size of the 

selection in the Width and Height fields.

Press Shift while 
dragging a new marquee 
to constrain the selection 
to a perfect square (using 
the Rectangular Marquee 
tool) or circle (using the 
Elliptical Marquee tool).

Key Command:
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	 8.	 Click and drag a new marquee that overlaps the area of the first selection, 
but doesn’t include any part of the bottle.

Existing selection

New selection

Subtract from selection cursor

When you release the mouse button, the selection is the area of the first marquee, minus 
the area of the second marquee. (This isn’t particularly necessary in this case, but you 
should know how to add to and subtract from selections.)

	 9.	 Choose Edit>Copy.

	10.	 Click the Movie Ad.psd file window to activate that file and choose 
Edit>Paste.

The standard Cut and Paste options are available in Photoshop, just as they are in most 
applications. Whatever you have selected will be copied to the clipboard, and whatever is 
in the clipboard will be pasted.

As with the dragged 
parchment, the pasted 
bottle image is on 
its own new layer.

	11.	 Click the quill window to activate that file, and zoom out so you can see the 
entire image.

You can also press Shift 
to add to the current 
selection or press Option/
Alt to subtract from the 
current selection.

Key Command:
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	12.	 Select the Lasso tool in the Tools palette. 

The lasso tools allow you to make irregular selections — in other words, selections that 
aren’t just rectangular or elliptical. 

	13.	 Click and drag a shape around the entire quill.

When you release the mouse button, the end point automatically connects to the 
beginning point of the selection.

The basic Lasso tool works like a pencil, 
following the path where you drag the 
mouse. 

The Polygonal Lasso tool creates 
selections with straight lines, anchoring a 
line each time you click the mouse. To close 
the selection area, you must click the first 
point in the selection.

The Magnetic Lasso tool snaps to edges 
of high contrast in the image. 

Using the Magnetic Lasso tool, you can 
use the Options bar to control the way 
Photoshop detects the edges of an image. 
Width is the distance away from the edge 
that you can be and still detect the edge; if 
you set this value higher, you can move the 
cursor farther from the edge (such as 20 
pixels away). Contrast is how different the 
foreground can be from the background 
and still be detected; if there is a very 
sharp distinction between the foreground 
and the background (as in the case of the 
white quill against the blue background), 
you can set this value higher. Frequency 
is the number of points that will be created 
to make the selection; setting this number 
higher creates finer selections while setting 
it lower is better for smoother edges.
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The Lasso Tools

Lasso tool cursor

Drag any shape 
to make a selection.

Polygonal Lasso tool cursor

Click each spot to 
anchor the selection line.

Magnetic Lasso tool cursor

Drag near the edges 
of the object and the 
selection snaps to the edges.
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	14.	 Copy the selection and paste it into the Movie Ad.psd file, just as you did 
for the bottle image.

	15.	 Close the parchment, bottle, and quill files.

	16.	 With the Movie Ad.psd file selected, press the F key to view the file in 
Maximized Screen mode.

You now have a file with four layers, but they don’t make any sense yet since the 
composited images just sit on top of each other; you’ll fix this problem as you complete 
the rest of the project. Before you do, however, you have several other elements to bring 
into this file.

	17. 	Choose File>Save.

Because this is the first time you’ve saved the file after adding new layers, you should see 
the Photoshop Format Options dialog box, with the Maximize Compatibility check box 
already activated. It’s a good idea to leave this check box always selected so files will be 
compatible with other CS3 applications and with other versions of Photoshop.

	18.	 Make sure the check box is selected and click OK. Continue to the next exercise.

If you don’t see this 
dialog box, check the File 
Handling pane of the 
Preferences dialog box.

Note:
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Rasterize a Vector File

As you already know, vector graphics are based on a series of mathematical descriptions 
that tell the computer processor where to draw lines. Logos and title treatments — 
such as the ones you’ll use in this project — are commonly created as vector graphics. 
Although Photoshop is typically a “paint” (pixel-based) application, you can also open 
and work with vector graphics created in illustration programs like Adobe Illustrator.

	 1.	 With Movie Ad.psd open, choose File>Open and navigate to the  
RF_Photoshop>Liberty Ad folder.

	 2.	 Select the file title.ai in the list of files.

This is an Adobe Illustrator file of the movie title text treatment. The Format menu 
defaults to Photoshop PDF because Illustrator uses PDF as its underlying file structure.

If you’re observant, you might have noticed (either in Bridge or from the rulers) that 
the bottle and quill images were physically very large — both over 263 wide — 
but they are only 72 dpi. 

When you copied these images into the Movie Ad file, however, they were nowhere 
near 26 inches wide. This is because the copied images adopt the resolution of 
the file that you paste them into. On the surface this seems simple, but you should 
understand what is actually happening behind the scenes so you don’t accidentally 
lose image quality.

In the file metadata, you can see that the file dimensions of bottle.jpg are 1887 1 
1917 at 72 dpi. The dimensions shown here are measured in pixels; in other words, 
the bottle image has 1887 pixels in a horizontal row. If you divide 1887 pixels 
by 72 pixels/inch, you end up with the size in inches: the image is approximately 
26.213 wide.

When the image is copied into a 300 dpi file, the bottle has the same 1887 pixels 
across. But when those 1887 pixels are divided by 300 dpi, the pasted image is 
about 6.33 wide. This is why the bottle that you pasted into the Movie Ad file was 
so much smaller than it appeared in its own file window — the same number of 
pixels take up a much smaller space when more pixels fit into an inch.
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Resizing Raster & Vector Images (Effective Resolution)

If you double-clicked this 
file in Adobe Bridge, it 
would default to open  
in Adobe Illustrator  
(its native application)  
or the application in 
which it was created.  
You could, however, 
Control/right-click  
the thumbnail in  
Bridge and choose  
Open With>Adobe 
Photoshop CS3 from  
the contextual menu.

Note:
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	 3.	 Click Open.

When you open a vector file (Illustrator, EPS, or PDF) in Photoshop, it will be 
rasterized (converted to a raster graphic). The Import PDF dialog box lets you 
determine exactly how to rasterize the file. The default values in this box are defined by 
the contents of the file that you’re opening.

If you’re opening a 
multi-page PDF file, 
this window will show 
preview thumbnails 
of each page in the file.

Click here to unconstrain the 
file proportions (if necessary).

The Crop To options determine the size of the file you import. Depending on the type 
of file you’re importing and how it was created, some of these values might be the same 
as others:

•	 Bounding Box is the outermost edges of the artwork in the file.
•	 Media Box is the size of the paper as defined in the file.
•	 Crop Box is the size of the page including printer’s marks.
•	 Bleed Box is the trim size plus any defined bleed allowance.
•	 Trim Box is the trim size as defined in the file.
•	 Art Box is the area of the page as defined in the file.

The Image Size fields default to the settings of the bounding box you select. You can 
change the size, resolution, color mode, and bit depth by entering new values.

	 4.	 Highlight the Width field and type “8”.

You know the page size of the smallest ad you’re building is 8 inches wide, so you can 
import this file at a size small enough to fit into that space. 

Because the Constrain Proportions option is checked by default, the height changes 
proportionally to match the new width.

	 5.	 Make sure the Resolution field is set to 300 pixels/inch, and choose  
CMYK Color from the Mode menu.
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	 6.	 Click OK.

The title treatment file opens in Photoshop. The checked area behind the text indicates 
that the background is transparent. If you look at the Layers palette, you’ll see that  
Layer 1 isn’t locked; because it’s transparent, it is not considered a background layer.

	 7.	 Choose Window>Arrange>Tile Vertically to view the two open files side by side.

	 8.	 Using the Move tool, click in the title text window and drag the layer into 
the main file (the one with the other composited images).

	 9.	 Close the title text file without saving and return to Maximized Screen mode (F).

Because the title text file has a transparent background, the other layers are visible 
behind the text in the background file.

	10.	 Save the open file and continue to the next exercise.
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Place Vector Graphics

Vector graphics offer several advantages over raster images, including sharper edges 
and free scaling without deteriorating image quality. To take advantage of these 
benefits, you might want to maintain vector files as vector objects instead of rasterizing 
them. Photoshop CS3 gives you the option to do exactly that — maintaining vector 
information and raster information in the same file.

	 1.	 With Movie Ad.psd open, choose File>Place.

The Place dialog box is virtually the same as the Open dialog box. You can use this 
function any time you want to place one entire file directly into another without 
dragging or copying and pasting (as you did in the previous exercises).

	 2.	 Navigate to and select the RatedR_white.eps file and click Place.

In the background file, the placed file appears with bounding box handles and crossed 
diagonal lines. The placement isn’t final until you press Return/Enter; if you press 
Escape, the file will not be placed.

	 3.	 Press Return/Enter to commit (finalize) the placement.

After you finalize the placement, the bounding box handles and crossed diagonal  
lines disappear. In the Layers palette, the placed file has its own layer (just as the copied 
layers do); this layer, however, is automatically named, based on the name of the file  
that you placed. 

The layer’s thumbnail indicates that this layer is a Smart Object — it is linked to the 
file that you placed. Because you are essentially placing a link to the vector file, it isn’t 
rasterized into the Photoshop file; the vector information is maintained. 

Smart Object thumbnail

Double-clicking the thumbnail would open the placed file in its native application — in 
this case, it would open the EPS file in Adobe Illustrator. If you edit the native file and 
save your changes (with the same file name in the same location), those changes would 
automatically update and be reflected in the Photoshop file.

You can place either 
raster or vector files as 
Smart Objects. If you 
place a raster file as a 
Smart Object, double-
clicking the thumbnail 
will open the placed 
raster file in another 
Photoshop window.

Note:
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	 4.	 Repeat Steps 1–3 to place the two remaining logo files (Sun_white.eps and 
tantamount_white.eps) as Smart Objects into the movie ad.

When you place Smart Objects, they are automatically placed into the center of the file. 
So right now, you have a fairly incomprehensible mess of four raster images and three 
vector objects all piled on top of each other. You’ll start to clean this up in the  
next lesson.

	 5.	 Save the file and continue to the next stage of the project.

If you have the entire 
Adobe Creative 
Suite, Smart Objects 
provide extremely tight 
integration between 
Adobe Photoshop and 
Adobe Illustrator. You 
can take advantage of 
the sophisticated vector-
editing features in Adobe 
Illustrator, and then 
place those files into 
Photoshop without losing 
the ability to edit the 
vector information.

Note:
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Stage 3	 Creating Silhouettes
At this stage of the project, you have a single file that contains all of the necessary graphic elements, 
but they are stacked on top of each other, some don’t fit into the page area, and some have border 
edges that don’t fit into the overall design (the blue background around the quill, for example). In this 
stage of the project, you start fixing these problems. 

Virtually any project you build in Photoshop involves making some kind of selection. Making 
selections is so important, in fact, that no less then nine tools are dedicated to this task. In addition, 
there is a whole Select menu and a few other scattered options for making and refining selections.

In an earlier lesson you learned how to use the marquee and lasso tools to draw selections. In 
the next series of exercises, you use several other selection methods to isolate the graphics from their 
backgrounds (called silhouetting).

Transform a Layer

Before you start silhouetting the different elements of the ad, it’s a good idea to 
make them fit into the page area. Photoshop makes scaling, rotating, and other 
transformations fairly easy to implement.

	 1.	 With the file Movie Ad.psd open, look at the Layers palette.

	 2.	 Click the eye icons to hide all but Layer 1.

Toggling layer visibility is an easy way to see only what you want to see at any given 
stage in the project.

	 3.	 Double-click the Layer 1 layer name and type “parchment”.

You can rename any layer by simply double-clicking the name and typing. It’s always a 
good idea to name layers because it makes it easier to manage the file — especially when 
you work with files that include dozens of layers. (Even with only four unnamed layers in 
this file, it would be tedious to have to toggle each one on to find the one you want.)

Double-click the layer 
name and then type 
to rename the layer.Click here to toggle a layer 

on (visible) or off (hidden).
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	 4.	 Choose Edit>Transform>Scale.

You can use this menu to apply any specific transformation to a layer or selection.

When you use the transform options, bounding box handles surround the selection; 
although the parchment doesn’t fit inside the area of your file, you can still see the edges 
outside the page area. Since the parchment file is so much wider than the background 
file you created, some of the handles might not be visible. 

Some handles might not 
be visible in the project window.

Edge of the layer bounding 
box (the area that doesn’t fit 
into the page area of the current file)

Bounding box handles 
control the transformation.

	 5.	 Choose View>Zoom Out until you can see all eight bounding box handles.
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	 6.	 Press Shift, click the bottom-right handle, and then drag up and to the left until 
the right edge of the bounding box is just past the right edge of the file.

The image dynamically changes as you scale the layer. Pressing Shift while you drag a 
handle constrains the image proportions as you resize it. When you release the mouse 
button, the handles remain in place until you finalize (“commit”) the transformation.

	 7.	 Look at the Options bar.

While you’re manually transforming a layer or selection, the Options bar shows the 
specifics. You can also type into these fields to apply specific numeric transformations.

Click to use reference 
point as 0/0 

Horizontal skew

Warp

Reference point for
numeric transformations

Rotate
Width and Height as a
percentage of originalY (vertical) positionX (horizontal) position

Click to constrain width
and height proportions

Vertical skew

Cancel Commit

	 8.	 Type “51” in the Options bar Width field, and then click the Constrain 
button.

	 9.	 Click the Commit button on the Options bar or press Return/Enter to 
finalize the transformation.

	10.	 Choose the Move tool and drag the selected layer until it is approximately 
centered in the file area.

	11.	 Choose Edit>Transform>Scale again and look at the Options bar.

Once you commit the transformation, it is final. Looking at the Options bar now, you 
can see that it shows the layer at 100% instead of the 51% from Step 8.

	12.	 Click the Cancel button in the Options bar or press Escape.

	13.	 Save the file and continue to the next exercise.

The Options bar includes 
a “hidden” feature called 
scrubbing. If you place 
your cursor over a field 
name, it turns into a 
pointing hand with left- 
and right-facing arrows. 
While you see this cursor, 
you can click and drag 
across the Options bar to 
increase (drag right) or 
decrease (drag left) the 
value in the selected field.

Note:
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Make and Refine a Quick Selection

Rather than drawing a selection area, you can make selections based on the color in an 
image. This is especially useful when you want to select large areas of solid color, or in 
photos with significant contrast between the foreground and the background.

	 1.	 With Movie Ad.psd open, choose the Quick Selection tool (which might be 
nested under the Magic Wand tool) in the Tools palette.

Similar to the other selection tools, the Quick Selection tool can create a new selection, 
add to the existing selection, or subtract from the existing selection (using the three 
buttons on the left side of the Options bar). 

Click to change the 
brush size and attributes.

Quick Selection tool 

Tool cursor 

	 2.	 Click at the left edge of the parchment and drag to the right edge of the 
parchment.

The Quick Selection tool essentially lets you paint a selection. As you drag, the selection 
expands and automatically finds edges in the image. Because the varying shades in the 
parchment aren’t significantly different, the resulting selection should closely — but not 
exactly — match the parchment edges.

	 3.	 Click the Refine Edge button on the Options bar.

This dialog box lets you fine-tune your selection and preview it in a number of different 
modes. When the Preview check box is selected, you can preview the selection in one of 
five different modes.

On White

MaskOn Black

Quick Mask

Standard

•	 Standard shows the basic selection (including the marching ants).
•	 Quick Mask shows the selection using the current quick mask settings.
•	 On Black shows the selection in color against a black background.
•	 On White shows the selection in color against a white background.
•	 Mask shows the selection in white and the unselected areas in black.

If you stop dragging  
and then click in a 
nearby area, the selection 
will grow to include  
the new area.

Note:

When working in a 
dialog box such as Refine 
Edge, pressing Option/
Alt changes the Cancel 
button to Reset. If you 
press Option/Alt and 
click Reset, you restore 
the default values in 
the dialog box without 
closing the dialog box.

Note:
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	 4.	 Click the On White button.

This preview lets you easily see the black edges that remain around the parchment.

	 5.	 Click the Zoom tool in the Refine Edge dialog box, and then click in the 
image window (where the parchment is).

It might help to work with a closer view when you’re refining edges. We’re working at 
100% magnification in these screen shots.

At 100%, you can 
see how much of the 
black edge remains.

	 6.	 Experiment with the five adjustment sliders until you are satisfied with the 
selection edge. 

•	 Radius is the number of pixels around the edge that are affected. Higher radius 
values (up to 250 pixels) improve the edge in areas of fine detail.

•	 Contrast is the degree of variation allowed in the selection edge. Higher Contrast 
values (up to 100%) mean sharper selection edges.

•	 Smooth reduces the number of points that make up your selection and, as the 
name suggests, makes a smoother edge. You can set smoothness from 0 (very 
detailed selection) to 100 (very smooth selection).

•	 Feather softens the selection edge, resulting in a transition that does not have 
a hard edge (in other words, blends into the background). You can feather the 
selection up to 250 pixels.

•	 Contract/Expand shrinks or grows the selection edge by the defined percentage 
(from –100% to 100%).

	 7.	 Click OK to accept your refined selection.

	 8.	 Fit the view back in the window (View>Fit on Screen).

The black border is still there; don’t be fooled by the preview you saw while the Refine 
Edge dialog box was open. Now you have to remove that black edge.
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	 9.	 Choose Select>Inverse.

This basically reverses the selection, so now everything except the parchment is selected.

	10.	 Press Delete/Backspace to erase anything within the current selection edges.

	11.	 Save the file and continue to the next exercise.

Draw a Vector Path

In some cases, the image content makes it difficult (or at least tedious) to select by color. 
The bottle image in this ad, for example, has only black colors — the bottle is black, 
the shadow is a medium black, and the background is a mottled light gray. Selecting by 
color will almost certainly result in some of the selection intruding into the bottle shape, 
and some of the background/shadow area being omitted from the selection.

The good news is that Photoshop has other ways for making selections, including 
several that are designed for selecting areas with hard edges — like this bottle.

Slight variation between 
the background color and 
the bottle glass lets the 
selection intrude into the 
bottle shape.

Mottled background meeting 
the shadow area makes it 
difficult to select by color.

Photoshop clipping paths 
can be used to make 
selections in Photoshop; 
but if you save an image 
with a clipping path, the 
path can also be accessed 
in layout applications 
like Adobe InDesign.

Note:
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An anchor point marks the end of a line segment, and the point handles determine the shape of that segment. That’s the 
basic definition of a vector, but there is a bit more to it than that.
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Understanding Anchor Points and Handles

Figure 1. Each segment in a path has two  
anchoring end points and two associated 
handles. We first clicked to create Point A and 
dragged (without releasing the mouse but-
ton) to create Handle A1. We then clicked and 
dragged to create Point B and Handle B1; 
Handle B2 is automatically created as a reflec-
tion of B1 (Point B is a symmetrical point).

Handle B1

Point B

Handle B2
Handle A1

Handle B1

Handle B2
Handle A1

Point A

Figure 6. You can convert a smooth point into 
a corner point by clicking the point with the 
Convert Point tool [ ] (nested under the 
Pen tool). You can also add a handle to only 
one side of an anchor point by Option/Alt 
clicking a point with the Convert Point tool 
and dragging.

Option/Alt-click this point with 
the Convert Point tool and 
drag to create only one handle.

This handle controls the 
connected segment; the handle 
is not reflected on the other 
side of the point.

Figure 5. You can create corner points by 
simply clicking with the Pen tool instead 
of clicking and dragging. Corner points do 
not have their own handles; the connected 
segments are controlled by the handles of the 
other associated points.

Handle of other connected point
controls the segment shape.

Corner point has no handles.

Figure 4. Clicking and dragging a point creates 
a symmetrical point by default; both handles 
start out at equal length, directly opposite one 
another. Dragging one handle changes the 
position of the other handle of that point; the 
two handles remain directly opposite. (Dragging 
Handle B also moves Handle A, which affects 
the shape of Segment A.) You can, however, 
change the length of one handle without 
affecting the length of the other handle.

Handle A

Handle BSegment A

Figure 3. It’s important to understand that 
a segment is connected to two handles. 
Dragging the handle to the right pulls out 
the arc of the connected segment. You could 
change the shape of Segment A by dragging 
either Handle A1 or A2.

Handle A2
Segment A

Handle A1

Figure 2. This image shows the result of 
dragging Handle B1 to the left instead of 
to the right. Notice the difference in the 
curve here, compared to the curve above. By 
dragging the handle, the segment arcs away 
from the direction of the handle.

...moves the 
curve up and 
to the right.

Dragging the
handle down

and to the left...
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	 1.	 In the file Movie Ad.psd, hide the parchment layer and show Layer 2.

	 2.	 Choose Select>Deselect to make sure any selection marquees from previous 
exercises are turned off.

	 3.	 Double-click the Layer 2 name and rename it “bottle”.

	 4.	 Select the Pen tool in the Tools palette.

The Pen tool can be used to create shape layers or paths. Shape layers are vector-based, 
which means they have mathematically defined edges and can be filled with colors or 
pixel-based images. Paths are also vector-based, but do not create their own layers and 
cannot be directly filled; instead, paths (or clipping paths, to use their full name) are 
most commonly used to isolate certain portions of an image.

Pen tool

Pen tool cursor

Only the bottle 
layer is visible.

You can use the Options bar to determine what type of path you want to create. The 
Pen tool defaults to create a shape layer. Regardless of which option is selected, you can 
select any of the vector drawing tools from the group of eight buttons; you see the same 
buttons when you select one of the Pen or Shape tools directly from the Tools palette. 

Pen
tool

Create a shape layer

Create a path

Freeform
Pen tool

Rectangle
tool

Rounded
Rectangle tool

Ellipse
tool

Polygon
tool

Line
tool

Custom
Shape tool

The Auto Add/Delete option, active by default, lets you add or remove points on an 
active path without manually switching to the Add Anchor Point or Delete Anchor 
Point tool (nested under the Pen tool).

The next set of options is similar to the options available for selection tools. (The New option 
is available for shape layers but not paths; new paths are created using the Paths palette.)

Create new

Subtract from existing

Add to existing

Intersect with existing

Exclude overlapping area The final options for 
the Pen tool, which are 
only available when you 
create shape layers, will 
be explained in Project 2.

Note:
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	 5.	 On the Options bar, click the Paths button to draw a path instead of a shape layer.

Shape Layers button

Paths button

Fill Pixels button

	 6.	 Zoom in on the image window so the bottle fills your screen.

When drawing paths, it helps to work with high view percentages so you can see the 
edges more clearly. We’re using 75% in our screen shots; you should use whatever works 
best for you. It isn’t necessary to keep the entire image in the image window if you’re 
more comfortable working at higher percentages; you can scroll around the image 
window while you create paths.

	 7.	 Click in the image where the bottle opening meets the side of the bottle.

Click here with the Pen tool
to add a single anchor point.

	 8.	 Move your cursor down and to the right along the curved edge of the 
bottle. Click to add an anchor point and drag down and to the right before 
releasing the mouse button.

Click here...

...then drag down and to the right.

When you click and drag with the Pen tool, you are defining the handles for the anchor 
point. Without getting too heavily into detailed explanations of geometry, you should 
simply understand that the anchor points determine the ends of line segments, and the 
handles determine the curve shape of segments that are connected to that point. 

	 9.	 Move the cursor down and to the right, then click and drag down to create 
another anchor point and handles.

Click here...

The shape of this line segment 
is defined by the handles of the 
two connecting anchor points.

...then drag to here.

As you work more with 
paths, anchor points, and 
handles, you’ll become 
more comfortable with 
how changing a handle 
affects the associated line 
segments. In this case, the 
best teacher is practice.

Note:
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	10.	 Move the cursor down and click to add another anchor point. For this 
point, don’t drag a handle.

When you click without dragging, no handles are created for that point. This creates a 
corner point. 

Click here without dragging.

	11.	 Move down and to the left, and click and drag to the left to create another 
smooth anchor point.

	12.	 Continue clicking and dragging points until you have outlined the entire 
bottle. Use a corner point where the left side of the bottle opening meets the 
left side of the bottle.

	13.	 When you get to the end, place your cursor over the first point you created 
and click to close the path.

The small circle in the 
cursor icon indicates that 
clicking will close the path.

Don’t worry if your path isn’t perfect. You can edit a path at any point, which you will 
do next.

Some parts of the path aren’t 
as smooth as they should be.

Corner points

Some areas of the bottle 
are not inside the path.

	14.	 Save the file and continue to the next exercise.

A smooth point allows 
the path to flow 
continuously from one 
segment to another. A 
corner point creates a 
sharp angle, allowing you 
to change directions of 
the path.

Note:

Click a smooth point 
with the Convert Point 
tool to change a smooth 
point to a corner point.

Click and drag a corner 
point with the Convert 
Point tool to change a 
corner point to a smooth 
point.

Note:
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Edit a Vector Path

In most cases, the first path you draw won’t be perfect — you’ll probably need to edit 
at least one or two points or segments, move existing points, or even add or delete 
points before your path exactly matches the shape you’re outlining. As you complete 
this exercise, we’ll show you how to correct the path in our screen shots. You should 
follow the general directions to correct the path that you drew in the previous exercise.

	 1.	 In the file Movie Ad.psd, click the Paths tab in the Layers palette group to 
view the Paths palette.

When you draw a path with the Pen tool, it automatically appears in the Paths palette as 
the Work Path (in italics). 

	 2.	 Click the empty area in the Paths palette (below the Work Path).

This effectively “turns off” the path; it is still in the Paths palette, but the points and 
handles are no longer visible in the file window. 

	 3.	 Click Work Path in the Paths palette to show the current work path in the 
file window.

The path is selected 
in the Paths palette.

The path is visible in the 
file window, but the anchor 
points are not available.

Once you close a path, 
you can click in other 
places to create a different 
(nonconnected) piece of 
the same path; the Add 
to Path option is selected 
by default. If you want 
to create an entirely new 
path, you have to click in 
the palette area below the 
Work Path to deselect it, 
and then draw the new 
path.

Note:

If you deselect the work 
path and then draw a 
new one, your first work 
path will be lost. You 
have to manually save 
the work path if you 
want to access it again 
later. 

Note:
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	 4.	 Choose the Path Selection tool in the Tools palette and click the path in the 
file window.

The Path Selection tool is used to select the entire path.

Path Selection
tool

When the path 
is selected with the 
Path Selection tool, 
the anchor points 
are available.

	 5.	 Choose the Direct Selection tool (nested under the Path Selection tool). 

The Direct Selection tool is used to select individual points and segments of a path.

	 6.	 Click one of the segments of your path that needs to be edited.

When you select a segment with the Direct Selection tool, you can see the handles that 
are associated with that segment.

Selected segment

Direct Selection tool

Handle associated
with selected segment

	 7.	 Drag the handle and/or point to correct the bad segment.

If you click a point with 
the Direct Selection tool, 
the point appears solid. 
Unselected points appear 
hollow.

Note:



55Project 1: Four-Color Movie Ad

	 8.	 Continue editing the path until you are satisfied. If you need to add or 
remove points from the path, use the related tools that are nested under the 
Pen tool. 

	 9.	 When you’re satisfied with your path, click the arrow button in the top-right 
corner of the Paths palette to access the palette options menu.

Click here to access
the palette options menu.

	10.	 Choose Save Path in the palette options menu.

	11.	 In the Save Path dialog box, name the path “bottle outline” and click OK.

Trust us — when you begin creating very complicated files with multiple paths, you’ll 
thank yourself for using names that indicate the purpose of a layer, path, or other element.

After you save a path, it stays in the Paths palette; if you draw a new path now, you will 
create a new work path. 

	12.	 Save the file and continue.

Create a Layer Mask

You now have a path that outlines the bottle shape, but the bottle background is still 
in the image. Since you’ve already done the work of selecting the shape (with the path), 
you can remove the background using two different methods. 

The first option is to make a selection based on the path (Make Selection in the 
Paths palette options menu) and simply delete the pixels outside the selection. Of 
course, this is a pixel-based option even though the path is a vector. When you make 
the selection, the selection will be a rendered version of the original vector path. 

The second option for isolating an object with a path is to create a layer mask.  
This option maintains the vector data as the outside edge of the image, so the lines  
can be edited at any time.

Anti-aliasing is the 
process of blending shades 
of pixels to create the 
illusion of sharp lines in 
a raster image.

Note:
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	 1.	 In the file Movie Ad.psd, make sure the bottle outline path is selected in the 
Paths palette.

	 2.	 Display the Layers palette and make sure the bottle layer is selected.

	 3.	 Choose Layer>Vector Mask>Current Path.

As long as the vector mask is 
linked to the layer, the mask 
will move along with the layer.
You can click this icon to unlink 
the layer and its mask.

A new linked icon indicates 
that the layer has a vector 
mask applied.

When the vector mask is applied, 
the background disappears.

	 4.	 Control/right-click the vector mask icon and choose Disable Vector Mask 
from the contextual menu.

When you disable the vector mask, the background pixels are again visible. This is one of 
the advantages of using masks — the background pixels are not permanently removed, 
they are just hidden. You can safely edit the vector mask just as you could edit any vector 
path; moving the vector mask path changes what is visible in the layer.

A red X indicates that 
the mask is disabled.

	 5.	 Control/right-click the vector mask icon and choose Enable Vector Mask 
from the contextual menu.

	 6.	 Save the file and continue to the next exercise.
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Select a Color Range

As we said earlier, there is a host of selection options in Photoshop CS3, each with its 
own advantages and disadvantages. You’ve already used the marquee tools and lasso 
tools to select general areas of images. You’ve used the Quick Selection tool to easily 
select an entire background, and then refined the edges of that selection. And you’ve 
used the Pen tool to select an object with a well-defined edge.

Some images aren’t quite as clear-cut as the ones you’ve silhouetted so far. In fact, 
many images have both hard and soft edges, and/or very fine detail that needs to be 
isolated from its background (think of a model’s blowing hair overlapping the title on 
the cover of a magazine). In this type of image, other tools can be used to create a very 
detailed selection based on the color in the image.

	 1.	 In the file Movie Ad.psd, hide the bottle layer and show Layer 3.

	 2.	 Rename Layer 3 as “quill” and zoom out so you can see the entire feather.

	 3.	 Choose the Magic Wand tool (under the Quick Selection tool). On the 
Options bar, set the Tolerance field to 32 and click anywhere in the blue 
background area.

The Magic Wand tool is an easy way to select large areas of solid color. 

Marching ants 
indicate the 
selection area.

Fine areas of the 
feather can’t be 
distinguished by the 
marching ants, so 
you don’t know if 
they’re selected or not.

Blue areas outside 
the tool’s tolerance 
are unselected.

Magic
Wand tool

You can control the tool’s behavior using the Options bar. The first four options are 
the same as those for the Marquee tools (new selection, add to the current selection,  
subtract from the current selection, or intersect with the current selection).

Intersect with Selection

Subtract from Selection

Add to Selection

New Selection

Tolerance is the degree of variation from the color you click that will be selected; higher 
tolerance values select a larger range of colors. If you’re trying to select a very mottled 
background, for example, you should increase the tolerance. Be careful, however, 
because increasing the tolerance might select too large a range of colors if parts of the 
foreground object fall within the tolerance range.

Using any of the selection 
tools, press Shift and 
select again to add to the 
current selection. Press 
Option/Alt and select 
again to subtract from 
the current selection.

Key Command:
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The Anti-alias check box, selected by default, allows edges to blend more smoothly into 
the background, preventing a jagged, stair-stepped appearance.

When Contiguous is selected, the Magic Wand tool will only select adjacent areas of the 
color; unchecking this option allows you to select all pixels within the color tolerance, 
even if some pixels are non-contiguous (for example, inside the shape of the letter Q).

By default, selections only relate to the active layer. You can check Sample All Layers to 
make a selection of all layers in the file. 

The Refine Edge button opens the same dialog box that you used when you isolated the 
parchment image with the Quick Selection tool.

	 4.	 Choose Select>Deselect to turn off the current selection.

Although you could keep adding to the selection with the Magic Wand tool, the 
marching ants can’t really show the fine detail, and they don’t show shades of gray. 
There’s a better way to isolate the feather from its blue background.

	 5.	 Choose Select>Color Range.

	 6.	 Set the Fuzziness slider to 55 and click anywhere in the blue area around  
the feather.

Fuzziness is similar to the tolerance setting for the Magic Wand tool. Higher fuzziness 
numbers allow you to select more variation from the color you click.

Changing the Fuzziness slider (or field) will expand (higher numbers) or contract (lower 
numbers) your selection. Be careful, however, since higher fuzziness values also eliminate 
very fine lines and details.

Press Command/ 
Control-D to turn off the 
current selection.

Key Command:
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	 7.	 Choose Grayscale in the Selection Preview menu.

You can view the preview in the Color Range dialog box based on the selection or based 
on the image. Since this preview is so small, however, we prefer to rely on the preview in 
the image window, which is controlled in the Selection Preview menu at the bottom of 
the dialog box.

You can preview color-range selections in the image window as grayscale (areas outside 
the selection are shown in shades of gray), against a black matte (unselected areas are 
shown in black), against a white matte (unselected areas are shown in white), or using 
the default quick mask settings. If you choose None in the Selection Preview menu, the 
document window displays the normal image.

Subtract from sample

Add to sample

New selection (Eyedropper tool)

Gray indicates some 
parts of the background 
have not been selected.

Depending on where you clicked, your selection might not exactly match what you see 
in our screen shot. The important point for now is to know that the white areas indicate 
the selection, solid black or shades of gray indicate all areas outside the current selection.

	 8.	 Click the Add to Sample eyedropper and click again where parts of the 
background blue are still showing in grayscale.
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	 9.	 Check the Invert box in the Color Range dialog box.

Since your goal is to isolate the feather and not the background, it helps to look at what 
you want to keep instead of what you’re removing. Now you need to focus on and select 
any lighter gray areas that remain in the blue background.

The lighter gray areas of
the background (where the 
feather casts a shadow in 
the original photograph)
still need to be selected.

	10.	 Continue adding to (or subtracting from, if necessary) your selection until 
you are satisfied that all the blue background is gone.

	11.	 Click OK when you are finished.

When you return to the image window, the marching ants indicate the current  
selection. In the Color Range dialog box, you selected the blue and inverted the 
selection (Step 9) — in other words, your selection is everything that isn’t blue.

If you zoom out to see the entire file, you’ll see the marching ants surround the file as 
well as the blue background. Since the transparent area is not blue, it is included in the 
selection.
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	12.	 Choose the Magic Wand tool in the Tools palette and choose the Subtract 
from Selection option on the Options bar.

	13.	 Click anywhere in the transparent area (the gray and white checkerboard) to 
remove that area from the selection.

Marching ants no 
longer surround the 
transparent area.

Subtract from selection

	14.	 In the Layers palette, click the Add Layer Mask button.

Similar to the vector mask you created in the previous exercise, this layer mask shows 
a new icon linked to the layer icon. A layer mask works on the same principle as the 
vector mask, except that the layer mask is raster-based instead of vector-based. You can 
disable the layer mask in the same way that you disabled the vector mask.

Layer Mask icon

Add Layer Mask button

	15.	 Save the file and continue to the next stage of the project.
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Stage 4	 Managing Multiple Layers
Your ad file now has most of the necessary pieces, but if you show all of the layers you’ll still see a 
bunch of stacked images — it’s not yet an actual design, just a pile of different images. When you 
composite images into a cohesive design, you almost certainly have to do some layer manipulation and 
transformation to make all the pieces work together.

Photoshop includes a number of tools for managing layers, from resizing the layer (as you did for 
the parchment), to rotating and flipping layers, to aligning different layers in relation to each other, to 
grouping individual layers so you can work on multiple images at once without flattening them.

Manipulate and Arrange Layers

	 1.	 With the file Movie Ad.psd open, hide the quill layer and show the 
Background, Layer 4, and parchment layers.

	 2.	 Rename Layer 4 as “title”.

Right now the title is too large to fit into the parchment, so you need to resize it.

	 3.	 Choose the Move tool in the Tools palette and select the title layer in the 
Layers palette.

	 4.	 Choose Edit>Transform>Scale.

	 5.	 Click one of the corner handles, press Shift, and drag until the Options 
bar shows the layer at approximately 85%. Press Return/Enter to commit 
(finalize) the rescaling.

Because you pressed Shift, the layer automatically rescales proportionally.

Once you’ve resized the title to fit into the parchment, you need to reposition the title in 
the center of the parchment. You could do this manually, but Photoshop includes tools 
that make this task much easier.

Press Command/
Control-T to display the 
transform handles.

Key Command:
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	 6.	 In the Layers palette, press Command/Control and click the parchment layer.

Since the title layer was already selected, the parchment layer should now be a second 
selected (highlighted) layer. 

	 7.	 On the Options bar, click the Align Vertical Centers button.

When more than one layer is selected, the align buttons become available. This method 
is far more precise than simply dragging by eye, and far easier than manually calculating 
positions by the numbers.

Align Horizontal Centers

Align Right EdgesAlign Left Edges

Align Bottom Edges

Align Vertical Centers

Align Top Edges

	 8.	 Click the Align Horizontal Centers button while the two layers are still selected.

The title should be centered horizontally and vertically within the parchment.

Since these two layers function as a single element in the overall design, it’s a good idea 
to combine them at this point so they can function as a single unit. You could merge 
the two layers, but that would require flattening the pixels in the two layers into a single 
layer. Once flattened, you wouldn’t be able to edit the individual layers anymore.

	 9.	 Choose Select>Deselect Layers.

You can also deselect layers by clicking in the empty area at the bottom of the Layers palette.

You can select non-
contiguous layers by 
pressing Command/
Control. You can select 
contiguous layers by 
pressing Shift while  
you click.

Key Command:
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	10.	 Click the title layer and drag down. When a heavy black bar appears 
between the bottle and parchment layers, release the mouse button.

You can move layers to any position in the stacking order (the top-to-bottom position 
of a layer) by simply dragging them to a new position in the Layers palette. 

	11.	 With the title layer selected, press Shift and click the parchment layer to 
select it as well. 

	12.	 Click the button in the top-right corner of the palette and choose New 
Group From Layers in the palette options menu.

This option creates a group that automatically contains the selected layers. You can also 
create an empty group by choosing New Group (this option is available even when no 
layer is selected) or by clicking the New Group button at the bottom of the palette.

New Group button

	13.	 In the New Group From Layers dialog box, type “Parchment Title” in the 
Name field and click OK.

As for any other layer, you should name groups based on what they contain so you can 
easily identify them later.

Step 10 isn’t strictly  
necessary; you can group 
selected layers even if they 
aren’t contiguous. But we 
wanted to make sure you 
know how to reposition 
layers in a file.

Note:

You can create a group 
from selected layers by 
dragging the selected 
layers onto the New 
Group button at the 
bottom of the palette.  
In this case, the new 
group is automatically 
named “Group N” 
(N is just a sequential 
number); of course, you 
can rename a layer group 
just as easily as you can 
rename a layer.

Note:
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	14.	 Click the arrow to the left of the Parchment Title group name to expand the layer.

The two selected layers are now part of the group. 

	15.	 Collapse the group by clicking the arrow to the left of the group name.

	16.	 Save the file and continue to the next exercise.

Create a Nested Group

	 1.	 In the file Movie Ad.psd, show the bottle and quill layers. 

	 2.	 Resize the bottle layer to 40% proportionally.

	 3.	 Using the Move tool, drag the bottle until it is just above the “he” in the title.

	 4.	 Resize the quill layer to 65% proportionally.

	 5.	 With the quill layer selected, choose Edit>Transform>Flip Horizontal.

	 6.	 Drag the quill so it overlaps the “er” in the title, and the tip is  
just within the edges of the parchment. (Use the following image as a 
placement guide.)

	 7.	 In the Layers palette, select the bottle and quill layers and group them 
together in a group named “Bottle and Quill”.

When the Move tool is 
active, you can move the 
selected object or layer by 
a single pixel by pressing 
the Arrow keys. Pressing 
Shift with any of the 
Arrow keys moves the 
selected object or layer by 
10 pixels.

Key Command:



66 Project 1: Four-Color Movie Ad

	 8.	 Click the new layer group and drag down. When a black border appears 
around the Parchment Title group, release the mouse button.

This places the Bottle and Quill group inside the Parchment Title group (called a  
nested group).

The black border 
indicates that the 
dragged group will be 
placed inside the group.

	 9.	 Expand the Parchment Title layer group.

The nested group is automatically placed at the bottom of the group’s stacking order, so 
the bottle and quill are behind the parchment.

	10.	 Click the Bottle and Quill layer group and drag it up above the parchment 
and title layers within the group.

	11.	 Collapse the Parchment Title layer, save the file, and then continue to the 
next exercise.
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Finish the Ad

	 1.	 In the file Movie Ad.psd, show the three remaining layers (the logo  
Smart Objects).

	 2.	 Resize the Sun logo to 20% and drag it to the bottom-right corner (inside 
the live area guides of the smallest ad).

	 3.	 Resize the Tantamount logo to 25% and drag it to the bottom live area 
guide, about 1/43 to the left of the Sun logo.

	 4.	 Resize the rating logo to 80% and drag it to the bottom-left corner of the 
live area.

	 5.	 Select all three logo layers and align their vertical centers.

	 6.	 Combine the three logo layers into a group named “Logos”.

	 7.	 Drag the Parchment Title layer group so the objects in the group appear  
just above the logos, centered horizontally on the page.

	 8.	 Place the file declaration.psd into your ad as a Smart Object.

	 9.	 Make sure the placed file is scaled at 100% and reaches all four edges of  
the image.

Placed files are sometimes automatically scaled below 100% when you place them. To 
check, choose Edit>Transform>Scale and look at the W or H field in the Options bar.

	10.	 Drag the declaration layer below the Parchment Title layer group.

Be careful that you don’t drop the declaration layer onto the Parchment Title group 
folder, which would place it inside that group instead of behind it.

	11.	 Save the file and continue to the final stage of the project.

If you use the Options 
bar to resize a Smart 
Object, the scale percen
tage is maintained even 
after you finalize the 
change (unlike scaling a 
regular layer, in which 
the layer reverts to 100% 
once you finalize the 
scaling).

Note:
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Stage 5	 Saving Photoshop Files for Print
At the beginning of this project, you saved this file in Photoshop’s native format (PSD). However, 
many Photoshop projects will require saving files in at least one other format when the file is finished. 
Many artists prefer to leave all files in the PSD format since there is only one file to track. Others 
prefer to send only flattened TIFF files of their artwork since the individual elements can’t be changed. 
Ultimately, the format (or formats, if the file is being used in multiple places) you use will depend on 
where and how the file is being placed.

As a general rule, many Photoshop projects are pieces of a larger composition; the overall project 
defines the format you need to use when you save your artwork. The ad you’ve created, for example, 
will be placed in a magazine layout, which will be built in a page-layout application like Adobe 
InDesign or QuarkXPress.

Although the current versions of both industry-standard page-layout applications can support 
native layered PSD files, older versions can’t import those native files. If a magazine is being designed 
in QuarkXPress 4, for example (and many still are), you can’t place a layered PSD file into the 
QuarkXPress 4 layout; as the Photoshop artist, you would have to save your work in a format that is 
compatible with the magazine layout.

As you know, the ad you created will be placed in multiple magazines, and different publishers 
have provided different file requirements. You need to save two different versions of the ad to meet 
those requirements.

Save a Layered TIFF File

The magazine with the 8.5 1 113 trim size suggests that ads created in Photoshop 
be submitted as layered TIFF files. Since you designed the ad to incorporate bleeds 
for pages up to 8.5 1 113, all you have to do for this version is save the file in the 
appropriate format.

	 1.	 With the file Movie Ad.psd open, choose File>Save As.

	 2.	 Navigate to your WIP>Liberty Ad folder as the target where you will save 
the final files.

	 3.	 Click the Format menu and choose TIFF.
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	 4.	 Make sure the Layers check box is selected in the lower half of the dialog box.

Because this file contains layers, this option is probably checked by default. If your file 
contained alpha channels, annotations, or spot colors, those check boxes would also be 
available. The As a Copy check box can be used if you want to save multiple versions of 
the same file with different options (which you’ll do in the next exercise). 

The two color options are used in a color-managed workflow; you’ll learn more about 
these options in Project 4 (and, likely, throughout your professional career).

Choosing a different 
format automatically 
changes the extension 
in the file name.

	 5.	 Click Save.

Most file formats include additional options, which you should understand before you 
simply click OK in the resulting options dialog box. 

	 6.	 In the TIFF Options dialog box, make sure the None radio button is selected.

TIFF files can be compressed (made smaller) using one of three schemes:
•	 None (as the name implies) will not compress the file at all. This option is safe 

if file size is not an issue, but digital file transmission — quickly becoming the 
norm in publishing workflows — often requires files be smaller than a full-page, 
multi-layered Photoshop file.

•	 LZW (Lempel-Ziv-Welch) compression is lossless, which means that all file data 
is maintained in the compressed file. 

•	 ZIP compression is also lossless, but is not supported by all desktop publishing 
software (especially older versions). 

•	 JPEG is a lossy compression scheme, which means that some data will be thrown 
away to reduce the file size. If you choose JPEG compression, the Quality options 
determine how much data can be thrown away. (Maximum quality means less 
data is thrown out and the file will be larger; Minimum quality throws out the 
most data and results in the smallest file size.)

Older desktop publishing 
software doesn’t always 
support compressed TIFF 
files. When saving for 
those workflows, you 
might have to save the 
file without compression 
regardless of the resulting 
file size.

Note:
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	 7.	 Leave the Pixel Order radio button at the default value, and choose the IBM 
PC byte order.

The Pixel Order option determines how channel data is encoded in the file. The Interleaved 
(RGBRGB) option is the default; Per Channel (RRGGBB) is called “planar” order.

Byte Order determines which platform can use the file, although this is somewhat 
deceptive. Even in older versions of most desktop publishing software, Macintosh 
systems can read the PC byte order but Windows couldn’t read the Macintosh byte 
order. If you don’t know which platform will ultimately be used, choose IBM PC.

The Save Image Pyramid option creates a tiered file with multiple resolution versions; 
this option isn’t widely used or supported by other applications, so you can typically 
leave it unchecked. 

If your file contains transparency (it doesn’t have a locked “Background” layer), the Save 
Transparency check box will be available. If you don’t choose this option, transparent 
areas will be white in the saved file.

	 8.	 In the Layer Compression area, make sure the RLE option is selected.

These three options explain — right in the dialog box — what they do.

	 9.	 Click OK to save the file.

Photoshop warns you that including layers will increase the file size.

	10.	 Click OK to dismiss the warning.

	11.	 Continue to the next exercise.

Save a Flattened TIFF File

The smallest of the magazines (the 8 1 10 version) is still using an older page-layout 
application that doesn’t support layered TIFF or PSD files. They require ads be 
submitted as either native page-layout format or flattened TIFF files. To meet these 
requirements, you have to flatten the Photoshop file, and then save it as a different 
TIFF. One extra step — cropping it to the appropriate bleed size — will prevent the 
ad from being placed incorrectly in the magazine layout.

	 1.	 Make sure Movie Ad.tif is open in Photoshop.

If you continued directly from the previous exercise, this is the version you just saved.  
If you quit, make sure you open the TIF version and not the PSD version from the 
Liberty Ad folder.

If you don’t see the 
warning, it’s possible 
that someone checked 
the “Don’t Show Again” 
check box. If you want 
to make sure that you 
see all the warnings and 
messages, click Reset All 
Warning Dialogs in the 
General Preferences.

Note:
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	 2.	 Choose the Crop tool in the Tools palette.

Crop tool

Crop tool cursor

	 3.	 Click in the image window and drag a marquee with the Crop tool.

The crop marquee has eight handles, which you can drag to change the size of the 
cropped area.

When you draw a marquee with the Crop tool, the area outside the marquee is masked 
by a darkened overlay so that you can get an idea of what you’ll be left with when you 
finalize the crop. You can turn off this preview by unchecking the Shield box on the 
Options bar; you can also change the color and opacity of the shield.

Finally, you can decide whether the cropped area will be deleted (the default value) or 
simply hidden (this isn’t available when the file has a Background layer).

Marquee handle to
resize the crop area

You can use the Options 
bar to resample the 
cropped image to a new 
resolution based on 
a defined height and 
width. Since you created 
this file at 300 dpi, and 
simply want to save a 
smaller portion of it, you 
should leave these fields 
empty (click Clear if 
they aren’t empty). The 
Front Image button lets 
you resample an image 
based on the dimensions 
and resolution of another 
open image.

Note:

You can rotate a crop 
marquee by placing the 
cursor slightly away from 
a corner handle.

Note:
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	 4.	 Drag the crop marquee handles to resize the crop to the smallest page trim 
guides (8 1 10).

Remember: anything that runs to the edge of the page has to incorporate a bleed 
allowance.

	 5.	 Drag the zero point to start at the top-left corner of the smallest page trim guides.

	 6.	 Extend the crop marquee 1/83 outside each trim guide.

Use the rulers to include 1/83 bleed allowance within the area of the crop marquee.

Drag the 0/0 point to here.

Extend all four edges past 
the trim guides by 1/8″.

	 7.	 Press Return/Enter to finalize the crop.

	 8.	 Choose File>Save As. 

Since you started this exercise with the TIFF file from the previous exercise, the format 
and file name extension already reflect the TIFF options.

	 9.	 Uncheck the Layers check box.

The As a Copy box is now selected by default. A warning shows that the file must 
be saved as a copy when the Layers option is unchecked. This is a failsafe built into 
Photoshop that prevents you from overwriting your layered file with a flattened version.

When As a Copy is checked, 
Photoshop automatically adds 
the word “copy” to the file name.

You can press Esc to 
cancel the crop marquee 
and return to the 
uncropped image.

Key Command:

You can manually 
flatten a file by choosing 
Layer>Flatten Image.

Note:
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	10.	 In the Save As field, replace the word “ copy” (including the preceding 
space) with “_flat” to distinguish it from the layered version. Click Save.

	11.	 In the TIFF Options dialog box, make sure the None compression option is 
selected and the Byte Order is set to IBM PC.

	12.	 Click OK to save the second version of the file.

Since layers weren’t 
selected in the Save options, 
the Layer Compression 
options are not available here.

	13.	 When the save is complete, choose File>Close.

When you finished the previous exercise, you saved the file as a TIFF; that TIFF file is 
what remained open at the end of the exercise (not the original PSD file).

In this exercise, you saved a copy of the TIFF file and not the file itself; the file that’s 
open is still the TIFF file that you saved in the previous exercise. You’ve made changes, 
though (you cropped the image), so Photoshop asks if you want to save your changes 
before closing. 

	14.	 Click Don’t Save.

If you click Save, you will overwrite the 8.5 1 11 version with the cropped version.

Photoshop, with the extension PSD, is the native format.

Photoshop EPS can maintain both vector and raster 
information in the same file, and can maintain spot color 
channels. 

JPEG is a lossy compressed file format that can be used for 
CMYK, RGB, or grayscale images. JPEG does not support 
transparency.

Large Document Format, using the extension PSB, is 
used for images larger than 2 GB (the limit for PSD files); 
this format supports all Photoshop features including 
transparency and layers. 

Photoshop PDF is a device- and system-independent 
format that can contain all of the required font and image 
information in a single file. PDF files can be compressed to 
reduce file size.

Photoshop 2.0 lets you save a file that can be opened 
in Photoshop 2.0; the image is flattened and all layer 
information is thrown out.

Photoshop Raw supports CMYK, RGB, and grayscale 
images with alpha channels, and multichannel and Lab 
images without alpha channels; this format does not 
support layers.

Scitex CT is used for high-end image processing on 
proprietary Scitex computers. 

TIFF is a raster-based image format that supports layers, 
alpha channels, and file compression.

DCS 1.0 creates a separate file for each color channel in a 
CMYK image, plus a fifth composite file that can be used for 
placement. 

DCS 2.0 is a later variation of DCS 1.0; version 2 supports 
spot color channels, and can be saved as multiple files (one 
for each channel) or as a single file.
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Summary
This four-color magazine ad incorporated a number of skills that you will use in many (if not all) 
projects that you build in Photoshop. Making selections is arguably the most important thing  
you will learn to do in Photoshop; selections are so important that Photoshop dedicates an entire 
menu to the process. By completing this project, you learned a number of ways to make both simple 
and complex selections (and you’ll learn other ways in later projects). You also learned what you can 
do once you’ve made those selections — from compositing images to moving pixels to silhouetting  
an object from its background.

Create a high-resolution 
file for multiple trim sizes

Define a custom
background color

Incorporate scans and
digital photographs

Incorporate a Photoshop
file as a Smart Object

Scale, position, and
manage multiple layers

Incorporate vector graphics
as raster elements

Incorporate vector graphics
as Smart Objects

Create a silhouette using 
the Select Color Range utility

Create a silhouette using 
the Quick Selection tool

Refine a selection using 
the Refine Edges utility

Create a silhouette 
using a vector path
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Portfolio Builder Project 1
“�The movie is titled Above and Beyond. Although the story is fictionalized, 
it will focus on the men who led the first U.S. Airborne unit (the 501st), 
which suffered more than 2000 casualities (killed, wounded, captured, 
or missing) in the European theater of World War II.

“�We don’t have any specific artwork in mind, but obviously, the final ad 
should reflect the time period (the 1940s) and the atmosphere (World 
War II) of the movie. The 501st Airborne was trained to parachute into 
battle, so you should probably incorporate some kind of parachute image. 

“�We already have the title artwork, which we’ve provided for you in the 
RF_Builders>Airborne folder. 

“�This movie is another joint venture between Sun and Tantamount, so 
both logos need to be included in the new ad. It isn’t rated yet, so please 
use the “This Movie Is Not Yet Rated” artwork (in the RF_Builders> 
Airborne folder) as a placeholder.

“�Create this ad big enough to fit on an 8.5 1 113 page, but keep the  
live area an inch inside the trim so the ad can be used in different sized 
magazines.

Tantamount Studios is pleased with 
your work on the Forefathers ad, and 
they would like to hire you again 
to create the ad concept and final 
files for another movie that they’re 
releasing early next year. 

To complete this project, you should:

o 	Find appropriate background and 
foreground images for the movie 
theme (see the client’s comments 
at right).

o 	Incorporate the title artwork, 
logos, and rating placeholder that 
the client provided.

o 	Composite the different elements 
into a single completed file; save 
both a layered version and a 
flattened version.




