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Identity Package
Your client, Tracey Dillon, is a local 
architect. She hired you to create a 
corporate identity package so she 
can begin marketing her services to 
local land development companies. 
She asked you to fi rst develop a logo, 
and then create the standard identity 
pieces (business card and letterhead) 
that she can use for business 
promotion and correspondence. 

Th is project incorporates the following skills:

o Creating new fi les in various sizes to meet the project needs

o Using the basic InDesign drawing tools to develop a logo

o Creating and formatting text

o Placing and manipulating external graphics fi les

o Incorporating color into the various design elements
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Project Meeting
I’ve decided to open my own architectural 
services fi rm, and I need to start advertising. 
Th at means I need to brand my business so 
companies who need an architect will recognize 
and remember my name. I’m calling my 
business TD Associates.

I want a logo that really says “architect.” Th en 
I want you to use the logo on business cards, 
letterhead, and envelopes that I will have 
preprinted; I want a more professional feel 
than I can create using my laser printer. Th e 
printer I spoke with said I could do this for less 
money if I go “4-color” for the business card 
and letterhead, but “2-color” for the envelope; 
I really don’t know what that means — I’m 
hoping you do.

I want you to create the logo fi rst because 
you’ll use it on the other three pieces. I have an 
idea that I think will meet the client’s needs. 
Fortunately, Tracey is going to call her business 
“TD”; two tools that people associate with 
architecture are a T-square and a measuring 
triangle. Th e T is obvious, and if you rotate the 
triangle — instant D! 

Since logos are used on far more than just these 
three jobs in this one application, you’ll save 
the fi nal logo in a fi le format that can be used 
in diff erent ways, and then place that fi le into 
the other three pieces. Tracey wants to print the 
card and letterhead in 4-color and the envelope 
in 2-color, so you’ll have to create two diff erent 
versions of the logo. 

One of the colors will be black in this case, 
because most of the text on the letterhead and 
envelope should be black. We have to pick 
one other spot ink color; I think we should 
use some kind of blue since architects create 
blueprints. 

To complete this project, you will:

o Create and save several versions of the 
same document to meet diff erent 
requirements for commercial printing.

o Create a document preset to access 
common job settings

o Draw basic shapes using native 
InDesign tools

o Work with Bézier paths to create 
complex shapes

o Edit shapes using the Pathfi nder, Align, 
and Transform panels

o Apply color to fi lls and strokes

o Create and format basic text elements

o Import external text and graphics fi les

o Export an EPS fi le

o Print desktop proofs 
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Stage 1	 Setting up the Workspace
The best way to start any new project is to prepare your workspace — just as any good chef sharpens 
his or her knives and locates all the necessary ingredients before starting to cook. As you learned in 
the Interface chapter, InDesign allows you to save custom workspaces that can be called whenever you 
need them — a very useful function if you’re working on a shared computer or if you move back and 
forth from one job to another on your own computer. We start each project from the default Essentials 
workspace and access other panels in the Window menu as neessary.

Create and Save a Basic InDesign File

This project ultimately requires four files: one for creating the logo, one for the 
business card, one for the letterhead, and one for the envelope. The logo file is basically 
freeform, since it’s essentially an artboard on which to draw. The other three files have 
specific size and output requirements, which you can define when you create the files.

	 1.	 Copy the Identity folder from the WIP folder on your Resource CD to the 
WIP folder where you’re saving your work.

Use this folder to save all files for this project.

	 2.	 Choose File>New>Document.

InDesign uses picas as the default unit of measurement when you first install the 
application. All the measurements in this dialog box are shown in picas, using the “ApB” 
notation (for A picas and B points). 

	 3.	 Highlight the Width field and type 3”.

You can create a new file 
by pressing Command/
Control-N.

Note:

Picas are the measuring 
system traditionally 
used in typography, 
and they are still used 
by many people in the 
graphic communications 
industry. 

1 point = 1/72 inch

12 points = 1 pica

1 pica = 1/6 inch

6 picas = 1 inch

Note:
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	 4.	 Press Tab to move to the Height field.

You can work with units other than the default; InDesign makes the necessary 
conversion for you. When you enter a value in a unit other than the default, you have to 
include the alternate unit. 

This technique works in dialog boxes and panels — basically anywhere you can enter a 
measurement.

When you enter a different 
value into the Width or 
Height field, the Page Size 
menu changes to Custom.

	 5.	 Change the Height field to 3”.  

	 6.	 In the Margins area, make sure the chain icon is active. 

When the chain icon is active (dark gray), all four margin fields will be the same; 
changing one field changes all margin values to the same value. 

	 7.	 Highlight the first Margins field (Top) and type 0.

You don’t need to type the full “0p0” notation when you change measurements using the 
default units. Zero pica is still zero, so you don’t need to worry about converting units.

	 8.	 Press Tab to move the highlight to the next Margins field (Bottom).

When this icon is active (dark gray), 
changing one margin field changes the 

other three to the same value.

The proper notation is 
automatically added even 
though you only typed 0. 

	 9.	 Click OK to create the new document.

The document window appears, with the file filling the available space. If you look in 
the bottom-left corner, you probably see that your file is displayed far larger than 100%.

	10.	 If you don’t see rulers at the top and left edges of the document window, 
choose View>Show Rulers.

The page is 
18 picas by 
18 picas.

The pink line represents 
the defined margin

(in this case 0, so the 
margin is in the same 

place as the page edge).

Rulers show the 
document dimensions.

Page edge 

Since most people (in the United States, at least) think in term of inches, we use inches 
throughout the projects in this book. 

You can tab through the 
fields of most dialog boxes 
and panels in InDesign. 
Press Shift-Tab to move 
the highlight to the 
previous field in the tab 
order.

Note:

InDesign recognizes 
measurements in points, 
picas, inches, inches 
decimal, millimeters, 
centimeters, ciceros, and 
agates.

Note:
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	11.	 Open the Preferences>Units & Increments dialog box (in the InDesign 
menu on Macintosh or the Edit menu on Windows).

	12.	 In the Ruler Units area, choose Inches in the Horizontal and Vertical menus, 
and then click OK.

When you return to the document window, you see the rulers now display in inches. 

	13.	 Choose File>Save As.

The first time you save a 
file, the Save command 
opens the same dialog 
box for the File>Save As 
command. After saving 
the file once, you can 
use Save to save changes 
to the existing file, or 
use Save As to create an 
additional file under a 
new file name.

Note:
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	14.	 In the Save As dialog box, navigate to your WIP>Identity folder as the target 
location for saving the file. 

The Save As dialog box follows a system-standard format. Macintosh and Windows users 
see slightly different options, but the basic InDesign functionality is the same.

The extension “.indd” 
is automatically added 
to the file name.

	15.	 Change the file name (in the Save As field) to logo.indd and click Save. 

	16.	 Close the open document and continue to the next exercise.

Create the Letterhead Document

The most important aspect of a letterhead is to clearly and unobtrusively present the 
sender’s contact information. The content on the letterhead — meaning the actual 
letter being sent — should be the main focus when someone receives a piece of your 
client’s (or your) letterhead. This doesn’t mean you can’t be creative in the design, but it 
does mean that you shouldn’t get carried away with huge, overbearing design elements 
that detract from the contents of the letter. 

Some production-related concerns will dictate how you design letterhead. In 
general, there are two ways to print letterhead: commercially in large quantities, or 
one-offs on your desktop laser or inkjet printer. (The second method involves creating 
a letterhead template, which enables you to write and print letters from directly within 
InDesign; this method is quite common among designers.)

If letterhead is being printed commercially, it’s probably being printed with 
multiple copies on a large press sheet, from which the individual letterhead sheets will 
be cut. (Most commercial printing happens this way.) This type of printing typically 
means that design elements can run right off the edge of the sheet, called bleeding. 

If you’re designing for a printer that can only run letter-size paper, you have to 
allow enough of a margin area for your printer to hold the paper as it moves through 
the device (called the gripper margin); in this case, you can’t design with bleeds. 

The letterhead for this project will be printed commercially. The printer said the 
design can safely bleed on all four sides, and their equipment requires a 1/83 bleed 
allowance.

You can use the Format 
menu to save a file as a 
document or a template 
(you begin working with 
templates in Project 3).

Note:

These are only general 
rules. If you’re using 
a commercial printer, 
always ask the output 
provider whether it’s safe 
(and cost-effective) to 
design with bleeds, and 
find out how much bleed 
allowance to include.

Note:

Older desktop printers 
typically have a mini-
mum margin at the page 
edges; you’re usually safe 
with 3/83. Newer inkjet 
printers often have the 
capability to print  
8.5 1 113 with full 
bleed. Consult your 
printer documentation  
to be sure. 

Note:
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	 1.	 With no file open in InDesign, open the Units & Increments Preferences dialog 
box (in the InDesign menu on Macintosh or the Edit menu on Windows).

	 2.	 Change both Ruler Units menus to Inches and click OK.

With no file open, 
change both of these 
menus to Inches.

	 3.	 Choose File>New>Document.

By changing the preferences with no file open, you’re changing the application default 
preferences. Your changes will be applied in any new file you create, but not to already-
existing files.

By changing the default 
units to inches, the 
measurements in all dialog 
boxes (including this one) 
are now shown in inches.

	 4.	 Make sure the Page Size menu is set to Letter.

You can use this menu to create a number of standard page sizes. 

Choosing Custom in the 
Page Size menu has no 
real effect. This setting is 
automatically reflected 
as soon as you change 
the Width or Height 
field from the standard 
measurements.

Note:
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	 5.	 With the chain icon active in the Margins area, change the Top field to 
0.75 in and then press Tab to move to the next field.

Remember: changing 
one margin value 
changes all four when 
the chain icon is active.

	 6.	 At the top of the dialog box, uncheck the Facing Pages check box.

Facing pages are used when a printed job will be read left to right like a book — with 
Page 1 starting on the right, then Page 2 facing Page 3, and so on. Facing-page layouts 
are based on spreads, which are pairs of left-right pages as you flip through a book (e.g., 
Page 6 facing Page 7). 

When you work with non-facing pages, the Inside and Outside margin fields change to 
Left and Right respectively. Technically, non-facing pages do not have an inside (spine 
edge) or outside (face or trim edge), so there are only left and right sides.

Facing Pages 
should be turned 
off (unchecked). 

With non-facing pages, 
the Inside and Outside 
margin fields change 
to Left and Right.

	 7.	 Click the More Options button.

The printer for this job says you need to include at least 1/83 bleed allowance. In the 
Bleed and Slug area, you can specify that requirement so you’ll see the appropriate marks 
later when you add design elements to the page.

	 8.	 To the right of the Bleed fields, make sure the chain icon is active (dark 
gray), and then change the first Bleed field to 0.125 in (the decimal 
equivalent of 1/8 inch).

As with the Margin fields, 
the Bleed fields can be 
consistent (locked) or 
show different values in 
each field (unlocked).

You work extensively 
with facing pages starting 
in Project 4. 

Note:

A slug is an element 
entirely outside the page 
area, but included in the 
final output. The slug 
area can be used for file/
plate information, special 
registration marks, 
color bars, and/or other 
elements.

Note:

Your default units are 
now inches, so you don’t 
have to type the units. 
You also don’t have to 
type the leading “0” 
before the decimal point.

Note:

You should become 
familiar with the 
common fraction-to-
decimal equivalents:

1/8 = 0.125	

1/4 = 0.25	

3/8 = 0.375	

1/2 = 0.5	

5/8 = 0.625	

3/4 = 0.75	

7/8 = 0.875

Note:
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	 9.	 Press Tab to apply the new Bleed value to all four sides.

	10.	 Click OK to create the new file.

A bleed guide outside 
the page edge marks 
the 0.125” bleed 
requirement. 

Rulers automatically 
display in inches since 
you changed the default 
unit of measurement.

Margin guides at 
0.75”, which you 
defined in the New 
Document dialog box.

	11.	 Save the file as td letterhead.indd in the WIP>Identity folder, and then 
close the file.

Create the Business Card Document

When business cards are printed, they are almost always printed as multiple copies on 
a single sheet, and then trimmed from the sheet to the standard 3.5 1 23 size. Not long 
ago, printers asked for business cards to be submitted already imposed multiple-up 
(the term for printing more than one copy of an item on the same page). This practice 
has largely fallen out of use, partly because software makes it easier for the printer to 
impose the cards, and partly because the small cards are often ganged on a press sheet 
with other jobs (printed on the sheet outside the main job margins, making efficient 
use of what would otherwise be wasted paper). 

According to the printer, the TD business cards for this project will be printed on 
their own press sheets; the design can safely bleed on the left, top, and bottom, and it 
requires a 1/83 bleed allowance. The printer also said you should allow a 1/83 margin 
to avoid important elements being cut off when the cards are cut from the press sheet.

	 1.	 Choose File>New>Document.

The New Document dialog box always defaults to the last-used document preset. 

The live area is the 
“safe” area inside the page 
edge, where important 
design elements should 
reside. Because printing 
and trimming are 
mechanical processes, 
there will always be some 
variation — however 
slight. Elements placed 
too close to the page edge 
run the risk of being 
accidentally trimmed off.

Note:
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	 2.	 In the Page Size area, change the Width to 3.5 in and the Height to 2 in.

By typing values that are wider than high, InDesign automatically recognizes that you’re 
creating a landscape document. The Landscape orientation button becomes active. 

Portrait 
orientation

Landscape 
orientation

Typing new values 
automatically changes 
the menu to Custom.

	 3.	 Uncheck the Facing Pages option, and then define 0.125-inch margins and 
bleeds for all four sides. 

	 4.	 Click the Save Preset button.

A preset stores groups of common settings; you define a preset once, and then you can 
access the same group of settings later with a single click. You’ll often use this concept 
while creating documents InDesign —when you use style sheets, table styles, object 
styles, and output documents for printing. 

	 5.	 In the Save Preset dialog box, type Bleed Business Card in the Save 
Preset As field and click OK.

When you return to the New Document dialog box, your new preset appears as the 
selection in the Document Preset menu. Any time you need to create a business card 
with the same bleed and live areas, you can choose Bleed Business Card from this menu. 

Portrait orientation 
is taller than wide; 
landscape orientation is 
wider than tall. Clicking 
the opposite button 
reverses the values in the 
Width and Height fields.

Note:
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	 6.	 Click OK to create your new document. 

	 7.	 Save the file as td card.indd in your WIP>Identity folder, and then close 
the file.

You can access and manage document presets in the File menu. If you 
choose one of the existing presets in the menu, the New Document dialog 
box opens, defaulting to the values in the preset you call (instead of 
defaulting to the application-default letter-size page). All the settings you 
saved in the preset automatically reflect in the dialog box.

You can also create, edit, and manage presets by choosing Define in the 
Document Presets submenu. This command opens a dialog box that lists the 
existing presets.

•	 Select a preset and click Edit to change the preset’s associated options.

•	 Select a preset and click Delete to remove the preset from the application.

•	 Click New to open the New Document Preset dialog box, which is basically 
the same as the New Document dialog box, except the Preset menu is 
replaced with a field where you can type the preset name instead of 
clicking the Save Preset button.

•	 Click Save to save a preset (with the extension “.dcst”) so it can be sent to and used on another computer.

•	 Click Load to import presets created on another computer.
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Create the Envelope Document

In general, printed envelopes can be created in two ways. You can create and print the 
design on a flat sheet, which will be specially die cut (stamped out of the press sheet), 
and then folded and glued into the shape of the finished envelope. Alternatively (and 
usually at less expense), you can print on pre-folded and -glued envelopes. 

Both of these methods for envelope design have special printing requirements, 
such as not putting ink where glue will be applied (if you’re printing on flat sheets), or 
not printing within a certain distance from the edge (if you’re printing on pre-formed 
envelopes). Whenever you design an envelope, consult with the output provider who 
will print the job before you get too far into the project.

In this case, the design will be output on pre-folded #10 business-size envelopes 
(9.5 1 4.1253). The printer requires a 0.253 gripper margin around the edge of the 
envelope where you cannot include any ink coverage. 

	 1.	 Choose File>New>Document.

	 2.	 Create a document preset named Prefolded Envelope, using the 
following settings:

Size (W 1 H):	 9.5 1 4.125 inch, without facing pages

Margins:	 0.25 inch

Bleed: 	 0 inch

	 3.	 Create a new file from the Prefolded Envelope preset.

	 4.	 Save the new file as td envelope.indd, and then close the file. 
Proceed to the next stage of the project.
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Stage 2	 Drawing in InDesign
Now that you have the basic files you need, the next part of this project is to create the client’s logo. 
When designing a logo, keep these important points in mind. First, logos should be representational; 
in other words, they are visual devices that suggest a concept without spelling out every detail. There 
are many schools of thought on this subject, but we believe that as a general rule logos should be 
relatively simplistic — suggesting an idea rather than being a photographic representation.

Second, logos need to be scalable. A company might place its logo on the head of a golf tee or 
the side of a building. (This creates a strong argument for the simpler line-art approach instead of 
photography.) Vector graphics — the kind you can create in InDesign — can be scaled as large or 
small as necessary without losing quality; photographs are raster images, which means they can’t be 
greatly enlarged or reduced without losing quality.

Third, you will almost certainly need more than one version of any given logo — and possibly in 
more than one file format. Different kinds of output require different formats (specifically, one set of 
files for print and one for the Web), and some types of jobs might require special options saved in the 
files (such as the 4-color and 2-color versions of the TD logo you need to create in this project).

Vector graphics are composed of mathematical descriptions of a series 
of lines and shapes. These files are commonly created in illustration 
(“drawing”) applications such as Adobe Illustrator or in page-layout 
applications such as Adobe InDesign. Vector graphics are resolution 
independent; they can be freely scaled, and they are automatically output 
at the resolution of the output device. 

Raster images are made up of a grid of independent pixels (rasters or 
bits) in rows and columns (called a bitmap). Raster files are resolution 
dependent — their resolution is determined when you scan, photograph, 
or otherwise create the file. (You can typically reduce raster images, but not 
enlarge them without losing image quality.) 

Line art is a raster image made up entirely of 100% solid areas. The 
pixels in a line-art image have only two options: they can be all black or 
all white. Examples of line art are UPC bar codes or pen-and-ink drawings. 
The rule for line-art reproduction is to scan the image at the same resolution 
as the output device. Think about it like this: a 600 dpi printer can create a 
maximum of 600 1 600 (360,000) dots in one square inch. With line art, we 
want to give the printer the most information available, which in this case would be 600 pixels per inch. If the art is created 
and printed at only 300 ppi, then the printer would have to skip to every other possible space to place a dot. The result is 
known as “stair-stepping” or “bitmapping.”

Most laser printers today image at 600 to 1200 dpi, but film on an imagesetter is typically produced at a much higher 
resolution, possibly 2400 dpi or more. Fortunately, the human eye is not sensitive enough to discern bitmapping beyond 
1200 dpi, so you can be fairly safe capturing line art at 1200 ppi.
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Vector Graphics vs. Raster Images

A bitmap or line-art image has only two 
colors — black and white.  

There are no shades of gray or color.
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Raster image quality depends directly on the file’s 
resolution; when you work with raster image files, you need 
to understand the resolution requirements from the very 
beginning of the process: 

•	 Pixels per inch (ppi) is the number of pixels in one 
horizontal or vertical inch of a digital raster file.

•	 Lines per inch (lpi) is the number of halftone dots 
produced in a horizontal or vertical linear inch by a 
high-resolution imagesetter in order to simulate the 
appearance of continuous-tone color.

•	 Dots per inch (dpi) or spots per inch (spi) is the 
number of dots produced by an output device in a single 
line of output. Dpi is sometimes used interchangeably 
(although incorrectly) with pixels per inch.

When reproducing a photograph on a printing press, the 
image must be converted into a set of different-size dots 
that fool the eye into believing it sees continuous tones. The 
result of this conversion process is a halftone image; the 
dots used to simulate continuous tone are called halftone 
dots. Light tones in a photograph are represented as small 
halftone dots; dark tones are represented as large halftone 
dots. Prior to image-editing software, photos were converted 
to halftones with a large graphic-arts camera and screens. 
The picture was photographed through the screen to create 
halftone dots, and different screens produced 
different numbers of dots in an inch, hence the 
term “dots per inch.”

Image Resolution
When a printer creates halftone dots, it calculates 
the average value of a group of pixels and 
generates a spot of appropriate size. An image’s 
resolution controls the quantity of pixel data that 
the printer can read. Regardless of the source — 
camera, scanner, or files you create from scratch 
in a program such as Photoshop — images need 
to have sufficient resolution for the output device 
to generate enough halftone dots to create the 
appearance of continuous tone. 

Ideally, the printer has four pixels 
for each halftone dot created. 
The relationship between pixels 
and halftone dots defines the 
rule of resolution for all raster-
based images — the resolution 
of an image should be two times 
the screen ruling (lpi) that will 
be used for printing. 

Screen Ruling
The screens used with old graphic-arts cameras had a finite 
number of available dots in a horizontal or vertical inch. 
That number was the screen ruling, or lines per inch of the 
halftone. A screen ruling of 133 lpi means that in a square 
inch there are 133 1 133 (17,689) possible locations for 
a halftone dot. If the screen ruling is decreased, there are 
fewer total halftone dots, producing a grainier image; if the 
screen ruling is increased, there are more halftone dots, 
producing a clearer image.

Line screen is a finite number based on a combination of the 
intended output device and paper. You can’t randomly select 
a line screen. Ask your printer what line screen will be used 
before you begin creating your images. If you can’t find out 
ahead of time or are unsure, follow these general guidelines:

•	 Newspaper or newsprint: 85–100 lpi

•	 Magazine or general commercial printing: 133–150 lpi

•	 Premium-quality-paper jobs (such as art books):  
150–175 lpi (some specialty jobs use 200 lpi or more)

If you find this information a bit confusing, don’t worry.  
As a general rule for preparing a document for commercial 
printing, most raster images should have about twice the 
pixel resolution as the line screen that will be output.
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Understanding Resolution

The same raster image is reproduced here at 300 ppi (left) and 72 ppi (right).  
Notice the obvious degradation in quality when the resolution is set to 72 ppi.

Each white square represents a pixel. The highlighted area shows the 
pixel information used to generate a halftone dot. If an image only 

has 72 pixels per inch, the output device has to generate four halftone 
dots per pixel, resulting in poor printed quality. 
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Create and Transform Basic Shapes

Although much drawing and illustration work — including creating logos — is done 
in a dedicated illustration program such as Adobe Illustrator, you can use the drawing 
tools in InDesign to create some types of artwork. 

InDesign and Illustrator are both Adobe products; the drawing tools in 
InDesign are actually a limited subset of the more comprehensive Illustrator toolset, 
which means you can create fairly sophisticated artwork entirely within the layout 
application. 

	 1.	 Choose File>Open.

	 2.	 Navigate to the WIP>Identity folder and select the logo.indd file that you 
created earlier. Click Open.

When you open a file, 
you can open the 
normal file, open the 
original file, or open a 
copy of the existing file.

When you open a file, the document window defaults to fill the available space on the 
screen. In this case, you’re using the document as a drawing space, so a view percentage 
higher than 100% will be useful (remember, the actual document is only 3 1 3 inches).

You can access the Open 
dialog box by pressing 
Command/Control-O.

Note:
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	 3.	 In the Tools panel, click the Rectangle tool to select it.

If you don’t see the Rectangle tool, click and hold the default shape tool until the nested 
tools appear; slide over and down to select the Rectangle tool.

	 4.	 Click the Default Fill and Stroke button at the bottom of the Tools panel.

In InDesign, the default fill is None, and the default stroke is 1-pt black.

	 5.	 Click near the left page edge and drag down and right to draw a rectangle. 
Stay within the page edge as you drag.

For now, the size of the rectangle isn’t really important; you change it to a specific size 
shortly. As you draw, cursor feedback shows the size of the shape you are creating. If you 
don’t see the cursor feedback, choose View>Grids & Guides>Smart Guides to activate 
that feature. 

…and drag to create 
a basic rectangle.

Rectangle tool

Default Fill and 
Stroke button

Cursor feedback 
shows the size of the 
shape you’re drawing.

The blue line shows 
the outline of the 
shape you’re drawing.

Click…

	 6.	 Release the mouse button to create the rectangle. 

Every shape you create in an InDesign document has a bounding box, which is a 
non-printing rectangle that marks the outer dimensions of the shape. (Even a circle 
has a square bounding box, marking the largest height and width of the object.) The 
bounding box has eight handles, which you can drag to change the size of the rectangle. 
If you can see an object’s bounding box handles, that object is selected.

The shape has the 
default 1-pt black stroke 
because you recalled the 
default fill and stroke 
values before creating 
the shape.

Bounding box handle

	 7.	 With the object selected, look at the bottom of the Tools panel.

Every object you create with the InDesign drawing tools has a stroke (border) and a fill 
(background) color — even if one or both of those is colored “None.” 

Tools with nested options 
default to show the last-
used variation in the 
main Tools panel. 

Note:

Press Shift while drawing 
a shape (or frame) to 
constrain the horizontal 
and vertical dimensions 
of the shape — in other 
words, to create a perfect 
square or circle.

Note:
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	 8.	 Click the Swap Fill and Stroke button.

Swap Fill and 
Stroke button

	 9.	 At the left end of the Control panel, select the top-left reference point. 

The Control panel is context-sensitive, which means different options are available 
depending on what is selected in the document. This panel consolidates the most 
common options from multiple InDesign panels.

The reference point determines how transformations will occur (in other words, which 
point of the object will remain in place if you change one of the position or dimension 
values). These points correspond to the object’s bounding box handles, as well as to the 
object’s exact center point.

Activate to constrain 
object width and height

Transformation 
reference point 

Object 
position 

Object 
dimensions 

Scale the object by a 
specific percentage

Shear the 
selection 

Flip
Horizontal

Flip
Vertical

Stroke 
Style

Rotate the selection 
numerically

Activate to constrain 
object scale

Rotate 90° 
Clockwise 

Stroke
Weight

Rotate 90° 
Counterclockwise

	10.	 Make sure the chain icon for the W and H fields is inactive (not checked), 
change the W (width) field to 0.25 in, and then press Return/Enter. 

The W and H fields should 
not be constrained.

The top-left point of the object 
remains in place because the 

top-left reference point is 
active in the Control panel.

Pressing Return/Enter 
applies the new width to 

the selected object.
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The Control panel is one of the most versatile, productive tools in the InDesign workspace, combining all the most common 
formatting options into a single, compact format across the top of the workspace. It is context sensitive, which means 
different options are available depending on what is selected in the layout. Finally, it is customizable, which means you can 
change the options that are available in the panel.

If you start with the built-in Essentials workspace, the Control panel presents an abbreviated set of options. If you have a 
wide enough monitor, the Advanced workspace includes all the available options. 

Essentials Control panel when a frame is selected (top) and when text is selected (bottom).

Advanced Control panel when a frame is selected (top) and when text is selected (bottom).

The panel Options menu includes options 
for controlling the position of the panel 
(top, bottom, or floating), as well as how 
transformations affect selected objects:

•	 Stroke Styles. This opens a dialog box where you can 
edit or define custom styles for lines and object strokes.

•	 Clear Transformations. Choosing this option resets an 
object to its original position (including rotation).

•	 Dimensions Include Stroke Weight. When checked, 
width and height values include the object width as well as the defined stroke width. For example: When this option is 
checked, a square that is 72 points wide with a 1-pt stroke would be 73 points wide (using the default stroke position 
that aligns the stroke on the center of the object edge).

•	 Transformations are Totals. When checked, transformations to an object’s contents reflect the object’s 
transformations plus transformations applied to the content within the frame. For example: If an object is rotated 10°, 
and the graphic within the object is rotated 5°, the object’s rotation displays as 15° when this option is checked.

•	 Show Content Offset. When checked, the Control panel shows X+ and Y+ values for the graphic placed within a 
frame when the object is selected with the Direct Selection tool. 

•	 Adjust Stroke Weight when Scaling. When checked, resizing an object changes the stroke weight proportionally. 
For example: Resizing an object with a 1-pt stroke to 50% results in a 0.5-pt stroke.

•	 Dock at Top, Dock at Bottom, and Float. These control the position of the Control panel within the workspace.

Choosing Customize in the panel Options 
menu opens a dialog box where you 
can define the available options in the 
panel; anything with a checkmark will 
be available when it’s relevant to the 
selection in the document.

Clicking the Quick Apply button opens a 
special navigation dialog box. This feature 
enables you to easily find and apply what 
you want — menu commands, user-
defined styles, and so on — by typing a 
few characters in the text entry field, and then clicking the related item in the list.
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Understanding the Control Panel

Click here to 
open the panel 
Options menu.

Quick Apply 
button
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	11.	 Highlight the H field and type 2 in. Press Return/Enter to apply the change.

Again, the top-left point of 
the object remains in place 

because the top-left 
reference point is still 

active in the Control panel. 

	12.	 Choose the Selection tool, then click away from the rectangle to deselect it.

	13.	 Select the Rectangle tool, click the Default Fill and Stroke button in the 
Tools panel, and then click once near the middle of the page. 

Single-clicking with a shape tool opens a dialog box where you can define specific 
measurements for the new shape.

	14.	 In the Rectangle dialog box, set the Width to 1 in and the Height to 
0.25 in, and then click OK.

Direct Selection tool

Selection tool

	15.	 Swap the fill and stroke colors in the second rectangle. 

The Transform panel 
(Window>Object & 
Layout>Transform) 
includes the same options 
that are available in the 
Control panel when an 
object is selected with 
the Selection tool. You 
can change an object’s 
position or dimensions, 
scale an object to a 
specific percentage, and 
apply rotation or shear 
to the selected object. 
The panel Options 
menu includes the same 
options that are available 
in the Control panel 
Options menu, as well as 
commands to rotate and 
flip the selected object.

Note:
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	16.	 Choose the Selection tool (solid arrow) in the Tools panel.

The Selection tool is used to select entire objects; the Direct Selection tool (hollow 
arrow) is used to select parts of objects.

	17.	 Click the vertical rectangle and drag right until a green line identifies the 
center of the horizontal rectangle. 

The green line is a function of InDesign’s Smart Guides, which make it easy to align 
objects to each other by simply dragging. 

This Smart Guide indicates when 
you have dragged far enough to 
align the dragged object to the 
center point of the nearby object.

	18.	 Select the horizontal rectangle and drag down until a horizontal Smart 
Guide appears.

The Smart Guide makes 
it easier to drag an 
object exactly horizontal 
or exactly vertical. 

This Smart Guide indicates 
when you have dragged far 
enough to align the 
horizontal object to the center 
point of the vertical object.

	19.	 With the horizontal rectangle selected, click in the Y field of the Control 
panel to place the insertion point at the end of the existing value.

Place the insertion point at the end 
of the current value (including the 
unit of measurement).

You can also press the 
Shift key and drag to 
constrain movement to 
exactly horizontal or 
exactly vertical.

Note:
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	20.	 Type -.5 and press Return/Enter to apply the change.

You can use mathematical functions to add (+), subtract (-), divide (/), or multiply (*) 
existing values in the Control panel. This is useful when you want to move or change a 
value by a specific amount.

Type -.5 after the current value 
and then press Return/Enter.

Subtracting 0.5” 
from the Y field moves 
the selected object up 
by half an inch.

	21.	 If any part of the two rectangles is outside of the page area, select both 
objects with the Selection tool and drag them to the middle of the page area.

	22.	 Save the file and continue to the next exercise.

In addition to the cursor 
feedback that appears 
when you draw or drag 
an object, Smart Guides 
(View>Guides>Smart Guides) 
make it easier to create and 
align objects relative to one 
another on the page. You can 
turn off certain Smart Guide 
functions in the Guides & 
Pasteboard category of the 
Preferences dialog box.
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Using InDesign Smart Guides

Smart Guides mark 
object edges and center 
points when you drag 
another object near it.

Smart Guides identify 
equal dimensions when 
you create a new object 
near an existing one. 

Smart Guides identify equal 
spacing between multiple objects.
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In addition to aligning objects with the 
assistance of Smart Guides, you can also 
use the Align panel to align multiple 
objects relative to one another, to the page 
margins, to the page, or to the spread. 

The Align Objects options are fairly self 
explanatory; when multiple objects are 
selected, the objects align based on the 
edge(s) or center(s) you click.

The Distribute Objects options enable 
you to control the positions of multiple 
objects relative to each other. By 
default, objects are equally distributed 
within the dimensions of the overall 
selection; you can check the Use 
Spacing option to space edges or 
centers by a specific amount.

The Distribute Spacing options place 
equal space between the overall 
selected objects. You can also check 
the Use Spacing option to add a 
specific amount of space between the 
selected objects.

Below the Distribute Objects option, 
you can choose from the menu to 
determine how objects will align. 
(Because you can align objects relative 
to the document, the align buttons are 
also available when only one object 
is selected, allowing you to align any 
single object to a precise location on 
the page or spread.)

Many of the options from the Align 
panel are also available in the Control 
panel; the Align options are also 
available in all the built-in workspaces. 
If you are using the Essentials 
workspace, the Distribute options are 
not available in the Control panel; you 
can turn them on by customizing the 
panel or by choosing the Advanced 
workspace option.
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Aligning and Distributing Objects

Distribute Top Edges

Distribute Vertical Centers

Distribute Bottom Edges

Distribute Right Edges

Distribute Horizontal Centers

Distribute Left Edges

Align Right Edges

Align Horizontal Centers

Align Left Edges

Align Top Edges

Align Vertical Centers

Align Bottom Edges

By default, the Distribute Object 
options equally space the selected 
objects within the outermost 
dimensions of the selection.

The Use Spacing option places 
a specific amount of space 
between the selected edge 
(or center) of selected objects.

The Distribute Spacing options 
place a specific amount of 
space between selected objects.
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Create and Edit Anchor Points and Curves

Vector objects are comprised of line segments and anchor points, even if you don’t 
create each point manually with the Pen tool. You can create many objects by starting 
with basic shapes, and then editing the points and segments to produce the exact shape 
you want — in this case, the cross-piece of the T-square. 

	 1.	 With logo.indd open, use the Direct Selection tool to select only the 
horizontal rectangle.

Objects in InDesign are comprised of anchor points and line segments that connect 
those points. Using the Direct Selection tool, you can access and edit those anchor 
points and lines.

Line segment 
connecting two 
anchor points

Direct Selection 
tool

Direct Selection 
tool cursor

Anchor point

	 2.	 In the Tools panel, click and hold the Pen tool and choose the Add Anchor 
Point tool from the menu of nested tools.

	 3.	 Place the cursor over the top edge of the horizontal rectangle and click to 
add an anchor point to the line segment.

Click here to add 
an anchor point 

to the line.

Add Anchor 
Point tool cursor

Unlike raster images, 
vector graphics can be 
resized without losing 
quality.

Note:
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	 4.	 Repeat Step 3 to add two more anchor points, using the following image as 
a guide.

Add one point here… …and one point here.

	 5.	 Choose the Direct Selection tool from the Tools panel and click the top-
right anchor point of the rectangle.

As we mentioned earlier, the Direct Selection tool selects parts of objects — in other 
words, you can use the tool to select individual anchor points that make up a shape.

	 6.	 Press the Shift key, click the top-right anchor point, and drag down to make 
the right edge approximately one-fourth its original height.

By pressing the Shift key, you constrain a point’s movement to 45° angles — you can 
drag it straight up, down, across, or halfway between the two axes. (This technique 
works when moving any object or selection, using either selection tool.)

This anchor point 
keeps the rest of the 

top edge straight.

	 7.	 Drag the top-left point to match the Y position of the adjusted point on the 
right edge.

Cursor feedback shows
when you get to the same

Y position as the right point
(in our example, 1.0434 in).

	 8.	 Using the Direct Selection tool, adjust the two points on the top edge of 
the shape to be halfway between their original position and the points you 
adjusted in Steps 6–7.

Don’t move this 
anchor point.
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	 9.	 Choose the Convert Direction Point tool (nested under the Add Anchor 
Point tool).

	10.	 Click the top-center anchor point of the shape and — without releasing the 
mouse button — drag to the left.

The Convert Direction Point tool changes a corner point to a smooth point. Smooth 
points have handles that control the size and shape of curves connected to the point. 
You can use the Direct Selection tool to drag handles for a selected anchor point.

Smart Guides make it 
easy to drag exactly 
horizontally or vertically.

Convert Direction 
Point tool

Click this 
anchor point… 

…and drag left to 
convert the corner 
point to a smooth 

point and add handles.

These blue lines preview 
the shape of the curve, 
based on where you 
drag the handles.

	11.	 Repeat Step 10 to add handles to the other two points on the shape’s top edge.

Convert and add 
handles to these 

two points. 

	12.	 Using the Direct Selection tool, drag the left-center point down until the 
Smart Guides identify the horizontal center of the shape.

The handles stay the same, but 
moving the point changes the 
shape of the connected curves 

because the other connected 
points have not changed.

The lines that connect 
anchor points based on 
the angle and length of 
the control handles are 
called Bézier curves.

Note:
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An anchor point marks the end of a line segment, and the point handles determine the shape of that segment. That’s the 
basic definition of a vector, but there is a bit more to it than that. You can draw Bézier shapes from scratch using the Pen 
tool, or you can edit the curves that are created as part of another shape (such as a circle).
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Understanding Anchor Points and Handles

Handle B1

Point B

Handle B2
Handle A1

Handle B1

Handle B2
Handle A1

Point A

Each segment in a path has two anchor points and 
two associated handles. We first clicked to create 
Point A and dragged (without releasing the mouse 
button) to create Handle A1. We then clicked and 
dragged to create Point B and Handle B1; Handle 
B2 is automatically created as a reflection of B1 
(Point B is a symmetrical point).

...moves the 
curve up and 
to the right.

Dragging the
handle down

and to the left...

This image shows the result of dragging Handle 
B1 to the left instead of to the right. Notice the 
difference in the curve here, compared to the curve 
above. By dragging the handle, the segment arcs 
away from the direction of the handle.

Handle A2
Segment A

Handle A1

It’s important to understand that a segment is 
connected to two handles. In this example, Handle 
A1 and Handle A2 determine the shape of Segment 
A. Dragging either handle to the right pulls out the 
arc of the connected segment. 

Handle A

Handle BSegment A

Clicking and dragging a point creates a symmetrical 
point; both handles start out at equal length, 
directly opposite one another. Dragging one handle 
of a symmetrical point also changes the opposing 
handle of that point. (In the example here, dragging 
Handle B also moves Handle A, which affects the 
shape of Segment A.) You can, however, change the 
length of one handle without affecting the length of 
the other handle.

Handle of other connected point
controls the segment shape.

Corner point has no handles.

You can create corner points by simply clicking 
with the Pen tool instead of clicking and dragging. 
Corner points do not have their own handles; the 
connected segments are controlled by the handles 
of the other associated points.

Option/Alt-click this point with 
the Convert Direction Point tool 
and drag to create only one handle.

This handle controls the 
connected segment; the handle 
is not reflected on the other 
side of the point.

You can convert a symmetrical point into a corner 
point by clicking the point with the Convert Anchor 
Point tool [ ] (nested under the Pen tool). You 
can also add a handle to only one side of an 
anchor point by Option/Alt-clicking a point with the 
Convert Anchor Point tool and dragging.
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	13.	 Select the point on the center-right side and drag it down to match the 
point on the left.

Your shape doesn’t have to be perfect. Remember that this logo should suggest the idea 
of a T-square — not be a photograph of a T-square.

	14.	 Save the file and continue to the next exercise.

Apply Color to Page Elements

	 1.	 With logo.indd open, use the Selection tool to click the vertical rectangle 
to select it. 

	 2.	 Choose Object>Arrange>Bring to Front.

You can use this menu to change the stacking order (the top-to-bottom order) of 
objects relative to each other. You can move the selected object(s) to the front or back of 
the stack by choosing Bring to Front or Send to Back, or you can move objects one step 
up or back by choosing Bring Forward or Send Backward.

	 3.	 Open the Color panel.

Remember, all panels can be accessed in the Window menu. Because workspace 
arrangement is a matter of personal preference, we won’t tell you where to place or keep 
panels. If the Color panel is not in your panel dock, simply choose Window>Color to 
display that panel.

	 4.	 In the Color panel, click the Fill swatch to bring it to the front (if it isn’t 
already).

The swatch on top 
indicates which attribute 
you can change.

Click the back swatch to 
review or adjust the 
other attribute.

The Color panel shows 
the ink percentages that 
make up the fill and 
stroke colors of the 
selected object.

Bézier curves can be 
difficult to master 
without a relatively 
deep understanding of 
geometry (at best) or 
trigonometry. The best 
training is to practice 
until you can recognize 
and predict how moving 
a point or handle will 
affect the connected 
segments. 

Note:
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	 5.	 Click the Percentage field to the right of the slider and type 15. 
Press Return/Enter to apply the change.

You can change the color by typing a specific value or by dragging the slider below the 
color gradient.

Type a specific ink 
percentage in this field…

…or drag the slider to 
experiment with different values.

You can also click in this gradient 
to change the color.

	 6.	 Click the Stroke swatch to bring it to the front, and then change the stroke 
value to 100% black.

The Stroke swatch is 
on top, so the color 
field/slider changes 
the stroke attribute.

Defining a color for the 
stroke adds a 1-pt 
border around the shape.

	 7.	 In the Control panel, open the Stroke Weight menu and choose 0.25 pt.

You can type any specific value in the Weight field or choose one of the predefined 
weights from the menu.

When an object is 
selected, changing the fill 
and stroke values changes 
those attributes for the 
selected object. If you 
change the fill or stroke 
color value with no 
object selected, you can 
define the values for the 
next object you create. 

Note:
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	 8.	 Using the same methods, select the horizontal shape and change the fill to 
85% black, and change the stroke to 0.25 pt at 100% black. 

	 9.	 Choose View>Hide Frame Edges.

This command turns off the blue border that outlines the two filled shapes so you can 
see the actual stroke values. Frame edges can be very valuable when you’re working with 
some objects, but they can be distracting in other cases. Always remember that you can 
toggle the frame edges on and off in the View menu.

  

The blue frame 
edges are gone.

	10.	 Save the file and continue to the next exercise.

Create and Control Lines

InDesign includes two tools for creating lines: the Line tool for creating straight lines 
and the Pen tool for creating curved lines (although you can also create straight lines 
with the Pen tool). Working with straight lines is relatively straightforward, but don’t 
dismiss them as inconsequential — straight lines are far more common than curved 
lines in a standard InDesign job.

	 1.	 With logo.indd open, deselect both objects on the page.

	 2.	 Select the Line tool in the Tools panel.

The vertical bar in the T-square is basically a ruler, which means it should have marks 
indicating measurements. You’re going to use lines to add those marks. (The logo you’re 
creating will be representational, so you don’t have to be precise with these lines.)

	 3.	 In the Control panel (with nothing selected on the page), change the Weight 
field to 0.25 pt.

The default value for new lines is 1-pt black. For the marks on the ruler, 1 pt is too 
heavy, so you’re going to create them at 0.25 pt.

Changing the stroke 
weight before you 
draw defines the 
weight for the line you 
are about to draw.

Line tool

Line tool 
cursor



52 Project 1: Identity Package

	 4.	 Near the top of the vertical “ruler,” click about two-thirds of the way across, 
press the Shift key, and drag to the right edge of the rectangle.

Pressing Shift while drawing with the Line tool constrains the line to 45° increments.

Click here to 
start the line…

…and Shift-drag 
to here.

	 5.	 Click away from the line to deselect it.

	 6.	 Using the Selection tool, press Option/Alt, click the line you just drew, and 
drag down. 

Pressing Option/Alt while you drag makes a copy of the original object (called cloning). 

“Clone” Selection 
tool cursor

	 7.	 Release the mouse button when the new line is approximately 1/8 inch 
below the original line. (Zoom in if necessary so you can see the small lines 
more clearly.)

When you release the mouse button, you have an exact copy of the line, placed directly 
under the original.

The Smart Guides identify the left, 
right, and center points of the nearby 
(top) line. When you see all three 
Smart Guides, you know you are 
cloning the line exactly vertically.

You might want to zoom 
in to complete this part of 
the drawing.

Note:

When drawing lines, 
cursor feedback shows the 
length of the segment you 
are drawing.

Note:

You can press Shift to 
constrain the clone to 45° 
increments, but using 
Smart Guides make this 
unnecessary.

Note:
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	 8.	 Choose the Direct Selection tool, and then click the left anchor point of the line. 

	 9.	 Drag the left anchor point to the right, using the Smart Guides to keep the 
line horizontal and change the line to half its original length.

The Smart Guide identifies 
the center point of the nearby 
line, allowing you to easily 
shorten the line by half.

Use the Direct 
Selection tool to move 
the individual anchor 

points of the line.
The Y position should remain 
constant as you drag. (The 
original Y position in our 
example was 0.375 in.)

	10.	 Choose the Selection tool, and then Shift-click to add the top line to the 
current selection. 

The Selection tool 
allows you to select 
multiple entire objects.

	11.	 Press Option/Alt, then click and drag the selected objects down. When the 
Smart Guides to the right of the object show equality arrows between the 
original lines and the ones you’re cloning, release the mouse button.

In addition to identifying the edges of objects, Smart Guides can also help to space and 
distribute objects relative to other objects on the page.

 

Smart Guides identify 
relative distances 
between objects.

	12.	 With the two cloned lines selected, choose Edit>Duplicate. If some menu commands 
are not visible, choose 
Show All Menu Items at 
the bottom of the Edit 
menu.

Note:
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	13.	 Using the Duplicate command, add equal-spaced marks to the entire length 
of the ruler. 

When you clone an object, InDesign remembers the distance you moved the clone as the 
default step-and-repeat measurements (Edit>Step and Repeat). The Duplicate command 
creates one copy of the selected object using the default step-and-repeat values.

	14.	 Using the Selection tool, drag a marquee around the entire set of objects 
and choose Object>Group.

By grouping the selected objects, they are now treated as a single cohesive unit — which 
is appropriate whenever more than one object makes up an entire design. 

Before grouping, you 
can still access the 
individual shape’s 
bounding boxes.

After grouping, 
a single bounding 
box outlines the 
entire group.
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	15.	 Choose the Direct Selection tool in the Tools panel. 

Even when objects are grouped, you can still use the Direct Selection tool to access and 
modify each individual component of the grouped object.

	16.	 Switch back to the Selection tool and (with the group still selected) use the 
Control panel to change the stroke weight to 0.5 pt.

Changing a fill or stroke attribute when a group is selected affects all objects in the 
selected group.

	17.	 Save the file and continue to the next exercise.

Group objects by pressing 
Command/Control-G. 

Ungroup objects by 
pressing Command/
Control-Shift-G.

Note:
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Create Irregular Shapes with the Polygon Tool

Many designs require shapes other than rectangles and ovals. The Pen tool can create 
complex objects of any shape, based on Bézier curves. The middle ground is creating 
straight-sided shapes with anything other than four sides — which you can do with 
the Polygon tool.  

	 1.	 With logo.indd open, use the Selection tool to drag the existing group to 
the top-left corner of the page.

	 2.	 Choose the Polygon tool (nested under the Rectangle tool) in the Tools panel.

Although you can use the Control panel to change the 
stroke weight and style, other stroke options are only 
available in the Stroke panel. Most of these options are 
particularly relevant when working with thicker stroke 
weights; the thin blue line indicates the actual path, 
regardless of the specific stroke weight. The icons on the 
various buttons suggest what they do.

The Cap options define the end treatment for a line 
segment; the end of a line can end exactly where the path ends, 
or it can extend beyond the end of the path with a rounded or 
flat cap. The Butt Cap option (left button) is the default setting.

Butt cap Rounded cap Projecting cap

The Join options determine the appearance of corner points. 
The default setting creates a mitered join, or you can choose 
rounded or beveled joints. The Miter Limit field specifies how 
long a corner point can be before it automatically converts to  
a beveled joint; the miter limit is a factor of the stroke weight, 
so a setting of 2 means the corner point can be no more than  
2 times the stroke weight.

Mitered join Rounded join Beveled join

The Align Stroke options determine where the stroke is 
placed in relation to the actual path. The default option aligns 
the center of the stroke to the path; you can also move the 
stroke entirely inside or entirely outside the path.

Align stroke
to inside

Align stroke
to outside

Align stroke
to center
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The Stroke Panel in Depth

Toggle the Stroke panel 
options on and off in the 
panel submenu.

When the panel options 
are hidden, only the Stroke 
Weight field is visible.

The lower half of the Stroke panel includes options 
for changing the stroke style and applying special end 
treatments such as arrowheads. If you choose a style 
that has a gap (a space between pieces of the style), 
you can also define a different color for the stroke gaps.
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	 3.	 Click once on the right side of the page.

Clicking once opens the Polygon dialog box, where you can define the size of the new 
object, as well as the number of points and the inset percentage for every other point on 
the new shape. 

	 4.	 Change the Height and Width fields to 1.5 in. Change the Number of Sides 
field to 3, and make sure the Star Inset field is set to 0%.

	 5.	 Click OK to create the new shape.

	 6.	 If necessary, use the Selection tool to drag the new shape to be entirely 
within the page boundaries. 

The object’s bounding 
box marks the 
outermost height and 
width of the shape.

	 7.	 Using the Direct Selection tool, drag the top anchor point until the left side 
of the triangle is approximately vertical.

Smart Guides indicate 
when the top point is 
aligned with the left 
edge of the shape.

If you simply click and 
drag with the Polygon 
tool, you create a new 
shape with the tool’s 
default settings.

Note:

To create a starburst, 
every other anchor point 
in the shape needs to 
be closer to the object’s 
center. The Star Inset 
field determines how 
much closer those inside 
points will be to the 
center; an inset of 0% 
creates all points at the 
same distance from the 
object’s center.

Note:
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	 8.	 Switch to the Selection tool and choose Edit>Copy.

	 9.	 Choose Edit>Paste in Place to make an exact copy, placed exactly on top of 
the original.

	10.	 Choose the Scale tool in the Tools panel, and then click once near the center 
of the triangle (do not click the bounding box).

By default, the Scale tool treats the object’s bounding box center as the reference point 
(origin) for the transformation; you can change the origin to any location by clicking 
once with the Scale tool.

Clicking once with the Scale 
tool places the scale origin 
or reference point, which 
acts as the center of the 
transformation.

Scale tool

	11.	 Click the triangle’s bottom-left bounding box handle, press Shift, and drag 
toward the center of the shape. 

Pressing Shift constrains the object’s proportions while you scale it.

The original triangle 
remains in place 
because you pasted a 
copy immediately on 
top of it.

The object scales 
around the reference 
point you defined.

	12.	 Save the file and continue.

Remember: If you 
don’t see certain menu 
commands, choose 
Edit>Show All Menu 
Items.

Note:
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Use the Pathfinder Panel to Create Complex Objects

So far, you’ve created basic shapes and lines and edited anchor points to create a 
non-standard shape. Some shapes require multiple paths (called compound paths) to 
create empty or void areas, such as the open space in the middle of the letter “O” or 
the middle of an architect’s triangle. In this exercise, you use the Pathfinder panel to 
create this type of shape. 

	 1.	 With logo.indd open, use the Rectangle tool to create a rectangle that 
completely covers both triangles. Fill the rectangle with 50% black and send 
it to the back of the stacking order (Object>Arrange>Send to Back).

The two triangles have no fill color, so you can see the entire gray rectangle. You want 
the space between the two rectangles to be solid.

The two triangles 
currently have no 
fill value.

	 2.	 Change the fill of the larger triangle to 0% black.

There is a difference between no fill and 0% of a color. Using 0% of a color effectively 
creates a solid “white” fill. (In printing, solid white areas knock out or hide underlying 
shapes. A fill of None allows the underlying shape to show through.)

You now need to remove the inner triangle from the outer triangle so the gray 
background is visible in the center of the shape.

	 3.	 Shift-click with the Selection tool to select both triangle shapes, and then 
open the Pathfinder panel (Window>Object & Layout>Pathfinder).
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	 4.	 Click the Subtract button in the middle section of the Pathfinder panel.

The options in the Pathfinder panel can be used to combine multiple shapes or convert 
objects from one shape to another. The Subtract option removes the area of the front 
shape from the area of the back shape.

Subtract button

	 5.	 Select and delete the gray background rectangle, and then use the Line tool 
to add ruler marks around the outside edge of the triangle.

	 6.	 Select all the objects that make up the triangle, group the objects, and then 
change the stroke weight to 0.5 pt.

	 7.	 Select the T-square group with the Selection tool.

	 8.	 Open the Control panel Options menu and uncheck the Adjust Stroke 
Weight when Scaling option.

By default, scaling an object proportionally scales the stroke weight. For example, scaling 
a circle with a 2-pt stroke by 50% results in a 1-pt stroke. In this case, you want to 
maintain the 0.5-pt stroke, so you are turning off this option.

Click this button (on the 
right end of the Control 
panel) to open the panel 
Options menu.

You can accomplish the 
same result by choosing 
Object>Path>Make 
Compound Path. 

Note:

You can return the 
two triangles to 
regular, individual 
objects by choosing 
Objects>Paths>Release 
Compound Paths.

Note:

This option remembers 
the last-used setting. In 
many cases, you actually 
want the stroke weight 
to scale proportionally, so 
make sure you check this 
option if something looks 
wrong.

Note:
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	 9.	 Using the Control panel, change the group width to 1 in, the height to 
2.5 in, and then rotate it by 15°. If necessary, drag the T-square group to be 
entirely within the page area.

You can apply a significant number of transformations to objects using the Pathfinder panel. (The options in the Pathfinder 
panel are the same as those in the Objects>Paths, Objects>Pathfinder, and Objects>Convert Shape submenus.) 
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The Pathfinder Panel in Depth

Join Path
Open Path
Close Path
Reverse Path

Add
Subtract
Intersect
Exclude Overlap
Minus Back

Rectangle
Rounded Rectangle
Beveled Rectangle
Inverse Rounded Rectangle
Ellipse
Triangle
Polygon
Line
Horizontal/Vertical Line

Path options break (open) a closed path, connect (close) 
the endpoints of an open path, or reverse a path’s direction 
(start becomes end and vice versa, which is relevant if you 
use stylized end treatments).

Convert Shape options change the overall appearance of 
an object using one of the six defined basic shapes, or 
using the default polygon settings; you can also convert any 
existing shape to a basic line or an orthogonal (horizontal or 
vertical) line.

Pathfinder options create complex objects by combining 
multiple existing objects. When you use the Pathfinder 
options, all but the Subtract function applies the attributes 
of the front object to the resulting shape; the Subtract 
function maintains the attributes of the back object.

•	 Add results in the combined shapes of all selected 
objects.

•	 Subtract returns the shape of the back object minus 
any overlapping area of the front object.

•	 Intersect results in the shape of only the overlapping 
areas of selected objects. 

•	 Exclude Overlap results in the shape of all selected 
objects minus any overlapping areas.

•	 Minus Back results in the shape of the front object 
minus any area where it overlaps other selected objects.
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	10.	 Drag the triangle group to slightly overlap the ruler on the T-square group, 
using the following image as a guide.

	11.	 Select both groups of objects and group them into a single group.

	12.	 Save the file and continue to the next stage of the project.

Stage 3	 Create and Format Basic Text 
Virtually every project you build in InDesign will involve text in one way or another. This logo 
project is no exception, even though you place and format only a single word. InDesign is ultimately a 
page-layout application, not an illustration program. Page layout means combining text and graphic 
elements in a meaningful way to convey a message. Text can be a single word (as in this logo) or 
thousands of pages of consecutive copy (as in a dictionary). 

Create a Simple Text Frame

Page-layout software — especially InDesign — provides extremely precise control over 
virtually every aspect of every letter and word on the page. By completing the projects 
in this book, you learn how to control virtually every nuance of the text in your 
designs. For now, however, it’s enough to learn how to place text on the page.

	 1.	 With logo.indd open, select the Type tool in the Tools panel.

	 2.	 Click below the triangle and to the right of the T-square in the logo, and 
then drag down and right to create a text frame.

All text in InDesign (with the exception of type paths) must exist in a frame. To place 
text in a layout, you must first create the frame with the Type tool.

…and drag to here.

Use the Smart Guides to 
align the frame to the 
right and bottom edges 
of the nearby artwork.  

Type tool

Click here… 

When you release the mouse button, you see a flashing bar (called the insertion point) 
where you first clicked to create the text frame.

In an earlier exercise, you 
hid frame edges to see 
the thin strokes around 
shapes. If frame edges 
were visible here, you 
would see a thin blue 
line marking the shape of 
the frame you drew with 
the Type tool.

Note:
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	 3.	 Type ASSOCIATES.

New text appears, beginning at the flashing insertion point.

Type is first created 
using the default font, 
which might appear 
different on your screen.

Flashing insertion point

	 4.	 Double-click the word you just typed to select it, and then review the 
options in the Control panel.

You explore all the 
available character 
formatting options in 
Project 2.

Note:

•	 Select specific characters by clicking with the Type tool and dragging.

•	 Double-click a word to select the entire word.

•	 Triple-click a word to select the entire line that contains the word.

•	 Quadruple-click a word to select the entire paragraph that contains the word.

•	 Place the insertion point and press Shift-Right Arrow or Shift-Left Arrow to select the character to the immediate right or 
left of the insertion point, respectively. 

•	 Place the insertion point and press Shift-Up Arrow or Shift-Down Arrow to select all characters up to the same position 
as the insertion point in the previous or next line, respectively.

•	 Place the insertion point and press Command/Control-Shift-Right Arrow or Command/Control-Shift-Left Arrow to select 
the entire word immediately to the right or left of the insertion point, respectively. 

•	 Place the insertion point and press Command/Control-Shift-Up Arrow or Command/Control-Shift-Down Arrow to select 
the rest of paragraph immediately before or after the insertion point, respectively. 
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Selecting Text
You have a number of options for selecting type characters in a frame:



64 Project 1: Identity Package

	 5.	 In the Control panel, highlight the Font field and type ATC M. 

When you type in the Font field, InDesign scrolls to the first font that matches the 
characters you type. In this case, the ATC Maple font is automatically selected as soon as 
you type the letter M.

The new font is 
reflected in the 
document as soon 
as you choose it in 
the menu.

	 6.	 Open the Font Variation menu and choose Ultra from the list of options.

The Font Variation menu 
lists all available options for 
the selected font.

	 7.	 Highlight the Type Size field and type 16, and then press Return/Enter to 
apply the change.

You don’t need to type the unit “pt” for the type size; InDesign automatically applies the 
measurement for you.

Type Size 
menu/field

	 8.	 If you see a red “X” on your frame border, select the right-center reference 
point in the Control panel and increase the frame width until all the text is 
visible again.

Remember from the 
Getting Started section 
at the beginning of this 
book: To complete the 
projects in this book, 
you should install and 
activate the ATC fonts 
that are provided on your 
Resource CD.

Note:
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	 9.	 With the text frame selected, open the Color panel.

Type defaults to a 100% black fill with no stroke. (You can apply a stroke to type, but 
you should be very careful when you do to avoid destroying the letter shapes.)

Formatting Affects 
Container button

Formatting Affects 
Text button

	10.	 In the Color panel, click the Formatting Affects Text button. 

When this option is 
active, the Color panel 
shows color attributes of 
the text within the frame.

When this option is 
active, the Color 

panel shows color 
attributes of the 

selected text frame.

	11.	 Open the Color panel Options menu and choose the CMYK color model 
(described below).

	12.	 In the Color panel, change the C (cyan) value to 100%, the M (magenta) 
value to 60%, and the K (black) value to 0%.

	13.	 With the text frame selected, choose Type>Create Outlines.

When a job is printed, any font used in the job must be available on the computer that 
sends the file to the output device. Logos needs to be freely distributed to many people 
on many types of systems, so it’s best if you don’t use fonts in a logo file. By converting 
the text to outlines, you eliminate the potential problem of a missing font file.

After converting the text to 
outlines, the text frame is gone; 
it is replaced by a bounding box 
for the group of letter shapes.

You can convert 
individual characters to 
inline objects by selecting 
specific characters before 
you choose Type>Create 
Outlines.

Note:
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	14.	 Choose the Direct Selection tool in the Tools panel.

As with any other drawing 
object, you can access the 
individual anchor points using 
the Direct Selection tool.

	15.	 Switch back to the Selection tool, and then resize the group of letter shapes 
to completely fill the area below the triangle and to the right of the T-square.

 

Drag the bottom-center or 
right-center bounding box 
handles to resize the 
entire object (all grouped 
letter shapes).

	16.	 Select all the objects on the page and group them.

	17.	 Using the Selection tool, drag the group until the Smart Guides indicate 
that the group is centered on the page both horizontally and vertically.

Smart Guides help 
align the group to the 
center of the page.

	18.	 Save the file and continue to the next exercise.
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Export EPS Files

Now that the logo is complete, you need to save it in the appropriate formats for the 
documents you will create (the letterhead, business card, and envelope).

	 1.	 With logo.indd open, choose File>Export and navigate to your 
WIP>Identity folder.

	 2.	 In the Format/Save As Type menu, choose EPS.

The EPS (Encapsulated PostScript) format is ideal for logo files since the format 
maintains vector data and supports transparency (the “holes” in a graphic where the 
paper color should show).

The file name defaults to 
the same name as the 
layout document you are 
exporting. InDesign 
automatically adds the 
correct extension.
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Why CMYK?

In process color printing, the four process colors — 
cyan, magenta, yellow, and black (CMYK) — are 
imaged (or separated) onto individual printing plates. 
Each color separation is printed on a separate unit 
of a printing press. When printed on top of each 
other in varying percentages, the semi-transparent 
inks produce the range of colors in the CMYK 
gamut (range). Special (spot) colors are printed 
using specifically formulated inks as additional color 
separations.

The CMYK color model, also called process color, uses 
subtractive color theory to reproduce the range of printable colors. 
The process color model recreates the range of printable colors 
by overlapping layers of cyan, magenta, yellow, and black inks in 
varying percentages from 0–100.

Using theoretically pure pigments, a mixture of equal parts of 
cyan, magenta, and yellow would produce black. Real pigments, 
however, are not pure; the actual result of mixing these three 
colors usually appears as a muddy brown. The fourth color, black 
(K), is added to the three subtractive primaries to extend the 
range of printable colors and to allow much purer blacks to be 
printed than is possible with only the three primaries. Black is 
abbreviated as “K” because it is the “key” color to which others 
are aligned on the printing press. Using K for black also avoids 
confusion with blue in the RGB color model.

In the following image, the left block is printed with 100% 
black ink. The right block is a combination of 100% cyan, 100% 
magenta, and 100% yellow inks.
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	 3.	 In the Save As/File Name field, add _cmyk at the end of the file name, 
before the extension.

	 4.	 Click Save to review the Export EPS options, and then click Export.

	 5.	 In the layout, click the fill of any letter in the Associates group with the 
Direct Selection tool.

Because you grouped all the objects in the logo artwork, you can’t use the Selection tool 
to select only the Associates letter shapes. However, if you click the fill of any one letter 
shape you select the entire group of letter shapes.

	 6.	 Open the Swatches panel. 

InDesign has a number of default options in the Swatches panel. There is one swatch 
for each primary color in the CMYK and RGB color models. There is also a special 
Registration color, which is used for trim and printer marks that need to appear on every 
separation of a job. Paper is basically white (a knock out), but more accurately named 
because the paper for a job might not be white.

	 7.	 Open the Swatches panel Options menu and choose New Color Swatch.

Click here to open 
the Swatches panel 
Options menu.

In the General tab of the Export EPS dialog box, 
you can decide which page(s) you want to export, 
and whether to export single pages or spreads. 

•	 PostScript defines compatibility with the 
various types of PostScript output devices 
(Level 2 or Level 3). 

•	 Color specifies how color is represented 
in the exported file. The Leave Unchanged 
option leaves objects in their original  
color spaces. CMYK, Gray, and RGB convert 
all colors in the file to the respective  
color models.

•	 Preview controls the format of the 
embedded image preview for applications that can’t 
display EPS files. TIFF can be viewed on Macintosh  
and Windows computers; PICT is a Macintosh-only  
file format.

•	 Embed Fonts specifies how to include fonts used in 
the pages you export. The None option does not embed 
the fonts; Complete embeds the entire font; Subset 
embeds only the necessary characters of fonts. 

•	 Data Format determines how InDesign sends image 
data to a printer (ASCII or Binary).

•	 The Bleed fields determine how much of a bleed area 
will be included in the EPS file.

In the Advanced tab:

•	 The Images option determines how data in bitmap 
images is included in the exported file. The All option 
embeds all high-resolution data in the exported file; 
Proxy includes only low-resolution (72 dpi) versions. 

•	 OPI Image Replacement is used if you are working in 
an Open Prepress Interface (OPI) server-based environ-
ment to replace low-resolution placement images with 
high-resolution graphics at output time. The Omit For 
OPI option selectively omits specific types of graphics.

•	 Transparency Flattener defines how transparent 
areas and effects (see Project 2) are output. 
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Export EPS Options

Clicking any of these 
swatches applies that 
color to the selected object 
in the document.

Note:
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	 8.	 In the New Color Swatch dialog box, choose Spot in the Color Type menu.

Choose Spot in 
this menu.

	 9.	 Choose Pantone Solid Coated in the Color Mode menu.

Spot colors are created with special premixed inks to produce a certain color with one 
ink layer; they are not built from the standard process inks used in CMYK printing. 
When you output a job with spot colors, each spot color appears on its own separation.

Spot color inks are commonly used when a special color, such as a corporate color, is 
required. InDesign includes a number of built-in color libraries, including spot-color 
systems such as Pantone, Toyo, and DIC. In the United States, the most popular 
collections of spot colors are the Pantone Matching System (PMS) libraries. TruMatch 
and Focoltone are also used in the United States. Toyo and DICColor (Dainippon Ink 
& Chemicals) are used primarily in Japan. 

Even though you can choose a color directly from the library on your screen, you should 
look at a swatch book to verify that you’re using the color you intend. Special inks exist 
because many of the colors cannot be reproduced with process inks, nor can they be 
accurately represented on a computer monitor. If you specify special colors and then 
convert them to process colors later, your job probably won’t look exactly as you expect. 

	10.	 Place the insertion point in the Pantone field and type 2718.

You can also scroll through the list and simply click a color to select it.

Type a specific 
color number in 
this field.

When choosing special 
colors, ask your printer 
which ink system they 
support. If you designate 
TruMatch, but they use 
Pantone inks, you won’t 
get the colors you expect. 

Note:

Spot colors are generally 
chosen from a swatch 
book — a book of colors 
printed with different 
inks, similar to the paint 
chip cards used in home 
decorating. 

Note:
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	11.	 Click OK to return to the document window.

The new color 
swatch is added to 
the Swatches panel.

This icon indicates 
that the swatch is a 
spot color.

The selected object 
is automatically 

changed to the new 
spot color.

	12.	 Choose File>Export, navigate to the WIP>Identity folder, name the file 
logo_2c.eps, and click Save. 

Remember, the printer for this complete identity package wants to print the envelope as 
a two-color job. That’s why you need both the 4-color and 2-color versions of the logo.

	13.	 In the Export EPS dialog box, choose Leave Unchanged in the Color menu, 
and then click Export.

You must use this option to maintain the spot color information in the EPS file; if not, 
the color will be converted to CMYK.

	14.	 Close logo.indd (saving changes if asked), and then continue to the next 
stage of the project.
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Stage 4	 Creating a Cohesive Layout
Now that the logo is complete, it’s time to put it together with the client’s contact information —  
in other words, it’s time to lay out the business card, letterhead, and envelope.

Place External Graphics Files

	 1.	 Open td letterhead.indd from your WIP>Identity folder.

	 2.	 Click in the horizontal ruler and drag down to place a ruler guide at Y: 1.5 inch.

Watch the cursor 
feedback to see the 
position of the guide 
you’re dragging.

Watch the Control 
panel to see the 

position of the guide 
you’re dragging.

Watch the ruler to 
see the position of 

the guide you’re 
dragging.

Click the ruler and 
drag onto the page 
to create a ruler 
guide.

	 3.	 Choose File>Place, navigate to the RF_InDesign>Identity folder and select 
blueprint_cmyk.tif.

	 4.	 Click Open to load the cursor with the placed file.

You still have to place the loaded image in the document.

By default, the loaded 
Place cursor shows a 
small thumbnail of the 
file you’re placing. You 
can turn off this feature 
in the Interface 
Preferences dialog box.
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	 5.	 Click near the top-left corner of the page to place the image, and then use 
the Selection tool to drag the image to the top-left bleed guides.

Bleed guides surround 
the page by 0.125” — 
the measurement you 
defined at the beginning 
of the project.

	 6.	 Click the bottom-center handle of the bounding box and drag up to the 
guide at 1.5 inch.

Similar to text, every image in an InDesign layout exists in a frame. When you place 
an image, the containing frame is automatically created for you. When you edit 
the dimensions of a graphics frame, the image contained within the frame remains 
unaffected.

	 7.	 In the Control panel, select the top-left reference point and change the 
object width to 1.625 inch. 

Even though you can’t 
see the entire image, 
InDesign still has to 
process the hidden data 
when you output the 
file. Whenever possible, 
it’s a good idea to crop 
the actual image in 
Photoshop, and then 
place the cropped version 
into your InDesign 
layout. 

Note:
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	 8.	 Choose the Direct Selection tool and click the placed image to select it.

The Direct Selection tool selects the image placed within the object. Options in the 
Control panel relate to the placed object, not the object containing the placed object.

The red border shows 
the boundaries of the 

placed picture, even 
though they are beyond 

the frame edges.

	 9.	 Click and hold down the mouse button until you see a ghosted version of 
the entire image. 

	10.	 Drag to reposition the image within the frame. When you are satisfied with 
the visible portions of the image, release the mouse button.

Click and hold to access 
“patient-user mode”, 
which gives you a 
preview of the entire 
image so you can find 
the part you want to be 
visible in the frame.

The X+ and Y+ values 
show the position of 

the placed image 
relative to its frame. 
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	11.	 Choose File>Place and navigate to your WIP>Identity folder. Select 
logo_cmyk.eps and uncheck the Replace Selected Item option. 

If a frame is selected in the document and the Replace Selected Item option is checked, 
the file is automatically placed into the frame instead of loaded into the cursor. In this 
case, you want to add a new image, so the Replace Selected Item option should be 
unchecked (turned off).

Make sure this 
option is not checked.

	12.	 Click Open, and then click to place the image on the page.

	13.	 Position the top-left edge of the placed logo frame at X:0, Y:0, and change 
the height and width to 1.5 inch.
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	14.	 Choose the Direct Selection tool, Control/right-click the placed logo, and 
choose Fitting>Fit Content Proportionally from the contextual menu.

You can use these menu options to resize the frame and its content relative to each other. 
Choosing Frame Fitting Options opens a dialog box where you can define how much 
to clip each edge of the image, the alignment reference point, and how content will be 
scaled when placed into an empty frame. 

 

	15.	 Save the file and continue to the next exercise.

Place an External Text File

You already know how to create a text frame and enter text elements. You can also 
import text that was created in an external text editor or word-processing application, 
which is a common situation when creating page layout jobs.

	 1.	 With td letterhead.indd open, make sure nothing is selected in the 
layout, and then choose File>Place.

If you leave the graphics frame selected from the previous exercise, the text might be 
placed into the graphics frame — which isn’t what you want.

	 2.	 Navigate to contact.txt in the RF_InDesign>Identity folder and click Open.

The loaded Place 
cursor shows a 
preview of the text 
you’re importing.

The same Fitting options 
are available in the 
Object>Fitting menu.

Note:
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	 3.	 Click the loaded Place cursor near the top edge of the page, directly to the 
right of the placed graphics.

Placing text from a file 
automatically creates 
a text frame to contain 
the text.

	 4.	 Using the Selection tool, adjust the edges of the text frame to fit within the 
guides at the top of the page. Use the following image as a guide. 

Snap the top and 
right edges to the 

margin guides.

Leave 0.25” between 
the graphics and the left 
edge of the text frame.

Bring the bottom edge 
of the frame up to the 

guide at Y: 1.5”.

This icon indicates that 
there is more text than 
will fit within the frame.   

	 5.	 Choose Type>Show Hidden Characters.

Each line in this text is separated by a paragraph return character. When you reduce the 
height of the text frame, the seven paragraphs no longer fit within the available space.

Hidden characters show 
paragraph returns, 
spaces, and other 
non-printing characters.

When a text frame is 
selected with a selection 
tool, the Control panel 
contains options relative 
to the object.

	 6.	 Choose the Type tool and click in the text frame to place the insertion point.

	 7.	 Choose Edit>Select All to highlight all the text in the frame (including the 
text you can’t see).

	 8.	 Using the Control panel, change the selected text to 8-pt ATC Pine Italic.

When text in a frame is 
selected with the Type tool, 
the Control panel contains 
options relative to the text.
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	 9.	 Select the first line only, and then change the text to 18-pt ATC Maple Ultra.

	10.	 Select the second line only, and change the text to 13-pt ATC Maple Medium.

	11.	 Click at the end of the first address line to place the insertion point, and 
then press Shift-Right Arrow key to select the paragraph return character.

	12.	 Type a comma, and then press the Spacebar. 

When you type with text highlighted — including hidden characters — whatever you 
type replaces the highlighted text. 

	13.	 Highlight the paragraph return after the zip code. Press the Spacebar, type |, 
and then press the Spacebar again.
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	14.	 Repeat Step 13 to move all the remaining contact information onto the same 
line as the address.

Extra paragraph returns exist after the Web address, so InDesign thinks there is still 
more text than will fit. Remove the extra paragraph returns to get rid of the overset text 
icon on the edge of the text frame. You will often see this type of problem when working 
with imported text.

The extra paragraph 
returns cause the overset 

text icon to show.

	15.	 Place the insertion point at the end of the line and press the Forward Delete 
key to remove the extra paragraph returns.

The overset text 
icon is gone.

You can’t delete the 
end-of-story character.

	16.	 Highlight the first line of text only. 

	17.	 In the Color panel Options menu, make sure the Fill swatch is active and 
choose CMYK. 

The Fill swatch should 
be on top of the stack. 

Because specific text is 
selected, the Formatting 
Affects Text option is 
automatically active.

	18.	 Change the color of the selected text to C=100 M=60 Y=0 K=0.

	19.	 Save the file and continue to the next exercise.
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Control Paragraph Formatting

Character formatting includes any option that affects the appearance of selected 
characters, such as font, size, horizontal scale, and a host of others. Paragraph 
formatting options, on the other hand, affect an entire paragraph (everything between 
two paragraph return characters). Paragraph formatting can control everything from 
indents to the space between paragraphs to lines above and below paragraphs.

	 1.	 With td letterhead.indd open, drag a horizontal guide that aligns with 
the bottom of the word “Associates” in the placed logo. 

	 2.	 Click with the Type tool to place the text insertion point in the contact 
information paragraph.

	 3.	 In the Control panel, click the up arrow button of the Space Before 
Paragraph field to increase the spacing above the selected paragraph. 

Changes to paragraph formatting apply to the entire paragraph; simply place the 
insertion point within the paragraph, rather than manually selecting the paragraph.

Space Before 
Paragraph field 

The insertion point 
indicates the selected 
or active paragraph. 

The stepped increment for 
the Space Before Paragraph 
value adds too much space 
above the paragraph.

	 4.	 Highlight the value in the Space Before Paragraph field and type 0.04 in. 
Press Return/Enter to apply the change.

You can use the arrow buttons to increase or decrease the value in a Control panel field 
in specific increments, or you can type a specific value.

You explore all the 
available paragraph 
formatting options in 
Project 2.

Note:

If you want to apply the 
same formatting to more 
than one consecutive 
paragraph, you can drag 
to select any part of the 
target paragraphs. Any 
paragraph that’s even 
partially selected will be 
affected.

Note:

The arrow buttons for 
paragraph formatting 
options step through 
values in increments of 
0.6253.

Note:
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	 5.	 Using the Line tool, draw a horizontal line at Y: 1.5 inch that bleeds 
past both page edges. Use the Color panel to change the stroke color to 
C=100 M=60 Y=0 K=0.

	 6.	 Use the Control panel to change the stroke weight to 4 pt, and use the Color 
panel to change the stroke color to C=100 M=60 Y=0 K=0.

	 7.	 Click the Screen Mode button in the Application/Menu bar and choose Preview.

Preview mode shows you the page without guides or frame edges. The pasteboard is 
gone, replaced by a gray background that runs up to the page edge.
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	 8.	 Choose Bleed in the Screen Mode menu.

Bleed mode extends Preview mode, showing the bleed area you defined in the New 
Document dialog box. You can use this mode to make sure all bleed objects extend far 
enough to meet the defined printer requirements. If any bleed object doesn’t extend to 
the bleed edge, you should fix the problem before you output the file.

	 9.	 Return to Normal screen mode, save the file, and continue to the next exercise.

Copy Objects and Import Spot Colors

At this point in the project, you’ve learned how to create various types of objects, 
how to import external graphics and text files, and how to control various objects and 
frames on the page. In this exercise, you create the 2-color envelope, which uses many 
of the same skills you already know, and introduces you to designing with spot colors.

	 1.	 Open the td envelope.indd file from your WIP>Identity folder.

	 2.	 Activate the letterhead layout. Using the Selection tool, drag a marquee that 
selects all the objects at the top of the page except the horizontal line.

Select everything 
except this line.

The letterhead 
layout is active.

	 3.	 Choose Edit>Copy, and then close the letterhead layout.
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	 4.	 With the envelope layout window active, choose Edit>Paste.

	 5.	 Drag the pasted elements so the blueprint image extends 1/8 inch past the 
top and left edges of the page.

You can copy elements from one layout to another by simply copying and pasting. This 
is a useful technique, but there are several problems in this case.

First, the printer said the envelope layout can’t bleed. You need to adjust the graphic 
elements to stay within the 1/43 margin guides.

Second, the envelope is going to be printed 2-color. The logo and blueprint image are 
both CMYK (4-color), as is the color used for your client’s name. You need to replace 
these images with the 2-color versions.

Third, the contact information is far too long for a business envelope. You need to 
reformat the text to be appropriate for an envelope.

	 6.	 Use the Selection tool to select the blueprint image, and then choose 
File>Place. Navigate to the blueprint_gray.tif file, click the Replace 
Selected Item check box, and then click Open.

Check this box to replace 
the CMYK image with the 

grayscale version.



83Project 1: Identity Package

	 7.	 Drag the top-left corner of the graphics frame to snap to the top-left 
margin guide.

The grayscale 
version of the 

image replaces 
the image in the 

selected frame.

	 8.	 Using the same technique, replace the CMYK version of the logo file with 
the 2-color version you created earlier.

	 9.	 Drag the top-left corner of the graphics frame to the top-left margin 
guide, and then fit the content to its frame (choose Fitting>Fit Content 
Proportionally in the frame’s contextual menu).

Drag the top-left 
frame handle to the 

margin guides…

…then fit the 
content to its frame.

	10.	 With the logo frame selected, choose Object>Select>Next Object Below to 
select the blueprint image.

It can be difficult to select underlying objects, especially if they are completely covered 
by another object. The options in this menu allow you to easily navigate through the 
stacking order.
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	11.	 With the blueprint image selected, click the Pantone 2718 C swatch in the 
Swatches panel, and then change the Tint field to 10%.

This step was added to illustrate two points: First, when you place an EPS file that 
contains a spot color, the spot color swatch automatically imports into the InDesign 
Color palette. Second, the technique of applying a color to a grayscale image is a fairly 
common method for adding visual interest to a 2-color print job.

	12.	 Drag a marquee to select both graphics frames, and then group them. 

	13.	 Click the bottom-right handle of the group bounding box, press Command-
Option-Shift/Control-Alt-Shift, and then drag up and to the left to resize 
the frames to a 1-inch square.

Using all three modifier keys, you can dynamically resize both frames and their 
contained graphics.

	14.	 Adjust the text frame so the top edge snaps to the top margin guide, and the 
left edge is 1/8 inch from the right edge of the graphics frames.

	15.	 Make the following changes to the text:
•	 Change the first line of text to 12 pt and change the text color to Pantone 2718 C.
•	 Change the second line of text to 10 pt.
•	 Change the space before the address line to 0.02 inch.
•	 In the address line, delete all the text after the zip code.
•	 Add a paragraph return to move the city, state, and zip code to their own 

paragraph, and then delete the comma from the end of the street address.

	16.	 Save the file and continue to the next exercise.

When you add a 
paragraph return, the 
0.02-inch Space Before 
Paragraph value is 
also applied to the new 
paragraph.

Note:
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Design the Business Card

Using all the skills you’ve learned so far, complete the business card layout.  
(Our solution is shown here; yours will probably be different in one or more ways.)  
Keep the following points in mind as you complete the layout:

•	 The most important point of a business card is to clearly present 
the contact information.

•	 The business card can bleed on all four sides.

•	 The business card will be printed in 4-color. Use the CMYK 
versions of the blueprint and logo.

•	 You are building a complete identity package, so all the pieces 
should have a consistent look. Use whatever fonts you prefer, but if you use 
different fonts on the business card, you should also change the fonts on the 
letterhead and envelope.

Stage 5	 Printing InDesign Files
For a printer to output high-quality pages from Adobe InDesign, some method of defining the page 
and its elements is required. These definitions are provided by Page Description Languages (PDLs), 
the most widely used of which is Adobe PostScript 3.

When a file is output to a PostScript-enabled device, the raster image processor 
(RIP) creates a file that includes mathematical descriptions detailing the construction 
and placement of the various page elements; the print file precisely maps the location 
of each pixel on the page. In the printer, the RIP then interprets the description of 
each element into a matrix of ones (black) and zeros (white). The output device uses 
this matrix to reconstruct the element as a series of individual dots or spots that form a 
high-resolution bitmap image on film or paper. 

Not every printer on the market is capable of interpreting PostScript information. 
Low-cost, consumer-level inkjet printers, common in the modern graphic design 
market, are generally not PostScript compatible. (Some desktop printers can handle 
PostScript, at least with an additional purchase; consult the technical documentation 
that came with your printer to make certain it can print PostScript information.) If 
your printer is non-PostScript compatible, some features in the InDesign Print dialog 
box will be unavailable and some page elements (particularly EPS files) might not 
output as expected. 

Print Desktop Proofs 
Not too long ago, every job sent to a commercial printer required a hardcopy proof 
to accompany the disk as an example of the layout content. As digital file submission 
continues to gain ground, however, physical printer proofs are becoming less common. 

In general, every job you create will be printed at some point in the workflow — 
whether for your own review, as a client comp, or as a final proof that accompanies a 
file to the commercial printer. So, whether you need a basic proof or a final job proof, 
you should still understand what is possible in the InDesign Print dialog box.

Composite proofs print all colors on the same sheet, which allows you to judge 
page geometry and the overall positioning of elements. Final composite proofs that are 
provided to the printer should include registration marks (special printer’s marks used 
to check the alignment of individual inks when the job is printed), and they should 
always be output at 100% size.

If you do not have a 
PostScript output device, 
you can work around the 
problem by first exporting 
your InDesign files to 
PDF (see Project 2) and 
then open the PDFs 
in Acrobat to print a 
proof. This is a common 
workflow solution in the 
current graphic design 
industry.

Note:

It is also important to 
realize that desktop 
inkjet and laser 
printers typically do not 
accurately represent color.

Note:
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	 1.	 Open td letterhead.indd from your WIP>Identity folder.

	 2.	 Chose File>Print.

The Print dialog box includes dozens of options in eight different categories. 

The most important options you’ll select are the Printer and PPD (PostScript printer 
description) at the top of the dialog box. InDesign reads the information in the PPD to 
determine which of the specific print options are available for the current output.

	 3.	 Choose the printer you want to use in the Printer menu, and choose the 
PPD for that printer in the PPD menu (if possible).

Use this menu to call a 
defined print preset.

Use these options to print 
more than one copy and 
reverse the output order of 
pages (last to first).

This option defines which 
pages will print in what order.

With these options, you can 
include various non-printing 
elements in the output.

The dynamic preview reflects different 
settings in the Print dialog box. 

	 4.	 Click the Setup option in the list of categories in the left pane.

These options determine the paper size that will be used for the output (not to be 
confused with the page size), the paper orientation, and page scaling and positioning 
options relative to the paper size.

	5a.	 If your printer can print to tabloid-size paper, choose Tabloid in the Paper 
Size menu, and then choose Centered from the Page Position menu.

	 b.	 If you can only print to letter-size paper, choose the landscape paper 
orientation option, and then activate the Tile check box.

The overlap area is reflected 
in the preview; this area will 
print on both pieces of paper.

Check Tile to output the page 
to multiple sheets of paper.

A print preset is a way 
to store many different 
settings in a single menu 
choice. You can save 
print presets just as you 
save document presets for 
creating new documents.

Note:

Offset and Gap fields 
should only be used when 
a job is output to an 
imagesetter or high-end 
proofing device. They 
define page placement on 
a piece of oversized film 
or on a printing plate.

Note:

You might want to also 
print a set of color-
separated proofs (each 
ink prints on a separate 
piece of paper) so you can 
make certain everything 
will print in the exact 
colors you specified. If 
you mistakenly left a spot 
color as process (or vice 
versa), nothing will alert 
you faster than separated 
proofs.

Note:
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	 6.	 Click the Marks & Bleed option in the list of categories in the left pane. 
Activate the All Printer’s Marks option and change the Offset field to  
0.125 inch (1/8 inch). Make sure the Use Document Bleed Settings option  
is checked.

You can specify individual printer’s marks, or simply print them all. For proofing 
purposes, the crop and bleed marks are the most important options to include.

The offset determines how 
far from the page edge 
marks will be placed.

If you added a slug to the 
page, you can include it in 
the output.

	 7.	 Click the Output option in the list of categories in the left pane. If you can 
print color, choose Composite CMYK or Composite RGB in the Color 
menu; otherwise, choose Composite Gray.

In the Color menu, you can choose the color model you want to use. (If you only have a 
black-and-white printer, this menu will default to Composite Gray.) If you chose either 
Separations option in the menu, the Inks list shows which inks (separations) will be 
included in the output. 

When printing separations, 
choose the line screen and 
resolution for the output. 

When printing separations, 
click any of these icons to 
prevent output of that ink 
separation.

	 8.	 Click Print to output the page. 

	 9.	 When the document comes back into focus, save and close it.

	10.	 Using what you just learned about the Print dialog box options, print full-
size proofs (with printer’s marks) of the envelope and business card layouts. 

	11.	 Close the layout files when you’re finished.

Some printers require 
printer’s marks to stay 
outside the bleed area, 
which means the offset 
should be at least the 
same as or greater than 
the defined bleed area.

Note:

We’re intentionally 
skipping the rest of the 
panes in the Print dialog 
box. We explain them in 
later projects when they 
are relevant to the project 
content. 

Note:

To output a letter-
size page at 100% on 
letter-size paper, you 
have to tile to multiple 
sheets of paper; using 
the landscape paper 
orientation allows you 
to tile to 2 sheets instead 
of 4 (as shown in the 
preview area).

Note:
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Project 1: Identity Package

Project Review

1. Briefl y explain the difference between a vector graphic and a raster image.

2. Briefl y explain how resolution affects a page you lay out in InDesign.

3. Briefl y explain the difference between process color and spot color.

1. _______________ is the area of an object that 
extends past the edge of a page to compensate 
for variations in the output process.

2. _______________ is a special kind of raster 
image that has only two possible color values, 
black or white.

3. The _______________ defi nes the outermost 
dimensions of an object; it is always a rectangle, 
regardless of the object’s specifi c shape. 

4. _______________ are based on the concept 
of anchor points and their defi ning control 
handles.

5. _______________ are the four primary colors 
used in process-color printing.

6. The _______________ tool is used to select 
entire frames or other objects.

7. The _______________ tool is used to select the 
image contained within a specifi c frame.

8. The _______________ panel can be used to 
create complex shapes by combining multiple 
objects.

9. The _______________ tool can create odd 
shapes with defi ned numbers of straight edges.

10. The _______________ is context sensitive, 
refl ecting different options depending on what 
is selected in the document.
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Use what you learned in this project to complete the following freeform exercise. 
Carefully read the art director and client comments, then create your own design to meet the needs of the project.
Use the space below to sketch ideas; when fi nished, write a brief explanation of your reasoning behind your fi nal design.

Portfolio Builder Project

We’ve been so busy since opening that we never 
really took the time to brand our own business. But 
if we want to continue growing and winning new 
clients, I think it’s time we corrected that oversight.

We’ve always focused on packaging design until 
now, but I want to diversify and off er a full range of 
graphic design solutions (corporate identity, direct 
mail, product marketing, etc.). 

For the logo, I want something that really says 
‘graphic design’ — how can we convince clients 
that we can design their logos if we don’t have 
a good design for our own? Find some kind of 
imagery that people will immediately recognize as 
graphics or art related.

Use your own contact information as placeholder 
text for the collateral pieces. Th e business card 
needs to have space for a name, title, and email 
address. Th e letterhead should have the physical 
address, phone number, and Web site. Th e 
envelope should include only the physical address 
and Web site. 

Th e owner of your agency is pleased with your 
work on behalf of Dillon’s new company. She 
has decided to create more formal branding 
for the design agency, and wants you to create 
a new logo and the accompanying collateral 
pieces with the new logo.

To complete this project, you should:

o Develop a compelling logo that suggests the 
agency’s purpose (graphic design).

o Incorporate the agency’s name (Creative 
Concepts) in the logo.

o Build the letterhead, envelope, and business 
cards with the same technical specs that you 
used to design the TD Associates pieces. 
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Although logos are more commonly created in Adobe Illustrator, InDesign has many of the tools you 
need to create sophisticated vector graphics like the logo you created in this project. You used the basic 
shape tools and the Pen tool, as well as the Path� nder panel, to create the � nal logo to your client’s 
speci� cations. 

Once you completed the logo, you used one of the most basic — and most important — features 
available in InDesign: creating new documents to meet speci� c project needs. You learned how to de� ne 
page sizes and margins, and how to de� ne bleed settings to meet the printer’s stated requirements. You 
also learned about document presets, which can save common page settings so you can later apply the 
same choices in a single click. To create the three di� erent pieces, you learned about the di� erence 
between “four-color” and “two-color” and generated di� erent versions of the logo for each type of job.

You also learned the very basics of working with text and graphics frames — creating the frames and 
adding content, then applying basic formatting to the text you created. You will build on these basic 
skills as you complete the rest of the projects in this book.

Use drawing tools to 
create custom logo artwork

Create a four-color 
document with bleeds

Create and format 
basic type elements

Create and format 
basic lines

Place and transform 
an external image

Create a two-color 
document without bleeds

Format text elements for 
different applications

Format text and 
graphics as appropriate 
for different types of 
layouts

Project Summary




