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Identity Package
Your client, Tracey Dillon, is a local 
architect. She hired you to create a 
corporate identity package so she can 
begin marketing her services to local 
land development companies. She 
asked you fi rst to develop a logo, and 
then to create the standard identity 
pieces (business card and letterhead) 
that she can use for business 
promotion and correspondence. 

Th is project incorporates the following skills:

o Customizing the workspace to maximize your effi  ciency

o Creating new fi les in various sizes to meet the project needs

o Using the basic InDesign drawing tools to develop a logo

o Creating and formatting text

o Placing and manipulating external graphics fi les

o Incorporating color into the various design elements

o Exporting InDesign fi les as EPS and PDF to meet various 
end-use and output requirements
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The Project Meeting
I’ve decided to open my own architectural 
services fi rm, and I need to start advertising. 
Th at means I need to brand my business so 
companies who need an architect will recognize 
and remember my name. I’m calling my 
business TD Associates.

I want a logo that really says “architect.” Th en 
I want you to use the logo on business cards, 
letterhead, and envelopes that I will have 
preprinted; I want a more professional feel than 
I can create using my laser printer. Th e printer 
I spoke with said I could do this for less money 
if I go “four-color” for the business card and 
letterhead, but “two-color” for the envelope; 
I really don’t know what that means — I’m 
hoping that you do.

Th e logo is the fi rst part of this project because 
you’ll use it on the other three pieces. I have an 
idea that I think will meet the client’s needs. 
Fortunately, Tracey is going to call her business 
“TD”; two important tools for an architect 
are a T-square and a measuring triangle. Th e 
T is obvious, and if you rotate the triangle — 
instant D! 

Since logos are used on far more than just these 
three jobs in this one application, you’ll save 
the fi nal logo in a fi le format that can be used 
in diff erent ways, and then place that fi le into 
the other three pieces. Tracey wants to print 
the card and letterhead in four-color and the 
envelope in two-color, so you’ll have to create 
two diff erent versions of the logo. 

One of the colors will be black in this case, 
because most of the text on the letterhead and 
envelope should be black. We have to pick 
one other spot ink color; I think we should 
use some kind of blue since architects create 
blueprints. 

To complete this project, you will:

o Create a custom project workspace

o Create and save several diff erent documents 
to meet diff erent requirements for 
commercial printing

o Create a document preset for easy access to 
common job settings

o Draw basic shapes using native InDesign 
tools

o Work with Bezier paths to create complex 
shapes

o Edit shapes using the Pathfi nder, Align, and 
Transform panels

o Apply color to fi lls and strokes

o Create and format basic text elements

o Import external text and graphics fi les

o Export an EPS fi le

o Print desktop proofs 
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Stage 1	 Setting up the Workspace
The best way to start any new project is to prepare your workspace — just as any good chef sharpens 
the knives and locates all of the necessary ingredients before starting to cook. As you learned in the 
Interface chapter, InDesign allows you to save custom workspaces that can be called whenever you 
need them — a very useful function if you’re working on a shared computer or if you move back and 
forth from one job to another on your own computer.

For this project, you’ll start by defining a custom workspace with the tools you’ll use throughout 
the project. This method establishes a baseline so your screen will match the screen shots shown 
throughout this project. It also allows you to recall the workspace if you need to quit and come back 
to a project later.

Create the Project Workspace

Since we created these projects, we know exactly which tools you’ll use to complete 
each one. As you work on other projects, you might not know which tools you’ll use, 
so you won’t be able to create such clear workspaces at the beginning of the project. 
You can, however, start with a baseline (such as the default workspace) and add panels 
as you need them.

	 1.	 Launch InDesign.

	 2.	 Choose Window>Workspace>Default Workspace. 

This might or might not do anything, depending on what was done in InDesign before 
you started this project. The default workspace is what Adobe defined to appear when 
the application is first launched. If you change anything and quit InDesign, the program 
will remember your changes when you start it again.

By calling the default workspace, you can start from the same place that you see in our 
screen shots. A number of panel groups are already placed in the iconized dock on the 
right side of the screen, the Tools panel is already docked in one-column format at the 
left side of the screen, and the Control bar appears immediately below the menu bar.
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	 3.	 In the Welcome screen, check the Don’t Show Again option and close the 
dialog box.

The Welcome screen includes a useful set of shortcuts for opening recently used 
documents, for creating new files, and for accessing helpful external resources. You can 
access all of these features from within the application, so you can simply dismiss the 
Welcome screen. 

Click here to prevent the 
Welcome screen from 
reopening when you close 
all open InDesign files.

	 4.	 Control/right-click the dock above the top panel and choose Expand Dock.

For this project, you won’t need many of the default panels. To maximize your efficiency, 
you’re going to close the panels you don’t need and add a couple that aren’t in the default 
set. It’s easier to do this when the entire panel set is expanded.

Control/right-click here 
to access options for the 
panel dock.

You can always redisplay 
the Welcome screen by 
choosing Help>Welcome 
Screen.

Note:
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	 5.	 In the bottom panel group (the one with the Table Styles panel showing), click 
the “X” (Close) button in the top-right corner to close the entire panel group.

Click here to close the 
entire panel group.

	 6.	 Use the same technique to close the top panel group (the one with the Links 
panel showing).

	 7.	 In the new bottom panel group, click the Character Styles tab to bring that 
panel to the top of the group.

	 8.	 Click the “X” in the Character Styles panel tab to close that panel.

Click a panel’s Close button 
to close an individual panel 
within a panel group.

	 9.	 Using the same techniques, bring the Paragraph Styles panel to the front of 
the group, and then close it.

	10.	 In the Color/Effects/Gradient panel group, click in the gray area behind the 
panel tabs, and then drag the group to the left and out of the dock.

Click behind the 
panel tabs to drag 
the entire group.

	

Make sure you drag far enough so the group floats, instead of being dropped into a 
second column of the dock. If you see a light gray area pop up to the left of the dock, 
keep dragging; that “drawer” pops up to show that you are adding a panel (or group) to 
the dock, either below the existing column or in an adjacent column.

The pop-up “drawer” 
indicates the group would 
be placed in another column 
of the dock — which is not 
what you want in this case.
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	11.	 Using the same techniques, close the Effects and Gradient panels from the 
now-floating group.

	12.	 In the dock, close the Object Styles panel in the top group.

	13.	 Click the Color panel tab and drag it onto the top panel group in the dock.

The blue border indicates that 
the panel you’re dragging will 
be placed into the group with 
the Stroke and Swatches panels.

	14.	 Choose Window>Objects & Layout>Transform.

This opens a new floating panel group, with the Transform panel at the top of the stack. 

	15.	 Close the Align and Navigator panels in this floating group.

	16.	 In the floating group, click the gray area behind the two panel tabs and drag 
the group to the bottom of the panel dock.

The blue line indicates 
where the panel or group 
will be placed in relation to 
other groups in the dock.

The pop-up “drawer” below 
the existing groups indicates 
that you can add panels or 
groups to the dock. 

If you can’t find a panel, 
almost every available 
panel (except Tabs) 
can be accessed in the 
Window menu.

Note:

Panels in the default set 
open automatically in the 
dock, in the same group 
as they were originally 
placed. Other panels 
automatically open as 
floating panels in their 
last-used positions.

Note:
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	17.	 Control/right-click the dock header and choose Collapse to Icons in the 
contextual menu.

	18.	 Choose Window>Workspace>Save Workspace.

	19.	 In the dialog box, type “Identity Workspace” in the Name field. Make sure 
the Panel Locations check box is selected, and then click OK.

Your new workspace should now appear in the Window>Workspace menu. If you need 
to stop working and come back to this project at any time, you can recall the exact same 
set of tools (including the Tools panel and Control panel) with a single menu command.

 

If you want your panels 
to be “spring-loaded,” 
you can choose the Auto-
Collapse Icon Panels 
option in the dock 
contextual menu. We 
prefer our panels to stay 
open until we choose to 
close them, but this is 
a matter of individual 
preference.

Note:

You can delete a 
custom workspace by 
choosing Window> 
Workspace>Delete 
Workspace, and then 
choosing the workspace 
you want to remove in 
the Delete Workspace 
dialog box pop-up menu.

Note:
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Create and Save a Basic InDesign File

This project ultimately requires four files: one for creating the logo, one for the 
business card, one for the letterhead, and one for the envelope. The logo file is basically 
freeform, since it’s essentially an artboard on which to draw. The other three files have 
specific size and output requirements, which you can define when you create the files.

	 1.	 Choose File>New>Document.

InDesign uses picas as the default unit of measurement when you first install the 
application. The measurements in this dialog box are all shown in picas, using the “ApB” 
notation (for A picas and B points). 

	 2.	 Change the Width field to 33  (make sure you type the inch mark).

When you enter a value in a unit other than the default, you have to include the 
alternate unit. 

	 3.	 Press Tab to move to the Height field.

If you work with units other than the default, InDesign makes the necessary conversion 
for you. This technique works in dialog boxes and panels — basically anywhere you can 
type a measurement.

When you type a different 
value into the Width or 
Height field, the Page Size 
menu changes to Custom.

	 4.	 Change the Height field to 33.  

	 5.	 Highlight the first Margins field (Top) and type “0”.

You do not need to type the full 0p0 notation when you change measurements using the 
default units. Zero pica is still zero, so you don’t need to worry about converting units.

Create a new file by 
pressing Command/
Control-N.

Key Command:

Picas are the measuring 
system traditionally used 
in typography; they are 
still used by many in the 
graphic communications 
industry. 

1 pt. = 1/72 in.

12 pt. = 1 pica

1 pica = 1/6 in.

6 pica = 1 in.

Note:

InDesign recognizes 
measurements in points, 
picas, inches, inches 
decimal, millimeters, 
centimeters, ciceros,  
and agates.

Note:

Before completing this 
project, copy the Identity 
folder from the WIP 
folder on your Resource 
CD to your WIP folder 
wherever you are saving 
your work. When you 
save files for this project, 
you will save them in 
your WIP>Identity 
folder.

Note:
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	 6.	 Press Tab to move the highlight to the next field (Bottom).

You can use the chain button in the middle of the Margins area to easily define the same 
margin on all four sides of the document. If the chain button is active, all four margin 
fields will be the same.

The proper notation is 
automatically added even 
though you only typed “0.” 

When the chain button is 
active, changing one margin 
field changes the other three 
to the same value.

	 7.	 Click OK to create the new document.

The document window appears, with the file filling the available space. If you look in the 
bottom-left corner, you’ll probably see that your file is displayed at more than than 100%.

	 8.	 If you don’t see rulers at the top and left edges of the document window, 
choose View>Show Rulers.

Rulers show the 
document dimensions.

The page is 18 picas by 
18 picas (the equivalent 
of 3 inches).

Main ruler breaks 
show every 3 picas.

Page edge

The pink line represents 
the defined margin (in 
this case 0),  so the 
margin is in the same 
place as the page edge.

	 9.	 Open the Preferences>Units & Increments dialog box (in the InDesign 
menu on Macintosh or in the Edit menu on Windows).

Since most people (in the United States, at least) think in terms of inches, we will use 
inches throughout the projects in this book. 

	10.	 In the Ruler Units area, choose Inches in the Horizontal and Vertical menus, 
and then click OK.

You can tab through  
the fields of most dialog 
boxes and panels in 
InDesign. Press Shift-Tab 
to move the highlight to 
the previous field in the 
tab order.

Key Command:

The formal name of the 
chain button is Make 
All Settings the Same. 
When this option is 
active, the chain links are 
connected. When it is not 
active, the links appear to 
be broken.

Active

Not active

Note:
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When you return to the document window, you’ll see that the rulers now display in inches. 

	11.	 Choose File>Save As.

	12.	 Navigate to the WIP>Identity folder as the location where you will save this file.

The extension “.indd” is automatically added on both Macintosh and Windows 
computers. You can use the Format menu to save a file as a document or as a template; 
you’ll start working with templates in Project 3.

	13.	 Change the file name (in the Save As field) to “logo.indd” and click Save. 

	14.	 Close the open document and continue to the next exercise.

The first time you save a 
file, the Save command 
opens the same dialog 
box as the File>Save As 
command. After saving 
the file once, you can 
use Save to save changes 
to the existing file, or 
use Save As to create an 
additional file under a 
new file name.

Note:
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Create the Letterhead Document

The most important aspect of a letterhead is to clearly and unobtrusively present the 
sender’s contact information. The content on the letterhead — meaning the actual 
letter being sent — should be the main focus when someone receives a piece of your 
client’s (or your) letterhead. This doesn’t mean you can’t be creative in the design, but it 
does mean that you shouldn’t get carried away with huge, overbearing design elements 
that take away from the contents of the letter. 

Some production-related concerns will dictate how you design your letterhead. 
In general, there are two ways to print a letterhead: commercially in large quantities, 
or one-offs on your desktop laser or inkjet printer. (The second method involves a 
letterhead template that you can create to write and print your letters from directly 
within InDesign, which is quite common among designers.)

If your letterhead is being printed commercially, it is probably being printed with 
multiple copies on a large press sheet, from which the individual sheets will be cut. 
(In fact, most commercial printing happens this way.) This type of printing typically 
means that design elements can run right off the edge of the sheet, called bleeding. 

If you’re designing for a printer that can only run letter-size paper, you have to  
allow enough of a margin area for your printer to hold the paper as it moves through  
the device (called the gripper margin); in this case, you can’t design with bleeds.  
(Older desktop printers typically have a different minimum margin at the page edges; 
you’re usually safe with 3/83. Newer inkjet printers might have the capability to print  
8.5 1 113 with full bleed. In either case, consult your printer documentation to be sure.) 

The letterhead for this project will be printed commercially. The printer said that 
the design can safely bleed on all four sides, and their equipment requires a 1/83 bleed 
allowance.

A significant number of commonly used file-management features can be accessed in the Command bar, which is located 
in the Window>Object & Layout submenu. Since our goal is to teach you where the various options normally reside in the 
interface, we don’t use the Command bar in these projects. It is, however, a useful panel to keep around. Use the following 
chart to identify the different features and shortcuts. You’ll learn about the specific functionality throughout this book.
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Using the Command Bar

A. 	 New document

B. 	 Open 

C. 	 Save

D.	 Print

E.	 Find/Change

F.	 Check spelling

G.	 Character panel

H.	 Increase font size

I.	 Decrease font size

J.	 Swatches panel

K	 Paragraphs panel

L.	 Tabs

M.	 Bulleted list

N.	 Numbered list

O.	 Decrease left indent

P.	 Increase left indent

Q.	 Insert pages

R.	 Remove pages

S.	 Text frame options

T.	 Text wrap

U.	 Update link

V.	 Place

W.	 Launch Photoshop

X.	 Launch Illustrator

Y.	 Export Adobe PDF

Z.	 Zoom in 

AA.	 Zoom out

BB.	 Actual size

CC.	 Fit spread in window

DD.	 Help

These are only general 
rules. If you’re using 
a commercial printer, 
always ask the output 
provider whether it’s 
safe (and cost-effective) 
to design with bleeds, 
and find out how much 
allowance to include.

Note:
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	 1.	 With no file open in InDesign, open the Units & Increments Preferences 
dialog box (in the InDesign menu on Macintosh or the Edit menu on 
Windows).

	 2.	 Change both Ruler Units menus to Inches and click OK.

By changing the preferences with no file open, you’re changing the application default 
preferences. Your changes will be applied to any new file you create, but not to already-
existing files.

With no file open, 
change both of these 
menus to Inches.

	 3.	 Choose File>New>Document.

Because you changed the 
default units to inches, 
the measurements in this 
(and other) dialog boxes 
are now shown in inches.

	 4.	 Make sure the Page Size menu is set to Letter.

You can use this menu to create a number of standard page sizes. 

Choosing Custom in the 
Page Size menu has no 
real affect. This setting is 
automatically reflected 
as soon as you change 
the Width or Height 
fields from the standard 
measurements.

Note:
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	 5.	 With the chain button active in the Margins area, change the Top field to 
0.753. Press Tab so the value is applied to all four fields.

Remember: changing 
one margin changes all 
four when the chain 
button is active.

	 6.	 At the top of the dialog box, uncheck the Facing Pages check box.

Facing pages are used when a printed job will be read left to right like a book — with 
Page 1 starting on the right, then Page 2 facing Page 3, and so on. Facing-page layouts 
are based on spreads, which are pairs of left-right pages as you flip through a book (e.g., 
Page 6 facing Page 7). 

When you work with non-facing pages, the Inside and Outside margin fields change to 
Left and Right respectively. Technically, non-facing pages do not have an inside (spine 
edge) or outside (face or trim edge), so there are only left and right sides.

Facing Pages should be 
turned off (unchecked).

With non-facing pages, 
the Inside and Outside 
margins change to Left 
and Right.

	 7.	 Click the More Options button.

The printer for this job says you need to include at least 1/83 bleed allowance. In the 
Bleed and Slug area, you can specify that requirement so you’ll see the appropriate marks 
later when you add design elements to the page.

You’ll work extensively 
with facing pages starting 
in Project 4. 

Note:
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	 8.	 To the right of the Bleed fields, make sure the chain button is active, and 
then change the first Bleed field to 0.125 (the decimal equivalent of 1/83).

As with the margin fields, 
the Bleed and Slug fields 
can be consistent (linked) 
or have different values in 
each field (unlinked).

	 9.	 Click OK to create the new file.

Rulers are automatically 
in inches since you 
changed the default units. 

A bleed guide outside the 
page edge marks the 
0.125-inch bleed 
requirement.  

Margin guides appear 
at 0.75 inch, as you 
defined in the New 
Document dialog box.

	10.	 Save the file as “TDletterhead.indd” in the WIP>Identity folder, and then 
close the file.

A slug is an element 
entirely outside the 
page area, which will 
be included in the final 
output. The slug area 
can be used for file/plate 
information, special 
registration marks, color 
bars, or other elements.

Note:

Your default units are 
now inches, so you don’t 
have to type the units. 
You also don’t have to 
type the leading “0” 
before the decimal point.

Note:
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Create the Business Card Document

When business cards are printed, they are almost always printed as multiple copies on 
a single sheet, and then trimmed from the sheet to the standard 3.5 1 23 size. Not long 
ago, printers asked for business cards to be submitted already imposed multiple-up 
(the term for printing more than one copy of an item on the same page). This practice 
has largely fallen out of use, partly because software makes it easier for the printer to 
impose the cards, and partly because the small cards are often ganged on a press sheet 
with other jobs (printed on the sheet outside the main job margins, making efficient 
use of what would otherwise be wasted paper). 

According to the printer, the TD business cards for this project will be printed 
on their own press sheets; the design can safely bleed on all four sides, and requires a 
1/83 bleed allowance. The printer also said you should allow a 1/83 margin to avoid 
important elements being cut off when the cards are cut from the press sheet.

	 1.	 Choose File>New>Document.

The New Document dialog box always defaults to the last-used Document Preset. 

	 2.	 In the Page Size area, change the Width to 23 and the Height to 3.53.

Typing new values 
automatically 
changes the menu 
to Custom.

Landscape orientation 

Portrait orientation 

	 3.	 Click the right (landscape) Orientation button.

The Orientation buttons automatically reflect the dimensions that you type (portrait 
orientation is taller than it is wide; landscape orientation is wider than it is tall). Clicking 
the opposite button reverses the values in the Width and Height fields.

	 4.	 Change the Margins and Bleed fields to 0.1253. Uncheck the Facing Pages option.

	 5.	 Click the Save Preset button.

A preset is a way to store groups of common settings so you can define them once and 
access the same set later with a single click. You’ll apply this concept a number of times  
in InDesign, when you use style sheets, table styles, object styles, and output presets. 

The live area is the 
“safe” area inside the page 
edge, where important 
design elements should 
be kept. Because printing 
and trimming are 
mechanical processes, 
there will always be some 
variation — however 
slight. Elements that are 
too close to the page edge 
run the risk of being 
accidentally trimmed off.

Note:
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	 6.	 In the Save Preset dialog box, type “Bleed Business Card” in the Save Preset 
As field and click OK.

When you return to the New Document dialog box, your new preset appears as the 
selection in the Document Preset menu. Any time you need to create a business card 
with the same bleed and live areas, you can choose Bleed Business Card from this menu. 

	 7.	 Click OK to create your new document. 

	 8.	 Save the file as “TDbusiness_card.indd” in your WIP>Identity folder, and 
then close the file.
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Create the Envelope Document

In general, printed envelopes can be created in two ways. You can create and print the 
design on a flat sheet, which will be specially die cut (stamped out of the press sheet), 
and then folded and glued into the shape of the finished envelope. Alternatively (and 
usually at less expense), you can print on pre-folded and -glued envelopes. 

Both of these methods for envelope design have special printing requirements, 
such as not putting ink where glue will be applied (if you’re printing on flat sheets), or 
not printing within a certain distance from the edge (if you’re printing on pre-formed 
envelopes). Whenever you design an envelope, consult with the output provider who 
will print the job before you get too far into the project.

In this case, the design will be output on pre-folded #10 business-size envelopes  
(4 1/8 1 9 1/23). The printer requires a quarter-inch gripper margin around the edge 
of the envelope where you cannot include any ink coverage. 

	 1.	 Choose File>New>Document.

	 2.	 Create a document preset named “Prefolded Envelope”, using the following 
settings:

Size (h 1 w): 	 4.1253 1 9.53 without facing pages

Margins:	 0.253

Bleed: 	 03

	 3.	 Create a new file from the Prefolded Envelope preset.

You can access and manage document presets in the File menu. 
If you choose one of the existing presets in the menu, the New 
Document dialog box opens, defaulting to the values in the preset 
you call (instead of defaulting to the application-default Letter-
size page). All the settings you saved in the preset automatically 
reflect in the dialog box.

You can also create, edit, and manage presets by choosing Define in the 
Document Presets submenu. This command opens a dialog box that lists 
the existing presets.

•	 Select a preset and click Edit to change the associated options.

•	 Select a preset and click Delete to remove the preset from the 
application.

•	 Click New to open the New Document Preset dialog box, which is 
basically the same as the New Document dialog box, except the 
Preset menu is replaced with a field where you can type the preset 
name instead of clicking the Save Preset button.

•	 Click Save to save a preset (with the extension DCST) so it can be sent to and used on another computer.

•	 Click Load to import presets that were created on another computer.
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Managing Document Presets

You should become 
familiar with the 
common fraction-to-
decimal equivalents:

1/8 = 0.125

1/4 = 0.25

3/8 = 0.375

1/2 = 0.5

5/8 = 0.625

3/4 = 0.75

7/8 = 0.875

Note:
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	 4.	 Save the new file as “TDenvelope.indd”, and then close it.

When designing envelopes, it is usually a good idea to stick with standard sizes. Non-standard sizes can result in extra 
printing and custom die-cut costs, as well as additional postage costs. (There are several thousand pages of rules about 
mailing in the United States; go to www.usps.gov for more information.)

The following tables include the most common sizes of two envelope styles, as well as the standard enclosure size that fits 
inside the envelope. (All measurements are shown in inches.)
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Standard Envelope Sizes

A-Style Envelopes

Type	 Size 	 Enclosure size 
A-1	 3.625 1 5.125	
A-2	 4.375 1 5.75	 4.25 1 5.5
A-6	 4.75 1 6.5	 4.5 1 6.25
A-7	 5.25 1 7.25	 5 1 6.875
A-8	 5.5 1 8.125	 5.25 1 7.75
A-Long	 3.875 1 8.875	 3.75 1 8.625
A-10	 6 1 9.5	 5.75 1 9.125

Standard Business & Correspondence Envelopes

Type	 Size 	 Enclosure size 
6 1/4	 3.5 1 6	 3.25 1 5.75
6 3/4	 3.625 1 6.5	 3.5 1 6.25
8 5/8	 3.625 1 8.625	 3.5 1 8.375
7	 3.75 1 6.75	 3.5 1 6.5
Monarch (7 3/4)	 3.875 1 7.5	 3.75 1 7.25
9	 3.875 1 8.875	 3.75 1 8.675
9 (policy)	 4 1 9	 3.75 1 8.5
10	 4.125 1 9.5	 4 1 9.25
DL	 4.313 1 8.625	 4.125 1 8.375
11	 4.5 1 10.375	 4.25 1 10.125
12	 4.75 1 11	 4.5 1 10.75
14	 5 1 11.5	 4.75 1 11.25
16	 6 1 12	 5.75 1 11.75

Standard Booklet Envelopes

Type	 Size 	 Enclosure size 
3	 4.75 1 6.5	 4.5 1 6
4 1/2	 5.5 1 7.5	 5.25 1 7
5	 5.5 1 8.125	 5.25 1 7.625
6	 5.75 1 8.875	 5.5 1 8.375
6 1/2	 6 1 9	 5.75 1 9
6 5/8	 6 1 9.5	 5.75 1 9
6 3/4	 6.5 1 9.5	 6.25 1 9
7 1/4	 7 1 10	 6.75 1 9.5
7 1/2	 7.5 1 10.5	 7.25 1 10
9	 8.75 1 11.5	 8.5 1 11
9 1/2	 9 1 12	 8.75 1 11.5
10	 9.5 1 12.625	 9.25 1 12.125
13	 10 1 13	 9.75 1 12.5
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Stage 2	 Drawing in InDesign
Now that you have the basic files you need, the next part of this project is to create the client’s logo. 
There are several important points to keep in mind when you design a logo. First, logos should be 
representational; in other words, they are visual devices that suggest a concept without spelling out 
every detail. There are different schools of thought on the subject, but we believe that as a general 
rule logos should be relatively simplistic — suggesting the idea rather than being a photographic 
representation.

Second, logos need to be scalable. A company might place its logo on the head of a golf tee or 
on the side of a building. (This is a strong argument for the simpler line-art approach instead of 
photography.) Vector graphics — the kind you can create in InDesign — can be scaled as large or 
small as necessary without losing quality; photographs are raster images, and they can’t be greatly 
enlarged or reduced without losing quality.

Third, you will almost certainly need more than one version of any given logo — and possibly in 
more than one file format. Different kinds of output require different formats (specifically, one set of 
files for print and one for the Web), and some types of jobs might require special options saved in the 
files (such as the four-color and two-color versions that you need to create the TD logo in this project).

Create and Transform Basic Shapes

Although much drawing and illustration work — including creating logos — is done 
in a dedicated illustration program such as Adobe Illustrator, you can use the drawing 
tools in InDesign to create some types of artwork. InDesign and Illustrator are both 
Adobe products; the drawing tools in InDesign are actually a limited subset of the 
more comprehensive Illustrator toolset, which means you can create fairly sophisticated 
artwork entirely within the layout application. 

	 1.	 Choose File>Open.

	 2.	 Navigate to the WIP>Identity folder and select the logo.indd file that you 
created earlier. Click Open.

When you open a file, you can 
open the normal file, open the 
original file (relevant when 
working with templates), or 
open a copy of the existing file.

Access the Open 
dialog box by pressing 
Command/Control-O.

Key Command:
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Vector graphics are composed of mathematical descrip-
tions of a series of lines and geometric shapes. These files 
are commonly created in illustration (“drawing”) applica-
tions such as Adobe Illustrator or in page-layout applications 
such as Adobe InDesign. Vector graphics are resolution  
independent; they can be freely scaled and are automati-
cally output at the resolution of the output device. 

Raster images are made up of a grid of individual pixels 
(rasters or bits) in rows and columns (called a bitmap). 
Raster files are resolution dependent — their resolution 
is determined when you scan, photograph, or otherwise 
create the file. (You can typically reduce raster images, but 
not enlarge them without losing image quality.) Raster im-
age quality depends on the file’s resolution; when you work 
with raster images, you need to understand the resolution 
requirements from the very beginning of the process: 

•	 Pixels per inch (ppi) is the number of pixels in one 
horizontal or vertical inch of a digital raster file.

•	 Lines per inch (lpi) is the number of halftone dots 
produced in a horizontal or vertical linear inch by a 
high-resolution imagesetter in order to simulate the 
appearance of continuous-tone color.

•	 Dots per inch (dpi) or spots per inch (spi) is the 
number of dots produced by an output device in a single 
line of output. Dpi is sometimes used interchangeably 
(although incorrectly) with pixels per inch.

When reproducing a photograph on a printing press, 
the image must be converted into a set of different-
sized dots that fool the eye into believing that it 
sees continuous tones. The result of this conversion 
process is a halftone image; the dots used to 
simulate continuous tone are called halftone dots. 
Light tones in a photograph are represented as small 
halftone dots; dark tones become large halftone 
dots. Prior to image-editing software, photos were 
converted to halftones with a large graphic-arts 
camera and screens. The picture was photographed 
through the screen to create halftone dots, and 
different screens produced different numbers of dots 
in an inch (hence the term dots per inch).

Screen Ruling
The screens used with old graphic-arts cameras had 
a finite number of available dots in a horizontal or 
vertical inch. That number was the screen 
ruling, or lines per inch of the halftone. 
A screen ruling of 133 lpi means that in a 
square inch there are 133 1 133 (17,689) 
possible locations for a halftone dot. If the 
screen ruling is decreased, there are fewer 
total halftone dots and a grainier image;  
if the screen ruling is increased, there are 
more halftone dots and a clearer image.

Line screen is a finite number based on a combination of the 
output device and paper. You can’t randomly select a line 
screen. Ask your printer what line screen will be used before 
you begin creating images. If you can’t find out ahead of 
time, or you are unsure, follow these general guidelines:

•	 Newspaper or newsprint: 85-100 lpi

•	 Magazine or general commercial printing: 133-150 lpi

•	 Premium-quality-paper jobs (such as art books or annual 
reports): 150–175 lpi (some specialty jobs might use 
200 lpi or more)

Image Resolution
When a printer creates halftone dots, it calculates the 
average value of a group of pixels and generates a spot 
of appropriate size. An image’s resolution controls the 
quantity of pixel data that the printer can read. Regardless 
of the source — camera, scanner, or files you create from 
scratch in a program such as Photoshop — images need 
to have sufficient resolution for the output device to 
generate enough halftone dots to create the appearance of 
continuous tone. 

Ideally, the printer has four pixels for each halftone dot 
created. The relationship between pixels and halftone dots 
defines the rule of resolution for all raster-based images — 
the resolution of an image should be two times the screen 
ruling (lpi) that will be used for printing. 
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Vector Graphics vs. Raster Images

Each white square symbolizes a pixel in a digital image. The grey 
area shows the pixel information used to generate a halftone dot or 

spot. If an image only has 72 pixels per inch, the output device has to 
generate four halftone dots per pixel, resulting in poor printed quality. 

The same raster image is reproduced here at 300 ppi (left) and 72 ppi (right). 
Notice the obvious degradation in quality when the resolution is set to 72 ppi.



33Project 1: Identity Package

When you open a file, the document window defaults to fill the available space on your 
screen. The document scales to fill the entire window. In this case, you’re using the 
document as a drawing space, so a view percentage higher than 100% will be useful 
(remember, the actual document is only 3 1 33).

	 3.	 In the Tools panel, click the Rectangle tool to select it.

If you don’t see the Rectangle tool, click and hold the default shape tool until the nested 
tools appear; slide over and down to select the Rectangle tool.

Line art is a raster image made up entirely of 100% solid areas. The pixels 
in a line-art image have only two options: they can be all black or all white. 
Examples of line art are UPC bar codes or pen drawings.

The rule for line-art reproduction is to scan the image at the same resolution 
as the output device. Think about it like this: a 600 dpi printer can create a 
maximum of 600 1 600 (360,000) dots in one square inch. With line art, we 
want to give the printer the most information available, which in this case 
would be 600 pixels per inch. If the art is created and printed at only 300 
ppi, then the printer would have to skip to every other possible space to 
place a dot. The result is known as “stair-stepping” or “bitmapping.”

Most laser printers today image at 600 to 1200 dpi, but film on an image
setter is typically produced at a much higher resolution, possibly 2400 dpi 
or more. Fortunately, the human eye is not sensitive enough to discern 
bitmapping beyond 1200 dpi, so you can be fairly safe capturing line art  
at 1200 ppi.
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Understanding Line Art

A bitmap or line-art image has only two 
colors — black and white.  

There are no shades of gray or color.

Tools with nested options 
default to show the last-
used variation in the 
main Tools panel. 

Note:
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	 4.	 Click near the left-center page edge and drag down and right to draw a rectangle. 

The size of the rectangle isn’t really important since you will change it to a specific size shortly.

The blue line shows the outline 
of the shape you’re drawing. 

Click...

…and drag to create 
a basic rectangle.

	 5.	 Release the mouse button to create the rectangle. 

Every shape you create in an InDesign document has a bounding box, or a non-
printing rectangle that marks the shape’s outer dimensions. (Even a circle has a square 
bounding box, marking the largest height and width of the circle.) The bounding box 
has eight handles, which you can drag to change the size of the rectangle. If you can see 
an object’s bounding box handles, that object is selected.

Bounding box handle

	 6.	 With the object selected, look at the bottom of the Tools panel.

Every object you create with the InDesign drawing tools has a stroke (border) and a fill 
(background) color — even if one or both of those is colored “None.” The InDesign 
default values set the fill to None and the stroke to 1-pt. black for objects you create 
with the basic shape tools.

	 7.	 Click the Swap Fill and Stroke button.

Fill color

Swap Fill and Stroke

Stroke color

Default Fill and Stroke

	 8.	 Click the Transform icon in the panel dock to expand the Transform panel.

The Transform panel shows the exact position and dimensions of the selected object(s). 
You can change any of these values by simply typing in the fields. The top-left area of  
the panel shows the reference point around which transformations will occur. (These 
points correspond to the object’s bounding box handles, as well as to the object’s exact 
center point.)

Transformation reference point

Rotate the selection

Shear the selection

Scale the selection by a specific percentage

Press Shift while drawing 
a shape (or frame) to 
constrain the horizontal 
and vertical dimensions 
of the shape — in other 
words, to create a perfect 
square or circle.

Key Command:

When InDesign is first 
launched, the reference 
point defaults to the 
center point. When you 
change to a different 
reference point, InDesign 
remembers your last-used 
reference point as the new 
default position.

Note:
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	 9.	 In the Transform panel, click the top-left reference point. Change the  
W (width) field to 0.253 and the H (height) field to 23, then press Return/
Enter to apply the change (or just click away from the object on the page.)

	10.	 Select the Rectangle tool again and click once near the top-center page edge.

	11.	 In the Rectangle dialog box, set the Width to 13 and the Height to 0.253 and 
click OK.

Single-clicking with a shape tool lets you define specific measurements for the new shape.

The new shape appears with the default fill and stroke colors, even though you changed 
the first rectangle.

	12.	 Swap the fill and stroke colors in the second rectangle. 

	13.	 Choose the Selection tool (solid arrow) in the Tools panel.

The Selection tool is used to select entire objects; the Direct Selection tool (hollow 
arrow) is used to select parts of objects. This is an extremely important distinction, 
which will make more sense shortly.
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	14.	 Draw a marquee that touches any part of both rectangles.

The marquee needs 
to touch any portion 
of both rectangles.

Selection tool cursor 

	15.	 With both objects selected, look at the Control bar above the document window.

Virtually any transformation that can be applied to the selected object(s) is available 
in the Control bar. You’ll learn about most of these options in later projects; for now, 
however, you’re going to use the alignment options to control the two selected objects.

These options are 
the same options 

you saw in the 
Transform panel.

Alignment and 
distribution options 

Frame options 

Text wrap options 

Object effects 

Stroke options 

	16.	 In the alignment area, click the Align Horizontal Centers and Align Vertical 
Centers buttons.

You can use these options to align multiple selected objects to each other; align one or more 
objects to the page, spread, or margins; or distribute spacing between multiple objects. 

Align Horizontal Centers

Align Vertical Centers

If you are using a 
monitor with a resolution 
lower than 1152 1 872 
pixels, InDesign removes 
some options from the 
Control bar, including 
the Alignment and 
Distribution options. 
If you don't see the 
Align buttons in the 
Control bar, choose 
Window>Align and 
use the Align panel to 
complete these steps.

Note:
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The center points of the two objects are now exactly on top of each other — and you 
can start to see the basic “T” shape.

	17.	 Click anywhere away from the two objects to deselect them, and then click 
only the horizontal rectangle to select it.

	18.	 Make sure the top-left reference point is selected. Click in the Y field of the 
Transform panel to place the insertion point at the end of the field, and then 
type “–0.5” (after the existing Y value).

This is where you need to type 
the subtraction expression.

	19.	 Press Return/Enter to apply the change.

If you want to move or change something by a specific value, InDesign can recognize 
mathematical transformations. In this case, you are subtracting 0.53 from the Y (vertical) 
position — you’re moving the object up by half an inch.

	20.	 Save the file and continue to the next exercise.

You can add, subtract, 
multiply, or divide values 
in an InDesign panel or 
dialog box. Use “+” to 
add,“–” to subtract,“*” to 
multiply, or “/” to divide.

Note:
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Create and Edit Anchor Points and Curves

Vector objects are made up of line segments and anchor points, even if you don’t create 
each point manually with the Pen tool. You can create many objects by starting with 
basic shapes, and then editing the points and segments to get the exact shape you  
want — in this case, the cross-piece of the T-square. 

	 1.	 With logo.indd open, use the Direct Selection tool to select only the 
horizontal rectangle.

Using the Direct Selection tool, you can access and edit the anchor points and curves 
that make up a shape.

Anchor point

Line segment connecting 
two anchor points

Direct Selection tool cursor

	 2.	 In the Tools panel, click and hold the Pen tool and choose the Add Anchor 
Point tool from the pop-up menu.

	 3.	 Place the cursor over the top edge of the horizontal shape and click to add 
an anchor point to the line segment.

Click here to add an 
anchor point to the line.

Add Anchor Point tool cursor

The alignment and distribution options 
can combine to place objects in relation 
to each other, to the page, or both. 
The alignment options are fairly self 
explanatory; when multiple objects are 
selected, the objects will align based on 
the edge(s) or center(s) that you click.

The distribution options allow you to 
control the position of multiple objects 
relative to each other, or the position of a single object relative to the page. If you select multiple objects, you can use the 
distribution options to place equal amounts of space between the edge(s) or center(s) that you click.

If you click the button in the center, you can choose how one or more objects will align or 
distribute. You can use these options to align objects (for example) in the exact horizontal 
and vertical center of the page without making a single manual calculation.

Because you can align objects relative to the document, the align buttons are also 
available when only one object is selected, allowing you to align any single object to a precise location on the page.
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Aligning and Distributing Objects

Distribute Top Edges

Distribute Vertical Centers

Distribute Bottom Edges

Distribute Right Edges

Distribute Horizontal Centers

Distribute Left Edges

Align Right Edges

Align Horizontal Centers

Align Left Edges

Align Top Edges

Align Vertical Centers

Align Bottom Edges
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	 4.	 Repeat Step 3 to add two more points, using the following image as a guide.

Add one point here… 

…and one point here. 

	 5.	 Choose the Direct Selection tool and click the top-right anchor point of the 
rectangle.

As we mentioned earlier, the Direct Selection tool is used to select parts of objects — in 
other words, you can use the tool to select individual anchor points that make up a shape.

	 6.	 Press the Shift key, click the top-right anchor point, and drag down to make 
the right edge approximately one-fourth its original height.

By pressing the Shift key, you constrain the point’s movement to 45° angles — you 
can drag it straight up, down, across, or halfway between the two axes. (This technique 
works when moving any object or selection, using either selection tool.)

Unselected anchor points are hollow.

This anchor point keeps the rest 
of the top edge straight.

Selected anchor points are solid.

	 7.	 Drag the remaining points on the top edge to match the shape in the 
following figure.

Drag down this and the 
corresponding point on the 

right side of the shape. 

Drag down this point to 
match the position of the 

one on the right side.

Don’t move this 
anchor point. 

	 8.	 Choose the Convert Direction Point tool (nested under the Add Anchor 
Point tool).

Convert Direction Point tool

	 9.	 Click the top-center anchor point of the shape and — without releasing the 
mouse button — drag to the left.

The Convert Direction Point tool changes a corner point to a smooth point. Smooth 
points have handles that control the size and shape of the curves connected to the point. 
You can use the Direct Selection tool to drag individual handles for a selected anchor point.

Click this anchor point… 

…and drag left to convert 
the corner point to a smooth 

point and add handles. 

These blue lines preview the 
shape of the curve, based on 
where you drag the handles. 

The lines that connect 
anchor points based on 
the angle and length of 
the control handles are 
called Bezier curves.

Note:
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	10.	 Repeat Step 9 to add handles to the other two points on the top edge of the shape.

Convert and add handles 
to these two points.  

	11.	 Using the Direct Selection tool, drag the left-center point down and watch 
the effect on the curve handles.

The handles stay the same, but 
moving the point changes the 
shape of the connected curves 
because the other connected 
points have not changed. 

	12.	 Select the point in the center-right side and drag it down to match the point 
on the left.

It doesn’t have to be perfect; remember, this logo should suggest the idea of a T-square — 
it's not a photograph of a T-square.

	13.	 Save the file and continue to the next exercise.

Apply Color to Page Elements

	 1.	 In the open logo.indd file, use the Selection tool to click the vertical 
rectangle to select it. 

	 2.	 Choose Object>Arrange>Bring to Front.

You can use this menu to change the stacking order (the top-to-bottom order) of 
objects relative to each other. You can move the selected object(s) to the front or back of 
the stack using Bring to Front or Send to Back, or move objects one step up or back by 
choosing Bring Forward or Send Backward.

	 3.	 Collapse the Transform panel and click the Color icon in the panel dock to 
expand the Color panel.

	 4.	 In the Color panel, click the Fill swatch to bring it to the front (if it isn’t already).

The swatch on top indicates 
which attribute you can change.

Click the back swatch to review 
or adjust the other attribute.

The Color panel shows the 
ink percentages that make 
up the fill and stroke colors 
of the selected object. 

Bezier curves can be 
difficult to master 
without a relatively 
deep understanding 
of geometry (at best) 
or trigonometry. The 
best training here is to 
practice until you can 
recognize and predict 
how moving a point or 
handle will affect the 
connected segments. 

Note:
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An anchor point marks the end of a line segment and the point handles determine the shape of that segment. That’s the 
basic definition of a vector, but there is a bit more to it than that. You can draw Bezier shapes from scratch using the Pen 
tool, or edit the curves that are created as part of another shape (such as a circle).
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Understanding Anchor Points and Handles

Figure 1. Each segment in a path has two  
anchoring end points and two associated 
handles. We first clicked to create Point A and 
dragged (without releasing the mouse button)  
to create Handle A1. We then clicked and 
dragged to create Point B and Handle B1;  
Handle B2 is automatically created as a reflection 
of B1 (Point B is a symmetrical point).

Handle B1

Point B

Handle B2
Handle A1

Handle B1

Handle B2
Handle A1

Point A

Figure 6. You can convert a smooth point into 
a corner point by clicking the point with the 
Convert Point tool [ ] (nested under the 
Pen tool). You can also add a handle to only 
one side of an anchor point by Option/Alt 
clicking a point with the Convert Point tool 
and dragging.

Option/Alt-click this point with 
the Convert Point tool and 
drag to create only one handle.

This handle controls the 
connected segment; the handle 
is not reflected on the other 
side of the point.

Figure 5. You can create corner points by 
simply clicking with the Pen tool instead 
of clicking and dragging. Corner points do 
not have their own handles; the connected 
segments are controlled by the handles of the 
other associated points.

Handle of other connected point
controls the segment shape.

Corner point has no handles.

Figure 4. Clicking and dragging a point creates 
a symmetrical point by default; both handles 
start out at equal length, directly opposite one 
another. Dragging one handle changes the 
position of the other handle of that point; the 
two handles remain directly opposite. (Dragging 
Handle B also moves Handle A, which affects  
the shape of Segment A.) You can, however, 
change the length of one handle without 
affecting the length of the other handle.

Handle A

Handle BSegment A

Figure 3. It’s important to understand that 
a segment is connected to two handles. 
Dragging the handle to the right pulls out 
the arc of the connected segment. You could 
change the shape of Segment A by dragging 
either Handle A1 or A2.

Handle A2
Segment A

Handle A1

Figure 2. This image shows the result of 
dragging Handle B1 to the left instead of 
to the right. Notice the difference in the 
curve here, compared to the curve above. By 
dragging the handle, the segment arcs away 
from the direction of the handle.

...moves the 
curve up and 
to the right.

Dragging the
handle down

and to the left...
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	 5.	 Click the Percentage field to the right of the slider and type “15”.  
Press Return/Enter to apply the change.

You can change the color by typing a specific value or by dragging the slider below the 
color gradient.

Type a specific ink percentage 
in this field…

…or drag the slider to 
experiment with different values.

You can also click in this 
gradient to change the color.

	 6.	 Click the Stroke swatch to bring it to the front, and then change the stroke 
value to 100% black.

The Stroke swatch is on top, 
so the color field/slider will 
change the stroke attribute.

Defining a color for the 
stroke adds a 1-pt. border 
around the shape.

	 7.	 In the expanded panel group, click the Stroke tab to display the Stroke panel.

	 8.	 Click the arrow to the right of the Weight field and choose 0.25 pt.

You can type any specific value in the Weight field or choose one of the predefined 
weights from the menu.

	 9.	 Using the same methods, select the horizontal cross-bar shape and change 
the fill to 85% black and the stroke to 0.25 pt. at 100% black. 

	10.	 Save the file and continue to the next exercise.

When an object is 
selected, changing the fill 
and stroke values changes 
those attributes for the 
selected object. If you 
change the fill or stroke 
color value with no 
object selected, you can 
define the values for the 
next object you create. 

Note:
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Create and Control Lines

InDesign includes two tools for creating lines: the Line tool for creating straight lines 
and the Pen tool for creating curved lines (although you can also create straight lines 
with the Pen tool). Working with straight lines is relatively straightforward, but don’t 
dismiss them as inconsequential since straight lines are far more common than curved 
lines in a standard InDesign job.

	 1.	 In the file logo.indd, click anywhere on the white space of the page to 
deselect both objects.

	 2.	 Select the Line tool in the Tools panel.

The vertical bar in the T-square is basically a ruler, which means it has marks indicating 
different measurements. You’re going to use lines to add those marks. (The logo you’re 
creating will be representational, so you don’t have to be precise with these lines.)

	 3.	 In the Stroke panel (with nothing selected on the page), change the Weight 
field to 0.25 pt.

The default value for new lines is 1-pt. black. For the marks on the ruler, 1-pt lines are 
too heavy, so you’re going to create them at 0.25 pt.

	 4.	 Near the top of the vertical “ruler”, click about two-thirds of the way across, 
press the Shift key, and drag to the right edge of the rectangle.

Pressing Shift while drawing with the Line tool constrains the line to 45° increments.

Click here to start the line…

…and Shift-drag to here.

Line tool cursor

Changing the stroke weight 
before drawing changes the 
default value for the Line tool.

	 5.	 Click away from the line to deselect it.

	 6.	 Using the Selection tool, click the line you just drew, press Option/Alt, and 
start dragging down. Before you release the mouse button, press Shift to 
constrain the movement to be perfectly vertical.

Pressing Option/Alt when you drag an object makes and moves a copy of the object 
(called cloning). By pressing Shift, you constrain the copy’s movement to 45° 
increments so you can move the line exactly under the original.

You might want to zoom 
in to complete this stage 
of the drawing.

Note:
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This method only works if you precisely follow the directions in Step 6. If you Option/
Alt-Shift-click-drag, you’ll simply move the original. You must first Option/Alt-drag to 
make the copy, and then press Shift while you’re dragging the copy. This technique also 
won’t work unless you deselect the object before you Option/Alt-click-drag.

“Clone” Selection  
  tool cursor

When you release the mouse 
button, you have an exact copy 
of the line, placed immediately 
under the original.

	 7.	 Click away from the cloned line to deselect it, and then click it with the 
Direct Selection tool.

	 8.	 Click the left anchor point, and then Shift-drag that point to the right to 
make the second line shorter. 

Rulers have both long and short marks, so your logo will as well.

Use the Direct Selection 
tool to move the individual 
anchor points of the line.

	 9.	 Using the cloning method you just learned, add more marks to the ruler, 
spaced randomly with no apparent pattern to the long-and-short line 
variations. Use the Selection tool to move the lines until you’re satisfied with 
the result.

	10.	 Choose View>Hide Frame Edges.

This command turns off the blue border that outlines the two shapes so you can see 
the actual stroke values. Frame edges can be very valuable when you’re working with 
some objects, but they can be just as distracting in other cases (such as this one). Always 
remember that you can toggle the frame edges on and off in the View menu.

The blue frame edge is gone.
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	11.	 Using the Selection tool, drag a marquee around the entire set of objects and 
choose Object>Group.

By grouping the selected objects, those objects are now treated as a single cohesive unit — 
which is appropriate whenever more than one object makes up the entire design. 

Before grouping, you can 
still access the individual 
shape’s bounding boxes.

After grouping, a single 
bounding box outlines 
the entire group.

	12.	 Choose the Direct Selection tool in the Tools panel. 

Even when objects are grouped, you can still use the Direct Selection tool to access and 
modify the individual components of each grouped object.

	13.	 Switch back to the Selection tool and (with the group still selected) change 
the stroke weight to 0.5 pt.

Changing a fill or stroke attribute when a group is selected affects all objects in the 
selected group.

	14.	 Save the file and continue to the next exercise.

Group objects by pressing 
Command/Control-G. 
Ungroup objects by 
pressing Command/
Control-Shift-G.

Key Command:
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Create Irregular Shapes with the Polygon Tool

Many designs require shapes other than rectangles and ovals. The Pen tool can create 
complex objects of any shape, based on Bezier curves. The middle ground is creating 
straight-sided shapes with anything other than four sides — which is made easy using 
the Polygon tool.  

	 1.	 In the open logo.indd file, use the Selection tool to drag the existing group 
to the top-left corner of the page.

	 2.	 Choose the Polygon tool (nested under the Rectangle tool) in the Tools panel.

The Stroke panel includes considerably more 
options than the stroke weight. Most of these 
options are particularly relevant when working 
with thicker stroke weights; the thin blue line 
indicates the actual path, regardless of the 
specific stroke weight. The icons on the various 
buttons suggest what they do.

The Cap options define the end treatment 
for a line segment; the end of a line can end 
exactly where the path ends, or it can extend 
beyond the end of the path with a rounded or flat cap. The Butt Cap 
option (left button) is the default setting.

Butt cap Rounded cap Projecting cap

The Join options determine the appearance of corner points. The 
default setting creates a mitered join, or you can choose rounded or 
beveled joins. The Miter Limit field specifies how long a corner point 
can be before it automatically converts to a beveled join; the miter 
limit is a factor of the stroke weight, so a setting of 2 means the 
corner point can be no more than 2 times the stroke weight.

Mitered join Rounded join Beveled join

The Align Stroke options determine where the stroke is placed in 
relation to the actual path. The default option aligns the center of 
the stroke to the path; you can also move the stroke entirely inside 
or entirely outside the path.

Align stroke
to inside

Align stroke
to outside

Align stroke
to center
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The Stroke Panel in Depth

Toggle the Stroke panel 
options on and off in 
the panel options menu.

When the panel options 
are hidden, only the Stroke 
Weight field is visible. 

The lower half of the Stroke panel includes 
options for changing the stroke style or apply
ing special end treatments such as arrowheads. 
If you choose a style that has a gap (a space 
between pieces of the style), you can also define 
a different color for the stroke gaps.
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	 3.	 Click once on the right side of the page.

Clicking once opens the Polygon dialog box, where you can define the size of the new 
object, as well as the number of points and the inset percentage for every other point on 
the new shape. 

	 4.	 Change the Width and Height fields to 1.53. Change the Number of Sides 
field to 3, and make sure the Star Inset field is set to 0%.

	 5.	 Click OK to create the new shape.

The object’s bounding 
box marks the 
outermost height and 
width of the shape.

	 6.	 Using the Direct Selection tool, click the top anchor point of the rectangle 
to select it.

	 7.	 Press Shift and drag the anchor point until the left side of the triangle is 
approximately vertical.

	 8.	 Switch to the Selection tool and choose Edit>Copy.

	 9.	 Choose Edit>Paste in Place to make an exact copy, exactly on top of the 
original.

If you simply click and 
drag with the Polygon 
tool, you’ll create a new 
shape with the tool’s 
default settings.

Note:

To create a starburst, 
every other anchor point 
in the shape needs to 
be closer to the object’s 
center. The Star Inset 
field determines how 
much closer those inside 
points will be to the 
center; an inset of 0% 
creates all points at the 
same distance from the 
object’s center.

Note:
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	10.	 Choose the Scale tool in the Tools panel, and then click once near the center 
of the triangle (do not click the bounding box).

By default, the Scale tool treats the object’s bounding box center as the reference point 
for the transformation; you can change the origin to any location by clicking once with 
the Scale tool.

Clicking once with the 
Scale tool places the scale 
origin or reference point, 
which acts as the center 
of the transformation. 

Scale tool

	11.	 Click the triangle’s bottom-left bounding box handle, press Shift, and drag 
toward the center of the shape. 

Pressing Shift constrains the object’s proportions when you scale it.

The original triangle 
remains in place because 
you pasted a copy 
immediately on top of it.

The object scales around 
the reference point you 
defined.

	12.	 Save the file and continue.

Use the Pathfinder to Create Complex Objects

So far you’ve create basic shapes and lines and edited anchor points to create a non-
standard shape. Some shapes require multiple paths (called compound paths) to create 
empty or void areas, such as the open space in the middle of the letter O or the middle 
of an architect’s triangle. You use the Pathfinder to create this type of shape. 

	 1.	 In the open logo.indd file, use the Rectangle tool to create a rectangle that 
completely covers both triangles. Fill the rectangle with 50% black and send 
it to the back of the stacking order (Object>Arrange>Send to Back).

The two triangles have no fill color, so you can see the entire gray rectangle. You want 
the space between the two rectangles to be solid.

The two triangles currently 
have no fill value.
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	 2.	 Change the fill of the larger triangle to 0% black.

There is a difference between no fill and 0% of a color. Using 0% of a color effectively 
creates a solid “white” fill. (In printing, solid white areas knock out or hide underlying 
shapes. A fill of None lets the underlying shape show through.)

You now need to remove the inner triangle from the outer triangle so the gray 
background is visible in the center of the shape.

	 3.	 Select both triangle shapes and expand the Pathfinder panel.

	 4.	 Click the Subtract button in the top half of the Pathfinder panel.

The options in the Pathfinder panel can be used to combine multiple shapes or convert 
objects from one shape to another. The Subtract option removes the area of the front 
shape from the area of the back shape.

Subtract

	 5.	 Delete the background rectangle, and then use the Line tool to add ruler 
marks around the outside edge of the triangle.

	 6.	 Select all the objects that make up the triangle and group them, and then 
change the stroke weight to 0.5 pt.

You can accomplish the 
same result by choosing 
Object>Paths>Make 
Compound Path. 

Note:

You can return the 
two triangles to 
regular, individual 
objects by choosing 
Objects>Paths>Release 
Compound Paths.

Note:
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	 7.	 Select the T-square group with the Selection tool.

	 8.	 In the Transform panel, open the panel options submenu and uncheck the 
Adjust Stroke Weight when Scaling option.

By default, scaling an object proportionally scales the stroke weight; for example, scaling 
a circle with a 2-pt. stroke by 50% results in a 1-pt. stroke. In this case, you want to 
maintain the 0.5-pt. stroke, so you are turning off this option.

	 9.	 Change the group width to 13, the height to 2.53, and rotate it by 15°.

	10.	 Drag the triangle group to slightly overlap the ruler on the T-square group, 
leaving about 1/43 space from the bottom of the triangle to the bottom of 
the T-square.

	11.	 Select both groups of objects and group them into a single group.

	12.	 Using the Selection tool, make sure the drawing is inside the document  
page edges.

	13.	 Save the file and continue.

This option remembers 
the last-used setting. In 
many cases, you actually 
want the stroke weight to 
scale proportionally,  
so make sure you check 
this option if something 
looks wrong.

Note:
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Stage 3	 Create and Format Basic Text 
Virtually every project you build in InDesign will involve text in one way or another. This logo project 
is no exception, even though you place and format only a single word. 

InDesign is ultimately a page-layout application, not an illustration program. Page layout means 
combining text and graphic elements in a meaningful way to convey some kind of message. Text can 
be a single word (as in this logo), or thousands of pages of consecutive copy (as in a dictionary). 

Create a Simple Text Frame

Digital page-layout software — especially InDesign — provides extremely precise 
control over virtually every aspect of every letter and word on the page. As you 
complete the projects in this book, you will learn how to control virtually every nuance 
of the text in your designs. For now, however, it’s enough to learn how to place some 
text onto the page.

	 1.	 In the open logo.indd file, select the Type tool in the Tools panel.

	 2.	 Click below the triangle and to the right of the T-square in the logo and 
drag down and right to create a text frame.

All text in InDesign (with the exception of type paths) must exist in a frame. To place 
text in a layout, you must first create the frame with the Type tool.

Click here…

…and drag to here.

When you release the mouse button, you see a flashing bar (called the insertion point) 
where you first clicked to create the text frame.

You can apply a significant number of transformations 
to objects using the Pathfinder panel. (The options in the 
Pathfinder panel are the same as those in the Object>Paths, 
Object>Pathfinder, and Object>Convert Shape submenus.) 

The Pathfinder options allow you to create complex objects 
by combining multiple existing objects. When you use the 
Pathfinder options, all but the Subtract function applies the 
attributes of the front object to the resulting shape; the 
Subtract function maintains the attributes of the back object.

•	 Add results in the combined shapes of all selected 
objects.

•	 Subtract returns the shape of the back object minus 
any overlapping area of the front object.

•	 Intersect results in the shape of only the overlapping 
areas of selected objects. 

•	 Exclude Overlap results in the shape of all selected 
objects minus any overlapping areas.

•	 Minus Back results in the shape of the front object 
minus any area where it overlaps other selected objects.

The Convert Shape options allow you to change the overall 
appearance of an object using one of the six defined, basic 
shapes or using the default polygon settings; you can also 
convert any existing shape to a basic line or an orthogonal 
(horizontal or vertical) line.

Finally, you can use the Path options to break (open) a 
closed path, connect (close) the endpoints of an open path, 
or reverse the path’s direction (start becomes end and vice 
versa, which is relevant if you use stylized end treatments).
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The Pathfinder Panel in Depth

Add Subtract Intersect
Exclude
Overlap

Minus
Back

In an earlier exercise,  
you hid frame edges to see 
the thin strokes around 
shapes. If frame edges 
were visible, you would 
see a thin blue line 
marking the shape of the 
frame that you drew with 
the Type tool.

Note:
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	 3.	 Type “ASSOCIATES”.

Type is first created using the 
default font, which might appear 
different on your computer.

Flashing insertion point

Type tool cursor

	 4.	 Double-click the word you just typed to select it, and then expand the 
Character panel.

The Character panel presents a considerable number of options, most of which you will 
learn about later. For now, you need only to recognize the font and type size options. 

	 5.	 Click the arrow to the right of the Font field and scroll to find ATC Maple Ultra.

Ultra is a variant of 
the ATC Maple font.

The new font will be reflected in the document as soon as you choose it in the menu.

	 6.	 Highlight the Type Size field and type “16”, and then press Return/Enter to 
apply the change.

The Font menu shows every font available on your computer. If you choose a font 
variation from one of the submenus (such as Medium or Ultra, in this case), that 
variation automatically appears in the Font Variation menu of the Character panel. 

Font 

Font Variation 

Type Size 

	 7.	 With the text still selected, expand the Color panel.

Type is first set with a 100% black fill and no stroke. (You can apply a stroke to type, 
but you should be very, very careful when you do to avoid destroying the letter shapes.)

You have a number of options for selecting type characters in a frame:

•	 Select specific characters by clicking with the Type tool and dragging.

•	 Place the insertion point and press Shift-Right Arrow or Left Arrow to select the character to the immediate right or left 
of the insertion point. 

•	 Place the insertion point and press Shift-Up Arrow or Down Arrow to select all characters in the same position as the 
insertion point in the previous or next line.

•	 Place the insertion point and press Command/Control-Shift-Right Arrow or Left Arrow to select the entire word 
immediately to the right or left of the insertion point. 

•	 Place the insertion point and press Command/Control-Shift-Up Arrow or Down Arrow to select the rest of paragraph 
immediately before or after the insertion point. 

•	 Double-click a word to select the entire word.

•	 Triple-click a word to select the entire line that contains the word.

•	 Quadruple-click a word to select the entire paragraph that contains the word.
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Selecting Text

If any or all of your type 
disappears, you didn’t 
make the text frame large 
enough. Use the Selection 
tool to enlarge the frame.

Note:
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	 8.	 Open the Color panel options menu and choose the CMYK color model.

	 9.	 In the Color panel, change the C (cyan) value to 100%, the M (magenta) 
value to 70%, and the K (black) value to 15%.

Because the text is still 
selected, you can’t see 
the color change.

	10.	 Choose the Selection tool.

Now that the text is no longer highlighted, you can see the change to the text color. 
(Remember, the Selection tool selects entire objects. In this case, the text frame is the 
object; you cannot select individual characters using the Selection tool.) 

The selection (the 
text frame) has no 
fill or stroke value.

By switching to the Selection 
tool, the text is no longer 
highlighted but you can see 
the text frame edges.

	11.	 With the text frame selected, choose Type>Create Outlines.

When a job is printed, any font used in the job must be available on the computer that 
sends the file to the output device. Logos need to be freely distributed to many different 
people on many types of systems, so it’s best if you don’t need fonts in a logo file. By 
converting the text to outlines, you eliminate the potential problem of a missing font file.

After converting the text to 
outlines, the text frame is gone; 
it is replaced by a bounding box 
for the group of letter shapes.

	12.	 Choose the Direct Selection tool in the Tools panel.

Like any other drawing object, 
you can access the individual 
anchor points using the Direct 
Selection tool.

 

	13.	 Switch to the Selection tool, and then resize the group of letter shapes to 
completely fill the area below the triangle and to the right of the T-square.

	14.	 Save the file and continue to the next exercise.

You can convert 
individual characters to 
inline objects by selecting 
specific characters before 
you choose Type>Create 
Outlines.

Note:
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Export EPS Files

Now that the logo is complete, you have to save it in the appropriate formats for the 
jobs you will create (the letterhead, business card, and envelope).

	 1.	 With logo.indd open, choose File>Export and navigate to your 
WIP>Identity folder.

	 2.	 In the Format/Save As Type menu, choose EPS.

The EPS (Encapsulate PostScript) format is ideal for logo files since the format 
maintains vector data and supports transparency (the “holes” in a graphic where the 
paper color should show).

The file name defaults 
to the same name as 
the layout document 
you are exporting 
from. InDesign 
automatically adds 
the correct extension.
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Why CMYK?
The CMYK color model, also called “process color,” uses 
subtractive color theory to reproduce the range of printable colors 
by overlapping layers of cyan, magenta, yellow, and black inks in 
varying percentages from 0–100.

Using theoretically pure pigments, a mixture of equal parts of cyan, 
magenta, and yellow produces black. Real pigments, however, 
are not pure; the actual result of mixing these three colors usually 
appears as a muddy brown. The fourth color, black (K), is added 
to the three subtractive primaries to extend the range of printable 
colors and to allow much purer blacks to be printed than is possible 
with only the three primaries. Black is abbreviated as “K” because it 
is the “key” color to which others are aligned on the printing press. 
Using K for black also avoids confusion with blue in the RGB model.

In the following image, the left block is printed with 100% black ink. 
The right block is a combination of 100% cyan, 100% magenta, and 
100% yellow inks.

In process color printing, the four process colors — 
cyan, magenta, yellow, and black (CMYK) — are 
imaged or separated onto individual printing plates. 
Each color separation is printed on a separate unit 
of a printing press. When printed on top of each 
other in varying percentages, the semi-transparent 
inks produce the range of colors in the CMYK 
gamut. Special (spot) colors are printed using 
specifically formulated inks as additional color 
separations.
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	 3.	 In the Save As/File Name field, add “_cmyk” at the end of the file name and 
before the extension.

	 4.	 Click Save to see the Export EPS options, and then click Export.

	 5.	 In the layout, select the Associates group with the Selection tool.

	 6.	 Expand the Swatches panel. 

InDesign has a number of default options in the Swatches panel. There is one swatch 
for each primary color in the CMYK and RGB color models. There is also a special 
Registration color, which is used for trim and printer marks that need to appear on every 
separation of a job. [Paper] is basically white (a knock out), but the name used is more 
accurate because the paper for a particular job might not be white.

	 7.	 Open the Swatches panel options menu and choose New Color Swatch.

	 8.	 In the New Color Swatch dialog box, choose Spot in the Color Type menu.

	 9.	 Click the Color Mode menu and choose Pantone Solid Coated.

Spot colors are created with special premixed inks to produce a certain color with one ink 
layer. Spot colors are not built from the standard process inks used in CMYK printing. 
When you output a job with spot colors, each spot color appears on its own separation.

These inks are used in two- and three-color documents, and they can be added to 
process-color documents when a special color, such as a corporate color, is needed. 
InDesign includes a number of built-in color libraries, including spot-color systems like 
Pantone, Toyo, and DIC.

In the United States, the most popular collections of spot colors are the Pantone 
Matching System (PMS) libraries. TruMatch and Focoltone are also used in the United 
States. Toyo and DICColor (Dainippon Ink & Chemicals) are used primarily in Japan. 

Even though you can choose a color directly from the library on your screen, you should 
look at a swatch book to verify that you’re using the color you intend. Special inks exist 
because many of the colors cannot be reproduced with process inks, nor can they be 
accurately represented on a computer monitor. If you specify special colors and then 
convert them to process colors later, your job probably won’t look exactly as you expected. 

Clicking any of these 
swatches applies that 
color to the selected object 
in the document.

Note:

When choosing special 
colors, ask your printer 
which ink system they 
support. If you designate 
TruMatch and they 
use Pantone inks, you 
won’t get the colors you 
expected. 

Note:
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	10.	 Place the insertion point in the Pantone field and type “2768”.

You can also scroll through the list and simply click a color to select it.

	11.	 Click OK to return to the document window.

The new color 
swatch is added to 
the Swatches panel.

This icon indicates 
that the swatch is a 
spot color.

The selected object is 
automatically changed to 
the new spot color.

In the General tab, you can decide which 
page(s) you want to export, and whether 
to export single pages or entire spreads. 

•	 PostScript defines compatibility 
with the different types of PostScript 
output devices (Level 2 or Level 3). 

•	 Color specifies how color is 
represented in the exported file. 
Leave Unchanged leaves objects  
in their original color spaces.  
CMYK, Gray, and RGB convert all 
colors in the file to the respective 
color models.

•	 Preview controls the format of the 
embedded image preview for applications that can’t 
display EPS files. TIFF can be viewed on Macintosh and 
Windows computers; PICT is a Macintosh-only  
file format.

•	 Embed Fonts specifies how to include fonts used in 
the pages you export. None does not embed the fonts; 
Complete embeds the entire font; Subset embeds only 
the necessary characters of fonts. 

•	 Data Format determines how InDesign sends image 
data to a printer (ASCII or Binary).

•	 The Bleed fields determine how much of a bleed area 
will be included in the EPS file.

In the Advanced tab:

•	 Images determines how image data in bitmap images 
is included in the exported file. All embeds all high-
resolution image data in the exported file; Proxy includes 
only low-resolution versions (72 dpi) of bitmap images. 

•	 OPI Image Replacement is used if you are working 
in an Open Prepress Interface (OPI) server-based 
environment to replace low-resolution placement 
images with high-resolution graphics at output time. 
Omit For OPI selectively omits specific types of graphics.

•	 Transparency Flattener defines how transparent 
areas and effects are output; you’ll learn about these 
options in Project 2. 
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Export EPS Options

Spot colors are generally 
chosen from a swatch 
book — a book of colors 
printed with different 
inks, similar to the paint 
chip cards used in home 
decorating. 

Note:
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	12.	 Choose File>Export, navigate to the Identity folder, name the file  
“logo_2c.eps”, and click Save. 

Remember, the printer for this complete identity package wants to print the envelope as a 
two-color job. That’s why you need both the four-color and two-color versions of the logo.

	13.	 In the Export EPS dialog box, make sure the Color menu is set to Leave 
Unchanged, and then click Export.

You must use this option to maintain the spot color information in the EPS file instead 
of converting the color to CMYK.

	14.	 Close logo.indd.

Stage 4	 Creating a Cohesive Layout
Now that the logo is complete, it’s time to put it together with the client’s contact information.  
In other words, it’s time to lay out the business card, letterhead, and envelope.

Place External Graphics Files

	 1.	 Open TDletterhead.indd from the WIP>Identity folder.

	 2.	 Click in the horizontal ruler and drag down to place a ruler guide at Y: 1.53.

Watch the ruler to 
see the position of 
the guide that 
you’re dragging.

Click either ruler and 
drag onto the page to 
create a ruler guide.

	 3.	 Choose File>Place, navigate to the RF_InDesign>Identity folder and select 
blueprint_cmyk.tif.
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	 4.	 Click Open to load the cursor with the placed file.

You still have to place the loaded image in the document.

By default, the loaded Place 
cursor shows a small thumbnail 
of the file you’re placing. You can 
turn off this feature in the 
Interface Preferences dialog box.

	 5.	 Click near the top-left corner of the page to place the image, and then use 
the Selection tool cursor to drag the image to the top-left bleed guides.

	 6.	 Click the bottom-center handle of the bounding box and drag up to the 
guide at 1.53.

Similar to text, every image in an InDesign layout exists in a frame; when you place 
an image, the containing frame is automatically created for you. When you edit the 
dimensions of a graphics frame, you do not affect the image contained within the frame.

	 7.	 Drag a vertical guide from the left ruler to X: 1.53, and then drag the right-center 
bounding box handle of the graphics frame to the new vertical guide.

	 8.	 Show the Transform panel, and then click and drag around in the frame 
using the Direct Selection tool. Drag the picture until an area with detail 
shows in the frame.

If you want to affect the frame contents (the placed picture), you must use the Direct 
Selection tool. 

The red border shows 
the boundaries of the 
placed picture, even 
though they are beyond 
the frame edges.

The X and Y values 
show the position of 
the placed picture 
relative to its frame.

Even though you can’t 
see the entire image, 
InDesign still has to 
process the hidden data 
when you output the 
file. Whenever possible, 
it’s a better idea to crop 
the actual image in 
Photoshop and then place 
the cropped version into 
your InDesign layout. 

Note:
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	 9.	 Using the Rectangle Frame tool, draw a frame directly over the blueprint 
image, using the page edge and the guides at 1.53 as the frame boundaries.

The Frame tools work exactly the same as the basic shape tools, except the result is a 
graphics frame instead of a simple shape.

	10.	 With the empty frame selected, place the file logo_cmyk.eps from your 
WIP>Identity folder.

If a frame is selected when you open the Place dialog box, the file is automatically placed 
into the frame instead of loaded into the cursor.

	11.	 Choose Object>Fitting>Fit Content Proportionally.

You can use these menu options to resize the frame and its content relative to each other. 
Choosing Frame Fitting Options opens a dialog box where you can define how much 
to clip each edge of the image, the alignment reference point, and how content will be 
scaled when placed into an empty frame. 

  

	12.	 Save the file and continue to the next exercise.



60 Project 1: Identity Package

Place an External Text File

You already know how to create a text frame and type text. You can also import text 
that was created in an external text editor or word-processing application, which is a 
common situation when creating page layout jobs.

	 1.	 With TDletterhead.indd open, make sure nothing is selected in the layout 
and choose File>Place.

If you leave the graphics frame selected from the end of the previous exercise, the text 
might be placed into the graphics frame — which isn’t what you want.

	 2.	 Navigate to contact.txt in the RF_InDesign>Identity folder and click Open.

The loaded Place cursor 
shows a preview of the 
text that you’re importing.

	 3.	 Click the loaded Place cursor near the top page edge, directly to the right of 
the placed graphics.

Placing text from a file 
automatically creates a text 
frame to contain the text.

	 4.	 Using the Selection tool, drag the top and right edges of the text frame until 
they snap to the margin guides. Drag the bottom edge to snap to the ruler 
guide at Y: 1.53.

	 5.	 Choose Type>Show Hidden Characters.

Each line in this text is separated by a paragraph return character. When you reduce the 
height of the text frame, the seven paragraphs no longer fit within the available space.

Hidden characters show 
paragraph returns, spaces, and 
other non-printing characters.

This icon indicates that 
there is more text than 
will fit in the frame. 

	 6.	 Choose the Type tool and click in the text frame to place the insertion point.

	 7.	 Choose Edit>Select All to highlight all the text in the frame (including the 
text you can’t see).

	 8.	 Using the Character panel, change the selected text to 8-pt. ATC Pine Italic.
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	 9.	 Select only the first line and change the text to 18-pt. ATC Maple Ultra.

	10.	 Select only the second line and change the text to 13-pt. ATC Maple Medium.

	11.	 Click at the end of the first address line to place the insertion point, and 
then press Shift-Right Arrow to select the paragraph return character.

	12.	 Press the Spacebar twice, type the pipe character (Shift-Backslash), and then 
add two more spaces.

When you type with text highlighted, whatever you type replaces the highlighted text. 

	13.	 Repeat Steps 11 and 12 to move all the contact information into the same 
paragraph.

Extra paragraph returns exist after the Web address, so InDesign thinks there is still 
more text than will fit. You should remove the extra paragraph returns to get rid of 
the overset text icon on the text frame edge. This problem is extremely common when 
working with imported text.

The extra paragraph 
returns cause the overset 
text icon to show.

	14.	 Place the insertion point at the end of the line and press the Forward Delete 
key to remove the extra paragraph returns.

You can’t delete the 
end-of-story character.

The overset text icon 
is gone.

	15.	 Using the Color panel, change the color of the first line to C=100, M=70,  
Y=0, K=15.

If you only see a black slider in the Color panel, choose CMYK from the panel options menu.

	16.	 Save the file and continue.

The Forward Delete key 
is below the Help key on 
Macintosh or the Insert 
key on Windows.

Key Command:
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Control Paragraph Formatting

Character formatting includes any option that affects the appearance of selected 
characters, such as font, size, horizontal scale, and a host of others. Paragraph 
formatting options, on the other hand, affect an entire paragraph (everything between 
two paragraph return characters). Paragraph formatting can control everything from 
indents to the space between paragraphs to lines above and below paragraphs.

	 1.	 With TDletterhead.indd open, drag a horizontal guide to line up with the 
bottom of the word Associates in the placed logo. 

	 2.	 Place the text insertion point in the contact information paragraph and 
expand the Paragraph panel.

	 3.	 Adjust the Space Before Paragraph value until the contact information lines 
up with the guide you created in Step 1.

Changes to paragraph formatting apply to the entire paragraph; you only have to place 
the insertion point instead of manually selecting the paragraph.

	 4.	 Using the Line tool, draw a 4-pt. horizontal line at Y: 1.53 that bleeds past 
both page edges. Change the stroke color to C=100, M=70, Y=0, K=15 using 
the Color panel.

You can press Shift to constrain the line to horizontal while you draw it.

	 5.	 Choose Preview in the Screen Mode menu at the bottom of the Tools panel.

Preview mode shows you the page without guides or frame edges. The pasteboard is 
gone, replaced by a gray background that runs up to the page edge.

If you want to apply the 
same formatting to more 
than one consecutive 
paragraph, you can drag 
to select any part of the 
target paragraphs. Any 
paragraph that’s even 
partially selected will be 
affected.

Note:
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	 6.	 Choose Bleed in the Screen Mode menu.

The Bleed mode extends the Preview mode, showing the bleed area you defined in the 
New Document dialog box. You can use this mode to make sure all bleed objects extend 
far enough to meet the defined printer requirements. If any bleed object doesn’t extend 
to the bleed edge, you should fix it before you output the file.

	 7.	 Return to Normal screen mode, save the file, and continue to the next exercise.

Copy Objects and Import Spot Colors

By this point, you’ve learned how to create different types of objects, how to import 
external graphics and text files, and how to control various objects and frames on 
the page. You’re now going to create the 2-color envelope, which uses many of the 
same skills you already know and expands on those skills in ways that are specific to 
designing with spot colors.

	 1.	 Open the TDenvelope.indd file from your WIP>Identity folder.

	 2.	 Activate the letterhead layout and drag a marquee that selects all the objects 
at the top of the page except the horizontal line.

	 3.	 Choose Edit>Copy, and then close the letterhead layout.

	 4.	 With the envelope layout window active, choose Edit>Paste.
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	 5.	 Drag the pasted elements so the blueprint image extends 1/83 past the top 
and left page edges.

You can copy elements from one layout to another by simply copying and pasting. This 
is a useful technique, but there are several problems in this case.

First, the printer said the envelope layout can’t bleed. You’ll need to adjust the graphic 
elements to stay within the 1/43 margin guides.

Second, the envelope is going to be printed 2-color. The logo and blueprint image 
are both CMYK, as is the color used for your client’s name. You need to replace these 
elements with the two-color versions.

Third, the contact information is far too long for a business envelope. You’ll need to 
reformat the text to be appropriate for an envelope.

	 6.	 Select the blueprint image with the Selection tool and choose File>Place. 
Navigate to the blueprint_grey.tif file and click the Replace Selected Item 
check box before clicking Open.

Check this box to 
replace the CMYK 
image with the 
grayscale version.

	 7.	 Drag the top-left corner of the graphics frame to the top-left margin guide.
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	 8.	 Using the same technique, replace the CMYK version of the logo with the 
2-color version you created earlier (logo_2c.eps).

	 9.	 Drag the top-left corner of the graphics frame to the top-left margin guide, and 
then fit the content to its frame (Object>Fitting>Fit Content Proportionally).

	10.	 With the logo frame selected, choose Object>Select>Next Object Below to 
select the blueprint image.

It can be difficult to select underlying objects, especially if they are completely covered 
by another object. The options in this menu allow you to easily navigate through the 
stacking order.

	11.	 Expand the Swatches panel. 

	12.	 With the blueprint image selected, activate the Fill swatch in the  
Swatches panel, click the Pantone 2768 C swatch, and then change the  
Tint field to 10%.

This step illustrates two things: first, when you place an EPS file that was saved  
with a spot color, the spot color swatch is automatically imported into the InDesign 
Swatches panel.

Second, this technique of applying a color to grayscale images is a fairly common 
method for adding visual interest to 2-color print jobs.

	13.	 Drag a marquee to select both graphics frames, and then group them. 
Click the bottom-right handle of the group bounding box, and then press 
Command-Option-Shift/Control-Alt-Shift and drag up and to the left to 
resize the frames to about 13 square.

Using all three modifier keys, you can dynamically resize both frames and their 
contained graphics.
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	14.	 Drag the top edge of the text frame to the top margin guide, and the left 
edge of the text frame to be 1/83 to the right of the graphics.

	15.	 Make the following changes to the text:

–	 In the address line, delete all the text after the zip code (envelope return 
addresses typically don’t include phone numbers or Web addresses).

–	 Change the first line of text to 12 pt. using the Pantone 2768 C color.

–	 Change the second line of text to 10 pt.

–	 Change the Space Before Paragraph value for the first address line  
to 0.023.

–	 Add a paragraph return to move the city, state, and zip code to their 
own paragraph, and then delete the pipe character from the end of 
the address line.

–	 Change the Space Before Paragraph value for the city line to 0.

	16.	 Save the file and continue.

Design the Business Card

Using all of the skills you’ve learned so far, complete the business card layout. Keep the 
following points in mind as you complete the layout:

•	 The most important point of a business card is to clearly present the contact 
information.

•	 The business card can bleed on all four sides.

•	 The business card will be printed as a four-color job. Use the CMYK versions 
of the blueprint and logo.

•	 You are building a complete identity package, so the different pieces should 
have a consistent look. Use whatever fonts you prefer, but if you use different 
fonts on the business card, you should also change the fonts on the letterhead 
and envelope.

Our solution is shown here; yours will probably be different in one or more ways.

When you add a 
paragraph return, 
the 0.53 Space Before 
Paragraph value is 
also applied to the new 
paragraph.

Note:
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Stage 5	 Printing InDesign Files
For a printer to output pages at high resolution, some method of defining the page and its elements 
is required. These definitions are provided by specialized computer programs called Page Description 
Languages (PDLs). The most widely used PDL is Adobe PostScript; the current version is PostScript 3.

The PostScript PDL uses mathematics to define the shape and position of elements on a page. 
When a file is output to a PostScript-controlled device, the raster image processor (RIP) creates a 
PostScript print file that includes a mathematical description detailing the construction and placement 
of the various page elements. The print file precisely maps the address of each pixel on the page.

In the printer, the RIP then interprets the description of each element into a matrix of ones 
(black) and zeros (white). The output device uses this matrix to reconstruct the element as a series 
of individual dots or spots that form a high-resolution bitmap image on film or paper. PostScript 
makes computer files device independent — files can be printed at any resolution on a wide variety 
of PostScript output devices, from a 300-dpi laser printer to a 3,000-dpi imagesetter, with predictable 
results.

Not every printer on the market is capable of interpreting PostScript information. Low-cost, 
consumer-level inkjet printers, common in the modern graphic design market, are generally not 
PostScript compatible. Some desktop laser printers can handle PostScript, at least with an additional 
purchase. You should consult the technical documentation that came with your printer to make 
certain that you can print PostScript information. 

The commercial printing industry operates almost entirely based on the PostScript page-
description language. For this reason, the information presented in this chapter assumes you are using 
a PostScript-based printer. If your printer is non-PostScript compatible, some (possibly many) features 
in the Print dialog box will be unavailable.

Print Desktop Proofs 
There are two important points to remember about using inkjet and laser proofs. 
First, inkjet printers are usually not PostScript driven. Because the commercial output 
process revolves around the PostScript language, proofs should always be created 
using a PostScript-compatible printer. If not, they will not accurately represent what 
will be output in final production. Second, inkjet and laser printers do not accurately 
represent color.

Having said that, every job leaving your workstation should be accompanied by a 
desktop proof. At its most basic, the desktop proof is an example of a file’s contents at 
a given time. You’ll generate several different versions of proofs as your job advances 
through the production process — from word-processed copy all the way to a full-size 
mockup of the finished layout. The final proofs you create and send to your service 
provider will serve as their bible when they produce your job. These proofs can’t be 
close — they must be exact. Whether your job is a single-color business card or a 
multiple-color brochure, if you deliver a perfect set of proofs to your service provider, 
they have no excuse but to deliver a perfect job to you.

Additionally, you should confirm that the supplied proof shows the most recent 
version of a job file. Many designers create a laser proof, and then make just one more 
change to the file before submitting it to a service provider. When the service provider 
can’t produce a proof that matches the one you supplied, the workflow stops until 
you verify that the disk file is the most current, and that the supplied proof is “mostly 
correct except for…”

You can purchase a 
software RIP (such as 
the one we use from 
Birmy Graphics) that 
will allow you to print 
PostScript information 
to some inkjet printers. 
Consult your printer 
documentation to see if 
this option is available.

Note:
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	 1.	 Open TDletterhead.indd from your WIP>Identity folder.

	 2.	 Chose File>Print.

The Print dialog box includes dozens of options in eight different categories. 

The most important options you’ll select are the Printer and PPD (PostScript printer 
description) at the top of the dialog box. InDesign reads the information in the PPD to 
determine which of the specific print options are available for the current output.

	 3.	 Choose the printer you want to use in the Printer menu, and choose the 
PPD for that printer in the PPD menu (if possible).

Use this menu to call a 
defined print preset. 

Use these options to print 
more than one copy and 
reverse the output order of 
pages (last to first). 

This option defines which 
pages will print in what order. 

With these options, you 
can include various 
non-printing elements in 
the output. 

Click here to save your current 
settings as a print preset. 

The dynamic preview reflects different 
settings in the Print dialog box.  

	 4.	 Click the Setup option in the list of categories in the left pane.

These options determine the paper size that will be used for the output (not to be 
confused with the page size), the paper orientation, and page scaling and positioning 
options relative to the paper size.

	5a.	 If your printer can print to tabloid-size paper, choose Tabloid in the Paper 
Size menu, and then choose Centered from the Page Position menu.

This menu controls the 
position of the document 
page relative to the paper 
on which you’re printing.

A print preset is a way 
to store many different 
settings in a single menu 
choice. You can save 
print presets just as you 
save document presets for 
creating new documents.

Note:
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	5b.	 If you can only print to letter-size paper, choose the landscape paper 
orientation option, and then activate the Tile check box.

To output a letter-size page at 100% on letter-size paper, you have to tile to multiple 
sheets of paper; using the landscape paper orientation allows you to tile to 2 sheets 
instead of 4 (as shown in the preview area).

Offset and Gap fields should only 
be used when a job is output to an 
imagesetter or high-end proofing 
device. They define page 
placement on a piece of oversized 
film or on a printing plate. 

Use this menu to print 
multiple-page thumbnails on 
a single piece of paper.

The overlap area is reflected 
in the preview; this area will 
print on both pieces of paper.

	 6.	 Click the Marks and Bleed option in the list of categories in the left pane.  
Activate the All Printer’s Marks option and change the Offset field to 0.1253 
(1/83). Make sure the Use Document Bleed Settings option is checked.

You can specify individual printer’s marks, or simply print them all. For proofing 
purposes, the crop and bleed marks are the most important ones to include.

The offset determines how 
far from the page edge 
marks will be placed.

If you added a slug to the 
page, you can include it in 
the output.

Composite proofs print all colors on the same sheet, 
which allows you to judge page geometry and the overall 
positioning of all elements. You probably do this constantly 
as you work on the file, but it’s important to supply the 
service provider with a final set as well. They need to know 
the overall look of the page as much as you do. Composite 
proofs should include registration marks (special printer’s 
marks that are used to check the alignment of individual 
inks when the job is printed) and page information, and they 
should always be output at 100% size.

After you have verified page geometry and elements, you 
should print a set of color-separated proofs. This is your 
chance to make certain that everything will print in the exact 
color that you specified. When you print separated proofs, 
make certain that you print all of the colors in the layout.

You should review each page and confirm that each element 
is matched to the correct color. If you mistakenly left a spot 
color as process (or vice versa), nothing will alert you faster 
than separated laser proofs.
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Composite and Separation Proofs

Some printers require 
printer’s marks to stay 
outside the bleed area, 
which means the offset 
should be at least the 
same as or greater than 
the defined bleed area.

Note:
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	 7.	 Click the Output option in the list of categories in the left pane. If you can 
print color, choose Composite CMYK in the Color menu; otherwise, choose 
Composite Gray.

In the Color menu, you can choose the color model you want to use. (If you have a 
black-and-white printer, this menu will default to Composite Gray.) If you chose either 
Separations option in the menu, the Inks list shows which inks (separations) will be 
included in the output. 

When printing separations, 
choose the line screen and 
resolution for the output. 

When printing separations, 
click any of these icons to 
prevent output of that ink 
separation.

	 8.	 Click the Graphics option in the list of categories in the left pane.

These are the same options you used when you saved the logo as an EPS file.

	 9.	 Click the Advanced option in the list of categories in the left pane.

These options are the same as those in the Advanced tab of the Export EPS dialog box.

	10.	 Click the Summary option in the list of categories in the left pane.

This dialog box presents a textual summary of the options you’ve chosen in the other 
categories. We rarely use this pane, but it’s there if you need it.

	11.	 Click Print to output the page. 

	12.	 When the document comes back into focus, save and close it.

	13.	 Using what you just learned about the Print dialog box options, print full-
size proofs (with printer’s marks) of the envelope and business card layouts. 
If necessary, tile the envelope layout to multiple sheets.

	14.	 Close the layout files when you’re finished.

The other options 
(Trapping, Flip, 
Frequency, Angle, and 
Ink Manager) in this 
dialog box are reserved 
for high-end commercial 
output to a filmsetter or 
imagesetter. 

Note:

We’re intentionally 
skipping the Color 
Management options for 
now. Those options will 
be explained in depth in 
Project 6.

Note:
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Summary
Although logos are more commonly created in Adobe Illustrator, InDesign has many of the tools you 
need to create sophisticated vector graphics like the logo you created in this project. You used the basic 
shape tools and the Pen tool, as well as the Pathfinder panel, to create the final logo to your client’s 
specifications. 

Once you completed the logo, you used one of the most basic — and most important — features 
available in InDesign: creating new documents to meet specific project needs. You learned how to define 
page sizes and margins, and how to define bleed settings to meet the printer’s stated requirements. You 
also learned about document presets, which can save common page settings so you can later apply the 
same choices in a single click. To create the three different pieces, you learned about the difference 
between “four-color” and “two-color” and generated different versions of the logo for each type of job.

You also learned the very basics of working with text and graphics frames — creating the frames and 
adding content, then applying basic formatting to the text you created. You will build on these basic 
skills as you complete the rest of the projects in this book.

Create a four-color 
document with bleeds

Use drawing tools to 
create custom logo artwork

Create and format 
basic type elements

Create a two-color 
document without bleeds

Format text elements for 
different applications

Format text and 
graphics as appropriate 
for different types of 
documents

Place and transform 
an external image

Create and format 
basic lines
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Portfolio Builder Project 1
The owner of your agency is pleased 
with your work on behalf of Tracey 
Dillon’s new company. She has 
decided to create more formal 
branding for the design agency, and 
wants you to create a new logo and 
the accompanying collateral pieces 
with the new logo.

To complete this project, you should:

o	 Develop a compelling logo that 
suggests the agency’s purpose 
(graphic design).

o	 Incorporate the agency’s name 
(Creative Concepts) in the logo.

o	 Build the letterhead, envelope, 
and business cards with the same 
technical specs that you used to 
design the TD Associates pieces. 

“�We’ve been so busy since opening that we never really took the time to 
brand our own business. But if we want to continue growing and 
winning new clients, I think it’s time we corrected that oversight.

“�We’ve always focused on packaging design until now, but I want to 
diversify and offer a full range of graphic design solutions (corporate 
identity, direct mail, product marketing, etc.). 

“�For the logo, I want something that really says ‘graphic design’ —  
how can we convince clients that we can design their logos if we don’t 
have a good design for our own? Find some kind of imagery that people 
will immediately recognize as graphics or art related.

“�Use your own contact information as placeholder text for the collateral 
pieces. The business card needs to have space for a name, title, and email 
address. The letterhead should have the physical address, phone number, 
and Web site. The envelope should include only the physical address and 
Web site.

“�Our agency’s second anniversary is coming up in about a month, and  
I want to have a reception for clients and potential clients to celebrate. 
I’d like to unveil our new identity at the event, so you should finish this 
project within a week.”


