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International Symbols
Biotech Services manages large-scale 
manufacturing facilities specializing in 
everything from digital photographic 
equipment to machines used to drill 
for oil. Th e company builds plants 
all over the world that in many cases 
handle dangerous chemicals and 
undertake dangerous tasks — which 
means they must prominently display 
danger warnings. Biotech Services 
hired you to create a digital collection 
of universal symbols they can use to 
create signs, print on the side of large 
machines, place as icons on their Web 
sites, and embroider onto employee 
uniforms.

Th is project incorporates the following skills:

o Placing raster images into an Illustrator fi le to use as 
drawing templates

o Creating and managing simple shapes and lines

o Using various tools and panels to transform objects’ color, 
position, and shape

o Cloning objects to minimize repetitive tasks

o Using layers to organize and manage complex artwork

o Drawing complex shapes by combining simple shapes 
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Project Meeting
We have a set of universal warning symbols on 
our Web site, but we need to use those same 
icons in other places as well. Our printer told 
us that the symbols on our Web site are “low 
res,” which can’t be used for print projects. Th e 
printer also said he needs vector graphics that 
will scale larger and still look good. Th e printer 
suggested we hire a designer to create digital 
versions of the icons so we can use them for a 
wide variety of purposes, from large machinery 
signs to small plastic cards to anything else that 
might come up. We need you to help us fi gure 
out exactly what we need and then create the 
icons for us. 

Basically, we have the icons, but they’re low-
resolution raster images, so they only work for 
the Web, and they can’t be enlarged. Th e good 
news is that you can use the existing icons as 
templates and more or less trace them to create 
the new icons. 

Th e client needs fi les that can be printed 
cleanly and scaled from a couple of inches up 
to several feet. Illustrator vector fi les are perfect 
for this type of job. In fact, vector graphics get 
their resolution from the printer being used for 
a specifi c job, so you can scale them to any size 
you want without losing quality. 

To complete this project, you will:

o Create a grid that will eventually hold all 
fourteen icons in one document

o Control objects’ stroke, fi ll, and 
transparency attributes

o Import and use the client’s raster images as 
templates, which you can then trace

o Use layers to manage complex artwork

o Use the Line tool to create a complex object 
from a set of straight lines

o Lock, unlock, hide, and show objects to 
navigate the objects’ stacking order

o Rotate and refl ect objects to create complex 
artwork from simple shapes

o Use the Pathfi nder to combine simple 
shapes into a single complex object
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Stage 1	 Digital Drawing Basics
There are two primary types of digital artwork: vector graphics and raster images. (Line art, 
sometimes categorized as a third type of image, is actually a type of raster image.) 

Vector graphics are composed of mathematical descriptions of a series of lines and points. 
Vector graphics are resolution independent; they can be freely scaled and are automatically 
output at the resolution of the output device. 

Raster images, on the other hand, are pixel-based, made up of a grid of individual pixels 
(rasters or bits) in rows and columns (called a bitmap). Raster files are resolution dependent; 
their resolution is determined when you scan, photograph, or create the file. 

Why is it important for you to know the difference between rasters and vectors? Many of the 
files you build in Illustrator will be placed in various print projects, so you have to build the files 
with the appropriate settings for commercial printing. As a professional graphic designer, you 
should have a basic understanding of the following terms and concepts:

•	 Pixels per inch (ppi) is the number of pixels in one horizontal or vertical inch 
of a digital raster file.

•	 Lines per inch (lpi) is the number of halftone dots produced in a horizontal 
or vertical linear inch by a high-resolution imagesetter, which simulates the 
appearance of continuous-tone color.

•	 Dots per inch (dpi) or spots per inch (spi) is the number of dots produced 
by an output device in a single line of output. DPI is sometimes used 
interchangeably with ppi.

Create a New Document

In this project, you work with the basics of creating vector graphics in Illustrator using 
a number of different drawing tools, adding color, and managing various aspects of 
your artwork. The first step is to create a new document for building your artwork. 

	 1.	 On any writable disk, create a folder named WIP. On your desktop, drag 
the Symbols folder from the WIP folder on your Resource CD to your WIP 
folder where you will save your work.

Use this folder to save all files in this project. When you work on a specific project, it 
can be helpful to use this type of “job folder” for all files so you don’t have to hunt for 
the files you need at a given point in the project.

	 2.	 In Illustrator, choose File>New.

	 3.	 In the resulting New Document dialog box, type icons in the Name field. 

The New Document dialog box defaults to the last-used settings.

	 4.	 Choose Print in the New Document Profile dialog box, and make sure the 
Number of Artboards field is set to 1.

Illustrator CS4 includes the ability to create multiple Artboards (basically, Illustrator’s 
version of “pages”). You work with multiple Artboards in Project 3.

	 5.	 Choose Letter in the Size menu, choose Points in the Units menu, and 
choose the Portrait Orientation option.

The point is a standard unit of measurement for graphic designers. There are 72 
points in an inch. As you complete this project, you will work with other units of 
measurement; you’ll convert the units later.



38 Adobe Illustrator CS4

	 6.	 Set all four bleed values to 0. 

Bleed is the amount an object needs to extend past the edge of the Artboard or page to 
meet the mechanical requirements of commercial printing. 

	 7.	 If the Advanced options aren’t visible, click the arrow button to the left of 
the word Advanced.

	 8.	 Make sure the Color Mode is set to CMYK and the Preview Mode is set 
to Default.

CMYK is the standard color mode for printing, and RGB is the standard color mode for 
digital distribution. You learn much more about color and color modes in Project 2.

	 9.	 Click OK to create the new file.

In the resulting document window, the letter-size “page” (or Artboard) is represented 
by a dark black line. The Artboard concept will be important in the final stage of this 
project, when you save the icon files for use in other applications.

As we explained in the Interface chapter, the panels you see depend on what was 
done the last time you (or someone else) used the application. Because workspace 
arrangement is such a personal preference, we tell you what panels you need to use, 
but we don’t tell you where to place them. (Remember: Panels can be accessed in the 
Window menu.)

In our screen shots, we typically float panels over the relevant area of the document so 
we can focus the images on the most important part of the file at any particular point. 
As you complete the projects in this book, feel free to dock the panels, grouped or 
ungrouped, iconized or expanded, however you prefer.

This is the 
Artboard edge.

The name you 
defined appears in 
the document tab.

The area outside the 
Artboard is slightly 
grayer than the Artboard.

The Artboard area 
is pure white.

You learn more about 
bleeds in Project 3.

Note:

Our screen shots show 
the Macintosh operating 
system using the 
Application frame. If 
you’re on a Macintosh 
system and your screen 
doesn’t look like our 
screen shots, choose 
Window>Application 
Frame to toggle on that 
option.

Note:
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	10.	 Choose File>Save As and navigate to your WIP>Symbols folder.

If you assign a name in the New Document dialog box (as you did in Step 3), that name 
becomes the default file name in the Save As dialog box. 

The file name defaults to the 
name you defined when you 
created the file, including 
the “.ai” extension.

	11.	 Click Save in the Save As dialog box. Review the options in the resulting 
Illustrator Options dialog box, and then click OK.

These options determine what is stored in the file. The default options are adequate for 
most files.

	12.	 Continue to the next exercise. 

Draw Basic Shapes

Now that you have a place to draw (the Artboard), you’re ready to start creating the 
icon artwork. The first step of this project requires a set of background shapes — 
simple rectangles with rounded corners — to contain each icon. Illustrator includes a 
number of shape tools that make it easy to create this kind of basic shape — rectangles 
(or squares), ellipses (or circles), and so on. 

	 1.	 With icons.ai open, click the Rectangle tool in the Tools panel and hold 
down the mouse button until the nested tools appear. Choose the Rounded 
Rectangle tool from the list of nested tools.

Press Command/
Control-S to save a 
document, or press 
Command/Control-
Shift-S to open the Save 
As dialog box.

Note:

The Save As dialog box 
is a system-standard 
format. 

Note:
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	 2.	 Click the Default Fill and Stroke button at the bottom of the Tools panel.

In Illustrator, the default fill is white and the default stroke is 1-pt. black.  

Rounded Rectangle tool

Rounded Rectangle 
tool cursor

Default Fill and 
Stroke button

	 3.	 Click the Rounded Rectangle tool anywhere on the Artboard. 

The resulting dialog box asks you how big you want to make the new rectangle. The 
default application measurement system is points; however, it is possible to change the 
default units, so you might see inches, millimeters, or some other unit on your screen 
(i.e., if someone changed the default settings). 

	 4.	 Type 1.5” in the Width field and press Tab to move to the Height field.

Regardless of what unit you see in the dialog box, you can enter values in whatever 
system you prefer, as long as you remember to type the correct unit in the dialog box 
fields (use 3 for inches, mm for millimeters, and pt for points; there are a few others, but 
they are rarely used). Illustrator automatically translates one unit of measurement  
to another.

When you move to the next field, Illustrator calculates the conversion of 1.5 inches (the 
value you placed in the Width field) to 108 pt (the value that automatically appears in 
the Width field after you move to the Height field). 

A point is a unit of 
measurement that comes 
from the traditional 
typesetting industry; there 
are 72 points in an inch.

Note:
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	 5.	 Type 1.5” in the Height field. Set the Corner Radius field to 12 pt, and 
then click OK.

A shape appears on the Artboard with its top-left corner exactly where you clicked the 
Rounded Rectangle tool. 

The top-right corner of 
the new shape is placed 
where you clicked.

	 6.	 Click the Selection tool in the Tools panel and zoom in to 200%.

When the object is selected, the bounding box marks the outermost edges of the shape. 
Bounding box handles mark the corners and exact horizontal and vertical center of the 
shape. If you don’t see the bounding box, choose View>Show Bounding Box.

The bounding box handles 
show the actual corners, where 
the corner radius cut off the 
corners of the rectangle.

	 7.	 Select the Rounded Rectangle tool in the Tools panel. 

When you choose a nested tool, that variation becomes the default option in the  
Tools panel. You don’t need to access the nested menu to select the Rounded Rectangle 
tool again.

	 8.	 Move the cursor to the right of the top edge of the existing shape.

If you Option/Alt-click 
with the Rectangle tool, 
the place where you click 
becomes the center of the 
new rectangle shape. 

Note:

A rounded-corner 
rectangle is simply a 
rectangle with the corners 
cut at a specific distance 
from the end (the corner 
radius). The two sides 
are connected with one-
fourth of a circle, which 
has a radius equal to the 
amount of the rounding.

This imaginary 
circle has a 
12-pt radius

Note:

As a rule, we don’t tell 
you what view percentage 
to use unless we want to 
highlight a specific issue. 
As you work through the 
projects in this book, we 
encourage you to zoom in 
and out as necessary to 
meet your specific needs.

Note:
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	 9.	 When you see a green line connected to the top edge of the first shape, click, 
hold down the mouse button, and drag down and right to begin creating a 
second shape.

The green line is a function of the Smart Guides feature, which provides instant 
feedback while you draw. 

As you drag, notice the cursor feedback showing the size of the new shape. Also notice 
that as you drag near the bottom edge of the first shape, a Smart Guide appears to 
indicate your position.

Cursor feedback and Smart Guides provide precise control over what you’re creating — 
as individual objects and in relation to other objects on the Artboard.

The nested tool variant 
becomes the default 

option in the Tools panel.

The Smart Guide shows you where 
to click to align the top edges of 

the new and existing shapes.

Click here…

…and drag 
down and right.

The second green line 
identifies the bottom 

edge of the first shape.

As you drag, the cursor 
feedback shows the 

dimensions of the new shape.

	10.	 While still holding down the mouse button, press the Shift key. When the 
cursor feedback shows both Width and Height values of 108 pt, release the 
mouse button to create the second shape.

Pressing Shift constrains the shape to equal height and width. Although you can 
accomplish the same result by carefully monitoring the cursor feedback, pressing the 
Shift key makes the process faster and easier.

When you release the mouse 
button, the second shape is 
created (constrained to equal 
height and width).

If you don’t see the 
cursor feedback or 
Smart Guides, choose 
View>Smart Guides and 
make sure the option is 
toggled on (checked).

Note:

You can control the 
specific Smart Guides 
options in the Smart 
Guides pane of the 
Preferences dialog box.

Note:

Press Shift while dragging 
with a shape tool to 
create a shape with equal 
height and width. This 
is called constraining the 
shape.

Note:
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	11.	 Move the cursor to the right of the second shape until a green line connects to the 
center of the shape. Click, press Option/Alt-Shift, and drag down and right.

Pressing the Option/Alt key allows you to create a shape from the center out; in other 
words, the point where you click will be the exact center of the resulting shape.

Pressing Shift as well constrains the new shape to equal height and width, growing out 
from the center point where you first clicked.

Click here, press Option/Alt…

…and drag to here.

	12.	 When the cursor feedback shows both Width and Height values of 108 pt, 
release the mouse button. 

	13.	 Save the file and continue to the next exercise.

Control Fill and Stroke Attributes 
At the beginning of the previous exercise, you clicked the Default Fill and Stroke button 
in the Tools panel to apply a white fill and 1-pt black stroke to the objects you created. 
Obviously, most artwork requires more than these basic attributes. Illustrator gives you 
almost unlimited control over the fill and stroke attributes of objects on the Artboard. 

In this exercise, you learn about a number of options for changing the basic fill, 
stroke, and color attributes for objects on the page.  

	 1.	 With icons.ai open, choose the Selection tool at the top of the Tools panel. 
Click the left rectangle on the Artboard to select it.

The Selection tool is used to select entire objects.

	 2.	 Open the Swatches panel. 

The Swatches panel includes a number of predefined and saved colors, which you can 
use to change the color of the fill and stroke of an object. 

If you do something 
wrong, or aren’t happy 
with your results, press 
Command/Control-Z to 
undo the last action you 
took.

Note:

Remember: Panels can 
always be accessed in the 
Window menu.

Note:
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Most Illustrator objects (including shapes like rounded-
corner rectangles) contain two basic building blocks:  
anchor points and paths. In fact, these building blocks 
are the heart of vector graphics. Fortunately, you don’t 
really need to worry about the geometric specifics of 
vectors because Illustrator manages them for you. But 
you do need to understand the basic concept of how 
Illustrator works with anchor points and paths. You 
should also understand how to access those building 
blocks so you can do more than create basic shapes.

When you select an object with the Selection tool (the solid arrow), you can see the bounding box that identifies the 
outermost dimensions of the shape. Around the edges of the bounding box you see the bounding box handles, which you 
can use to resize the shape. (Press Command/Control-Shift-B to show or hide the bounding box of selected objects.)

When you select an object with the Direct Selection tool (the hollow arrow), you can see the anchor points and paths 
that make up the selected object rather than the object’s bounding box. As you work with Illustrator, keep this distinction in 
mind: Use the Selection tool to select an entire object; use the Direct Selection tool to edit the points and paths of an object.

When you click an object’s fill 
with the Direct Selection tool, 
the entire object is selected.

Use the Direct Selection tool to 
select or manipulate specific 

line segments or anchor points.

Use the Selection 
tool to select an 

entire object.

Bounding box handles 
mark the outer dimensions 

of the selected shape.

Clicking a group with 
the Selection tool 
selects the entire group.

Use the Direct Selection 
tool to select only one 
element within a group.

Clicking and 
dragging to draw a 
marquee with the 
Selection tool…

…selects any object 
even partially touched 
by the marquee.

Clicking and dragging 
to draw a marquee 
with the Direct 
Selection tool…

…selects only specific 
anchor points within 
the marquee.
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Curve handle controls 
the shape of the path

Anchor point

Path (line) segment
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	 3.	 Near the bottom of the Tools panel, click the Stroke icon to bring it to the 
front of the stack.

The Fill and Stroke icons in the Tools panel are used to change the color of the related 
attributes. Clicking one of these buttons brings it to the front of the stack (makes it 
active) so you can change the color of that attribute.

The object is selected 
with the Selection tool.

Clicking the Stroke 
button brings it in 

front of the Fill icon.

Selection tool

	 4.	 In the Swatches panel, click the gold swatch at the beginning of the second row.

Because the Stroke icon is active in the Tools panel, the color of the selected object’s 
stroke (border) changes to gold.

Click this swatch.

Clicking the swatch 
changes the color of 
the related attribute 

for the selected object.

Clicking a swatch in 
the Swatches panel 

changes the color of 
the active attribute.

	 5.	 In the Tools panel, click the Fill icon to bring it to the front of the stack.

It is very easy to forget 
to check which icon 
(fill or stroke) is on 
top of the stack. If you 
forget and accidentally 
change the color of the 
wrong attribute, simply 
undo the change (press 
Command/Control-Z) 
and bring the correct 
attribute to the front 
before changing colors.

Note:
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	 6.	 In the Swatches panel, click the black swatch in the first row.

Because the Fill icon is active in the Tools panel, clicking the black color swatch changes 
the fill color of the selected object.

When the Fill icon is on 
top, clicking a color in 

the Swatches panel 
changes the fill color of 

the selected object.

Bounding box handles make it easier to transform an object on the Artboard without using the Transform dialog boxes. You 
can resize an object by dragging any handle, and even rotate an object by placing the cursor directly outside a corner handle. 
(If Smart Guides are active, cursor feedback helps if you want to make specific transformations, or you can work freestyle 
and drag handles until you’re satisfied with the results.)

Drag a corner handle 
to change both the 
height and shape of an 
object at once.

Drag a side handle to 
change the height or 
width of an object.

Shift-drag to 
maintain an object’s 
original height-to-
width aspect ratio.

Option/Alt-drag a corner 
handle to change the 
size around the object’s 
center point.

Click directly outside an 
object’s corner handle to 
rotate the object.
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Transforming Objects with the Bounding Box



47Project 1: International Symbols

	 7.	 Open the Stroke panel. With the rounded rectangle still selected on the 
Artboard, change the Stroke Weight to 3 pt.

The Stroke icon in the Tools panel does not need to be active to change the stroke 
weight. The Tools panel icon relates to the stroke color only. 

Change the Stroke 
Weight field to 3 pt.

In the Tools panel, the 
Stroke icon doesn’t need to 

be on top to change an 
object’s stroke weight.

	 8.	 With the rectangle still selected, click the Swap Fill and Stroke button 
in the Tools panel.

This button makes it easy to reverse the fill and stroke colors of an object; the stroke 
weight remains unaffected when you swap the colors.

Click this button to 
reverse the Stroke and 

Fill colors of the 
selected object.

	 9.	 Using the Selection tool, click the second rectangle on the Artboard.

The Fill and Stroke icons change to reflect the colors of the selected objects.
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	10.	 Click the Fill color swatch in the Control panel. Choose the gold swatch in 
the second row to change the fill color for the selected object.

When an object is selected with the Selection tool, the Control panel provides quick 
access to the stroke and fill attributes of the selected object.

Clicking the Fill color swatch opens an attached Swatches panel so you can change the 
fill for the selected object without opening the separate Swatches panel. 

Click this color swatch to 
change the fill color of 

the selected object.

Click this color swatch to 
change the stroke color of 

the selected object.

	11.	 In the Control panel, change the Stroke Weight value to 3 pt.

Again, the Control panel options allow you to change the attribute value without 
opening the Stroke panel. The Control panel can be a significant time-saver for common 
operations such as changing stroke and fill attributes.

Use the menu or type 
a value in the attached 
field to change the 
stroke weight of the 
selected object.

	12.	 Using the Selection tool, click the third rectangle on the Artboard.

Again, the Fill and Stroke icons in the Tools panel change to reflect the colors of the 
selected object.

	13.	 Select the Eyedropper tool in the Tools panel, and then click the first or 
second rectangle on the Artboard.

The Eyedropper tool copies fill and stroke attributes from one object (the one you click) 
to another (the one you first selected).

The Eyedropper tool copies the Fill and 
Stroke attributes of the clicked object 

and applies them to the selected object.

This is the 
selected object.

Eyedropper tool

When you use the 
Control panel options, 
you don’t need to worry 
about which icon is 
active in the Tools panel.

Note:
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	14.	 Press Command/Control and click anywhere on the Artboard away from 
the three rectangles.

Pressing Command/Control temporarily switches to the Selection tool. By clicking on 
the empty Artboard area, you can quickly deselect the selected object(s). When you 
release the Command/Control key, the tool reverts to the one you last used.

The Eyedropper 
tool is still active.

Pressing Command/Control 
temporarily switches to the 

Selection tool.

The Fill and Stroke icons in the 
Tools panel and Control panel 

remember the last-used options. 
The next object you create will have 
these same fill and stroke attributes.

	15.	 Choose the Rounded Rectangle tool in the Tools panel.

	16.	 To the right of the third shape on the Artboard, use any method you learned in the 
previous exercise to draw a fourth rounded rectangle that is 108 pt square.

The new rectangle has the same heavy black stroke and gold fill as the others.

	17.	 Save the file (File>Save or Command/Control-S) and continue to the 
next exercise.

Control Object Positioning

The ability to move objects around on the Artboard is one of the advantages of digital 
drawing. On paper, you have to manually erase items and then redraw them in their 
new locations. Illustrator offers a number of tools that make it easy to move existing 
objects around the Artboard, either as isolated objects or in relation to other elements 
on the page. In this exercise, you learn several techniques for moving objects around 
on the Artboard.

	 1.	 With icons.ai open, change your zoom percentage so you can see the entire 
top of the Artboard.

	 2.	 Choose the Selection tool from the top of the Tools panel. Click the left 
rectangle on the Artboard to select it.



50 Adobe Illustrator CS4

	 3.	 Choose View>Show Rulers to show the rulers at the top and left edges 
of the document window.

Because you created this file using points as the default unit of measurement, the 
rulers — and fields in dialog boxes and panels — show measurements in points. 

Rulers on the top and 
left edges show measure-
ments in the default units 
of measurement.

	 4.	 Control/right-click the top ruler and choose Inches from the contextual menu.

By changing the rulers to 
inches, measurements in the 
Control panel and other areas 
now appear in terms you are 
probably more familiar with.

If you don’t see the X, Y, W, and H fields in the Control panel, you must click the 
Transform hot-text link to open the pop-up Transform panel, where you can make 
changes to the object’s position or dimensions.

If you have a small monitor 
(or have reduced the Application 
frame width), the X, Y, W, and H 
options are replaced by a hot-text 
link that opens the Transform panel.

In Illustrator, the zero point (the source of measurements) is the bottom-left corner of 
the Artboard; the X and Y positions of an object are measured relative to that location. 
This is an important distinction because most of the English-speaking world tends to 
think of “zero” as top-left — the same way we read, from left to right and top to bottom.

Mathematically, however, “zero” is the bottom-left; because vectors (what you are 
creating in Illustrator) are basically mathematical functions, the measurements 
default to the bottom-left corner of the Artboard. The X axis  
is the horizontal value and the Y axis is the vertical value. 

Keep these ideas in mind when you move something in an Illustrator file:

•	 Moving something up requires adding to the Y value.
•	 Moving something down requires subtracting from the Y value.
•	 Moving something right requires adding to the X value.
•	 Moving something left requires subtracting from the X value.

You can change the zero point by clicking where the horizontal and vertical 
rulers meet and dragging to a new position.

	  

x axis

y 
ax

is

0
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	 5.	 With the left rectangle selected, look at the right side of the Control panel.

The reference point corresponds to the bounding box handles of the selected object. 
The selected square in this icon identifies which point of the selected object is being 
measured. 

	 6.	 Click the top-left reference point (if it’s not already selected).

The X and Y fields now show the position of the top-left bounding box handle for the 
selected object.

	 7.	 Highlight the X field in the Control panel and type .5. Press Return/Enter 
to apply the change.

You don’t need to type the measurement unit (3), or the preceding “0”. Because the 
rulers are showing inches, Illustrator automatically applies inches as the unit to whatever 
value you type.

The selected reference 
point determines which 
point on the selection is 

being measured.

Because the top-left reference 
point is selected in the 

Control panel, measurements 
correspond to this point of the 

selected shape.

	 8.	 Highlight the Y field and type 10.5, then press Return/Enter to apply the change.

The top-left handle of the selected object is now 1/2 from the top and left edges. The 
numbers you typed correspond to the measurements you see on the rulers.

The rulers show
that the selected point 

of the object is at
X: 0.5”, Y: 10.5”.

As with dialog boxes, you 
can enter values in a unit 
of measurement other 
than the default, as long 
as you remember to type 
the unit abbreviation.

Note:
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	 9.	 Using the Selection tool, click the second rectangle on the Artboard and 
drag until a green line appears, connecting the center points of the first and 
second shapes.

As you drag the cursor, feedback shows the relative position of the object. In other 
words, you can see the change (difference) in the object’s position, both horizontally (X) 
and vertically (Y) — hence the “dX” and “dY” values. 

In addition to cursor feedback, Smart Guides can be very useful for aligning objects on 
the Artboard. As you drag, Illustrator identifies and highlights relative alignment, and 
snaps objects to those alignment points as you drag.

The dX and dY values 
show the change to the 
object’s X and Y values.

The Smart Guide makes it 
easy to snap the center of 

one object to the center of 
another object.

	10.	 Release the mouse button while the center Smart Guide is visible.

	11.	 Click the fourth shape on the page. In the Control panel, select the top-
right reference point, type 8 in the X field, and type 10.5 in the Y field.

The top-right reference 
point means the X and Y 
values refer to the 
top-right corner of the 
selected shape.

Because you changed the reference point, you defined the X/Y position for the top-right 
bounding box handle of the fourth rectangle.

	12.	 Save the file and continue to the next exercise.

Remember, moving left 
decreases the X value and 
moving down decreases 
the Y value. If the cursor 
feedback shows a negative 
value, you’ve moved left 
or down (or both).

Note:

If you don’t see the 
alignment guides as you 
drag, make sure that 
option is checked in the 
Smart Guides preferences.

Note:

Using the Transform panel fields, you can change the position, size, angle, or skew 
of an object. If you use the panel to resize an object, you can constrain the object’s 
height-to-width aspect ratio by clicking the chain icon. (The same options are available  
in the Control panel between the W and H fields.)

 

The Transform Panel

Click this icon to 
constrain the object’s 
aspect ratio.

When constrained, lines 
connect the W and H fields 
through the chain icon.

When constrained, changing 
one field (W or H) affects the 
value in the other field, too.
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Align and Distribute Objects

In addition to dragging objects around the Artboard, the Illustrator Align panel makes 
it very easy to align and distribute selected objects relative to one another, to a specific 
key object in the file, or to the overall Artboard. In this exercise, you learn how to use 
the Align panel to align shapes.

	 1.	 With icons.ai open, use the Selection tool to drag a marquee that touches 
some part of all four objects on the page.

The Selection tool selects objects, so the selection marquee only needs to touch the 
objects you want to select. The marquee doesn’t need to surround the objects entirely.

Selection marquee

We started the marquee here 
because clicking the top-left 
shape would have resulted in 
dragging that shape instead of 
creating a selection marquee.

The bounding box shows 
the outer edges of the 
entire selection (the four 
shapes collectively).

	 2.	 Open the Align panel (Window>Align) and click the Vertical Align Top button. 

By default, alignment and distribution functions occur relative to the selected objects. 
In other words, when you click the Vertical Align Top button, Illustrator determines the 
topmost edge of the selected objects, and then moves the top edges of all other selected 
objects to that point. 

When multiple objects are 
selected, Align and Distribute 
buttons are also available in 
the Control panel.

By default, alignment 
functions move all objects 
to the outermost edge of 
the selection.

Vertical Align Top button
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	 3.	 With all four objects selected, click the Horizontal Distribute Center button. 

By default, the distribution functions create equal distance between the selected point of 
the selected objects. 

In this case, Illustrator distributed the center points along the horizontal axis. Illustrator 
determined the center-point positions of the outermost selected objects, and then moved 
the middle two objects to create equal distance between the center points of all four 
selected objects; the positions of the two outer objects remained unchanged.

The outer edges of the selected 
objects remain unchanged.

The Distribute functions 
create equal distance 
between selected objects.

Horizontal Distribute 
Center button

	 4.	 With all four objects selected, choose Object>Group.

When you group multiple objects, the group is essentially treated as a single object. 
A single bounding box surrounds all objects within the group.

	 5.	 Click inside any of the grouped objects, press the Option/Alt key, and 
drag down. 

	 6.	 Use the Smart Guides and cursor feedback to drag exactly vertical (the 
dX value should be 0). When the dY value in the cursor feedback is –2 in, 
release the mouse button.

Pressing Option/Alt while you drag makes a copy of the original selection. This 
technique, called cloning, can save significant amounts of time when you build 
illustrations that contain numerous repetitive elements.

The cursor icon 
shows that you are 
cloning instead of 

simply dragging.

Cursor feedback 
makes it easy to 

move something to 
precise locations.

Press Command/
Control-G to group 
selected objects. Press 
Command/Control-
Shift-G to ungroup 
grouped objects.

Note:

You can press Command/
Control-D to repeat the 
last-used transformation. 
In this case, the last 
transformation was the 
cloning movement, so 
Command/Control-D 
would create the third 
row of rectangles.

Note:
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	 7.	 Repeat Steps 5–6 to create a third row of rectangles.

	 8.	 Click anywhere outside the rectangle shapes to deselect all objects and groups.

	 9.	 Save the file and continue to the next exercise.

Edit Individual Grouped Elements

The client in this project requested only ten icons, so you don’t need two of the 
rectangles in the third row. As you know, the Selection tool selects entire objects on the 
page. You also know that grouped objects are treated as a single object — which means 
you can’t use the Selection tool to select part of a group. In this exercise, you use two 
techniques to work with component pieces of a group. 

	 1.	 With icons.ai open, use the Selection tool to click the fourth rectangle in 
the third row.

Because the four objects are grouped, the Selection tool selects the entire group. You 
need to use a different method to select certain elements within the group.

Because this object is 
part of a group, the 
Selection tool selects 
the entire group.

As you might have 
guessed by now, there is 
almost always more than 
one way to accomplish a 
specific task. The Align 
panel is useful for  
certain functions 
(especially distribution), 
but Smart Guides 
make object-to-object 
alignment very easy.

Note:
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	 2.	 Click anywhere outside the rectangle shapes to deselect the group, then 
choose the Direct Selection tool in the Tools panel.

The Direct Selection tool selects pieces of an object — specific paths, anchor points, or 
individual elements in a grouped object.

	 3.	 Click the gold fill of the fourth rectangle in the third row.

Because you clicked the fill, you basically selected the entire object.

Direct Selection tool

Clicking an object’s fill with 
the Direct Selection tool 
selects only that object, 

even though the object is 
part of a group.

	 4.	 Press Delete to remove the selected object.

Easy enough, especially because this is a very simple group of objects that don’t overlap. 
When you start working with complex files that have multiple levels of grouping, 
however, it can be challenging to manipulate objects within a group using only the 
Direct Selection tool.

	 5.	 Choose the Selection tool in the Tools panel, and then double-click the 
third rectangle in the third row.

Double-clicking a group enters into Isolation mode, where only objects within the 
selected group are available. Basically, Isolation mode provides access to objects in the 
group without ungrouping the objects on the main Artboard.

Objects outside the 
group are grayed in 
Isolation mode.

The object where 
you double-clicked 
is not selected.
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	 6.	 Using the Selection tool, click the third rectangle in the third row to select 
it, and then press Delete.

Because you created only a single level of grouping, you can now use the Selection tool 
to select individual objects. 

Isolation mode allows you to 
access individual elements of 
a group, just as you would 
select ungrouped objects on 
the main Artboard.

	 7.	 At the top of the document window, click the Arrow button twice to return 
to the main Artboard.

The third row, now with two rectangles, is still a single group on the main Artboard. 

Click this button to 
exit Isolation mode.

	 8.	 Save the file and continue to the next exercise.

Import Template Images

Many Illustrator projects require you to start with something that’s already been 
captured — a sketch, photograph, or low-resolution image (which is the case in this 
project). Illustrator makes it easy to place existing digital files to use as templates for 
your new artwork. You will use this feature in this exercise.

	 1.	 With icons.ai open, choose File>Place. Navigate to the RF_Design> 
Symbols folder on your Resource CD and click cold.tif to select that file. 

	 2.	 At the bottom of the Place dialog box, make sure the Link option is 
unchecked.

If the Link option is unchecked, the placed file is embedded — it becomes part of 
the file where it’s placed. The original external file is not necessary for the artwork to 
output properly. 

If you check the Link option, the placed file is not a part of the actual file where you’re 
working. For the file to output properly, Illustrator must be able to locate the linked file 
in the same location (hard drive, CD, etc.) as when you placed it.
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	 3.	 Check the Template option. 

When you place an object as a template, it’s added to the file on a separate, non-printing 
layer that is partially grayed, making it easier to work with (you’ll see what we mean in 
the next exercise).

If this option is checked, 
the placed file is not 

stored (embedded) as a 
part of your Illustrator file.

	 4.	 Click Place.

Placed images are 
automatically located 
in the exact center of 
the document window.

The placed image is partially 
hidden by the background 
shapes. You correct this 
problem in the next exercise.



59Project 1: International Symbols

	 5.	 Choose File>Place again. Select radiation.tif in the list, check the Template 
option, and click Place.

The Place dialog box remembers the last-used location, so you don’t have to re-navigate 
to the Symbols folder. The Link option also remembers the last-used settings. The 
Template option, however, always defaults to off, so you have to manually check this box 
for each template object.

Make sure you 
remember to check 

the Template option.

This image is also placed in 
the center of the document 
window, directly on top of 
the first placed image.

	 6.	 Repeat Step 5 to place fire.tif into your file as a template image.

	 7.	 Save the file and continue to the next exercise.
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Manage Multiple Layers

When you create digital artwork in Illustrator, you almost always end up with more 
than one object on the Artboard. In many cases, a completed file has dozens or 
hundreds of objects, arranged in specific order on top of one another. As files become 
more and more complex, it can be difficult to find and work with exactly the pieces 
you need. Illustrator layers are one of the most powerful tools available for solving this 
organizational problem. 

	 1.	 In the open icons.ai file, open the Layers panel.

By default, all files have a single layer, named Layer 1. Your file has three additional 
layers — the template layers — below Layer 1. Template layers are locked by default, 
which means you can’t select or modify objects on those layers.

	 2.	 In the Layers panel, click the Layer 1 name and drag it below all three 
template layers in the stack.

The top-to-bottom position of objects or layers is called stacking order. Objects and 
layers typically appear in the stack based on the order in which they are created — the 
first-created is at the bottom, the last-created is at the top, and so on in between. 

Placed template objects are the exception; these layers are placed below the currently 
selected layer (i.e., lower in the stacking order). In this case, the rectangle shapes have a 
fill color other than None. You can’t see the template image behind the shapes because 
the template layer is below the layer containing the filled shapes. To see the template 
images, you need to move the template object layers above the layer containing the 
background shapes. Rather than moving three layers above Layer 1, you can save a few 
clicks by moving Layer 1 below the template layers.

Click in this column to 
show or hide a layer.

Click in this column to 
lock or unlock a layer.

	 3.	 Using the Selection tool, click the top-left rounded rectangle to select it.

Remember, this object is grouped with the other rectangles in the same row. You need 
to align the placed object to only the first rectangle, which means you need to be able to 
select only that object.

As you saw in an earlier exercise, you can use Isolation mode to access a single element 
of a group. However, each rectangle shape is ultimately going to be a separate icon; 
you’re simply creating them all in the same workspace. The best choice here is to simply 
ungroup the rectangles, returning them to individual objects.

Think carefully about 
your ultimate goal 
when you group objects, 
especially for alignment 
purposes. If the objects in 
a group don’t need to stay 
together, it’s often a good 
idea to ungroup them. 

Note:
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	 4.	 With the top-row group selected, choose Object>Ungroup.

	 5.	 Click away from the selected objects to deselect them, and then click the 
top-left rectangle to select that object only. 

	 6.	 In the Layers panel, click the Lock icon for the Template cold.tif layer.

Because you need to move the placed template object into the correct position, you need 
to first unlock the layer.

	 7.	 With the Selection tool still active, press Shift and click anywhere inside the 
area where the template images are placed.

Pressing Shift allows you to add objects to the current selection. The first rectangle and 
the image should both be selected.

The placed template images are 
stacked on top of each other in 
the order you placed them.

Remember, the other two 
template object layers are still 
locked. Even though you can’t 
see it, you can select the cold.tif 
image by clicking in the area 
where it is placed.

	 8.	 With both objects selected, click the Align To button in the Control panel 
and choose Align to Key Object from the menu.

The Align and Distribute options in 
the Control panel are the same as 
the options in the Align panel.

Use this menu to choose the 
Align to Key Object selection.

The default key object is 
identified with a heavy border.

Press Command/Control-
Shift-G to ungroup 
objects in a group.

Note:
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	 9.	 Click the selected rounded rectangle on the Artboard.

Key Object alignment allows you to define where you want other objects to align.  
By selecting the key object, you’re telling Illustrator which object to use as the basis  
for alignment.

Click any object to define the 
key object for the alignment.

	10.	 Click the Horizontal Align Center and Vertical Align Center buttons in the 
Control panel.

Because you selected the 
rounded rectangle as the key 
object, the placed template 
image moves to the horizontal 
and vertical center of the 
rounded rectangle; the 
rectangle — the key object — 
remains in the same place.

	11.	 In the Layers panel, click the empty space to the left of the Template cold.tif 
layer to lock the layer.

Now that the template object is in place, it’s a good idea to lock it again so that you 
don’t accidentally move the object.

	12.	 In the Layers panel, double-click the name of the Template cold.tif layer.

Double-clicking a layer name opens the Layer Options dialog box for that layer, where 
you can change a number of attributes for the selected layer.
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	13.	 Change the Dim Images To field to 30, and then click OK to close the Layer 
Options dialog box.

The dimmed template 
image makes it easier to 
see your artwork when 
you start drawing.

	14.	 Repeat Steps 6–13 to position the other two template images in the first-row 
rectangles (as shown in the following image).

	15.	 In the Layers panel, double-click the Layer 1 name to open the Layer 
Options dialog box. Change the Layer Name field to Background Shapes 
and click OK.

Whenever you have more than one working layer, it’s a good idea to use names that tell 
you what is on each layer. Doing so avoids confusion later when you or someone else 
needs to change a particular item.
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	16.	 In the Layers panel, click the empty space immediately left of the 
Background Shapes layer.

This step — locking the Background Shapes layer — is simply a safeguard to avoid 
accidentally changing the background rectangles while you’re drawing the icon artwork.

Lock the Background 
Shapes layer to protect 

the objects on that layer.

	17.	 In the Layers panel, click the New Layer button at the bottom of the panel.

In the next exercise, you start tracing the object in the template. The completed icon will 
be a black icon on top of the rounded rectangle with the gold background color.

At this point, most of the gold color in the background shapes is obscured by the placed 
images, because the template layers are above the layer containing the rectangles. If 
you tried to draw the icon shapes on the existing non-template layer, you’d be drawing 
behind the template — in other words, you wouldn’t be able to see what you were 
drawing. Instead, you need another layer above the template layers, where you can create 
the icon artwork.

New Layer button

	18.	 In the Layers panel, drag Layer 5 to the top of the layer stack.

New layers are automatically placed immediately above the selected layer. You need this 
new layer to be above the template layers so you can see what you’re drawing.

	19.	 Double-click the Layer 5 name in the Layers panel. Change the layer name 
to Icon Art. Choose Dark Green from the Color menu and click OK.

The Color option determines the color of bounding box handles and other visual 
indicators for objects on a layer. (The default for Layer 5, Yellow, can be very difficult to 
see. We chose Dark Green because it shows better in our screen shots.)

Click here to choose 
any color from the Color 
Picker dialog box.

Click here to choose 
a predefined color 
from the list.   

This bar reflects 
the layer color.

	20.	 Save the file and continue to the next stage of the project.
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Stage 2	 Drawing Basics
At this stage of the project, you’ve already developed many of the necessary skills for creating 
Illustrator drawings. The next step is to draw something more complex than simple rectangles. If you 
remember from the client meeting, the client’s bitmap icons work fine on the Web, but they look 
terrible in print. After you redraw the icons in Illustrator, the client will be able to print the icons 
anywhere, with no loss in quality — which is the primary advantage of vector-based artwork vs.  
raster-based images.

A number of tools and utilities — either in addition to or in combination with the basic shape 
tools — can be used to create complex Illustrator artwork. Creating the three icons in this project gives 
you an opportunity to experiment with some of these tools and options. As you complete Projects 2 
and 3 in this book, you delve deeper into complex drawing techniques. 

Create Artwork with Lines

The snowflake icon is really nothing more than a series of straight lines — which makes 
it an ideal image to introduce the Illustrator Line tool. In this exercise, you create 
simple lines, and then use some basic modification techniques to create the final icon.

	 1.	 With icons.ai open (from your WIP>Symbols folder), make sure the Icon 
Art layer is selected. Zoom in to the top-left rectangle (the one with the 
snowflake image).

	 2.	 In the Tools panel, select the Line tool, and then click the Default Fill and 
Stroke button.

Line tool

Default Fill and 
Stroke button
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	 3.	 Click at the bottom of the vertical line in the snowflake image, and then 
drag up to the top of the snowflake image. Release the mouse button while 
the cursor feedback shows the line at 90°.

As you drag, the cursor feedback shows the length and — more importantly in this 
case — the angle of the line you’re drawing. If you don’t see the cursor feedback, choose 
View>Smart Guides to toggle on that option.

…and drag to here.Click here…

The 90° angle indicates 
that you are creating a 
perfectly vertical line.

	 4.	 With the Line tool still active, click the cursor on the top of the left flake 
branch in the template image.

	 5.	 Drag until you see the word “path” appear near the cursor, then release the 
mouse button.

The word “path” is another function of Illustrator’s Smart Guides; when you drag near 
an existing path, Illustrator identifies the path so you can place a point exactly on top of 
the existing path. 

Click here…

…drag to here, and then 
release the mouse button.

The word “path” is a 
function of Smart Guides.    

	 6.	 Move the cursor to the top of the right flake branch until you see a green 
line connecting to the top of the left branch that you drew in Steps 4–5. 

	 7.	 Click the mouse button, and then drag down and left until the word 
“anchor” appears next to the cursor, and then release the mouse button.

The “anchor” label indicates that you’ve dragged to the position of an existing anchor 
point (in this case, the endpoint of the left flake branch). As you can see, Illustrator 
makes it easy to create precise lines and shapes in relation to other objects on the page.

The Smart Guide 
identifies the top edge 
of the left branch.

   

Click here…

…drag to here, 
and then release 
the mouse button.

You can also press Shift 
to constrain a line to 
increments of 45°.

Note:
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	 8.	 Choose the Selection tool from the Tools panel, and then click the vertical 
line you drew in Step 3. Choose Object>Lock>Selection.

When an object is locked, you can’t select or change it — just as locking a template layer 
protects the template object from being moved. In the next few steps, you select and join 
the endpoints of the two angled lines, which is much easier if the vertical line can’t be 
selected (you want the vertical line to remain unchanged). 

This line is selected, 
so it will be locked.

	 9.	 Using the Direct Selection tool, drag a marquee around the bottom points 
of both angled lines.

You want to join the lines’ endpoints, so you need to select only those specific points 
(instead of the entire lines). As we mentioned earlier, you need the Direct Selection tool 
to select specific points on a path.

Direct Selection tool

The marquee 
should surround the 

endpoints of these 
two lines.

      

These anchor 
points are hollow, 
which means they 
are not selected.

These anchor 
points are solid, 
which means they 
are selected.

	10.	 Choose Object>Path>Join.

	11.	 In the resulting dialog box, make sure the Corner option is selected and 
click OK.

When you join the endpoints of two lines, the result is a single path with a connecting 
point where the two endpoints meet. If endpoints are too far apart, they can’t be joined; 
fortunately, the Smart Guides function makes it very easy to place the end of a line 
exactly on top of the endpoint of an existing line, so you can join them later if necessary.

	12.	 Save the file and continue to the next exercise.
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Reflect Drawing Objects

Illustrator includes four important transformation tools — Rotate, Reflect, Scale, and 
Shear. Each of these transformations can be applied by hand using the related tool 
in the Tools panel, as well as numerically using the appropriate dialog box from the 
Object>Transform menu. 

Much of the work you do in Illustrator requires changing objects that already exist. 
In this exercise, you use reflection to create additional sections of the snowflake icon.

	 1.	 With icons.ai open, choose the Selection tool in the Tools panel. Make sure 
the angled-branch object is selected on the Artboard.

Because the Selection tool is active, you can now see the bounding box of the selected 
object — both angled lines, which have been joined into a single object.

	 2.	 Choose Object>Transform>Reflect.

You can reflect objects around the vertical or horizontal axis at specific degrees. In this 
case, you want to make the braches at the bottom of the snowflake, so you need to 
reflect the object around the horizontal axis.

	 3.	 In the Reflect dialog box, activate the Preview check box.

The Preview option, which is available in all of the Illustrator transformation dialog 
boxes, allows you to see the effects of your changes before you commit them.

	 4.	 Choose the Horizontal option and click Copy.

If you click OK in any of the transformation dialog boxes, the transformation directly 
affects the selected object. Because you want another branch for the bottom of the flake, 
you are using the Copy function instead of simply clicking OK.

When Preview is 
checked, you can 
see the result of 

clicking OK.

   

The original object 
remains in position.

The Copy 
option reflects 
the new object. 

Reflecting on the 
horizontal axis flips the 
object top over bottom. 
Reflecting around the 
vertical axis flips the 
object left to right.

Note:
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	 5.	 With the Selection tool still active, click the reflected branches and drag 
them to the bottom of the flake and place the object appropriately. Use the 
template image as a guide.

Again, the Smart Guides function helps you place the object; the green line and cursor 
feedback show the angle at which you’re moving the selected object, so you can more 
easily maintain the same vertical position.

Use the cursor 
feedback to move 
the shape to the 
exact vertical 
position (dX = 0).

   

	 6.	 Choose Object>Unlock All.

Remember, you locked the original vertical line to protect it while you worked with the 
endpoints of the angled branches. Now that you have one complete set of branches, you 
can use the existing objects to create the remaining icon elements — which means you 
need to unlock the vertical line so you can access and copy it.

	 7.	 Choose Select>All.

All three objects — the vertical line and the two branch objects — are now selected.

	 8.	 In the Control panel, change the stroke width to 7 pt.

	 9.	 Choose Object>Group.

Because these three objects are basically a single entity in the icon, it’s a good idea to 
treat them as a single object.

	10.	 Save the file and continue to the next exercise.
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Rotate Drawing Objects

Very few projects are entirely horizontal, making rotating objects a foundational 
Illustrator skill. In this exercise, you use several rotation techniques to create the rest of 
the snowflake artwork.

	 1.	 With icons.ai open, make sure the grouped object is selected. 

	 2.	 Activate the Rotate tool in the Tools panel.

When you select the Rotate tool, an origin point appears by default at the center of the 
selected object. This origin point is the point around which rotation occurs. If you want 
to rotate an object around some other point, you can single-click anywhere to define a 
different origin point.

Rotate tool

Origin point for rotation

	 3.	 Click near the top of the vertical line, hold down the mouse button, and then 
drag left and down until the line appears over the next branch in the snowflake. 
Release the mouse button.

As you can see, the rotation moved the selected objects around the origin point. 
Unfortunately, the vertical line is no longer there because you just rotated it.

When you drag with the 
Rotate tool, the cursor 
feedback shows the 
angle of rotation.

When you release the 
mouse button, the 
original object rotates.

	 4.	 Press Command/Control-Z to undo the rotation.

All four of the Illustrator 
transformation tools use 
this same origin point 
concept as the basis for 
transformations. First, 
you click to define the 
origin point, and then 
you click and drag to 
apply the transformation.

Note:
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	 5.	 Press Option/Alt, click near the top of the vertical line, hold down the 
mouse button and begin dragging down and left. While still dragging, press 
Option/Alt, and then continue dragging until the objects again match the 
next branch. Release the mouse button.

Remember from the first stage of this project: Pressing Option/Alt clones the object you are 
dragging. The same is true when you transform a selection. By pressing Option/Alt after 
you begin dragging to rotate, the rotated objects become a copy of the original selection.

     

When you release the 
mouse button, the original 
object remains in place.

Pressing Option/Alt while 
you drag rotates a copy of 
the original.

	 6.	 With the rotated objects selected, Option/Alt-click the origin point 
of the selection.

When using the transformation tools, Option/Alt-clicking opens the related transforma-
tion dialog box, where you can make specific numeric transformations. 

Transformation dialog boxes default to the last-used settings for that transformation.  
In this case, the last time you rotated something was Step 5, so the dialog box shows the 
degree of that rotation (it should be somewhere around 60°).

	 7.	 Click Copy to implement the transformation and make the final set of 
snowflake branches.

The dialog box remembers 
the angle of the last rotation 
(in this case, from Step 5).

	 8.	 Choose Select>All. Using the Control panel, click the Vertical Align Center 
and Horizontal Align Center buttons.

Because each “branch” is a group, the alignment functions work as you would expect. 
The three sets of branches are now exactly centered in both directions.

This step might not produce noticeable effect, depending on how precisely you placed 
the lines; but it’s a good idea to be certain that the groups align properly.

The Transform Again 
command applies the 
last-used transformation 
of any type to a selected 
object without opening 
a dialog box. This 
command might result 
in movement, rotation, 
reflection, shear, or 
scale, depending on the 
last transformation you 
applied.

Note:

The “click” part of the 
Option/Alt-click positions 
the transformation origin 
point, so you have to 
click the existing origin 
point to make the new 
transformation around 
the existing origin.

Note:
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	 9.	 With all snowflake objects selected, choose Object>Lock>Selection.

	10.	 In the Layers panel, select the Template cold.tif layer and click the 
Delete Selection button at the bottom of the panel. Click Yes in the 
confirmation message.

Since the snowflake drawing is complete, you no longer need the template image.

Click here to delete 
the selected layer.

	11.	 Save the file and continue to the next exercise.

Divide Basic Shapes into Component Pieces

Using the Illustrator Pathfinder panel, you can combine multiple shapes in a variety of 
ways, or you can use one object as a “cookie cutter” to remove or separate one shape 
from another. As you work with more complicated artwork in Illustrator, you will find 
many different ways to use the Pathfinder functions, either alone or in combination.

	 1.	 With icons.ai open, make sure the Icon Art layer is selected in the Layers panel. 
Zoom into the second rectangle in the first row of background shapes. 

	 2.	 Select the Ellipse tool (nested under the Rounded Rectangle tool) in the 
Tools panel. Set the fill color to black and the stroke color to None. 

We used the Control panel to 
set the Fill and Stroke colors.

The Icon Art layer is 
selected (active).

Ellipse tool
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	 3.	 Click in the center of the biohazard icon, press Option/Alt-Shift, and 
then drag to create a circle that covers the entire biohazard icon.

Remember, pressing Option/Alt allows you to draw a shape from the center out. 
Pressing Shift constrains the shape to equal height and width.

Click here, press 
Option/Alt-Shift…

…and drag out to 
create a circle that 
matches the outer edge 
of the icon image.

  

The fill color appears 
when you release 
the mouse button.

	 4.	 With the new circle selected, change the Opacity field in the Control 
panel to 50.

Opacity defines the transparency of the selected object. In this case, you’re reducing the 
opacity from 100% (entirely solid or opaque) so you can see the template image behind 
the circle you just drew. 

Change the shape’s Opacity 
value so you can see the 
underlying template image.

	 5.	 Using the Ellipse tool, click again in the center of the template image, press 
Option/Alt-Shift, and drag to create the smaller circle in the center of the shape. 

By default, the Opacity value 
resets to 100% for new objects.

The Fill and Stroke values 
remember the last-used settings.

The second circle has a black fill, 
no stroke, and 100% opacity.

The fill color does not 
appear until you release 
the mouse button.

Note:
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	 6.	 With the smaller circle selected, change the fill color to None and the stroke 
color to white. Change the stroke weight to 5 pt.

Again, we used the Control 
panel to change the Fill and 
Stroke attributes for the 
selected object.

	 7.	 Press Command/Control to temporarily access the Selection tool. While 
holding down the mouse button, click away from the existing shapes to 
deselect them.

If you don’t deselect the circle, changing the Fill and Stroke attributes in the next step 
will change the attributes of the selected shape.

	 8.	 Choose the Line tool in the Tools panel, and then click the Default Fill and 
Stroke button at the bottom of the Tools panel.

	 9.	 Move the cursor below the circles you created until you see the Smart Guide 
connecting to the existing shape’s center point. Click and drag up to create a 
vertical line that extends past the top edge of the outer circle.

Although none of the icon wedges have a vertical line, it’s easier to start at vertical and 
rotate the objects as necessary.

To create the vertical line, use the cursor feedback to drag a 90° line, or press Shift to 
automatically constrain the line to 90°.

Clicking the Default Fill 
and Stroke button in 

the Tools panel resets 
the related options in 

the Control panel.

Line tool

   

Extend the line 
past the top of 
the outer circle.
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	10.	 Using the Selection tool, draw a marquee around the three objects you’ve 
created to select all three objects in the icon art. Use the options in the 
Control panel to align the selected objects horizontally and vertically.

Horizontal Align Center

Vertical Align Center

Alignment functions 
default to Align to 
Selection mode.

	11.	 Click away from the selected objects, and then select only the vertical line. 

The icon has six wedges, which means each half of the circle needs to be divided into 
three pieces. To accomplish this, you use precise rotation to slice the larger circle into the 
necessary parts.

	12.	 With the vertical line selected, choose Object>Transform>Rotate. 
Type 60 in the Angle field and click Copy.

A full circle has 360 degrees. You’re cutting the circle into six equal pieces; one sixth  
of 360 is 60 — the angle you need to create the right number of pieces. 

	13.	 Choose Object>Transform>Transform Again to make a third line.

The Transform Again command applies the last-used transformation of any type to a 
selected object without opening a dialog box. Because you used the Rotate dialog box 
with the Copy button in the previous step, the Transform Again command copies the 
current selection and rotates it by the same angle you used in Step 12.

You now have all the 
pieces you need. The 
next step is to use 
these basic elements to 
create the final icon.
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	14.	 Using the Selection tool, select the smaller circle only and choose 
Object>Path>Outline Stroke.

This command changes the object stroke to a filled object. You drew the white circle to 
“cut out” the smaller black circle from the wedges. The Pathfinder functions recognize 
strokes for cutting apart shapes, but the stroke weight is not considered when the new 
paths are generated. To create the thick white space in the actual icon, you need to 
convert the heavy stroke to a filled shape.

The original 
object had a 5-pt 
stroke weight.

     

The Outline Stroke command 
changes the selected object 
to a filled shape with no 
visible stroke attributes. 

	15.	 Select all the objects in the icon, and then open the Pathfinder panel 
(Window>Pathfinder).

You can drag a marquee with the Selection tool, or choose Select>All. Because you 
locked the snowflake artwork in the first icon, those objects are not selected.

Press Command/
Control-A to select all 
unlocked objects on the 
Artboard. 

Note:

In the Pathfinder panel, the top row of buttons — the Shape Modes — create complex shapes by combining the originally 
selected shapes. (You can press Option/Alt and click a Shape Mode to maintain the paths from the original objects.)
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The Pathfinder Panel in Depth

Unite combines all selected objects 
into a single shape.

Minus Front removes overlapping areas 
from the backmost shape in the selection.

By default, the Shape options 
result in a single new object. 

Intersect creates a shape of only areas 
where selected objects overlap.

Exclude removes any areas 
where two objects overlap.

If you Option/Alt-click a shape mode 
button, the result maintains the original 

paths unless you manually expand it.
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	16.	 In the Pathfinder panel, click the Divide button.

Options in the Pathfinder panel allow you to cut shapes out of other shapes and merge 
multiple shapes into a single shape. 

It’s important to realize that many Pathfinder options can be applied in more than one 
way. We’re using the Divide and Unite options in this exercise to give you an idea of 
what you can accomplish with Pathfinder. 

Divide button

     

The Divide function slices apart 
all possible shapes of the 
selected objects. Everywhere 
two objects overlap, a new 
shape is created.

Because the straight lines are 
open shapes, they divide the 
circles into sixths, but the 
open ends of the lines 
(outside the area of the 
larger circle) are removed.

	17.	 Save the file and continue to the next exercise.

The second row of options — the Pathfinders — do exactly that. The resulting shapes are some combination of the paths 
that made up the originally selected objects.

IL
LU

ST
R

A
TO

R
 F

O
U

N
D

A
TI

O
N

S

The Pathfinder Panel in Depth (continued)

Trim removes underlying areas 
of overlapping objects. Objects of the 

same fill color are not combined.

Divide creates separate shapes from all 
overlapping areas of selected objects.

Merge removes underlying areas 
of overlapping objects. Objects of 
the same fill color are combined.

Outline divides the selected objects, then 
returns unfilled, open paths.

Crop returns the areas of underlying 
objects that are within the boundary of 

the topmost object.

Minus Back removes the area of 
underlying objects from the front object.
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Work in Isolation Mode

Groups can be invaluable when you need to treat multiple items as a single object. 
When grouped, you can move and manipulate the entire group as a single object. 
However, there are many times when you need to make changes to only parts of a 
group. Depending on the complexity of the file, this can be very difficult without 
first breaking apart the group (“ungrouping”). Illustrator’s Isolation mode offers a 
convenient workspace, where you can work with grouped objects as if they were stand-
alone objects.

	 1.	 With icons.ai open, double-click any of the shapes in the biohazard icon to 
enter Isolation mode.

When you use the Pathfinder panel, the resulting shapes are automatically grouped. 
Because all these shapes comprise the icon artwork, it’s a good idea to leave them 
grouped. Isolation mode allows you to work with the constituent objects without 
ungrouping.

	 2.	 Using the Selection tool, click the wedge shape in the top-left area of the 
icon, and then press Delete.

Because you’re working 
in Isolation mode, you 
can use the Selection tool 
to select one object, even 
though the object is part 
of a group on the main 
Artboard.
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	 3.	 Select and delete every other wedge in the outside area of the group.

	 4.	 Choose View>Outline. 

Outline mode allows you to see and work with the basic shapes only. This way, object 
fills don’t obscure the shapes you need to clearly see.

	 5.	 Click in the center set of wedges and drag a marquee that encompasses the 
center points of all six center wedges.

If you tried to do this in Preview mode, clicking one of the filled shapes and dragging 
would actually move the shape you clicked. Because the fills are not technically present 
in Outline mode, you can use the click-drag method to select all six shapes instead of 
Shift-clicking each one individually.

In Outline mode, you 
can’t see or interact with 
the objects’ Fill attributes.

Because you can’t select 
an object’s fill, you can 
drag a selection marquee 
to select only the six small 
shapes in the icon center.

When you release 
the mouse button, 
only the center point 
is solid (selected).

	 6.	 In the Pathfinder panel, click the Unite button.

This function merges the selected shapes into a single object.

Unite button

The Unite command 
combines the 
selected shapes into 
a single object.
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	 7.	 Choose View>Preview to exit Outline mode and display the normal artwork.

	 8.	 Using the Selection tool, click to select any one of the black (partially 
transparent) objects. 

	 9.	 In the Control panel, click the Select Similar Objects button and choose 
Fill Color from the menu.

The options in this menu (and in the Select>Same menu) are very useful for finding 
objects that share specific attributes.

Select Similar 
Objects button

Any one of the 
partially transparent 
objects should be 
selected.

	10.	 Change the Opacity value (in the Control panel) to 100 for the selected objects.

Because you no longer 
need to see the underlying 
template image, you can 
restore your artwork to 
100% opacity.

The Select Similar 
functions can also 
be accessed in the 
Select>Same menu.

Note:
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	11.	 At the top of the document window, click the arrow button twice to return 
to the main Artboard.

As you can see, your icon is almost complete; but you still need to rotate the shape to 
match the template image. 

	12.	 Save the file and continue to the next exercise.

Use Measurements to Adjust Your Artwork

Depending on the type of work you do, Illustrator drawings can be entirely freeform, 
precisely measured, or a combination of the two (as in this case). You’ve already used 
a number of tools that help you create exactly what you need where you need it — 
Smart Guides, document rulers, the Transform panel, and even the Control panel all 
offer ways to precisely move and size objects on the Artboard.

You can also use the Measure tool, which evaluates different dimensional attributes 
of objects on the page. As you might expect from the name, the Measure tool acts  
like a digital tape measure. In addition to sizes and positions, the tool also measure 
angles — an important feature for technical drawing that requires precise detail.

	 1.	 With icons.ai open, choose the Measure tool in the Tools panel (nested 
under the Eyedropper tool).

	 2.	 Click at the outside corner of the left wedge, and then drag down and right 
along the shape edge (as shown in the following image).

Click and drag along this 
line to find the angle of 
the line.

When you use the Measure 
tool, measurements appear 
in the Info panel (which 
opens automatically).

Measure tool

The Measure tool tells you that the angle of this line is –30°. You need it to be 180° 
(horizontal), which means you need to rotate the shape by 30°.

If you drag from the 
inside out, the Info panel 
shows an angle of 150°. 
This provides the same 
information, because 
180° — your goal — 
minus 150° equals 30°.

Note:
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	 3.	 Select the group with the Selection tool, and then choose 
Object>Transform>Rotate.

	 4.	 Change the Angle field to 30 and click OK.

      

	 5.	 In the Layers panel, select and delete the Template radiation.tif layer.

After you remove the template image, you can see the remaining problem — the Divide 
Pathfinder function left a white ring in the shape. You need to remove these white objects.

	 6.	 Using the Direct Selection tool, click the fill of one of the white shapes to 
select it. 

Remember, all of the constituent shapes are part of a group — the result of the 
Pathfinder Divide function — so you can’t use the Selection tool. The irregular position 
of these small shapes also makes it difficult to individually select the six objects with the 
Direct Selection tool. Fortunately, Illustrator has a solution for this problem.

	 7.	 In the Control panel, click the Select Similar Objects button and choose 
Fill Color from the menu.

     

All six white-filled 
objects are selected 
because the original 
selection had a 
white fill. 

Be careful when you 
use the Select Similar 
functions. They select all 
similar objects on the 
entire Artboard. If the 
art for another icon had 
a white fill, for example, 
it would also be selected.

Note:
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	 8.	 With all six white shapes in the icon selected, press Delete.

	 9.	 Select all objects in the radiation icon art and choose 
Object>Lock>Selection.

This step protects the completed icon artwork from being inadvertently changed while 
you work on the rest of this project.

	10.	 Save the file and continue to the next exercise.

Draw with the Pencil Tool

At this point, you have used a number of basic shapes to create finished icon artwork. 
As you might already realize, however, not all artwork can be created from basic shapes 
and lines. Illustrator includes everything you need to create artwork in any form, 
whether from a basic square or irregular shapes without a single visible straight edge. 
The Pencil tool is one method for creating custom shapes. Like a regular pencil on a 
piece of paper, the Pencil tool creates lines that follow the path of your cursor. (If you 
have a digital drawing tablet, the Pencil tool can be particularly useful for drawing 
custom artwork.)

	 1.	 With icons.ai open, make sure the Icon Art layer is selected in the Layers 
panel. Zoom in to the third rectangle in the first row of background shapes.

	 2.	 Choose the Pencil tool and click the Default Fill and Stroke button in the 
Tools panel.

The Icon Art layer is 
selected (active).

Pencil tool

In Project 2, you learn 
how to use the Pen tool to 
control every point and 
path of your Illustrator 
drawings.

Note:
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	 3.	 Double-click the Pencil tool in the Tools panel.

Double-clicking certain tools in the Tools panel opens an Options dialog box, where you 
can control the default behavior for the selected tool. The Pencil tool options include: 

•	 Fidelity. This option determines how far apart anchor points are added as you 
drag. Higher values result in fewer points and smoother lines; lower values result 
in more anchor points, which can make the lines appear choppy.

•	 Smoothness. This option determines how closely a path follows the path of 
your cursor. Lower values result in more anchor points, especially if your cursor 
movement is choppy.

•	 Fill New Pencil Strokes. By default, pencil paths are not filled regardless of the 
fill color defined in the Tools panel. 

•	 Keep Selected. If this option is checked, the line you draw is automatically 
selected when you release the mouse button.

•	 Edit Selected Paths. If this option is checked, drawing near a selected path can 
change the existing path. This is an important distinction (especially when Keep 
Selected is checked) because you can accidentally edit the first path instead of 
creating a second shape.

	 4.	 Set the Fidelity value to 2.5 pixels and Smoothness to 0%. 

To draw this icon, you must make many fine movements and change direction often. 
Even though this icon artwork doesn’t have to be exact to communicate the necessary 
message (“fire”), you should try to match the template as closely as possible.

	 5.	 Make sure the Fill New Pencil Strokes and Edit Selected Paths options are 
unchecked, and then click OK.

	 6.	 Click at the bottom-left point of the fire icon, hold down the mouse button, 
and begin dragging around the shape of the fire. When you get near your 
original starting point, press Option/Alt and release the mouse button.

As you drag, a colored line indicates the path you’re drawing. Don’t worry if the path 
isn’t perfect; when you release the mouse button, Illustrator automatically smoothes  
the path.

Drag to trace the shape 
of the template image.

Click here to 
start drawing.
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The Pencil tool creates open-ended lines. To create a closed shape with your path, press 
Option/Alt before releasing the mouse button at your original starting point.

The hollow circle in the 
cursor icon indicates 
that releasing the 
mouse button will 
create a closed shape.

     

When you release the 
mouse button, the 
shape shows the 
defined stroke color 
but not the fill color.

	 7.	 Click near the top point of the white flame area (inside the first path) and 
drag to create the white inner shape in the fire icon. Press Option/Alt before 
releasing the mouse button so you end up with a closed shape.

Use the Pencil tool to 
draw this shape. Press 
Option/Alt before releasing 
the mouse button to 
create a closed shape.

	 8.	 Using the Rectangle tool, draw the shape below the fire in the template image.

	 9.	 In the Layers panel, delete the Template fire.tif layer.

	10.	 Use the Selection tool to select all three shapes of the icon art. Change the 
fill color to black and the stroke color to None.

When all three 
objects are filled, you 
can’t see the inner 
shape at the top of 
the flame.
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	11.	 Choose Object>Compound Path>Make.

This option combines all three selected shapes into a single shape; the area of the smaller 
shape is removed from the larger shape behind it. 

As a compound path, the 
inner shape is removed 
from the outer shape.

	12.	 Save the file and close it.

A compound path is 
a single shape made up 
of more than one path. 
Compound paths usually 
have inner “empty” areas, 
such as the letter O or Q.

Note:

In many cases, the basic drawing tools are often not enough to efficiently create the artwork 
you need. When you need to create artwork from a placed image — as in the case of the 
low-resolution icon bitmaps that you’re using in this project — you can also use the Live Trace 
function to create vector graphics from placed bitmap images. When an image is selected, 
choose Object>Live Trace>Tracing Options to open the Tracing Options dialog box. (A number  
of defined presets are also available in the Live Trace menu.

When you use the Live Trace function, the 
result is a special type of object, which you can 
edit by changing the settings in the Live Trace 
dialog box. To access the individual paths and 
anchor points of the traced shape, you have to 
first expand the Live Trace object by choosing 
Object>Expand.

(Our goal in this project is to teach you the 
basics of drawing in Illustrator, so we don’t 
include a complete exercise on the Live Trace 
feature here. Feel free to experiment and test 
the results of different options. A number of 
additional icon bitmap files are available in the 
RF_Design>Symbols folder.)
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Using Live Trace to Create Artwork from Images

Original placed image

Result using the 
built-in Black and 
White Logo preset

With Preview active, we 
adjusted the various settings 

to fine-tune the result.

Checking Ignore White 
removes the white areas of 

the placed image.
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Project Review

 1. Briefl y explain the difference between vector graphics and raster images.

 2. Briefl y explain the difference between the Selection tool and the Direct Selection tool.

 3. Briefl y explain the difference between Shape Mode and Pathfi nder operations in the Pathfi nder panel.

 1. _______________ are composed of 
mathematical descrip tions of a series of lines 
and points; they are resolution independent, 
can be freely scaled, and are auto matically 
output at the resolution of the output device. 

 2. _______________ are pixel-based, made up of a 
grid of individual pixels (rasters or bits) in rows 
and columns.

 3. The _______________ is a rectangle that marks 
the outermost edges of an object, regardless of 
the actual object shape.

 4. _______________ is the relative top-to-botom 
order of objects on the Artboard, or of layers in 
the Layer panel.

 5. The _______________ is used to select entire 
objects or groups.

 6. The _______________ is used to select 
indiivdual paths and points of a shape, or to 
select component pieces within a group.

 7. The _______________ is used to draw freeform 
paths defi ned by dragging the mouse cursor.

 8. Press _______________ to temporarily access 
the Selection tool; releasing the modifi er key 
restores the previously selected tool.

 9. The _______________ is used to create complex 
shapes by combining multiple selected objects.

 10. A(n) _______________ is a single object that is 
made up of more than one shape.
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Use what you learned in this project to complete the following freeform exercise. 
Carefully read the art director and client comments, then create your own design to meet the needs of the project.
Use the space below to sketch ideas; when fi nished, write a brief explanation of your reasoning behind your fi nal design.

Portfolio Builder Project

We host a number of large, international 
conventions and conferences every year, and many 
attendees bring their families along for a working 
vacation. To keep everyone happy, we’ve started 
off ering diff erent outdoor activities for the families 
while their spouses are atending sessions, but the 
international nature means that a lot of people 
need visual help getting to the right place.

Since you did such a good job on the fi rst three 
icons, we’d like you to fi nish those. But fi rst, we 
want you to create icons for horseback riding, 
sailing, swimming, hiking, rock climbing, and 
nature walks. 

We don’t have the images for these ones. Can you 
fi nd something on the Internet to use as a guide? 
Remember, icons need to be easily recognizable in 
any language, so they should very clearly convey 
visually what each one is for.

Th e client is pleased with the fi rst three icons, 
and they want you to complete the rest of the 
warning icons. Th ey also want you to create an 
additional set of icons for travel and outdoor 
activities that they off er as benefi ts during their 
international corporate conferences.

To complete this project, you should:

o Complete the remaining international 
warning icons. Th e bitmap versions are in 
your RF_Design>Symbols folder.

o Carefully consider the best approach for 
each icon and use whichever tool (or tools) 
you feel is most appropriate.

o Create a second Illustrator fi le for the six 
new recreation icons.
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In this project, you learned many skills that will serve as the foundation for most work you create 
in Illustrator. You learned how to place raster images as templates, from which you created scalable 
vector graphics that will work in virtually any printed application. You learned a number of techniques 
for selecting objects and component pieces of objects, as well as various options for aligning objects 
relative to one another and to the Artboard.

You learned how to draw primitive geometric shapes, and how to control the color of objects’ fi ll 
and stroke attributes. You used a number of transformation options, including cloning methods to 
copy existing objects. Finally, you learned how to draw freeform shapes to suit more complex needs. 
As you move forward in this book, you’ll build on the basic skills you learned in this project to create 
increasingly complex artwork. 

Clone, rotate, and 
mirror basic lines

Use the Pathfinder to 
combine basic shapes 
into complex artwork

Use the Pencil tool and 
compound paths to draw 

complex shapes

Use various techniques to select 
objects, groups, and the component 
pieces of those objects and groups

Use a variety of methods 
to place objects relative 

to one another

Create and transform 
basic rectangles with 

rounded corners
Control object fill 
and stroke color




