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International Symbols
Biotech Services manages large-scale 
manufacturing facilities specializing 
in everything from digital photo-
graphic equipment to large earth-
moving machines used to build new 
roads. Th e company builds plants all 
over the world that in many cases 
handle hazardous chemicals and 
undertake dangerous tasks — which 
means they must prominently display 
appropriate warnings. Biotech 
Services hired you to create a digital 
collection of universal symbols that 
they can use to create signs, print 
on the side of large machines, place 
as icons on their Web sites, and 
embroider onto employee uniforms.

Th is project incorporates the following skills:

o Placing raster images into an Illustrator fi le to use as 
drawing templates

o Creating and managing simple shapes and lines

o Using various tools and panels to transform objects’ color, 
position, and shape

o Cloning objects to minimize repetitive tasks

o Using layers to organize and manage complex artwork

o Drawing complex shapes by combining simple shapes 
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Project Meeting
We have a set of universal warning symbols on 
our Web site, but we need to use those same 
icons in other places as well. Our printer told 
us that the symbols on our Web site are “low 
res,” so they can’t be used for print projects. 
Th e printer also said he needs vector graphics 
that will scale larger and still look good. Th e 
printer suggested we hire a designer to create 
digital versions of the icons so we can use 
them for a wide variety of purposes, from 
large machinery signs to small plastic cards to 
anything else that might come up. We need 
you to help us fi gure out exactly what we need 
and then create the icons for us. 

Basically, we have the icons, but they’re low-
resolution raster images, so they only work for 
the Web, and they can’t be enlarged. Th e good 
news is that you can use the existing icons as 
templates and more or less trace them to create 
the new icons. 

Th e client needs fi les that can be printed 
cleanly and scaled from a couple of inches up 
to several feet. Illustrator vector fi les are perfect 
for this type of job. In fact, vector graphics get 
their resolution from the printer being used for 
a specifi c job, so you can scale them to any size 
you want without losing quality. 

To complete this project, you will:

o Create a grid that will eventually hold 
all icons in one document

o Control objects’ stroke, fi ll, and 
transparency attributes

o Import and use the client’s raster images as 
templates, which you can then trace

o Use layers to manage complex artwork

o Use the Line Segment tool to create a 
complex object from a set of straight lines

o Lock, unlock, hide, and show objects to 
navigate the objects’ stacking order

o Rotate and refl ect objects to create complex 
artwork from simple shapes

o Use the Pathfi nder to combine simple 
shapes into a single complex object
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Stage 1	 Setting up the Workspace
There are two primary types of digital artwork: raster images and vector graphics. (Line art, 
sometimes categorized as a third type of image, is actually a type of raster image.) 

Raster images are pixel-based, made up of a grid of individual pixels (rasters or bits) in 
rows and columns (called a bitmap). Raster files are resolution dependent; their resolution is 
determined when you scan, photograph, or create the file. As a professional graphic designer,  
you should have a basic understanding of the following terms and concepts:

•	 Pixels per inch (ppi) is the number of pixels in one horizontal or vertical inch 
of a digital raster file.

•	 Lines per inch (lpi) is the number of halftone dots produced in a linear inch by a 
high-resolution imagesetter, which simulates the appearance of continuous-tone color.

•	 Dots per inch (dpi) or spots per inch (spi) is the number of dots produced by 
an output device in a single line of output. 

Drawing objects that you create in Illustrator are vector graphics, which are composed 
of mathematical descriptions of a series of lines and points. Vector graphics are resolution 
independent; they can be freely scaled and are output at the resolution of the output device. 

Create a New Document

In this project, you work with the basics of creating vector graphics in Illustrator using 
a number of different drawing tools, adding color, and managing various aspects of 
your artwork. The first step is to create a new document for building your artwork. 

	 1.	 Download AI6_RF_Project1.zip from the Student Files Web page.

	 2.	 Expand the ZIP archive in your WIP folder (Macintosh) or copy the archive 
contents into your WIP folder (Windows).

This results in a folder named Symbols, which contains all of the files you need for this 
project. You should also use this folder to save the files you create in this project.

	 3.	 In Illustrator, choose File>New.

	 4.	 In the resulting New Document dialog box, type icons in the Name field. 

The New Document dialog box defaults to the last-used settings.

	 5.	 Choose Print in the New Document Profile menu, and make sure the 
Number of Artboards field is set to 1.

Illustrator CS6 includes the ability to create multiple artboards (basically, Illustrator’s 
version of “pages”). You will work with multiple artboards in Project 3: Identity Package 
and Project 5: Letterfold Brochure.

	 6.	 Choose Letter in the Size menu, choose Points in the Units menu, and 
choose the Portrait Orientation option.

The point is a standard unit of measurement for graphic designers. There are 72 
points in an inch. As you complete this project, you will work with other units of 
measurement; you will convert the units later.

	 7.	 Set all four bleed values to 0. 

Bleed is the amount an object needs to extend past the edge of the artboard or page to 
meet the mechanical requirements of commercial printing. 

If necessary, refer to Page 
1 of the Interface chapter 
for specific information 
on expanding or accessing 
the required resource files.

Note:

To begin this project, 
we reset the built-in 
Essentials workspace. 
Feel free to work with 
whatever settings you are 
most comfortable using.

Note:

You learn more about 
bleeds in Project 3: 
Identity Package.

Note:
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	 8.	 If the Advanced options aren’t visible, click the arrow button to the left of 
the word Advanced.

	 9.	 Make sure the Color Mode is set to CMYK and the Preview Mode is set  
to Default.

CMYK is the standard color mode for printing, and RGB is the standard color mode for 
digital distribution. You learn more about color and color modes in Project 2: Balloon 
Festival Artwork.

Don’t worry about the other Advanced options for now. You will learn about those in 
later projects when they are more relevant.

	10.	 Click OK to create the new file.

In the resulting document window, the letter-size “page” (or artboard) is represented by 
a dark black line. As we explained in the Interface chapter, the panels you see depend 
on what was done the last time you (or someone else) used the application. Because 
workspace arrangement is such a personal preference, we tell you what panels you need 
to use, but we don’t tell you where to place them. 

In our screen shots, we typically float panels over the relevant area of the document so 
we can focus the images on the most important part of the file at any particular point. 
As you complete the projects in this book, feel free to dock the panels, grouped or 
ungrouped, iconized or expanded, however you prefer.

This is the 
artboard edge.

The name you 
defined appears in 
the document tab.

The area outside the 
artboard is gray.

The artboard area 
is white.

Our screen shots show 
the Macintosh operating 
system using the 
Application frame. If 
you’re on a Macintosh 
system and your screen 
doesn’t look like our 
screen shots, choose 
Window>Application 
Frame to toggle on that 
option.

Note:
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	11.	 Choose File>Save As and navigate to your WIP>Symbols folder.

If you assign a name in the New Document dialog box (as you did in Step 4), that name 
becomes the default file name in the Save As dialog box. 

The file name defaults to the 
name you defined when you 
created the file, including 
the “.ai” extension.

	12.	 Click Save in the Save As dialog box. Review the options in the resulting 
Illustrator Options dialog box.

This dialog box determines what is stored in the resulting file. The default 
options are adequate for most files. 

•	 Use the Version menu to save files to be compatible with earlier 
versions of the software. (Keep in mind that many features are not 
supported by earlier versions; if you save a file for an earlier version, 
some file information will probably be lost.) 

•	 Subset Fonts when Percent of Characters Used Is Less Than 
determines when to embed an entire font instead of just the characters 
that are used in the file. Embedding the entire font can significantly 
increase file size.

•	 Make sure Create PDF Compatible File is checked if you want to 
use the file with other Adobe applications (such as placing it into an 
InDesign layout). This does not create a separate PDF file; it simply 
includes PDF preview data in the file.

•	 Include Linked Files embeds files that are linked to the artwork. You 
will learn about linked and embedded files in Project 5: Letterfold 
Brochure.

•	 Embed ICC Profiles stores color information inside the file for use in a color-
managed workflow.

•	 Use Compression compresses PDF data in the Illustrator file. 
•	 Save Each Artboard to a Separate File saves each artboard as a separate file;  

a separate master file with all artboards is also created. 
•	 Transparency options determine what happens to transparent objects when you 

save a file for Illustrator 9.0 or earlier. Preserve Paths discards transparency effects 
and resets transparent artwork to 100% opacity and Normal blending mode. 
Preserve Appearance and Overprints preserves overprints that don’t interact with 
transparent objects; overprints that interact with transparent objects are flattened.

	13.	 Click OK to save the file, and then continue to the next exercise. 

Press Command/
Control-S to save a 
document, or press 
Command/Control-
Shift-S to open the Save 
As dialog box.

Note:
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Define Smart Guide Preferences

Adobe Illustrator provides many tools to help you create precise lines and shapes.  
Smart Guides are temporary snap-to guides that help you create, align, and transform 
objects. Smart Guides also show you when the cursor is at a precise angle relative to 
the original position of the object or point you’re moving. In this exercise, you will 
make sure the correct Smart Guides are active.

	 1.	 With icons.ai open and nothing selected in the file, click the Preferences 
button in the Control panel.

	 2.	 Choose Smart Guides in the list of categories on the left. 

	 3.	 Make sure the Alignment Guides, Object Highlighting, Anchor/Path Labels, 
and Measurement Labels options are selected and click OK.

	 4.	 Choose View>Smart Guides to make sure that option is toggled on (checked).

If the option is already checked, simply move your mouse away from the menu and click 
to dismiss the menu without changing the active option.

	 5.	 Continue to the next exercise.

You can change the appearance 
and behavior of Smart Guides in the 
Preferences dialog box. The Display 
options determine what is visible  
when Smart Guides are active:

•	 When Alignment Guides is active, Smart Guides 
show when a new or moved object aligns to the center 
or edge of a nearby object.

•	 When Object Highlighting is active, moving the 
mouse over any part of an unselected object shows the 
anchors and paths that make up that object. 

•	 When Transform Tools is active, Smart Guides display 
when you scale, rotate, or shear objects.

•	 When Anchor/Path Labels is active, Smart Guides 
include labels that show the type of element (path or 
anchor) under the cursor.

•	 When Measurement Labels is active, Smart Guides 
show the distance and angle of movement.

•	 When Construction Guides is active, Smart Guides 
appear when you move objects in the file at or near 
defined angles (0°, 45°, 90°, and 135° are the default 
angles). A number of common angle options are built 
into the related menu, or you can type up to six specific 
angles in the available fields.
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Using Smart Guides

This anchor is being 
dragged with the 
Direct Selection tool.  

The Smart Guide 
shows that the anchor 
is being moved at a 
45-degree angle from 
the original position.  

When nothing is selected 
in the file, you can access 
the Preferences dialog box 
directly from the Control 
panel. 

If something is selected in 
the file, you have to 
choose Illustrator> 
Preferences on Macintosh 
or Edit>Preferences on 
Windows.

Note:



29Project 1: International Symbols

Draw Basic Shapes

Now that you have a place to draw (the artboard), you’re ready to start creating the 
icon artwork. The first step of this project requires a set of background shapes — 
simple rectangles with rounded corners — to contain each icon. Illustrator includes a 
number of shape tools that make it easy to create this kind of basic shape — rectangles 
(or squares), ellipses (or circles), and so on. 

	 1.	 With icons.ai open, click the Rectangle tool in the Tools panel and hold 
down the mouse button until the nested tools appear. Choose the Rounded 
Rectangle tool from the list of nested tools.

	 2.	 Click the Default Fill and Stroke button at the bottom of the Tools panel.

In Illustrator, the default fill is white and the default stroke is 1-pt black.  

Rounded 
Rectangle tool

Rounded Rectangle 
tool cursor

Default Fill and 
Stroke button

   

Swap Fill 
and Stroke

Default Fill 
and Stroke

Fill and stroke options are 
in a slightly different 

location if your Tools panel 
is in two-column mode.

	 3.	 With the Rounded Rectangle tool active, click anywhere on the artboard. 

The resulting dialog box asks how big you want to make the new rectangle, defaulting to 
the last-used measurements. The default measurement system is points, as you defined 
when you created this file. 

When the dialog box 
opens, the Width field is 
automatically highlighted. 
You can simply type to 
replace the existing value.

You can also press D to 
restore the default fill and 
stroke colors.

Note:

If you Option/Alt-click 
with any of the shape 
tools, the place where you 
click becomes the center 
of the new shape. 

Note:
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	 4.	 Type 1.5” in the Width field and then press Tab to move to the Height field.

Regardless of what unit you see in the dialog box, you can enter values in whatever  
system you prefer, as long as you remember to type the correct unit in the dialog box fields 
(use 3 for inches, mm for millimeters, and pt for points; there are a few others, but they are 
rarely used). Illustrator automatically translates one unit of measurement to another.

When you move to the next field, Illustrator calculates the conversion of 1.5 inches (the 
value you placed in the Width field) to 108 pt (the value that automatically appears in 
the Width field after you move to the Height field). 

Pressing Tab automatically 
highlights the next field value.

	 5.	 Type 1.5” in the Height field. Set the Corner Radius field to 12 pt, and  
then click OK.

A shape appears on the artboard with its top-left corner exactly where you clicked with 
the Rounded Rectangle tool. 

The top-left corner of 
the new shape is placed 
where you clicked.

	 6.	 Click the Selection tool in the Tools panel and zoom in to 200%.

When the object is selected, the bounding box marks the outermost edges of the shape. 
Bounding box handles mark the corners and exact horizontal and vertical center of the 
shape. If you don’t see the bounding box, choose View>Show Bounding Box.

The bounding box handles 
show the actual corners, where 
the corner radius cut off the 
corners of the rectangle.

The Selection 
tool is active.

As a rule, we don’t tell 
you what view percentage 
to use unless we want to 
highlight a specific issue. 
As you work through the 
projects in this book, we 
encourage you to zoom in 
and out as necessary to 
meet your specific needs.

Note:

A rounded-corner 
rectangle is simply a 
rectangle with the corners 
cut at a specific distance 
from the end (the corner 
radius). The two sides 
are connected with one-
fourth of a circle, which 
has a radius equal to the 
amount of the rounding.

This imaginary 
circle has a 

12-pt radius.

Note:
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	 7.	 Select the Rounded Rectangle tool in the Tools panel. 

When you choose a nested tool, that variation becomes the default option in the  
Tools panel. You don’t need to access the nested menu to select the Rounded Rectangle 
tool again as long as the application remains open. (If you quit and relaunch Illustrator, 
the regular Rectangle tool again becomes the default tool in that position.)

	 8.	 Move the cursor to the right of the top edge of the existing shape.

	 9.	 When you see a green line connected to the top edge of the first shape, click, 
hold down the mouse button, and drag down and right to begin creating a 
second shape. Do not release the mouse button.

The green line is a function of the Smart Guides feature, which provides instant 
feedback while you draw. As you drag, notice the cursor feedback showing the size of the 
new shape. Also notice that as you drag near the bottom edge of the first shape, a Smart 
Guide appears to indicate your position.

The nested tool variant 
becomes the default 

option in the Tools panel.

The Smart Guide shows you where 
to click to align the top edges of 

the new and existing shapes.

Click here…

…and drag 
down and right.

The second green line 
identifies the bottom 

edge of the first shape.

As you drag, the cursor 
feedback shows the 

dimensions of the new shape.

	10.	 While still holding down the mouse button, press the Shift key. When the 
cursor feedback shows both Width and Height values of 108 pt, release the 
mouse button to create the second shape.

Pressing Shift constrains the shape to equal height and width. Although you can 
accomplish the same result by carefully monitoring the cursor feedback, pressing the 
Shift key makes the process faster and easier.

When you release the mouse 
button, the second shape is 
created (constrained to equal 
height and width).

If you do something 
wrong, or aren’t happy 
with your results, press 
Command/Control-Z to 
undo the last action you 
took.

Note:

Cursor feedback and 
Smart Guides provide 
precise control over what 
you’re creating — as 
individual objects and in 
relation to other objects 
on the artboard.

Note:
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Most Illustrator objects (including shapes like rounded-
corner rectangles) contain two basic building blocks:  
anchor points and paths. These building blocks are the 
heart of vector graphics. Fortunately, you don’t need to 
worry about the geometric specifics of vectors because 
Illustrator manages them for you — but you do need 
to understand the basic concept of how Illustrator 
works with anchor points and paths. You should also 
understand how to access those building blocks so you 
can do more than create basic shapes.

When you select an object with the Selection tool (the solid arrow), you can see the bounding box that identifies the 
outermost dimensions of the shape. Around the edges of the bounding box you see the bounding box handles, which you 
can use to resize the shape. (Press Command/Control-Shift-B to show or hide the bounding box of selected objects.)

When you select an object with the Direct Selection tool (the hollow arrow), you can see the anchor points and paths 
that make up the selected object rather than the object’s bounding box. As you work with Illustrator, keep this distinction in 
mind: use the Selection tool to select an entire object; use the Direct Selection tool to edit the points and paths of an object.

Click any part of a 
group to select the 
entire group.

Click an object’s fill to 
select the entire object.

Click to select a 
specific line segment 
or point on a shape.

Click any part of 
an object to select 
the entire object.

Bounding box 
handles mark the 
outer dimensions 
of the selection.

Click to select only 
one piece of a group.

Clicking and 
dragging to draw a 
marquee with the 
Selection tool…

…selects any object 
even partially touched 
by the marquee.

Clicking and dragging 
to draw a marquee 
with the Direct 
Selection tool…

…selects only specific 
anchor points within 
the marquee.

Selection tool Direct Selection tool
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Curve handle controls 
the shape of the path

Anchor point

Path (line) segment
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	11.	 Move the cursor to the right until a green line connects to the center of the  
second shape. Click, press Option/Alt-Shift, and drag down and right until a 
green line connects to the bottom of the second shape.

Pressing the Option/Alt key allows you to create a shape from the center out; in other 
words, the point where you click will be the exact center of the resulting shape.

Pressing Shift as well constrains the new shape to equal height and width, growing out 
from the center point where you first clicked.

Click here, press Option/Alt-Shift…

…and drag to here.

	12.	 When the cursor feedback shows both Width and Height values of 108 pt, 
release the mouse button. 

	13.	 Save the file and continue to the next exercise.

Control Fill and Stroke Attributes 
At the beginning of the previous exercise, you clicked the Default Fill and Stroke button 
in the Tools panel to apply a white fill and 1-pt black stroke to the objects you created. 
Obviously, most artwork requires more than these basic attributes. Illustrator gives you 
almost unlimited control over the fill and stroke attributes of objects on the artboard. 

As you complete the projects in this book, you will learn about styles, patterns, 
gradients, effects, and other attributes that can take an illustration from flat to 
fabulous. In this exercise, you learn about a number of options for changing the basic 
fill, stroke, and color attributes for objects on the page.  

	 1.	 With icons.ai open, choose the Selection tool at the top of the Tools panel. 
Click the left rectangle on the artboard to select it.

The Selection tool is used to select entire objects.

	 2.	 Open the Swatches panel. 

The Swatches panel includes a number of predefined and saved colors, which you can 
use to change the color of the fill and stroke of an object. You can also save custom 
swatches, which you will learn about in Project 2: Balloon Festival Artwork.

Don’t worry about 
the spaces between the 
objects. You’ll adjust the 
object spacing in a later 
exercise.

Note:

Remember, panels can 
always be accessed in the 
Window menu.

Note:
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	 3.	 Near the bottom of the Tools panel, click the Stroke icon to bring it to the 
front of the stack.

The Fill and Stroke icons in the Tools panel are used to change the color of the related 
attributes. Clicking one of these buttons brings it to the front of the stack (makes it 
active) so you can change the color of that attribute.

The object is selected 
with the Selection tool.

Clicking the Stroke 
icon brings it in 

front of the Fill icon.

Selection tool

Use these pop-up panels to 
change the fill or stroke 

color of the selected object.

Clicking a swatch in 
the Swatches panel 

changes the color of 
the active attribute.

	 4.	 In the Swatches panel, click the gold swatch at the end of the first row.

Because the Stroke icon is active in the Tools panel, the color of the selected object’s 
stroke (border) changes to gold.

	 5.	 In the Tools panel, click the Fill icon to bring it to the front of the stack.  
In the Swatches panel, click the black swatch in the first row.

Because the Fill icon is active in the Tools panel, clicking the black color swatch changes 
the fill color of the selected object.

Use this swatch 
for the fill color.

Use this swatch 
for the stroke color.

These swatches reflect the 
colors that are applied to 

the selected object. 

Make sure the correct 
attribute is selected if 

you use the stand-alone 
Swatches panel to 

change attribute colors.

It is very easy to forget 
to check which icon 
(fill or stroke) is on 
top of the stack. If you 
forget and accidentally 
change the color of the 
wrong attribute, simply 
undo the change (press 
Command/Control-Z) 
and bring the correct 
attribute to the front 
before changing colors.

Note:
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	 6.	 Open the Stroke panel. With the rounded rectangle still selected on the 
artboard, change the Stroke Weight to 3 pt.

The Stroke icon in the Tools panel does not need to be active to change the stroke 
weight. The Tools panel icons relate only to color changes made with the stand-alone 
Swatches or Color panels. 

Change the Stroke 
Weight field to 3 pt.

In the Tools panel, the 
Stroke icon doesn’t need to 

be on top to change an 
object’s stroke weight.

Bounding box handles make it easy to transform an object on the artboard. You can resize an object by dragging any  
handle, and even rotate an object by placing the cursor directly outside a corner handle. (If Smart Guides are active, cursor 
feedback helps if you want to make specific transformations, or you can work freestyle and drag handles until you’re 
satisfied with the results.)

Drag a corner handle to change both the 
height and shape of an object at once.

Drag a side handle to change the height or width of an object.

Shift-drag to maintain an object’s original 
height-to-width aspect ratio.

Option/Alt-drag a corner handle to change 
the size around the object’s center point.

Click directly outside an object’s corner 
handle to rotate the object.
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Transforming Objects with the Bounding Box
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The Free Transform tool  allows you to change the shape of selected objects by dragging the bounding box handles. 
Depending on where you click and whether you press a modifier key, you can use this tool to stretch, shrink, rotate, distort, 
or skew a selection.

Click slightly outside a 
corner handle to rotate the selection.

Click a corner handle, then press 
Command/Control to distort the selection.

Click a corner handle, then press 
Command-Option-Shift/Control-Alt-Shift 
to alter the perspective of the selection.

Click a center handle to stretch or 
shrink the selection in one direction.

Click a corner handle to stretch or 
shrink the selection horizontally and 

vertically at the same time.

Click a center handle, then press 
Command/Control to skew the selection.

Press Option/Alt while making any 
free transformation to apply it equally 
on both sides of the selection center.

Press Shift and drag a handle to constrain the related transformation. 
For example, press Shift while dragging a corner handle to scale the 

selection at the same proportional height and width (below left) 
rather than scaling disproportionately (below right).
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	 7.	 With the rectangle still selected, click the Swap Fill and Stroke button  
in the Tools panel.

This button makes it easy to reverse the fill and stroke colors of an object; the stroke 
weight remains unaffected when you swap the colors.

Click the Swap Fill and 
Stroke button to reverse 

the color attributes of 
the selected object.

	 8.	 Using the Selection tool, click the second rectangle on the artboard.

The Fill and Stroke icons change to reflect the colors of the selected objects.

	 9.	 Click the Fill color swatch in the Control panel. Choose the gold swatch  
in the second row to change the fill color for the selected object.

When an object is selected with the Selection tool, the Control panel provides quick 
access to the stroke and fill attributes of the selected object.

Clicking the Fill color swatch opens an attached Swatches panel so you can change the 
fill for the selected object without opening the separate Swatches panel. 

Click this color swatch to 
change the fill color of 

the selected object.

Click this color swatch to 
change the stroke color of 

the selected object.

	10.	 In the Control panel, change the Stroke Weight value to 3 pt.

Again, the Control panel options allow you to change the attribute value without 
opening the Stroke panel. The Control panel can be a significant time-saver for common 
operations such as changing stroke and fill attributes.

Use the menu or type 
a value in the attached 
field to change the 
stroke weight of the 
selected object.

	11.	 Using the Selection tool, click the third rectangle on the artboard.

Again, the Fill and Stroke icons in the Tools panel change to reflect the colors of the 
selected object.

When you use the 
Control panel options, 
you don’t need to worry 
about which icon is 
active in the Tools panel.

Note:
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You can double-click 
the Eyedropper tool in 
the Tools panel to define 
which attributes are 
picked up and applied by 
clicking with the tool.

Note:

	12.	 Select the Eyedropper tool in the Tools panel, and then click the first or 
second rectangle on the artboard.

The Eyedropper tool copies fill and stroke attributes from one object (the one you click) 
to another (the one you first selected).

The Eyedropper tool copies the Fill and 
Stroke attributes of the clicked object 

and applies them to the selected object.

This is the 
selected object.

Eyedropper tool

	13.	 Press Command/Control and click anywhere on the artboard away from the 
three rectangles.

Pressing Command/Control temporarily switches to the Selection tool. By clicking 
on the empty artboard area, you can quickly deselect the selected object(s). When you 
release the Command/Control key, the tool reverts to the one you last used.

The Eyedropper 
tool is still active.

Pressing Command/Control 
temporarily switches to the 

Selection tool.

The Fill and Stroke swatches 
remember the last-used options. 
The next object you create will 

have these same attributes.

	14.	 Choose the Rounded Rectangle tool in the Tools panel.

	15.	 To the right of the third shape on the artboard, use any method you learned in the 
previous exercise to draw a fourth rounded rectangle that is 108 pt square.

The new rectangle has the same heavy black stroke and gold fill as the others. Don’t 
worry if your shapes aren’t entirely on the artboard; you will define their precise position 
in the next exercise.

	16.	 Save the file (File>Save or Command/Control-S) and continue to the  
next exercise.
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Control Object Positioning

The ability to move objects around on the artboard is one of the advantages of digital 
drawing. On paper, you have to manually erase items and then redraw them in their 
new locations. Illustrator offers a number of tools that make it easy to move existing 
objects around the artboard, either as isolated objects or in relation to other elements 
on the page. In this exercise, you learn several techniques for moving objects on the 
artboard.

	 1.	 With icons.ai open, change your zoom percentage so you can see all four 
shapes and the entire top of the artboard.

	 2.	 Choose View>Rulers>Show Rulers to show the rulers at the top and left 
edges of the document window.

Because you created this file using points as the default unit of measurement, the  
rulers — and fields in dialog boxes and panels — show measurements in points. 

	 3.	 Control/right-click the top ruler and choose Inches from the contextual menu.

Rulers on the top and 
left edges show measure-
ments in the default units 
of measurement.

	 4.	 Choose the Selection tool from the top of the Tools panel. Click the left 
rectangle on the artboard to select it.

	 5.	 With the left rectangle selected, look at the right side of the Control panel. 
If you see the word “Transform”, click it to open the pop-up Transform panel.

What you see in the Control panel depends on the size of your monitor (or the size of 
your Application Frame, if you’ve made it smaller than your monitor). 

If you have a wide monitor, the reference point proxy and the X, Y, W, and H fields of 
the Transform panel are available directly in the Control panel. 

If you have a smaller monitor that does not allow these fields to fit, the Control panel 
includes a hot-text link to the Transform panel. Clicking the link opens the Transform 
panel as a pop-up, directly below the Control panel; after you make a change in the pop-
up panel, it collapses back into the Control panel.

Monitor width might limit the 
contents of your Control panel.

Click these hot-text links to 
open the related pop-up panel.

With a wider monitor, you can 
access most Transform panel options 

directly in the Control panel.
Click these hot-text links to 
open the full pop-up panel.

The Change to Global 
Rulers option is only 
relevant when you work 
with multiple artboards. 
You will explore this 
in Project 3: Identity 
Package and Project 5: 
Letterfold Brochure.

Note:
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	 6.	 Review the Transform options.

The reference points correspond to the bounding box handles of the selected object. The 
selected square in this icon identifies which point of the object is being measured. 

If you use the W or H fields to resize an object, you can constrain the object’s height-
to-width aspect ratio by clicking the chain icon (right of the W and H fields in the 
Transform panel, or between the W and H fields in the Control panel). 

Reference point around which 
numeric transformations are based.

In Illustrator, the default zero point (the source of measurements) is the top-left corner 
of the artboard; the X and Y positions of an object are measured relative to that location. 
(The X axis is the horizontal value and the Y axis is the vertical value.) 

Keep these ideas in mind when you move something in an Illustrator file:

•	 Moving something up requires subtracting from the Y value.
•	 Moving something down requires adding to the Y value.
•	 Moving something left requires subtracting from the X value.
•	 Moving something right requires adding to the X value.

You can change the zero point by clicking where the horizontal and vertical 
rulers meet and dragging to a new position. If you do reposition the zero 
point, you can double-click the intersection of the rulers to restore the default 
zero point.

	    

	 7.	 Using either the pop-up Transform panel or the option directly in the 
Control panel, click the top-left reference point to select it.

The X and Y fields now show the exact position of the top-left bounding box handle for 
the selected object.

x axis
y 

ax
is

0
– +

–

+

The default zero point 
in Illustrator CS6 is 
the top-left corner of 
the artboard. This is a 
significant change if you 
have used CS4 or earlier 
versions.

Note:

You could also use 
the stand-alone 
Transform panel 
(Window>Transform) to 
access these same options.

Note:
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	 8.	 Highlight the X field and type .5. Press Return/Enter to apply the change.

You don’t need to type the measurement unit (3), or the preceding “0”. Because the 
rulers are showing inches, Illustrator automatically applies inches as the unit of value.

If you used the pop-up Transform panel, the panel collapses as soon as you press Return/
Enter to apply the change. You will have to click the Transform link again to complete 
the next step.

The pop-up panel 
collapses when you 

press Return/Enter to 
apply the change.

Because the top-left 
reference point is 

selected, measurements 
correspond to this point 

of the selected shape.

	 9.	 Highlight the Y field and type .5, then press Return/Enter to apply the change.

The top-left handle of the selected object is now 1/2 from the top and left edges. The 
numbers you typed correspond to the measurements you see on the rulers.

The rulers show
that the selected point 

of the object is at
X: 0.5”, Y: 0.5”.

	10.	 Using the Selection tool, click the second rectangle on the artboard and drag until 
a green line appears, connecting the center points of the first and second shapes.

As you drag the cursor, feedback shows the relative position of the object. In other 
words, you can see the change (difference) in the object’s position, both horizontally  
(X) and vertically (Y) — hence the “dX” and “dY” values. 

In addition to providing cursor feedback, Smart Guides can be very useful for aligning 
objects on the artboard. As you drag, Illustrator identifies and highlights relative 
alignment, and snaps objects to those alignment points as you drag.

The dX and dY values 
show the changes to the 

object’s X and Y values.

The Smart Guide makes it 
easy to snap the center of 

one object to the center of 
another object.

	11.	 Release the mouse button while the center Smart Guide is visible.

If you don’t see the alignment guides as you drag, make sure that option is checked in 
the Smart Guides preferences.

As with dialog boxes, you 
can enter values in a unit 
of measurement other 
than the default, as long 
as you remember to type 
the unit abbreviation.

Note:

Remember, moving left 
decreases the X value and 
moving up decreases the 
Y value. 

Note:

When a field value is 
highlighted in a panel or 
dialog box, you can use 
the Up Arrow and Down 
Arrow keys to increase or 
decrease (respectively) the 
highlighted value.

Note:
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	12.	 Click the fourth shape on the page. In the Control or Transform panel, select  
the top-right reference point, type 8 in the X field, and type .5 in the Y field.

The top-right reference 
point means the X and Y 
values refer to the 
top-right corner of the 
selected shape.

Because you changed the reference point, you defined the X/Y position for the top-right 
bounding box handle of the fourth rectangle.

	13.	 Save the file and continue to the next exercise.

Align and Distribute Objects

In addition to dragging objects around the artboard, the Illustrator Align panel makes 
it very easy to align and distribute selected objects relative to one another, to a specific 
key object in the file, or to the overall artboard. In this exercise, you learn how to use 
the Align panel to align shapes.

	 1.	 With icons.ai open, click and drag with the Selection tool to draw a 
marquee that touches some part of all four objects on the artboard.

The Selection tool selects objects, so the selection marquee only needs to touch the 
objects you want to select. The marquee doesn’t need to surround the objects entirely.

Selection marquee

We started the marquee here 
because clicking the top-left 
shape would have resulted in 
dragging that shape instead of 
creating a selection marquee.

The bounding box shows 
the outer edges of the 
entire selection (the four 
shapes collectively).
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	 2.	 Open the Align panel (Window>Align) and click the Vertical Align Top button. 

By default, alignment and distribution functions occur relative to the selected objects. 
In other words, when you click the Vertical Align Top button, Illustrator determines the 
topmost edge of the selected objects, and then moves the top edges of all other selected 
objects to that position. 

Depending on your monintor 
width, Align options might 
be available in the Control 
panel when multiple objects 
are selected.

By default, alignment 
functions move all objects 
to the outermost edge of 
the active selection.

Vertical Align Top button

	 3.	 With all four objects selected, click the Horizontal Distribute Center button. 

By default, the distribution functions create equal distance between the selected point 
of the selected objects. In this case, Illustrator distributed the center points along the 
horizontal axis by determining the center positions of the outermost selected objects, 
and then moving the middle two objects to create equal distance between the centers of 
all four selected objects; the positions of the two outer objects remained unchanged.

The outer edges of the selected 
objects remain unchanged.

Horizontal Distribute 
Center button

	 4.	 With all four objects selected, choose Object>Group.

When you group multiple objects, the group is essentially treated as a single object.  
A single bounding box surrounds all objects within the group.

	 5.	 Click inside any of the grouped objects; while still holding down the mouse 
button, press Option/Alt and drag down. 

	 6.	 Use the Smart Guides and cursor feedback to drag exactly vertical (the  
dX value should be 0). When the dY value in the cursor feedback is 2 in, 
release the mouse button.

Pressing Option/Alt while you drag makes a copy of the original selection. This 
technique, called cloning, can save significant amounts of time when you build 
illustrations that contain numerous repetitive elements.

The cursor icon shows 
that you are cloning 
instead of simply dragging.

Cursor feedback makes it 
easy to move something 
to precise locations.

Press Command/
Control-G to group 
selected objects. Press 
Command/Control-
Shift-G to ungroup 
grouped objects.

Note:
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Think carefully about 
your ultimate goal 
when you group objects, 
especially for alignment 
purposes. If the objects in 
a group don’t need to stay 
together, it’s often a good 
idea to ungroup them. 

Note:

	 7.	 With the second group of rectangles selected, choose Object>Transform> 
Transform Again.

This command repeats the last-used transformation. In this case, the last transformation 
was the cloning movement, so it creates the third row of rectangles.

	 8.	 Click anywhere outside the rectangle shapes to deselect all objects and groups.

	 9.	 Save the file and continue to the next exercise.

Edit Individual Grouped Elements

The client in this project requested only ten icons, so you don’t need two of the 
rectangles in the third row. As you know, the Selection tool selects entire objects on  
the page. You also know that grouped objects are treated as a single object — which 
means you can’t use the Selection tool to select part of a group. In this exercise, you  
use two techniques to work with component pieces of a group. 

	 1.	 With icons.ai open, use the Selection tool to click the fourth rectangle in 
the third row.

Because the four objects are grouped, the Selection tool selects the entire group. You 
need to use a different method to select certain elements within the group.

Selection tool

Because this object is 
part of a group, the 

Selection tool selects 
the entire group.

There is almost always 
more than one way to 
accomplish a specific task. 
The Align panel is useful 
for certain functions 
(especially distribution), 
but Smart Guides 
make object-to-object 
alignment very easy.

Note:

Press Command/
Control-D to repeat the 
last-used transformation. 

Note:
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	 2.	 Click anywhere outside the rectangle shapes to deselect the group, then 
choose the Direct Selection tool in the Tools panel.

The Direct Selection tool selects pieces of an object — specific paths, anchor points,  
or individual elements in a grouped object.

	 3.	 Click the gold fill of the fourth rectangle in the third row.

Because you clicked the fill, you selected the entire object. If you had clicked along the 
object’s stroke, you would have selected that particular segment of the shape’s edge.

Direct Selection tool

Clicking an object’s fill with 
the Direct Selection tool 
selects only that object, 

even though the object is 
part of a group.

	 4.	 Press Delete to remove the selected object.

Easy enough, especially because this is a very simple group of objects that don’t overlap. 
When you start working with complex files that have multiple levels of grouping, 
however, it can be challenging to manipulate objects within a group using only the 
Direct Selection tool.

	 5.	 Choose the Selection tool in the Tools panel, and then double-click the 
third rectangle in the third row.

Double-clicking a group enters into Isolation mode, where only objects within the 
selected group are available. Basically, Isolation mode provides access to objects in the 
group without ungrouping the objects on the main artboard.

Objects outside the 
group are grayed in 
Isolation mode.

“Breadcrumbs” in 
the Edit bar show 

the path to the 
active selection.

The object where 
you double-clicked 
is not selected.

	 6.	 Using the Selection tool, click the third rectangle in the third row to select 
it, and then press Delete.

Because you created only a single level of grouping, you can now use the Selection tool 
to select individual objects. 

Isolation mode allows you to 
access individual elements of 
a group, just as you would 
select ungrouped objects on 
the main artboard.
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	 7.	 At the top of the document window, click the Arrow button twice to return 
to the main artboard.

Click this 
button to exit 

Isolation mode.

The third row, now with two rectangles, is still a single group on the main artboard. 

	 8.	 Save the file and continue to the next exercise.

You can also press 
the ESC key to exit 
isolation mode.

Note:

You can create more than one level of group, called 
nesting, by selecting an existing group and grouping it with 
other objects or groups. You can use the Group Selection 
tool to help navigate complex levels of nested groups. 

The first click with the Group Selection tool selects an 
individual object in a group. The second click selects that 
object’s containing group. The third click adds the next 
containing group to the selection, and so on until the entire 
parent group is selected.

This icon identifies 
the selected object.

Group Selection tool

The first click selects 
the individual object.

The second click selects 
the group that contains 

the selected object.

The next click selects 
the group that contains 

the nested group.

Nested groups can 
be reviewed in the 
Layers panel.
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Import Template Images

Many Illustrator projects require you to start with something that has already been 
captured — a sketch, photograph, or low-resolution image (which is the case in this 
project). Illustrator makes it easy to place existing digital files to use as templates for 
your new artwork. You will use this feature in this exercise.

	 1.	 With icons.ai open, choose File>Place. Navigate to your WIP>Symbols 
folder and click cold.tif to select that file. 

	 2.	 At the bottom of the Place dialog box, check the Template option.

If you check the Link option, the placed file does not become a part of the actual file 
where you’re working; for the file to output properly, Illustrator must be able to locate 
the linked file in the same location (hard drive, CD, etc.) as when you placed it. If the 
Link option is not checked, the placed file is embedded — it becomes part of the file 
where it’s placed; the original external file is not necessary for the artwork to output 
properly. We will explore the details of placed files in later projects.

In the case of this project, you are going to delete the template images after you create 
the artwork; it is not necessary to embed the template images. 

When you place an object as a template, it’s added to the file on a separate, non-printing 
layer that is partially grayed, making it easier to work with.

If this option is checked, 
the placed file is not 

stored (embedded) as a 
part of your Illustrator file.

Make sure this 
option is checked.

	 3.	 Click Place.

When you place an object into Illustrator, it is automatically centered in the current 
document window.

Placed images are 
automatically located 
in the exact center of 
the document window.

The placed image is partially 
hidden by the background 
shapes. You will correct this 
problem in the next exercise.

The Control panel shows 
information about the 
placed image, including 
the resolution and the 
embedded status.



48 Project 1: International Symbols

	 4.	 Choose File>Place a second time. Select radiation.tif in the list, check the 
Template option, and click Place.

The Place dialog box remembers the last-used location, so you don’t have to re-navigate 
to the Symbols folder. The Link option also remembers the last-used settings. The 
Template option, however, always defaults to off, so you have to manually check this box 
for each template object.

Make sure you 
remember to check 

the Template option.

This image is also placed in 
the center of the document 
window, directly on top of 
the first placed image.

	 5.	 Repeat Step 4 to place fire.tif into your file as a template image.

	 6.	 Save the file and continue to the next exercise.

If you change the view 
percentage or scroll the 
document in the window 
before placing the second 
image, the second file will 
not be centered over the 
first. Instead, it will be 
centered in the docuemnt 
window based on the 
current view. 

Note:
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Manage Multiple Layers

When you create artwork in Illustrator, you almost always end up with more than 
one object on the artboard. In many cases, a completed file has dozens or hundreds 
of objects, arranged in specific order on top of one another. As files become more and 
more complex, it can be difficult to find and work with exactly the pieces you need. 
Illustrator layers are one of the most powerful tools available for solving this problem. 

	 1.	 In the open icons.ai file, open the Layers panel.

By default, all files have a single layer, named Layer 1. Your file has three additional 
layers — the template layers — below Layer 1. Template layers are locked by default, 
which means you can’t select or modify objects on those layers.

Click in this column to 
show or hide a layer.

Click in this column to 
lock or unlock a layer.

Double-click the layer 
thumbnail to open the 
Layer Options dialog box.

	 2.	 In the Layers panel, click the Layer 1 name and drag it below all three 
template layers in the stack.

The top-to-bottom position of objects or layers is called the stacking order. Objects and 
layers typically appear in the stack based on the order in which they are created — the 
first-created is at the bottom, the last-created is at the top, and so on in between. 

Placed template objects are the exception; these layers are placed below the currently 
selected layer (i.e., lower in the stacking order). In this case, the rectangle shapes are 
filled with a color, which obscures the template images on the underlying layers. To 
see the template images, you need to move the template object layers above the layer 
containing the background shapes. Rather than moving three layers above Layer 1, you 
can save a few clicks by moving Layer 1 below all of the template layers.

Click and drag a 
layer to move it in 
the stacking order.

	 3.	 Using the Selection tool, click the top-left rounded rectangle to select it.

Remember, this object is grouped with the other rectangles in the same row. You need 
to align the placed object to only the first rectangle, which means you need to be able to 
select only that object.

As you saw in an earlier exercise, you can use Isolation mode to access a single element 
of a group. However, each rectangle shape is ultimately going to be a separate icon; 
you’re simply creating them all in the same workspace. The best choice here is to simply 
ungroup the rectangles, returning them to individual objects.

	 4.	 With the top-row group selected, choose Object>Ungroup.

	 5.	 Click away from the selected objects to deselect them, and then click the 
top-left rectangle to select that object only. 

	 6.	 In the Layers panel, click the Lock icon for the Template cold.tif layer.

Because you need to move the placed template object into the correct position, you first 
need to unlock the layer.

Press Command/Control-
Shift-G to ungroup 
objects in a group.

Note:

If you don’t see all three 
locked template layers, 
you forgot to check the 
Template option when 
you placed one of the 
images. You can select 
and delete the placed 
file from the artboard, 
then replace the necessary 
image as a template.

Note:

For a template layer, the 
Visibility icon is a small 
square instead of an eye.

Note:
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	 7.	 With the Selection tool still active, press Shift and click anywhere inside the 
area where the template images are placed.

Pressing Shift allows you to add objects to the current selection. The first rectangle and 
the image should both be selected.

	 8.	 With both objects selected, click the Align To button in the Control panel. 

The placed template images are 
stacked on top of each other in 

the order you placed them.

Click this button to access 
the Align To options.

Remember, the other two 
template object layers are still 
locked. Even though you can’t 

see it, you can select the cold.tif 
image by clicking in the area 

where it is placed.

	 9.	 Choose Align to Key Object in the menu.

The Align and Distribute 
options in the Control 
panel are the same as the 
options in the Align panel.

The default key 
object is identified 
with a heavy border.

	10.	 Click the selected rounded rectangle on the artboard.

Key Object alignment allows you to define where you want other objects to align.  
By selecting the key object, you’re telling Illustrator which object to use as the basis  
for alignment.

Click any object to 
define the key object 
for the alignment.

The border color 
matches the defined 
layer color.
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 11. Click the Horizontal Align Center and Vertical Align Center buttons in the 
Control panel.

Because you selected the rounded 
rectangle as the key object, the 
placed template image moves to 
the horizontal and vertical center 
of the rounded rectangle; the 
rectangle — the key object — 
remains in the same place.

 12. In the Layers panel, click the empty space to the left of the Template cold.tif 
layer to relock that layer. 

Now that the template object is in place, it’s a good idea to lock it again so you don’t 
accidentally move the object.

 13. Double-click the thumbnail of the Template cold.tif layer.

Double-clicking a layer thumbnail opens the  Layer Options dialog box for that layer, 
where you can change a number of attributes for the selected layer.

 14. Change the Dim Images To fi eld to 30, and then click OK to close the Layer 
Options dialog box.

Dimming the template 
image will make it easier 
to see your artwork 
when you start drawing.
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	15.	 Repeat Steps 6–14 to position the other two template images in the first-row 
rectangles (as shown in the following image).

	16.	 In the Layers panel, double-click the Layer 1 name to highlight the name.  
Type Background Shapes to change the layer name, then press Return/Enter.

Whenever you have more than one working layer, it’s a good idea to use names that tell 
you what is on each layer. Doing so prevents confusion later when you or someone else 
needs to change a particular item.

Press Return/Enter 
to finalize the new 
layer name.

Double-click the layer 
name to highlight it, 

so you can type a 
new name.

	17.	 In the Layers panel, click the empty space immediately left of the 
Background Shapes layer.

This step — locking the Background Shapes layer — is simply a safeguard to avoid 
accidentally changing the background rectangles while you’re drawing the icon artwork.

Lock the Background 
Shapes layer to protect 

the objects on that layer.

	18.	 In the Layers panel, click the New Layer button at the bottom of the panel.

In the next stage of the project, you will start tracing the object in the template. The completed 
icon will be a black icon on top of the rounded rectangle with the gold background color.

At this point, most of the gold color in the background shapes is obscured by the placed 
images, because the template layers are above the layer containing the rectangles. If you 
tried to draw the icon shapes on the existing non-template layer, you would be drawing 
behind the template — in other words, you wouldn’t be able to see what you were drawing. 
Instead, you need a layer above the template layers, where you can create the icon artwork.

New Layer button
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	19.	 In the Layers panel, drag Layer 5 to the top of the layer stack.

New layers are automatically placed immediately above the selected layer. You need this 
new layer to be above the template layers so you can see what you’re drawing.

   

	20.	 Double-click the Layer 5 thumbnail in the Layers panel. In the Layer 
Options dialog box, change the layer name to Icon Art and choose Magenta 
from the Color menu, then click OK.

The Color option has nothing to do with the stroke or fill colors used in the artwork on 
that layer; instead, it simply determines the color of bounding box handles and other 
visual indicators for objects on a layer. (The default for Layer 5, Yellow, can be very 
difficult to see. We chose Magenta because it shows better in our screen shots.)

Click here to choose 
any color from the Color 
Picker dialog box.

Click here to choose 
a predefined color 
from the list.

	21.	 Save the file and continue to the next stage of the project.

Stage 2	 Drawing Basic Shapes
If you remember from the client meeting, the client’s bitmap icons work fine on the Web, but 
they look terrible in print. After you redraw the icons in Illustrator, the client will be able to print 
them anywhere, with no loss in quality — which is the primary advantage of vector-based artwork 
vs. raster-based images. A number of tools and utilities can be used to create complex Illustrator 
artwork. Creating the icons in this project gives you an opportunity to experiment with some of 
these options. As you complete the other projects in this book, you will delve deeper into complex 
drawing techniques. 

Create Artwork with Lines

The snowflake icon is really nothing more than a series of straight lines — which 
makes it ideal for introducing the Line Segment tool. In this exercise, you create simple 
lines, and then use some basic modification techniques to create the final icon.

	 1.	 With icons.ai open, make sure the Icon Art layer is selected. Zoom in to the 
top-left rectangle (with the snowflake image).



54 Project 1: International Symbols

	 2.	 In the Tools panel, select the Line Segment tool, and then click the Default 
Fill and Stroke button.

Line Segment 
tool

Default Fill and 
Stroke button

	 3.	 Click at the bottom of the vertical line in the snowflake image, and then 
drag up to the top of the snowflake image. Release the mouse button while 
the cursor feedback shows the line at 90°.

As you drag, the cursor feedback shows the length and — more importantly in this 
case — the angle of the line you’re drawing. If you don’t see the cursor feedback, choose 
View>Smart Guides to toggle on that option.

…and drag to here.

Click here…

The 90° angle indicates 
that you are creating a 
perfectly vertical line.

	 4.	 With the Line Segment tool still active, click the cursor on the top of the left 
flake branch in the template image; while holding down the mouse button, 
drag down and right until you see the word “path” appear near the cursor, 
then release the mouse button.

The word “path” is another function of Illustrator’s Smart Guides; when you drag near 
an existing path, Illustrator identifies the path so you can place a point exactly on top of 
the existing path. 

Click here and hold down 
the mouse button…

…drag to here, and then 
release the mouse button.

The word “path” is a 
function of Smart Guides.

You can also press Shift 
to constrain a line to 
increments of 45°.

Note:
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	 5.	 Move the cursor to the top of the right flake branch until you see a green 
line connecting to the top of the left branch that you drew in Step 4. 

	 6.	 Click and hold the mouse button, drag down and left until the word 
“anchor” appears next to the cursor, and then release the mouse button.

The “anchor” label indicates that you have dragged to the position of an existing anchor 
point (in this case, the endpoint of the left flake branch). As you can see, Illustrator 
makes it easy to create precise lines and shapes in relation to other objects on the page.

The Smart Guide 
identifies the top edge 
of the left branch.

Click here…

…drag to here, 
and then release 
the mouse button.

	 7.	 Choose the Selection tool from the Tools panel, and then click the vertical 
line that you drew in Step 3. Choose Object>Lock>Selection.

When an object is locked, you can’t select or change it — just as locking a template layer 
protects the template object from being moved. In the next few steps, you select and join 
the endpoints of the two angled lines, which is much easier if the vertical line can’t be 
selected (you want the vertical line to remain unchanged). 

This line is selected, 
so it will be locked.

	 8.	 Using the Direct Selection tool, drag a marquee around the bottom points 
of both angled lines.

You want to join the lines’ endpoints, so you need to select only those specific points 
(instead of the entire lines). As mentioned earlier, you need the Direct Selection tool to 
select specific points on a path.

Direct Selection tool

Click in an empty area 
to start drawing the 

selection marquee.

The marquee should 
surround the endpoints 

of these two lines.

These anchor points are 
hollow, which means 
they are not selected.

These anchor points 
are solid, which means 
they are selected.
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	 9.	 Choose Object>Path>Join.

This command connects any two selected open endpoints. If the selected points overlap, 
as in this exercise, the two points are simply combined into a single corner endpoint. If 
the two selected points do not overlap, Illustrator automatically connects them with a 
straight line segment. 

	10.	 Choose the Selection tool to reveal the bounding box for the selected object.

Connecting the points 
converts the two line 
segments into a single object.

	11.	 Save the file and continue to the next exercise.

Reflect Drawing Objects

Illustrator includes four important transformation tools — Rotate, Reflect, Scale, and 
Shear. Each of these transformations can be applied by hand using the related tool 
in the Tools panel, as well as numerically using the appropriate dialog box from the 
Object>Transform menu. 

Much of the work you do in Illustrator requires changing objects that already exist. 
In this exercise, you use reflection to create additional sections of the snowflake icon.

	 1.	 With icons.ai open, choose the Selection tool in the Tools panel. Make sure 
the angled-branch object is selected on the artboard.

Because the Selection tool is active, you can now see the bounding box of the selected 
object — both angled lines, which have been joined into a single object.

	 2.	 Choose Object>Transform>Reflect.

You can reflect objects around the vertical or horizontal axis at specific degrees. In this 
case, you want to make the branches at the bottom of the snowflake, so you need to 
reflect the object around the horizontal axis.

	 3.	 In the Reflect dialog box, make sure the Preview check box is active.

The Preview option, which is available in all of the Illustrator transformation dialog 
boxes, allows you to see the effects of your changes before you commit them.

	 4.	 Choose the Horizontal option and click Copy.

If you click OK in any of the transformation dialog boxes, the transformation directly 
affects the selected object. Because you want another branch for the bottom of the flake, 
you are using the Copy function instead of simply clicking OK.

When Preview is 
checked, you can 
see the result of 

clicking OK.

The original object 
remains in position.

The Copy 
option reflects 
the new object. 
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	 5.	 With the Selection tool still active, click the reflected branches and drag 
them to the bottom of the flake. Place the object appropriately, using the 
template image as a guide.

Again, the Smart Guides help you place the object; the green line and cursor feedback 
show the angle at which you’re moving the selected object, so you can more easily 
maintain the same horizontal position.

Use cursor feedback 
to move the shape to 
the exact horizontal 
position (dX = 0).

	 6.	 Choose Object>Unlock All.

Remember, you locked the original vertical line to protect it while you worked with the 
endpoints of the angled branches. Now that you have one complete set of branches, you 
can use the existing objects to create the remaining icon elements — which means you 
need to unlock the vertical line so you can access and copy it.

	 7.	 Choose Select>All.

All three objects — the vertical line and the two branch objects — are now selected.

	 8.	 In the Control panel, change the stroke width to 7 pt.

	 9.	 Choose Object>Group.

Because these three objects are basically a single entity in the icon, it’s a good idea to 
treat them as a single object.

	10.	 Save the file and continue to the next exercise.

Reflecting on the 
horizontal axis flips the 
object top over bottom. 
Reflecting around the 
vertical axis flips the 
object left to right.

Note:

The Unlock All 
command affects 
individually locked 
objects on unlocked 
layers. It does not affect 
objects on locked layers.

Note:
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Rotate Drawing Objects

Very few projects are entirely horizontal, making rotating objects a foundational 
Illustrator skill. In this exercise, you use several rotation techniques to create the rest of 
the snowflake artwork.

	 1.	 With icons.ai open, make sure the grouped object is selected. 

	 2.	 Activate the Rotate tool in the Tools panel.

When you select the Rotate tool, an origin point appears by default at the center of the 
selected object. This origin point is the point around which rotation occurs. If you want 
to rotate an object around some other point, you can single-click anywhere to define a 
different origin point.

Rotate tool

Origin point for rotation

	 3.	 Click near the top of the vertical line, hold down the mouse button, and then  
drag left and down until the line appears over the next branch in the snowflake. 
Note the angle in the cursor feedback, and then release the mouse button.

As you can see, the rotation moved the selected objects around the origin point. 
Unfortunately, the vertical line is no longer there because you just rotated it.

When you drag with the 
Rotate tool, the cursor 
feedback shows the 
angle of rotation.

When you release the 
mouse button, the 
original object rotates.

	 4.	 Press Command/Control-Z to undo the rotation.

	 5.	 With the group still selected, double-click the Rotate tool to open the 
Rotate dialog box.

This dialog box is the same one you would see by choosing Object>Transform>Rotate. 
Transformation dialog boxes, which default to the last-used settings for that transforma-
tion, make it easy to apply very specific numeric transformations to selected objects.  

The Illustrator 
transformation tools all 
use this same origin point 
concept as the basis for 
transformations. You can 
click without dragging 
to reposition the origin 
point before applying the 
transformation.

Note:

You can Option/Alt-click 
and drag to clone an 
object while you trans- 
form it. In other words, 
if you press Option/Alt 
while dragging with the 
Rotate tool, you can 
create a rotated copy.

Note:
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	 6.	 Type 60 in the Rotate field, and then click Copy.

     

	 7.	 Choose Object>Transform>Transform Again to create the third branch of 
the snowflake icon.

As before, the Transform Again command repeats the last-used transformation — in this 
case, the copy-rotate transformation from Step 6.

	 8.	 Choose Select>All. Using the Align or Control panel, click the Vertical Align 
Center and Horizontal Align Center buttons.

Because each “branch” is a group, the three sets of branches are now exactly centered 
in both directions. This step might not cause a noticeable change, depending on how 
precisely you placed the lines, but it’s a good idea to be certain that the groups align 
properly.

Horizontal Align Center

Vertical Align Center

	 9.	 With all snowflake objects selected, choose Object>Lock>Selection.

	10.	 In the Layers panel, select the Template cold.tif layer and click the  
Delete Selection button at the bottom of the panel. Click Yes in the 
confirmation message.

Since the snowflake drawing is complete, you no longer need the template image.

Click here to delete 
the selected layer.

   

	11.	 Save the file and continue to the next exercise.

The Transform Again 
command applies the 
last-used transformation 
of any type to a selected 
object without opening 
a dialog box. This 
command might result 
in movement, rotation, 
reflection, shear, or 
scale, depending on the 
last transformation you 
applied.

Note:
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Divide Basic Shapes into Component Pieces

Using the Illustrator Pathfinder panel, you can combine multiple shapes in a variety of 
ways, or you can use one object as a “cookie cutter” to remove or separate one shape 
from another. As you work with more complicated artwork in Illustrator, you will find 
many different ways to use the Pathfinder functions, either alone or in combination.

	 1.	 With icons.ai open, make sure the Icon Art layer is selected in the Layers panel. 
Zoom into the second rectangle in the first row of background shapes. 

	 2.	 Select the Ellipse tool (nested under the Rounded Rectangle tool) in the 
Tools panel. Set the fill color to black and the stroke color to None. 

We used the Control panel to 
set the Fill and Stroke colors.

The Icon Art layer is 
selected (active).

Ellipse tool

	 3.	 Click in the center of the radiation icon, press Option/Alt-Shift, and  
then drag to create a circle that covers the entire template icon.

Remember, pressing Option/Alt allows you to draw a shape from the center out. 
Pressing Shift constrains the shape to equal height and width.

Click here, press 
Option/Alt-Shift…

…and drag out to 
create a circle that 
matches the outer edge 
of the template image.

The fill color appears 
when you release 
the mouse button.

	 4.	 With the new circle selected, change the Opacity field in the Control  
panel to 50.

Opacity defines the transparency of the selected object. In this case, you’re reducing the 
opacity from 100% (entirely solid or opaque) so you can see the template image behind 
the circle you just drew. 

Change the shape’s Opacity 
value so you can see the 
underlying template image.

The fill color does not 
appear until you release 
the mouse button.

Note:

You’ll work with opacity 
as a design element in 
Project 6: Cereal Box.

Note:

You can also use 
theTransparency panel to 
change an object’s opacity.

Note:
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	 5.	 Using the Ellipse tool, click again in the center of the template image, press 
Option/Alt-Shift, and drag to create the smaller circle in the center of the shape. 

By default, the Opacity value 
resets to 100% for new objects.

The Fill and Stroke values 
remember the last-used settings.

The second circle has a black fill, 
no stroke, and 100% opacity.

	 6.	 With the smaller circle selected, change the fill color to None and the stroke 
color to white. Change the stroke weight to 5 pt.

We used the Control 
panel to change the Fill 
and Stroke attributes for 
the selected object.

	 7.	 Open the Stroke panel (Window>Stroke). If you only see the Stroke Weight 
field, open the panel’s Options menu and choose Show Options.

Because you used the template image to draw the small circle shape, the default position 
of the path does not accomplish the goal of creating the white ring. You can use the 
Stroke panel options to change the position of the stroke relative to the path, which 
better meets your needs in this artwork.

Click here to open the 
panel Options menu.

	 8.	 With the small circle selected, click the Align Stroke to Outside button in 
the Stroke panel.

Align Stroke 
to Outside

All 5 pt of the stroke 
weight moves outside 

the object path.

	 9.	 Press and hold Command/Control to temporarily access the Selection tool,  
and click away from the existing shapes to deselect them.

If you don’t deselect the circle, changing the Fill and Stroke attributes in the next step 
will change the attributes of the selected shape.
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	10.	 Choose the Line Segment tool in the Tools panel, and then click the Default 
Fill and Stroke button at the bottom of the Tools panel.

	11.	 Move the cursor below the circles you created until you see the Smart  
Guide connecting to the existing shapes’ center points. Click and drag up  
to create a vertical line that extends past the top edge of the outer circle.

Although none of the icon wedges have a vertical line, it’s easier to start at vertical and 
rotate the objects as necessary.

Clicking the Default Fill and 
Stroke button in the Tools 

panel resets the options in 
the Control panel.

Smart Guides indicate 
when you are in line 

with the center of the 
existing circles.

Line Segment tool
Extend the line 
past the top of 
the outer circle.

To create the vertical 
line, use the cursor 
feedback to drag a 90° 
line, or press Shift to 
automatically constrain 
the line to 90°.

Note:

The Cap options define the appearance of a stroke beyond 
the endpoint of the line.

None end cap style

Round end cap style

Square end cap style

The Corner options define the appearance of corners where 
two lines meet. When Miter Join is selected, you can define 
a miter limit in the Limit field. A miter limit controls when 
the corner switches from a pointed joint to a beveled joint, 
as a factor of the stroke weight. If you define a miter limit 
of 2 for a 2-point line, the corner is beveled if the pointed 
corner extends beyond 4 points (2 1 2).

Miter join Rounded join Beveled join

The Align Stroke options determine where the stroke is 
placed relative to the actual path.

Align Stroke 
to Center

Align Stroke 
to Inside

Align Stroke 
to Outside

When the Dashed Line option is checked, you can define a 
specific pattern of dashes and gaps in the related fields. The 
two buttons to the right of the check box determine how a 
dash pattern is stretched (or not) so that line ends or object 
corners have the same appearance.

Preserves Exact Dash and 
Gap Lengths is active

Aligns Dashes to Corners 
and Path Ends is active  

The Arrowheads options can be used to control end 
treatments on each end of a line. You can choose an 
arrowhead shape from the menus, and change the scale of 
applied arrowheads (relative to the applied stroke weight).

The Align [Arrowheads] options determine how arrowhead 
treatments are positioned relative to the path endpoint.

Place Arrow Tip at 
End of Path

Extend Arrow Tip
Beyond End of Path
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	12.	 Using the Selection tool, draw a marquee around the three objects that you 
have created to select them all. Use the options in the Align or Control panel 
to align the selected objects horizontally and vertically.

	13.	 Click away from the selected objects, and then select only the vertical line. 

The icon has six wedges, which means each half of the circle needs to be divided into 
three pieces. To accomplish this, you use precise rotation to slice the larger circle into the 
necessary parts.

	14.	 With the vertical line selected, choose Object>Transform>Rotate.  
Type 60 in the Angle field and click Copy.

This menu command has the same result as double-clicking the Rotate tool, but you 
don’t have to switch tools.

A full circle has 360 degrees. You’re cutting the circle into six equal pieces; one sixth of 
360° is 60°, so this is the exact angle that you need to create the correct number of pieces. 

     

	15.	 Choose Object>Transform>Transform Again to make a third line.

The Transform Again command applies the last-used transformation of any type to a 
selected object without opening a dialog box. Because you used the Rotate dialog box 
with the Copy button in the previous step, the Transform Again command copies the 
current selection and rotates it by the same angle you used in Step 14.

You now have all the 
pieces you need. The 
next step is to use 
these basic elements to 
create the final icon.
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	16.	 Using the Selection tool, select the smaller circle only and choose 
Object>Path>Outline Stroke.

This command changes the object stroke to a filled object. You drew the white circle to 
“cut out” the smaller black circle from the wedges. The Pathfinder functions recognize 
strokes for cutting apart shapes, but the stroke weight is not considered when the new 
paths are generated. To create the thick white space in the actual icon, you need to 
convert the heavy stroke to a filled shape.

The original 
object had a 5-pt 
stroke weight.

The Outline Stroke command 
changes the selected object 
to a filled shape with no 
visible stroke attributes. 

	17.	 Select all the objects in the icon, and then open the Pathfinder panel 
(Window>Pathfinder).

You can drag a marquee with the Selection tool, or choose Select>All. Because you 
locked the snowflake artwork in the first icon, those objects are not selected.

	18.	 In the Pathfinder panel, click the Divide button.

Options in the Pathfinder panel allow you to cut shapes out of other shapes and merge 
multiple shapes into a single shape. 

It’s important to realize that many Pathfinder options can be applied in more than one 
way. We’re using the Divide and Unite options in this exercise to give you an idea of 
what you can accomplish with the Pathfinder. 

Divide button

The Divide function slices apart 
all possible shapes of the 
selected objects. Everywhere 
two objects overlap, a new 
shape is created.

Because the straight lines are 
open shapes, they divide the 
circles into sixths, but the 
open ends of the lines 
(outside the area of the 
larger circle) are removed.

	19.	 Save the file and continue to the next exercise.

Press Command/
Control-A to select all 
unlocked objects on the 
artboard. 

Note:
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In the Pathfinder panel, the top row of buttons — the Shape Modes — create complex shapes by combining the originally 
selected shapes. (You can press Option/Alt and click a Shape Mode to maintain the paths from the original objects.)

Unite combines all selected objects 
into a single shape. By default, the Shape 

options result in a single new object. 

Original objects

Minus Front removes overlapping areas 
from the backmost shape in the selection.

Intersect creates a shape of only areas 
where all selected objects overlap.

Exclude removes any areas 
where two objects overlap.

If you Option/Alt-click a shape mode 
button, the result maintains the original 

paths unless you manually expand it.

The second row of options — the Pathfinders — do exactly that. The resulting shapes are some combination of the paths 
that made up the originally selected objects.

Trim removes underlying areas 
of overlapping objects. Objects of the 

same fill color are not combined.

Divide creates separate shapes from all 
overlapping areas of selected objects.

Merge removes underlying areas 
of overlapping objects. Objects of 
the same fill color are combined.

Outline divides the selected objects, then 
returns unfilled, open paths.

Crop returns the areas of underlying 
objects that are within the boundary of the 

topmost object.

Minus Back removes the area of 
underlying objects from the front object.
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Work in Isolation Mode

Groups can be invaluable when you need to treat multiple items as a single object. 
When items are grouped, it is easy to move and manipulate the entire group as a single 
object. In many cases, however, you will need to make changes to only part of a group. 
Depending on the complexity of the file, this can be very difficult without first breaking 
apart the group (“ungrouping”). Illustrator’s Isolation mode offers a convenient work-
space, where you can work with grouped objects as if they were stand-alone objects.

	 1.	 With icons.ai open, use the Selection tool to double-click any of the shapes 
in the radiation icon to enter Isolation mode.

When you use the Pathfinder panel, the resulting shapes are automatically grouped.  
Because all of these shapes make up the icon artwork, it’s a good idea to leave them grouped. 
Isolation mode allows you to work with the constituent objects without ungrouping.

	 2.	 Using the Selection tool, click the wedge shape in the top-left area of the 
icon, and then press Delete.

Because you’re working in 
Isolation mode, you can use 
the Selection tool to select 
one object, even though the 
object is part of a group on 
the main artboard.

	 3.	 Select and delete every other wedge in the outside area of the group.

	 4.	 Choose View>Outline. 

Outline mode allows you to see and work with the basic shapes only. This way, object 
fills don’t obscure the shapes that you need to see clearly.

	 5.	 Click in the center set of wedges and drag a marquee that encompasses the 
center points of all six center wedges.

If you tried to do this in Preview mode, clicking one of the filled shapes and dragging 
would actually move the shape you clicked. Because the fills are not technically present 
in Outline mode, you can use the click-drag method to select all six shapes instead of 
Shift-clicking each one individually. 

Be sure you don’t click on any actual line when you begin to draw the selection marquee. 
If necessary, zoom in so you can clearly see the empty spaces in the small wedge shapes.

When you release the 
mouse button, you 
can see that all six 
objects are selected.

In Outline mode, you 
can’t see or interact with 
the objects’ Fill attributes.

In Outline mode, linked 
images appear with 
crossed diagonal lines.

Because you can’t select 
an object’s fill, you can 
drag a selection marquee 
to select only the six small 
shapes in the icon center.

Don’t be confused by the 
crossed diagonal lines 
that identify the linked 
template image.

Note:
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	 6.	 In the Pathfinder panel, click the Unite button.

This function merges the selected shapes into a single object.

Unite button

The Unite command 
combines the 
selected shapes into 
a single object.

	 7.	 Choose View>Preview to exit Outline mode and display the normal artwork.

	 8.	 Using the Selection tool, click to select any one of the black (partially 
transparent) objects. 

	 9.	 Choose Select>Same>Opacity.

The options in this menu are very useful for finding objects that share specific attributes.

	10.	 Change the Opacity value (in the Control panel) to 100 for the selected objects.

Because you no longer 
need to see the underlying 
template image, you can 
restore your artwork to 
100% opacity.

	11.	 At the top of the document window, click the arrow button twice to return 
to the main artboard.

Your icon is almost complete; you only need to rotate the shape to match the image. 

	12.	 Save the file and continue to the next exercise.

You can also use the 
Select Similar Objects 
menu in the Control 
panel to select objects 
with like attributes.

Note:
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Use Measurements to Adjust Your Artwork

Depending on the type of work you do, Illustrator drawings can be entirely freeform, 
precisely measured, or a combination of the two (as in this case). The Measure tool 
evaluates different dimensional attributes of objects on the page. As you might expect 
from the name, the Measure tool acts like a digital tape measure. In addition to sizes 
and positions, the tool also measures angles — an important feature for technical 
drawing that requires precise detail.

	 1.	 With icons.ai open, choose the Measure tool in the Tools panel (nested 
under the Eyedropper tool).

	 2.	 Click at the outside corner of the left wedge, and then drag down and right 
along the shape edge (as shown in the following image).

Click and drag along this 
line (down and right) to 
find the angle of the line.

When you use the Measure 
tool, measurements appear 
in the Info panel (which 
opens automatically).

Measure tool

The Measure tool tells you that the angle of this line is –30°. You need it to be 180° 
(horizontal), which means you need to rotate the shape by 30°.

	 3.	 Select the group with the Selection tool, and then choose 
Object>Transform>Rotate.

	 4.	 Change the Angle field to 30 and click OK.

      

	 5.	 In the Layers panel, select and delete the Template radiation.tif layer.

After you remove the template image, you can see the remaining problem — the Divide 
Pathfinder function left a white ring in the shape. You need to remove these white objects.

If you drag from the 
inside out, the Info panel 
shows an angle of 150°. 
This provides the same 
information, because 
180° — your goal — 
minus 150° equals 30°.

Note:
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	 6.	 Click away from all objects to deselect the icon artwork.

	 7.	 Using the Direct Selection tool, click the fill of one of the white shapes to 
select it. 

Remember, all of the constituent shapes are part of a group — the result of the 
Pathfinder Divide function — so you can’t use the Selection tool. The irregular position 
of these small shapes also makes it difficult to individually select the six objects with the 
Direct Selection tool. 

	 8.	 With the white-filled shape selected, choose Select>Same>Fill Color.

All six white-filled 
objects are selected 
because the original 
selection had a white fill. 

	 9.	 With all six white shapes in the icon selected, press Delete.

	10.	 Select all objects in the radiation icon art and choose 
Object>Lock>Selection.

This step protects the completed icon artwork from inadvertently being changed while 
you work on the rest of this project.

	11.	 Save the file and continue to the next exercise.

Draw with the Pencil Tool

At this point, you have used a number of basic shapes to create finished icon artwork. 
As you might already realize, however, not all artwork can be created from basic shapes 
and lines. Illustrator includes everything you need to create artwork in any form, from 
a basic square to irregular shapes without a single visible straight edge. The Pencil tool 
is one method for creating custom shapes. Like a regular pencil on a piece of paper, 
the Pencil tool creates lines that follow the path of your cursor. (If you have a digital 
drawing tablet, the Pencil tool can be particularly useful for drawing custom artwork.)

	 1.	 With icons.ai open, make sure the Icon Art layer is selected in the Layers 
panel. Zoom in to the third rectangle in the first row of background shapes.

Be careful when you 
use the Select Similar 
functions. They select all 
similar unlocked objects 
on the entire artboard. 
If the art for another 
unlocked icon had a 
white fill, for example, it 
would also be selected.

Note:

In Project 2: Balloon 
Festival Artwork, you 
will learn how to use the 
Pen tool to control every 
point and path of your 
Illustrator drawings.

Note:
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	 2.	 Choose the Pencil tool and click the Default Fill and Stroke button in the 
Tools panel.

The Icon Art layer is 
selected (active).

Pencil tool

	 3.	 Double-click the Pencil tool in the Tools panel.

Double-clicking certain tools in the Tools panel opens an Options 
dialog box, where you can control the default behavior for the 
selected tool. The Pencil tool options include: 

•	 Fidelity. This option determines how far apart anchor points 
are added as you drag. Higher values result in fewer points 
and smoother lines; lower values result in more anchor points, 
which can make the lines appear choppy.

•	 Smoothness. This option determines how closely a path 
follows the path of your cursor. Lower values result in more 
anchor points, especially if your cursor movement is choppy.

•	 Fill New Pencil Strokes. By default, pencil paths are not filled regardless of the 
fill color defined in the Tools panel. 

•	 Keep Selected. If this option is checked, the line you draw is automatically 
selected when you release the mouse button.

•	 Edit Selected Paths. If this option is checked, drawing near a selected path can 
change the existing path. This is an important distinction (especially when Keep 
Selected is checked) because you can accidentally edit the first path instead of 
creating a second shape.

	 4.	 Set the Fidelity value to 2.5 pixels and Smoothness to 0%. 

To draw this icon, you must make many fine movements and change direction often. 
Even though this icon artwork doesn’t have to be exact to communicate the necessary 
message (“fire”), you should try to match the template as closely as possible.

	 5.	 Make sure the Fill New Pencil Strokes and Edit Selected Paths options are 
unchecked, and then click OK.

	 6.	 Click at the bottom-left point of the fire icon, hold down the mouse button, 
and begin dragging around the shape of the fire. When you get near your 
original starting point, press Option/Alt and release the mouse button.

As you drag, a colored line indicates the path you’re drawing. Don’t worry if the path isn’t 
perfect; when you release the mouse button, Illustrator automatically smoothes the path.

Drag to trace the shape 
of the template image.

Click here to 
start drawing.
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The Pencil tool creates open-ended lines. To create a closed shape with your path, press 
Option/Alt before releasing the mouse button at your original starting point.

The hollow circle in the 
cursor icon indicates 
that releasing the 
mouse button will 
create a closed shape.

When you release the 
mouse button, the 
shape shows the 
defined stroke color 
but not the fill color.

	 7.	 Click near the top point of the white flame area (inside the first path) and 
drag to create the white inner shape in the fire icon. Press Option/Alt before 
releasing the mouse button so you end up with a closed shape.

Use the Pencil tool to 
draw this shape. Press 
Option/Alt before releasing 
the mouse button to 
create a closed shape.

	 8.	 Using the Rectangle tool, draw the shape below the fire in the template image.

	 9.	 In the Layers panel, delete the Template fire.tif layer.

	10.	 Use the Selection tool to select all three shapes of the icon art. Change the 
fill color to black and the stroke color to None.

When all three objects 
are filled, you can’t see 
the inner shape at the 
top of the flame.

	11.	 Choose Object>Compound Path>Make.

This option combines all three selected shapes into a single shape; the area of the smaller 
shape is removed from the larger shape behind it. 

As a compound path, the 
inner shape is removed 
from the outer shape.

	12.	 Save the file and close it.

A compound path is 
a single shape made up 
of more than one path. 
Compound paths usually 
have inner “empty” areas, 
such as the letter O or Q.

Note:
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Project Review

 1. Briefl y explain the difference between vector graphics and raster images.

 2. Briefl y explain the difference between the Selection tool and the Direct Selection tool.

 3. Briefl y explain the difference between Shape Mode and Pathfi nder operations in the Pathfi nder panel.

 1. _______________ are composed of 
mathematical descrip tions of a series of lines 
and points; they are resolution independent, 
can be freely scaled, and are auto matically 
output at the resolution of the output device. 

 2. _______________ are pixel-based, made up of a 
grid of individual pixels (rasters or bits) in rows 
and columns.

 3. The _______________ is a rectangle that marks 
the outermost edges of an object, regardless of 
the actual object shape.

 4. _______________ is the relative top-to-botom 
order of objects on the artboard, or of layers in 
the Layers panel.

 5. The _______________ is used to select entire 
objects or groups.

 6. The _______________ is used to select 
individual paths and points of a shape, or to 
select component pieces within a group.

 7. The _______________ is used to draw freeform 
paths defi ned by dragging the mouse cursor.

 8. Press _______________ to temporarily access 
the Selection tool; releasing the modifi er key 
restores the previously selected tool.

 9. The _______________ is used to create complex 
shapes by combining multiple selected objects.

 10. A(n) _______________ is a single object that is 
made up of more than one shape.
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Use what you learned in this project to complete the following freeform exercise. 
Carefully read the art director and client comments, then create your own design to meet the needs of the project.
Use the space below to sketch ideas; when fi nished, write a brief explanation of your reasoning behind your fi nal design.

Portfolio Builder Project

We host a number of large, international 
conventions and conferences every year, and many 
attendees bring their families along for a working 
vacation. To keep everyone happy, we have started 
off ering diff erent outdoor activities for the families 
while their spouses are attending sessions, but the 
international crowd means that many people need 
visual help getting to the right place.

Since you did such a good job on the fi rst three 
icons, we would like you to fi nish those. But fi rst, 
we want you to create icons for horseback riding, 
sailing, swimming, hiking, rock climbing, and 
nature walks. 

We don’t have the images for these ones, so we 
would like you to come up with something. 
Remember, icons need to be easily recognizable, so 
they should very clearly convey visually what each 
one is for.

Th e client is pleased with the fi rst three icons, 
and they want you to complete the rest of the 
warning icons. Th ey also want you to create an 
additional set of icons for travel and outdoor 
activities that they off er as benefi ts during their 
international corporate conferences.

To complete this project, you should:

o Complete the remaining international 
warning icons. Th e bitmap versions are in 
your WIP>Symbols folder.

o Carefully consider the best approach for 
each icon and use whichever tool (or tools) 
you feel is most appropriate.

o Create a second Illustrator fi le for the six 
new recreation icons.
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Th e skills that you learned in this project will serve as the foundation for most work you create in 
Illustrator. You learned how to place raster images as templates, from which you created scalable vector 
graphics that will work in virtually any printed application. You learned a number of techniques 
for selecting objects and component pieces of objects, as well as various options for aligning objects 
relative to one another and to the artboard.

You learned how to draw primitive geometric shapes, and how to control the color of objects’ fi ll 
and stroke attributes. You used a number of transformation options, including cloning methods to 
copy existing objects. Finally, you learned how to draw freeform shapes to suit more complex needs. 
As you move forward in this book, you will build on the basic skills you learned in this project to 
create increasingly complex artwork. 

Clone, rotate, and 
reflect basic lines

Use the Pathfinder to 
combine basic shapes 
into complex artwork

Use the Pencil tool and 
compound paths to draw 

complex shapes

Use various techniques to select 
objects, groups, and the component 
pieces of those objects and groups

Use a variety of methods 
to place objects relative 

to one another

Create and transform 
basic rectangles with 

rounded corners
Control object fill 
and stroke color


