Biotech Services manages large-scale
manufacturing facilities specializing
in everything from digital photo-
graphic equipment to large earth-
moving machines used to build new
roads. The company builds plants all
over the world that in many cases
handle dangerous chemicals and
undertake dangerous tasks — which
means they must prominently display
appropriate warnings. Biotech
Services hired you to create a digital
collection of universal symbols that
they can use to create signs, print

on the side of large machines, place
as icons on their Web sites, and
embroider onto employee uniforms.

This project incorporates the following skills:

[ Placing raster images into an Illustrator file to use as
drawing templates

(J Creating and managing simple shapes and lines

(d Using various tools and panels to transform objects’ color,
position, and shape

(d Cloning objects to minimize repetitive tasks
(d Using layers to organize and manage complex artwork

(d Drawing complex shapes by combining simple shapes




We have a set of universal warning symbols on
our Web site, but we need to use those same
icons in other places as well. Our printer told
us that the symbols on our Web site are “low
res,” so they can’t be used for print projects.
The printer also said he needs vector graphics
that will scale larger and still look good. The
printer suggested we hire a designer to create
digital versions of the icons so we can use
them for a wide variety of purposes, from
large machinery signs to small plastic cards to
anything else that might come up. We need
you to help us figure out exactly what we need
and then create the icons for us.

F

Basically, we have the icons, but they’re low-
resolution raster images, so they only work for
the Web, and they can’t be enlarged. The good
news is that you can use the existing icons as
templates and more or less trace them to create
the new icons.

The client needs files that can be printed
cleanly and scaled from a couple of inches up
to several feet. Illustrator vector files are perfect
for this type of job. In fact, vector graphics get
their resolution from the printer being used for
a specific job, so you can scale them to any size
you want without losing quality.

To complete this project, you will:

(d Create a grid that will eventually hold
all icons in one document

(A Control objects’ stroke, fill, and

transparency attributes

(A Import and use the client’s raster images as
templates, which you can then trace

(d Use layers to manage complex artwork

L

Use the Line Segment tool to create a
complex object from a set of straight lines

‘A Lock, unlock, hide, and show objects to
navigate the objects’ stacking order

'd Rotate and reflect objects to create complex
artwork from simple shapes

(A Use the Pathfinder to combine simple
shapes into a single complex object



There are two primary types of digital artwork: raster images and vector graphics. (Line art,
sometimes categorized as a third type of image, is actually a type of raster image.)

Raster images are pixel-based, made up of a grid of individual pixels (rasters or bits) in
rows and columns (called a bitmap). Raster files are resolution dependent; their resolution is
determined when you scan, photograph, or create the file. As a professional graphic designer,
you should have a basic understanding of the following terms and concepts:

* Pixels per inch (ppi) is the number of pixels in one horizontal or vertical inch
of a digital raster file.

* Lines per inch (Ipi) is the number of halftone dots produced in a linear inch by a
high-resolution imagesetter, which simulates the appearance of continuous-tone color.

* Dots per inch (dpi) or spots per inch (spi) is the number of dots produced by
an output device in a single line of output.

Drawing objects that you create in Illustrator are vector graphics, which are composed
of mathematical descriptions of a series of lines and points. Vector graphics are resolution
independent; they can be freely scaled and are automatically output at the resolution of the
output device.

{@\CREATE A New DocuMENT

In this project, you work with the basics of creating vector graphics in Illustrator using
a number of different drawing tools, adding color, and managing various aspects of
your artwork. The first step is to create a new document for building your artwork.

1. Download AI5_RF_Project1.zip from the Student Files Web page.
2. Expand the ZIP archive in your WIP folder (Macintosh) or copy the archive

contents into your WIP folder (Windows).

This results in a folder named Symbols, which contains all of the files you need for this
project. You should also use this folder to save the files you create in this project.

If necessary, refer to Page 1 of the Interface chapter for specific information on
expanding or accessing the required resource files.

3. In Ilustrator, choose File>New.

4. In the resulting New Document dialog box, type icons in the Name field.

The New Document dialog box defaults to the last-used settings.

5. Choose Print in the New Document Profile menu, and make sure the
Number of Artboards field is set to 1.

Mlustrator CS5 includes the ability to create multiple artboards (basically, Illustrator’s
version of “pages”). You will work with multiple artboards in Projects 3 and 5.

6. Choose Letter in the Size menu, choose Points in the Units menu, and
choose the Portrait Orientation option.

The point is a standard unit of measurement for graphic designers. There are 72
points in an inch. As you complete this project, you will work with other units of
measurement; you will convert the units later.
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7. Set all four bleed values to 0.

Bleed is the amount an object needs to extend past the edge of the artboard or page to

meet the mechanical requirements of commercial printing.

1o

the word Advanced.

0

to Default.

If the Advanced options aren’t visible, click the arrow button to the left of

Make sure the Color Mode is set to CMYK and the Preview Mode is set

| Note:

You learn more about
bleeds in Project 3.

CMYK is the standard color mode for printing, and RGB is the standard color mode for
digital distribution. You learn much more about color and color modes in Project 2.

Don’t worry about the other Advanced options for now. You will learn about those in

later projects when they are more relevant.

New Document
Mame: ficons |
—New Profile: | Pring W— (_ Canal )
Number of Artboards: (81 | [B[BE[=]%] (=] (" Tempiates.. )
Spacing: 12120 pt Columns: Gl
Size: | Letter ?l
Width: [E12pt | Unis: Points i
ke T
Top Bottom Left Right
seet:fFfot |Bloot Bl |Bloor |
(4] advanced
Color Mode: | CMYK )
Raster Effects: | High (300 ppi) 2]
Preview Mode: | Default 23]

| | Mlign New Objects to Pixel Grid

10. Click OK to create the new file.

In the resulting document window, the letter-size “page” (or artboard) is represented by a
dark black line. The artboard concept will be important in the final stage of this project,

when you save the icon files for use in other applications.

As we explained in the Interface chapter, the panels you see depend on what was

done the last time you (or someone else) used the application. Because workspace

arrangement is such a personal preference, we tell you what panels you need to use, but

we don’t tell you where to place them. (Remember that panels can be accessed in the

Window menu.)

In our screen shots, we typically float panels over the relevant area of the document so

we can focus the images on the most important part of the file at any particular point.

As you complete the projects in this book, feel free to dock the panels, grouped or

ungrouped, iconized or expanded, however you prefer.
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Note:

Our screen shots show
the Macintosh operating
system using the
Application frame. If
you're on a Macintosh
system and your screen
doesn'’t look like our
screen shots, choose
Window>Application
Frame to toggle on that

option.

The name you
defined appears in
the document tab.

This is the
artboard edge.

The artboard area
is pure white.

The area outside the
artboard is slightly grayer
than the artboard.



11. Choose File>Save As and navigate to your WIP>Symbols folder.

If you assign a name in the New Document dialog box (as you did in Step 4), that name

becomes the default file name in the Save As dialog box.

[Fa¥a® <’ SaveAs

Save As: |icons.ai | E’

¥ DEVICES _
Swsca, If
3 ik x

* SHARED X

Dute Modited
September 25, 2008 2.22 PM
September 25, 2008 2:22 PM
Seprember 25, 2008 2:22 PM [
; Seprember 25, 2008 2:21 PM
+ FLACES bl » Septambar 25, 2008 2:21 PM

the “.ai" extension.

B oo : e September 25, 2008 2:21 PM
Format: | Adobe Niustrator (i) i3}
Use Artboards -} Al Range: 1
[ New Folder ) ( Cancel ) (osave )

The file name defaults to the
name you defined when you
created the file, including

Note:

Press Command)/
Control-S to save a
document, or press
Command)/Control-
Shift-S to open the Save
As dialog box.

12. Click Save in the Save As dialog box. Review the options in the resulting

Illustrator Options dialog box.

This dialog box determines what is stored in the resulting file (the default
options are adequate for most files).

e Use the Version menu to save files to be compatible with earlier
versions of the software. (Keep in mind that many features are
not supported by earlier versions; if you save a file for an earlier
version, some file information will probably be lost.)

¢ Subset Embedded Fonts when Percent of Characters Used Is
Less Than determines when to embed an entire font instead of just
the characters that are used in the file. (Embedding the entire font
can significantly increase file size.)

*  Make sure Create PDF Compatible File is checked if you want to
use the file with other Adobe applications (such as placing it into
an InDesign layout).

lustrator Options

Version: | Ilustrator C55 _a

Fonts ————————— e
Subset fonts when percent of characters used &
is less than: [100%

Options ————————————— —
¥ Create POF Compatible File

Include Linked Files
# Embed ICC Profiles
# Use Comaression

Save each artboard to a separate file

= Al Range.

Preserve Paths (discard transparency)
Preserve Appearance and Overprints
Frevet. | [Medium Resalut
Warnings

44 Gy faeay ws apprapriace parmevnan biry wal i emoedces.

¢ Include Linked Files embeds files that are linked to the artwork. (You will learn

about linked and embedded files in Project 5.)

¢  Embed ICC Profiles stores color information inside the file for use in a color-

managed workflow.

e Use Compression compresses PDF data in the Illustrator file.

* Save Each Artboard to a Separate File saves each artboard as a separate file;

a separate master file with all artboards is also created.

Transparency options determine what happens to transparent objects when you
save a file for Illustrator 9.0 or earlier. Preserve Paths discards transparency effects
and resets transparent artwork to 100% opacity and Normal blending mode.
Preserve Appearance and Overprints preserves overprints that don't interact with
transparent objects; overprints that interact with transparent objects are flattened.

13. Click OK to save the file, and then continue to the next exercise.
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{@\DEHNE SMART GuIDE PREFERENCES

Adobe Illustrator provides many tools to help you create precise lines and shapes.
Smart Guides are temporary snap-to guides that help you create, align, and transform
objects. Smart Guides also show you when the cursor is at a precise angle relative to
the original position of the object or point you're moving. In this exercise, you will
make sure the correct Smart Guides are active.

1. With icons.ai open and nothing selected in the file, click the Preferences
button in the Control panel.
S A, T
o daction Ll = DS e T #l amow o | o cwemor s [Ff] Dotwrmest etie. (Pt
2. Choose Smart Guides in the menu at the top of the Preferences dialog box.
3. Make sure the Alignment Guides, Object Highlighting, Anchor/Path Labels,
and Measurement Labels options are selected and click OK.
e —- mm
e o
Color: | B8 Green 2] (Cancel )
& Mlignment Cuides §y & Anchor/Path Labals (_Previous
# Object Highlighting ™ Measurement Labels. C hox )
| Transfarm Tesls ——t
Ol Cuides: | 90° & 45° Angles #
-
T | —|— >|<

4. Choose View>Smart Guides to make sure that option is toggled on (checked).

Snapping Tolerance: [4pt |

If the option is already checked, simply move your mouse away from the menu and click
to dismiss the menu without changing the active option.

SN LIVE PANIL s

Guides »

Parcnartiue Crid -

5. Continue to the next exercise.
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You can change the appearance

Note:

When nothing is selected
in the file, you can access
the Preferences dialog box
directly from the Control
panel.

If something is selected in
the file, you have to
choose Hllustrator>
Preferences on Macintosh
or Edit>Preferences on
Windouws.

Dl

and behavior of Smart Guides in the
Preferences dialog box. The Display

This anchor is being
dragged with the

options determine what is visible Direct Selection tool.

when Smart Guides are active:

e When Alignment Guides is active, Smart Guides
show when a new or moved object aligns to the center
or edge of a nearby object.

e When Object Highlighting is active, moving the
mouse over any part of an unselected object shows the
anchors and paths that make up that object.

e When Transform Tools is active, Smart Guides display
when you scale, rotate, or shear objects.

e When Anchor/Path Labels is active, Smart Guides
include labels that show the type of element (path or
anchor) under the cursor.

ILLUSTRATOR FOUNDATIONS
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The Smart Guide
shows that the anchor
is being moved at a
45-degree angle from
the original position.

When Measurement Labels is active, Smart Guides
show the distance and angle of movement.

When Construction Guides is active, Smart Guides
appear when you move objects in the file at or near
defined angles (0°, 45°, 90°, and 135° are the default
angles). A number of common angle options are built
into the related menu, or you can type up to six specific
angles in the available fields.



{@\DRAW BAsic SHAPES

Now that you have a place to draw (the artboard), you're ready to start creating the
icon artwork. The first step of this project requires a set of background shapes —
simple rectangles with rounded corners — to contain each icon. Illustrator includes a
number of shape tools that make it easy to create this kind of basic shape — rectangles
(or squares), ellipses (or circles), and so on.

1. With icons.ai open, click the Rectangle tool in the Tools panel and hold
down the mouse button until the nested tools appear. Choose the Rounded
Rectangle tool from the list of nested tools.

() Ellipse Tool

() Pelygon Toal

Ty Star Toal

1G] Fiare Tool

2. Click the Default Fill and Stroke button at the bottom of the Tools panel.

In Illustrator, the default fill is white and the default stroke is 1-pt black.

% lconsal @ BES (EMYR/ Preview)

£

el . 1. Ut ot

=

Rounded Rectangle tool f—'

Rounded Rectangle
tool cursor

Default Fill and
Stroke button

[cle B &5 £ SN E g ule FAmaEbl AN

3. Click the Rounded Rectangle tool anywhere on the artboard.

The resulting dialog box asks how big you want to make the new rectangle, defaulting
to the last-used measurements. The default application measurement system is points;
however, it is possible to change the default units, so you might see inches, millimeters,
or some other unit on your screen (i.e., if someone changed the default settings).

Rounded Rectangle
Options
( oK ’
Width: |100 pt
C: |
Height: [100 pt A
Corner Radius: |12 pt

Note:

A point is a unit of
measurement that comes
from the traditional
typesetting industry; there
are 72 points in an inch.

Note:

If you Option/Alt-click
with any of the shape
tools, the place where you
click becomes the center

of the new shape.
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4. Type 1.5” in the Width field and then press Tab to move to the Height field.

Regardless of what unit you see in the dialog box, you can enter values in whatever
system you prefer, as long as you remember to type the correct unit in the dialog box
fields (use " for inches, mm for millimeters, and pt for points; there are a few others, but
they are rarely used). Illustrator automatically translates one unit of measurement

to another.

Rounded Rectangle
Options ( )
Width: [1.57 -
J Cancel
Height: [100 pt ——
Corner Radius: |12 pt

When you move to the next field, Illustrator calculates the conversion of 1.5 inches (the
value you placed in the Width field) to 108 pt (the value that automatically appears in
the Width field after you move to the Height field).

Rounded Rectangle

Options
oK
Width: |108 pt
C: |
Height: [100 pt A
Corner Radius: |12 pt

. Type 1.5” in the Height field. Set the Corner Radius field to 12 pt, and
then click OK.

A shape appears on the artboard with its top-left corner exactly where you clicked the
Rounded Rectangle tool.

# iconial® @ 1O0% [CMYE Preview)

The top-left corner of
the new shape is placed
where you clicked.

,_
-

Flzaleo RGNS T Aol A ||

. Click the Selection tool in the Tools panel and zoom in to 200%.

When the object is selected, the bounding box marks the outermost edges of the shape.
Bounding box handles mark the corners and exact horizontal and vertical center of the
shape. If you don’t see the bounding box, choose View>Show Bounding Box.

% lcomaal® § 200% [EMVK Previen)

o q

s N

The bounding box handles
show the actual corners, where
the corner radius cut off the
corners of the rectangle.

ERIR[RNNO/ Hief® 2

A |

a

. Select the Rounded Rectangle tool in the Tools panel.

When you choose a nested tool, that variation becomes the default option in the
Tools panel. You don’t need to access the nested menu to select the Rounded Rectangle
tool again.
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Note:

A rounded-corner
rectangle is simply a
rectangle with the corners
cut at a specific distance
from the end (the corner
radius). The two sides

are connected with one-
Sfourth of a circle, which
has a radius equal to the
amount of the rounding.

-

N

This imaginary
circle has a
12-pt radius

Note:

As a rule, we don’t tell
you what view percentage
to use unless we want to
highlight a specific issue.
As you work through the
projects in this book, we
encourage you to zoom in
and out as necessary to

meet your specific needs.



8.

Move the cursor to the right of the top edge of the existing shape.

Q. When you see a green line connected to the top edge of the first shape, click,

10.

hold down the mouse button, and drag down and right to begin creating a
second shape. Do not release the mouse button.

The green line is a function of the Smart Guides feature, which provides instant
feedback while you draw. As you drag, notice the cursor feedback showing the size of the
new shape. Also notice that as you drag near the bottom edge of the first shape, a Smart
Guide appears to indicate your position.

The Smart Guide shows you where

to click to align the top edges of
the new and existing shapes.

Note:

Cursor feedback and
Smart Guides provide
precise control over what
you're creating — as
individual objects and in
relation to other objects
on the artboard,

& 3
The nested tool variant :%:
_ becpmes the default \,‘:*ﬁ Click here...
option in the Tools panel. fji
2]
g | J
ey,
...and drag
down and right.

The second green line As you drag, the cursor
identifies the bottom feedback shows the
edge of the first shape. dimensions of the new shape.

While still holding down the mouse button, press the Shift key. When the
cursor feedback shows both Width and Height values of 108 pt, release the
mouse button to create the second shape.

Pressing Shift constrains the shape to equal height and width. Although you can

accomplish the same result by carefully monitoring the cursor feedback, pressing the
Shift key makes the process faster and easier.

button, the second shape is
created (constrained to equal
height and width).

W When you release the mouse

Note:

If you do something
wrong, or aren’t happy
with your results, press
Command/Control-Z to
undo the last action you
took.
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Most lllustrator objects (including shapes like rounded- Path (line) segment |\
corner rectangles) contain two basic building blocks:

anchor points and paths. In fact, these building blocks Curve handle controls }/
are the heart of vector graphics. Fortunately, you don’t ~ the shape of the path
really need to worry about the geometric specifics of Anchor point |/
vectors because lllustrator manages them for you. But

you do need to understand the basic concept of how

Illustrator works with anchor points and paths. You

should also understand how to access those building

blocks so you can do more than create basic shapes.

When you select an object with the Selection tool (the solid arrow), you can see the bounding box that identifies the
outermost dimensions of the shape. Around the edges of the bounding box you see the bounding box handles, which you
can use to resize the shape. (Press Command/Control-Shift-B to show or hide the bounding box of selected objects.)

ILLUSTRATOR FOUNDATIONS

When you select an object with the Direct Selection tool (the hollow arrow), you can see the anchor points and paths
that make up the selected object rather than the object’s bounding box. As you work with lllustrator, keep this distinction in
mind: use the Selection tool to select an entire object; use the Direct Selection tool to edit the points and paths of an object.

Selection tool Direct Selection tool

Click any part of
an object to select
the entire object.

Bounding box
handles mark the
outer dimensions
of the selection.

Click any part of a
group to select the
entire group.

Click an object’s fill to
select the entire object.

Click to select a
specific line segment
or paint on a shape.

Click to select only
one piece of a group.

Clicking and
dragging to draw a
marquee with the
Selection tool...

....selects any object
even partially touched
by the marquee.

Clicking and dragging
to draw a marquee
with the Direct
Selection tool...

....selects only specific
anchor points within
the marquee.
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11. Move the cursor to the right until a green line connects to the center of the
second shape. Click, press Option/Alt-Shift, and drag down and right until a
green line connects to the bottom of the second shape.

Pressing the Option/Alt key allows you to create a shape from the center out; in other
words, the point where you click will be the exact center of the resulting shape.

Pressing Shift as well constrains the new shape to equal height and width, growing out
from the center point where you first clicked.

S~ N ~ Note:

Don'’t worry about
the spaces between the
objects. You'll adjust the

/I Click here, press Option/Alt-Shift. ..

9 JR ) object spacing in a later

exercise.

/| ...and drag to here.

wikm
LRI

12. When the cursor feedback shows both Width and Height values of 108 pt,

release the mouse button.

13. Save the file and continue to the next exercise.

{@\CONTROL FiLL AND STROKE ATTRIBUTES

At the beginning of the previous exercise, you clicked the Default Fill and Stroke button
in the Tools panel to apply a white fill and 1-pt black stroke to the objects you created.
Obviously, most artwork requires more than these basic attributes. Illustrator gives you
almost unlimited control over the fill and stroke attributes of objects on the artboard.

As you complete the projects in this book, you will learn about styles, patterns,
gradients, effects, and other attributes that can take an illustration from flat to
fabulous. In this exercise, you learn about a number of options for changing the basic
fill, stroke, and color attributes for objects on the page.

1. With icons.ai open, choose the Selection tool at the top of the Tools panel.
Click the left rectangle on the artboard to select it.

The Selection tool is used to select entire objects.

Note:

2. Open the Swatches panel.

Remember, panels can
The Swatches panel includes a number of predefined and saved colors, which you can

use to change the color of the fill and stroke of an object. You can also save custom
swatches, which you will learn about in Project 2.

always be accessed in the

Window menu.
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3. Near the bottom of the Tools panel, click the Stroke icon to bring it to the
front of the stack.
The Fill and Stroke icons in the Tools panel are used to change the color of the related

attributes. Clicking one of these buttons brings it to the front of the stack (makes it
active) so you can change the color of that attribute.

[ O e B 8 w8 [ e v (W50 B e

Note:

Selection tool |/

' 1t is very easy to forget
if 1 to check which icon
(fill or stroke) is on
top of the stack. If you
forget and accidentally
change the color of the
wrong attribute, simply
undo the change (press
Command/Control-Z)
and bring the correct
attribute to the front
before changing colors.

The object is selected
with the Selection tool.

]
Bllamcorals

Clicking the Stroke
icon brings it in
front of the Fill icon.

- PG| Ew N E[FaE gl [RRNK D =4 )

&
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4. In the Swatches panel, click the gold swatch at the beginning of the second row.

Because the Stroke icon is active in the Tools panel, the color of the selected object’s

stroke (border) changes to gold.

The Stroke swatch in 2I0 === B b o [z A= M oumcic Fx (T [O] B

the Control panel
reflects the applied color.

Clicking the swatch
changes the color of
the related attribute

for the selected object.

Click this swatch.

allaooals

Clicking a swatch in
the Swatches panel
changes the color of

the active attribute.
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o
a
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5. In the Tools panel, click the Fill icon to bring it to the front of the stack.

6. In the Swatches panel, click the black swatch in the first row.

Because the Fill icon is active in the Tools panel, clicking the black color swatch changes
the fill color of the selected object.

When the Fill icon is on
top, clicking a color in
the Swatches panel
changes the fill color of NEEC
the selected object. | [BiseErars

TransfHMinG'C ith the Bounding B

Bounding box handles make it easy to transform an object on the artboard. You can resize an object by draggmg any
handle, and even rotate an object by placing the cursor directly outside a corner handle. (If Smart Guides are active, cursor
feedback helps if you want to make specific transformations, or you can work freestyle and drag handles until you're
satisfied with the results.)

Drag a corner handle
to change both the
height and shape of an

| Drag a side handle to
object at once.

change the height or
‘ width of an object.

ILLUSTRATOR FOUNDATIONS §

Shift-drag to
maintain an object’s
original height-to-
width aspect ratio.

Option/Alt-drag a corner
handle to change the
size around the object’s
center point.

object’s corner handle to

y \ Click directly outside an
P -
i rotate the object.
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Free Trans

The Free Transform tool @ allows you to change the shape of selected objects by dragging the bounding box handles.
Depending on where you click and whether you press a modifier key, you can use this tool to stretch, shrink, rotate, distort,
or skew a selection.

Click a corner handle to stretch or
Click a center handle to stretch or shrink the selection horizontally and Click slightly outside a
shrink the selection in one direction. vertically at the same time. corner handle to rotate the selection.

ILLUSTRATOR FOUNDATIONS

Click a corner handle, then press
Click a center handle, then press Click a corner handle, then press Command-Option-Shift/Control-Alt-Shift
Command/Control to skew the selection. Command/Control to distort the selection.  to alter the perspective of the selection.

Press Shift and drag a handle to constrain the related transformation.

Press Option/Alt while making any For example, press Shift while dragging a corner handle to scale the
free transformation to apply it equally selection at the same proportional height and width (below left)

on both sides of the selection center. rather than scaling disproportionately (below right).
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7. Open the Stroke panel. With the rounded rectangle still selected on the

10.

artboard, change the Stroke Weight to 3 pt.

The Stroke icon in the Tools panel does not need to be active to change the stroke
weight. The Tools panel icon relates to the stroke color only.

E R e o T o | (e | pes———y= ) [ *655 g S s [ 3] Tramterm
L | i Ll WS

Stroke Weight is
also available in the

Control panel.

SN

Change the Stroke ’\

Weight field to 3 pt. ]

(2

LY

(=]

||

[

[%a]
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1

In the Tools panel, the | |[g]
Stroke icon doesn't need to ’:
be on top to change an i)
object’s stroke weight. | ¥y
lﬁ:..

. With the rectangle still selected, click the Swap Fill and Stroke button

in the Tools panel.

This button makes it easy to reverse the fill and stroke colors of an object; the stroke
weight remains unaffected when you swap the colors.

12 ..
l
Click the Swap Filland | |
Stoke button to reverse | %
the color attributes of [™&
the selected object. | |my [
el

Using the Selection tool, click the second rectangle on the artboard.

The Fill and Stroke icons change to reflect the colors of the selected objects.

Click the Fill color swatch in the Control panel. Choose the gold swatch
in the second row to change the fill color for the selected object.

When an object is selected with the Selection tool, the Control panel provides quick
access to the stroke and fill attributes of the selected object.

Clicking the Fill color swatch opens an attached Swatches panel so you can change the
fill for the selected object without opening the separate Swatches panel.

Note:

When you use the
Control panel options,
you don’t need to worry
abour which icon is
active in the Tools panel.

Click this color swatch to
change the fill color of

the selected object.

Click this color swatch to
change the stroke color of
the selected object.

= P (o} -] tomen
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11. In the Control panel, change the Stroke Weight value to 3 pt.

Again, the Control panel options allow you to change the attribute value without
opening the Stroke panel. The Control panel can be a significant time-saver for common
operations such as changing stroke and fill attributes.

(% leantal® g J00K (CMYR) Preview)

Use the menu or type

i \ N avalue in the attached
field to change the

[ ] stroke weight of the

l - J selected object.

12. Using the Selection tool, click the third rectangle on the artboard.

e NEN N e |

Again, the Fill and Stroke icons in the Tools panel change to reflect the colors of the
selected object.

13. Select the Eyedropper tool in the Tools panel, and then click the first or
second rectangle on the artboard.

The Eyedropper tool copies fill and stroke attributes from one object (the one you click)
to another (the one you first selected).

£

[

SN

i)

]

3 / \
|\ L

\
Eyedropper tool  The Eyedropper tool copies the Fill and This is the

Stroke attributes of the clicked object selected object.
and applies them to the selected object.

14. Press Command/Control and click anywhere on the artboard away from the
three rectangles.

Pressing Command/Control temporarily switches to the Selection tool. By clicking
on the empty artboard area, you can quickly deselect the selected object(s). When you
release the Command/Control key, the tool reverts to the one you last used.

Pressing Command/Control

temporarily switches to the [
Selection tool.

The Eyedropper

tool is still active.

The Fill and Stroke icons in the
Tools panel and Control panel
remember the last-used options.
The next object you create will have
these same fill and stroke attributes.

/
BN Ewl e[S

15. Choose the Rounded Rectangle tool in the Tools panel.
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16. To the right of the third shape on the artboard, use any method you learned in the
previous exercise to draw a fourth rounded rectangle that is 108 pt square.

The new rectangle has the same heavy black stroke and gold fill as the others.

2 SN E ]

17. Save the file (File>Save or Command/Control-S) and continue to the
next exercise.

f@\CONTROL OBJECT PoSITIONING

The ability to move objects around on the artboard is one of the advantages of digital
drawing. On paper, you have to manually erase items and then redraw them in their
new locations. Illustrator offers a number of tools that make it easy to move existing
objects around the artboard, either as isolated objects or in relation to other elements
on the page. In this exercise, you learn several techniques for moving objects around
on the artboard.

1. With icons.ai open, change your zoom percentage so you can see the entire

top of the artboard.
2. Choose the Selection tool from the top of the Tools panel. Click the left

rectangle on the artboard to select it.

3. Choose View>Rulers>Show Rulers to show the rulers at the top and left
edges of the document window.

Because you created this file using points as the default unit of measurement, the
rulers — and fields in dialog boxes and panels — show measurements in points.

| o O[ie [EE Ay "4 =g o = Ean e | v

e | wle e [0 Ee e |

Rulers on the top and

left edges show measure-
ments in the default units
of measurement.

=

T ==

=
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4. Control/right-click the top ruler and choose Inches from the contextual menu.

m Millimeters.

£y Centimeters .

wj ot By changing the rulers to
D i inches, measurements in the

Control panel and other areas
now appear in terms you are
probably more familiar with.

A0 B

% ansar @ 140% T Previem)
i ] 1

ot W] ——— e 8] (£ 3] W] ol (9% PRIO] ) B AR | W | RE

Note:

Rulers option is only
relevant when you work

] [ The Change to Global

4 with multiple artboards.
You will explore this in

5. With the left rectangle selected, look at the right side of the Control panel. Projects 3 and 5.

The reference points correspond to the bounding box handles of the selected object. The
selected square in this icon identifies which point of the object is being measured.

n O e ntern 9] | e s ) [2] | 3] e im0 (O] W] 8 e | o | wf@o (W@ |

% anaar @ 1308 MY/ Proview)

If you don't see the X, Y, W, and H fields in the Control panel, you must click the
Transform hot-text link to open the pop-up Transform panel, where you can make
changes to the object’s position, size, angle, or skew. If you use the panel to resize an
object, you can constrain the object’s height-to-width aspect ratio by clicking the chain
icon. (The same options are available in the Control panel between the W and H fields.)

S o N — i B —— s B N o P B .
o R e Bl % If you have a small monitor
: o . s T
/-2 (or have reduced the Application

frame width), the X, Y, W, and H
options are replaced by a hot-text
link that opens the Transform panel.
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In Illustrator, the default zero point (the source of measurements) is the top- 0
left corner of the artboard; the X and Y positions of an object are measured j N -
relative to that location. (The X axis is the horizontal value and the Y axis is h X axis
the vertical value.)
Keep these ideas in mind when you move something in an Illustrator file:
*  Moving something up requires subtracting from the Y value.
*  Moving something down requires adding to the Y value. v
*  Moving something left requires subtracting from the X value. Note:
*  Moving something right requires adding to the X value. )
The default zero point
You can change the zero point by clicking where the horizontal and vertical rulers meet in Hlustrator CS5 is
and dragging to a new position. the top-left corner of
— T ——— the artboard. This is
E ] a significant change if’
i & you have used previous
] ] versions of llustrator.
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6. Click the top-left reference point (if it’s not already selected).

The X and Y fields now show the exact position of the top-left bounding box handle for Note:

the selected object.

As with dialog boxes, you
can enter values in a unit

7. Highlight the X field in the Control panel and type .5. Press Return/Enter

of measurement other

to apply the change. than the default, as long
You don’t need to type the measurement unit ("), or the preceding “0”. Because the as you remember to type
rulers are showing inches, Illustrator automatically applies inches as the unit of value. the unit abbreviation.

O e W — e o) [12] W3] S % [A/0) B B A VR W@ (R ]

The selected reference
point determines which
point on the selection is

being measured.

Because the top-left reference
point is selected, measure-
ments correspond to this
point of the selected shape.

8. Highlight the Y field and type .5, then press Return/Enter to apply the change.

The top-left handle of the selected object is now 1/2” from the top and left edges. The
numbers you typed correspond to the measurements you see on the rulers.

O e W — -

o I T o O o o o 1

The rulers show

that the selected point | |
of the object is at
X:0.5",Y:0.5".

Q. Using the Selection tool, click the second rectangle on the artboard and drag until
a green line appears, connecting the center points of the first and second shapes.

As you drag the cursor, feedback shows the relative position of the object. In other
words, you can see the change (difference) in the object’s position, both horizontally Note:

(X) and vertically (Y) — hence the “dX” and “dY” values.

Remember, moving left
In addition to providing cursor feedback, Smart Guides can be very useful for aligning

objects on the artboard. As you drag, Illustrator identifies and highlights relative
alignment, and snaps objects to those alignment points as you drag.

decreases the X value and
moving up decreases the
Y value.

T e B —— o 0 —— w9 [ W) e e (0] B S e [ U RIAE |

The Smart Guide makes it

easy to snap the center of

one object to the center of
another object.

The dX and dY values
show the changes to the
object’s X and Y values.
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10. Release the mouse button while the center Smart Guide is visible.

If you don't see the alignment guides as you drag, make sure that option is checked in
the Smart Guides preferences.

11. Click the fourth shape on the page. In the Control panel, select the top-
right reference point, type 8 in the X field, and type .5 in the Y field.
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Because you changed the reference point, you defined the X/Y position for the top-right
bounding box handle of the fourth rectangle.

12. Save the file and continue to the next exercise.

{@\AUGN AND DisTRIBUTE OBJECTS

In addition to dragging objects around the artboard, the Illustrator Align panel makes
it very easy to align and distribute selected objects relative to one another, to a specific
key object in the file, or to the overall artboard. In this exercise, you learn how to use
the Align panel to align shapes.

1. With icons.ai open, use the Selection tool to drag a marquee that touches
some part of all four objects on the artboard.

The Selection tool selects objects, so the selection marquee only needs to touch the
objects you want to select. The marquee doesn’t need to surround the objects entirely.
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The top-right reference
point means the X and Y
values refer to the
top-right corner of the
selected shape.

We started the marquee here
because clicking the top-left
shape would have resulted in
dragging that shape instead of
creating a selection marquee.

Selection marquee

The bounding box shows
the outer edges of the
entire selection (the four
shapes collectively).



3.

4.

5.

Open the Align panel (Window>Align) and click the Vertical Align Top button.

By default, alignment and distribution functions occur relative to the selected objects.
In other words, when you click the Vertical Align Top button, Illustrator determines the
topmost edge of the selected objects, and then moves the top edges of all other selected
objects to that position.

- A =W — -4 e o] e |9 S [0 [ LS - R W ; i
e When mu|t|_p|e obJect_s are

" T selected, Align and Distribute

R buttons are also available in

IE ( : the Control panel.

| Talad

i3] By default, alignment

Zk | ™~_| functions move all objects

ZH to the outermost edge of

12 the active selection.

el

QE Vertical Align Top button

¥

= Choose Show Options in the

- panel Options menu to
show the Distribute Spacing
and Align To options.

With all four objects selected, click the Horizontal Distribute Center button.

By default, the distribution functions create equal distance between the selected point
of the selected objects. In this case, Illustrator distributed the center points along the
horizontal axis. Illustrator determined the center-point positions of the outermost
selected objects, and then moved the middle two objects to create equal distance
between the center points of all four selected objects; the positions of the two outer
objects remained unchanged.

||| The outer edges of the selected
objects remain unchanged.

Horizontal Distribute
Center button

With all four objects selected, choose Object>Group. Note:

When you group multiple objects, the group is essentially treated as a single object. Press Command/

A single bounding box surrounds all objects within the group. Control-G to group
selected objects. Press

Click inside any of the grouped objects, press the Option/Alt key, and Command/Control-

drag down. Shift-G to ungroup
grouped objects.
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6. Use the Smart Guides and cursor feedback to drag exactly vertical (the dX
value should be 0). When the dY value in the cursor feedback is 2 in, release

the mouse button.

Pressing Option/Alt while you drag makes a copy of the original selection. This
technique, called cloning, can save significant amounts of time when you build
illustrations that contain numerous repetitive elements.

7. With the second group of rectangles selected, choose Object>Transform>
Transform Again.

This command repeats the last-used transformation. In this case, the last transformation
was the cloning movement, so it creates the third row of rectangles.

Transform

r Expand... Reset Bounding Box J

- J . / \ S . v
5 r = f oy {-
v, \ v, \ J \
i I e N =)

8. Click anywhere outside the rectangle shapes to deselect all objects and groups.

Q. Save the file and continue to the next exercise.

Project 1: International Symbols

Note:

There is almost always
more than one way to
accomplish a specific task.
The Align panel is useful
for certain functions
(especially distribution),
but Smart Guides

make object-to-object
alignment very easy.

The cursor icon shows
that you are cloning
instead of simply dragging.

Cursor feedback makes it
easy to move something
to precise locations.

Note:

Press Command)/

Control-D ro repeat the

last-used transformation.



{@\EDW INDIVIDUAL GROUPED ELEMENTS

The client in this project requested only ten icons, so you don’t need two of the
rectangles in the third row. As you know, the Selection tool selects entire objects on
the page. You also know that grouped objects are treated as a single object — which
means you can't use the Selection tool to select part of a group. In this exercise, you
use two techniques to work with component pieces of a group.

1. With icons.ai open, use the Selection tool to click the fourth rectangle in
the third row.

Because the four objects are grouped, the Selection tool selects the entire group. You
need to use a different method to select certain elements within the group.

[ cons i 1408 TR Previem)
i . I L

Note:

Think carefully about
your ultimate goal

when you group objects,
especially for alignment
purposes. If the objects in
a group don’t need to stay
together, it’s often a good
idea to ungroup them.
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Selection tool selects T;\\
the entire group. | |5 ; — 5
|
h —
Df-_ \ A \. e . b . &,

2. Click anywhere outside the rectangle shapes to deselect the group, then
choose the Direct Selection tool in the Tools panel.

The Direct Selection tool selects pieces of an object — specific paths, anchor points,
or individual elements in a grouped object.

3. Click the gold fill of the fourth rectangle in the third row.

Because you clicked the fill, you selected the entire object. If you had clicked along the

object’s stroke, you would have selected that particular segment of the shape’s edge.
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Clicking an object’s fill with 1. L ) L p & § ¢ )
the Direct Selection tool _a,
selects only that object, =11 | ¢ N N 7 N 1
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even though the object is k] -
part of a group. | |54+ y
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4. Press Delete to remove the selected object.

Easy enough, especially because this is a very simple group of objects that dont overlap.
When you start working with complex files that have multiple levels of grouping,
however, it can be challenging to manipulate objects within a group using only the
Direct Selection tool.

5. Choose the Selection tool in the Tools panel, and then double-click the
third rectangle in the third row.
Double-clicking a group enters into Isolation mode, where only objects within the

selected group are available. Basically, Isolation mode provides access to objects in the
group without ungrouping the objects on the main artboard.

Objects outside the

T

! |~ group are grayed in
@ —] Isolation mode.

lj -

¥

S \. J \ J \ J \ J

]

The object where
. you double-clicked
is not selected.

CNBE:
N
7
N
>
B
\J

X —
2%
]
fared
@l - > - > - -
&

o

Using the Selection tool, click the third rectangle in the third row to select
it, and then press Delete.

Because you created only a single level of grouping, you can now use the Selection tool
to select individual objects.

R

[Fipln

Isolation mode allows you to
access individual elements of
a group, just as you would
select ungrouped objects on
the main artboard.
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7. At the top of the document window, click the Arrow button twice to return
to the main artboard.

 icenual @ 190N (EMTI Preview)

Click this button to :
exit Isolation mode. | |47 s N N N .
\ ~ - J < J = J
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The third row, now with two rectangles, is still a single group on the main artboard.

8. Save the file and continue to the next exercise.

) IMPORT TEMPLATE IMAGES

Many Illustrator projects require you to start with something that has already been
captured — a sketch, photograph, or low-resolution image (which is the case in this
project). Illustrator makes it easy to place existing digital files to use as templates for
your new artwork. You will use this feature in this exercise.

1. With icons.ai open, choose File>Place. Navigate to your WIP>Symbols
folder and click cold.tif to select that file.

2. At the bottom of the Place dialog box, make sure the Link option is unchecked.

If you check the Link option, the placed file does not become a part of the actual file
where you're working; for the file to output properly, Illustrator must be able to locate
the linked file in the same location (hard drive, CD, etc.) as when you placed it. If the
Link option is 7ot checked, the placed file is embedded — it becomes part of the file
where it’s placed; the original external file is not necessary for the artwork to output
properly. We will explore the details of placed files in later projects.

3. Check the Template option.

When you place an object as a template, it’s added to the file on a separate, non-printing
layer that is partially grayed, making it easier to work with.

e place
o) (5 5 ) (Gatmbon S —
¥ DEVICES 18] bichazard it ¥ Previeer
* SHARLD % ::“:Br
i '
ety ¥ radiation tif e s
I this option is checked, o oy supsar i “i'i’“’:;r ;
the placed file is not =
stored (embedded) as a "": A Reslase +
part of your lllustrator file. S il s>
Cancel |
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4.

Click Place.
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Choose File>Place a second time. Select radiation.tif in the list, check the
Template option, and click Place.

The Place dialog box remembers the last-used location, so you dont have to re-navigate
to the Symbols folder. The Link option also remembers the last-used settings. The
Template option, however, always defaults to off, so you have to manually check this box
for each template object.
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The Control panel shows
information about the
placed image, including
the resolution and the
embedded status.

The placed image is partially
hidden by the background
shapes. You will correct this
problem in the next exercise.

Placed images are
automatically located
in the exact center of
the document window.

This image is also placed in
the center of the document
window, directly on top of
the first placed image.



6. Repeat Step 5 to place fire.tif into your file as a template image.
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7. Save the file and continue to the next exercise.

’ MANAGE MuLTIPLE LAYERS

When you create digital artwork in Illustrator, you almost always end up with more
than one object on the artboard. In many cases, a completed file has dozens or
hundreds of objects, arranged in specific order on top of one another. As files become
more and more complex, it can be difficult to find and work with exactly the pieces
you need. Illustrator layers are one of the most powerful tools available for solving this
organizational problem.

1. In the open icons.ai file, open the Layers panel.

By defauls, all files have a single layer, named Layer 1. Your file has three additional
layers — the template layers — below Layer 1. Template layers are locked by default,
which means you can’t select or modify objects on those layers.

Click in this column to
show or hide a layer. Er: :ZZ,:MM, ~
/Efﬁl » ] Tempiate radiatio... O

Click in this column to B B
lock or unlock a layer.

Layers W[l [ @

-

2. In the Layers panel, click the Layer 1 name and drag it below all three
template layers in the stack.

The top-to-bottom position of objects or layers is called the stacking order. Objects and
layers typically appear in the stack based on the order in which they are created — the
first-created is at the bottom, the last-created is at the top, and so on in between.

Placed template objects are the exception; these layers are placed below the currently
selected layer (i.e., lower in the stacking order). In this case, the rectangle shapes are
filled with a color, which obscures the template images on the underlying layers. To

see the template images, you need to move the template object layers above the layer
containing the background shapes. Rather than moving three layers above Layer 1, you
can save a few clicks by moving Layer 1 below all of the template layers.

> [ tarers o’ :
b [R] Temslate et @ Click and drag a

I | T i layer to move it in
the stacking order.

i

Alayers ERRTRERE]
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3. Using the Selection tool, click the top-left rounded rectangle to select it.

Remember, this object is grouped with the other rectangles in the same row. You need
to align the placed object to only the first rectangle, which means you need to be able to
select only that object.

As you saw in an earlier exercise, you can use Isolation mode to access a single element
of a group. However, each rectangle shape is ultimately going to be a separate icon;
you're simply creating them all in the same workspace. The best choice here is to simply
ungroup the rectangles, returning them to individual objects.

| Note:

4. With the top-row group selected, choose Object>Ungroup.
Press Command)/Control-
5. Click away from the selected objects to deselect them, and then click the Shifi-G to ungroup

top-left rectangle to select that object only. objects in a group.

6. In the Layers panel, click the Lock icon for the Template cold.tif layer.

Because you need to move the placed template object into the correct position, you first
need to unlock the layer.

7. With the Selection tool still active, press Shift and click anywhere inside the
area where the template images are placed.

Pressing Shift allows you to add objects to the current selection. The first rectangle and

the image should both be selected.

8. With both objects selected, click the Align To button in the Control panel.

;"‘“""‘ =  Mign to Selection B ML 0H[H] 33 *
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Click this button to access | L g to Arbosra
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The placed template images are | |1
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Remember, the other two | &b B
template object layers are still @) | Il -
locked. Even thoughyou can't | |31 ————+—1+— | e
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Q. Choose Align to Key Object in the menu.

N C L k] NEFi - | wEeen RS @O |

% iesnaar @ 1A0% CMYR Praview)
g L o s

The Align and Distribute
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panel are the same as the
options in the Align panel.
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10. Click the selected rounded rectangle on the artboard.

Key Object alignment allows you to define where you want other objects to align.
By selecting the key object, you're telling Illustrator which object to use as the basis
for alignment.
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I ~ Click any object to
define the key object
for the alignment.

\ J : ; ] The border color
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[ 1 layer color.
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11. Click the Horizontal Align Center and Vertical Align Center buttons in the
Control panel.
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Because you selected the
rounded rectangle as the key
object, the placed template
— image moves to the horizontal
and vertical center of the
rounded rectangle; the

\ I rectangle — the key object —
remains in the same place.
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12. In the Layers panel, click the empty space to the left of the Template cold.tif
layer to relock that layer.

Now that the template object is in place, it’s a good idea to lock it again so you don't
accidentally move the object.

13. Double-click the name of the Template cold.tif layer.

Double-clicking a layer name opens the Layer Options dialog box for that layer, where
you can change a number of attributes for the selected layer.

14. Change the Dim Images To field to 30, and then click OK to close the Layer

Options dialog box.
Name: [Template cold.tif [ — ]
coer -

# Template | Lock
¥ Show [ Print

/' Preview [ Dim Images to: [30 | %

cenaal’ @ 150% CMYK Previem)

Dimming the template
image will make it easier
to see your artwork
when you start drawing.

15. Repeat Steps 6-14 to position the other two template images in the first-row
rectangles (as shown in the following image).
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16. In the Layers panel, double-click the Layer 1 name to open the Layer Options
dialog box. Change the Layer Name field to Background Shapes and click OK.

Whenever you have more than one working layer, it’s a good idea to use names that tell
you what is on each layer. Doing so prevents confusion later when you or someone else

needs to change a particular item.

17. In the Layers panel, click the empty space immediately left of the

Background Shapes layer.

This step — locking the Background Shapes layer — is simply a safeguard to avoid
accidentally changing the background rectangles while you're drawing the icon artwork.

Lock the Background
Shapes layer to protect
the objects on that layer.

LAYERS

& @ || » [B] Temptare fre.cif o

B @ || > [F remetars radistion.cit ©
{!: 1> Templare cold.tif o

=8 || » [7] Backaround shapes O

4 Layers \.A_,|»5'J\3_1|3

18. In the Layers panel, click the New Layer button at the bottom of the panel.

In the next stage of the project, you will start tracing the object in the template. The completed
icon will be a black icon on top of the rounded rectangle with the gold background color.

At this point, most of the gold color in the background shapes is obscured by the placed
images, because the template layers are above the layer containing the rectangles. If you

tried to draw the icon shapes on the existing non-template layer, you would be drawing

behind the template — in other words, you wouldn’t be able to see what you were drawing.

Instead, you need a layer above the template layers, where you can create the icon artwork.

New Layer button

19. In the Layers panel, drag Layer 5 to the top of the layer stack.

New layers are automatically placed immediately above the selected layer. You need this

new layer to be above the template layers so you can see what youre drawing.

LAYERS

Dmyus

» E Template fire.tif

20. Double-click the Layer 5 name in the Layers panel. Change the layer name
to Icon Art. Choose Dark Green from the Color menu and click OK.

The Color option determines the color of bounding box handles and other visual
indicators for objects on a layer. (The default for Layer 5, Yellow, can be very difficult to
see. We chose Dark Green because it shows better in our screen shots.)

Layer Options

Name: |Icon Art

YR —
Color: [ Dark Green :] { cancel )

[ Template [ ] Lock
¥ Show ™ Print
EPreviaw ] Dim Images to: [50 | %

Click here to choose
any color from the Color
Picker dialog box.

Click here to choose
a predefined color
from the list.

271. Save the file and continue to the next stage of the project.
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If you remember from the client meeting, the client’s bitmap icons work fine on the Web, but
they look terrible in print. After you redraw the icons in Illustrator, the client will be able to print
them anywhere, with no loss in quality — which is the primary advantage of vector-based artwork
vs. raster-based images. A number of tools and utilities can be used to create complex Illustrator
artwork. Creating the icons in this project gives you an opportunity to experiment with some of
these options. As you complete the other projects in this book, you will delve deeper into complex
drawing techniques.

) CREATE ARTWORK WITH LINES

The snowflake icon is really nothing more than a series of straight lines — which
makes it an ideal image to introduce the Illustrator Line Segment tool. In this exercise,
you create simple lines, and then use some basic modification techniques to create the
final icon.

1. With icons.ai open, make sure the Icon Art layer is selected. Zoom in to the top-
left rectangle (with the snowflake image).

2. In the Tools panel, select the Line Segment tool, and then click the Default
Fill and Stroke button.

= 4 N
3]

Line Segment ';er:* ‘
tool =]

%€

N0 E ] B el o G (R

Default Fill and [,
Stroke button gl

[
att

oS

3. Click at the bottom of the vertical line in the snowflake image, and then
drag up to the top of the snowflake image. Release the mouse button while
the cursor feedback shows the line at 90°.

As you drag, the cursor feedback shows the length and — more importantly in this
case — the angle of the line you're drawing. If you don’t see the cursor feedback, choose
View>Smart Guides to toggle on that option.

~ T_—_“—_I ...and drag to here. Note:
\ The 90° angle indicates You can also press Shift
Click here . }\ that you are creating a to constrain a line to
perfectly vertical line. increments of 45°.
\, W

Project 1: International Symbols



4. With the Line Segment tool still active, click the cursor on the top of the
left flake branch in the template image. Hold down the mouse button, drag
down and right until you see the word “path” appear near the cursor, then
release the mouse button.

The word “path” is another function of Illustrator’s Smart Guides; when you drag near
an existing path, Illustrator identifies the path so you can place a point exactly on top of
the existing path.

Click here...l\ f'\ B B B
\\' B et \
...drag to here, and then /
release the mouse button.
The word “path” is a
function of Smart Guides. L 5 L J

5. Move the cursor to the top of the right flake branch until you see a green
line connecting to the top of the left branch that you drew in Step 4.

6. Click the mouse button, drag down and left until the word “anchor”
appears next to the cursor, and then release the mouse button.

The “anchor” label indicates that you have dragged to the position of an existing anchor
point (in this case, the endpoint of the left flake branch). As you can see, lllustrator
makes it easy to create precise lines and shapes in relation to other objects on the page.

. .
The Smart Guide o Click here...

identifies the top edge

of the left branch. ...drag to here,

and then release
the mouse button.

7. Choose the Selection tool from the Tools panel, and then click the vertical
line you drew in Step 3. Choose Object>Lock>Selection.
When an object is locked, you can't select or change it — just as locking a template layer
protects the template object from being moved. In the next few steps, you select and join

the endpoints of the two angled lines, which is much easier if the vertical line can’t be
selected (you want the vertical line to remain unchanged).

mm Type Select Effect View Window Help

Transform »
1 Arrange 3 L—._
| [ AP
& Group RO
b ur
:-Eﬁ_ﬁ

- All Artwork ABove
Hide [ Other Layers
-
Expand...
Flarten Transparency... i"‘ ‘/

Rasterize... 5
Create Gradient Mesh... \ \| This line is Selected,

gt B s0 it will be locked.

Slice

Path

Blend

Envelope Distort
Perspective

Live Paint \

tm TFomea - 4

TYTYY ¥
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8.

10.

11.

Using the Direct Selection tool, drag a marquee around the bottom points

of both angled lines.

You want to join the lines’ endpoints, so you need to select only those specific points
(instead of the entire lines). As mentioned earlier, you need the Direct Selection tool to
select specific points on a path.

% leontal® § JOOK [CMYR Previen)
wE

L

Direct Selection tool I\!%
[j.2)

| 2

The marquee should
surround the endpoints
of these two lines.

Choose Object>Path>Join.

This command connects any two selected open endpoints. If the selected points overlap,
as in this exercise, the two points are simply combined into a single corner endpoint. If
the two selected points do not overlap, Illustrator automatically connects them with a
straight line segment.

Choose the Selection tool to reveal the bounding box for the selected object.

; Connecting the points
converts the two line
segments into a single object.

Save the file and continue to the next exercise.

’ RerFLEcT DrRAWING OBJECTS

[lustrator includes four important transformation tools — Rotate, Reflect, Scale, and
Shear. Each of these transformations can be applied by hand using the related tool

in the Tools panel, as well as numerically using the appropriate dialog box from the
Object>Transform menu.

Much of the work you do in Illustrator requires changing objects that already exist.

In this exercise, you use reflection to create additional sections of the snowflake icon.

1.

With icons.ai open, choose the Selection tool in the Tools panel. Make sure
the angled-branch object is selected on the artboard.

Because the Selection tool is active, you can now see the bounding box of the selected
object — both angled lines, which have been joined into a single object.

Choose Object>Transform>Reflect.

You can reflect objects around the vertical or horizontal axis at specific degrees. In this
case, you want to make the braches at the bottom of the snowflake, so you need to
reflect the object around the horizontal axis.

In the Reflect dialog box, make sure the Preview check box is active.

The Preview option, which is available in all of the Illustrator transformation dialog
boxes, allows you to see the effects of your changes before you commit them.
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These anchor points are
hollow, which means
they are not selected.

These anchor points
are solid, which means
they are selected.



4. Choose the Horizontal option and click Copy.

10.

If you click OK in any of the transformation dialog boxes, the transformation directly
affects the selected object. Because you want another branch for the bottom of the flake,
you are using the Copy function instead of simply clicking OK.

- | i

= S g Reflect
Axis
l @ Horizontal 23 _—

) Vertical =] L

When Preview is
checked, you can
see the result of

.\
.

O Angle: 0 = Copy
clicking OK. — i preview |
< Dbjects Parmteme
1 e

. With the Selection tool still active, click the reflected branches and drag

them to the bottom of the flake and place the object appropriately. Use the
template image as a guide.

Again, the Smart Guides function helps you place the object; the green line and cursor
feedback show the angle at which you’re moving the selected object, so you can more
easily maintain the same horizontal position.

i ) 4 )
> ~
Use cursor feedback
to move the shape to
the exact horizontal
/\"':::... position (dX = 0). =N
. _J . _J

Choose Object>Unlock All.

Remember, you locked the original vertical line to protect it while you worked with the
endpoints of the angled branches. Now that you have one complete set of branches, you
can use the existing objects to create the remaining icon elements — which means you
need to unlock the vertical line so you can access and copy it.

Choose Select>All.

All three objects — the vertical line and the two branch objects — are now selected.

In the Control panel, change the stroke width to 7 pt.

fl N

Choose Object>Group.

Because these three objects are basically a single entity in the icon, it’s a good idea to
treat them as a single object.

Save the file and continue to the next exercise.

| sde—)-

The original object
remains in position.

The Copy
option reflects
the new object.

Note:

Reflecting on the
horizontal axis flips the
object top over bottom.
Reflecting around the
vertical axis flips the
object left to right.
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{@\ROTATE DrAWING OBJECTS

Very few projects are entirely horizontal, making rotating objects a foundational

lustrator skill. In this exercise, you use several rotation techniques to create the rest of

the snowflake artwork.

1. With icons.ai open, make sure the grouped object is selected.

2. Activate the Rotate tool in the Tools panel.

When you select the Rotate tool, an origin point appears by default at the center of the
selected object. This origin point is the point around which rotation occurs. If you want

to rotate an object around some other point, you can single-click anywhere to define a
different origin point.

Note:
&
f Ml The lllustrator
‘f i \ transformation tools all
z ' use this same origin point
: ; B concept as the basis for
:; ] transformations. You can
Z. lick without draggi
Rotate tOOl o 1] CLICR witnout Vﬂggﬁ’lg
bt e to reposition the origin
Origin point for rotation }/‘i ] \ y point before applying the
2. transformation.
3. Click near the top of the vertical line, hold down the mouse button, and then

drag left and down until the line appears over the next branch in the snowflake.

Note the angle in the cursor feedback, and then release the mouse button.

As you can see, the rotation moved the selected objects around the origin point.

Unfortunately, the vertical line is no longer there because you just rotated it.

1 ) When you drag with the 1 1
Rotate tool, the cursor When you release the
T feedback shows the mouse button, the
5 angle of rotation. original object rotates.
. _J . _J

4. Press Command/Control-Z to undo the rotation.

5. With the group still selected, double-click the Rotate tool to open the
Rotate dialog box.

This dialog box is the same one you would see by choosing Object>Transform>Rotate.
Transformation dialog boxes, which default to the last-used settings for that transforma-
tion, make it easy to apply very specific numeric transformations to selected objects.
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6. Type 60 in the Rotate field, and then click Copy.

9.
10.

11.

=]

 Objects Pattems B hrevitw

=

=) ff ] f N
v ]

T,

: | | Rotate i
|7} | ok )
;' 1 Ansle: 50 : Cancel
,.;;;é_‘ Optlons Copy |
x,

)

| 2]

X

9]

:

- . J

Choose Object>Transform>Transform Again to create the third branch of
the snowflake icon.

As before, the Transform Again command repeats the last-used transformation — in this
case, the copy-rotate transformation from Step 6.

4 ")

\, J

Choose Select>All. Using the Control panel, click the Vertical Align Center
and Horizontal Align Center buttons.

Because each “branch” is a group, the alignment functions work as you would expect.
The three sets of branches are now exactly centered in both directions.

This step might not cause a noticeable change, depending on how precisely you placed
the lines, but it’s a good idea to be certain that the groups align properly.

With all snowflake objects selected, choose Object>Lock>Selection.

In the Layers panel, select the Template cold.tif layer and click the
Delete Selection button at the bottom of the panel. Click Yes in the
confirmation message.

Since the snowflake drawing is complete, you no longer need the template image.

LAYERS

Note:

The Transform Again
command applies the
last-used transformation
of any type to a selected
object without opening
a dialog box. This
command might result
in movement, rotation,
reflection, shear, or
scale, depending on the
last transformation you

applied.

Note:

I
5@ || » [&] Tempite frent O
53 @ || » ] Tempiate radiatio.. ©
2@ || » [B] remprate cotatit o
=s@alr D Background Shapes ()

S Layers. ‘A Sal | &l | o

“Template cold.tif" contains artwork. Do you want to

Click here to delete - delete this layer?
the selected layer. )

7

\ J

Save the file and continue to the next exercise.

You can Option/Alt-click
and drag to clone an
object while you trans-
form it. In other words,
if you press Option/Alt
while dragging with the
Rotate rool, you can
create a rotated copy.
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{@\Dlvms Basic SHAPES INTo CoMPONENT PIECES

Using the Illustrator Pathfinder panel, you can combine multiple shapes in a variety of
ways, or you can use one object as a “cookie cutter” to remove or separate one shape
from another. As you work with more complicated artwork in Illustrator, you will find
many different ways to use the Pathfinder functions, either alone or in combination.

1. With icons.ai open, make sure the Icon Art layer is selected in the Layers panel.
Zoom into the second rectangle in the first row of background shapes.

2. Select the Ellipse tool (nested under the Rounded Rectangle tool) in the
Tools panel. Set the fill color to black and the stroke color to None.

G et

o] e 5] ™ | - 21w ol sose| W opesc i s

s @ o R |

We used the Control panel to = ./..;.‘..['.’.’4\,.4‘...... LISRE TR L U S P T L T
set the Fill and Stroke colors. | |~ -
x|

T

3]l ]
[T

Ellipse tool '\-}
¥

/rh-
(] ] /
The Icon Art layer is [Cil
. EAN
selected (active). | |5} .

>
[l ]
'.KIE'
S

3. Click in the center of the biohazard icon, press Option/Alt-Shift, and

then drag to create a circle that covers the entire biohazard icon.

Remember, pressing Option/Alt allows you to draw a shape from the center out.
Pressing Shift constrains the shape to equal height and width.

P -

e Click here, press

~

The fill color appears
when you release

the mouse button.

| Note:

/ | Option/Alt-Shift...
|

|'f
\ ...and drag out to
L e

create a circle that
matches the outer edge

4. With the new circle selected, change the Opacity field in the Control

panel to 50.

The fill color does not

appear until you release

of the icon image.

N Waara i ‘
HilTe

the mouse button.

Obpacity defines the transparency of the selected object. In this case, you're reducing the
opacity from 100% (entirely solid or opaque) so you can see the template image behind

as a design element in
Project 6.

the circle you just drew. Note:
u W A s e e You can also use
= s  sowwwe o Change the shape’s Opacity the Transparency panel to
!: 3 value so you can see the change an object’s opacity.
&l hs i 4 underlying template image.
L
| T,
N ;
? E Note:
1# ] ]
2 You'll work with opacity
[
ik
| ¥l
=
3

| J \
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. Using the Ellipse tool, click again in the center of the template image, press
Option/Alt-Shift, and drag to create the smaller circle in the center of the shape.

Vel [ ] e %

By default, the Opacity value
resets to 100% for new objects.

The Fill and Stroke values
ﬂ remember the last-used settings.

-y The second circle has a black fill,
‘ A no stroke, and 100% opacity.

_

. With the smaller circle selected, change the fill color to None and the stroke
color to white. Change the stroke weight to 5 pt.

/908 = ] —— e [ —

Again, we used the Control
panel to change the Fill and
Stroke attributes for the
selected object.

TN e et

|[FaEzo

. Press Command/Control to temporarily access the Selection tool, and click
away from the existing shapes to deselect them.

If you don't deselect the circle, changing the Fill and Stroke attributes in the next step
will change the attributes of the selected shape.

. Choose the Line Segment tool in the Tools panel, and then click the Default
Fill and Stroke button at the bottom of the Tools panel.

. Move the cursor below the circles you created until you see the Smart Note:
Guide connecting to the existing shape’s center point. Click and drag up To create the vertical
to create a vertical line that extends past the top edge of the outer circle. line, use the cursor
feedback to drag a 90°

Although none of the icon wedges have a vertical line, it’s easier to start at vertical and
rotate the objects as necessary.

line, or press Shift to
automatically constrain

the line to 90°.

Clicking the Default Fill and
Stroke button in the Tools
panel resets the options in
the Control panel.

L]
= |1
[+

Line Segment tool |/ Extend the line
past the top of

the outer circle.

alkRA N oA

Smart Guides indicate
when you are in line
with the center of the
existing circles.

[FaEz!
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10.

11.

12.

13.

Using the Selection tool, draw a marquee around the three objects that you
have created to select them all. Use the options in the Control panel to align
the selected objects horizontally and vertically.

N uc\@;ﬂg@,zﬁ

S
\|

=T T

N

I |
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~

Y
=
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L
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Click away from the selected objects, and then select only the vertical line.

The icon has six wedges, which means each half of the circle needs to be divided into

Horizontal Align Center

Vertical Align Center

Alignment functions
default to Align to
Selection mode.

three pieces. To accomplish this, you use precise rotation to slice the larger circle into the

necessary parts.

With the vertical line selected, choose Object>Transform>Rotate.
Type 60 in the Angle field and click Copy.

This menu command has the same result as double-clicking the Rotate tool, but you
don’t have to switch tools.

A full circle has 360 degrees. You're cutting the circle into six equal pieces; one sixth of

360° is 60°, so this is the exact angle that you need to create the correct number of pieces.

Rotate, - -\

f 0K 3
Copy ; )

E Preview

Angle: bo l 2

Options
f Objects || Patterns

\ J

Choose Object>Transform>Transform Again to make a third line.

The Transform Again command applies the last-used transformation of any type to a
selected object without opening a dialog box. Because you used the Rotate dialog box
with the Copy button in the previous step, the Transform Again command copies the
current selection and rotates it by the same angle you used in Step 12.

= -}

You now have all the
pieces you need. The
next step is to use
these basic elements to
create the final icon.
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14. Using the Selection tool, select the smaller circle only and choose
Object>Path>Outline Stroke.

This command changes the object stroke to a filled object. You drew the white circle to
“cut out” the smaller black circle from the wedges. The Pathfinder functions recognize
strokes for cutting apart shapes, but the stroke weight is not considered when the new
paths are generated. To create the thick white space in the actual icon, you need to
convert the heavy stroke to a filled shape.

Hide »

The original
object had a 5-pt
stroke weight.

~

Expand...
e The Outline Stroke command
changes the selected object
to a filled shape with no
visible stroke attributes.

Flatten Transparency...

Rasterize...

Cleate Gradlem Mesh...
f et MoLaic

Cleate Tnm Marks

Slice »

Joi
Blend Average... +
e Dot [ Outlne Suoke —

-
::po::‘::- : Offset Path...
o O S— \
ﬂf&‘:‘:ﬁ‘.ﬂ:m. Notg;
15. Select all the objects in the icon, and then open the Pathfinder panel Press Command)/

(Window>Pathfinder). Control-A to select all
You can drag a marquee with the Selection tool, or choose Select>All. Because you unlocked objects on the
locked the snowflake artwork in the first icon, those objects are not selected. artboard.

The Paffififidef Parelin Depth

In the Pathfinder panel, the top row of buttons — the Shape Modes — create complex shapes by combining the originally

n
CZ) selected shapes. (You can press Option/Alt and click a Shape Mode to maintain the paths from the original objects.)
<
a .
Z Shape Modes .
8 (S]] 5 (] )
el (%) (5] (S [9)[2) %]
(ad
O
<
o
—
n
o]
O
=
Unite combines all selected objects Minus Front removes overlapping areas By default, the Shape options
into a single shape. from the backmost shape in the selection. result in a single new object.

E‘h II@l (] (ot
(%] [3][][@][@][=]

Intersect creates a shape of only areas Exclude removes any areas If you Option/Alt-click a shape mode
where selected objects overlap. where two objects overlap. button, the result maintains the original
paths unless you manually expand it.
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16. In the Pathfinder panel, click the Divide button.

Options in the Pathfinder panel allow you to cut shapes out of other shapes and merge
multiple shapes into a single shape.

It’s important to realize that many Pathfinder options can be applied in more than one
way. We're using the Divide and Unite options in this exercise to give you an idea of
what you can accomplish with Pathfinder.

The Divide function slices apart
all possible shapes of the
selected objects. Everywhere
two objects overlap, a new
shape is created.

[ il

PATHFINDER
Shape Modes:

(@ [T [@ 0 | ecpars )

Pathfindars:

%] [3][D][E][B][]

Divide button Because the straight lines are
open shapes, they divide the
-~ circles into sixths, but the
open ends of the lines

o (outside the area of the

larger circle) are removed.

17. Save the file and continue to the next exercise.

ariel in Depth (confinued)

The second row of options — the Pathflnders — do exactly that. The resulting shapes are some combination of the paths
that made up the originally selected objects.

e llllll 8 ni.u

ILLUSTRATOR FOUNDATIONS

Divide creates separate shapes from all
overlapping areas of selected objects.

Crop returns the areas of underlying
objects that are within the boundary of
the topmost object.

Trim removes underlying areas
of overlapping objects. Objects of the
same fill color are not combined.

Outline divides the selected objects, then
returns unfilled, open paths.

Merge removes underlying areas
of overlapping objects. Objects of
the same fill color are combined.

Minus Back removes the area of
underlying objects from the front object.

Project 1: International Symbols



% WORK IN IsoLATION MoDE

Groups can be invaluable when you need to treat multiple items as a single object.
When items are grouped, it is easy to move and manipulate the entire group as a single
object. In many cases, however, you will need to make changes to only part of a group.
Depending on the complexity of the file, this can be very difficult without first breaking
apart the group (“ungrouping”). lllustrator’s Isolation mode offers a convenient work-
space, where you can work with grouped objects as if they were stand-alone objects.

1. With icons.ai open, use the Selection tool to double-click any of the shapes
in the biohazard icon to enter Isolation mode.

When you use the Pathfinder panel, the resulting shapes are automatically grouped.

Because all of these shapes make up the icon artwork, it’s a good idea to leave them grouped.

Isolation mode allows you to work with the constituent objects without ungrouping.

2. Using the Selection tool, click the wedge shape in the top-left area of the

icon, and then press Delete.

Because you're working in
Isolation mode, you can use
the Selection tool to select
one object, even though the
object is part of a group on
the main artboard.

3. Select and delete every other wedge in the outside area of the group.

4. Choose View>Outline.

Outline mode allows you to see and work with the basic shapes only. This way, object
fills don't obscure the shapes that you need to see clearly.

5. Click in the center set of wedges and drag a marquee that encompasses the
center points of all six center wedges.

If you tried to do this in Preview mode, clicking one of the filled shapes and dragging
would actually move the shape you clicked. Because the fills are not technically present
in Outline mode, you can use the click-drag method to select all six shapes instead of

Shift-clicking each one individually.

Be sure you don’t click on any actual line when you begin to draw the selection marquee.
If necessary, zoom in so you can clearly see the empty spaces in the small wedge shapes.

In Outline mode, you
can't see or interact with
the objects’ Fill attributes.

an object’s fill, you can
drag a selection marquee

Because you can't select |

to select only the six small
shapes in the icon center.

When you release the
mouse button, you
can see that all six
objects are selected.
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6. In the Pathfinder panel, click the Unite button.

This function merges the selected shapes into a single object.

Unite button

The Unite command
combines the
selected shapes into
a single object.

7. Choose View>Preview to exit Outline mode and display the normal artwork.

8. Using the Selection tool, click to select any one of the black (partially
transparent) objects.

Q. In the Control panel, click the Select Similar Objects button and choose | Note:

Opacity from the menu. The Select Similar

Sfunctions can also
be accessed in the

The options in this menu (and in the Select>Same menu) are very useful for finding
objects that share specific attributes.

Select>Same menu.

Fill & Stroke Color

Stroke Welght Select Similar

Objects button

nnoearance

— oy

m——T ‘ All of the partially
transparent objects
should be selected.

10. Change the Opacity value (in the Control panel) to 100 for the selected objects.

Because you no longer
need to see the underlying
template image, you can
restore your artwork to
100% opacity.

G

|Faimzglolhi@k

11. At the top of the document window, click the arrow button twice to return
to the main artboard.

Your icon is almost complete; you only need to rotate the shape to match the image.

12. Save the file and continue to the next exercise.
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{@\USE MEeASUREMENTS TO ADJUST YOUR ARTWORK

Depending on the type of work you do, Illustrator drawings can be entirely freeform,
precisely measured, or a combination of the two (as in this case). You have already used
a number of tools that help you create exactly what you need where you need it —
Smart Guides, document rulers, the Transform panel, and even the Control panel all
offer ways to precisely move and size objects on the artboard.

You can also use the Measure tool, which evaluates different dimensional attributes
of objects on the page. As you might expect from the name, the Measure tool acts
like a digital tape measure. In addition to sizes and positions, the tool also measures
angles — an important feature for technical drawing that requires precise detail.

1. With icons.ai open, choose the Measure tool in the Tools panel (nested
under the Eyedropper tool).

2. Click at the outside corner of the left wedge, and then drag down and right
along the shape edge (as shown in the following image).

This provides the same
Measure tool

information, because

Y Click and drag along this

9] 1 line (down and right) to

z find the angle of the line.

;‘ Note:

Zl| 1 When you use the Measure

2l tool, measurements appear If you drag from the

L2 in the Info panel (which inside out, the Info panel
R opens automatically). shows an angle of 150°.
X

[

ad

@ |

=

] 180° — your goal —
minus 150° equals 30°.

The Measure tool tells you that the angle of this line is —=30°. You need it to be 180°
(horizontal), which means you need to rotate the shape by 30°.

3. Select the group with the Selection tool, and then choose
Object>Transform>Rotate.

4. Change the Angle field to 30 and click OK.

Rotate r-'
oK )

e
( Cancel )

Angle: |30 ‘ i

—r—
(" Copy \

Options
Objects Patterns
I:| ) Preview
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5. In the Layers panel, select and delete the Template radiation.tif layer.

After you remove the template image, you can see the remaining problem — the Divide
Pathfinder function left a white ring in the shape. You need to remove these white objects.

Click away from all objects to deselect the icon artwork.

7. Using the Direct Selection tool, click the fill of one of the white shapes to

Q. With all six white shapes in the icon selected, press Delete.

10.

11.

select it.

Note:

Remember, all of the constituent shapes are part of a group — the result of the

Pathfinder Divide function — so you can’t use the Selection tool. The irregular position

of these small shapes also makes it difficult to individually select the six objects with the

Direct Selection tool.

In the Control panel, click the Select Similar Objects button and choose

Fill Color from the menu.

o [lome] o omescficc @ (ST 4

P (2] SRPIPI | FEr

ltz, | Stroke Color

Fill & Stroke Color

Stroke Weight

 Opacity

—

vy

Select all objects in the radiation icon art and choose
Object>Lock>Selection.

Appearance

-

. v

All six white-filled
objects are selected
because the original
selection had a white fill.

This step protects the completed icon artwork from being inadvertently changed while

you work on the rest of this project.

Save the file and continue to the next exercise.
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Be careful when you

use the Select Similar
functions. They select all
similar unlocked objects
on the entire artboard.
If the art for another
icon had a white fill, for
example, it would also be
selected.



{@\DRAW wITH THE PeENcIL TooL

At this point, you have used a number of basic shapes to create finished icon artwork.

As you might already realize, however, not all artwork can be created from basic shapes

Note:

and lines. Illustrator includes everything you need to create artwork in any form, from
a basic square to irregular shapes without a single visible straight edge. The Pencil tool
is one method for creating custom shapes. Like a regular pencil on a piece of paper,
the Pencil tool creates lines that follow the path of your cursor. (If you have a digital
drawing tablet, the Pencil tool can be particularly useful for drawing custom artwork.)

1. With icons.ai open, make sure the Icon Art layer is selected in the Layers
panel. Zoom in to the third rectangle in the first row of background shapes.

2.

4. Set the Fidelity value to 2.5 pixels and Smoothness to 8%.

Choose the Pencil tool and click the Default Fill and Stroke button in the
Tools panel.

Double-click the Pencil tool in the Tools panel.

Double-clicking certain tools in the Tools panel opens an Options
dialog box, where you can control the default behavior for the

Pencil tool I\

The Icon Art layer is -
selected (active). |

¥ iconsai @ TOUS (CMYR Preview)

. F

“alrz e o NSNS B/ Sefai A

t
L

r

\

selected tool. The Pencil tool options include:

Fidelity. This option determines how far apart anchor
points are added as you drag. Higher values result in fewer
points and smoother lines; lower values result in more
anchor points, which can make the lines appear choppy.

Smoothness. This option determines how closely a path
follows the path of your cursor. Lower values result in

Pencil Tool Options

In Project 2, you will
learn how to use the
Pen tool to control every
point and path of your
Hlustrator drawings.

— Tolerances

Fidelity: (2.5 pixels

OK
Cancel )

Smoothness: |0

| %

— Options

EKeep selected
[ Edit selected paths.

Within: 12

I Fill new pencil strokes

pixels

more anchor points, especially if your cursor movement is choppy.

Fill New Pencil Strokes. By default, pencil paths are not filled regardless of the
fill color defined in the Tools panel.

Keep Selected. If this option is checked, the line you draw is automatically

selected when you release the mouse button.

Edit Selected Paths. If this option is checked, drawing near a selected path can

change the existing path. This is an important distinction (especially when Keep

Selected is checked) because you can accidentally edit the first path instead of

creating a second shape.

To draw this icon, you must make many fine movements and change direction often.
Even though this icon artwork doesn’t have to be exact to communicate the necessary
message (“fire”), you should try to match the template as closely as possible.

——
( Reset )
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5. Make sure the Fill New Pencil Strokes and Edit Selected Paths options are
unchecked, and then click OK.

6. Click at the bottom-left point of the fire icon, hold down the mouse button,
and begin dragging around the shape of the fire. When you get near your
original starting point, press Option/Alt and release the mouse button.

As you drag, a colored line indicates the path you're drawing. Don’t worry if the path isnt
perfect; when you release the mouse button, Illustrator automatically smoothes the path.

& N

Drag to trace the shape
of the template image.

Click here to
/ start drawing.
. J

The Pencil tool creates open-ended lines. To create a closed shape with your path, press
Option/Alt before releasing the mouse button at your original starting point.

£ - 4 ity
The hollow circle in the
cursor icon indicates When you release the
that releasing the mouse button, the
mouse button will shape shows the
/ H
create a closed shape. defined stroke color
but not the fill color.
. 4 v 4

7. Click near the top point of the white flame area (inside the first path) and
drag to create the white inner shape in the fire icon. Press Option/Alt before
releasing the mouse button so you end up with a closed shape.

4 N
Use the Pencil tool to
draw this shape. Press
Option/Alt before releasing
the mouse button to
create a closed shape.

\_ Y

8. Using the Rectangle tool, draw the shape below the fire in the template image.

[ iRy

. S

Q. In the Layers panel, delete the Template fire.tif layer.
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10. Use the Selection tool to select all three shapes of the icon art. Change the
fill color to black and the stroke color to None.

11. Choose Object>Compound Path>Make.

- s
L | = o
B0 | [ rechprmed B O
Note:
Whep all three ob!ects A compound path is
are filled, you can't see i
the inner shape at the a single shape made up
top of the flame. of more than one path.
. Compound paths usually

have inner “empty” areas,

This option combines all three selected shapes into a single shape; the area of the smaller
shape is removed from the larger shape behind it.

12. Save the file and close it.

Using.

Trace menu.)

ILLUSTRATOR FOUNDATIONS

In many cases, the basic drawing tools are often not enough
to efficiently create the artwork you need. When you need to
create artwork from a placed image — as in the case of the
low-resolution icons that you're using in this project — you
can also use the Live Trace function to create vector graphics
from placed bitmap images. (Be sure you don't place the
image using the Template option.)

When an image is selected, choose Object>Live Trace>
Tracing Options to open the Tracing Options dialog box.
(A number of defined presets are also available in the Live

As a compound path, the
inner shape is removed
from the outer shape.

ffoMtiogesssSss. Il & B

When you use the Live Trace function, the result is a special
type of object, which you can edit by changing the settings
in the Live Trace dialog box. To access the individual paths
and anchor points of the traced shape, you first have to
expand the Live Trace object by choosing Object>Expand.

(Our goal in this project is to teach you the basics of draw-
ing in lllustrator, so we don't include a complete exercise on
Live Trace here. You will use it in Project 8 to create a full-
color graphic from a placed photograph. However, feel free
to experiment with the different options; a number of ad-
ditional icon files are provided in the WIP>Symbols folder.)

Original placed image

Result using the
built-in Black and
White Logo preset

P e Trating _(‘)Etionsi P P
Preset [ Back and Wik Logo 18]
Adjustments ————————————————————— Trace Settingg ———————————————————— f Cancel \
Meds: [ Back and Wie %) & s —
Save Preset...
Threshold 160 [ strokes N
’ Automatic ‘ Sopx [ ™ Preview
Max s > Som 9
[ Output to Swatches Fath Fitting: E, 1 px B Paths: 21
Result using the wr: @i 9 wnimum arex: @ ) Anchors: 116
[ Resample: (31729 . < Angle: 10
custom settings = * @E B i
shown at right | e .72
View
’7 Raster: [ No Image 2l vector: [ Tracing Result -—B

With Preview active, we
adjusted the various settings
to fine-tune the result.

Checking Ignore White
removes the white areas of
the placed image.
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1. are composed of

mathematical descriptions of a series of lines
and points; they are resolution independent,
can be freely scaled, and are automatically
output at the resolution of the output device.

2. are pixel-based, made up of a
grid of individual pixels (rasters or bits) in rows
and columns.

3. The is a rectangle that marks

the outermost edges of an object, regardless of
the actual object shape.

4. is the relative top-to-botom
order of objects on the artboard, or of layers in
the Layers panel.

5. The
objects or groups.

is used to select entire

10.

. The

. The

. Press

. The

is used to select
individual paths and points of a shape, or to
select component pieces within a group.

is used to draw freeform
paths defined by dragging the mouse cursor.

to temporarily access
the Selection tool; releasing the modifier key
restores the previously selected tool.

is used to create complex
shapes by combining multiple selected objects.

A(n) is a single object that is
made up of more than one shape.

1. Briefly explain the difference between vector graphics and raster images.

2. Briefly explain the difference between the Selection tool and the Direct Selection tool.

3. Briefly explain the difference between Shape Mode and Pathfinder operations in the Pathfinder panel.
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Use what you learned in this project to complete the following freeform exercise.
Carefully read the art director and client comments, then create your own design to meet the needs of the project.
Use the space below to sketch ideas; when finished, write a brief explanation of your reasoning behind your final design.

The client is pleased with the first three icons,
and they want you to complete the rest of the
warning icons. They also want you to create an
additional set of icons for travel and outdoor
activities that they offer as benefits during their
international corporate conferences.

To complete this project, you should:

(d Complete the remaining international

warning icons. The bitmap versions are in
your WIP>Symbols folder.

(A Carefully consider the best approach for
each icon and use whichever tool (or tools)
you feel is most appropriate.

[d Create a second Illustrator file for the six
new recreation icons.

We host a number of large, international
conventions and conferences every year, and many
attendees bring their families along for a working
vacation. To keep everyone happy, we have started
offering different outdoor activities for the families
while their spouses are attending sessions, but the
international crowd means that many people need

visual help getting to the right place.

Since you did such a good job on the first three
icons, we would like you to finish those. But first,
we want you to create icons for horseback riding,
sailing, swimming, hiking, rock climbing, and
nature walks.

We don’t have the images for these ones, so we
would like you to come up with something,.
Remember, icons need to be easily recognizable, so
they should very clearly convey visually what each
one is for.
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Pro

The skills that you learned in this project will serve as the foundation for most work you create in
[lustrator. You learned how to place raster images as templates, from which you created scalable vector
graphics that will work in virtually any printed application. You learned a number of techniques

for selecting objects and component pieces of objects, as well as various options for aligning objects
relative to one another and to the artboard.

You learned how to draw primitive geometric shapes, and how to control the color of objects’ fill
and stroke attributes. You used a number of transformation options, including cloning methods to
copy existing objects. Finally, you learned how to draw freeform shapes to suit more complex needs.
As you move forward in this book, you will build on the basic skills you learned in this project to
create increasingly complex artwork.

Create and transform Use various technigues to select Use a variety of methods
basic rectangles with Control object fill objects, groups, and the component to place objects relative
rounded corners and stroke color pieces of those objects and groups to one another
r N\ N i

% J . J
Clone, rotate, and Use the Pathfinder to Use the Pencil tool and
mirror basic lines combine basic shapes compound paths to draw

into complex artwork complex shapes
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