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International Symbols

Biotech Services manages large-scale 

manufacturing facilities specializing in 

everything from digital photographic 

equipment to machines used to drill 

for oil. Th e company builds plants 

all over the world that in many cases 

handle dangerous chemicals and 

undertake dangerous tasks — which 

means they must prominently display 

danger warnings. Biotech Services 

hired you to create a digital collection 

of universal symbols they can use to 

create signs, print on the side of large 

machines, place as icons on their Web 

sites, and embroider onto employee 

uniforms.

Th is project incorporates the following skills:

� Placing raster images into an Illustrator fi le to use as 

drawing templates

� Creating and managing simple shapes and lines

� Using various tools and panels to transform objects’ color, 

position, and shape

� Cloning objects to minimize repetitive tasks

� Using layers to organize and manage complex artwork

� Drawing complex shapes by combining simple shapes and 

using Bezier curves
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We have a set of universal warning symbols on 
our Web site, but we need to use those same 
icons in other places as well. Our printer told 
us that the symbols on our Web site are “low 
res,” which can’t be used for print projects. Th e 
printer also said he needs vector graphics that 
will scale larger and still look good. Th e printer 
suggested we hire a designer to create digital 
versions of the icons so we can use them for a 
wide variety of purposes, from large machinery 
signs to small plastic cards to anything else that 
might come up. We need you to help us fi gure 
out exactly what we need and then create the 
icons for us. 

Basically, we have the icons, but they’re low-
resolution raster images, so they only work for 
the Web, and they can’t be enlarged. Th e good 
news is that you can use the existing icons as 
templates and more or less trace them to create 
the new icons. 

Th e client needs fi les that can be printed 
cleanly and scaled from a couple of inches up 
to several feet. Illustrator vector fi les are perfect 
for this type of job. In fact, vector graphics get 
their resolution from the printer being used for 
a specifi c job, so you can scale them to any size 
you want without losing quality. 

To complete this project, you will:

� Create a grid that will eventually hold all 
fourteen icons in one document

� Control objects’ stroke, fi ll, and 
transparency attributes

� Import and use the client’s raster images as 
templates, which you can then trace

� Use the Line tool to create a complex object 
from a set of straight lines

� Lock, unlock, hide, and show objects to 
navigate the object stacking order

� Scale, rotate, and refl ect objects to create 
complex artwork from simple shapes

� Use Layers to manage complex artwork

� Use Live Trace to automatically create a 
vector outline of a raster image

� Use the Pathfi nder to combine simple 
shapes into a single complex object

� Use the Pen tool to manually draw 
complex shapes

44 Project 1: International Symbols

Stage 5 Drawing Complex Objects

You have learned about drawing primitive shapes, manipulating their anchor points and path compo-

nents, and placing them appropriately. Now it’s time to expand that core knowledge and skill set.

You learned that you can use the Object>Lock command to lock a specifi c object on the page. 

But when it comes to locking 14 objects, the Object>Lock command can be somewhat clumsy. 

It locks and unlocks all objects at the same time. You don’t have the option of locking or unlocking 

individual objects. Layers, however, provide much more fl exibility in locking and unlocking individual 

objects on the page. 

USE LAYERS TO LOCK INDIVIDUAL OBJECTS

In this exercise, you use the Layers panel for the fi rst time, create a new layer, and 

move your 14 rectangular frames onto the new layer. Th is way, as we move forward, 

you can lock imported template graphics without bothering with the frames in which 

they reside.

 1. In the open Symbols.ai fi le, select each of the four rows of rectangles (don’t 

select the snowfl ake icon you already drew).

You’re going to lock all of the rectangles at once by dragging them to their own layer, 

and locking that layer instead of the individual rows of rectangles.

 2. Click the Layers icon on the Dock to show the Layers panel.

This little blue icon represents the 

selected objects, which are on this layer. 

If there were more than one layer, you 

could drag this icon to move objects 

from one layer to another. 

Click this button to 

create a new layer.

 3. Click the New Layer button at the bottom of the Layers panel, and then 

double-click Layer 2 to open the Layer Options dialog box.
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CREATE A NEW DOCUMENT

In this project, you will draw a variety of international warning symbols. For now, 
however, all you need is one new document to complete all of your preliminary work. 

 1. Start Illustrator.

When you launch Illustrator, the Welcome screen appears. If you don’t see the Welcome 
screen, someone has stopped this feature from appearing when the program starts.

 2. If you can’t see the Welcome screen, choose Help>Welcome Screen.

Th e Open Recent Item column on the left of the Welcome screen displays the last 
eight or ten images you worked on, along with an Open icon that allows you to browse 
around until you fi nd the fi le you need. Diff erent categories of new fi le types are 
available on the right side of the dialog box.

This column lists files you’ve 
been working on and allows 
you to browse around to find 
a specific file. 

Start a new print document 
by clicking this icon. 

This list offers interactive help 
and links to external resources.

You can prevent the Welcome 
screen from opening by clicking 
this check box. 

 3. Click Print Document in the Create New column on the right side of the 
Welcome screen.

 4. In the resulting New Document dialog box, type “Symbols” in the Name 
fi eld and click the Advanced button on the lower left.

�lick this button to 
see more options for 
your new document.

When you fi rst look at the New Document dialog box, it appears in Standard view. 
Clicking the Advanced button expands the dialog box, allowing you to change color 
mode (RGB for the Web or CMYK for print jobs) and resolution, which determines the 
number of pixels in a square inch of an image; higher resolution numbers are used for 
print jobs and lower numbers are used for Web distribution. Th e default setting is 300 
dpi — the standard resolution used to print color magazines. If your artwork is destined 
for the Internet, 72 dpi is the preferred setting. 

 5. Click OK to create the new, blank document named Symbols.

Before completing this 
project, copy the Symbols 
folder from the WIP 
folder on your Resource 
CD to your WIP folder 
wherever you are saving 
your work. When you 
save fi les for this project, 
you will save them in 
your WIP>Symbols 
folder.

Note:

It’s always a good idea 
to keep high-resolution 
copies of the fi les that you 
show on the Web; if you 
ever need to print that 
fi le, you’ll already have 
the data you need. It’s 
much easier to reduce a 
fi le from 300 dpi to 72 
dpi than to increase from 
72 dpi to 300 dpi.

Note:

iv

 Project goals

Each project begins with a clear description 
of the overall concepts that are explained 
in the project; these goals closely match the 
different “stages” of the project workfl ow.

 tHe Project meetIng

Each project includes the client’s initial 
comments, which provide valuable 
information about the job. The Project 
Art Director, a vital part of any design 
workfl ow, also provides fundamental 
advice and production requirements. 

 Project oBjectIves

Each Project Meeting includes a 
summary of the specifi c skills required 
to complete the project.

 steP-By-steP eXercIses

Every stage of the workfl ow is 
broken into multiple hands-on, 
step-by-step exercises.

 vIsual eXPlanatIons

Wherever possible, screen shots 
are annotated so students 
can quickly identify important 
information.

 real-World WorKFloW 
Projects are broken into logical lessons or 
“stages” of the workfl ow. Brief introductions at 
the beginning of each stage provide vital foun-
dational material required to complete the task.
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IMPORT TEMPLATES AND PLACE GUIDES 

Many of your projects will require you to start with something outside the realm of 

computer graphics. It’s possible that some of your best illustrations will start with old 

drawings or photographs. Many award-winning designs started out with very humble 

beginnings, such as a quick sketch on a napkin at a roadside café. 

In this exercise, you bring an existing piece of art into your project and transform 

it into perfect Illustrator artwork. You start the process by importing your template, 

which is a pre-existing object supplied by your client.  

  1. In Symbols.ai, zoom in to the upper-left corner of the 14-rectangle grid.

When we say “grid,” we’re not talking about the actual Adobe Illustrator grid; we’re 

referring to the 14 rectangles that look like a grid on your screen. You’ll learn more 

about the Illustrator grid later in this book.

 2. If you can’t see rulers on the left and top of the document window, choose 

View>Show Rulers.

 3. Choose File>Place and double-click the fi le named Cold.tif from the 

RF_Illustrator>Symbols folder. 

Th e image appears in the center of your monitor, but that’s not where we want it to be. 

We want it to be perfectly centered inside the fi rst rectangle on the fi rst row.

Templates are Illustrator fi les that are saved in such a manner that they can’t be altered, but they can be saved as all-new 

documents. Templates contain information, illustrations, layouts, backgrounds, and workspaces that you can use to create 

other projects. For example, if you create a template for your company’s business card, you can use that template to create 

business cards for your clients as well — all you need to do is save the template under a unique fi le name and make the 

necessary changes. You will save hours of development time using 

templates. The hard work is done once, and then all you need to do is 

“tweak” (make minor changes) the template to create new fi les. 

When you fi rst start Illustrator, the Welcome screen provides a number 

of different categories of new drawings such as Print projects, Web 

projects, Devices (such as telephones), and more. At the bottom of the 

list on the right is a folder icon named Templates, which is where you’ll 

fi nd the templates the artists at Adobe supplied for you.

The images to the right show two examples of the many templates 

that come with Illustrator. Artists working on these types of 

projects could save hours of development time if they used 

the guides, shapes, type positions, font selections, and general 

production information contained in the templates. It would be 

easy to change client logos, copy, and typefaces without having 

to re-invent the entire document from scratch.

The use of templates differs widely from one user to the next. 

Some people make their own templates, choosing not to rely 

on the dozens of templates that ship and install with Illustrator. 

Other people — particularly those in corporate environments 

where they need a fl yer today and a Web site tomorrow — use 

the pre-built Adobe templates with excellent results. And then 

there are certain people who have been using Illustrator for 

decades but don’t realize that the program includes templates.
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Using Templates

Press Command/

Control-R to toggle rulers 

on and off .

Key Command:
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Summary
Th e skills you used to complete these four icons will be the foundation for most work you do in 

Illustrator. You learned how to draw primitive shapes and transform them by scaling, rotating, cloning 

and aligning objects to meet specifi c needs. You also learned how to place raster images as templates, 

from which you created scalable vector graphics that will work for virtually any printed application.

Creating the individual icons required a number of diff erent techniques and skills: transforming 

simple lines (for the snowfl ake), Live Tracing a bitmap image (for the fi re), combining simple shapes 

into complex artwork (for the radioactive icon), and creating custom Bezier lines with the Pen tool 

(for the crushed hand). 

As you move forward through the projects in this book, you’ll build on the basic skills that you 

learned in this project. 

Clone, rotate, and 

mirror basic lines
Use Live Trace techniques 

to generate complex 

artwork shapes from a 

bitmap image

Use the Pathfinder to 

combine basic shapes 

into complex artwork

Use the Pen tool to draw 

complex shapes from 

custom Bezier curves

Create and transform 

basic rectangles with 

rounded corners

Control object fill 

and stroke color

Clone and align 

basic shapes
Use math to calculate 

precise object placement
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Portfolio Builder Project 1
Th e client is pleased with the fi rst 
four icons, and they want you to 
complete the rest of the warning 
icons. Th ey also want you to create 
an additional set of icons for travel 
and outdoor activities that they off er 
as benefi ts during their international 
corporate conferences.

To complete this project, you should:

� Complete the remaining 
international warning icons. 
Th e bitmap versions are in your 
RF_Illustrator>Symbols folder.

� Carefully consider the best 
approach for each icon and use 
whichever tool (or tools) you feel 
is most appropriate.

� Create a second Illustrator fi le for 
the six new recreation icons.

“ We host a number of large, international conventions and conferences 
every year, and many attendees bring their families along for a working 
vacation. To keep everyone happy, we’ve started off ering diff erent outdoor 
activities for the families while their spouses are atending sessions, but 
the international nature means that a lot of people need visual help 
getting to the right place.

“ Since you did such a good job on the fi rst four icons, we’d like you to 
fi nish those. But fi rst, we want you to create icons for horseback riding, 
sailing, swimming, hiking, rock climbing, and nature walks. 

“ We don’t have the images for these ones. Can you fi nd something on 
the Internet to use as a guide? Remember, icons need to be easily 
recognizable in any language, so they should very clearly convey visually 
what each one is for.”

Illustrator Foundations

Additional functionality, related tools,  
and underlying graphic design concepts  
are included throughout the book.

Advice and Warnings

Where appropriate, sidebars  
provide shortcuts, warnings, or 
tips about the topic at hand.

Visual Summary

Using an annotated version of the 
finished project, students can quickly 
identify the skills used to complete 
different aspects of the job.

Portfolio Builder Projects

Each step-by-step project is accompanied 
by a related freeform project, allowing 
students to practice their skills and exercise 
creativity, resulting in an extensive and 
diverse portfolio of work.
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Projects at a Glance
Th e Against Th e Clock Portfolio Series teaches graphic 
design software tools and techniques entirely within 
the framework of real-world projects; we introduce and 
explain skills where they would naturally fall into a real 
project workfl ow. For example, rather than an entire 
chapter about printing (which most students fi nd boring), 
we teach printing where you naturally need to do so — 
when you complete a print-based project.

Th e project-based approach in the Portfolio Series 
allows you to get in depth with the software beginning 
in Project 1 — you don’t have to read several chapters 
of introductory material before you can start creating 
fi nished artwork. 

Th e project-based approach of the Portfolio Series 
also prevents “topic tedium” — in other words, we don’t 
require you to read pages and pages of information about 
text (for example); instead, we explain text tools and 
options as part of a larger project (in this case, as part of a 
kitchen design guide). 

Clear, easy-to-read, step-by-step instructions walk 
you through every phase of each job, from creating a new 
fi le to saving the fi nished piece. Wherever logical, we also 
off er practical advice and tips about underlying concepts 
and graphic design practices that will benefi t students as 
they enter the job market.

Th e projects in this book refl ect a range of diff erent 
types of Illustrator jobs, from creating a series of icons 
to designing a kitchen planning guide to building a Web 
page. When you fi nish the eight projects in this book (and 
the accompanying Portfolio Builder exercises), you will 
have a substantial body of work that should impress any 
potential employer.

Th e eight Illustrator CS3 projects are described 
briefl y here; more detail is provided in the full table of 
contents (beginning on Page viii).
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1 International Symbols

o Drawing Primitive 
Shapes

o Scaling, Cloning, 
and Alignment

o Controlling Fills 
and Strokes

o Drawing Other Simple Objects

o Drawing Complex Objects
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2 Kitchen Planning 
Guide

o Align Text to 
Specifi c Objects

o Creating 
Technically 
Accurate Artwork

o Controlling Basic 
Type Attributes

o More Advanced 
Typesetting

o Placing Images and Outputting Files
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3 Identity Package

o Using Photographic 
Templates

o Using Color and 
Type for Logo 
Design

o Creating the 
Corporate 
Stationery
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4 Realty Development Map

o	 Swatches, Gradients, and Patterns

o	 Using Brushes 
and Brush 
Libraries

o	 Using Symbols 
for Repetitive 
Graphics
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7 Financial Infographics

o	 Creating 
Charts and 
Graphs

o	 Drawing in 
Perspective
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5 Letterfold Brochure

o	 Creating Documents that Fold

o	 Managing Imported Text

o	 Fine-Tuning Text Pr
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8 AppleOne Web Site

o	 Shaping the Primary Illustration

o	 Creating and 
Working with 
Meshes

o	 Using Live 
Trace and 
Coloring

o	 Working with 
Graphic Styles
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6 Cereal Box Artwork

o	 Building the File 
Structure

o	 Understanding 
Package 
Requirements

o	 Working with 
Effects and Filters

o	 Preparing 
Complex Artwork 
for Output

o	 Preview the Box Design in 3D

Some experts claim that most people use only a fraction — 
maybe 10% — of their software’s capabilities; this is likely 
because many people don’t know what is available. As you 
complete the projects in this book, our goal is to familiarize 
you with the entire tool set so you can be more productive  
and more marketable in your career as a graphic designer.

It is important to keep in mind that Illustrator is an 
extremely versatile and powerful application. The sheer 
volume of available tools, panels, and features can seem 
intimidating when you first look at the software interface. 
Most of these tools, however, are fairly simple to use with a 
bit of background information and a little practice. 

Wherever necessary, we explain the underlying concepts 
and terms that are required for understanding the software. 
We’re confident that these projects provide the practice so you 
need to create sophisticated artwork by the end of the very 
first project.
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Getting Started
 PrereQuisites

Th e entire Portfolio Series is based on the assumption that you have a basic understanding of how to 
use your computer. You should know how to use your mouse to point and click, as well as to drag items 
around the screen. You should be able to resize and arrange windows on your desktop to maximize your 
available space. You should know how to access drop-down menus, and understand how check boxes 
and radio buttons work. It also doesn’t hurt to have a good understanding of how your operating system 
organizes fi les and folders, and how to navigate your way around them. If you’re familiar with these 
fundamental skills, then you know all that’s necessary to use the Portfolio Series. 

resource files

All of the fi les that you need to complete the projects in this book are on the provided Resource CD in 
the RF_Illustrator folder. Th e main RF folder contains nine subfolders, one for each project in the book; 
you will be directed to the appropriate folder whenever you need to access a specifi c fi le. Files required to 
complete the related Portfolio Builder exercises are in the RF_Builders folder. 

Th e Resource CD also includes a WIP folder, which also contains (mostly empty) subfolders for each 
project in the book. Th is is where you will save your work as you complete the various projects. In some 
cases, the location of a fi le will be extremely important for later steps in a project to work properly; that’s 
why we’ve provided a specifi c set of folders with known fi le names. 

Before you begin working on the projects in this book, you should copy the entire WIP folder to your 
hard drive or some other recordable media such as a fl ash drive; when we tell you to save a fi le, you 
should save it to the appropriate folder on the drive where you put that WIP folder.

atc fonts

 You must install the ATC fonts from the Resource CD to ensure that your exercises and projects will 
work as described in the book; these fonts are provided on the Resource CD-ROM in the ATC Fonts 
folder. Specifi c instructions for installing fonts are provided in the documentation that came with your 
computer. You should replace older (pre-2004) ATC fonts with the ones on your Resource CD.

sYsteM reQuireMents

As software technology continues to mature, the diff erences in functionality from one platform to an-
other continue to diminish. Th e Portfolio Series was designed to work on both Macintosh or Windows 
computers; where diff erences exist do from one platform to another, we include specifi c instructions 
relative to each platform. 

One issue that remains constant from Macintosh to Windows is the use of diff erent modifi er keys 
(Control, Shift, etc.) to accomplish the same task. When we present key commands, we always follow 
the same Macintosh/Windows format — Macintosh keys are listed fi rst, then a slash, followed by the 
Windows key command. 

System Requirements for Adobe Illustrator CS3:
Windows®
•  Intel® Pentium 4 or higher or equivalent
•  Microsoft® Windows XP with Service Pack 2 or 

Windows Vista™ Home Premium, Business, Ultimate, 
or Enterprise

•  512MB of RAM
•  2 GB of available hard-disk space 
•  1024×768 monitor resolution with 16-bit video card
•  DVD-ROM drive
•  QuickTime 7.1 required for multimedia features

Mac OS
•  PowerPC® G4 or G5 or Intel-based Macintosh
•  Mac OS X v.10.4.8
•  512MB of RAM
•  2.5 GB of available hard-disk space
•  1024×768 monitor resolution with 16-bit video card
•  DVD-ROM drive
•  QuickTime 7.1 required for multimedia features
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