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International Symbols
Biotech Services manages large-scale 
manufacturing facilities specializing in 
everything from digital photographic 
equipment to machines used to drill 
for oil. Th e company builds plants 
all over the world that in many cases 
handle dangerous chemicals and 
undertake dangerous tasks — which 
means they must prominently display 
danger warnings. Biotech Services 
hired you to create a digital collection 
of universal symbols they can use to 
create signs, print on the side of large 
machines, place as icons on their Web 
sites, and embroider onto employee 
uniforms.

Th is project incorporates the following skills:

o Placing raster images into an Illustrator fi le to use as 
drawing templates

o Creating and managing simple shapes and lines

o Using various tools and panels to transform objects’ color, 
position, and shape

o Cloning objects to minimize repetitive tasks

o Using layers to organize and manage complex artwork

o Drawing complex shapes by combining simple shapes and 
using Bezier curves
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We have a set of universal warning symbols on 
our Web site, but we need to use those same 
icons in other places as well. Our printer told 
us that the symbols on our Web site are “low 
res,” which can’t be used for print projects. The 
printer also said he needs vector graphics that 
will scale larger and still look good. The printer 
suggested we hire a designer to create digital 
versions of the icons so we can use them for a 
wide variety of purposes, from large machinery 
signs to small plastic cards to anything else that 
might come up. We need you to help us figure 
out exactly what we need and then create the 
icons for us. 

Basically, we have the icons, but they’re low-
resolution raster images, so they only work for 
the Web, and they can’t be enlarged. The good 
news is that you can use the existing icons as 
templates and more or less trace them to create 
the new icons. 

The client needs files that can be printed 
cleanly and scaled from a couple of inches up 
to several feet. Illustrator vector files are perfect 
for this type of job. In fact, vector graphics get 
their resolution from the printer being used for 
a specific job, so you can scale them to any size 
you want without losing quality. 

To complete this project, you will:

o	 Create a grid that will eventually hold all 
fourteen icons in one document

o	 Control objects’ stroke, fill, and 
transparency attributes

o	 Import and use the client’s raster images as 
templates, which you can then trace

o	 Use the Line tool to create a complex object 
from a set of straight lines

o	 Lock, unlock, hide, and show objects to 
navigate the object stacking order

o	 Scale, rotate, and reflect objects to create 
complex artwork from simple shapes

o	 Use Layers to manage complex artwork

o	 Use Live Trace to automatically create a 
vector outline of a raster image

o	 Use the Pathfinder to combine simple 
shapes into a single complex object

o	 Use the Pen tool to manually draw  
complex shapes
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Stage 1	 Drawing Primitive Shapes
This lesson focuses on the real basics: creating primitive objects — such as circles, ovals, squares, stars, 
and rectangles. Shapes that you draw in Illustrator are fairly simple to understand once you know how 
they’re built. In this project, you draw with Illustrator’s primitive tools, which allow you to draw ovals, 
rectangles, spirals, and polygons, as well as perfect squares and circles. 

Whatever Illustrator tool you use to draw, doing so creates anchored points — 
appropriately called anchor points — and connects them with mathematically  
accurate lines known as paths or segments. All anchor points contain information  
for controlling the shape of curves (which you learn about later in this project). 

These solid and 
hollow squares are 
called anchor points. 

These lines connecting 
anchor points are 
called paths. 

Anchor points can 
contain curve handles, 
which we talk about later 
in this project.

We call circles, squares, 
rectangles, stars, and 
other basic shapes 
“primitive shapes”; 
Adobe, however, calls 
them “geometric shapes,” 
so you might see some 
discrepancy between our 
terminology and Adobe’s. 

Note:

There are two primary types of artwork: vector graphics and 
raster images. (Line art, sometimes categorized as a third 
type of image, is actually a type of raster image.) Adobe 
Photoshop is what some people call a “paint” program; it 
is primarily used to create and manipulate pixel-based or 
raster images. 

Vector graphics are composed of mathematical descrip
tions of a series of lines and geometric shapes. These files 
are commonly created in illustration (“drawing”) applica
tions such as Adobe Illustrator or in page-layout applications 
such as Adobe InDesign. Vector graphics are resolution 
independent; they can be freely scaled and are auto
matically output at the resolution of the output device. 

Raster images are made up of a grid of individual pixels 
(rasters or bits) in rows and columns (called a bitmap). 
Raster files are resolution dependent; their resolution is 
determined when you scan, photograph, or create the file. 

Why is it important for you to know the difference between 
rasters and vectors? Many of the files that you build in 
Illustrator will be placed in various print projects, so you 
have to build the files with the appropriate settings for 
commercial printing. 

•	 Pixels per inch (ppi) is the number of pixels in one 
horizontal or vertical inch of a digital raster file.

•	 Lines per inch (lpi) is the number of halftone dots 
produced in a horizontal or vertical linear inch by a 
high-resolution imagesetter in order to simulate the 
appearance of continuous-tone color.

•	 Dots per inch (dpi) or spots per inch (spi) is the 
number of dots produced by an output device in a single 
line of output. DPI is sometimes used interchangeably 
with pixels per inch.

When reproducing a photograph on a printing press, the 
image must be converted into a set of different-sized dots 
that fool the eye into believing that it sees continuous tones. 
The result of this conversion process is a halftone image; the 
dots used to simulate continuous tone are called halftone 
dots. Light tones in a photograph are represented as small 
halftone dots; dark tones become large halftone dots. 
Prior to image-editing software, photos were converted to 
halftones with a large graphic arts camera and screens. The 
picture was photographed through the screen to create 
halftone dots, and different screens produced different 
numbers of dots in an inch — hence the term dots per inch.
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Raster vs. Pixel Artwork 
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Create a New Document

In this project, you will draw a variety of international warning symbols. For now, 
however, all you need is one new document to complete all of your preliminary work. 

	 1.	 Start Illustrator.

When you launch Illustrator, the Welcome screen appears. If you don’t see the Welcome 
screen, someone has stopped this feature from appearing when the program starts.

	 2.	 If you can’t see the Welcome screen, choose Help>Welcome Screen.

The Open a Recent Item column on the left of the Welcome screen displays the last 
eight or ten images you worked on, along with an Open icon that allows you to browse 
around until you find the file you need. Different categories of new file types are 
available on the right side of the dialog box.

This column lists files you’ve 
been working on and allows 
you to browse around to find 
a specific file. 

Start a new print document 
by clicking this icon. 

This list offers interactive help 
and links to external resources.

You can prevent the Welcome 
screen from opening by clicking 
this check box. 

	 3.	 Click Print Document in the Create New column on the right side of the 
Welcome screen.

	 4.	 In the resulting New Document dialog box, type “Symbols” in the Name 
field. Make sure the Portrait orientation option is selected, and then click 
the Advanced button on the lower left.

Click this button to 
see more options for 
your new document.

Portrait orientation

Landscape orientation

When you first look at the New Document dialog box, it appears in Standard view. 
Clicking the Advanced button expands the dialog box, allowing you to change color 
mode (RGB for the Web or CMYK for print jobs) and resolution, which determines the 
number of pixels in a square inch of an image; higher resolution numbers are used for 
print jobs and lower numbers are used for Web distribution. The default setting is 300 
dpi — the standard resolution used to print color magazines. If your artwork is destined 
for the Internet, 72 dpi is the preferred setting. 

Before completing this 
project, copy the Symbols 
folder from the WIP 
folder on your Resource 
CD to your WIP folder 
wherever you are saving 
your work. When you 
save files for this project, 
you will save them in 
your WIP>Symbols 
folder.

Note:

It’s always a good idea 
to keep high-resolution 
copies of the files that you 
show on the Web; if you 
ever need to print that 
file, you’ll already have 
the data you need. It’s 
much easier to reduce a 
file from 300 dpi to 72 
dpi than to increase from 
72 dpi to 300 dpi.

Note:
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	 5.	 Click OK to create the new, blank document named Symbols.

	 6.	 Choose Window>Workspace>[Basic].

We want to ensure that what you see on your screen is the same as what we show you in 
this exercise; starting from a basic workspace is the first step in that process. 

	 7.	 On the right side of the monitor you see a stack of icons. Drag the left edge 
of the stack until you can see the panels’ names.

This stack is called the dock, and it contains active panels. This user interface appeared 
with the Creative Suite 3 applications. It is a significant improvement over older versions 
of Illustrator, in which panels had fixed minimum widths and couldn’t be grouped.

Drag this thin bar to the 
left to widen the stack of 
panel icons (called the 
dock) until you can read 
the name of each icon.

	 8.	 Choose File>Save As (or press Command/Control-S) and navigate to your 
WIP>Symbols folder.

When you save an Adobe Illustrator file for the first time, you encounter the Save As dialog 
box. It gives a number of options, including the ability to save a file using a different name.

This name defaults to Symbols.ai 
since you named the file Symbols 
when you first created it. If you 
hadn’t named the file when you 
first created it, the default name 
would be Untitled.ai.
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	 9.	 Click Save, and then click OK in the Illustrator Options dialog box.

These options determine what will be stored in the file. In most cases, you can simply 
leave these options at their default values.

	10.	 Leave the file open for the next exercise. 

Draw Squares and Circles

The best place to start is at the beginning, and that holds true for learning how to use 
Illustrator. Before you can create award-winning illustrations, you have to learn the 
basics, such as drawing squares and circles.

	 1.	 Continue working in the open file. In the Tools panel, click the Rectangle 
tool and hold down the mouse button. 

As you may remember from reading the chapter about the Illustrator user interface, 
many tools have alternate or nested tools, and the Rectangle tool is one such tool.

Any tool that displays these tiny 
black icons in the lower-right 
corner comes in several different 
varieties. These sets of tools are 
called nested tools. 

Select the Rectangle tool from 
the Toolbox. If you hold down 
the mouse button, you’ll see the 
alternate (nested) tools.

A default value is a setting that was either originally set up by the manufacturer or (in 
many cases) was the last setting entered by the last person using the program. Default 
values (also called simply “defaults”) are related to such settings as the size of your 
document, how Illustrator interprets and translates colors (Web or print), and a host of other 
conditions. Almost every tool and function in the program has default parameters: How thick 
is a line? What color fills a circle? What is the transparency of the edge?

If you change a value that was originally set by Adobe, it’s likely the change will remain 
in place until you change it again. Almost all default settings work that way — they can 
be modified and customized by the user. As you expand your knowledge of the Illustrator 
program, you’ll become familiar with each of the default settings, and you’ll know which 
ones you need to modify to better suit your unique workflow.Il
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What are Default Values?
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	 2.	 Click the Default Fill and Stroke button at the bottom of the Tools panel.

Clicking this button restores the fill to white and the stroke to black.

Default Fill and Stroke button

	 3.	 Option/Alt-click the Rectangle tool anywhere on the empty page. 

The resulting dialog box asks you how big you want the rectangle to be. The default 
measurement system is pixels, but if the machine you’re working on has been used 
before, the dialog could show any of Illustrator’s measurement units. 

You can enter a number and type a different unit of measurement (“pt” for points, “i” 
for inches, “mm” for millimeters, and a few others that are rarely used) in these fields. 

	 4.	 Type “2 in” into the Width field and press Tab to move to the Height field.

When you move to the next field, Illustrator calculates the conversion of inches (the  
“in” you put in the Width field) to points (the 144 pt that appears in the Width field 
after you moved to the Height field). 

	 5.	 Type “2 in” into the Height field and click OK.

A box appears with its center exactly where you clicked the Rectangle tool. You now 
know one way to draw a box (or circle, or almost any other basic shape) that’s exactly  
2 inches square.

Press Command/
Control-H to show or 
hide the bounding box 
of any selected objects. 
Objects or functions 
that turn on and off by 
pressing the same key 
command are said to be 
toggled functions or 
simply toggles.

Key Command:

A point is a unit of 
measurement that comes 
from the traditional 
typesetting industry; there 
are 72 point in an inch.

Note:
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	 6.	 Now choose the Ellipse tool from the nested tools under the Rectangle tool.

Ellipse is another name for oval. The Ellipse tool can draw ellipses or perfect circles if 
you hold down the Shift key while you draw the shape. Similarly, the Rectangle tool can 
draw perfect squares if you hold the Shift key while you draw or simple rectangles if you 
use only the mouse when you create the shape.

  

This L lets you know that 
you can select the Ellipse 
tool by pressing the L key.

	 7.	 Click the upper-left corner of the square that’s already there and drag to the 
right and down.

The circle begins to appear in the square you already drew. Press the Shift key to keep 
the circle perfectly round.

Hold down the Shift 
key and start 
dragging here.

As you drag down to 
the right, holding the 
Shift key constrains 
the shape into a 
perfect circle.

Press the L key to access 
the Ellipse tool.

Key Command:

If you simply Option/Alt-click a shape tool in the drawing window, you can determine the width and height of the shape by 
entering the appropriate values in the dialog box that appears. The center of the shape will be positioned exactly where you 
clicked, which is what you did in Step 3 of this exercise.

Second, you can click and drag immediately 
(which keeps the dialog box from appearing) 
and simply release the mouse button where you 
want to end the shape. If you hold the Option/
Alt key while drawing a primitive shape, it 
grows outward from where you first click, with 
the exact center of the object as its starting or 
origin point.

Lastly, if you press the Shift key while drawing 
any of these primitive objects, the height and 
width will remain equal, and the shape will be a 
perfect circle, square, star, or polygon. A primitive 
object drawn while pressing the Shift key, and 
thus with equal heights and widths, is said to be 
constrained.
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Drawing Primitive Shapes

Adding the Shift key to a 
primitive tool constrains 
the shape, resulting in 
perfect circles, squares, 
stars, and polygons.

Holding down the Option/Alt 
key while clicking and dragging 
with a primitive drawing tool 
creates the object from the 
center outward. 
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	 8.	 Release the mouse button to create the shape.

	 9.	 Select the two objects on the page (Edit>Select All) and press Delete/
Backspace to delete them.

	10.	 Select the Rounded Rectangle tool.

A rectangle or square can either have regular (square) corners or rounded corners.  
A rounded rectangle is the same as placing one-quarter of a circle in the corner of a 
regular square. 

	11.	 Click the tool cursor on the page and create a 23 rounded square  
with a 12-pt corner radius. 

This will become the frame for all the symbols you create in this project. 

	12.	 Save the file and keep it open for the next exercise.

Edit Anchors and Paths

As we mentioned earlier, all objects you create contain two basic building blocks:  
anchor points, which appear any time you click the Pen tool (and other tools) on the 
page, and paths, which are lines that connect anchor points. In this exercise, you learn 
to work with these primary components of an Illustrator drawing. 

	 1.	 If it’s not already open, open the Symbols.ai file you created earlier.

	 2.	 Choose the Selection tool (the solid arrow) and select the square you created 
in the previous exercise.

The hollow squares you see around the main object are the corners of the bounding 
box — the visual border around an object. The bounding box makes it easier to stretch, 
rotate, and scale objects. 

These hollow squares are 
the corners of the 
object’s bounding box.

Press Command/
Control-A to select all the 
objects on the page.

Key Command:

A rounded-corner 
rectangle is a square 
with the corners cut at 
a specific distance from 
the end, and the two 
resultant edges connected 
with part of a circle 
whose radius is equal 
to the amount of the 
rounding.

This imaginary 
circle has a 

12-point radius. 

Note:

Press Command/Control-
Shift-H to show or hide 
the bounding box.

Key Command:
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	 3.	 Choose Hide Bounding Box from the View Menu.

In the previous step, you could 
see the object’s bounding box; it 
is no longer visible.

	 4.	 Use the Zoom tool to enlarge the upper-right corner of the box.

To zoom in this manner, simple draw a marquee with the Zoom tool. If you draw a 
three-inch marquee, those three inches of your page will expand to fill the screen. 

Zoom tool  

	 5.	 Using the Direct Selection tool (the hollow arrow), click anywhere on the 
blank drawing window outside the shape.

This action deselects the square so you can select part of it.

	 6.	 Click the round corner to select its path. Do not release the mouse button.

When you draw primitive shapes, Illustrator creates the necessary anchor points 
automatically. Clicking between anchor points with the Direct Selection tool allows you 
to select individual paths (the lines that connects two anchor points). Curve handles 
come out of anchor points on either side of a curve. By pulling curve handles in one 
direction or another, you can bend and shape a curve — another foundational aspect of 
drawing with Illustrator.

Direct Selection tool

Anchor point

Curve handles

Path (connections between anchors)

While creating a drawing, you will 
undoubtedly zoom in and out many times. 
At one moment, you may want to look at 
your drawing as if it were across the room; 
at another moment, you may want to look 
at the tiniest detail at very close range. 
There are a number of ways to step back 
from your drawing or move in closer for a 
detailed examination.

First, you can press the Plus (+) key to 
zoom in to a maximum of 6400%, or 
press the Minus (-) key to zoom out to the 
minimum of a little more than 4%. 

You can fit a drawing into the available space by pressing 
Command/Control-0, or you can look at a drawing in the 
actual (100%) size by pressing Command/Control-1.

You can also simply click with the Zoom tool. Using only 
the Zoom tool zooms in; holding down the Option/Alt key 
with the Zoom tool zooms out (also referred to as “stepping 
back”). Finally, you can drag a marquee with the Zoom tool 
to zoom in on a specific area. 
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Zooming In and Out

The page zoomed 
out to the minimum 
view percentage.

Pressing the Option/Alt 
key when you click with 
the Zoom tool zooms 
out, or reduces your view 
percentage.

Key Command:
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	 7.	 Pull the path (the curved part of the line) slightly up and to the right.

You see the curve handles move a bit, and you see the path — or at least a very thin 
version of the path — move as you pull on it. 

	 8.	 Press Command/Control-Z to undo the shape change.

	 9.	 Save the file and keep it open for the next exercise.

Stage 2	 Scaling, Cloning, and Alignment
Before learning how shapes and objects are filled and stroked, let’s look at how objects interact. You’ll 
do this by temporarily creating an object and moving it on top of and underneath another object 
(called stacking). At the same time, you can learn about cloning, or creating an exact duplicate of an 
existing object; aligning objects, which is lining up objects’ tops, centers, bottoms, or sides; as well as 
distributing space between objects.

Scale an Object

Scaling refers to re-sizing an object. You can scale an object in several different ways. 
For example, you can make an object smaller (scale it down) while maintaining the 
same proportion (height and width) of the original object. You can also make an object 
larger (scale it up), stretch an object, and make an object wider than higher or vice 
versa. To become familiar with scaling, let’s make the rounded rectangle you created 
earlier a bit smaller so you have more room to work.

	 1.	 With Symbols.ai open, use the Selection tool (solid arrow) to select the 
rounded rectangle.

You’ll know when an object is selected when you can see its anchor points and 
connecting paths.

	 2.	 Choose View>Show Bounding Box.

The bounding box shows the outer parameters of an object. Bounding boxes don’t look 
like normal anchor/path objects; you only see eight anchors or handles regardless of the 
shape of the object — one on each corner and one on each side (top, bottom, right, 
and left). You can view the bounding box of any irregular-shaped object and still see the 
same eight handles.
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	 3.	 Select the Scale tool in the Tools panel.

Take a moment to look at the two alternate tools under the Scale tool. The first one is a 
Shear tool, which is used to distort and skew objects; the second is the Reshape tool, 
which is used to pull and push on the paths that connect anchor points. 

	 4.	 With the Scale tool active, click once on the anchor point (not the bounding 
box handle) on the upper-left side, then click the bottom-right handle of the 
object and drag to resize it.

Clicking the upper-left anchor point establishes the origin point of the scaling process. 
The object is stuck to the page at the point you clicked the Scale tool. The rest of the 
object, however, is pliable, stretching horizontally and vertically, as you prefer.

Clicking the Scale tool 
here establishes the origin 
of the scaling process.

Once you click to establish 
the origin point, you can 
stretch and reshape any 
object using the Scaling tool.

	 5.	 Press Command/Control-Z to undo the scaling of the object.

	 6.	 Still using the Scale tool, hold down the Option/Alt Key and click the center 
of the object.

The Scale dialog box that appears provides a variety of options relative to resizing a 
selected object: Uniform and Non-Uniform (whether the object retains its shape or is 
stretched differently on its horizontal and vertical axes), and whether you want to scale 
an object’s strokes, effects, and patterns when you resize it.

	 7.	 Type “50” in the Scale field and click OK.

	 8.	 Save the file and keep it open for the next exercise.
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Clone and Align Objects

Cloning is another way of saying, “make an absolutely perfect duplicate of this object.” 
In this exercise, you make clones of the rectangle.

Once you have more than one object (cloned or not), you can use the Align panel 
not only to ensure perfect alignment of many object attributes (tops, sides, centers, 
bottoms, etc.), but also to distribute objects evenly — using the edges (tops, sides, or 
bottoms) and an average space, or using precise values. 

	 1.	 With the Symbols.ai file open, choose the Selection tool (solid arrow).

	 2.	 Press the Option/Alt key, and then click and drag the rectangle down and to 
the right.

Dragging an object while holding down the Option/Alt key clones the object. The copy 
appears where you release the mouse button. 

Option/Alt dragging 
an object creates a 
perfect copy (clone). 

	 3.	 Use the Selection tool to draw a marquee that touches both rectangles. 

When you use the Selection tool, you don’t have to entirely surround an object to select 
it. Any object even partially within the selection marquee is selected.

When you’re selecting multiple 
objects with the Selection tool, 
you only have to touch them to 
select the entire object. If you 
were using the Direct Select tool 
here, only the lower right of this 
rectangle would be selected.

The Scale function — and many other Illustrator 
functions — are better understood when you have 
some idea of what will happen when you click OK. 
That’s where the Preview function comes in. Most 
(but not all) of the dialog boxes associated with 
visual-altering functions in Illustrator have Preview 
check boxes. 

For functions such as scaling — particularly  
when you’re changing scale non-uniformly (the 
horizontal and vertical scales are different from one 
another) — the Preview function can be invaluable.Il
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Previewing Transformations

This Preview check 
box is common 
throughout Illustrator 
and the other Adobe 
Creative Suite 
applications, as well.
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	 4.	 With both rectangles selected, choose Align from the Window menu.

The Align panel appears as a floating panel. It’s not connected to the various panels in 
the dock. 

	 5.	 Align the tops of both rectangles by clicking the Vertical Align Top button 
on the Align panel.

The buttons in the Align panel can be used to align and distribute objects in a wide 
variety of ways.

Horizontal Align Left

Horizontal Align Center

Horizontal Align Right

Vertical Align Top

Vertical Align Center

Vertical Align Bottom

Vertical Distribute Top

Vertical Distribute Center

Vertical Distribute Bottom

Horizontal Distribute Left

Horizontal Distribute Center

Horizontal Distribute Right

Drawings often require that you accurately 
distrubute objects on the page. For example, you 
may need to align a company logo on a business 
card; or you may need to distribute a row of stars 
in a variety of ways on different-shaped paths. 
All this and more can be accomplished using the 
Align panel, which you use extensively in the 
remainder of this project.
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Aligning and Distributing Objects 

These buttons align objects to each other 
or to the page on which they’re located.

These buttons distribute objects, either 
relative to each other or to the page.

This button aligns selected objects to the page 
instead of to each other. (The small arrow 
allows you to align objects to a cropped area).

These buttons distribute selected objects 
relative to their horizontal or vertical 
spacing; the field allows you to enter exact 
values for the spacing.
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	 6.	 Press Shift, and then Option/Alt drag the two selected objects to the right.

This command clones both rectangles. Pressing the Shift key constrains the movement of 
the duplicate to 90º or 45º angles.

	 7.	 Select all four rectangles and click the Horizontal Distribute Center button 
on the Align panel.

This is a very efficient way to align and then instantly space/distribute a number of 
different objects, using only two clicks to accomplish the task. 

These two buttons allow you to 
control the specific (numeric) vertical 
or horizontal spacing between 
selected objects.  

Click this button to evenly 
distribute the space between 
the objects’ horizontal centers.

	 8.	 Save the file and keep it open for the next exercise.

A marquee created with the Direct Selection tool (the hollow arrow) selects only those anchor points and/or paths that the 
marquee touches. In the image on the left, you can see the marquee drawn with the Direct Selection tool. In the image on 
the right, you can see that only those anchors surrounded by the marquee are selected; the other ones are hollow and are 
therefore unselected.
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Selecting Objects and Anchor Points

Using the Direct Selection tool 
selects only those anchor 
points surrounded by the 
marquee and displays the 
anchor points as solid black.

These unselected anchors 
appear hollow.

Using the Direct Selection tool 
selects only those anchor 
points surrounded by the 
marquee and displays the 
anchor points as solid black.

These unselected anchors 
appear hollow.
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Stage 3	 Controlling Fills and Strokes
The rounded squares you created in the previous lesson have two primary components. The first is the 
stroke, or the border that delineates the edges. The second component is what fills the square. Both 
attributes — stroke and fill — can either be invisible (with a value of None) or they can have color. 

Control Objects’ Fill and Position

In this exercise, you create a few temporary rectangles, and then use them to learn 
how to manage fills and strokes. When you’re done, you’ll simply delete the rectangles. 
Creating temporary objects to test a color, effect, or pattern before applying it to an 
actual document is a tried-and-true method that digital artists use every day in on-the-
job situations. 

	 1.	 With Symbols.ai open, select the two objects in the middle of the row and 
clone them so you have two copies.

Drag the two clones while holding the Shift key so they align perfectly below the two 
originals. At this point, you should see six rounded rectangles; four on one row and two 
underneath. 

You should also be able to see the dock, which should contain 11 iconized panels. 
These panels were positioned when you called the default workspace in the first 
part of this project. If you see something different on your screen, simply choose 
Window>Workspace>[Basic] to restore the Adobe-defined default settings.

Holding the Shift key while 
cloning downward 
constrains the duplicates 
to a 90º angle.

	 2.	 Select the rectangle on the right side of the second row, and then click the 
Fill box at the bottom of the Tools panel.

Now that you have a couple of extra rectangles on the page, you can use them to 
experiment with changing the color of paths and fills.

	 3.	 Click the Swatches icon in the dock and drag the panel away from the dock.

	 4.	 Click the first red swatch in the first row of swatches.

When the Fill box is active in the Tools panel, clicking a swatch fills the selected object 
with that color.

Select an object first, and 
then click a swatch to fill the 
selected object with that 
color. In this case, the color 
of the swatch we want you 
to use is bright red. The Fill box is 

active (on top).
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	 5.	 Using the Zoom tool, zoom in on the two lower objects until they fill the 
drawing window. 

Without zooming in, you could easily see that picking the red swatch filled the selected 
rectangle with red. Looking closer, however, you can also see that a black stroke (outline) 
surrounds the red fill.

	 6.	 Use the Selection tool (the solid arrow) to drag the left rectangle underneath 
the rectangle on the right.

The lower left of the red object covers most of the right side of the white object. The 
position of an object, whether one is on top of or underneath another, is determined by 
the order in which the objects are created — unless you manually move an object up 
(higher) or down (lower) in the stack. 

	 7.	 With the white-filled rectangle selected, choose Object>Arrange>Bring to Front. 

With an object selected on the drawing page, you can use the Arrange menu options to bring 
that object forward to the top, to place it underneath another object, or to send it to the 
bottom of a stack.

 

Stacking order refers 
to which object is on top 
and which is below. It’s 
a good idea to learn the 
key commands associated 
with stacking and 
moving stacked objects:

Bring to Front: 
Command/Control-
Shift-]

Bring Forward: 
Command/Control-]

Send Backward: 
Command/Control-[

Send to Back: 
Command/Control-
Shift-[

Key Command:
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	 8.	 Click the Swap Stroke and Fill button at the bottom of the Tools panel. 

The red object remains unchanged, but the top rectangle is now quite different. The 
stroke color swapped with the fill color, so the fill is now black and the stroke white.

Click either the Fill swatch or 
the Stroke swatch to make 
that attribute the active one. 

Swap Fill and Stroke button 

	 9.	 Save the file and keep it open for the next exercise.

Alter Stroke Attributes and Object Transparency

By default, an object’s fill is solid; if it’s on top of another object, the underlying object 
is covered completely. Objects also possess an attribute known as opacity, which refers 
to an object’s transparency or how much an underlying object “shows through.” In 
this exercise, you change the transparency of the black rectangle you created earlier.

	 1.	 With Symbols.ai open, zoom in so the two rectangles fill your monitor.

You can use the Zoom tool or another method of zooming in. 

	 2.	 Click the Transparency icon in the dock. 

The Transparency panel opens on your screen.

	 3.	 Make sure the black-filled shape is selected. In the Transparency panel,  
drag the Opacity slider (the small triangle) until the Opacity field says 50%, 
or enter the number manually.

While both methods are equally effective, the field works best for entering specific values 
(for example, 42%), whereas the slider makes it easier to experiment with different effects. 

If you want to change an 
object’s fill color, bring 
the Fill swatch to the 
front in the Tools panel. 
If you want to change an 
object’s stroke color, bring 
the Stroke swatch to the 
front.

Note:
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	 4.	 Access the Stroke panel in the dock and change the weight of the stroke to 9 pt.

The new Stroke value — combined with the Transparency values, the visibility of the 
paths and anchor points, and the visibility of the bounding box — allows you to see 
how Illustrator handles individual vector objects, regardless of their complexity.

	 5.	 On the Stroke panel, click the small button on the upper-right corner and 
choose Show Options from the panel options menu. 

By default, the thin path of the shape is in the exact center of the thicker stroke. The 
stroke and the path are connected, but they are separate, individual attributes. You can 
change a number of stroke attributes using the stroke options. 

	 6.	 Click the Align Stroke to Inside button (the center button) in the Stroke 
Options area.

Using the stroke options, you can determine where the stroke ends relative to the path, 
how the path is aligned to the stroke, and more. 

Align the stroke to the 
outside of the path

Align the stroke to the 
inside of the path

Align the stroke to the 
center of the path

When the stroke is aligned to the inside 
of the path, the entire width of the 
stroke is inside the thin path line. 

The View>Hide Edges 
command turns off the 
visible nature of paths. 
If the edges were hidden, 
the screen image in  
Step 4 wouldn’t look the 
same; you would see the 
thicker stroke but not the 
actual paths.

Note:
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	 7.	 Click the Align Stroke to Center button to return the stroke to its original position.

	 8.	 Swap the stroke and fill colors for the black rectangle.

The rectangle again has a white fill and a black stroke (the default settings).

	 9.	 Change the Weight field (thickness) to 3 pt, and change the Miter Length 
field (the width of the stroke’s edge) to 3. 

	10.	 Click the Dashed Line check box and enter “1 pt” for the first dash and gap 
of the dashed line.

The Dash value defines how big each “stretch” of the line will appear. The gap is the 
space between each dash. 

Check this box to create 
dotted or dashed strokes 
of any weight. 

Values entered into these 
fields control the appearance 
of dashed lines. 

	11.	 Delete the two temporary objects, save the file, and keep it open for the  
next exercise.

The screen image shown here came from Adobe Bridge, an application that 
came with Adobe Illustrator. Bridge is designed to server as a centralized 
repository for “all things Adobe.” You can store, organize, and manage the 
multiple file types and media formats supported by the various families of 
Adobe applications — everything from EPS illustrations to native Adobe 
Illustrator, Photoshop, InDesign, Flash, and Dreamweaver files, as well as 
Premiere, Fireworks, and more. For more information, visit Adobe.com and 
search for “Bridge.” 
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Stage 4	 Drawing Other Simple Objects
At this early stage of the project, you’ve already developed many of the necessary skills for creating 
Illustrator drawings. The next step is to draw something meaningful, such as a snowflake or a skull. 

To complete this project, you must draw 4 different international warning symbols. Drawing 
these objects — within the confines of your already-perfect frames — will teach you a great deal about 
drawing complex illustrations. 

If you remember from the client meeting, the client’s bitmap icons work fine on the Web, but 
they look terrible in print. After you redraw the icons in Illustrator, the client will be able to print the 
icons anywhere, with no loss in quality — which is the primary advantage of vector-based artwork vs. 
raster-based images.

Use Groups to Develop Artwork

	 1.	 In Symbols.ai, select the four rectangles on the page.

	 2.	 Display the Align panel (if it’s not already open) and click the Horizontal 
Align Center button.

Horizontal Align Center

That’s not at all what you need to do. Instead, you want to center the row of four squares 
to the artboard (another word for the page you’re working on). To do that, you first 
need to group the row of four rectangles.

	 3.	 Press Command/Control-Z to undo the error.

	 4.	 Choose Object>Group to group the four rectangles.

A group is a set of individual objects connected together so they behave as a single, 
discrete object (or a component of a larger, more complex object).

	 5.	 Click the Artboard button on the Align panel, and then click the Horizontal 
Align Center button to align the entire row on the artboard.

Since you already clicked the 
Artboard button, the objects 
become centered relative to 
the width of the page.

Clicking the Artboard button 
aligns the group to the page, 
not to each other.

Press Command/
Control-G to group 
selected objects. Press 
Command/Control-
Shift-G to ungroup 
grouped objects.

Key Command:



34 Project 1: International Symbols

	 6.	 Clone the row so there are two rows of rectangles on the page.

Make sure there’s a good amount of space between each row, as shown below.

Hold down the Option/Alt 
and Shift keys and drag 
down to clone the entire 
row of objects.

	 7.	 Choose Object>Transform>Transform Again. 

This command duplicates the last transformation you applied, whether on the artboard 
or in a dialog box. For example, if you used the Move dialog box to both move and 
rotate an object at the same time, the Transform Again command would both move and 
rotate the current selection.

	 8.	 Transform the selection again to make another copy of the selected row.

	 9.	 Try using the Selection tool to select and delete the last two rectangles in the 
bottom row.

Each row is a group, and the Selection tool can’t select individual pieces of a group. To 
delete individual pieces of a group, you must use the Direct Selection tool.

	10.	 Press Command/Control-Z to restore the fourth group. 

	11.	 Using the Direct Selection tool (hollow arrow), drag a marquee around the 
last two objects on the bottom row. 

	12.	 Delete the two selected rectangles.

	13.	 Select all objects on the page and turn all fourteen objects into a single group.

	14.	 Save the file and keep it open for the next exercise.

Now you have everything you need to create the international warning signs: you have 
the page to draw on, and you have 14 borders in which to place the graphics. The 
graphics will act as templates that you can trace to create the symbols.

Press Command/
Control-D to apply 
the Transform Again 
command.

Key Command:
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Import Templates and Place Guides 
Many of your projects will require you to start with something outside the realm of 
computer graphics. It’s possible that some of your best illustrations will start with old 
drawings or photographs. Many award-winning designs started out with very humble 
beginnings, such as a quick sketch on a napkin at a roadside café. 

In this exercise, you bring an existing piece of art into your project and transform 
it into perfect Illustrator artwork. You start the process by importing your template, 
which is a pre-existing object supplied by your client.  

 	 1.	 In Symbols.ai, zoom in to the upper-left corner of the 14-rectangle grid.

When we say “grid,” we’re not talking about the actual Adobe Illustrator grid; we’re 
referring to the 14 rectangles that look like a grid on your screen. You’ll learn more 
about the Illustrator grid later in this book.

	 2.	 If you can’t see rulers on the left and top of the document window, choose 
View>Show Rulers.

	 3.	 Choose File>Place and double-click the file named Cold.tif from the  
RF_Illustrator>Symbols folder. 

The image appears in the center of your monitor, but that’s not where we want it to be. 
We want it to be perfectly centered inside the first rectangle on the first row.

Templates are Illustrator files that are saved in such a manner that they can’t be altered, but they can be saved as all-new 
documents. Templates contain information, illustrations, layouts, backgrounds, and workspaces that you can use to create 
other projects. For example, if you create a template for your company’s business card, you can use that template to create 
business cards for your clients as well — all you need to do is save the template under a unique file name and make the 
necessary changes. You will save hours of development time using 
templates. The hard work is done once, and then all you need to do is 
“tweak” (make minor changes) the template to create new files. 

When you first start Illustrator, the Welcome screen provides a number 
of different categories of new drawings such as Print projects, Web 
projects, Devices (such as telephones), and more. At the bottom of the 
list on the right is a folder icon named Templates, which is where you’ll 
find the templates the artists at Adobe supplied for you.

The images to the right show two examples of the many templates 
that come with Illustrator. Artists working on these types of 
projects could save hours of development time if they used 
the guides, shapes, type positions, font selections, and general 
production information contained in the templates. It would be 
easy to change client logos, copy, and typefaces without having 
to re-invent the entire document from scratch.

The use of templates differs widely from one user to the next. 
Some people make their own templates, choosing not to rely 
on the dozens of templates that ship and install with Illustrator. 
Other people — particularly those in corporate environments 
where they need a flyer today and a Web site tomorrow — use 
the pre-built Adobe templates with excellent results. And then 
there are certain people who have been using Illustrator for 
decades but don’t realize that the program includes templates.
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Using Templates

Press Command/
Control-R to toggle rulers 
on and off.

Key Command:
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	 4.	 Drag the imported Cold.tif image into the center of the first rectangle.  
Use the Arrow keys to fine-tune its position.

The Arrow keys move selected objects by 1 pixel at a time. Pressing Shift with any of the 
Arrow keys moves the selection by 10 pixels at a time.

	 5.	 Using the Transparency panel, lower the Opacity value of the object to 20%.

Reducing the opacity of an imported template image is quite common. Illustrator can 
automatically identify something as a template and reduce its opacity, but it’s best to 
learn how to do it done manually.

The bounding box of a placed 
image has the same eight 
handles as any other object, but 
it also has crossed diagonal lines.

	 6.	 Click within the horizontal (top) ruler and drag down until you see a guide 
on the exact center of the bounding box.

Remember, the bounding box is the external border of any object or group of objects, 
including placed images. In addition to a bounding box, placed images also have crossed 
diagonal lines. You can use the bounding box handles and the crossed lines to identify 
the vertical and horizontal centers of an object.

There are many cases where Illustrator projects require pieces from other Illustrator documents or entire documents from 
other programs such as Photoshop, InDesign, Flash, or Dreamweaver. (Extended functionalities, which are outside the realm 
of this book, actually provide the ability to work with video formats.)

When you place files into Illustrator, 
you can either embed them (make 
them part of the document you’re 
working on) or you can link them 
(to print or publish your drawing, 
you need the placed files, as well 
as the file itself, available to the 
program). Embedding is the default 
condition for placed files. If you want 
to link a file, you can make that 
selection in the Place dialog box. 

You can also automatically place a 
file as a template object (which is 
different than the page templates 
we discussed earlier). The first 
image to the right shows one TIFF 
file already placed on the page. 
When we placed a second image, 
we checked the Template option in 
the Place dialog box. In the layout, 
the second image is placed on its 
own locked and dimmed layer, 
which allows you to trace the 
template image without moving it. 
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Placing Images

You can see how dim the 
second image is compared 
to the first one. The Dim 
Images To field in the Layer 
Options dialog shows that 
the layer is set to 50%.

This image is 
going to serve 
as a template.
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	 7.	 Drag from the vertical (left) ruler onto the center of the image’s bounding box.

	 8.	 Using the Selection tool, click the group of rectangles to select them and 
show the center points of the rectangle shapes.

	 9.	 Drop vertical ruler guides on the centers of the remaining rectangles in the 
first row.

You’re now ready for the remaining graphics that must be converted from bitmaps to 
vectors. These guides will come in handy as you move forward.

	10.	 Use the Selection tool to select both the rectangle group and the snowflake 
graphic, and then choose Object>Lock>Selection.

The two selected objects (the group that makes up the first row of rectangles and the 
snowflake) no longer display their bounding boxes, anchor points, or paths. They’re 
locked to the page and can’t be touched unless you unlock them. 

For more complex locking requirements, you can use layers — which you’ll do in 
virtually every Illustrator project you develop. For now, though, this method works fine: 
selecting and locking the objects to the page and leaving non-printing guides in place.

	11.	 Save the file and continue to the next exercise.

Press Command/
Control-2 to lock a 
selected object. 

Press Command-
Option-2/Control-Alt-2 
to unlock all locked 
objects.

Key Command:
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Guides are visible on the artboard but do not appear in 
print or in exported files. You use guides to position objects, 
to mark edges, and for a host of other tasks. In addition to 
simply dragging horizontal or vertical guides onto the page, 
you have a number of other options for working with guides. 
Most guide controls are available in the View>Guides menu.

Hide Guides toggles guides off temporarily. When guides are 
hidden, you can turn them back on again by choosing View>Guides>Show Guides.

Lock Guides prevents you from selecting or moving guides already placed on the page. By default, guides are not locked; 
you can select and move placed guides by simply clicking and dragging in the document window. If you drag a selection 
marquee around an area that includes a guide, you will also select the guide — meaning you would move the guide if you 
moved the selection, and that would be an error. The Lock Guides command prevents this frequent mistake. When guides are 
locked, you can unlock them again by choosing View>Guides>Unlock Guides.

Make Guides allows you to convert a selected object into a guide. This means you can create a guide in any shape that you 
can draw — round, square, star, or freeform. When you convert an object to a guide, you effectively hide the stroke and fill 
attributes of the object.

Release Guides allows you to convert a guide object into a regular object; the object’s original fill and stroke (before you 
converted it to a guide) are restored. 

Clear Guides removes all guides from the page. If you want to remove only a single guide, you can select it (as long as it’s 
unlocked) and press Delete.

The Smart Guides command, which maintains its 
own position in the main View menu, effectively 
allows you to use existing objects as guides with
out physically converting those objects to guides, 
providing valuable feedback about the location of 
the cursor in relation to other object on the page.

You can control the appearance and behavior of 
guides in the Preferences dialog box. The Guides 
& Grid pane defines the color and 
style of guides, frequency of lines in 
the Illustrator grid, and the position 
of guides (front or back) relative to 
existing artwork 

The Smart Guides & Slices pane 
defines which hints display in the 
cursor, which angles are recognized 
by the Smart Guide feature, and how 
close the cursor can be to an object 
before that object is recognized 
(called the Snapping Tolerance).
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The anchor point of an unselected 
object is addressed by the Smart 
Guide feature.

Using Smart Guides, dragging the 
guide near the existing object 
shows the position (align 135°) of 
the cursor relative to the anchor 
point of the object.
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Draw Straight Lines

Using a combination of simple, straight lines, you can create some very intricate 
objects. In this exercise, you practice the technique by creating a relatively complex 
snowflake out of only straight lines.

	 1.	 Continue working in the open file. Select the Line tool from the Tools panel.

	 2.	 Click at the top of the center snowflake branch, hold down the mouse 
button, press the Shift key, and drag to the junction of the vertical and 
horizontal guides.

The line stays at a 90º angle because the Shift key is constraining the drag.

…then press the 
Shift key and drag 
to here.

Line tool
Click here first…

	 3.	 On the Stroke panel (in the dock), change the Weight value to 5 pt.

A range of typical stroke weights is built into the pop-up menu — everything from 
1/4 (0.25) of a point to 100 points. In fact, you might consider trying several different 
weights, such as 3 point or 8 point, to see why we used 5 point as the best stroke width 
for this assignment.
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	 4.	 Using the Line tool, click the upper center of the left angled line and drag to 
where that branch meets the vertical guide.

This creates the left side of the first “branch” of the snowflake. It’s starting to take shape.

Click here…

…and drag to here.

	 5.	 Choose the Reflect tool in the Tools panel (it might be nested under the 
Rotate tool).

	 6.	 Click the junction of the angle and straight lines to move the origin point of 
the angled line you just drew. 

The origin point is the point from which something grows, shrinks, spins (rotates), 
stretches, or reflects during a transformation. You’ll set the origin point for a number of 
different transformation tools, including the Rotate tool that you use in the next exercise.

Reflect tool

Click here to move 
the origin point.

Original 
origin point

	 7.	 Hold down the Option/Alt key and drag the angled line from the upper left 
to the upper right of the image.

It might take a few tries to get this right. Don’t forget that Command/Control-Z will 
undo almost any action (or mistake). When you get it right, the clone will be an exact 
reflection of the line you started with.

Drag to here to reflect 
the line around the 
origin point. 

Clicking once with a 
transformation tool such 
as the Reflect tool places 
the origin point. If the 
origin point is already in 
the correct place, you can 
simply click and drag to 
apply the transformation 
you want.

Note:
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	 8.	 Select all three line segments and group them. 

Now you see the value of locking the row of rectangles and the placed Cold.tif file — 
you can create anything you want on top of the objects without moving them.

	 9.	 Save the file and keep it open for the next exercise.

Rotate and Mirror Objects 
In this exercise, you rotate, flip, and reflect copies of the set of lines you created 
earlier to complete the snowflake. Using these transformation techniques, you can use 
existing design elements (such as three straight lines) to create a complete drawing 
(such as a snowflake with eighteen separate and manageable components).

	 1.	 In the open Symbols.ai file, zoom into the upper-left side of the first row of 
rectangles.

	 2.	 Select the grouped lines on the page, and then select the Rotate tool in the 
Tools panel (nested under the Reflect tool).

	 3.	 Click where the two guides meet to position the origin point for the rotation.

You did this earlier when you cloned the angled portions of the first stroke of the 
snowflake. You must do it again here. This origin point is also known as the transform 
point, meaning it’s the spot from which objects rotate, mirror, grow, shrink, and morph 
(short for metamorphose).

	 4.	 Press the Option/Alt key, and then drag left to rotate a clone of the branch 
around the origin point. 

Drag until the clone 
perfectly fits the locked 
template artwork.

Origin point
Rotate tool



42 Project 1: International Symbols

	 5.	 With the rotated clone selected, switch back to the Reflect tool. Option/Alt-
click-drag to create a clone that fits the right side of the original.

Since the origin point is already in place (at the intersection of the guides), you don’t 
have to reposition the origin point before using the Reflect tool.

	 6.	 Select all three of the branches and reflect a clone to complete the lower half 
of the original snowflake.

	 7.	 Select all the branches and choose Object>Path>Outline Stroke.

The Outline Stroke command converts strokes to discrete objects. The new objects have 
a fill (which is the same color as the original stroke) but no stroke.

   

	 8.	 Select the paths and use the Object>Group command to create a single 
object from several components.

The Cold.tif file is now re-created as a grouped and structured collection of organized 
rectangles, filled with black. This image can be printed on golf balls or the side of a 
twenty-story building without losing a single pixel of accuracy or resolution.
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	 9.	 With the entire snowflake group selected, choose Object>Hide>Selection.

Similar to the Lock command you used earlier, you can hide selected objects on the 
artboard. When objects are hidden, they are effectively locked as well, since you can’t 
select or change a hidden object.

Also similar to locking objects, hiding and showing selections in this way can be 
complicated because you can only show all hidden objects, not just certain ones. For 
better control of specific objects’ visibility, you should use layers.

	10.	 Choose Object>Unlock All to unlock the rounded rectangles and the placed 
snowflake image.

	11.	 Select and delete the now-unlocked original snowflake image.

	12.	 Choose Object>Show All to re-show the snowflake icon you created.

When you show a hidden object, it is automatically selected. 

	13.	 Save the file and keep it open for the next exercise.

Press Command/
Control-3 to hide the 
current selection. Press 
Command-Option-3/
Control-Alt-3 to show all 
hidden objects.

Key Commands:

You’ve already had some experience with transformation: you’ve rotated objects while cloning them, you’ve changed their 
size, and you’ve reflected them. (The fourth of the major transformations is shearing, which is a form of distortion.)

It’s important to consider where Illustrator considers an object to be located when you apply a transformation. You can 
use the Reference Point icon in the Transform panel to determine where the measurement or transformation begins. This 
is particularly important when you need to work on more than one object at a time, or (for example) when you need to 
position an object a specific distance from the center of another object. 

To understand the reference point, think of the object’s bounding box. The points on the 
Reference Point icon correspond to the object’s bounding box handles and center point. 
Whichever point is selected in the Reference Point icon determines which bounding box 
handle is being measured and reflected in the Transform panel fields. 

If you move the reference point from the center (top image) to the lower right (bottom 
image), the x-y values change to show the location of the new reference point (bounding 
box handle), but the height and width of the object remain the same.
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Stage 5	 Drawing Complex Objects
You have learned about drawing primitive shapes, manipulating their anchor points and path compo
nents, and placing them appropriately. Now it’s time to expand that core knowledge and skill set.

You learned that you can use the Object>Lock command to lock a specific object on the page.  
But when it comes to locking 14 objects, the Object>Lock command can be somewhat clumsy.  
It locks and unlocks all objects at the same time. You don’t have the option of locking or unlocking 
individual objects. Layers, however, provide much more flexibility in locking and unlocking individual 
objects on the page. 

Use Layers to Lock Individual Objects

In this exercise, you use the Layers panel for the first time, create a new layer, and 
move your 14 rectangular frames onto the new layer. This way, as we move forward, 
you can lock imported template graphics without bothering with the frames in which 
they reside.

	 1.	 In the open Symbols.ai file, select the group of rounded rectangles.  
Don’t select the snowflake icon you already drew.

You’re going to lock all of the rectangles at once by dragging them to their own layer, 
and locking that layer instead of the individual rows of rectangles.

	 2.	 Click the Layers icon on the dock to access the Layers panel.

This little blue icon represents 
the selected objects, which are 
on this layer. If there were 
more than one layer, you could 
drag this icon to move objects 
from one layer to another. 

Click this button to 
create a new layer.

	 3.	 Click the New Layer button at the bottom of the Layers panel, and then 
double-click Layer 2 to open the Layer Options dialog box.
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	 4.	 In the Layer Options dialog box, type “Borders” in the Name field.

This color swatch matches the one in 
the Layers panel. The paths and 
bounding boxes of objects match the 
color of the layer on which they reside.

	 5.	 Click OK to close the Layer Options dialog box.

	 6.	 Drag the blue square icon from Layer 1 to the Borders layer. 

When you release the mouse button, the icon turns red to match the layer color defined 
in the Layer Options dialog box. In the document window, the bounding box handles of 
the selected objects are also red to reflect the layer on which they now reside. 

In the document, notice that you can’t see the snowflake anymore; it’s completely hidden 
by the rectangle. (If you remember, that rectangle is filled with solid white, so you can’t 
see through it.) Dragging the rows of rectangles onto the new layer — which is on top of 
the old Layer 1 — covers anything on the underlying layer with solid white.

	 7.	 Drag the Borders layer to the bottom of the stack in the Layers panel.

You can change the stacking 
order of layers by dragging 
them up and down.

The layer with the rounded 
rectangles is now below the 
layer with the snowflake, so you 
can see the snowflake again.

Moving objects from 
one layer to another is 
as simple as selecting the 
objects and dragging the 
little square in the Layers 
panel to wherever you 
want to relocate them.

Note:
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	 8.	 On the left side of the Layers panel, click the empty square to the right of 
the eyeball icon to lock all the rows at once.

Locking a layer locks all objects on that layer. When objects are locked — either 
individually or by locking the layer — the bounding boxes are no longer visible. The 
ruler guides remain visible even when a layer is locked.

Click this space to lock a 
layer. If the layer is locked, 

click the Lock icon to 
unlock the layer.

	 9.	 Save the file and keep it open for the next exercise.

Live Trace an Object 
The Live Trace tool is a quick and easy way to draw a simple object, an object 
comprised of only one or two elements, or an object that is otherwise relatively easy to 
trace. In the following exercise, you import another template image, lock it, use the Live 
Trace tool to trace it automatically, and then manually refine the trace until it’s perfect. 

	 1.	 In the open Symbols.ai file, double-click Layer 1 in the Layers panel and 
rename it “Icons”. Click OK.

	 2.	 Choose File>Place and double-click the Fire.tif file in the  
RF_Illustrator>Symbols folder.

	 3.	 Zoom into the second rectangle. Use the guides to position the Fire.tif 
object in the second rectangle in the first row.
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	 4.	 With the placed object selected, choose Object>Live Trace>Make.

The Live Trace tool draws the entire flame with a single click. Drawing these flames 
using the Pen tool (which you’ll learn about soon) could take 20 minutes or more to 
complete — even for an experienced illustrator.

	 5.	 If necessary, move the artwork up or down slightly so its white fill covers  
none of the border. 

	 6.	 Use the Rectangle tool to draw a thin, black-filled rectangle to cover the 
rounded base of the Fire icon. 

	 7.	 Select both sections of the illustration and group them.

When using the Live Trace tool, the placed image you used as the template is 
automatically deleted from the document.

	 8.	 Save the file and keep it open for the next exercise.



48 Project 1: International Symbols

Use the Pathfinder

The Pathfinder allows you to combine multiple shapes into one object, use one 
object as a “cookie cutter” to remove a shape from another object, and many other 
combination and merge functions. Again, you will learn more about the Pathfinder as 
you work with the toolset. In the meantime, it’s a good idea to experiment with the 
Pathfinder panel to get a better idea of what it does. 

In this exercise, you use a small circle to cut its shape from a larger circle to create 
an entirely different shape for your third icon. 

	 1.	 In the open file, import Biohazard.tif and position it in the third rectangle 
on the first row.

	 2.	 Set the transparency of the object to 20% and lock it in place.

	 3.	 Select the Ellipse tool, set the fill color to black and the stroke color to none, 
and then draw a circle by pressing the Shift key while you drag.

	 4.	 Using the Selection tool, drag the circle into place over the top “horn” shape 
in the template image.

	 5.	 Change the transparency of the object to 50% so you can see the artwork below.

	 6.	 Choose Select>Deselect so nothing is selected on the artboard, and then 
change the fill color to white and the stroke to None.

If something is selected when you change the fill and stroke colors, the fill and stroke of 
the selected object will change — which isn’t what you want in this case.

	 7.	 Draw a smaller white circle and drag it onto the inside area of the “horn” 
shape, overlapping the first circle you drew.
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	 8.	 Use the top, bottom, left, and right bounding box handles to resize the 
smaller circle until it matches the template image.

Drag the top, bottom, left, 
and/or right bounding box 
handles to resize the circle 
until it fits. 

	 9.	 Choose Window>Pathfinder to open the Pathfinder panel.

	10.	 Select both circles, and then click the second button on the top row of the 
Pathfinder panel.

This is the “cookie-cutter” we mentioned earlier. When you select two objects and click 
this button, Pathfinder cuts the bottom shape out, using the upper shape as the guide. 

The shape works, but 
there are some extra 
parts still hanging on.Add to

shape area

Subtract from
shape area

Intersect
shape areas

Exclude overlapping
shape areas

Divide Trim Merge Crop Outline Minus Back

	11.	 Click the Expand button to simplify the shape.

Clicking the Expand button removes those portions of the circles that the Pathfinder 
function left behind. In this situation, the artwork would have worked without 
expanding, but that’s seldom the case. It’s always a good idea to expand Pathfinder 
objects that display extraneous (unwanted) fragments.

	12.	 Select the Rotate tool. Click where the guides intersect to place the origin 
point for the rotation, and then Option/Alt-drag to clone-rotate the horns 
to the lower-left side of the original template image.
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	13.	 Use the same technique to create the last (lower-right) set of horns.

	14.	 Select all three sets of horns, return their opacity to 100%, and group them.

	15.	 Using the Ellipse tool with a fill of none and a 3-pt. black stroke, draw the 
black circle part of the template shape. 

	16.	 Draw a second circle, with a white fill with no stroke, in the area where the 
three sets of horns overlap. 

Use the template image as a guide. You’re creating the white space in the center of the image.

	17.	 Unlock the template image (Object>Unlock All) and delete it.

	18.	 Select all the pieces of the icon and group them.

	19.	 Save the file and leave it open for the next exercise.

Use the Pen Tool

As you’ve already seen, many objects can be drawn without ever picking up the Pen 
tool. That being said, however, there are numerous objects you can’t draw without 
considerable effort unless you use the Pen tool. Some artists will argue that the Pen 
tool is the most important tool in the Illustrator Tools panel. 

When you draw with the Pen tool, an anchor point marks the end of a line 
segment, and the point handles determine the shape of that segment. That’s the basic 
definition of a vector, but there is a bit more to it than that.

Each segment in a path has two anchoring end points and two associated handles. 
In the following image, we first clicked to create Point A and dragged (without 
releasing the mouse button) to create Handle A. We then clicked and dragged to 
create Point B and Handle B1; Handle B2 is automatically created as a reflection of B1 
(Point B is a symmetrical point).

Handle B1

Point B

Handle B2
Handle A1

Handle B1

Handle B2
Handle A1

Point A
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The next image shows the result of dragging Handle B1 to the left instead of to the 
right. Notice the difference in the curve, as compared to the curve above. When you 
drag the handle, the segment arcs away from the direction of the handle.

...moves the curve up 
and to the right.

Dragging the handle
down and to the left...

It’s important to understand that a segment is connected to two handles. In the 
next image, dragging the handle to the right pulls out the arc of the connected segment. 
You could change the shape of Segment A by dragging either Handle A1 or A2.

Handle A2
Segment A

Handle A1

The final concept you should understand about anchors and handles (for now, at 
least) is that clicking and dragging a point creates a symmetrical point. Dragging one 
handle of a symmetrical point also changes the other handle of that point. In the next 
image, dragging Handle B also moves Handle A, which affects the shape of Segment A.

Handle A

Handle BSegment A

You can create corner points by simply clicking with the Pen tool instead of 
clicking and dragging. Corner points do not have their own handles; the connected 
segments are controlled by the handles of the other associated points.

Handle of other connected point
controls the segment shape

Corner point has no handles.

You can convert a symmetrical point into a corner point by clicking the point with 
the Convert Point tool (nested under the Pen tool). You can also add a handle to only one 
side of an anchor point by Option/Alt-clicking a point with the Pen tool and dragging.

Option/Alt-click this point with 
the Convert Point tool and 
drag to create only one handle.

This handle controls the connected 
segment; the handle is not reflected 
on the other side of the point.
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	 1.	 In the open Symbols.ai file, place the Fingers.tif file into the last rectangle in 
the first row. 

	 2.	 Change the Opacity value of the placed file to 20% and lock the template image.

	 3.	 Change the fill to None and the stroke to black.

Use the Stroke panel to make sure the stroke weight is set to 1 pt. 

Set the fill to None 
and the stroke to 
1-pt black. 

	 4.	 Zoom in so the Fingers image fills the workspace.

The exact zoom percentage you’re using may be slightly different than ours. Get close 
enough so you can see the jagged edges around the fingers.

	 5.	 Select the Pen tool in the Tools panel.

	 6.	 Click in the upper-left corner of the Fingers image, and then click slightly 
down the hand, just before the bend in the wrist.

…and click 
here to finish 
the first line.

Click here to start….

	 7.	 Click just below the lower curve in the wrist and pull down and to the left to 
create a curved segment between the two anchor points.

Without releasing the mouse button, drag the handle until the curve fits the template 
image. If you released the mouse button before the curve fit perfectly, you can select the 
point with the Direct Selection tool and drag the associated handle to reshape the curve.

…and drag to here to 
curve the segment 
between the two 
anchor points.

Click here…

If you don’t change the 
fill to None before you 
start using the Pen tool, 
whatever shape you 
create by adding anchor 
points and pulling the 
handles will instantly fill 
with the color set for the 
Fill value. 

Note:
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	 8.	 Click near the point of the thumb and again pull down and left to create the 
handle. Pull the handle until the curve matches the template image. 

It takes time and practice to get used to the Pen tool. Don’t get frustrated as you pull 
and bend these curves. There are other ways of doing this – such as drawing all straight 
lines, and then pulling and stretching them till they fit. This is the best way we’ve found, 
however, and the way most professional designers and illustrators accomplish the task.

Click here to place 
the anchor point…

…and drag to here 
to shape the curved 
segment.

	 9.	 Click the Pen tool to create a new anchor point on the other side of the tip 
of the thumb. Pull the handles until the object fits.

	10.	 Continue adding curved anchor points to complete the shape to the 
beginning of the lower gear. 

 	

	11.	 Click to add another anchor point to the right of the lower gear.

You can use a straight line here. When you draw the gear later, it will cover part of the 
hand and create the “crushed” appearance. 
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	12.	 Continue adding anchor points to complete the tip of the first finger. When 
you get to the crotch of the two fingers, click to create a corner point. 

	13.	 Using the same techniques, continue clicking and dragging to outline the 
second and third fingers. Use a corner point where the second and third 
fingers meet.

	14.	 Work your way around the rest of the hand shape. Ignore the right gear 
shape, as you did the one on the left. End your drawing by single-clicking to 
place a point at the top-right edge of the arm. 

Click here to place 
the final anchor 
point.

	15.	 Save the file and continue to the next exercise.

Close Open Paths

You’re almost done. All that’s left to do is connect the two anchor points at the top 
of the arm and straighten out the top line on the hand. Illustrator includes tools that 
make these two operations very simple. Then you can move on to creating the gears.

	 1.	 In the open file, zoom into the top of the hand. Using the Direct Selection 
tool, draw a marquee around the two top anchor points.

The selected anchor 
points are solid.

Unselected anchor 
points are hollow.
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	 2.	 Choose Objects>Path>Join to connect the selected anchor points with a path.

	 3.	 Choose Objects>Path>Average. In the Average dialog box, click the 
Horizontal radio button, and then click OK. 

This command aligns the two selected anchor points on the horizontal axis.

	 4.	 Swap the fill and stroke colors to fill the hand with black and turn off  
the stroke. 

	 5.	 Hide the hand shape (Object>Hide>Selection).

	 6.	 Save the file and keep it open for the next exercise.

Use Math to Structure Objects

In this exercise, you use mathematics to calculate the specific distance you need to 
clone each of the teeth on the two gears. The smaller gear has 8 teeth, and the larger 
gear has 12. Since a complete circle has 360 degrees, all you have to do is divide 360 
by the number of gears (either 8 or 12) to arrive at the amount you need to rotate 
a clone to end up with the proper amount of teeth on each of the gears. Sound 
complicated? It’s actually quite easy using Illustrator’s built-in tools. 

360 degrees / 8 teeth on the small gear	 =	 45º per tooth
360 degrees / 12 teeth on the bigger gear	 =	 30º per tooth

	 1.	 In the open file, make sure nothing is selected. Set the fill to black and the 
stroke to white.

You should always check your Fill and Stroke values before you start to draw an object. 
Just as a solid fill can be distracting when you use the Pen tool, so can applying a heavy 
stroke when all you need is the fill.
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	 2.	 Using the Ellipse tool, draw a circle to fit the smaller of the two gears  
(on the right).

	 3.	 Draw a rounded rectangle approximately the size of one of the teeth. 
Change the shape’s fill to black and the stroke to none.

The exact size and shape of the first cog doesn’t have to be perfect. As with any object you 
draw in Illustrator, you can change and modify the cogs after you create the basic shape.

	 4.	 Using the Direct Selection tool, select the two bottom anchors on the cog shape.

Be sure to select 
only the two bottom 
anchors.

	 5.	 Press Delete/Backspace to delete the bottom anchors and the paths 
connected to them.

You could connect the two remaining anchors using the Join command, but there’s no 
need to do so. The join area is going to end up underneath the gear.

	 6.	 Using the Direct Selection tool, pull the top of the cog up a little. 

Select the two top 
anchor points and drag 
them up and right to 
“angle” the cog.

We know you can’t see the 
original perfectly. If you 
had a 300-dpi original 
bitmap that measured  
8 1 10 3, you could 
have traced the image 
perfectly – but you don’t. 
What you’re doing in 
this exercise is a fairly 
accurate reflection of 
what actually happens in 
on-the-job assignments. 

Note:
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	 7.	 Use the Stroke panel to change the circle’s stroke to 2 pt. and align the 
stroke to the outside of the path.

Click here to align 
the stroke to the 
outside of the path.

	 8.	 Drag the cog until the bottom of the shape touches the circle’s stroke.  
Use the Align panel to center the cog on top of the circle.

	 9.	 Select the circle and choose View>Guides>Make Guides.

This command changes the stroked path into a guide so you can see the center point 
even when the circle isn’t selected. The 2-pt. black stroke is now gone (but only 
temporarily).

	10.	 Select the cog with the Selection tool, and then choose the Rotate tool in the 
Tools panel.

	11.	 Option/Alt-click the Rotate tool on the center of the circle guide.

Remember, clicking the first time places the origin point for the transformation. 
Option/Alt-clicking places the origin point and opens the related dialog box where you 
can make specific numeric transformations and copies.

	12.	 Type “45” in the Angle field and click the Copy button.

	13.	 Choose Object>Transform>Transform Again (Command/Control-D) to 
make six more copies of the gear tooth.

	14.	 Select all of the cogs at once and apply a 0.5-pt. white stroke to all of them.

To make a guide from a 
regular object, first select 
the object, and then press 
Command/Control-5. 
To turn a guide object 
back into the regular 
object (with its same 
stroke weight, color, and 
other attributes), add 
the Option/Alt key to the 
Command/Control-5 
combination.

Key Command:
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	15.	 Group the eight cog shapes. 

	16.	 Rotate the grouped cogs around the gear center until the gears you drew 
match the position of the cogs in the template image. 

	17.	 Choose View>Guides>Release Guides to return the circle guide to a regular object.

	18.	 Select all the pieces of the gear and group them.

	19.	 Using the same process we outlined in the preceding steps, create the larger 
gear on the left side of the hand. When you clone/rotate the cogs, use a 30° 
angle for 12 total cogs. 

	20.	 Show the hidden hand artwork, unlock and delete the template image

	21.	 Save the file and close it.
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Summary
The skills you used to complete these four icons will be the foundation for most work you do in 
Illustrator. You learned how to draw primitive shapes and transform them by scaling, rotating, cloning 
and aligning objects to meet specific needs. You also learned how to place raster images as templates, 
from which you created scalable vector graphics that will work for virtually any printed application.

Creating the individual icons required a number of different techniques and skills: transforming 
simple lines (for the snowflake), Live Tracing a bitmap image (for the fire), combining simple shapes 
into complex artwork (for the radioactive icon), and creating custom Bezier lines with the Pen tool 
(for the crushed hand). 

As you move forward through the projects in this book, you’ll build on the basic skills that you 
learned in this project. 

Clone, rotate, and 
mirror basic lines

Use Live Trace techniques 
to generate complex 

artwork shapes from a 
bitmap image

Use the Pathfinder to 
combine basic shapes 
into complex artwork

Use the Pen tool to draw 
complex shapes from 
custom Bezier curves

Create and transform 
basic rectangles with 

rounded corners
Control object fill 
and stroke color

Clone and align 
basic shapes

Use math to calculate 
precise object placement
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Portfolio Builder Project 1
The client is pleased with the first 
four icons, and they want you to 
complete the rest of the warning 
icons. They also want you to create 
an additional set of icons for travel 
and outdoor activities that they offer 
as benefits during their international 
corporate conferences.

To complete this project, you should:

o	 Complete the remaining 
international warning icons.  
The bitmap versions are in your 
RF_Illustrator>Symbols folder.

o	 Carefully consider the best 
approach for each icon and use 
whichever tool (or tools) you feel 
is most appropriate.

o	 Create a second Illustrator file for 
the six new recreation icons.

“�We host a number of large, international conventions and conferences 
every year, and many attendees bring their families along for a working 
vacation. To keep everyone happy, we’ve started offering different outdoor 
activities for the families while their spouses are atending sessions, but 
the international nature means that a lot of people need visual help 
getting to the right place.

“�Since you did such a good job on the first four icons, we’d like you to 
finish those. But first, we want you to create icons for horseback riding, 
sailing, swimming, hiking, rock climbing, and nature walks. 

“�We don’t have the images for these ones. Can you find something on  
the Internet to use as a guide? Remember, icons need to be easily 
recognizable in any language, so they should very clearly convey visually 
what each one is for.”


