
Cooper’s Lake Campground is a large, 
family-oriented campground that 
hosts individual camping as well as 
large, planned events at their grounds. 
The owner has hired you to create a 
digital collection of icons that they 
can use to create signs, print on a 
variety of collateral, and place on 
their Web site.

This project incorporates the following skills:

o	 Placing raster images into an Illustrator file to use as  
drawing templates

o	 Creating and managing simple shapes and lines

o	 Using various tools and panels to transform objects’ color, 
position, and shape

o	 Cloning objects to minimize repetitive tasks

o	 Using sublayers and groups to organize and manage artwork

o	 Drawing complex shapes by combining simple shapes 

Campground Icons



cl
ie

nt
 c

o
m

m
en

ts

ar
t 

d
ire

ct
o

r 
co

m
m

en
ts

p
ro

je
ct

 o
b

je
ct

iv
es

Project Meeting
We have a set of icons on our Web site, but we 
need to use the same artwork in other places as 
well — signs throughout the park, flyers that 
we hand out to new guests, and so on. 

Our printer told us that the symbols on our 
Web site are “low res,” so they can’t be used 
for print projects. The printer also said he 
needs vector graphics that will scale larger 
and still look good. The printer suggested we 
hire a designer to create digital versions of the 
icons so we can use them for a wide variety 
of purposes, from large signs to small cards to 
anything else that might come up. 

We need you to help us figure out exactly what 
we need and then create the icons for us. 

Basically, we have the icons, but they’re low-
resolution raster images, so they only work for 
the Web, and they can’t be enlarged. The good 
news is that you can use the existing icons as 
templates and more or less trace them to create 
the new icons. 

The client needs files that can be printed 
cleanly and scaled from a couple of inches up 
to several feet. Illustrator vector files are perfect 
for this type of job. In fact, vector graphics get 
their resolution from the printer being used for 
a specific job, so you can scale them to any size 
you want without losing quality. 

To complete this project, you will:

o	 Use a variety of tools and techniques to 
create, align, and transform basic shapes

o	 Control objects’ fill and stroke attributes 

o	 Import raster images to use as artwork 
templates

o	 Use sublayers and groups to manage 
complex artwork

o	 Use the Line Segment tool to create a 
complex object from a set of straight lines

o	 Edit properties of Live Shapes to create 
finished icon artwork

o	 Draw and combine basic Live Shapes using 
the Shaper tool

o	 Draw complex artwork with the Pencil tool
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Stage 1	 Setting up the Workspace
There are two primary types of digital artwork: raster images and vector graphics. (Line art, 
sometimes categorized as a third type of image, is actually a type of raster image.) 

Raster images are pixel-based, made up of a grid of individual pixels (rasters or bits) in 
rows and columns (called a bitmap). Raster files are resolution dependent; their resolution is 
determined when you scan, photograph, or create the file. As a professional graphic designer,  
you should have a basic understanding of the following terms and concepts:

•	 Pixels per inch (ppi) is the number of pixels in one horizontal or vertical inch 
of a digital raster file.

•	 Lines per inch (lpi) is the number of halftone dots produced in a linear inch by a 
high-resolution imagesetter, which simulates the appearance of continuous-tone color.

•	 Dots per inch (dpi) or spots per inch (spi) is the number of dots produced by 
an output device in a single line of output. 

Drawing objects that you create in Illustrator are vector graphics, which are composed 
of mathematical descriptions of a series of lines and points. Vector graphics are resolution 
independent; they can be freely scaled and are output at the resolution of the output device. 

Create a New Document

In this project, you work with the basics of creating vector graphics in Illustrator using 
a number of different drawing tools, adding color, and managing various aspects of 
your artwork. The first step is to create a new document for building your artwork. 

	 1.	 Download Camping_AICC16_RF.zip from the Student Files Web page.

	 2.	 Expand the ZIP archive in your WIP folder (Macintosh) or copy the archive 
contents into your WIP folder (Windows).

This results in a folder named Camping, which contains all of the files you need for 
this project. You should also use this folder to save the files you create in this project.

If necessary, refer to Page 1 of the Interface chapter for specific information on 
expanding or accessing the required resource files.

	 3.	 In Illustrator, choose File>New.

	 4.	 In the resulting New Document dialog box, type icons in the Name field. 

The New Document dialog box defaults to the last-used settings.

	 5.	 Choose Print in the New Document Profile menu, and make sure the 
Number of Artboards field is set to 1.

Illustrator includes the ability to create multiple artboards (basically, Illustrator’s version 
of “pages”). For this project, however, you need only a single artboard.

	 6.	 Choose Letter in the Size menu, and choose the Portrait Orientation option.

	 7.	 Choose Points in the Units menu.

Although inches is the standard unit of measurement in the United States, the default 
points option is a standard unit of measurement for graphic designers. There are 72 
points in an inch. Don’t worry, though, about being able to define everything in points; 
Illustrator can make the calculations for you.

Note:

To begin this project, 
we reset the built-in 
Essentials workspace. 
Feel free to work with 
whatever settings you are 
most comfortable using.



26 Project 1: Campground Icons

	 8.	 Set all four bleed values to 0. 

Bleed is the amount an object needs to extend past the edge of the  
artboard or page to meet the mechanical requirements of commercial  
printing. (You learn more about bleeds in Project 3: Identity Package.)

	 9.	 If the Advanced options aren’t visible, click the arrow button  
to the left of the word Advanced.

	10.	 Make sure the Color Mode is set to CMYK and the Preview  
Mode is set to Default.

CMYK is the standard color mode for printing, and RGB is the 
standard color mode for digital distribution. 

Don’t worry about the other Advanced options for now. You will learn 
about those in later projects when they are more relevant.

	11.	 Click OK to create the new file.

In the resulting document window, the letter-size “page” (or artboard) is represented by 
a dark black line. 

The color of the pasteboard (the area around the artboard) defaults to match the 
brightness of the user interface. You can change this setting to show a white pasteboard 
in the User Interface pane of the Preferences dialog box.

As we explained in the Interface chapter, the panels you see depend on what was 
done the last time you (or someone else) used the application. Because workspace 
arrangement is such a personal preference, we tell you what panels you need to use, but 
we don’t tell you where to place them. 

In our screen shots, we typically float panels over the relevant area of the document so 
we can focus the images on the most important part of the file at any particular point. 
As you complete the projects in this book, feel free to dock the panels, grouped or 
ungrouped, iconized or expanded, however you prefer.

This is the 
artboard edge.

The name you 
defined appears in 
the document tab.

The area outside the 
artboard is gray.

The artboard area 
is white.

Note:

Our screen shots show 
the Macintosh operating 
system using the 
Application frame. If 
you’re on a Macintosh 
system and your screen 
doesn’t look like our 
screen shots, choose 
Window>Application 
Frame to toggle on that 
option.
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	12.	 Choose File>Save As and navigate to your WIP>Camping folder.

If you assign a name in the New Document dialog box (as you did in Step 4), that name 
becomes the default file name in the Save As dialog box. 

The dialog box defaults to Adobe Illustrator (.ai) format, and the extension is 
automatically added to the name you defined.

	13.	 Click Save in the Save As dialog box. Review the options in the resulting 
Illustrator Options dialog box.

This dialog box determines what is stored in the resulting file. 
The default options are adequate for most files. 

•	 Use the Version menu to save files to be compatible 
with earlier versions of the software. (Keep in mind 
that many features are not supported by earlier 
versions; if you save a file for an earlier version, some 
file information will probably be lost.) 

•	 Subset Fonts when Percent of Characters Used Is 
Less Than determines when to embed an entire font 
instead of just the characters that are used in the file. 
Embedding the entire font can significantly increase 
file size.

•	 Make sure Create PDF Compatible File is checked if 
you want to use the file with other Adobe applications 
(such as placing it into an InDesign layout). This does 
not create a separate PDF file; it simply includes PDF preview data in the file.

•	 Include Linked Files embeds files that are linked to the artwork. 
•	 Embed ICC Profiles stores color information inside the file for use in a color-

managed workflow.
•	 Use Compression compresses PDF data in the Illustrator file. 
•	 Save Each Artboard to a Separate File saves each artboard as a separate file;  

a separate master file with all artboards is also created. 
•	 Transparency options determine what happens to transparent objects when you 

save a file for Illustrator 9.0 or earlier. Preserve Paths discards transparency effects 
and resets transparent artwork to 100% opacity and Normal blending mode. 
Preserve Appearance and Overprints preserves overprints that don’t interact with 
transparent objects; overprints that interact with transparent objects are flattened.

	14.	 Click OK to save the file, and then continue to the next exercise. 

Note:

Press Command/
Control-S to save a 
document, or press 
Command/Control-
Shift-S to open the Save 
As dialog box.
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Define Smart Guide Preferences

Adobe Illustrator provides many tools to help you create precise lines and shapes.  
Smart Guides are dynamic snap-to guides that help you create, align, and transform 
objects. Smart Guides also show you when the cursor is at a precise angle relative to 
the original position of the object or point you’re moving. In this exercise, you will 
make sure the correct Smart Guides are active.

	 1.	 With icons.ai open, click the Preferences button in the Control panel.

When nothing is selected in the file, you can access the Preferences dialog box directly 
from the Control panel. If something is selected in the file, you have to choose from the 
Illustrator>Preferences (Macintosh) or Edit>Preferences (Windows) submenu.

	 2.	 Choose Smart Guides in the list of categories on the left. 

	 3.	 In the Display section, check all but the Construction Guides option.

The Display options determine what is visible when 
Smart Guides are active:
•	 When Alignment Guides is active, Smart Guides 

show when a new or moved object aligns to the 
center or edge of a nearby object.

•	 When Object Highlighting is active, moving the 
mouse over any part of an unselected object shows 
the anchors and paths that make up that object. 

•	 When Transform Tools is active, Smart Guides 
display when you scale, rotate, or shear objects.

•	 When Anchor/Path Labels is active, Smart Guides 
include labels that show the type of element (path 
or anchor) under the cursor.

•	 When Measurement Labels is active, Smart Guides 
show the distance and angle of movement.

•	 When Construction Guides is active, Smart Guides appear when you move objects 
in the file at or near defined angles (0°, 45°, 90°, and 135° are the default angles). A 
number of common angle options are built into the related menu, or you can type 
up to six specific angles in the available fields.

	 4.	 Click OK to close the Preferences dialog box.

	 5.	 Choose View>Smart Guides to make sure that option is toggled on (checked).

If the option is already checked, simply move your mouse away from the menu and click 
to dismiss the menu without changing the active option.

	 6.	 Continue to the next exercise.
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Draw Rounded Rectangles

Illustrator includes a number of tools that make it easy to create basic shapes — 
rectangles (or squares), ellipses (or circles), and so on. Using any of the basic shape 
tools, you can click and drag with the tool cursor to create a shape of any size. Pressing 
Shift while dragging constrains the shape to equal height and width — for example, 
an exact square or circle. Pressing Option/Alt while you drag creates the shape so that 
the center appears where you first click. In the following images, the red dot identifies 
where we first clicked to create the new shape.

Click and drag to 
create a basic shape.

Shift-click and drag to create 
a shape with equal height 
and width.

Option/Alt-click and drag to 
create a basic shape with its 
center where you first click.

You can also single-click using a basic shape tool to open a dialog box, where you 
can define settings specific to the shape. In this case, the top-left corner of the new 
shape will be positioned at the place where you click.

In this exercise, you are going to draw a set of simple rectangles with rounded 
corners to contain the icon artwork that you create throughout this project. We 
introduce you to a number of techniques for creating these shapes so you can be better 
aware of the different options as you continue your professional career using Illustrator. 

	 1.	 With icons.ai open, click the Rectangle tool in the Tools panel and hold 
down the mouse button until the nested tools appear. Choose the Rounded 
Rectangle tool from the list of nested tools.

When you choose a nested tool, that variation becomes the default 
option in the Tools panel. You don’t need to access the nested 
menu to select the Rounded Rectangle tool again as long as the 
application remains open. 

	 2.	 Click the Default Fill and Stroke button at the bottom of the Tools panel.

In Illustrator, the default fill is white and the default stroke is 1-pt black. The button 
appears in a slightly different location depending on whether your Tools panel is in one- 
or two-column mode.

Swap Fill 
and Stroke

Default Fill 
and Stroke

Swap Fill 
and Stroke

Two-Column modeOne-Column mode

Default Fill 
and Stroke

	 3.	 With the Rounded Rectangle tool active, click anywhere on the artboard. 

In the case of the Rounded Rectangle tool, you can define 
the size of the shape you want to create, as well as the corner 
radius. The default measurement system is points, which you 
defined when you created this file. 

When the dialog box first opens, the Width field is 
automatically highlighted. You can simply type to replace the highlighted value.

The Width field is 
highlighted when the 
dialog box opens.

Note:

You can also press D to 
restore the default fill and 
stroke colors.
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	 4.	 Type 1.75” in the Width field, then press Tab to move to the Height field.

Regardless of what unit of measurement you see in the dialog box, you can enter values 
in whatever system you prefer, as long as you remember to type the correct unit in the 
dialog box fields (use 3 for inches, mm for millimeters, and pt for points). Illustrator 
automatically translates one unit of measurement to another.

When you move to the next field, Illustrator calculates the conversion of 1.75 inches 
(the value you typed in the Width field) to 126 pt (the value that automatically appears 
in the Width field after you move to the Height field). 

Pressing Tab auto- 
matically highlights 
the next field value.

The value in inches is 
converted to the default 
measurement (points).

	 5.	 Type 1.75” in the Height field. 

Because you are making a shape with the same height and width, you could also click 
the Constrain icon (the broken chain) on the right side of the dialog box to make the 
Height field match the modified Width field.

	 6.	 Make sure the corner radius field is set to 12 pt.

A rounded-corner rectangle is simply a rectangle with the cor-
ners cut at a specific distance from the end (the corner radius). 
The two sides are connected with one-fourth of a circle, which 
has a radius equal to the amount of the rounding.

	 7.	 Click OK to create the new shape.

A shape appears on the artboard with its top-left corner exactly where you clicked with 
the Rounded Rectangle tool. (If you Option/Alt-click with any of the shape tools, the 
place where you click becomes the center of the new shape.)

	 8.	 Click the Selection tool (the solid arrow) at the top of the Tools panel and 
zoom in to 200%.

The Selection tool is used to select entire objects.

When the object is selected, the rectangular bounding box marks the outermost edges 
of the shape. Bounding box handles mark the corners and exact horizontal and vertical 
center of the shape. (If you don’t see the bounding box, choose View>Show Bounding 
Box.) Because this shape has rounded corners, the corner bounding-box handles actually 
appear outside the shape edges.

Four small circles inside each corner of the shape are Live Corner widgets, which allow 
you to click and drag to change the shape of object corners. 

Bounding-box handles

Object center point

Live corner widget

The Selection 
tool is active.

The top-left corner of 
the new shape is placed 

where you clicked.

This imaginary 
circle has a 
12-pt radius.

Note:

As a general rule, we 
don’t tell you what view 
percentage to use unless 
we want to highlight a 
specific issue. As you work 
through the projects in 
this book, we encourage 
you to zoom in and out 
as necessary to meet your 
specific needs.
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	 9.	 Click the Rounded Rectangle tool in the Tools panel and hold down the 
mouse button until the nested tools appear. Choose the Rectangle tool from 
the list of nested tools.

	10.	 Move the cursor to the right of the top edge of the existing shape.  
When you see a guide line connected to the top edge of the first shape, click, 
hold down the mouse button, and drag down and right.

The line is a function of the Smart Guides feature, which provides instant feedback 
while you draw. 

	11.	 When cursor feedbacks show both Width and Height values of 126 pt, 
release the mouse button to create the second shape.

As you drag, cursor feedback shows the size of the new shape. Smart Guides identify 
when the new shape’s bottom edge aligns with the bottom of the previous shape. The 
diagonal guide identifies when the shape has equal height and width, making it easy to 
draw a perfect square. (You can also press Shift while dragging to create a shape with 
equal height and width.) 

The Smart Guide shows you where 
to click to align the top edges of 

the new and existing shapes.

Click here…

…and drag 
down and right.

The second Smart Guide 
identifies the bottom 

edge of the first shape.

Cursor feedback 
shows the dimensions 

of the new shape.

Because you are using the Rectangle tool instead of the Rounded Rectangle tool, the 
second shape does not have rounded corners; the bounding-box handles match the 
actual shape corners.

The second shape is 
created when you release 
the mouse button.

Bounding-box handle 
and actual shape corner

Note:

If you do something 
wrong, or aren’t happy 
with your results, press 
Command/Control-Z to 
undo the last action you 
took.
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	12.	 Using the Selection tool, click one of the Live Corner widgets and drag 
toward the center of the shape. When cursor feedback shows a corner radius 
of approximately 12 pt, release the mouse button.

The Live Corner widgets allow you to manually adjust the corner radius for all corners 
on the selected shape. Dragging in toward the shape center increases the corner radius; 
dragging out toward the corner decreases the corner radius.

Because the entire object is selected (with the Selection tool), dragging any of the 
widgets applies the same change to all corners on the shape. To change only certain 
corners, you can use the Direct Selection tool to select the corner points you want to 
affect before dragging a Live Corner widget.

Dragging the Live Corner 
widget affects the shape 
of all selected corners.

Cursor feedback 
shows the corner 
radius as you drag.

If a shape is an actual rectangle (with  
all 90° corners), the Live Corner widgets 
appear whenever the shape is selected with 
either Selection tool. For any other shape, 
including a four-cornered polygon with 
different-angled corners, the widgets appear 
only when the shape is selected with the 
Direct Selection tool. 

The Corners subpanel, available in the Control panel, can be 
used to change the shape, corner 
radius, and rounding of selected 
corners on non-rectangular shapes. 
(If you have a wide enough 
application frame, the Corner Radius 
field might appear directly in the Control panel. If you don’t 
see it, you must click the Corners hot-text link to open the 
subpanel and its Corner Radius field.) 

If the entire object is selected, dragging any one Live Corner 
widget affects all corners on the same shape (below left). 
If you want to affect only specific corners, you can select 
those points first and then drag any of the visible widgets to 
change only the selected corners (below right).

Option/Alt-clicking a Live Corner widget toggles through 
the available corner shapes (round, inverted round, and 
chamfer/beveled). Again, only selected corners are affected 
by the shape change.

Round Inverted Round Chamfer

Corner shapes have two rounding options, relative and 
absolute (the default). Using absolute corners, the radius 
between two connecting points exactly matches the defined 
value. Using relative corners, the corner curve is extended 
slightly to create a more natural-seeming shape. 

Relative corner Absolute corner

Select the shape with 
the Direct Selection 

tool to access the 
Live Corner widgets.

Click inside the 
shape to select the 
entire object (and 
all shape corners).

Click specific corner 
points to select only 
those corners.
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More about Working with Live Corners
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	13.	 With the adjusted shape still selected, open the Transform panel.

When a rectangle is selected, the Transform panel shows the corner radius of all four 
corners on the shape. If you find it difficult to achieve an exact radius by dragging, you 
can always use these fields to adjust the corner radius to specific values.

	14.	 Make sure the Constrain icon between the Corner Radius fields is active 
(highlighted). Highlight any of the Corner Radius fields and type 12, then 
press Return/Enter to finalize the change.

Because you are using the default unit of measurement (points), you don’t need to type 
the unit.

When this icon is active 
(highlighted), changing 
one Corner Radius field 
changes all four fields.

These fields adjust the 
corner radius of each 
corner on the shape.

	15.	 Choose the Selection tool in the Tools panel.

	16.	 Using the Selection tool, press Option/Alt, then click the second shape and 
drag right.

When you drag an object with the Selection tool, you move it to another location. If 
you press Option/Alt while dragging, you clone the original object (make a copy of it) 
and move the clone.

Again, Smart Guides make it easy to align objects. You can see the horizontal guide 
connecting the center of the original object to the center of the one you are cloning. 
Smart Guides also identify distances between objects, so you can place multiple objects 
at the same distances from one to the next. (Don’t worry about the exact spaces between 
the objects; you will define precise object spacing in a later exercise.)

Smart Guides make it 
easy to align the centers 

of multiple objects.

Smart Guides also 
identify distances 

between nearby objects.

This cursor indicates 
that you are cloning 
the shape as you drag.

	17.	 Save the file and continue to the next exercise.

Note:

Corner radius fields are 
only available in the 
Transform panel if the 
shape is a rectangle (with 
four 90° corner angles). 
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Most Illustrator objects (including shapes like rounded- 
corner rectangles) contain two basic building blocks:  
anchor points and paths. These building blocks are the 
heart of vector graphics. Fortunately, you don’t need to 
worry about the geometric specifics of vectors because 
Illustrator manages them for you — but you do need to 
understand the basic concept of how Illustrator works 
with anchor points and paths. You should also understand how to access 
those building blocks so you can do more than create basic shapes.

If you select an object with the Selection tool (the solid 
arrow), you can see the bounding box that identifies the 
outermost dimensions of the shape. Bounding box handles, 
which you can use to resize the shape, appear at the edges 
of the bounding box. (Press Command/Control-Shift-B to 
show or hide the bounding box of selected objects.)

Click any part of a 
group to select the 
entire group.

Click any part of 
an object to select 
the entire object.

Bounding box 
handles mark the 
outer dimensions 
of the selection.

Clicking and dragging to draw a marquee 
with the Selection tool…

…selects any object touched by the marquee.

Selection tool

When you select an object with the Direct Selection 
tool (the hollow arrow), you can see the anchor points and 
paths that make up the selected object. As you work with 
Illustrator, keep this distinction in mind: use the Selection 
tool to select an entire object; use the Direct Selection tool 
to edit the points and paths of an object.

Click an object’s fill 
to select the entire 
object, even if it is 
part of a group.

Click to select a 
specific line segment 
or point on a shape.

…selects only points within the marquee.

Clicking and dragging to draw a marquee 
with the Direct Selection tool…

Direct Selection tool

Curve handle controls 
the shape of the path

Anchor point

Path (line) segment
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Control Fill and Stroke Attributes 
At the beginning of the previous exercise, you clicked the Default Fill and Stroke button 
in the Tools panel to apply a white fill and 1-pt black stroke to the objects you created. 
Obviously, most artwork requires more than these basic attributes. 

As you complete the projects in this book, you will learn about styles, patterns, 
gradients, effects, and other attributes that can take an illustration from flat to 
fabulous. In this exercise, you learn about a number of options for changing the basic 
fill, stroke, and color attributes for objects on the page.  

	 1.	 With icons.ai open, choose the Selection tool in the Tools panel. Click the 
left rectangle on the artboard to select it.

	 2.	 Choose View>Hide Corner Widget.

These widgets can be distracting, so it’s useful to turn them off when they are no longer 
needed.

Bounding-box handles 
are still visible.

Live Corner widgets 
are no longer visible.

The Selection 
tool is active.

	 3.	 Choose Window>Swatches to open the Swatches panel. If the panel is 
docked, float it away from the dock.

		�  If the panel shows a list of items including the color names, open the 
Swatches panel Options menu and choose Small Thumbnail View.

Choose this 
option.

Click here to open the 
panel Options menu.

The Swatches panel includes a number of predefined and saved colors, which you can 
use to change the color of the fill and stroke of an object. You can also save custom 
swatches to more efficiently apply specific colors as you create artwork.

Note:

Remember, panels can 
always be accessed in the 
Window menu.
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	 4.	 Near the bottom of the Tools panel, click the Stroke icon to bring it to the 
front of the stack.

The fill and stroke icons in the Tools panel are used to determine which attribute is 
active — in other words, which would be changed by clicking a swatch in the Swatches 
panel. Clicking one of these buttons brings it to the front of the stack, making it active, 
so you can change the color of that attribute.

	 5.	 In the Swatches panel, click the light brown swatch in the third row.

Because the Stroke icon is active in the Tools panel, the color of the selected object’s 
stroke (border) changes to light brown.

The top icon determines 
what will be changed 

when you click a swatch 
in the Swatches panel.

Use this swatch for 
the stroke color.

	 6.	 In the Tools panel, click the Fill icon to bring it to the front of the stack.  
In the Swatches panel, click the black swatch in the first row.

Because the Fill icon is active in the Tools panel, clicking the black color swatch changes 
the fill color of the selected object.

Because the Fill icon 
is on top, clicking a 
swatch changes the 

object’s fill color.

Use this swatch 
for the fill color.

Note:

If your Swatches panel 
was docked and iconized, 
and if Auto-Collapse 
Iconic Panels is active, 
clicking the Stroke icon 
in the Tools panel would 
collapse the Swatches 
panel back into the dock. 
Before completing Step 5, 
you would need to either 
re-expand the Swatches 
panel, or turn off the 
Auto-Collapse Iconic 
Panels option.

Note:

It is very easy to forget 
to check which icon 
(fill or stroke) is on 
top of the stack. If you 
forget and accidentally 
change the color of the 
wrong attribute, simply 
undo the change (press 
Command/Control-Z) 
and bring the correct 
attribute to the front 
before changing colors.
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	 7.	 With the rounded rectangle selected, change the Stroke Weight field in the 
Control panel to 3 pt. Press Return/Enter to apply the change.

The Stroke icon in the Tools panel does not need to be active to change the stroke 
weight. The Tools panel icons relate only to color changes made with the stand-alone 
Swatches or Color panels. 

Change the Stroke 
Weight field to 3 pt.

The Stroke icon 
doesn’t need to be 

on top to change an 
object’s stroke weight.

	 8.	 With the rectangle still selected, click the Swap Fill and Stroke button  
in the Tools panel.

This button makes it easy to reverse the fill and stroke colors of an object; the stroke 
weight remains unaffected when you swap the colors.

Swap Fill and 
Stroke button

	 9.	 Using the Selection tool, click the second rectangle on the artboard.

The Fill and Stroke icons change to reflect the colors of the selected objects.

	10.	 In the Control panel, change the Stroke Weight value to 3 pt.

	11.	 Click the Fill color swatch in the Control panel. Choose the light brown 
swatch in the third row to change the fill color for the selected object.

When an object is selected with the Selection tool, the Control panel provides quick 
access to the stroke and fill colors for the selected object; you don’t need to worry about 
which icon is active in the Tools panel.

Clicking the Fill color swatch opens an attached Swatches panel so you can change the 
fill for the selected object without opening the separate Swatches panel. 

Click this swatch to 
change the fill color 

of the selected object.

Click this swatch to 
change the stroke color 

of the selected object.
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	12.	 Using the Selection tool, click the third rectangle on the artboard.

Again, the Fill and Stroke icons in the Tools panel change to reflect the colors of the 
selected object.

	13.	 Select the Eyedropper tool in the Tools panel, and then click the first or 
second rectangle on the artboard.

The Eyedropper tool copies fill and stroke attributes from one object (the one you click) 
to another (the one you first selected).

Clicking copies the stroke and 
fill attributes of the clicked 

object onto the selected object.

Eyedropper 
tool

Selected 
object

	14.	 Press and hold the Command/Control key, and click anywhere on the 
artboard away from the three rectangles.

Pressing Command/Control temporarily switches to the last-used Selection tool 
(Selection or Direct Selection). By clicking on the empty artboard area while holding 
down the modifier key, you can quickly deselect the selected object(s). When you release 
the Command/Control key, the tool reverts to the one you last used — in this case, the 
Eyedropper tool.

The Eyedropper 
tool is still active.

Pressing Command/Control 
temporarily switches to the 

last-used Selection tool.

	15.	 Release the Command/Control key.

	16.	 Choose the Rounded Rectangle tool in the Tools panel.

Note:

You can double-click 
the Eyedropper tool in 
the Tools panel to define 
which attributes are 
picked up and applied by 
clicking with the tool.
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	17.	 To the right of the third shape on the artboard, draw a fourth rounded 
rectangle that is 126 pt square.

The Fill and Stroke swatches remember the last-used options, so the new rectangle has 
the same heavy black stroke and brown fill as the others. Don’t worry if your shapes 
aren’t entirely on the artboard; you will define their precise positions in the next exercise.

The Fill and 
Stroke swatches 

remember the 
last-used options.

	18.	 Save the file (File>Save or Command/Control-S) and continue to the  
next exercise.

Control Object Positioning

The ability to move objects around on the artboard is one of the advantages of digital 
drawing. On paper, you have to manually erase items and then redraw them in their 
new locations. Illustrator offers a number of tools that make it easy to move objects 
around the artboard, either as isolated objects or in relation to other elements on the 
page. In this exercise, you learn several techniques for moving objects on the artboard.

	 1.	 With icons.ai open, change your zoom percentage so you can see all four 
shapes and the entire top of the artboard.

	 2.	 Choose View>Rulers>Show Rulers to show the rulers at the top and left 
edges of the document window.

Because you created this file using points as the default unit of measurement, the  
rulers — and fields in dialog boxes and panels — show measurements in points. 

	 3.	 Control/right-click the top ruler and choose Inches from the contextual menu.

Rulers on the top and 
left edges show measure-
ments in the default units 
of measurement.

Note:

The Change to Global 
Rulers option is only 
relevant when you work 
with multiple artboards. 
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	 4.	 Choose the Selection tool from the top of the Tools panel. Click the left 
rectangle on the artboard to select it.

	 5.	 With the left rectangle selected, look at the right side of the Control panel. 
If you have a smaller monitor and see the word “Transform,” click it to open  
the pop-up Transform panel.

What you see in the Control panel depends on the size of your monitor (or the size of 
your Application frame if you’ve made it smaller than your monitor). 

If you have a wide monitor, the reference point proxy and the X, Y, W, and H fields of 
the Transform panel are available directly in the Control panel. 

If you have a smaller monitor that does not allow these fields to fit, the Control panel 
includes a hot-text link to the Transform panel. Clicking the link opens the Transform 
panel as a pop-up, directly below the Control panel; after you make a change in the pop-
up panel, it collapses back into the Control panel.

Monitor width might limit the 
contents of your Control panel.

Click these hot-text links to 
open the related pop-up panel.

With a wider monitor, you can 
access most Transform panel options 

directly in the Control panel.

Click these hot-text 
links to open the full 

pop-up panel.

	 6.	 Review the Transform options.

The reference points correspond to the  
bounding box handles of the selected 
object. The selected square in this icon 
identifies which point of the object is 
being measured. 

If you use the W or H fields to resize an object, you can constrain the object’s height-
to-width aspect ratio by clicking the chain icon (right of the W and H fields in the 
Transform panel, or between the W and H fields in the Control panel). 

In Illustrator, the default zero point (the source of measurements) is the top-left corner 
of the artboard; the X and Y positions of an object are measured relative to that location. 
(The X axis is the horizontal value and the Y axis is the vertical value.) You can change 
the zero point by clicking where the horizontal and vertical rulers meet and dragging to 
a new position; if you do reposition the zero point, you can double-click the intersection 
of the rulers to restore the default zero point.

Keep these ideas in mind when you move something in an 
Illustrator file:

•	 Moving up requires subtracting from the Y value.
•	 Moving down requires adding to the Y value.
•	 Moving left requires subtracting from the X value.
•	 Moving right requires adding to the X value.

Reference point 
around which numeric 

transformations are based

x axis

y 
ax

is

0– +

–

+

Note:

You could also use 
the stand-alone 
Transform panel 
(Window>Transform) to 
access these same options.
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	 7.	 Using either the pop-up Transform panel or the option directly in the 
Control panel, click the top-left reference point to select it.

The X and Y fields now show the exact position of the top-left bounding box handle for 
the selected object.

	 8.	 Highlight the X field and type .25. Press Return/Enter to apply the change.

You don’t need to type the measurement unit (3), or the preceding “0”. Because the 
rulers are showing inches, Illustrator automatically applies inches as the unit of value.

The pop-up panel 
collapses when you 
press Return/Enter to 
apply the change.

Because the top-left reference point is 
selected, measurements correspond to 

this point of the selected shape.

If you used the pop-up Transform panel, the panel collapses as soon as you press  
Return/Enter. You will have to click the Transform link again to complete the next step.

	 9.	 Highlight the Y field and type .25. Press Return/Enter to apply the change.

The top-left handle of the selected object is now 1/4 from the top and left edges. The 
numbers you typed correspond to the measurements you see on the rulers.

Rulers show that the selected point 
of the object is at X: 0.25”, Y: 0.25”.

Note:

When a field value is 
highlighted in a panel or 
dialog box, you can use 
the Up Arrow and Down 
Arrow keys to increase or 
decrease (respectively) the 
highlighted value.



42 Project 1: Campground Icons

	10.	 Using the Selection tool, click the second rectangle on the artboard and drag until 
a guide line appears, connecting the center points of the first and second shapes.

As you drag, the cursor feedback shows the relative position of the object. In other 
words, you can see the change (difference) in the object’s position, both horizontally  
(X) and vertically (Y) — hence the “dX” and “dY” values. 

As we explained previously, Smart Guides can be very useful for aligning objects on the 
artboard. Illustrator identifies and highlights relative alignment as you drag, and snaps 
objects to those alignment points.

Smart guides make it easy 
to align multiple objects.

The dX and dY values 
show the changes to the 
object’s X and Y values.

	11.	 Release the mouse button while the center Smart Guide is visible.

If you don’t see the alignment guides as you drag, make sure that option is checked in 
the Smart Guides preferences.

	12.	 Click the fourth shape on the page. In the Control or Transform panel, select  
the top-right reference point, type 8.25 in the X field, and type .25 in the Y field.

Because you changed the reference point, you defined the X/Y position for the top-right 
bounding box handle of the fourth rectangle.

The top-right reference 
point means the X and Y 
values refer to the 
top-right corner of the 
selected shape.

	13.	 Save the file and continue to the next exercise.
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Align and Distribute Objects

In addition to dragging objects around the artboard, the Illustrator Align panel makes 
it very easy to align and distribute selected objects relative to one another, to a specific 
key object in the file, or to the overall artboard. In this exercise, you learn how to use 
the Align panel to align shapes.

	 1.	 With icons.ai open, click and drag with the Selection tool to draw a 
marquee that touches some part of all four objects on the artboard.

The Selection tool selects objects, so the selection marquee only needs to touch the 
objects you want to select. The marquee doesn’t need to surround the objects entirely.

Selection marquee

We started the marquee here 
because clicking the top-left 
shape would have resulted in 
dragging that shape instead of 
creating a selection marquee.

The bounding box shows 
the outer edges of the 
entire selection (the four 
shapes collectively).

	 2.	 Open the Align panel (Window>Align) and click the Vertical Align Top button. 

By default, alignment and distribution functions occur relative to the selected objects. 
In other words, when you click the Vertical Align Top button, Illustrator determines the 
topmost edge of the selected objects, and then moves the top edges of all other selected 
objects to that position. 

Depending on your monitor width, Align options 
might be available in the Control panel.

Vertical Align Top 
button
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	 3.	 With all four objects selected, click the Horizontal Distribute Center button. 

By default, the distribution functions create equal distance between the selected point 
of the selected objects. In this case, Illustrator distributes the center points along the 
horizontal axis by determining the center positions of the outermost selected objects, 
and then moving the middle two objects to create equal distance between the centers of 
all four selected objects; the positions of the two outer objects remain unchanged.

The outer edges of the selected 
objects remain unchanged.

Horizontal Distribute 
Center button

	 5.	 Click inside any of the selected objects. While still holding down the mouse 
button, press Option/Alt and drag down. 

	 6.	 Use the Smart Guides and cursor feedback to drag exactly vertical (the  
dX value should be 0). When the dY value in the cursor feedback is 2 in, 
release the mouse button.

Remember, pressing Option/Alt while you drag clones the original selection. 

The cursor icon shows 
that you are cloning 
instead of simply dragging.

Cursor feedback makes it 
easy to move something 
to precise locations.

	 7.	 Click anywhere outside the selected shapes to deselect all objects.

	 8.	 Save the file and continue to the next exercise.
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 As you have already seen, there  
is almost always more than one way to 
accomplish a specific task. Although 
Smart Guides make alignment very easy, 
the Align panel is useful for certain 
functions that are not facilitated by 
Smart Guides.

You can use the Align panel to align 
multiple objects relative to one another 
within a selection, to a specific object in the selection, or to the active artboard. 

Align Options
The Align options are fairly self explanatory; when multiple 
objects are selected, the objects align based on the edge(s) 
or center(s) you click.

You can use the Align To menu to determine how selected 
objects will align. 

Using the Align To Selection option, 
selected objects align to one another 
based on the outermost edge of the 
entire selection. In other words, aligning the top edges 
moves all objects to the same Y position as the highest 
object in the selection. 

If you use the Key Object option, you can click any object 
in the selection to designate it as the key. (The key object 
shows a heavier border than other objects in the selection.)

Because you can align objects relative to the document, 
the align buttons are also available when only one object is 
selected, allowing you to align any single object to a precise 
location on the page or spread.

By default, the Align options apply based on the 
outermost edge of the active selection. (Dashed lines 

indicate the original top edges of the objects.)

Using the Align To Key Object option, we selected the middle 
image as the key. The Align options apply to the edges of the 

defined key object.

Distribution Options
The Distribute options enable you to control the positions 
of multiple objects relative to each other. By default, objects 
are equally distributed within the dimensions of the overall 
selection; you can check the Use Spacing option to space 
edges or centers by a specific amount.

Distribute Spacing options place equal space between 
selected objects. You can also check Use Spacing to add a 
specific amount of space between the selected objects.

The Distribute Spacing options place a specific amount of 
space between selected objects, based on a defined key object.

By default, the Distribute Objects options equally space selected 
objects within the outermost dimensions of the selection.

Align Top Edges

Align Vertical Centers

Align Bottom Edges

Distribute Right Edges

Distribute Horizontal Centers

Distribute Left Edges

Align Right Edges

Align Horizontal Centers

Align Left Edges

Distribute Top Edges

Distribute Vertical Centers

Distribute Bottom Edges
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Import Template Images

Many Illustrator projects require you to start with something that has already been 
captured — a sketch, photograph, or low-resolution image (which is the case in this 
project). In this exercise you will place existing digital files to use as templates for your 
new artwork. 

	 1.	 With icons.ai open, choose File>Place. Navigate to your WIP>Camping 
folder and click picnic.jpg to select that file. 

	 2.	 At the bottom of the Place dialog box, check the Link and Template options.

When you check the Link option, the placed file does not become a part of the actual 
file where you’re working; for the file to output properly, Illustrator must be able to 
locate the linked file in the same location (hard drive, flash drive, etc.) as when you 
placed it. If the Link option is not checked, the placed file is embedded — it becomes 
part of the file where it’s placed; the original external file is not necessary for the artwork 
to output properly. We will explore the details of placed files in later projects.

In the case of this project, you are going to delete the template images after you create 
the artwork; it doesn’t matter if the images are embedded. 

Make sure this 
option is checked.

	 3.	 Click Place.

When you place an object into Illustrator as a Template, it is automatically centered in 
the current document window. In our example, you can see that the placed image is 
mostly hidden by the background shapes; you will correct this issue in the next exercise.

Template images are 
automatically placed in 
the center of the 
document window.

The Control panel shows information 
about the placed image.
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	 4.	 Choose File>Place a second time. Select hiking.jpg in the list, check the 
Template option, and click Place.

The Place dialog box remembers 
the last-used location, so you 
don’t have to re-navigate to the 
Camping folder. The Link option 
also remembers the last-used 
settings. The Template option, 
however, always defaults to off, so 
you have to manually check this 
box for each template object.

This image is also placed in 
the center of the document 
window, directly on top of 
the first placed image.

	 5.	 Repeat Step 4 to place campfire.jpg and tents.jpg into your file as 
template images.

	 6.	 Click an empty area of the artboard to deselect the last placed template 
image. 

	 7.	 Save the file and continue to the next exercise.

Note:

If you change the view 
percentage or scroll the 
document in the window 
before placing the second 
image, the second file will 
not be centered over the 
first. Instead, it will be 
centered in the document 
window based on the 
current view.
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Manage Multiple Layers

When you create artwork in Illustrator, you almost always end up with more than 
one object on the artboard. In many cases, a completed file has dozens or hundreds 
of objects, arranged in specific order on top of one another. As files become more and 
more complex, it can be difficult to find and work with exactly the pieces you need. 
Illustrator layers are one of the most powerful tools available for solving this problem. 

	 1.	 In the open icons.ai file, open the Layers panel.

By default, all files have a single layer, named Layer 1. 

When you place an object as a template, it’s added to the file on a separate, non-printing 
layer that is partially grayed, making it easier to work with. Your file has four additional 
layers — the template layers — below Layer 1. Template layers are locked by default, 
which means you can’t select or modify objects on those layers.

Click in this column to 
show or hide a layer.

Click in this column to 
lock or unlock a layer.

Double-click the layer 
thumbnail to open the 
Layer Options dialog box.

	 2.	 In the Layers panel, click the Layer 1 name and drag it below all four 
template layers in the stack.

The top-to-bottom position of objects 
or layers is called the stacking order. 
Objects and layers typically appear in the 
stack based on the order in which they 
are created — the first-created is at the 
bottom, the last-created is at the top, and so on in between. 

Placed template objects are the exception; these layers are placed below the currently 
selected layer (i.e., lower in the stacking order). In this case, the rectangle shapes are 
filled with a color, which obscures the template images on the underlying layers. To 
see the template images, you need to move the template object layers above the layer 
containing the background shapes. Rather than moving four layers above Layer 1, you 
can save a few clicks by moving Layer 1 below all of the template layers.

	 3.	 Using the Selection tool, click the top-left rounded rectangle to select it.

	 4.	 In the Layers panel, click the Lock icon for the Template picnic.jpg layer.

Because you need to move the placed template object into the correct position, you first 
need to unlock the layer where that object resides.

Click and drag a 
layer to move it in 
the stacking order.

Note:

If you don’t see all four 
locked template layers, 
you forgot to check the 
Template option when 
you placed one of the 
images. You can select 
and delete the placed 
file from the artboard, 
then replace the necessary 
image as a template.

Note:

For a template layer, the 
Visibility icon is a small 
square instead of an eye.
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	 5.	 With the Selection tool still active, press Shift and click anywhere inside the 
area where the template images are placed.

Pressing Shift allows you to add objects to the current selection. The first rectangle and 
the image should both be selected. (Remember, the other three template object layers are 
still locked. Even though you can’t see it, you can select the picnic.jpg image by clicking 
in the area where it is placed.)

	 6.	 With both objects selected, click the Align To button in the Control panel. 

The Align and Distribute options in the Control panel are the same as the options in the 
Align panel.

The placed template 
images are stacked on 

top of each other in the 
order you placed them.

Click this button 
to access the 

Align To options.

	 7.	 Choose Align to Key Object in the menu.

The default key 
object is identified 

with a heavy border.

	 8.	 Click the selected rounded rectangle on the artboard.

Key Object alignment allows you to define where you want other objects to align.  
By selecting the key object, you’re telling Illustrator which object to use as the basis  
for alignment.

Click any selected 
object to define the 

key object for the 
alignment.

The border colors 
match the defined 

layer colors.
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	 9.	 Click the Horizontal Align Center and Vertical Align Center buttons in the 
Control panel.

Because you selected the rounded rectangle as the key object, the placed template image 
moves to the horizontal and vertical center of the rounded rectangle; the rectangle — 
the key object — remains in the same place.

	10.	 In the Layers panel, click the empty space to the left of the Template picnic.jpg 
layer to relock that layer. 

Now that the template object is in place, it’s a good idea to lock it again so you don’t 
accidentally move the object.

	11.	 Double-click the layer thumbnail of the Template picnic.jpg layer.

Double-clicking a layer thumbnail opens the Layer Options dialog box for that layer, 
where you can change a number of attributes for the selected layer.

	12.	 Change the Dim Images To field to 30, and then click OK to close the Layer 
Options dialog box.

Dimming the template image will make it easier to see your artwork when you draw.

   

	13.	 Repeat Steps 3–12 to position the other three template images in the first-
row rectangles (as shown in the following image).

Note:

The Color menu in the 
Layer Options dialog 
box determines the 
color of bounding box 
handles and other visual 
indicators for objects on 
a layer. 
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	14.	 In the Layers panel, double-click the Layer 1 name to highlight the name.  
Type Backgrounds to change the layer name, then press Return/Enter.

Whenever you have more than one working layer, it’s a good idea to use names that tell 
you what is on each layer. Doing so prevents confusion later when you or someone else 
needs to change a particular item.

Type a new name, 
then press Return/Enter 
to finalize the new 
layer name.

Double-click the layer 
name to highlight it.

	15.	 In the Layers panel, click the empty space immediately left of the 
Backgrounds layer.

This step — locking the Backgrounds layer — is 
simply a safeguard to avoid accidentally changing 
the background rectangles while you’re drawing the 
icon artwork.

	16.	 In the Layers panel, click the Create New Layer button.

In the next stage of the project, you will start 
tracing the objects in the templates. The completed 
icon will be a series of black icons on top of the 
rounded rectangles with the brown background 
color.

At this point, most of the brown color in the background shapes is obscured by the placed 
images, because the template layers are above the layer containing the rectangles. If you 
tried to draw the icon shapes on the existing non-template layer, you would be drawing 
behind the template — in other words, you wouldn’t be able to see what you were drawing. 
Instead, you need a layer above the template layers, where you can create the icon artwork.

	17.	 In the Layers panel, drag Layer 6 to the top of the layer stack.

New layers are automatically placed immediately above the selected layer. You need this 
new layer to be above the template layers so you can see what you’re drawing.

   

	18.	 Double-click the Layer 6 layer name in the Layers panel. Type Icon Art and 
press Return/Enter to finalize the new layer name.

	19.	 Save the file and continue to the next stage of the project.

Lock the Backgrounds 
layer to protect the 
objects on that layer.

Create New 
Layer button
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Stage 2	 Drawing with Basic Shapes
A number of tools and utilities can be used to create complex Illustrator artwork. Creating the icons 
in this project gives you an opportunity to experiment with some of these options. As you complete 
the other projects in this book, you will dig deeper into complex drawing techniques. 

Numerically Transform Drawing Objects

Basic shapes such as rectangles can be used as the basis for a wide variety of drawing 
projects. In the next two exercises, you will use basic rectangles to create the picnic 
table artwork.

	 1.	 With icons.ai open, zoom into picnic table template image.

	 2.	 Choose the Rectangle tool in the Tools panel.

	 3.	 With nothing selected on the artboard, change the fill color to black and the 
stroke color to None.

The Icon Art 
layer is active.

Choose the 
Rectangle tool.

Set the Fill and Stroke colors 
while nothing is selected.

	 4.	 Click and drag to create the shape that represents the top of the picnic table.

	 5.	 Click and drag again to create the second horizontal shape in the artwork.

	 6.	 Using the Selection tool, click the top rectangle to select it. 

	 7.	 Open the Transform panel (Window>Transform). Make a note of the 
H (height) field in the Transform panel.

We use the stand-alone Transform panel in this exercise because it eliminates the need to 
constantly reopen the panel using the Control panel hot-text link.

Note the height of 
the selected object.

Select the first rectangle.
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	 8.	 Click to select the second shape (from Step 5).

	 9.	 Click the Constrain Width and Height button in the Transform panel to 
turn off that option.

When this button is active, changing the height or width field makes a proportional 
change to the other dimension. When it is inactive, you can change one dimension of a 
shape without affecting the other dimension.

	10.	 With the second shape selected, change the H (height) field to the same 
value that you noted in Step 7.

Change the H field 
to match the height 
of the first object.

Click to turn off the 
Constrain option.

Select the second rectangle.

	11.	 Using the Rectangle tool, click and drag to create the seat shape on the left 
side of the template.

Use Smart Guides to align the 
left edge of the new shape to 
the edge of the one below it.

	12.	 Choose the Selection tool. Press Option/Alt, then click the new shape and 
drag right to clone it. 

	13.	 Select the bottom horizontal shape. 

	14.	 In the Transform panel, choose the top-right reference point. Make a note of 
the X position for the selected shape.

Remember, the active reference point determines the point from which measurements 
are based. Because the top-right reference point is selected, the panel fields define the 
X and Y position of the selected shape’s top-right corner.

Note the 
X position.

Select the 
bottom rectangle.

Choose the top-right 
reference point.

Note:

The X position is an 
object’s horizontal 
position on the artboard; 
the Y position is the 
object’s vertical position.
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	15.	 Select the shape you cloned in Step 12.

	16.	 In the Transform panel, change the X field to the same position you noted 
for the lower horizontal shape.

As we have mentioned previously, there is almost always more than one way to 
accomplish a goal. You can align objects using Smart Guides or the Align panel options. 
You can also use the Transform panel to control the precise positioning of objects.

Change the X 
position to match that 
of the shape below it.

Select the 
cloned rectangle.

	17.	 Save the file and continue to the next exercise.

Shear and Reflect Drawing Objects

Illustrator includes four transformation options — Rotate, Reflect, Scale, and Shear. 
Each of these transformations can be applied by hand using the related tool in the 
Tools panel; numerically using the fields in the Transform panel; or numerically using 
the appropriate dialog box from the Object>Transform menu. In this exercise, you will 
use these methods to finish the picnic table artwork.

	 1.	 With icons.ai open, choose the Rectangle tool in the Tools panel.

	 2.	 Draw a vertical rectangle beginning at the bottom of the artwork and ending  
at the bottom edge of the top horizontal shape (as shown after Step 3).

Illustrator recognizes certain basic shapes, including rectangles, ellipses, and lines. When 
one of these shapes — called Live Shapes — is selected, the lower half of the Transform 
panel includes properties specific to the type of shape. For a rectangle, you can change 
the height, width, rotation angle, and corner radius for each corner.

	 3.	 With the Constrain option turned off, change the W field in the Transform 
panel to the same value you used for the horizontal shapes’ height in the 
previous exercise.

Change the W field to 
match the height of 
the longer horizontal 
objects.

For a Live Shape, the 
Transform panel includes 
properties specific to the 
active type of shape.

Illustrator recognizes this 
shape as a rectangle.
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	 4.	 Select the Shear tool (nested under the Scale tool) in the Tools panel.

When you select one of the transformation tools, an origin point appears by default 
at the center of the selected object. This origin point acts as an anchor when using the 
transformation tools; it is the point around which transformations occur. You can single-
click anywhere to define a different origin point.

	 5.	 Move the cursor to the bottom edge of the vertical rectangle. When you see 
the word “path” in the cursor icon, click to reposition the origin point.

The word “path” is another function of Illustrator’s Smart Guides; when you move the 
cursor near an existing path, Illustrator identifies the path so you can place a point 
exactly on top of the existing path. 

Default origin point

Shear 
tool

Use Smart Guides to 
align the cursor to the 
object edge.

   

Click to relocate 
the origin point.

	 6.	 Click the top edge of the selected shape and drag right until the shape 
matches the table leg shape in the template image.

The origin point 
remains fixed in place.

Drag the top edge 
to shear the object.

   
After you shear a Live Shape, it is no longer recognized as the original Live Shape; 
the specific shape properties are no longer available in the Transform panel.

The shape is no 
longer recognized 
as a rectangle.

Rectangle properties 
are no longer available 
in the Transform panel.

	 7.	 Choose the Reflect tool (nested under the Rotate tool) in the Tools panel.

	 8.	 Double-click the Reflect tool in the Tools panel.

Double-clicking a transformation tool in the Tools panel opens a dialog box, where you 
can numerically define the transformation. (This dialog box is the same one you would 
see by choosing Object>Transform>Reflect.)

Note:

The Illustrator 
transformation tools all 
use this same origin point 
concept as the basis for 
transformations. You can 
click without dragging 
to reposition the origin 
point before applying the 
transformation.
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	 9.	 Check the Preview option at the bottom of the dialog box.

When the Preview option is active, you can see the result of your choices before 
finalizing them.

	10.	 Choose the Vertical option in the Axis section.

Reflecting vertically flips the object around the Y axis. Reflecting horizontally flips the 
object around the X axis.

Choose the Vertical 
option to reflect the 
shape around the Y axis.

Reflect 
tool

Turn on the 
Preview option.

	11.	 Click Copy.

If you simply clicked OK, the original object would have been reflected. By clicking 
Copy, you create the second table leg shape; the original remains in place.

Clicking Copy in the 
dialog box results in a 
second shape.

	12.	 Using the Selection tool, click the reflected shape and drag right. Use Smart 
Guides to keep the dragged shape aligned to the original.

Use Smart Guides 
to position the 
reflected shape.

Cursor feedback 
shows the move is 
exactly horizontal  
(dY = 0).

	13.	 Save the file and continue to the next exercise.

Note:

Transformation dialog 
boxes default to the 
last-used settings for that 
transformation.  
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Manage Artwork with Groups

The artwork for this icon consists of six separate shapes (seven, if you count the 
background rectangle). Because these distinct objects make up one single piece of 
artwork, you should create a group so that all pieces can be treated as a single unit.

	 1.	 With icons.ai open, select the Template picnic.jpg layer in the Layers panel.

	 2.	 Click the panel’s Delete Selection button. When asked to confirm the 
deletion, click Yes.

Since the picnic table artwork is complete, you no longer need the template image.

Delete Selection 
button

	 3.	 In the Layers panel, click the arrow to the left of the Icon Art layer.

When you expand a layer in the panel, you can see the individual objects that exist on 
that layer (called sublayers). You drew six shapes in the previous exercise; the expanded 
Icon Art layer lists each of those objects separately. 

Objects are listed in the order you created them; the first object you create appears at the 
bottom of the list and the last object appears at the top. This bottom-to-top arrangement 
is called stacking order.

	 4.	 With the Selection tool active, choose Select>All. 

This command selects all unlocked objects in the file; because the Backgrounds layer is 
locked, the rectangle behind the artwork is not selected.

These squares identify 
selected objects.

Each separate object 
is listed individually.

Click these arrows 
to expand a layer.

	 5.	 With all the objects selected, choose Object>Group. 

The six individual objects are components of a single thing — the “picnic” icon; 
grouping them allows all the pieces to be treated as a single object on the artboard. 

Grouping allows you to 
treat the icon artwork 
as a single object.

Note:

The Select>All on 
Artboard command 
selects only unlocked 
objects on the active 
artboard.
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	 6.	 Click the arrow to the left of the Background layer to expand that layer.

Because you locked the entire layer, all objects on that layer are also locked. 

Because the parent 
layer is locked, all 
objects on that layer 
are also locked.

	 7.	 Click the Lock icon for the Backgrounds layer to unlock it.

When you unlock a layer, all objects on that layer are also unlocked.

	 8.	 Using the Selection tool, Shift-click the brown background shape to add it 
to the active selection. 

If you used the Select All method, you would select all eight background shapes because 
the Backgrounds layer is now unlocked. Manually clicking is a better choice to select 
only the one you want. 

Unlocking the parent 
layer allows you to select 

objects on that layer.

Objects on multiple 
layers can be selected 
at the same time.

	 9.	 Choose Object>Group.

	10.	 In the Layers panel, click the arrow to the left of the resulting group.

When you group objects that exist on different layers, all objects in the group are moved 
to the top-most layer in the selection. In this case the background rectangle is moved 
from the Backgrounds layer to the group on the Icon Art layer.

All grouped objects are 
moved to the top-most 
layer in the selection.

The parent group contains 
the icon group and the 
background rectangle.

Note:

You can choose  
Object>Ungroup, or 
press Command/Control-
Shift-G, to ungroup 
objects in a group.
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	11.	 Click the arrow to collapse the Backgrounds layer, and click the empty space 
to the left of the Backgrounds layer to relock that layer. 

	12.	 With the group on the Icon Art layer selected, choose 
Object>Lock>Selection.

The lock icon in the Layers panel shows that the group is locked, but the parent Icon Art 
layer is not. You can draw more artwork on the same layer without accidentally affecting 
the existing artwork.

Click this space to 
lock or unlock only 
a specific sublayer.

	13.	 In the Layers panel, double-click the parent <group> name to highlight it.

	14.	 Type Picnic Table, then press Return/Enter to finalize the new name.

You can assign specific names to sublayers, just as you do to regular layers. Meaningful 
names for each group will make it easier to manage the various icons if you need to 
make changes at some later date.

	15.	 Click the arrows to collapse the Picnic Table sublayer and the Icon Art layer.

	16.	 Save the file and continue to the next exercise.
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You can create more than one level of group, called 
nesting, by selecting an existing group and grouping it with 
other objects or groups. You can use the Group Selection 
tool to help navigate complex levels of nested groups. 

The first click with the Group Selection tool selects an 
individual object in a group. The second click selects that 
object’s containing group. The third click adds the next 
containing group to the selection, and so on until the entire 
parent group is selected.

This icon identifies 
the selected object.

Group Selection tool

The next click selects 
the group that contains 
the nested group.

The second click selects 
the group that contains 
the selected object.

The first click selects 
the individual object.

Nested groups can 
be reviewed in the 
Layers panel.
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Create Artwork with Lines

The hiker icon is a perfect candidate for drawing with lines — which makes it ideal 
for introducing the Line Segment tool. In this exercise, you combine simple lines with 
other basic shapes to create the final icon.

	 1.	 With icons.ai open, make sure the Icon Art layer is active. Make the hiker 
template art prominent in the document window.

	 2.	 Choose the Line Segment tool in the Tools panel. Using the Control panel, 
set the Fill to None and the Stroke to 1-pt Black.

	 3.	 Click near the top of the figure’s neck, hold down the mouse button, and drag 
down to the bottom of the figure’s back leg (as shown in the following image).

As you drag, the cursor feedback shows the distance (D) or length, as well as the angle of 
the line you’re drawing. 

…and drag to here.Line Segment 
tool

Define fill and 
stroke attributes 
before drawing.

Click here...

Cursor feedback shows 
the distance (D) or 
length, and angle of the 
line you are drawing.

When you release the mouse button, the line appears with the 1-pt black stroke that 
you defined in Step 2. The Control panel shows that Illustrator recognizes this object 
as a Line — a function of Live Shapes capability; the Transform panel includes Line 
Properties of length and rotation.

The object 
is recognized 

as a Line.

You can use the 
Properties panel to 
change the length and 
angle of a Line.

	 4.	 Using the Control panel, change the Stroke Weight field to 12 pt.

	 5.	 Open the Stroke panel (Window>Stroke). If you only see the Stroke Weight 
field, open the panel’s Options menu and choose Show Options.

Stroke properties are not limited to simply the stroke weight. The panel includes a 
number of options for customizing the appearance of a line.

Click here to open the 
panel Options menu.

Note:

If you don’t see the 
cursor feedback, choose 
View>Smart Guides to 
toggle on that option.
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	 6.	 With the line selected on the artboard, choose the Round end cap style in 
the Stroke panel.

By default, lines have flat ends that stop at the anchor points that mark the ends of the 
lines. If you choose the Round or Square end cap styles, the caps extend beyond the 
ending anchor points by one half the defined stroke weight. 

In this case, you defined a 12-pt stroke so the caps extend 6 points beyond the ending 
anchor points. Because the round caps essentially make the line longer, you have to 
change the line length to match the icon artwork.

Round 
end cap style

Round end caps 
extend beyond the 

actual endpoints 
of the line.

The Cap options define the appearance of a stroke beyond 
the endpoint of the line.

None end cap style

Round end cap style

Square end cap style

The Corner options define the appearance of corners where 
two lines meet. When Miter Join is selected, you can define 
a miter limit in the Limit field. A miter limit controls when 
the corner switches from a pointed joint to a beveled joint, 
as a factor of the stroke weight. If you define a miter limit 
of 2 for a 2-point line, the corner is beveled if the pointed 
corner extends beyond 4 points (2 1 2).

Miter join Rounded join Beveled join

The Align Stroke options determine where the stroke is 
placed relative to the actual path.

Align Stroke 
to Center

Align Stroke 
to Inside

Align Stroke 
to Outside

When the Dashed Line option is checked, you can define a 
specific pattern of dashes and gaps in the related fields. The 
two buttons to the right of the check box determine how a 
dash pattern is stretched (or not) so that line ends or object 
corners have the same appearance.

Preserves Exact Dash and 
Gap Lengths is active

Aligns Dashes to Corners 
and Path Ends is active  

The Arrowheads options can be used to control end 
treatments on each end of a line. You can choose an 
arrowhead shape from the menus, and change the scale of 
applied arrowheads (relative to the applied stroke weight).

The Align [Arrowheads] options determine how arrowhead 
treatments are positioned relative to the path endpoint.

Place Arrow Tip at 
End of Path

Extend Arrow Tip
Beyond End of Path
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	 7.	 Using the Transform panel, change the Line Length field to 1 in.  
Press Return/Enter to finalize the change.

When you use the Line Properties options, the change always orients around the center 
of the line. The selected reference point at the top of the panel has no effect on the 
change.

The line length is 
changed from the 

middle, so both ends 
align to the template.

	 8.	 Press Command/Control to temporarily access the Selection tool and click 
away from the active line to deselect it.

If you don’t deselect the first line, clicking at the same spot as an existing, selected 
anchor point would actually drag the existing point instead of drawing a new line. This 
function of Live Shapes means you can edit existing line points and properties without 
switching tools, but it also means you can’t begin a new line at the same point without 
first deselecting the original line.

The Line Segment tool 
is still technically active.

Press Command/Control 
to temporarily access the 
last-used Selecction tool.

	 9.	 With the Line Segment tool still active, move the cursor over the top end of 
the existing line until you see the word “anchor” in the cursor.

The “anchor” label, a function of Smart Guides, indicates that clicking will create a new 
point at the same location as the existing one. Because you are using the Line Segment 
tool, the two lines will remain separate; they are not connected at the overlapping 
anchor points.

Smart Guides identify 
the location of existing 
points and paths.
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	10.	 Click and drag down to the bottom of the front leg in the template artwork.  
When the cursor feedback shows the line is 1 in long, release the mouse button.

Use cursor feedback to 
determine the length 
of the new line.

	11.	 Command/Control-click away from the selected line to deselect it.

	12.	 Click again at the point where the lines meet, and drag to create the figure’s 
top arm segment.

The new line uses the same stroke attributes as the previous ones unless you change 
those settings before drawing. In this case, the 12-pt stroke is too heavy, so you need to 
reduce it.

	13.	 Using the Control panel or the Stroke panel, change the line weight to 8 pt.

	14.	 Deselect the new line, then draw the lower segment of the figure’s arm.

	15.	 Using the Line Segment tool, click and drag to create the walking stick. 
Define the line to have a 4-pt stroke with round caps.

	16.	 Save the file and continue to the next exercise.



65Project 1: Campground Icons

Draw with Live Shapes

As you saw in the previous exercise, Illustrator recognizes a number of basic shapes 
as Live Shapes. In addition to using the Transform panel to edit the properties of 
Live Shapes, you can also use the tool cursor to edit those shapes without the need to 
constantly switch tools. In this exercise, you will create and edit two more live shapes 
to complete the Hiking icon artwork.

	 1.	 With icons.ai open, deselect everything on the artboard.

	 2.	 Choose the Rectangle tool, and define a 1-pt black stroke with no fill.

	 3.	 Click and drag to create a rectangle that is approximately the same size as 
the backpack in the template art.

The shape is 
recognized as 

a Rectangle.

	 4.	 Click the object’s center point and drag to move the shape until its center 
approximately matches the center of the shape in the template art.

Because this is a Live Shape, you do not need to change tools to rotate, move, or 
transform the shape.

Click the center 
point and drag to 

move the Live Shape.

The Rectangle 
tool is still active.

Dragging the center 
point changes the 
shape’s position.

	 5.	 Move the cursor near the corner of the resulting shape. When you see the 
rotation cursor, click and drag to rotate the shape to match the angle of the 
same shape in the template art.

Click just outside a 
corner point and drag 

to rotate the Live Shape.

The Rectangle 
tool is still active.

Dragging outside the 
corner handle changes 
the rotation property.

Note:

Zooming in to the 
artwork can be helpful 
for completing the next 
two exercises.
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	 6.	 Click and drag any of the bounding box handles until the shape’s height and 
width matches the template art.

Click and drag any of the 
bounding box handles to 

resize the Live Shape.

The Rectangle 
tool is still active.

Dragging the bounding 
box handles changes the 
shape’s size properties.

	 7.	 Click any of the corner widgets and drag in to define a corner radius that 
matches the template art.

Click and drag any of 
the corner widgets to 

change the corner 
radius of the Live Shape.

Dragging the corner 
widgets changes the 
corner radius properties.

The Rectangle 
tool is still active.

	 8.	 With the object selected, click the Swap Fill and Stroke button at the 
bottom of the Tools panel.

Swap Fill and 
Stroke button

	 9.	 Choose the Ellipse tool (nested under the Rectangle tool).

	10.	 Press Option/Alt, then click at the center of the figure’s head and drag out. 
Use the Smart Guides to create a shape with equal height and width.

Pressing Option/Alt while you draw creates the new shape with its center at the point 
where you click. You can press Shift to constrain the new shape to a circle, or simply use 
the Smart Guides. 

Again, ellipses are recognized by Illustrator’s Live Shapes functionality. The Transform 
panel shows options that are relative to an ellipse.

Ellipse 
tool

	11.	 If necessary, adjust the circle’s size and position until you are satisfied with 
the results.

	12.	 Save the file and continue to the next exercise.
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Artwork used in these examples is taken from the built-in Adobe symbol libraries.

Bounding box handles make it easy to transform an object on the artboard. When the Selection tool is active, you can resize 
an object by dragging any handle, and even rotate an object by placing the cursor directly outside a corner handle. (If Smart 
Guides are active, cursor feedback helps if you want to make specific transformations, or you can work freestyle and drag 
handles until you’re satisfied with the results.)

Drag a corner handle to change both the 
height and shape of an object at once.

Drag a top- or bottom-center handle 
to change the object’s height.

Drag a left- or right-center handle 
to change the object’s width.

Shift-drag to maintain an object’s original 
height-to-width aspect ratio as you transform it.

Option/Alt-drag a handle to transform 
the object around its center point.

Click directly outside an object’s 
corner handle to rotate the object.
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The Free Transform tool  allows you to  
change the shape of selected objects by 
dragging transformation handles. 

The Touch widget, which you can use 
to change the active transformation 
mode, appears when the Free Transform 
tool is active. To move the Touch bar in 
the workspace, click away from the three 
buttons and drag to another location.

Moving the cursor over a handle shows the transformation that 
can be made by dragging that handle. Clicking one of the handles 
shows a larger icon to indicate the possible transformation.

When you first select the Free Transform tool, the widget shows that the Free Transform mode is active. Larger 
transformation handles appear over all eight of the selected object’s bounding box handles. In this case, most of the 
available transformations are the same as those you can make when the Selection tool is active (see Page 67).

Click a corner handle 
and drag around to 
rotate the selection.

Drag a corner handle diagonally in or 
out to scale the selection horizontally 

and vertically at the same time.

Press Option/Alt to apply 
the transformation around 

the center point.

Press Shift, or activate the Constraint 
option, to transform the selection 

proportionally (maintaining the original 
height-to-width aspect ratio).

Drag a center handle perpendicular 
to the bounding box edge to scale 

the selection in one direction.

Drag a center handle 
parallel to the bounding box 
edge to skew the selection.

 
If you activate the Perspective Distort option in the Touch 
widget, you can drag the object’s corner transformation 
handles to change the 
object’s perspective. (The 
Constraint option is not 
available when the Perspec-
tive Distort option is active.)

When the Free Transform 
mode is active, you can 
accomplish the same goal by 
clicking a corner handle, then pressing Command-Option-
Shift/Control-Alt-Shift and dragging.

If you activate the Free Distort option, you can drag the 
corner transformation handles to distort the selection. When 
the Constraint option is 
active, you can only drag the 
corner exactly horizontal or 
vertical from its previous 
position.

When the Free Transform 
mode is active, you can 
accomplish the same goal by 
clicking a corner handle, then pressing Command/Control 
and dragging.

Free Transform 
Touch widget

Constraint

Perspective Distort

Free Transform

Free Distort

Transformation handles

When the cursor is over a 
transformation handle, 
the icon shows which 

distortions can be made.
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Explore Artwork Outlines

As you develop complex artwork, it can be helpful to view the basic artwork structure 
without applied fill and stroke attributes. Illustrator’s Outline mode makes this possible.

	 1.	 With icons.ai open, deselect everything in the file.

	 2.	 Choose View>Outline.

Regardless of the defined stroke weight, lines are still just lines. Outline mode shows you 
a wireframe of your artwork; fill and stroke attributes are not visible.

In Outline mode, 
you can’t see the 
objects’ fill or 
stroke attributes.

	 2.	 Choose the Join tool in the Tools panel (nested under the Pencil tool).

The Join tool is an easy way to connect open line segments. 

	 3.	 Click and drag with the Join tool to paint an area over the point where the 
figure’s elbow meets.

Because these lines have rounded caps, outline mode makes it easier to see the actual 
ends of the lines. 

Paint over the 
open endpoints 
to join them.

	 4.	 Choose the Selection tool in the Tools panel, and click either of the arm 
segments to select them. 

You can now see the bounding box of the selected object — both angled lines, which 
have been joined into a single Path object (as you can see in the Control panel). After 
joining the endpoints of the two lines, they no longer function independently as lines.

Joining the endpoints 
combines the two separate 
lines into a single path 
with multiple segments.

Note:

By default, objects on 
template layers remain 
visible in outline mode. 
You can convert a 
template layer to outlines 
by Command/Control-
clicking the template 
layer icon. 

Note:

You can also select open 
endpoints and choose 
Object>Path>Join. If the 
selected points overlap, 
as in this exercise, the 
two points are simply 
combined into a single 
corner endpoint. If the 
selected endpoints do not 
overlap, this command 
creates a straight 
connecting segment 
between the points.
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	 5.	 With the new Path object selected, choose Object>Lock>Selection. 

When an object is locked, you can’t select or change it — just as locking a layer protects 
the objects on that layer. 

	 6.	 Choose the Join tool again. Click and drag over the top endpoints of the 
lines that make up the figure’s legs.

This shape is locked so 
the upper endpoint of 
this line segment is not 
affected.

	 7.	 Choose View>GPU Preview or View>Preview to exit Outline mode and 
display the normal artwork.   
The available options depend on whether GPU Performance is enabled on your device. 

•	 If GPU Performance is enabled, you can use the View menu to 
toggle between the Outline and GPU Preview mode. A separate 
menu option allows you to choose Preview on CPU, which does 
not use the GPU to display graphics. 

•	 If GPU Performance is not enabled, you can only toggle 
between Outline and Preview on CPU mode.

When Outline mode is turned off, you can see the result of joining the endpoints. 
By default, connected line segments use the Miter Join method. This is obviously not 
appropriate for the icon artwork in this exercise.

	 8.	 Click either unlocked line with the Selection tool to select the Path object.

Again, joining the open endpoints combined the two Lines into a single Path object.

Note:

The Join tool works even 
when the line’s endpoints 
do not overlap — simply 
paint from one endpoint 
to another. If lines 
overlap and the endpoints 
do not connect, you can 
paint to remove extra line 
segments past where the 
lines overlap.
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	 9.	 With the Path object selected, click the Round Join option in the Stroke panel.

	10.	 In the Layers panel, expand the Icon Art layer.

As you can see, the Picnic Table artwork group is locked from the earlier exercise. The 
second path object that makes up the figure’s arm is also locked from Step 5.

These five objects 
make up the 
Hiker artwork.

The Graphics Processing Unit (GPU) is a specialized 
processor that can quickly execute commands for displaying 
images, which allows faster artwork rendering in Illustrator.

If your computer meets the hardware and software 
requirements*, GPU Performance is enabled by default. You 
can temporarily disable Illustrator’s GPU Preview mode by 
choosing View>Preview on CPU. You can also permanently 
disable the feature in the GPU Performance pane of the 
Preferences dialog box. (Clicking the GPU Performance 
button in the Application/Menu bar opens this pane.)

When GPU Performance is enabled and the Zoom tool is 
active, you can also use the animated zoom feature:

•	 Hold down the mouse button to dynamically zoom in 
on the spot where you click.

•	 Click and drag right to dynamically zoom in.

•	 Click and drag left to dynamically zoom out.

*A complete list of requirements can be found at https://helpx.adobe.com/illustrator/kb/gpu-performance-preview-improvements.html
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	11.	 Click the Lock icon for the Path object to unlock only that object.

The Object>Unlock All menu command 
unlocks all individually locked objects 
on unlocked layers (it does not affect 
objects on locked layers). When a layer 
is expanded, however, you can use the 
Lock column in the Layers panel to lock 
and unlock individual objects without 
unlocking everything. 

	12.	 Use what you learned in the previous exercise to finalize the icon artwork:

•    Delete the Template hiking.jpg layer.

•    Choose Select>All.

•    Choose Object>Group.

•    Unlock the Backgrounds layer.

•  �  Press Shift, and click the background shape 
to add it to the active selection.

•    Choose Object>Group.

•    Lock the Backgrounds layer.

•    Rename the parent group Hiker in the Layers panel.

•    Lock the Hiker sublayer.

	13.	 Save the file and continue to the next exercise.

Draw with the Shaper Tool

The Shaper tool allows you to easily create basic shapes almost as you would with a 
pencil on paper. The software automatically translates your drawing into rectangles, 
polygons with other than four sides, ellipses, or straight lines. In this exercise you will 
use this tool to create the tent artwork.

	 1.	 With icons.ai open, expand the Icon Art layer and then zoom into the tent 
template artwork.

	 2.	 Choose the Shaper tool in the Tools panel.

If you continued directly from the previous exercise, the tool is nested under the Join tool.

	 3.	 Click and drag to draw a triangle that represents the outer shape of the tent.

For some reason the Shaper tool always defaults to a light gray fill, even if you define a 
different fill color before drawing. 

Shaper 
tool

Objects created 
with the Shaper 
tool are recognized 
as Live Shapes.

Use this column to 
lock or unlock specific 

objects on a layer.
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	 4.	 Click and drag again to draw the inner triangle.

	 5.	 Click and drag again to draw two straight lines that represent the tent poles.

	 6.	 Using the Shaper tool, scribble a path that begins below both rectangles and 
touches the overlapping area of the two triangles.

The areas where 
you scribbled is 
knocked out.Scribble past 

the edges of 
both triangles.

	 7.	 In the Layers panel, expand the Shaper Group sublayer.

Scribbling over an area of overlapping objects converts those objects into a Shaper 
Group. All overlapping objects become part of the group, even it they were not affected 
by the scribbling motion.

All overlapping 
shapes are included 
in the Shaper Group.

How you scribble with the tool determines what will happen:
•	 Scribble past the outer edges of the shapes to remove (knock out) both the fill 

and stroke attributes of the area.
•	 Scribble entirely within an overlap area to knock out that area.
•	 Scribble from an overlap area to a non-overlap area merges the shapes where you 

scribble. The resulting shape is the color of the front shape in the stacking order.
•	 Scribble from a non-overlap area to an overlap area to create shapes that depend 

on where you start to scribble:
–	 Start in the back object to create a merged shape with the same color as the 

back shape.
–	 Start in the front object to knock out the areas where you scribble.
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	 8.	 Move the Shaper tool cursor over overlapping shapes to reveal the 
overlapping paths.

Move the tool cursor 
over the group to 
reveal the object edges.

	 9.	 Click the group to select it.

Clicking inside a Shaper Group selects the entire group object. It is surrounded by a 
single bounding box, and an arrow widget appears on the right edge. When the entire 
Shaper Group is selected, changes to the fill or stroke attributes affect all visible elements 
of the group.

Click once on the 
group to select it.

	10.	 In the Control panel, change the Stroke color to None.

Because the entire group is selected, this affects all objects in the group — including the 
two lines that are supposed to represent the tent poles.

The Lines are still 
there, but have no 
defined stroke weight.

The whole group is selected, 
so the change affects all 
objects in the group.

	11.	 Click once on the surface of the back triangle shape. 

Clicking any of the filled shapes in the Shaper Group enters into Face Selection mode, 
in which the selected surface is identified with a crosshatch overlay. You can use this 
method to edit the fill color — but not the stroke color — of only the selected element 
within the group.
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	12.	 Using the Control panel, change the selected shape’s fill color to Black.

Click a surface in the 
group to enter Face 
Selection mode.

   

The change 
affects only the 
selected face.

	13.	 Click the Shaper Group again to reveal its bounding box, then click the 
Arrow widget on the right edge of the Shaper Group’s bounding box.

It is important to realize that Shaper Groups maintain the original shapes even after you 
knock out or merge specific areas of those shapes.

Clicking the arrow widget on the Shaper Group bounding box enters into Construction 
mode, which you can use the access and edit the individual shape properties of the 
component shapes.

Click this widget 
to enter or exit 
Construction mode.

Use Construction mode 
to edit individual 
shapes in the group.

	14.	 In Construction mode, click the back triangle’s fill to select that object. 
Adjust the bounding box handles until it approximately matches the shape 
in the template image.

	15.	 Click the edge of the inner triangle to select that element of the group. 
Adjust the bounding box handles until you are satisfied with the inner 
shape’s size and position relative to the template artwork.

Because that shape has no fill, you have to click the edge to select it.

	16.	 Select each of the tent pole lines and define a 4-pt black stroke.

You can edit the lines individually, or Shift click to select both before changing the 
stroke weight.

Step 14 Step 15 Step 16

Note:

If the arrow widget on 
group’s bounding box is 
pointing up, you are in 
Construction mode.

Note:

You can also single-
click an object’s stroke 
or double-click an 
object’s fill to enter into 
Construction mode.

Note:

To remove an object from 
a Shaper Group, enter 
into Construction mode 
for that group. Click the 
center point of the shape 
you want to remove, then 
drag it out of the Shaper 
Group’s bounding box.
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	17.	 Click away from the Shaper Group to exit Construction mode.

	18.	 Delete the Template tents.jpg layer from the file.

	19.	 Use what you learned in previous exercises to create a final group named 
Campsites for the tent artwork and its background. 

In this case you do not need to create a separate group for the icon because it is already 
combined in a special Shaper Group.

	20.	 Lock the Campsites sublayer, then save the file and continue to the next 
exercise.

Draw with the Pencil Tool

As you might already realize, not all artwork can be created from basic shapes and 
lines. Illustrator includes everything you need to create artwork in any form, from a 
basic square to irregular shapes without a single visible straight edge. The Pencil tool 
is one method for creating custom shapes. Like a regular pencil on a piece of paper, 
the Pencil tool creates lines that follow the path of your cursor. (If you have a digital 
drawing tablet, the Pencil tool can be particularly useful for drawing custom artwork.)

	 1.	 With icons.ai open, make sure the Icon Art layer is selected in the Layers 
panel. Zoom in to the campfire template artwork.

	 2.	 Choose the Pencil tool (nested under the Shaper tool) in the Tools panel, 
and click the Default Fill and Stroke button in the Tools panel.

Pencil tool



77Project 1: Campground Icons

	 3.	 Double-click the Pencil tool in the Tools panel.

Double-clicking certain tools in the Tools panel opens an Options dialog box, where you 
can control the behavior for the selected tool. The Pencil tool options include: 

•	 Fidelity. This option determines how far apart anchor points are added as you 
drag. Smooth results in fewer points and smoother curves, but also less accurately 
matching the path you draw. More accurate means more anchor points and a 
path closer to what you draw, although this can make the lines appear choppy.

•	 Fill New Pencil Strokes. By default, pencil paths are not filled regardless of the 
fill color defined in the Tools panel. 

•	 Keep Selected. If this option is checked, the line you draw is automatically 
selected when you release the mouse button.

•	 Option Key Toggles to Smooth Tool. As the name suggests, this allows you to 
quickly and temporarily switch to the Smooth tool while drawing with the Pencil 
tool. (The Smooth tool can be used to remove unnecessary points along a pencil-
drawn path, removing small or jagged jumps in the path.)

•	 Close Paths when Ends are within __ Pixels. Prior to the 2014 release of 
Illustrator CC, you had to press Option/Alt to create a closed path with the 
Pencil tool. 

	 When the Close Paths... option is active, dragging back near the original starting 
point creates a closed path when you release the mouse button. If this option is 
not checked, dragging near the original point does not create a closed path (even 
with the modifier key from previous versions).

•	 Edit Selected Paths. If this option is checked, drawing near a selected path 
(based on the Within value) can change the existing path. This is an important 
distinction — especially when Keep Selected is checked — because you can 
accidentally edit the first path instead of creating a second shape.

	 4.	 Define the following settings in the Pencil Tool Options dialog box:

•    Set the Fidelity slider to the midpoint.

•    Check the Close Paths... option 

•    Uncheck all other options

	 5.	 Click OK to apply your changes and return to the artboard.

	 6.	 Click at the bottom-left point of the fire icon, hold down the mouse button, 
and begin dragging around the shape of the fire. 

	 7.	 When you get near your original starting point and a hollow circle appears 
in the cursor icon, release the mouse button.

As you drag, a colored line indicates the path you’re drawing. Don’t worry if the path isn’t 
perfect; when you release the mouse button, Illustrator automatically smoothes the path.

When you release the mouse button, the shape shows the defined stroke color but not the 
fill color because you unchecked the Fill New Pencil Strokes option in Step 4.

The hollow circle in the 
cursor icon indicates 
that releasing the 
mouse button will 
create a closed shape.

Drag to trace 
the shape of the 
template image.

Click here to 
start drawing.
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Note:

Pressing the Option/
Alt key while you drag 
with the Pencil tool 
places an anchor point 
at the location of the 
cursor when you press the 
modifier key. 

If you hold down the 
Option/Alt key while 
dragging, you can draw 
a straight line with the 
tool. When you release the 
modifier key, an anchor 
point ends the straight 
segment; continuing to 
drag resumes drawing a 
path in whatever shape 
you drag.

	 8.	 Click near the top point of the white flame area (inside the first path) and 
drag to create the white inner shape in the fire icon. 

Use the Pencil tool to 
draw this shape. 

	 9.	 Using the Rectangle tool, draw the gray bar below the fire shape.

	10.	 In the Layers panel, delete the Template campfire.jpg layer.

	11.	 Expand the Icon Art layer.

	12.	 Use the Selection tool to select all three shapes of the icon art. Change the 
fill color to black and the stroke color to None.

When all three objects are filled, you can’t see the inner shape at the top of the flame.

 

	13.	 Choose Object>Compound Path>Make.

A compound path is a single shape made up of more than one path. Compound paths 
usually have inner “empty” areas, such as the letter O or Q.

This option combines all three selected shapes into a single shape; the area of the smaller 
top shape is removed from the larger shape behind it. 

As a compound path, the top shape is 
knocked out from the bottom shape.

All shapes that are 
part of the compound 
path are combined 
into a single object.
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	14.	 Use what you learned in previous exercises to create a group named 
Campfire for the final icon artwork.

In this case you do not need to create a separate group for the icon because it is already 
combined in the Compound Path object.

	15.	 Save the file and continue to the final exercise.

Edit Individual Grouped Elements

The client has decided that the icons should be white artwork on green backgrounds, 
so the final step in this exercise requires changing the colors of both the background 
shapes and the icon artwork. This is a fairly easy process, but because each of the icons 
are grouped, it will require a few extra steps.

	 1.	 With icons.ai open, change your view percentage so you can see all the 
artwork in the file.

	 2.	 In the Layers panel, unlock all layers and sublayers in the file.

	 3.	 Choose the Selection tool, then click the picnic table artwork.

Because the artwork is grouped, the Selection tool selects the entire group. You need to 
use a different method to select only certain elements within the group.

Clicking with the Selection 
tool selects the entire group.

The large icon indicates 
that the entire group is 
selected.

The smaller icon indicates 
that only some objects on 
the layer (or in the group) 
are selected.

	 4.	 Click anywhere outside the rectangle shapes to deselect the group, then 
choose the Direct Selection tool in the Tools panel.

The Direct Selection tool selects pieces of an object — specific paths, anchor points,  
or individual elements in a grouped object.
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	 5.	 Click the brown fill of the background shape behind the picnic table 
artwork to select it.

Because you clicked the fill, you selected the entire object. If you had clicked along the 
object’s stroke, you would have selected that particular segment of the shape’s edge.

Clicking with the Direct Selection 
tool selects only that object.

Only some objects in 
the group are selected.

	 6.	 Choose Select>Same>Fill Color.

The options in this menu are very useful for finding objects that share specific attributes. 
They select all similar unlocked objects on the entire artboard.

The Select>Same menu options select objects regardless of which layer they occupy.

   

	 7.	 With all eight brown shapes selected, use the Control panel to change the 
Stroke color to None and the Fill color to a medium green.

	 8.	 Using the Direct Selection tool, click any of the black shapes that make up 
the picnic table icon.

	 9.	 Choose Select>Same>Fill Color.

Note:

You can also use the 
Select Similar Objects 
menu in the Control 
panel to select objects 
with like attributes.
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	10.	 With all the black-filled objects selected, change the Fill color to White.

As you can see, there are two problems. First, the lines in the Hiker icon are still black 
because they are lines and not filled shapes. Second, the elements in the Campsite icon 
are still black because the Select>Same commands cannot access individual pieces of a 
Shaper Group.

	11.	 Choose the Selection tool in the Tools panel, and click away from all 
artwork to deselect everything.

	12.	 Double-click the Hiker artwork.

Double-clicking a group enters into Isolation mode, where only objects within the 
selected group are available. Basically, Isolation mode provides access to objects in the 
group without ungrouping the objects on the main artboard. Other elements outside the 
group are dimmed and visible, but you can’t access or edit them.

	13.	 Using the Selection tool, click to select the Hiker artwork.

Remember, you created a group from the icon artwork, and then grouped that with 
the background shape. Because there are two levels of grouping, you have to enter into 
Isolation mode for second (nested) group to access the individual paths that make up 
the actual icon artwork. 

Artwork outside the 
group is dimmed.

The Edit bar shows 
the path to the group 

you are editing 
(called “breadcrumbs”).

The icon artwork is 
a nested group.

	14.	 Double-click the icon artwork to enter into the nested group.

	15.	 Shift-click to select the two Path objects and the Line object.

Layer
Parent 
Group

Nested 
Group

These three objects 
are selected.
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	16.	 Choose Object>Path>Outline Stroke.

This command converts lines to filled shapes; you can no longer access the actual paths 
that made up the original Line or Path objects.

   

	17.	 With all three shapes selected, change the Fill color to White.

	18.	 At the top of the document window, click the arrow button three times to 
return to the main artboard.

The first click closes the nested group. The second click closes the Hiker group. The 
third click exits the layer and returns to the main artboard.

	19.	 Using the Shaper tool, click to select the Campsite icon artwork.

The Shaper tool selects the Shaper Group even though it is grouped with the 
background rectangle.

	20.	 Using the Control panel, change the Fill and Stroke colors to White.

	21.	 Save the file and close it.

Note:

You can also press the 
ESC key, or double-click 
an area outside the group, 
to exit Isolation mode.
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Project Review

	 1.	Briefly explain the difference between vector graphics and raster images.

	 2.	Briefly explain the difference between the Selection tool and the Direct Selection tool.

	 3.	Briefly explain how the Fill and Stroke icons at the bottom of the Tools panel affect your work.

	 1.	_______________ are composed of 
mathematical descriptions of a series of lines 
and points; they are resolution independent, 
can be freely scaled, and are automatically 
output at the resolution of the output device. 

	 2.	_______________ are pixel-based, made up of a 
grid of individual pixels (rasters or bits) in rows 
and columns.

	 3.	The _______________ is a rectangle that marks 
the outermost edges of an object, regardless of 
the actual object shape.

	 4.	_______________ is the relative top-to-botom 
order of objects on the artboard, or of layers in 
the Layers panel.

	 5.	The _______________ is used to select entire 
objects or groups.

	 6.	The _______________ is used to select 
individual paths and points of a shape, or to 
select component pieces within a group.

	 7.	The _______________ is used to draw freeform 
paths defined by dragging the mouse cursor.

	 8.	Press _______________ to temporarily access 
the Selection tool; releasing the modifier key 
restores the previously selected tool.

	 9.	A(n) _______________ combines multiple Live 
Shapes, but maintains the original shapes in a 
special group.

	10.	A(n) _______________ is a single object that is 
made up of more than one shape.
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Use what you learned in this project to complete the following freeform exercise.  
Carefully read the art director and client comments, then create your own design to meet the needs of the project. 
Use the space below to sketch ideas; when finished, write a brief explanation of your reasoning behind your final design.

Portfolio Builder Project

Holidays are one of our busiest times, and we host 
a number of family-oriented special events during 
those weekends. To help keep everyone happy, we 
always set up organized tournaments for families 
with children of all ages, and we want to be able to 
post signs directing guests to those activities. 

Since you did such a good job on the first four 
icons, we would like you to finish those first. 

For the second set, we need icons for badminton, 
bocce, relay races, horse shoes, and volleyball. We 
don’t have the images for these ones, so we would 
like you to come up with something. Remember, 
icons need to be easily recognizable, so they should 
very clearly convey visually what each one is for.

The client is pleased with the first four icons, 
and they want you to complete the rest of the 
set. They also want you to create an additional 
set of icons for athletic activities that they offer 
during their special holiday weekend events.

To complete this project, you should:

o	 Complete the remaining campsite 
icons. The bitmap versions are in your 
WIP>Camping folder.

o	 Carefully consider the best approach for 
each icon and use whichever tool (or tools) 
you feel is most appropriate.

o	 Create a second Illustrator file for the five 
new tournament icons.
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The skills that you learned in this project will serve as the foundation for most work you create in 
Illustrator. You learned how to place raster images as templates, from which you created scalable vector 
graphics that will work in virtually any printed application. You learned a number of techniques 
for selecting objects and component pieces of objects, as well as various options for aligning objects 
relative to one another and to the artboard.

You learned how to draw primitive geometric shapes, and how to control the color of objects’ fill 
and stroke attributes. You used a number of transformation options, including cloning methods to 
copy existing objects. Finally, you learned how to draw freeform shapes to suit more complex needs. 
As you move forward in this book, you will build on the basic skills you learned in this project to 
create increasingly complex artwork. 

Draw, shear, reflect, 
and clone basic shapes

Use stroke properties to 
create unique artwork

Use the Pencil tool and 
compound paths to draw 

complex shapes

Use the Shaper tool to 
combine and manage 

Live Shapes

Use various techniques to 
select objects, groups, and 
the component pieces of 
those objects and groups

Create and align 
basic rectangles with 
rounded corners
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