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Walk-Through

Your client is a non-profit foundation 

that focuses on preserving the history 

of American innovation in aerospace. 

It publishes a monthly newsletter for 

people on various mailing lists, which 

are purchased from a list-management 

vendor. The editor wants to change 

the existing newsletter template, and 

wants you to take over the layout 

once the template has been revised. 

This project incorporates the following skills:

o Opening and modifying an existing layout template

o Managing missing font and link requests

o Replacing graphics files to meet specific color output needs

o Formatting text with template styles

o Controlling text-frame inset, alignment, and wrap attributes

o Creating a table with data from a Microsoft Excel worksheet

o Preflighting the final layout and creating a job package
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Project Meeting
In the past our newsletter was printed using 
two spot colors in our logo. However, the 
printer just told us that we can save money if 
we use four-color printing instead. 

We also want to go from four columns to three 
on the front page. Each issue has a highlight 
image at the top of the front page, which 
relates to the feature story. � e bottom of the 
front page is a series of photos from one of 
our a�  liates, which are put together by that 
organization’s sta� . Half of the back is an ad, 
and the other half features the same a�  liate 
who provides the photos for the bottom of the 
front page. If there is room (depending on the 
content they submit), we can include a table 
with our ArAA contact information.

We’d like you to make any necessary modi� ca-
tions to the template, and then use the tem-
plate to create the current issue. We sent you 
all of the � les that will be required to complete 
July’s newsletter — photos, ads, three text � les 
(the main article, a sidebar for the front, and 
the story for the back), and the Microsoft Excel 
table with our contact information.

Whenever you work with a � le that someone 
else created, there is always the potential for 
problems. When you � rst open the template, 
you’ll have to check the fonts and images and 
make whatever adjustments are necessary. 
Make sure you save the � le as a template again 
before you build the new issue.

� e printer said they prefer to work with native 
application � les instead of PDF, so when you’re 
� nished implementing the layout, you’ll need 
to check the various elements, and then create 
a � nal job package.

To complete this project, you will:

o Handle requests for missing fonts 
and images

o Edit master page elements to meet 
new layout requirements

o Save a layout � le as a template

o Access master page elements on the 
layout pages

o Format imported text using template 
styles

o Build and format a table using data from 
a Microsoft Excel spreadsheet

o Create a � nal job package for the 
output provider
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Stage 3 Working with Tables

Many page layouts incorporate tables of information, from basic tables with a few rows and columns 

to multi-page catalog spreadsheets with thousands of product numbers and prices. InDesign includes 

a number of options for building tables, each having advantages and disadvantages depending on what 

you need to accomplish. Regardless of which method you use to create a table, the same options are 

available for formatting the table, the cells in the table, and the content in the cells. 

When you place an insertion point in an existing text frame, you can 

create a new table from scratch by choosing Table> Insert Table. � is 

method allows you to de� ne your own table parameters, including the 

number of rows and columns, the number of header and footer rows 

(top and bottom rows that appear in every instance of the table if the 

table breaks across multiple columns or frames), and even a de� ned style 

for the new  table (table styles store formatting options such as gridline weight and color, cell inset, and 

other attributes that will you learn about in this stage of the project).

You can also create a table by selecting a series of tab-delimited text in the layout and choosing 

Table> Convert Text to Table. (Tab-delimited means that the 

content of each column is separated by a tab character.) Using 

this method, the new table becomes an inline object in the text 

frame that contained the original tabbed text. 

Finally, you can create a new table in InDesign by placing a 

 � le created in Microsoft Excel, the most common application for creating spreadsheets. 

You’ll use this method to complete this stage of the newsletter project.

PLACE A MICROSOFT EXCEL TABLE

Microsoft Excel spreadsheets can be short tables of text or complex, multi-page 

spreadsheets of data. In either case, Microsoft Excel users tend to spend hours 

formatting their spreadsheets for business applications. � ose formatting options are 

typically not appropriate for commercial printing applications, but they give you a 

better starting point in your InDesign � le than working from plain tabbed text.

 1. With newsletter_july.indd
 open, navigate to Page 2. Click the pasteboard 

area to make sure nothing is selected.

 2. Choose File>Place and navigate to the � le contacts.xls in the 

WIP>Aerospace folder.

 3. Uncheck  the  Replace Selected Item option, make sure  Show Import Options 

is checked, and click Open.

Make sure 

this option 

is checked.
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CONTROL AUTOMATIC TEXT FRAME SIZE

Many page layouts have a primary story, as well as related-but-not-connected stories 
called  sidebars. � ese elements are not always linked to the main story, and they 
are often placed in their own boxes with some unique formatting to draw attention. 
Amateur designers often create three separate elements to achieve this e� ect — an 
unnecessary degree of complexity when you can change multiple text frame options to 
create the e� ect with a single object.

 1. On Page 1 of newsletter_july.indd, create a new text frame with the 
following dimensions (based on the top-left reference point):

X: 5� W: 3.625�
Y: 7� H: 2�

 2. Fill the text frame with a 20% tint of Pantone 194 C.

Use this field to 
change the 
frame’s fill tint.

 3. Choose File>Place. Select apollo-science.doc, uncheck the Show Import 
Options box, then click Open. Click OK if you get a Missing Font warning.

Make sure 
this option is 
not checked.

 4. Click the loaded cursor inside the tinted frame you just created.

Because you turned o�  the Show Import Options box in the Place dialog box, the � le is 
imported with the last-used import options. In this case, the formatting is maintained, 
styles are imported, and con� icting styles are automatically renamed — resulting in the 
new Normal_wrd_1 style, which con� icted with the previously imported Normal style.

Underlying text runs 
directly beneath the 

sidebar box.

Placed text runs all 
the way to the edge 

of the frame.

The frame is not large 
enough for the entire story.

The Normal style in the 
imported file conflicted 
with the Normal that was 
imported with the first 
Word document, so it was 
automatically renamed.

Project Goals
Each project begins with a clear description 
of the overall concepts that are explained 
in the project; these goals closely match the 
different “stages” of the project workflow.

The Project Meeting
Each project includes the client’s initial 
comments, which provide valuable 
information about the job. The Project 
Art Director, a vital part of any design 
workflow, also provides fundamental 
advice and production requirements. 

Project Objectives
Each Project Meeting includes a 
summary of the specific skills required  
to complete the project.

Step-By-Step Exercises
Every stage of the workflow is 
broken into multiple hands-on, 
step-by-step exercises.

Visual Explanations
Wherever possible, screen shots 
are annotated so that you 
can quickly identify important 
information.

Real-World Workflow 
Projects are broken into logical lessons or 
“stages” of the workflow. Brief introductions at 
the beginning of each stage provide vital foun-
dational material required to complete the task.
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Project Review

 1. Briefl y explain the signifi cance of a Missing Font warning.

 2. List three advantages of using templates.

 3. Briefl y defi ne “styles” in relation to text formatting.

 1. An image fi le that has been renamed since it 

was placed into an InDesign layout shows the 

status of _______________.

 2. The _______________ is used to monitor the 

status of images that are placed into a layout.

 3. _______________ is the distance between the 

edge of a frame and the text contained within 

that frame.

 4. _______________ is the distance between the 

edge of an object and text in other overlapping 

frames.

 5. _______________ apply only to selected text 

characters; this is useful for setting off a few 

words in a paragraph without affecting the 

entire paragraph. 

 6. _______________ apply to the entire body of 

text between two ¶ symbols.

 7. While working in a table, the _______________ 

key has a special function; pressing it does not 

insert the associated character. 

 8. When the _______________ row height 

method is selected, table rows change height if 

you add or remove text from the table cells, or 

if you change the text formatting in a way that 

requires more or less space.

 9. A(n) _______________ is a special kind of table 

row that repeats at the top of every instance of 

the same table.

 10. _______________ is the process of checking a 

layout for errors before it goes to print.
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Use what you learned in this project to complete the following freeform exercise. 
Carefully read the art director and client comments, then create your own design to meet the needs of the project.
Use the space below to sketch ideas; when fi nished, write a brief explanation of your reasoning behind your fi nal design.

Portfolio Builder Project

Center Market includes an artisanal cheese market, 
an old-world bakery that o� ers hand-crafted 
breads and desserts, an in-house butcher shop that 
features a variety of wild game meats, and a large 
international section with hard-to-� nd ingredients 
for just about any type of cuisine.

Our target customers are the home-gourmet 
“foodie” types, so we want the � yers to speak to 
that higher-end market. We de� nitely prefer a 
classier approach than the “Sale! Sale! Sale!” � yers 
that you see in regular weekly grocery ads.

We already have text and images for the artisanal 
cheese, so start with that one. Once we’ve approved 
what you come up with, we’ll gather up everything 
you will need for the other pieces.

Other than the text that we already provided you, 
be sure to include the store name, address, and 
phone number prominently on the � yer:

4127 West Alton Drive, Los Angeles, CA 90016
800-555-3663

Your client is a local food market that sells 
gourmet and specialty products. To help 
promote the business, the owners have hired 
you to create a series of � yers that can be 
handed out at art festivals and farmers markets. 

To complete this project, you should:

o Design an 8.5� � 11� template that can be 
reused to feature di� erent sections of the 
store. � e � yer can be printed on both sides 
of the paper, but should not include bleeds.

o Include some type of category identi� er 
that will change for each � yer in the series.

o Use the content that has been provided 
in the CenterMarket_IDCC14_PB.zip 
archive on the Student Files Web page. You 
can use some or all of the images that were 
provided by the client. 

Project Summary
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� is project introduced a number of concepts and tools that will be very important as you work 

on more complex page-layout jobs. Importing text content from other applications — speci� cally, 

Microsoft Word and Microsoft Excel — is a foundational skill that you will use in most projects; this 

newsletter showed you how to control that content on import, and then re-format it as appropriate in 

the InDesign layout. Templates, master pages, and styles are all designed to let you do the majority of work once and 

then apply it as many times as necessary; virtually any InDesign project can bene� t from these tools, 

and you will use them extensively in your career as a graphic designer. � is project provided a basic 

introduction to these productivity tools; you will build on these foundations as you complete the 

remaining � ve projects of this book.

Replace or locate  
missing fonts

Import formatted text from a Microsoft Word file
Apply style sheets 
from the template

Control text wrap to move surrounding text away from frame edges

Control text frame inset to move contained text away from frame edges

Check for and correct spelling errors

Format bulleted and numbered lists

Import and format a table from Microsoft Excel

Preflight a file and make corrections based on four- color printing requirements

Place PDF and INDD files as images

Edit master page layouts

Correct missing and modified graphics

119
Project 2: Festival Poster

It’s always a good idea to begin a project as soon as 

possible after getting the assignment. When working with 

clients, however, you will often find that the idea for a 

project comes before the actual content — sometimes long 

before the client has finalized the text. 

Rather than waiting until the client’s content is ready — 

which is sometimes the day before a project is due — you 

can design a layout using placeholders to mark the location 

of pictures and text frames, and even experiment with the 

appearance of different elements of the text.

 With the insertion point placed in a text 

frame, choosing Type>Fill with Placeholder 

Text fills the active text frame with lorem 

text (supposedly from a Latin treatise on 

ethics written by Cicero more than 2000 

years ago) using the default text-format 

settings. If a text frame is linked to other text 

frames, the placeholder text fills the entire 

series of linked text frames.

Lorem placeholder text is valuable for 

experimenting with the appearance of 

paragraph text, giving you a better idea of 

what blocks of copy will look like when real 

content is placed in the layout. 

If you press Command/Control while choosing the Fill 

with Placeholder Text command, you can define a different 

language to use for the placeholder text. These options are 

useful if you want to experiment with a design for a layout 

in which the text does not use the Roman alphabet — 

again, the placeholder more accurately represents what the 

final copy will look like..
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Designing with Placeholder Text

All four threaded text frames are filled with Japanese placeholder text.

All four threaded text frames are filled with Cyrillic placeholder text.

All four threaded text frames are filled with Roman placeholder text.
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 9. With the insertion point still in place, click the Main Head style in the 
Paragraph Styles panel.

A number of styles existed in the original newsletter template, so they also exist in any 
� les that are based on that template. You should be able to guess the purpose of these 
styles from their names; it’s always a good idea to use indicative names when you create 
styles or other user-de� ned assets.

Using styles, you can change all formatting attributes of selected text with a single click. 
Because you are working with paragraph styles, the style de� nition applies to the entire 
paragraph where the insertion point is placed.

When you apply the style, formatting of the heading changes but the heading now 
shows a missing-font highlight. When you opened the template � le, InDesign warned 
you about  missing fonts. Unfortunately, that warning only includes fonts that are 
actually used in the existing layout; fonts de� ned in styles that have not yet been applied 
are not included in the missing-font warning. 

The Main Head style 
has been applied to 

this paragraph.

The missing-font highlight indicates 
that the applied style uses a font 

that you don’t have installed.

 10. Choose Type> Find Font.

You can see that a number of additional fonts are now used in the layout, including two 
that are used in placed graphics. 

The Enzo OT Bold 
font is missing, but 
can be synced.

This icon identifies a 
font that is used in 
a placed graphic.

 11. Make sure the Enzo OT Bold font is checked in the list and click  Sync Fonts.

When you import text 
into InDesign, any 
number of new styles 
might appear in the 
Styles panels; the most 
common imported style 
is Normal. Text in a 
 Microsoft Word � le is 
typically formatted with 
the  Normal style — even 
if you don’t realize it; 
user-applied formatting 
is commonly local 
(meaning it is applied 
directly to selected text 
instead of with a de� ned 
style).

Note:

If you select a font that 
is used in a placed 
graphic, you can click the 
Find Graphic button to 
navigate to the location 
of the graphic where the 
font is used.

Note:

InDesign Foundations
Additional functionality, related tools,  
and underlying graphic design concepts  
are included throughout the book.

Advice and Warnings
Where appropriate, sidebars  
provide shortcuts, warnings, or 
tips about the topic at hand.

Visual Summary
Using an annotated version of the 

finished project, you can quickly  
identify the skills used to complete 

different aspects of the job.

Project Review
After completing each project, you  
can complete these fill-in-the-blank and 
short-answer questions to test your under-
standing of the concepts in the project.

Portfolio Builder Projects
Each step-by-step project is accompanied 
by a freeform project, allowing you to 
practice skills and creativity, resulting in an 
extensive and diverse portfolio of work.
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o	 Working with 
Templates
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o	 Working with 
Tables
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 2 Festival Poster

o	 Building Graphic 
Interest

o	 Importing and 
Formatting Text

o	 Graphics as 
Text and Text as 
Graphics

o	 Outputting the 
File
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 1 Letterhead Design

o	 Setting up the 
Workspace

o	 Creating Basic  
Page Elements

o	 Placing External 
Images

o	 Creating and 
Formatting Basic Text 

o	 Printing InDesign Files

The Against The Clock Portfolio Series teaches graphic 
design software tools and techniques entirely within 
the framework of real-world projects; we introduce and 
explain skills where they would naturally fall into a real 
project workflow. 

The project-based approach in The Professional 
Portfolio Series allows you to get in depth with the 
software beginning in Project 1 — you don’t have to read 
several chapters of introductory material before you can 
start creating finished artwork. 

Our approach also prevents “topic tedium” — in 
other words, we don’t require you to read pages and pages 
of information about text (for example); instead, we 
explain text tools and options as part of larger projects (in 
this case, beginning with placing text on a letterhead). 

Clear, easy-to-read, step-by-step instructions walk 
you through every phase of each job, from creating a new 
file to saving the finished piece. Wherever logical, we also 
offer practical advice and tips about underlying concepts 
and graphic design practices that will benefit you as you 
enter the job market.

The projects in this book reflect a range of different 
types of InDesign jobs, from creating a client letterhead  
to implementing a newsletter template to compiling a 
multi-chapter book. When you finish the eight projects 
in this book (and the accompanying Portfolio Builder 
exercises), you will have a substantial body of work that 
should impress any potential employer.

The eight InDesign projects are described briefly 
here; more detail is provided in the full table of contents 
(beginning on Page viii).

Projects at a Glance
urban architecture & natural landscapes

5048 Sun Drive, Solano, CA 94533   800-555-1234   www.crowephoto.net
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 4 Museum Exhibits Booklet

o	 Working with 
Master Pages

o	 Controlling the 
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of Files
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 7 National Parks Info Pieces

o	 Working with XML

o	 Creating Alternate 
Layouts
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 8 Multi-Chapter Booklet

o	 Combining Documents 
into Books

o	 Building a Table of 
Contents 

o	 Building an Index 

o	 Exporting Book 
Files

o	 Merging Data into 
an InDesign Layout
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 6 Digital Layout Variations

o	 Controlling Color for 
Output

o	 Creating Interactive 
PDF Elements

o	 Exporting HTML and 
EPUB files
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 5 Ireland Travel Brochure

o	 Building a Folding 
Template

o	 Advanced Frame 
Options

o	 Advanced Text 
Formatting

Our goal in this book is to familiarize you with the majority 
of the InDesign tool set, so you can be more productive and 
more marketable in your career as a graphic designer.

It is important to keep in mind that InDesign is an 
extremely versatile and powerful application. The sheer 
volume of available tools, panels, and features can seem 
intimidating when you first look at the software interface. 
Most of these tools, however, are fairly simple to use with a 
bit of background information and a little practice. 

Wherever necessary, we explain the underlying concepts 
and terms that are required for understanding the software. 
We’re confident that these projects provide the practice you 
need to be able to create sophisticated artwork by the end of 
the very first project.

www.againsttheclock.com
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Getting Started
Prerequisites

To use The Professional Portfolio Series, you should know 
how to use your mouse to point and click, as well as how to 
drag items around the screen. You should be able to resize 
and arrange windows on your desktop to maximize your 
available space. You should know how to access drop-down 
menus, and understand how check boxes and radio buttons 
work. It also doesn’t hurt to have a good understanding of 
how your operating system organizes files and folders, and 
how to navigate your way around them. If you’re familiar 
with these fundamental skills, then you know all that’s 
necessary to use the Portfolio Series. 

Resource Files

All of the files you need to complete the projects in this 
book — except, of course, the application files — are on 
the Student Files Web page at againsttheclock.com. See the 
inside back cover of this book for access information.

Each archive (ZIP) file is named according to the related 
project (e.g., Letterhead_IDCC16_RF.zip). At the 
beginning of each project, you must download the archive 
file for that project and expand it to access the resource files 
that you need to complete the exercises. Detailed instruc-
tions for this process are included in the Interface chapter.

Files required for the related Portfolio Builder exercises at 
the end of each project are also available on the Student 
Files page; these archives are also named by project (e.g., 
Market_IDCC16_PB.zip).

ATC Fonts

You must download and install the ATC fonts from the 
Student Files Web page to ensure that your exercises and 
projects will work as described in the book. You should 
replace older (pre-2013) ATC fonts with the ones on the 
Student Files Web page.

Software Versions

This book was written and tested using the June 2016 
release of Adobe InDesign CC (v 11.4) software. You can 
find the specific version number in the Splash Screen that 
appears while your application is launching, or by choosing 
About InDesign in the InDesign CC menu (Macintosh) or 
Help menu (Windows).

Because Adobe has announced periodic upgrades rather 
than releasing new full versions, some features and func-
tionality might have changed since publication. Please 
check the Errata section of the Against The Clock Web site 
for any significant issues that might have arisen from these 
periodic upgrades.

System Requirements

The Professional Portfolio Series was designed to work on 
both Macintosh or Windows computers; where differences 
exist from one platform to another, we include specific 
instructions relative to each platform. One issue that 
remains different from Macintosh to Windows is the use of 
different modifier keys (Control, Shift, etc.) to accomplish 
the same task. When we present key commands, we always 
follow the same Macintosh/Windows format — Macintosh 
keys are listed first, then a slash, followed by the Windows 
key commands. 

xii
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