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Stage 3 Fine-tuning Text

Now that all of the images are in place, you can begin the fine-tuning process for the layout text. As 

your art director informed you during the project meeting, some of the text work had already been 

completed before the original designer had to move onto a different project. Your assignment in this 

stage of the project is to verify that all text in the document is correct.

Some text issues have little to do with typography and more to do with “user malfunction” — 

common errors introduced by the people who created the text (most often, your clients). Regardless 

of how careful you are, some problems will inevitably creep into the text elements of your layouts. 

Fortunately, InDesign has the tools you need to correct those issues as well. 

EnablE Track changEs 

In many cases, multiple users collaborate on a single document — designers, editors, 

content providers, and clients all go back and forth throughout the design process. 

Each person in the process will request changes, from changing the highlight color 

in a document to rewriting the copy to fit in a defined space. Because the words in a 

design are a vital part of communicating the client’s message, tracking text changes 

throughout the process can be useful to make sure that all changes are accurate and 

approved before the job is finalized.

 1. With boulevard.indd open, use the Type tool to place the insertion point 

in any story.

 2. Choose Type>Track Changes>Enable Tracking in All Stories.

The Track Changes feature can be activated to monitor text editing during development. 

This allows multiple users to edit the text without permanently altering that text until 

the changes have been reviewed and approved or rejected. (After you have made all the 

changes in this stage of the project, you will review and finalize those changes.)

These options are 

not available unless 

the insertion point 

is currently placed.

 3. Open the Track Changes pane of the Preferences dialog box. 

 4. Make sure the Include Deleted Text Wehn Spellchecking option is checked 

at the bottom of the dialog box.

It is very easy to make a mistake when spellchecking, so it’s a good idea to keep this 

option checked. 

 5. Make sure the Added Text, Deleted Text, and Moved Text options are checked.

Remember, preferences are accessed in the InDesign menu on Macintosh or in the Edit 

menu on Windows.

 6. Choose Underline in the Added Text Marking menu.

The Marking options add a visual indicator (strikethrough, underlining, or outlining)  

so you can more easily identify text that is affected by the Track Changes function. 
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Your client is trying to promote 

tourism in a newly redeveloped 

downtown area. As the production 

artist, your job is to complete 

the brochure layout, verify that 

everything is correct, and create the 

final file for print output.

This project incorporates the following skills:

o Managing color in layout files and placed images

o Controlling import options for a variety of image file types

o Searching and replacing text and special characters

o Searching and changing object attributes

o Controlling the language and checking the spelling in layout text

o Outputting a color-managed PDF file
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Project Meeting
We just heard from the printer that we can 
only use one spot color based on the quote 
he provided. The logo uses two different spot 
colors, and those are used throughout the 
layout as well. We decided to keep the metallic 
gold, but we need you to change the other one.

Now that it’s official, we’d also like to use the 
actual name “The BLVD” rather than just 
saying “Downtown Lancaster” in most places.

We have a lot of great pictures from Charlie 
Essers, a local photographer. We’d like to use as 
many of those as possible in the layout. 

The text has already been placed into the 
template for this brochure, but the original 
designer had to move on to a different 
project. As the production artist, your job is 
to assemble the rest of the pieces, and check 
the text and images for errors or technical 
problems.

When everything is in place and verified, you 
will export a color-managed PDF file using 
high-quality settings for the commercial 
printer.

To complete this project, you will:

o Define application color settings

o Assign color settings to an existing file

o Replace a native Illustrator file 

o Place a TIFF file with Alpha transparency

o Place multiple JPEG images

o Place a native InDesign file

o Place a native Photoshop file

o Preview color separations in a file

o Convert spot color in Illustrator

o Track changes during the development 
process

o Find and change specific text, with and 
without formatting attributes

o Find and change object formatting 
attributes

o Check document spelling

o Export a color-managed PDF file
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Place a Native iNDesigN File

In addition to the different types of image files, you can also place one InDesign layout 
directly into another InDesign file. As with PDF files, you can determine which page is 
placed (if the file contains more than one page), which layers are visible (if the file has 
more than one layer), and the specific file dimensions (bounding box) to use when the 
file is placed. Placed InDesign pages are managed as individual objects in the file where 
they are placed. 

 1. With boulevard.indd open, make Page 4 active in the document window.

 2. Choose File>Place, and select the file invitation.indd. 

 3. Make sure Show Import Options is checked, then click Open.

 4. In the General tab of the Place InDesign Document dialog box, choose 
Bleed Bounding Box in the Crop To menu.

By default, the first page in the selected file appears as the previewed page that will be 
loaded into the Place cursor. If you choose to import multiple pages at one time, each 
page is loaded as a separate file.

When you place a native InDesign file into another InDesign file, you can use the Crop 
To menu to place pages based on the defined page, bleed, or slug, as described in the 
Document Setup dialog box.

Use this option to 
import a specific page 
or range of pages. 

If a file has more than 
one page, use these 

buttons to change the 
previewed page.

Use this option to load 
all pages in the file 
into the Place cursor. 

 5. Click the Layers button at the top of the dialog box.

InDesign files can include multiple layers. You can determine which layers to display in 
the placed file by toggling the eye icons on or off in the Show Layers list. 

In the Update Link Options menu, you can determine what happens when/if you 
update the link to the placed file.

•	 Keep Layer Visibility Overrides maintains your choices regarding which layers 
are visible in the InDesign layout where the file is placed.

•	 Use PDF’s Layer Visibility restores the layer status as saved in the placed file.

Walk-Through

Visual Explanations
Wherever possible, screen shots 
are annotated so that students 
can quickly identify important 
information.

Step-By-Step Exercises
Every stage of the workflow is 
broken into multiple hands-on, 
step-by-step exercises.

Real-World Workflow 
Projects are broken into logical lessons or 
“stages” of the workflow. Brief introductions at 
the beginning of each stage provide vital foun-
dational material required to complete the task.

Project Goals
Each project begins with a clear description 
of the overall concepts that are explained 
in the project; these goals closely match the 
different “stages” of the project workflow.

The Project Meeting
Each project includes the client’s initial 
comments, which provide valuable 
information about the job. The Project 
Art Director, a vital part of any design 
workflow, also provides fundamental 
advice and production requirements. 

Project Objectives
Each Project Meeting includes a 
summary of the specific skills required  
to complete the project.
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Project Review

 1. Briefly explain the difference between additive and subtractive color.

 2. Briefly explain the concept of color management, as it relates to building a layout in InDesign.

 3. Briefly explain how spot colors relate to print separations.

 1. A(n) _______________ describes the color 

reproduction characteristics of a particular input 

or output device.

 2. The _______________ can be used to review 

the location of specific spot colors in a layout.

 3. A(n) _______________ can be used to create 

a smooth transition from solid pixels to 

transparent pixels in an image.

 4. When placing images into a layout, press 

_______________ to select multiple, non-

contiguous files in the Place dialog box.

 5. When placing a native Photoshop file, you can 

check the _______________ option in the Place 

dialog box to be able to control layer visibility 

before the file is placed.

 6. When you place an InDesign file as a link, the 

_______________ option in the Place InDesign 

dialog box determines which area of the file 

(page, bleed, or slug) is imported.

 7. The _______________ lists all files that are 

placed in a layout, including the location and 

status of each placed file.

 8. The _______________ can be used to 

define custom spellings that are not in the 

main dictionary, such as proper names or 

trademarked terms. 

 9. The _______________ shows the basic text in 

a story, without applied formatting; it can be 

used to review tracked changes.

 10. The _______________ dialog box can be used 

to convert specific spot colors to process while 

the file is being output.

581
Project 10: Combined Brochure

You can enter special characters in InDesign dialog boxes using the following special codes, called metacharacters.  

(Note that these metacharacters are case specific; for example, “^n” and “^N” refer to different special characters.)
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Entering Special Characters in Dialog Boxes

Character
Code (Metacharacters)

Symbols

Bullet (•)
^8

Caret (^)
^^

Copyright (©)
^2

Ellipsis (…)
^e

Paragraph
^7

Registered Trademark (®)
^r

Section (§)
^6

Trademark (™)
^d

Dashes and Hyphens

Em Dash (—)
^_

En Dash (–)
^=

Discretionary hyphen
^-

Nonbreaking hyphen
^~

White Space Characters

Em space
^m

En space
^>

Third space
^3

Quarter space
^4

Sixth space
^%

Flush space
^f

Hair space
^| (pipe)

Nonbreaking space
^s

Thin space
^<

Figure space
^/

Punctuation space
^.

Quotation Marks

Double left quotation mark
^{

Double right quotation mark
^}

Single left quotation mark
^[

Single right quotation mark
^]

Straight double quotation mark
^”

Straight single quotation mark
^’

Page Number Characters

Any page number character
^#

Current page number character
^N

Next page number character
^X

Previous page number character ^V

Character
Code (Metacharacters)

Break Characters

Paragraph return
^p

Forced line break (soft return)
^n

Column break
^M

Frame break
^R

Page break
^P

Odd page break
^L

Even page break
^E

Discretionary line break
^j

Formatting Options

Tab character
^t

Right indent tab character
^y

Indent to here character
^i

End nested style here character
^h

Nonjoiner character
^k

Variables

Running header (paragraph style) ^Y

Running header (character style) ^Z

Custom text
^u

Last page number
^T

Chapter number
^H

Creation date
^S

Modification date
^o

Output date
^D

File name
^l (lowercase L)

Markers

Section marker
^x

Anchored object marker
^a

Footnote reference marker
^F

Index marker
^I

Wildcards

Any digit
^9

Any letter
^$

Any character
^?

White space (any space or tab)
^w

Any variable
^v
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Use what you learned in this project to complete the following freeform exercise.  
Carefully read the art director and client comments, then create your own design to meet the needs of the project. 
Use the space below to sketch ideas; when finished, write a brief explanation of your reasoning behind your final design.

Portfolio Builder Project

We really like the existing cover design, but after 
five editions we’re starting to think a fresh look 
might be a good thing. 

Obviously, the most important element of the 
cover is the title. However, it seems that Adobe is 
going to stop using version numbers in its software 
releases, so we’re also going to need a way to 
differentiate editions; your design should include 
an edition number (2nd edition, etc.)

In the existing covers, we chose the cityscapes as 
a representation of places where graphic design 
students find jobs. We don’t really have any set 
ideas for new imagery, but there should be some 
connection between graphic design and the 
imagery you choose.

Finally, keep in mind that the design should allow 
for repurposing for the other titles in the series.

Against The Clock is considering a new design 
for the covers of its Professional Portfolio series 
of books. You have been hired to design a new 
cover comp for the Photoshop CC book.

o Measure the cover of your existing 
Professional Portfolio book to determine 
the required trim size.

o The title of the Photoshop book is Adobe 
Photoshop CC: The Professional Portfolio. Be 
sure to incorporate the publisher’s logo, as 
well as the text that appears on the bottom-
right corner of your book. (The logo file 
is in the PrintCC_PB_Project5.zip 
archive on the Student Files Web page.)

o Create compelling images and artwork to 
illustrate the concept of the book title.

o Design the cover to meet commercial 
printing requirements.

Portfolio Builder Projects
Each step-by-step project is accompanied 
by a freeform project, allowing students to 
practice skills and creativity, resulting in an 
extensive and diverse portfolio of work.
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 9. In the Layers panel, click the empty space to the left of the top two layers to 
make them visible.

These two layers are type layers, identified with a “T” in place of the thumbnail. After 
making them visible, you can see one is used to add visual interest, while the other 
presents important information (the client’s Web address).

In InDesign, you know that the layout requires 0.125 bleeds. The image frame correctly 
extends into the bleed area, and the image was created to match the frame size. 

As you can see, the artist who created the file placed guides 0.125 from each image 
edge. The Web address at the bottom sits directly on the bottom guide and is centered 
horizontally on the canvas.

However, based on its position in the InDesign layout, the top, bottom, and left edges 
of the image will be trimmed from the page. This means the position of the Web address 
is incorrect in the context of the greater layout where it is placed. You need to move it 
up and right to appear in the correct location within the trim area instead of the overall 
image area. (This is a common problem in placed image files.)

 10. Select the web address layer in the Layers panel and make the Move tool 
active. Turn off the Auto-Select option in the Options bar.

It can be difficult to actually click the pixels in this thin type, so it is easier to move the 
layer by manually selecting it and turning off the Auto-Select option.

 11. Click in the canvas area and drag to move the Web address layer content so 
it snaps to the right guide and there is approximately 1/8 space between the 
bottom edge of the type and the bottom guide.

The Move 
tool is active.

The Web address 
type layer is selected.

Drag to move the layer 
content up and right.

Auto-Select is 
turned off.

Type formatting 
options in Photoshop 
are essentially the same 
as those available in 
Illustrator. The primary 
difference, however, is 
that each type “object” 
(to relate it to Illustrator’s 
type treatment) in 
Photoshop is managed 
on separate, special type 
layers. In other words, 
when you click with the 
Type tool in a Photoshop 
file, a new type layer is 
automatically created to 
contain the type that you 
enter.

Note:

Photoshop type layers are 
automatically named 
based on their content.

Note:

You might want to zoom 
in to make this easier.

Note:

Design Foundations
Additional functionality, related tools,  
and underlying graphic design concepts  
are included throughout the book.

Advice and Warnings
Where appropriate, sidebars  
provide shortcuts, warnings, or 
tips about the topic at hand.

Project Review
After completing each project, students  
can complete these fill-in-the-blank and 
short-answer questions to test their under-
standing of the concepts in the project.

Project Summary
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As you have seen, placing pictures into an InDesign layout is a relatively easy task, whether you place 

them one at a time or load multiple images at once and then simply click to place the loaded images 

into the appropriate spots. InDesign allows you to work with all of the common image formats; 

you can even place one InDesign layout directly into another. The Links panel is a valuable tool for 

managing images, from updating file status, to replacing one image with another, to opening an 

external file in its native application so you can easily make changes in placed files. Fine-tuning a 

layout requires checking for common errors — both technical and practical, such as spelling errors. 

Find and replace text, with and without specific formatting attributes

Edit placed images 
using the Links panel

Export a color-managed PDF file with a spot color

Find and replace layout objects with specific formatting attributes

Check for and correct spelling errors

Track and verify 
changes during the 
development process

Place a native InDesign layout as a link

Place a TIFF file with an Alpha channel

Place a native Photoshop file with multiple layers

Load and place multiple JPEG images at one time

Visual Summary
Using an annotated version of the 

finished project, students can quickly 
identify the skills used to complete 

different aspects of the job.
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 6 Menu Image Correction

o Retouching Damaged Images

o Correcting Lighting Problems

o Correcting Color Problems

o Preparing Images for Print

o Working with HDR Images
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 5 Vintage Car Montage

o Enlarging Source Files

o Working with 
Vector Tools

o Applying Styles 
and Filters
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 4 Composite Movie Ad

o Compositing 
Images and 
Artwork

o Managing Layers

o Creating 
Complex 
Selections

o Saving 
Photoshop Files 
for Print
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 3 Identity Package

o Working with Gradient Meshes

o Working with Type 

o Working with 
Multiple Artboards

o Combining Text 
and Graphics
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 2 Regatta Artwork

o Drawing Complex 
Artwork

o Coloring and 
Painting Artwork

o Creating the 
Finished Poster
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 1 International Symbols

o Setting up the Workspace

o Drawing Basic Shapes
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The Against The Clock Portfolio Series teaches graphic 
design software tools and techniques entirely within 
the framework of real-world projects; we introduce and 
explain skills where they would naturally fall into a real 
project workflow. 

The project-based approach in The Professional 
Portfolio Series allows you to get in depth with the software 
beginning in Project 1 — you don’t have to read several 
chapters of introductory material before you can start 
creating finished artwork. 

Our approach also prevents “topic tedium” — in 
other words, we don’t require you to read pages and pages 
of information about text (for example); instead, we 
explain text tools and options as part of a larger project. 

Clear, easy-to-read, step-by-step instructions walk 
you through every phase of each job, from creating a new 
file to saving the finished piece. Wherever logical, we also 
offer practical advice and tips about underlying concepts 
and graphic design practices that will benefit you as you 
enter the job market.

The projects in this book reflect a range of different 
types of print design jobs using Adobe Illustrator, 
Photoshop, and InDesign. When you finish the ten 
projects in this book (and the accompanying Portfolio 
Builder exercises), you will have a solid foundational 
knowledge of the three most popular applications in the 
print design market — and have a substantial body of 
work that should impress any potential employer.
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 1
0 Combined Brochure

o Controlling Color 
for Print

o Working with 
Linked Files

o Fine-tuning Text
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 9 Aerospace Newsletter

o Working with 
Templates

o Working with 
Styles

o Working with 
Tables

o Preflighting 
and 
Packaging the 
Job
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 8 Festival Poster

o Building Graphic 
Interest

o Importing and 
Formatting Text

o Graphics as 
Text and Text as 
Graphics

o Outputting the 
File

p
ro

je
ct

 7 Letterhead Design

o Setting up the Workspace

o Creating Basic 
Page Elements

o Placing External 
Images

o Creating and 
Formatting Basic 
Text 

o Printing 
InDesign Files

urban architecture & natural landscapes

5048 Sun Drive, Solano, CA 94533   800-555-1234   www.crowephoto.net
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Prerequisites

The Professional Portfolio Series is based on the assumption 
that you have a basic understanding of how to use your 
computer. You should know how to use your mouse to 
point and click, as well as how to drag items around the 
screen. You should be able to resize and arrange windows 
on your desktop to maximize your available space. You 
should know how to access drop-down menus, and 
understand how check boxes and radio buttons work. It 
also doesn’t hurt to have a good understanding of how 
your operating system organizes files and folders, and how 
to navigate your way around them. If you’re familiar with 
these fundamental skills, then you know all that’s necessary 
to use the Portfolio Series. 

resource Files

All the files you need to complete the projects in this book 
— except, of course, the Adobe application files — are on 
the Student Files Web page at againsttheclock.com. See 
the inside back cover of this book for access information.

Each archive (ZIP) file is named according to the related 
project (e.g., Symbols_Print15_RF.zip). At the 
beginning of each project, you must download the archive 
file for that project and expand that archive to access the 
resource files that you need to complete the exercises. 
Detailed instructions for this process are included in the 
Interface chapter.

Files required for the related Portfolio Builder exercises  
at the end of each project are also available on the Student 
Files Web page; these archives are also named by project 
(e.g., Airborne_Print15_PB.zip).

Atc Fonts

You must download and install the ATC fonts from the 
Student Files Web page to ensure that your exercises 
and projects will work as described in the book. Specific 
instructions for installing fonts are provided in the 
documentation that came with your computer. You should 
replace older (pre-2013) ATC fonts with the ones on the 
Student Files Web page.

system requirements

The Professional Portfolio Series was designed to work 
on both Macintosh or Windows computers; where 
differences exist from one platform to another, we include 
specific instructions relative to each platform. One issue 
that remains different from Macintosh to Windows 
is the use of different modifier keys (Control, Shift, 
etc.) to accomplish the same task. When we present 
key commands, we always follow the same Macintosh/
Windows format — Macintosh keys are listed first, then a 
slash, followed by the Windows key commands. 

soFtwAre Versions

This book was written and tested using the initial versions 
of the 2015 release of Adobe Creative Cloud (CC) 
software, as released in June 2015:

• Adobe InDesign 11.0

• Adobe Photoshop 2015.0

• Adobe Illustrator 19.0

(You can find the specific version number of your applica-
tions in the Splash Screen that appears while an applica-
tion is launching.)

Because Adobe has announced periodic upgrades rather 
than releasing new full versions, some features and func-
tionality might have changed since publication. Please 
check the Errata section of the Against The Clock Web site 
for any significant issues that might have arisen from these 
periodic upgrades.

xvi
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Biotech Services manages large-scale 
manufacturing facilities specializing 
in everything from digital photo-
graphic equipment to large earth-
moving machines used to build new 
roads. The company builds plants all 
over the world that in many cases 
handle hazardous chemicals and 
undertake dangerous tasks — which 
means they must prominently display 
appropriate warnings. Biotech 
Services hired you to create a digital 
collection of universal symbols that 
they can use to create signs, print  
on the side of large machines, and 
place as icons on their Web site.

This project incorporates the following skills:

o Placing raster images into an Illustrator file to use as  
drawing templates

o Creating and managing simple shapes and lines

o Using various tools and panels to transform objects’ color, 
position, and shape

o Cloning objects to minimize repetitive tasks

o Using layers to organize and manage complex artwork

o Drawing complex shapes by combining simple shapes 

International	Symbols
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Project Meeting
We have a set of universal warning symbols on 
our Web site, but we need to use those same 
icons in other places as well. Our printer told 
us that the symbols on our Web site are “low 
res,” so they can’t be used for print projects. 
The printer also said he needs vector graphics 
that will scale larger and still look good. The 
printer suggested we hire a designer to create 
digital versions of the icons so we can use 
them for a wide variety of purposes, from 
large machinery signs to small plastic cards to 
anything else that might come up. We need 
you to help us figure out exactly what we need 
and then create the icons for us. 

Basically, we have the icons, but they’re low-
resolution raster images, so they only work for 
the Web, and they can’t be enlarged. The good 
news is that you can use the existing icons as 
templates and more or less trace them to create 
the new icons. 

The client needs files that can be printed 
cleanly and scaled from a couple of inches up 
to several feet. Illustrator vector files are perfect 
for this type of job. In fact, vector graphics get 
their resolution from the printer being used for 
a specific job, so you can scale them to any size 
you want without losing quality. 

To complete this project, you will:

o Create a grid that will eventually hold  
all icons in one document

o Control objects’ stroke, fill, and 
transparency attributes

o Import and use the client’s raster images as 
templates, which you can then trace

o Use layers to manage complex artwork

o Use the Line Segment tool to create a 
complex object from a set of straight lines

o Lock, unlock, hide, and show objects to 
navigate the objects’ stacking order

o Rotate and reflect objects to create complex 
artwork from simple shapes

o Use the Pathfinder to combine simple 
shapes into a single complex object



If necessary, refer to Page 
1 of the Interface chapter 
for specific information 
on expanding or accessing 
the required resource files.

Note:

You learn more about 
bleeds in Project 3: 
Identity Package.

Note:
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Stage 1	 Setting	up	the	Workspace
There are two primary types of digital artwork: raster images and vector graphics. (Line art, 
sometimes categorized as a third type of image, is actually a type of raster image.) 

Raster images are pixel-based, made up of a grid of individual pixels (rasters or bits) in 
rows and columns (called a bitmap). Raster files are resolution dependent; their resolution is 
determined when you scan, photograph, or create the file. As a professional graphic designer,  
you should have a basic understanding of the following terms and concepts:

• Pixels per inch (ppi) is the number of pixels in one horizontal or vertical inch 
of a digital raster file.

• Lines per inch (lpi) is the number of halftone dots produced in a linear inch by a 
high-resolution imagesetter, which simulates the appearance of continuous-tone color.

• Dots per inch (dpi) or spots per inch (spi) is the number of dots produced by 
an output device in a single line of output. 

Drawing objects that you create in Illustrator are vector graphics, which are composed 
of mathematical descrip tions of a series of lines and points. Vector graphics are resolution 
independent; they can be freely scaled and are output at the resolution of the output device. 

CreAte A new doCument

In this project, you work with the basics of creating vector graphics in Illustrator using 
a number of different drawing tools, adding color, and managing various aspects of 
your artwork. The first step is to create a new document for building your artwork. 

 1. Download Symbols_Print15_RF.zip from the Student Files Web page.

 2. Expand the ZIP archive in your WIP folder (Macintosh) or copy the archive 
contents into your WIP folder (Windows).

This results in a folder named Symbols, which contains all of the files you need for this 
project. You should also use this folder to save the files you create in this project.

 3. In Illustrator, choose File>New.

 4. In the resulting New Document dialog box, type icons in the Name field. 

The New Document dialog box defaults to the last-used settings.

 5. Choose Print in the New Document Profile menu, and make sure the 
Number of Artboards field is set to 1.

Illustrator includes the ability to create multiple artboards (basically, Illustrator’s version 
of “pages”). For this project, however, you need only a single artboard.

 6. Choose Letter in the Size menu, choose Points in the Units menu, and 
choose the Portrait Orientation option.

The point is a standard unit of measurement for graphic designers. There are 72 
points in an inch. As you complete this project, you will work with other units of 
measurement; you will convert the units later.

 7. Set all four bleed values to 0. 

Bleed is the amount an object needs to extend past the edge of the artboard or page to 
meet the mechanical requirements of commercial printing. 

To begin this project, 
we reset the built-in 
Essentials workspace. 
Feel free to work with 
whatever settings you are 
most comfortable using.

Note:
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 8. If the Advanced options aren’t visible, click the arrow button to the left of 
the word Advanced.

 9. Make sure the Color Mode is set to CMYK and the Preview Mode is set  
to Default.

CMYK is the standard color mode for printing, and RGB is the standard color mode for 
digital distribution. 

Don’t worry about the other Advanced options for now. You will learn about those in 
later projects when they are more relevant.

 10. Click OK to create the new file.

In the resulting document window, the letter-size “page” (or artboard) is represented by 
a dark black line. As we explained in the Interface chapter, the panels you see depend 
on what was done the last time you (or someone else) used the application. Because 
workspace arrangement is such a personal preference, we tell you what panels you need 
to use, but we don’t tell you where to place them. 

In our screen shots, we typically float panels over the relevant area of the document so 
we can focus the images on the most important part of the file at any particular point. 
As you complete the projects in this book, feel free to dock the panels, grouped or 
ungrouped, iconized or expanded, however you prefer.

This is the 
artboard edge.

The name you 
defined appears in 
the document tab.

The area outside the 
artboard is gray.

The artboard area 
is white.

Our screen shots show 
the Macintosh operating 
system using the 
Application frame. If 
you’re on a Macintosh 
system and your screen 
doesn’t look like our 
screen shots, choose 
Window>Application 
Frame to toggle on that 
option.

Note:

The color of the 
pasteboard (the area 
around the artboard) 
defaults to match the 
brightness of the user 
interface. You can change 
this setting to show a 
white pasteboard in the 
User Interface pane of the 
Preferences dialog box.

Note:
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 11. Choose File>Save As and navigate to your WIP>Symbols folder.

If you assign a name in the New Document dialog box (as you did in Step 4), that name 
becomes the default file name in the Save As dialog box. 

The file name defaults to the 
name you defined when you 
created the file, including 
the “.ai” extension.

 12. Click Save in the Save As dialog box. Review the options in the resulting 
Illustrator Options dialog box.

This dialog box determines what is stored in the resulting 
file. The default options are adequate for most files. 

• Use the Version menu to save files to be compatible 
with earlier versions of the software. (Keep in mind 
that many features are not supported by earlier 
versions; if you save a file for an earlier version, some 
file information will probably be lost.) 

• Subset Fonts when Percent of Characters Used Is 
Less Than determines when to embed an entire font 
instead of just the characters that are used in the file. 
Embedding the entire font can significantly increase 
file size.

• Make sure Create PDF Compatible File is checked 
if you want to use the file with other Adobe 
applications (such as placing it into an InDesign 
layout). This does not create a separate PDF file; it simply includes PDF preview 
data in the file.

• Include Linked Files embeds files that are linked to the artwork. 
• Embed ICC Profiles stores color information inside the file for use in a color-

managed workflow.
• Use Compression compresses PDF data in the Illustrator file. 
• Save Each Artboard to a Separate File saves each artboard as a separate file;  

a separate master file with all artboards is also created. 
• Transparency options determine what happens to transparent objects when you 

save a file for Illustrator 9.0 or earlier. Preserve Paths discards transparency effects 
and resets transparent artwork to 100% opacity and Normal blending mode. 
Preserve Appearance and Overprints preserves overprints that don’t interact with 
transparent objects; overprints that interact with transparent objects are flattened.

 13. Click OK to save the file, and then continue to the next exercise. 

Press Command/
Control-S to save a 
document, or press 
Command/Control-
Shift-S to open the Save 
As dialog box.

Note:
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define smArt guide PreferenCes

Adobe Illustrator provides many tools to help you create precise lines and shapes.  
Smart Guides are temporary snap-to guides that help you create, align, and transform 
objects. Smart Guides also show you when the cursor is at a precise angle relative to 
the original position of the object or point you’re moving. In this exercise, you will 
make sure the correct Smart Guides are active.

 1. With icons.ai open, click the Preferences button in the Control panel.

 2. Choose Smart Guides in the list of categories on the left. 

 3. Make sure the Alignment Guides, Object Highlighting, Anchor/Path Labels, 
and Measurement Labels options are selected and click OK.

 4. Choose View>Smart Guides to make sure that option is toggled on (checked).

If the option is already checked, simply move your mouse away from the menu and click 
to dismiss the menu without changing the active option.

 5. Continue to the next exercise.

You can change the appearance and behavior of Smart Guides in the Preferences dialog box. The Display options determine 
what is visible when Smart Guides are active:

• When Alignment Guides is active, Smart Guides show 
when a new or moved object aligns to the center or 
edge of a nearby object.

• When Object Highlighting is active, moving the 
mouse over any part of an unselected object shows the 
anchors and paths that make up that object. 

• When Transform Tools is active, Smart Guides display 
when you scale, rotate, or shear objects.

• When Anchor/Path Labels is active, Smart Guides 
include labels that show the type of element (path or 
anchor) under the cursor.

• When Measurement Labels is active, Smart Guides 
show the distance and angle of movement.

• When Construction Guides is active, Smart Guides 
appear when you move objects in the file at or near 
defined angles (0°, 45°, 90°, and 135° are the default 
angles). A number of common angle options are built 
into the related menu, or you can type up to six specific 
angles in the available fields.

This anchor is being 
dragged with the 

Direct Selection tool. 

Smart Guides show that 
the anchor is being moved 
at a 45-degree angle from 

the original position. 
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Using Smart Guides

When nothing is selected 
in the file, you can access 
the Preferences dialog box 
directly from the Control 
panel. 

If something is selected in 
the file, you have to 
choose Illustrator> 
Preferences on Macintosh 
or Edit>Preferences on 
Windows.

Note:
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drAw rounded reCtAngles

Now that you have a place to draw (the artboard), you’re ready to start creating the 
icon artwork. The first step of this project requires a set of background shapes — 
simple rectangles with rounded corners — to contain each icon. Illustrator includes a 
number of shape tools that make it easy to create this kind of basic shape — rectangles 
(or squares), ellipses (or circles), and so on. 

 1. With icons.ai open, click the Rectangle tool in the Tools panel and hold 
down the mouse button until the nested tools appear. Choose the Rounded 
Rectangle tool from the list of nested tools.

When you choose a nested tool, that variation becomes the 
default option in the Tools panel. You don’t need to access the 
nested menu to select the Rounded Rectangle tool again as 
long as the application remains open. (If you quit and relaunch 
Illustrator, the regular Rectangle tool again becomes the default tool in that position.)

 2. Click the Default Fill and Stroke button at the bottom of the Tools panel.

In Illustrator, the default fill is white and the default stroke is 1-pt black.  

Rounded 
Rectangle tool

Rounded 
Rectangle 

tool cursor

Default Fill and 
Stroke button

   

Swap Fill 
and Stroke

Default Fill 
and Stroke

Fill and stroke options 
if your Tools panel is in 

one-column mode.

 3. With the Rounded Rectangle tool active, click anywhere on the artboard. 

The resulting dialog box asks how big you want to make the new rectangle, defaulting to 
the last-used measurements. The default measurement system is points, as you defined 
when you created this file. 

When the dialog box 
opens, the Width field is 
automatically highlighted. 
You can simply type to 
replace the existing value.

You can also press D to 
restore the default fill and 
stroke colors.

Note:
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 4. Type 1.5” in the Width field and then press Tab to move to the Height field.

Regardless of what unit you see in the dialog box, you can enter values in whatever  
system you prefer, as long as you remember to type the correct unit in the dialog box fields 
(use ″ for inches, mm for millimeters, and pt for points; there are a few others, but they are 
rarely used). Illustrator automatically translates one unit of measurement to another.

When you move to the next field, Illustrator calculates the conversion of 1.5 inches (the 
value you placed in the Width field) to 108 pt (the value that automatically appears in 
the Width field after you move to the Height field). 

Pressing Tab auto- 
matically highlights 
the next field value.

The value in inches is 
converted to the default 
measurement (points).

 5. Type 1.5” in the Height field. 

Because you are making a shape with the same height and width, you could also click 
the Constrain icon (the broken chain) on the right side of the dialog box to make the 
Height field match the modified Width field.

 6. Make sure the corner radius field is set to 12 pt.

A rounded-corner rectangle is simply a rectangle with the cor-
ners cut at a specific distance from the end (the corner radius). 
The two sides are connected with one-fourth of a circle, which 
has a radius equal to the amount of the rounding.

 7. Click OK to create the new shape.

A shape appears on the artboard with its top-left corner exactly where you clicked with 
the Rounded Rectangle tool. (If you Option/Alt-click with any of the shape tools, the 
place where you click becomes the center of the new shape.)

 8. Click the Selection tool in the Tools panel and zoom in to 200%.

When the object is selected, the rectangular bounding box marks the outermost edges 
of the shape. Bounding box handles mark the corners and exact horizontal and vertical 
center of the shape. (If you don’t see the bounding box, choose View>Show Bounding 
Box.) Because this shape has rounded corners, the corner bounding-box handles actually 
appear outside the shape edges.

Four small circles inside each corner of the shape are Live Corner widgets, which allow 
you to click and drag to change the shape of object corners. 

Bounding-box handles

Object center point

Live corner widget

The Selection 
tool is active.

The top-left corner of 
the new shape is placed 

where you clicked.

This imaginary 
circle has a 
12-pt radius.

As a general rule, we 
don’t tell you what view 
percentage to use unless 
we want to highlight a 
specific issue. As you work 
through the projects in 
this book, we encourage 
you to zoom in and out 
as necessary to meet your 
specific needs.

Note:
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 9. Click the Rounded Rectangle tool in the Tools panel and hold down the 
mouse button until the nested tools appear. Choose the Rectangle tool from 
the list of nested tools.

 10. Move the cursor to the right of the top edge of the existing shape.  
When you see a green line connected to the top edge of the first shape, click, 
hold down the mouse button, and drag down and right to begin creating a 
second shape. Do not release the mouse button.

The green line is a function of the Smart Guides feature, which provides instant 
feedback while you draw. As you drag, notice the cursor feedback showing the size of the 
new shape. Also notice that as you drag near the bottom edge of the first shape, a Smart 
Guide appears to indicate your position.

The nested tool variant 
becomes the default 

option in the Tools panel.

The Smart Guide shows you where 
to click to align the top edges of 

the new and existing shapes.

Click here…

…and drag 
down and right.

The second green line 
identifies the bottom 

edge of the first shape.

As you drag, the cursor 
feedback shows the 

dimensions of the new shape.

 11. While still holding down the mouse button, press the Shift key. When the 
cursor feedback shows both Width and Height values of 108 pt, release the 
mouse button to create the second shape.

Pressing Shift constrains the shape to equal height and width. Although you can 
accomplish the same result by carefully monitoring the cursor feedback, pressing the 
Shift key makes the process faster and easier.

Because you are using the Rectangle tool instead of the Rounded Rectangle tool, the 
second shape does not have rounded corners; the bounding-box handles match the 
actual shape corners.

When you release the mouse 
button, the second shape is 
created (constrained to equal 
height and width).

Bounding-box handle 
and actual shape corner

If you do something 
wrong, or aren’t happy 
with your results, press 
Command/Control-Z to 
undo the last action you 
took.

Note:

If you press Option/Alt 
while dragging with a 
shape tool, the new shape 
is created from the center 
point out.

Note:

Cursor feedback and 
Smart Guides provide 
precise control over what 
you’re creating — as 
individual objects and in 
relation to other objects 
on the artboard.

Note:
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 12. Using the Selection tool, click one of the Live Corner widgets and drag 
toward the center of the shape. When cursor feedback shows a corner radius 
of approximately 12 pt, release the mouse button.

The Live Corner widgets allow you to manually adjust the corner radius of corners on 
the selected shape. Dragging in toward the shape center increases the corner radius; 
dragging out toward the corner decreases the corner radius.

Because the entire object is selected (with the Selection tool), dragging any of the 
widgets applies the same change to all corners on the shape. To change only certain 
corners, you can use the Direct Selection tool to select the corner points you want to 
affect before dragging a Live Corner widget.

Dragging the Live Corner 
widget affects the shape 
of all selected corners.

The Selection 
tool is active.

Cursor feedback 
shows the corner 
radius as you drag.

 13. With the adjusted shape still selected, open the Transform panel.

The Transform panel shows the corner radius of all four corners on the shape. If you 
find it difficult to achieve an exact radius by dragging, you can always use these fields to 
adjust the corner radius to specific values.

 14. Make sure the Constrain icon between the Corner Radius fields is active 
(a linked chain). Highlight any of the Corner Radius fields and type 12, 
then press Return/Enter to finalize the change.

When this icon is active 
(a solid chain), changing 
one Corner Radius field 
changes all four fields.

These fields adjust the 
corner radius of each 
corner on the shape.

 15. Using the Selection tool, press Option/Alt, then click the second shape and 
drag right.

When you drag an object with the Selection tool, you move it to another location. If 
you press Option/Alt while dragging, you clone the original object (make a copy of it) 
and move the clone.

Smart guides make it easy to align 
the center of the cloned shape with 

the center of the original.

This cursor indicates 
that you are cloning 
the shape as you drag.

 16. Save the file and continue to the next exercise.

Corner radius fields are 
only available in the 
Transform panel if the 
shape is a rectangle (with 
four 90° corner angles). 

Note:

Don’t worry about 
the spaces between the 
objects. You’ll adjust the 
object spacing in a later 
exercise.

Note:
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If a shape is an actual rectangle (with  
all 90° corners), the Live Corner widgets 
appear whenever the shape is selected 
with either Selection tool. For any other 
shape, including a four-cornered 
polygon with different-angled corners, 
the widgets appear only when the 
shape is selected with the Direct 
Selection tool. 

If the entire object is selected, dragging any one Live Corner 
widget affects all corners on the same shape (below left). 
If you want to affect only specific corners, you can select 
those points first and then drag any of the visible widgets to 
change only the selected corners (below right).

   
Option/Alt-clicking a Live Corner widget toggles through 
the available corner shapes (round, inverted round, and 
chamfer/beveled). Again, only selected corners are affected 
by the shape change.

Round 
corner

Inverted Round 
corner

Chamfer 
corner

Corner shapes have two rounding options, relative and 
absolute (the default). Using absolute corners, the radius 
between two connecting points exactly matches the defined 
value. Using relative corners, the corner curve is extended 
slightly to create a more natural-seeming shape. 

In the example here, the red circle has the same radius value 
as the rounded corner on the underlying shape. The Absolute 
rounding method shows that the rounded corner exactly 
matches the same-radius circle; the Relative method shows 
how the corner curve extends slightly beyond the edge of 
the same-radius circle.

Relative corner Absolute corner

The Corners subpanel, available in the Control panel, can be 
used to change the shape, corner 
radius, and rounding of selected 
corners on non-rectangular shapes. 
(If you have a wide enough 
application frame, the Corner 
Radius field might appear directly in the Control panel. If 
you don’t see it, you must click the Corners hot-text link to 
open the subpanel and its Corner Radius field.)

Select the shape with 
the Direct Selection 

tool to access the 
Live Corner widgets.

Click inside the 
shape to select the 
entire object (and 
all shape corners).

Click specific corner 
points to select only 
those corners.

IL
LU

ST
R

A
TO

R
 F

O
U

N
D

A
TI

O
N

S
More about Working with Live Corners
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Most Illustrator objects (including shapes like rounded-
corner rectangles) contain two basic building blocks:  
anchor points and paths. These building blocks are the 
heart of vector graphics. Fortunately, you don’t need to 
worry about the geometric specifics of vectors because 
Illustrator manages them for you — but you do need 
to understand the basic concept of how Illustrator 
works with anchor points and paths. You should also 
understand how to access those building blocks so you 
can do more than create basic shapes.

When you select an object with the Selection tool (the solid arrow), you can see the bounding box that identifies the 
outermost dimensions of the shape. Around the edges of the bounding box you see the bounding box handles, which you 
can use to resize the shape. (Press Command/Control-Shift-B to show or hide the bounding box of selected objects.)

When you select an object with the Direct Selection tool (the hollow arrow), you can see the anchor points and paths 
that make up the selected object rather than the object’s bounding box. As you work with Illustrator, keep this distinction in 
mind: use the Selection tool to select an entire object; use the Direct Selection tool to edit the points and paths of an object.

Click any part of a 
group to select the 
entire group.

Click an object’s fill to 
select the entire object.

Click to select a 
specific line segment 
or point on a shape.

Click any part of 
an object to select 
the entire object.

Bounding box 
handles mark the 
outer dimensions 
of the selection.

Click to select only 
one piece of a group.

Clicking and 
dragging to draw a 
marquee with the 
Selection tool…

…selects any object 
even partially touched 
by the marquee.

Clicking and dragging 
to draw a marquee 
with the Direct 
Selection tool…

…selects only specific 
anchor points within 
the marquee.

Selection tool Direct Selection tool
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Curve handle controls 
the shape of the path

Anchor point

Path (line) segment
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Bounding box handles make it easy to transform an object on the artboard. You can resize an object by dragging any  
handle, and even rotate an object by placing the cursor directly outside a corner handle. (If Smart Guides are active, cursor 
feedback helps if you want to make specific transformations, or you can work freestyle and drag handles until you’re 
satisfied with the results.)

Drag a corner handle to change both the 
height and shape of an object at once.

Drag a top- or bottom-center handle 
to change the object’s height.

Drag a left- or right-center handle 
to change the object’s width.

Shift-drag to maintain an object’s original 
height-to-width aspect ratio as you transform it.

Option/Alt-drag a handle to transform 
the object around its center point.

Click directly outside an object’s 
corner handle to rotate the object.
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Transforming Objects with the Bounding Box

Artwork used in these examples is takes from the built-in Adobe symbol libraries.
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The Free Transform tool  allows you to 
change the shape of selected objects by 
dragging the transformation handles. 

The Touch widget, which you can use 
to change the active transformation 
mode, appears when the Free Transform 
tool is active. To move the Touch bar in 
the workspace, click away from the three 
buttons and drag to another location.

Moving the mouse cursor over a handle shows the 
transformation that can be made by dragging that handle. Clicking 
one of the transformation handles shows a larger icon to indicate the 
possible transformation.

When you first select the Free Transform tool, the widget shows that the Free Transform mode is active. Larger 
transformation handles appear over all eight of the selected object’s bounding box handles. In this case, most of the 
available transformations are the same as those you can make when the Selection tool is active (see Page 49).

Click a corner handle 
and drag around to 
rotate the selection.

Drag a corner handle diagonally in or 
out to scale the selection horizontally 

and vertically at the same time.

Press Option/Alt to apply 
the transformation around 

the center point.

Press Shift, or activate the Constraint 
option, to transform the selection 

proportionally (maintaining the original 
height-to-width aspect ratio).

Drag a center handle perpendicular 
to the bounding box edge to scale 

the selection in one direction.

Drag a center handle 
parallel to the bounding box 
edge to skew the selection.

 
If you activate the Perspective Distort option in the Touch 
widget, you can drag the object’s corner transformation 
handles to change the 
object’s perspective. (The 
Constraint option is not 
available when the Perspec-
tive Distort option is active.)

When the Free Transform 
mode is active, you can 
accomplish the same goal by 
clicking a corner handle, then pressing Command-Option-
Shift/Control-Alt-Shift and dragging.

If you activate the Free Distort option, you can drag the 
corner transformation handles to distort the selection. When 
the Constraint option is 
active, you can only drag the 
corner exactly horizontal or 
vertical from its previous 
position.

When the Free Transform 
mode is active, you can 
accomplish the same goal by 
clicking a corner handle, then pressing Command/Control 
and dragging.
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The Free Transform Tool in Depth

Free Transform 
Touch widget

Constraint

Perspective Distort

Free Transform

Free Distort

Transformation handles

When the cursor is over a 
transformation handle, 
the icon shows which 

distortions can be made.
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Control fill And stroke Attributes 
At the beginning of the previous exercise, you clicked the Default Fill and Stroke button 
in the Tools panel to apply a white fill and 1-pt black stroke to the objects you created. 
Obviously, most artwork requires more than these basic attributes. Illustrator gives you 
almost unlimited control over the fill and stroke attributes of objects on the artboard. 

As you complete the projects in this book, you will learn about styles, patterns, 
gradients, effects, and other attributes that can take an illustration from flat to 
fabulous. In this exercise, you learn about a number of options for changing the basic 
fill, stroke, and color attributes for objects on the page.  

 1. With icons.ai open, choose the Selection tool at the top of the Tools panel. 
Click the left rectangle on the artboard to select it.

The Selection tool is used to select entire objects.

 2. Choose View>Hide Corner Widget.

These widgets can be distracting, so it’s useful to turn them off when they are no longer 
needed.

Bounding-box handles 
are still visible.

Live Corner widgets 
are no longer visible.

The Selection 
tool is active.

 3. Open the Swatches panel. If the panel shows a list of items including the 
color names, open the Swatches panel Options menu and choose Small 
Thumbnail View.

The Swatches panel includes a number of predefined and saved colors, which you can 
use to change the color of the fill and stroke of an object. You can also save custom 
swatches to more efficiently apply custom colors as you create artwork.

Click here to open the 
panel Options menu.

View items in the 
panel as thumbnails 
or as a list.

Remember, panels can 
always be accessed in the 
Window menu.

Note:
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 4. Near the bottom of the Tools panel, click the Stroke icon to bring it to the 
front of the stack.

The fill and stroke icons in the Tools panel are used to change the color of the related 
attributes. Clicking one of these buttons brings it to the front of the stack (makes it 
active) so you can change the color of that attribute.

Clicking the Stroke 
icon brings it in front 

of the Fill icon, and 
makes the Stroke 

attribute active.

Use these pop-up 
panels to change the 
fill or stroke color of 
the selected object.

 5. In the Swatches panel, click the gold swatch at the end of the first row.

Because the Stroke icon is active in the Tools panel, the color of the selected object’s 
stroke (border) changes to gold.

 6. In the Tools panel, click the Fill icon to bring it to the front of the stack.  
In the Swatches panel, click the black swatch in the first row.

Because the Fill icon is active in the Tools panel, clicking the black color swatch changes 
the fill color of the selected object.

Use this swatch 
for the fill color.

Use this swatch 
for the stroke color.

These swatches 
reflect the colors 

that are applied to 
the selected object. 

Make sure the correct 
attribute is selected if 

you use the stand-alone 
Swatches panel to 

change attribute colors.
It is very easy to forget 
to check which icon 
(fill or stroke) is on 
top of the stack. If you 
forget and accidentally 
change the color of the 
wrong attribute, simply 
undo the change (press 
Command/Control-Z) 
and bring the correct 
attribute to the front 
before changing colors.

Note:

If your Swatches panel is 
docked and iconized, and 
if Auto-Collapse Iconic 
Panels is active, clicking 
the Stroke icon in the 
Tools panel collapses the 
Swatches panel back 
into the dock. Before 
completing Step 5, you 
need to either re-expand 
the Swatches panel, turn 
off the Auto-Collapse 
Iconic Panels option, or 
float the panel away from 
the dock.

Note:
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 7. Open the Stroke panel. With the rounded rectangle selected, change the 
Stroke Weight field to 3 pt and press Return/Enter to apply the change.

The Stroke icon in the Tools panel does not need to be active to change the stroke 
weight. The Tools panel icons relate only to color changes made with the stand-alone 
Swatches or Color panels. 

Change the Stroke 
Weight field to 3 pt.

The Stroke icon 
doesn’t need to be 

on top to change an 
object’s stroke weight.

 8. With the rectangle still selected, click the Swap Fill and Stroke button  
in the Tools panel.

This button makes it easy to reverse the fill and stroke colors of an object; the stroke 
weight remains unaffected when you swap the colors.

Click the Swap Fill and 
Stroke button to reverse 

the color attributes of 
the selected object.

 9. Using the Selection tool, click the second rectangle on the artboard.

The Fill and Stroke icons change to reflect the colors of the selected objects.

 10. Click the Fill color swatch in the Control panel. Choose the gold swatch  
in the second row to change the fill color for the selected object.

When an object is selected with the Selection tool, the Control panel provides quick 
access to the stroke and fill attributes of the selected object.

Clicking the Fill color swatch opens an attached Swatches panel so you can change the 
fill for the selected object without opening the separate Swatches panel. 

Click this swatch to 
change the fill color 

of the selected object.

Click this swatch to 
change the stroke color 

of the selected object.

When you use the 
Control panel options, 
you don’t need to worry 
about which icon is 
active in the Tools panel.

Note:
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 11. In the Control panel, change the Stroke Weight value to 3 pt.

Again, the Control panel options allow you to change the attribute value without 
opening the Stroke panel. The Control panel can be a significant time-saver for common 
operations such as changing stroke and fill attributes.

Use the menu or type 
a value in the attached 
field to change the 
stroke weight of the 
selected object.

 12. Using the Selection tool, click the third rectangle on the artboard.

Again, the Fill and Stroke icons in the Tools panel change to reflect the colors of the 
selected object.

 13. Select the Eyedropper tool in the Tools panel, and then click the first or 
second rectangle on the artboard.

The Eyedropper tool copies fill and stroke attributes from one object (the one you click) 
to another (the one you first selected).

Clicking copies the stroke and 
fill attributes of the clicked 

object onto the selected object.

Eyedropper 
tool

Selected 
object

 14. Press and hold the Command/Control key, and click anywhere on the 
artboard away from the three rectangles.

Pressing Command/Control temporarily switches to the Selection tool. By clicking on 
the empty artboard area while holding down the modifier key, you can quickly deselect 
the selected object(s). When you release the Command/Control key, the tool reverts to 
the one you last used — in this case, the Eyedropper tool.

The Eyedropper 
tool is still active.

Pressing Command/Control 
temporarily switches to the 

last-used Selection tool.

The Fill and Stroke 
swatches remember 

the last-used options. 

 15. Release the Command/Control key.

You can double-click 
the Eyedropper tool in 
the Tools panel to define 
which attributes are 
picked up and applied by 
clicking with the tool.

Note:
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 16. Choose the Rounded Rectangle tool in the Tools panel.

 17. To the right of the third shape on the artboard, draw a fourth rounded 
rectangle that is 108 pt square.

The Fill and Stroke swatches remember the last-used options, so the new rectangle has 
the same heavy black stroke and gold fill as the others. Don’t worry if your shapes aren’t 
entirely on the artboard; you will define their precise position in the next exercise.

 18. Save the file (File>Save or Command/Control-S) and continue to the  
next exercise.

Control objeCt Positioning

The ability to move objects around on the artboard is one of the advantages of digital 
drawing. On paper, you have to manually erase items and then redraw them in their 
new locations. Illustrator offers a number of tools that make it easy to move objects 
around the artboard, either as isolated objects or in relation to other elements on the 
page. In this exercise, you learn several techniques for moving objects on the artboard.

 1. With icons.ai open, change your zoom percentage so you can see all four 
shapes and the entire top of the artboard.

 2. Choose View>Rulers>Show Rulers to show the rulers at the top and left 
edges of the document window.

Because you created this file using points as the default unit of measurement, the  
rulers — and fields in dialog boxes and panels — show measurements in points. 

 3. Control/right-click the top ruler and choose Inches from the contextual menu.

Rulers on the top and 
left edges show measure-
ments in the default units 
of measurement.

 4. Choose the Selection tool from the top of the Tools panel. Click the left 
rectangle on the artboard to select it.
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 5. With the left rectangle selected, look at the right side of the Control panel. 
If you have a smaller monitor and see the word “Transform,” click it to open  
the pop-up Transform panel.

What you see in the Control panel depends on the size of your monitor (or the size of 
your Application Frame if you’ve made it smaller than your monitor). 

If you have a wide monitor, the reference point proxy and the X, Y, W, and H fields of 
the Transform panel are available directly in the Control panel. 

If you have a smaller monitor that does not allow these fields to fit, the Control panel 
includes a hot-text link to the Transform panel. Clicking the link opens the Transform 
panel as a pop-up, directly below the Control panel; after you make a change in the pop-
up panel, it collapses back into the Control panel.

Monitor width might limit the 
contents of your Control panel.

Click these hot-text links to 
open the related pop-up panel.

With a wider monitor, you can 
access most Transform panel options 

directly in the Control panel.

Click these hot-text 
links to open the full 

pop-up panel.

 6. Review the Transform options.

The reference points correspond to the bounding box handles of the selected object.  
The selected square in this icon identifies which point of the object is being measured. 

If you use the W or H fields to resize an object, you can constrain the object’s height-
to-width aspect ratio by clicking the chain icon (right of the W and H fields in the 
Transform panel, or between the W and H fields in the Control panel). 

Reference point 
around which numeric 
transformations are 
based

In Illustrator, the default zero point (the source of measurements) is the top-left corner 
of the artboard; the X and Y positions of an object are measured relative to that location. 
(The X axis is the horizontal value and the Y axis is the vertical value.) Keep these ideas 
in mind when you move something in an Illustrator file:

• Moving up requires subtracting from the Y value.
• Moving down requires adding to the Y value.
• Moving left requires subtracting from the 

X value.
• Moving right requires adding to the X value.

x axis

y 
ax

is

0– +

–

+

You can change the 
zero point by clicking 
where the horizontal 
and vertical rulers 
meet and dragging to a 
new position. If you do 
reposition the zero point, 
you can double-click the 
intersection of the rulers 
to restore the default zero 
point.

   

Note:

You could also use 
the stand-alone 
Transform panel 
(Window>Transform) to 
access these same options.

Note:
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 7. Using either the pop-up Transform panel or the option directly in the 
Control panel, click the top-left reference point to select it.

The X and Y fields now show the exact position of the top-left bounding box handle for 
the selected object.

 8. Highlight the X field and type .5. Press Return/Enter to apply the change.

You don’t need to type the measurement unit (″), or the preceding “0”. Because the 
rulers are showing inches, Illustrator automatically applies inches as the unit of value.

The pop-up panel 
collapses when you 
press Return/Enter to 
apply the change.

Because the top-left reference point is 
selected, measurements correspond to 

this point of the selected shape.

If you used the pop-up Transform panel, the panel collapses as soon as you press  
Return/Enter. You will have to click the Transform link again to complete the next step.

 9. Highlight the Y field and type .5. Press Return/Enter to apply the change.

The top-left handle of the selected object is now 1/2 from the top and left edges. The 
numbers you typed correspond to the measurements you see on the rulers.

As with dialog boxes, you can enter values in a unit of measurement other than the 
default, as long as you remember to type the unit abbreviation.

Rulers show that 
the selected point 
of the object is at 

X: 0.5”, Y: 0.5”.

The default zero point 
in Illustrator CC is 
the top-left corner of 
the artboard. This is a 
significant change if you 
have used CS4 or earlier 
versions.

Note:

When a field value is 
highlighted in a panel or 
dialog box, you can use 
the Up Arrow and Down 
Arrow keys to increase or 
decrease (respectively) the 
highlighted value.

Note:
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 10. Using the Selection tool, click the second rectangle on the artboard and drag until 
a green line appears, connecting the center points of the first and second shapes.

As you drag the cursor, feedback shows the relative position of the object. In other 
words, you can see the change (difference) in the object’s position, both horizontally  
(X) and vertically (Y) — hence the “dX” and “dY” values. 

In addition to providing cursor feedback, Smart Guides can be very useful for aligning 
objects on the artboard. As you drag, Illustrator identifies and highlights relative 
alignment, and snaps objects to those alignment points as you drag.

Smart guides make it easy 
to align multiple objects.

The dX and dY values 
show the changes to the 
object’s X and Y values.

 11. Release the mouse button while the center Smart Guide is visible.

If you don’t see the alignment guides as you drag, make sure that option is checked in 
the Smart Guides preferences.

 12. Click the fourth shape on the page. In the Control or Transform panel, select  
the top-right reference point, type 8 in the X field, and type .5 in the Y field.

The top-right reference 
point means the X and Y 
values refer to the 
top-right corner of the 
selected shape.

Because you changed the reference point, you defined the X/Y position for the top-right 
bounding box handle of the fourth rectangle.

 13. Save the file and continue to the next exercise.



59Project 1: International Symbols

Align And distribute objeCts

In addition to dragging objects around the artboard, the Illustrator Align panel makes 
it very easy to align and distribute selected objects relative to one another, to a specific 
key object in the file, or to the overall artboard. In this exercise, you learn how to use 
the Align panel to align shapes.

 1. With icons.ai open, click and drag with the Selection tool to draw a 
marquee that touches some part of all four objects on the artboard.

The Selection tool selects objects, so the selection marquee only needs to touch the 
objects you want to select. The marquee doesn’t need to surround the objects entirely.

Selection marquee

We started the marquee here 
because clicking the top-left 
shape would have resulted in 
dragging that shape instead of 
creating a selection marquee.

The bounding box shows 
the outer edges of the 
entire selection (the four 
shapes collectively).

 2. Open the Align panel (Window>Align) and click the Vertical Align Top button. 

By default, alignment and distribution functions occur relative to the selected objects. 
In other words, when you click the Vertical Align Top button, Illustrator determines the 
topmost edge of the selected objects, and then moves the top edges of all other selected 
objects to that position. 

Depending on your monintor width, Align 
options might be available in the Control panel.

By default, alignment 
functions move all objects 
to the outermost edge of 
the active selection.

Vertical Align Top 
button



60 Project 1: International Symbols

 3. With all four objects selected, click the Horizontal Distribute Center button. 

By default, the distribution functions create equal distance between the selected point 
of the selected objects. In this case, Illustrator distributed the center points along the 
horizontal axis by determining the center positions of the outermost selected objects, 
and then moving the middle two objects to create equal distance between the centers of 
all four selected objects; the positions of the two outer objects remained unchanged.

The outer edges of the selected 
objects remain unchanged.

Horizontal Distribute 
Center button

 4. With all four objects selected, choose Object>Group.

When you group multiple objects, the group is essentially treated as a single object.  
A single bounding box surrounds all objects within the group.

 5. Click inside any of the grouped objects; while still holding down the mouse 
button, press Option/Alt and drag down. 

 6. Use the Smart Guides and cursor feedback to drag exactly vertical (the  
dX value should be 0). When the dY value in the cursor feedback is 2 in, 
release the mouse button.

Remember, pressing Option/Alt while you drag clones the original selection. 

The cursor icon shows 
that you are cloning 
instead of simply dragging.

Cursor feedback makes it 
easy to move something 
to precise locations.

 7. With the second group of rectangles selected, choose Object>Transform> 
Transform Again.

This command repeats the last-used transformation. In this case, the last transformation 
was the cloning movement, so it creates the third row of rectangles.

 8. Click anywhere outside the rectangle shapes to deselect all objects and groups.

 9. Save the file and continue to the next exercise.

Press Command/
Control-G to group 
selected objects. Press 
Command/Control-
Shift-G to ungroup 
grouped objects.

Note:

There is almost always 
more than one way to 
accomplish a specific task. 
The Align panel is useful 
for certain functions 
(especially distribution), 
but Smart Guides 
make object-to-object 
alignment very easy.

Note:

Press Command/
Control-D to repeat the 
last-used transformation. 

Note:
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edit individuAl grouPed elements

The client in this project requested only ten icons, so you don’t need two of the 
rectangles in the third row. As you know, the Selection tool selects entire objects on  
the page. You also know that grouped objects are treated as a single object — which 
means you can’t use the Selection tool to select part of a group. In this exercise, you  
use two techniques to work with component pieces of a group. 

 1. With icons.ai open, use the Selection tool to click the fourth rectangle in 
the third row.

Because the four objects are grouped, the Selection tool selects the entire group. You 
need to use a different method to select certain elements within the group.

Because this object is 
part of a group, the 
Selection tool selects 
the entire group.

 2. Click anywhere outside the rectangle shapes to deselect the group, then 
choose the Direct Selection tool in the Tools panel.

The Direct Selection tool selects pieces of an object — specific paths, anchor points,  
or individual elements in a grouped object.

 3. Click the gold fill of the fourth rectangle in the third row.

Because you clicked the fill, you selected the entire object. If you had clicked along the 
object’s stroke, you would have selected that particular segment of the shape’s edge.

Clicking an object’s fill with 
the Direct Selection tool 
selects only that object, 
even though the object is 
part of a group.

 4. Press Delete to remove the selected object.

Easy enough, especially because this is a very simple group of objects that don’t overlap. 
When you start working with complex files that have multiple levels of grouping, 
however, it can be challenging to manipulate objects within a group using only the 
Direct Selection tool.

Think carefully about 
your ultimate goal 
when you group objects, 
especially for alignment 
purposes. If the objects in 
a group don’t need to stay 
together, it’s often a good 
idea to ungroup them. 

Note:
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 5. Choose the Selection tool in the Tools panel, and then double-click the 
third rectangle in the third row.

Double-clicking a group enters into Isolation mode, where only objects within the 
selected group are available. Basically, Isolation mode provides access to objects in the 
group without ungrouping the objects on the main artboard.

Objects outside the 
group are grayed in 
Isolation mode.

“Breadcrumbs” in the Edit bar show 
the path to the active selection.

The object where 
you double-clicked 
is not selected.

 6. Using the Selection tool, click the third rectangle in the third row to select 
it, and then press Delete.

Because you created only a single level of grouping, you can now use the Selection tool 
to select individual objects. 

Isolation mode allows you to 
access individual elements of 
a group, just as you would 
select ungrouped objects on 
the main artboard.

 7. At the top of the document window, click the Arrow button twice to return 
to the main artboard.

You can also double-click away from the isolated artwork, or press the ESC key, to exit 
Isolation mode.

Click this button to exit 
Isolation mode.

The third row, now with two rectangles, is still a single group on the main artboard. 

 8. Save the file and continue to the next exercise.
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You can create more than one level of group, called 
nesting, by selecting an existing group and grouping it with 
other objects or groups. You can use the Group Selection 
tool to help navigate complex levels of nested groups. 

The first click with the Group Selection tool selects an 
individual object in a group. The second click selects that 
object’s containing group. The third click adds the next 
containing group to the selection, and so on until the entire 
parent group is selected.

This icon identifies 
the selected object.

Group Selection tool

The next click selects 
the group that contains 
the nested group.

The second click selects 
the group that contains 
the selected object.

The first click selects 
the individual object.

Nested groups can 
be reviewed in the 
Layers panel.
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imPort temPlAte imAges

Many Illustrator projects require you to start with something that has already been 
captured — a sketch, photograph, or low-resolution image (which is the case in this 
project). Illustrator makes it easy to place existing digital files to use as templates for 
your new artwork. You will use this feature in this exercise.

 1. With icons.ai open, choose File>Place. Navigate to your WIP>Symbols 
folder and click cold.tif to select that file. 

 2. At the bottom of the Place dialog box, check the Template option.

If you check the Link option, the placed file does not become a part of the actual file 
where you’re working; for the file to output properly, Illustrator must be able to locate 
the linked file in the same location (hard drive, CD, etc.) as when you placed it. If the 
Link option is not checked, the placed file is embedded — it becomes part of the file 
where it’s placed; the original external file is not necessary for the artwork to output 
properly. We will explore the details of placed files in later projects.

In the case of this project, you are going to delete the template images after you create 
the artwork; it doesn’t matter if the images are linked or embedded. 

When you place an object as a template, it’s added to the file on a separate, non-printing 
layer that is partially grayed, making it easier to work with.

If this option is checked, 
the placed file is not 

stored (embedded) as a 
part of your Illustrator file.

Make sure this 
option is checked.

 3. Click Place.

When you place an object into Illustrator as a Template, it is automatically centered in 
the current document window.

Placed template images 
are automatically located 
in the exact center of the 
document window.

The placed image is partially 
hidden by the background 
shapes. You will correct this 
problem in the next exercise.

The Control panel shows 
information about the 
placed image, including 
the resolution and the 
embedded status.
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 4. Choose File>Place a second time. Select radiation.tif in the list, check the 
Template option, and click Place.

The Place dialog box remembers 
the last-used location, so you 
don’t have to re-navigate to 
the Symbols folder. The Link 
option also remembers the 
last-used settings. The Template 
option, however, always defaults 
to off, so you have to manually 
check this box for each template 
object.

This image is also placed in 
the center of the document 
window, directly on top of 
the first placed image.

 5. Repeat Step 4 to place fire.tif into your file as a template image.

 6. Save the file and continue to the next exercise.

Make sure you 
remember to check 
the Template option.

If you change the view 
percentage or scroll the 
document in the window 
before placing the second 
image, the second file will 
not be centered over the 
first. Instead, it will be 
centered in the document 
window based on the 
current view. 

Note:
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mAnAge multiPle lAyers

When you create artwork in Illustrator, you almost always end up with more than 
one object on the artboard. In many cases, a completed file has dozens or hundreds 
of objects, arranged in specific order on top of one another. As files become more and 
more complex, it can be difficult to find and work with exactly the pieces you need. 
Illustrator layers are one of the most powerful tools available for solving this problem. 

 1. In the open icons.ai file, open the Layers panel.

By default, all files have a single layer, named Layer 1. Your file has three additional 
layers — the template layers — below Layer 1. Template layers are locked by default, 
which means you can’t select or modify objects on those layers.

Click in this column to 
show or hide a layer.

Click in this column to 
lock or unlock a layer.

Double-click the layer 
thumbnail to open the 
Layer Options dialog box.

 2. In the Layers panel, click the Layer 1 name and drag it below all three 
template layers in the stack.

The top-to-bottom position of objects 
or layers is called the stacking order. 
Objects and layers typically appear in the 
stack based on the order in which they are 
created — the first-created is at the bottom, 
the last-created is at the top, and so on in between. 

Placed template objects are the exception; these layers are placed below the currently 
selected layer (i.e., lower in the stacking order). In this case, the rectangle shapes are 
filled with a color, which obscures the template images on the underlying layers. To 
see the template images, you need to move the template object layers above the layer 
containing the background shapes. Rather than moving three layers above Layer 1, you 
can save a few clicks by moving Layer 1 below all of the template layers.

 3. Using the Selection tool, click the top-left rounded rectangle to select it.

Remember, this object is grouped with the other rectangles in the same row. You need 
to align the placed object to only the first rectangle, which means you need to be able 
to select only that object. As you saw in an earlier exercise, you can use Isolation mode 
to access a single element of a group. However, each rectangle shape is ultimately going 
to be a separate icon; you’re simply creating them all in the same workspace. The best 
choice here is to simply ungroup the rectangles, returning them to individual objects.

Click and drag a 
layer to move it in 
the stacking order.

If you don’t see all three 
locked template layers, 
you forgot to check the 
Template option when 
you placed one of the 
images. You can select 
and delete the placed 
file from the artboard, 
then replace the necessary 
image as a template.

Note:

For a template layer, the 
Visibility icon is a small 
square instead of an eye.

Note:
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 4. With the top-row group selected, choose Object>Ungroup.

You can also press Command/Control-Shift-G to ungroup objects in a group.

 5. Click away from the selected objects to deselect them, and then click the 
top-left rectangle to select that object only. 

 6. In the Layers panel, click the Lock icon for the Template cold.tif layer.

Because you need to move the placed template object into the correct position, you first 
need to unlock the layer.

 7. With the Selection tool still active, press Shift and click anywhere inside the 
area where the template images are placed.

Pressing Shift allows you to add objects to the current selection. The first rectangle and 
the image should both be selected. (Remember, the other two template object layers are 
still locked. Even though you can’t see it, you can select the cold.tif image by clicking in 
the area where it is placed.)

 8. With both objects selected, click the Align To button in the Control panel. 

The placed template 
images are stacked on 

top of each other in the 
order you placed them.

Click this button to access 
the Align To options.

 9. Choose Align to Key Object in the menu.

The Align and Distribute 
options in the Control 
panel are the same as the 
options in the Align panel.

The default key 
object is identified 
with a heavy border.
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 10. Click the selected rounded rectangle on the artboard.

Key Object alignment allows you to define where you want other objects to align.  
By selecting the key object, you’re telling Illustrator which object to use as the basis  
for alignment.

Click any object to 
define the key object 

for the alignment.

The border color 
matches the defined 

layer color.

 11. Click the Horizontal Align Center and Vertical Align Center buttons in the 
Control panel.

Because you selected the rounded rectangle as the key object, the placed template image 
moves to the horizontal and vertical center of the rounded rectangle; the rectangle — 
the key object — remains in the same place.

 12. In the Layers panel, click the empty space to the left of the Template cold.tif 
layer to relock that layer. 

Now that the template object is in place, it’s a good idea to lock it again so you don’t 
accidentally move the object.

 13. Double-click the layer thumbnail of the Template cold.tif layer.

Double-clicking a layer thumbnail opens the Layer Options dialog box for that layer, 
where you can change a number of attributes for the selected layer.
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 14. Change the Dim Images To field to 30, and then click OK to close the Layer 
Options dialog box.

Dimming the template image will make it easier to see your artwork when you draw.

 15. Repeat Steps 6–14 to position the other two template images in the first-row 
rectangles (as shown in the following image).

 16. In the Layers panel, double-click the Layer 1 name to highlight the name.  
Type Background Shapes to change the layer name, then press Return/Enter.

Whenever you have more than one working layer, it’s a good idea to use names that tell 
you what is on each layer. Doing so prevents confusion later when you or someone else 
needs to change a particular item.

Press Return/Enter 
to finalize the new 
layer name.

Double-click the layer 
name to highlight it, 

so you can type a 
new name.

 17. In the Layers panel, click the empty space immediately left of the 
Background Shapes layer.

This step — locking the Background Shapes 
layer — is simply a safeguard to avoid accidentally 
changing the background rectangles while you’re 
drawing the icon artwork.

Lock the Background 
Shapes layer to protect 
the objects on that layer.
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 18. In the Layers panel, click the Create New Layer button.

In the next stage of the project, you will start 
tracing the object in the template. The completed 
icon will be a black icon on top of the rounded 
rectangle with the gold background color.

At this point, most of the gold color in the 
background shapes is obscured by the placed images, because the template layers are 
above the layer containing the rectangles. If you tried to draw the icon shapes on the 
existing non-template layer, you would be drawing behind the template — in other words, 
you wouldn’t be able to see what you were drawing. Instead, you need a layer above the 
template layers, where you can create the icon artwork.

 19. In the Layers panel, drag Layer 5 to the top of the layer stack.

New layers are automatically placed immediately above the selected layer. You need this 
new layer to be above the template layers so you can see what you’re drawing.

   

 20. Double-click the Layer 5 thumbnail in the Layers panel. In the Layer 
Options dialog box, change the layer name to Icon Art and choose Magenta 
from the Color menu, then click OK.

The Color option has nothing to do with the stroke or fill colors used in the artwork on 
that layer; instead, it simply determines the color of bounding box handles and other 
visual indicators for objects on a layer. (The default for Layer 5, Yellow, can be very 
difficult to see. We chose Magenta because it shows better in our screen shots.)

Click here to choose 
any color from the Color 
Picker dialog box.

Click here to choose 
a predefined color 
from the list.

 21. Save the file and continue to the next stage of the project.

Create New Layer 
button
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Stage 2	 Drawing	Basic	Shapes
If you remember from the client meeting, the client’s bitmap icons work fine on the Web, but 
they look terrible in print. After you redraw the icons in Illustrator, the client will be able to print 
them anywhere, with no loss in quality — which is the primary advantage of vector-based artwork 
vs. raster-based images. A number of tools and utilities can be used to create complex Illustrator 
artwork. Creating the icons in this project gives you an opportunity to experiment with some of 
these options. As you complete the other projects in this book, you will delve deeper into complex 
drawing techniques. 

CreAte Artwork with lines

The snowflake icon is really nothing more than a series of straight lines — which 
makes it ideal for introducing the Line Segment tool. In this exercise, you create simple 
lines, and then use some basic modification techniques to create the final icon.

 1. With icons.ai open, make sure the Icon Art layer is selected. Zoom in to the 
top-left rectangle (with the snowflake image).

 2. In the Tools panel, select the Line Segment tool, and then click the Default 
Fill and Stroke button.

Line Segment 
tool

Default Fill and 
Stroke button

 3. Click at the bottom of the vertical line in the snowflake image, and then 
drag up to the top of the snowflake image. Release the mouse button while 
the cursor feedback shows the line at 90°.

As you drag, the cursor feedback shows the length and — more importantly in this 
case — the angle of the line you’re drawing. If you don’t see the cursor feedback, choose 
View>Smart Guides to toggle on that option.

…and drag to here.

Click here…

The 90° angle indicates 
that you are creating a 
perfectly vertical line.

You can also press Shift 
to constrain a line to 
increments of 45°.

Note:



72 Project 1: International Symbols

 4. With the Line Segment tool still active, click the cursor on the top of the left 
flake branch in the template image; while holding down the mouse button, 
drag down and right until you see the word “path” appear near the cursor, 
then release the mouse button.

The word “path” is another function of Illustrator’s Smart Guides; when you drag near 
an existing path, Illustrator identifies the path so you can place a point exactly on top of 
the existing path. 

Click here and hold down 
the mouse button…

…drag to here, and then 
release the mouse button.

The word “path” is a 
function of Smart Guides.

 5. Move the cursor to the top of the right flake branch until you see a green 
line connecting to the top of the left branch that you drew in Step 4. 

 6. Click and hold the mouse button, drag down and left until the word 
“anchor” appears next to the cursor, and then release the mouse button.

The “anchor” label indicates that you have dragged to the position of an existing anchor 
point (in this case, the endpoint of the left flake branch). As you can see, Illustrator 
makes it easy to create precise lines and shapes in relation to other objects on the page.

The Smart Guide 
identifies the top edge 
of the left branch.

Click here…

…drag to here, 
and then release 
the mouse button.

 7. Choose the Selection tool from the Tools panel, and then click the vertical 
line that you drew in Step 3. Choose Object>Lock>Selection.

When an object is locked, you can’t select or change it — just as locking a template layer 
protects the template object from being moved. In the next few steps, you select and join 
the endpoints of the two angled lines, which is much easier if the vertical line can’t be 
selected (you want the vertical line to remain unchanged). 

This line is selected, 
so it will be locked.
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 8. Zoom in to the diagonal lines you drew in the previous steps.

 9. In the Layers panel, click the arrow to the left of the Icon Art layer name to 
expand the layer. 

When you expand a layer in the panel, you can see each object that exists on that layer 
(called sublayers). You drew three line segments (paths) in this exercise; the expanded 
Icon Art layer lists each of those objects separately. 

Objects are listed in the order you created them; the first object you create appears at the 
bottom of the list and the last object appears at the top. This bottom-to-top arrangement 
is called stacking order.

Click the arrow to 
expand the layer.

Each item on the layer 
is listed separately.

The vertical path is 
locked from Step 7.

 10. Choose the Join tool in the Tools panel (nested under the Pencil tool).

 11. Click and drag with the Join tool to paint an area over the point where the 
two line segments meet.

The Join tool is an easy way to connect open line segments. 

Paint over the 
open endpoints 

to join them.

Joining the endpoints combines the 
two separate paths into a single 

path with multiple segments.

The Join tool works even when the line’s endpoints do not overlap — simply paint from 
one endpoint to another. If lines overlap and the endpoints do not connect, you can 
paint to remove extra line segments past where the lines overlap.

 12. In the Layers panel, click the Lock icon for the lower path object to unlock 
that object.

The Object>Unlock All menu command unlocks all individually locked objects on 
unlocked layers (it does not affect objects on locked layers). When a layer is expanded, 
however, you can use the Lock column in the Layers panel to lock and unlock individual 
objects without unlocking everything. 

Use this column to 
lock or unlock specific 

objects on a layer.

 13. Save the file and continue to the next exercise.

You can also select open 
endpoints with the Direct 
Selection tool and choose 
Object>Path>Join. If the 
selected points overlap, 
as in this exercise, the 
two points are simply 
combined into a single 
corner endpoint. If the 
selected endpoints do not 
overlap, this command 
creates a straight 
connecting segment 
between the points.

Note:
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refleCt drAwing objeCts

Illustrator includes four important transformation tools — Rotate, Reflect, Scale, and 
Shear. Each of these transformations can be applied by hand using the related tool 
in the Tools panel, as well as numerically using the appropriate dialog box from the 
Object>Transform menu. 

Much of the work you do in Illustrator requires changing objects that already exist. 
In this exercise, you use reflection to create additional sections of the snowflake icon.

 1. With icons.ai open, choose the Selection tool in the Tools panel. 

 2. Click to select the angled-branch object is selected on the artboard.

You can now see the bounding box of the selected object — both angled lines, which 
have been joined into a single object.

Connecting the points 
converted the two paths 
into a single object.

 3. Choose Object>Transform>Reflect.

You can reflect objects around the vertical or horizontal axis at specific degrees. In this 
case, you want to make the branches at the bottom of the snowflake, so you need to 
reflect the object around the horizontal axis.

 4. In the Reflect dialog box, make sure the Preview check box is active.

The Preview option, which is available in all of the Illustrator transformation dialog 
boxes, allows you to see the effects of your changes before you commit them.

 5. Choose the Horizontal option in the Axis section of the dialog box.

Reflecting on the horizontal axis flips the object top over bottom. Reflecting around the 
vertical axis flips the object left to right.

When Preview is 
checked, you can see 

the result of clicking OK.
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 6. Click Copy.

If you click OK in any of the transformation dialog boxes, the transformation directly 
affects the selected object. Because you want another branch for the bottom of the flake, 
you are using the Copy function instead of simply clicking OK.

The original object 
remains in position.

The Copy 
option reflects 
the new object. 

 6. With the Selection tool still active, click the reflected branches and drag 
them to the bottom of the flake. Place the object appropriately, using the 
template image as a guide.

Again, the Smart Guides help you place the object; the green line and cursor feedback 
show the angle at which you’re moving the selected object, so you can more easily 
maintain the same horizontal position.

Use cursor feedback 
to move the shape to 
the exact horizontal 
position (dX = 0).

 7. Choose Select>All.

All three objects — the vertical line and the two branch objects — are now selected.

 8. In the Control panel, change the stroke width to 7 pt.

 9. Choose Object>Group.

Because these three objects are basically a single entity in the icon, it’s a good idea to 
treat them as a single object.

 10. Save the file and continue to the next exercise.
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rotAte drAwing objeCts

Very few projects are entirely horizontal, making rotating objects a foundational 
Illustrator skill. In this exercise, you use several rotation techniques to create the rest of 
the snowflake artwork.

 1. With icons.ai open, make sure the grouped object is selected. 

 2. Activate the Rotate tool in the Tools panel.

When you select the Rotate tool, an origin point appears by default at the center of the 
selected object. This origin point is the point around which rotation occurs. If you want 
to rotate an object around some other point, you can single-click anywhere to define a 
different origin point.

Rotate tool

Origin point 
for rotation

 3. Click near the top of the vertical line, hold down the mouse button, and then  
drag left and down until the line appears over the next branch in the snowflake. 
Note the angle in the cursor feedback, and then release the mouse button.

As you can see, the rotation moved the selected objects around the origin point. 
Unfortunately, the vertical line is no longer there because you just rotated it.

When you drag with the 
Rotate tool, the cursor 
feedback shows the 
angle of rotation.

When you release the 
mouse button, the 
original object rotates.

 4. Press Command/Control-Z to undo the rotation.

 5. With the group still selected, double-click the Rotate tool to open the 
Rotate dialog box.

This dialog box is the same one you would see by choosing Object>Transform>Rotate. 
Transformation dialog boxes, which default to the last-used settings for that transforma-
tion, make it easy to apply very specific numeric transformations to selected objects.  

 6. Type 60 in the Rotate field, and then click Copy.

     

The Illustrator 
transformation tools all 
use this same origin point 
concept as the basis for 
transformations. You can 
click without dragging 
to reposition the origin 
point before applying the 
transformation.

Note:

You can Option/Alt-click 
and drag to clone an 
object while you trans - 
form it. In other words, 
if you press Option/Alt 
while dragging with the 
Rotate tool, you can 
create a rotated copy.

Note:
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 7. Choose Object>Transform>Transform Again to create the third branch of 
the snowflake icon.

As before, the Transform Again command repeats the last-used transformation — in this 
case, the copy-rotate transformation from Step 6. 

The Transform Again command applies the last-used transformation of any type to a 
selected object without opening a dialog box. This command might result in movement, 
rotation, reflection, shear, or scale, depending on the last transformation you applied.

 8. Choose Select>All. Using the Align or Control panel, click the Vertical Align 
Center and Horizontal Align Center buttons.

This step might not cause a noticeable change, depending on how precisely you created 
the various elements, but it’s a good idea to be certain that the groups align properly.

Horizontal Align Center

Vertical Align Center

 9. With all snowflake objects selected, choose Object>Group. 

The three individual objects are components of a single thing — the “cold” icon; 
grouping them allows all the pieces to be treated as a single object on the artboard. 

Grouping the three 
branches allows you to 
treat the icon artwork 
as a single object.

 10. With the group selected, choose Object>Lock>Selection.

The lock icon in the Layers panel shows that the group is locked, but the parent Icon Art 
layer is not. You can draw more artwork on the same layer without accidentally affecting 
the existing artwork.

Click this space to 
lock or unlock only 
a specific object.
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 11. In the Layers panel, select the Template cold.tif layer and click the  
Delete Selection button at the bottom of the panel. Click Yes in the 
confirmation message.

Since the snowflake drawing is complete, you no longer need the template image.

Click here to delete 
the selected layer.

 12. Save the file and continue to the next exercise.

divide bAsiC shAPes into ComPonent PieCes

Using the Illustrator Pathfinder panel, you can combine multiple shapes in a variety of 
ways, or you can use one object as a “cookie cutter” to remove or separate one shape 
from another. As you work with more complicated artwork in Illustrator, you will find 
many different ways to use the Pathfinder functions, either alone or in combination.

 1. With icons.ai open, make sure the Icon Art layer is selected in the Layers panel. 
Zoom into the second rectangle in the first row of background shapes. 

 2. Select the Ellipse tool (nested under the Rounded Rectangle tool) in the 
Tools panel. Set the fill color to black and the stroke color to None. 

We used the Control 
panel to set the Fill 

and Stroke colors.

The Icon Art layer is 
selected (active).

Ellipse tool

 3. Click in the center of the radiation icon, press Option/Alt-Shift, and  
then drag to create a circle that covers the entire template icon.

Remember, pressing Option/Alt allows you to draw a shape from the center out. 
Pressing Shift constrains the shape to equal height and width. (The fill color does not 
appear until you release the mouse button.)

Click here, press 
Option/Alt-Shift…

…and drag out to 
create a circle that 
matches the outer edge 
of the template image.

The fill color appears 
when you release 
the mouse button.
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 4. With the new circle selected, change the Opacity field in the Control  
panel to 50.

Opacity defines the transparency of the selected object. In this case, you’re reducing the 
opacity from 100% (entirely solid or opaque) so you can see the template image behind 
the circle you just drew. 

Change the shape’s Opacity 
value so you can see the 
underlying template image.

 5. Using the Ellipse tool, click again in the center of the template image, press 
Option/Alt-Shift, and drag to create the smaller circle in the center of the shape. 

By default, the Opacity value 
resets to 100% for new objects.

The Fill and Stroke values 
remember the last-used settings.

The second circle has a black fill, 
no stroke, and 100% opacity.

 6. With the smaller circle selected, change the fill color to None and the stroke 
color to white. Change the stroke weight to 5 pt.

We used the Control 
panel to change the Fill 
and Stroke attributes for 
the selected object.

 

 7. Open the Stroke panel (Window>Stroke). If you only see the Stroke Weight 
field, open the panel’s Options menu and choose Show Options.

Because you used the template image to draw the small 
circle shape, the default position of the path does not 
accomplish the goal of creating the white ring. You can 
use the Stroke panel options to change the position of 
the stroke relative to the path, which better meets your 
needs in this artwork.

Click here to open the 
panel Options menu.

You can also use the 
Transparency panel to 
change an object’s opacity.

Note:
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 8. With the small circle selected, click the Align Stroke to Outside button in 
the Stroke panel.

Align Stroke 
to Outside

All 5 pt of the stroke 
weight moves outside 

the object path.

 9. Press and hold Command/Control to temporarily access the Selection tool,  
and click away from the existing shapes to deselect them.

If you don’t deselect the circle, changing the Fill and Stroke attributes in the next step 
will change the attributes of the selected shape.

 10. Choose the Line Segment tool in the Tools panel, and then click the Default 
Fill and Stroke button at the bottom of the Tools panel.

The Cap options define the appearance of a stroke beyond 
the endpoint of the line.

None end cap style

Round end cap style

Square end cap style

The Corner options define the appearance of corners where 
two lines meet. When Miter Join is selected, you can define 
a miter limit in the Limit field. A miter limit controls when 
the corner switches from a pointed joint to a beveled joint, 
as a factor of the stroke weight. If you define a miter limit 
of 2 for a 2-point line, the corner is beveled if the pointed 
corner extends beyond 4 points (2 1 2).

Miter join Rounded join Beveled join

The Align Stroke options determine where the stroke is 
placed relative to the actual path.

Align Stroke 
to Center

Align Stroke 
to Inside

Align Stroke 
to Outside

When the Dashed Line option is checked, you can define a 
specific pattern of dashes and gaps in the related fields. The 
two buttons to the right of the check box determine how a 
dash pattern is stretched (or not) so that line ends or object 
corners have the same appearance.

Preserves Exact Dash and 
Gap Lengths is active

Aligns Dashes to Corners 
and Path Ends is active  

The Arrowheads options can be used to control end 
treatments on each end of a line. You can choose an 
arrowhead shape from the menus, and change the scale of 
applied arrowheads (relative to the applied stroke weight).

The Align [Arrowheads] options determine how arrowhead 
treatments are positioned relative to the path endpoint.

Place Arrow Tip at 
End of Path

Extend Arrow Tip
Beyond End of Path
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The Stroke Panel in Depth
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 11. Move the cursor below the circles you created until you see the Smart  
Guide connecting to the existing shapes’ center points. Click and drag up  
to create a vertical line that extends past the top edge of the outer circle.

Although none of the icon wedges have a vertical line, it’s easier to start at vertical and 
rotate the objects as necessary.

To create the vertical line, use the cursor feedback to drag a 90° line, or press Shift to 
constrain the line to 90°.

Clicking the Default Fill and 
Stroke button in the Tools 

panel resets the options in 
the Control panel.

Smart Guides indicate 
when you are in line 

with the center of the 
existing circles.

Line Segment tool

Extend the line 
past the top of 
the outer circle.

 12. Using the Selection tool, draw a marquee around the three objects that you 
have created to select them all. Use the options in the Align or Control panel 
to align the selected objects horizontally and vertically.

 13. Click away from the selected objects, and then select only the vertical line. 

The icon has six wedges, which means each half of the circle needs to be divided into 
three pieces. You will use precise rotation to slice the larger circle into the necessary parts.

 14. With the vertical line selected, choose Object>Transform>Rotate.  
Type 60 in the Angle field and click Copy.

This menu command has the same 
result as double-clicking the Rotate 
tool, but you don’t have to switch tools.

A full circle has 360 degrees. You’re 
cutting the circle into six equal pieces; 
one sixth of 360° is 60°, so this is the 
exact angle that you need to create the 
correct number of pieces. 

 15. Choose Object>Transform>Transform Again to make a third line.

The Transform Again command applies the last-used 
transformation of any type to a selected object without 
opening a dialog box. Because you used the Rotate dialog 
box with the Copy button in the previous step, the 
Transform Again command copies the current selection 
and rotates it by the same angle you used in Step 14.
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 16. Using the Selection tool, select the smaller circle only and choose 
Object>Path>Outline Stroke.

This command changes the object stroke to a filled object. You drew the white circle to 
“cut out” the smaller black circle from the wedges. The Pathfinder functions recognize 
strokes for cutting apart shapes, but the stroke weight is not considered when the new 
paths are generated. To create the thick white space in the actual icon, you need to 
convert the heavy stroke to a filled shape.

The original 
object had a 5-pt 
stroke weight.

The Outline Stroke command 
changes the selected object 
to a filled shape with no 
visible stroke attributes. 

 17. Select all the objects in the icon, and then open the Pathfinder panel 
(Window>Pathfinder).

You can choose Select>All, press Command/Control-A, or drag a marquee with the 
Selection tool to select all unlocked objects on the artboard. Because you locked the 
snowflake artwork in the first icon, those objects are not selected.

 18. In the Pathfinder panel, click the Divide button.

Options in the Pathfinder panel allow you to cut shapes out of other shapes and merge 
multiple shapes into a single shape. 

It’s important to realize that many Pathfinder options can be applied in more than one 
way. We’re using the Divide and Unite options in this exercise to give you an idea of 
what you can accomplish with the Pathfinder. 

Divide button

The Divide function slices apart 
all possible shapes of the 
selected objects. Everywhere 
two objects overlap, a new 
shape is created.

Because the straight lines are 
open shapes, they divide the 
circles into sixths, but the 
open ends of the lines 
(outside the area of the 
larger circle) are removed.

 19. Save the file and continue to the next exercise.
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In the Pathfinder panel, the top row of buttons — the Shape Modes — create complex shapes by combining the originally 
selected shapes. (You can press Option/Alt and click a Shape Mode to maintain the paths from the original objects.)

Unite combines all selected objects 
into a single shape. By default, the Shape 

options result in a single new object. 

Original objects

Minus Front removes overlapping areas 
from the backmost shape in the selection.

Intersect creates a shape of only areas 
where all selected objects overlap.

Exclude removes any areas 
where two objects overlap.

If you Option/Alt-click a shape mode 
button, the result maintains the original 

paths unless you manually expand it.

The second row of options — the Pathfinders — do exactly that. The resulting shapes are some combination of the paths 
that made up the originally selected objects.

Trim removes underlying areas 
of overlapping objects. Objects of the 

same fill color are not combined.

Divide creates separate shapes from all 
overlapping areas of selected objects.

Merge removes underlying areas 
of overlapping objects. Objects of 
the same fill color are combined.

Outline divides the selected objects, then 
returns unfilled, open paths.

Crop returns the areas of underlying 
objects that are within the boundary of the 

topmost object.

Minus Back removes the area of 
underlying objects from the front object.
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work in isolAtion mode

Groups can be invaluable when you need to treat multiple items as a single object. 
When items are grouped, it is easy to move and manipulate the entire group as a single 
object. In many cases, however, you will need to make changes to only part of a group. 
Depending on the complexity of the file, this can be very difficult without first breaking 
apart the group (“ungrouping”). Illustrator’s Isolation mode offers a convenient work-
space, where you can work with grouped objects as if they were stand-alone objects.

 1. With icons.ai open, hide the Template radiation.tif layer.

 2. Use the Selection tool to double-click any of the shapes in the radiation icon 
to enter Isolation mode.

When you use the Pathfinder panel, the resulting shapes are automatically grouped.  
Because all of these shapes make up the icon artwork, it’s a good idea to leave them grouped. 
Isolation mode allows you to work with the constituent objects without ungrouping.

 3. Using the Selection tool, click the outer wedge shape in the top-left area of 
the icon, and then press Delete.

Because you’re working in 
Isolation mode, you can use 
the Selection tool to select 
one object, even though the 
object is part of a group on 
the main artboard.

 4. Select and delete every other wedge in the outside area of the group.

 5. Choose View>Outline. 

Outline mode allows you to see and work with the basic shapes only; object fills don’t 
obscure the shapes that you need to see clearly.

 6. Click in the center set of wedges and drag a marquee that encompasses the 
center points of all six center wedges.

If you tried to do this in Preview mode, clicking one of the filled shapes and dragging 
would actually move the shape you clicked. Because the fills are not technically present 
in Outline mode, you can use the click-drag method to select all six shapes instead of 
Shift-clicking each one individually. 

Be sure you don’t click on any actual line when you begin to draw the selection marquee. 
If necessary, zoom in so you can clearly see the empty spaces in the small wedge shapes.

In Outline mode, you 
can’t see or interact with 
the objects’ Fill attributes.

Because you can’t select 
an object’s fill, you can 
drag a selection marquee 
to select only the six small 
shapes in the icon center.

If the template layer 
was visible, it would 
show crossed diagonal 
lines through the file 
area. Because this would 
confuse the issue of 
which lines you want to 
select here, you hid the 
template layer in Step 1.

Note:
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 7. In the Pathfinder panel, click the Unite button.

This function merges the selected shapes into a single object.

Unite button

The Unite command 
combines the 
selected shapes into 
a single object.

 8. Choose View>GPU Preview or View>Preview to exit Outline mode and 
display the normal artwork.

The available menu options depend on whether GPU Performance is enabled on your 
device. 

• If GPU Performance is enabled, you can use the View menu to toggle between 
the Outline and GPU Preview mode. A separate menu option allows you to 
choose Preview on CPU, which does not use the GPU to display graphics. 

• If GPU Performance is not enabled, you can toggle between Outline and regular 
Preview mode.

The Graphics Processing Unit (GPU) is a 
specialized processor that can quickly execute 
commands for displaying images, which allows 
faster artwork rendering in Illustrator.

If your computer meets the hardware and 
software requirements*, GPU Performance 
is enabled by default. You can temporarily 
disable Illustrator’s GPU Preview mode 
by choosing View>Preview on CPU. 
You can also permanently disable the 
feature in the GPU Performance pane 
of the Preferences dialog box. (Clicking 
the GPU Performance button in the 
Application/Menu bar opens this pane.)

GPU Performance button

When GPU Performance is enabled and 
the Zoom tool is active, you can also 
use the animated zoom feature:

• Hold down the mouse button to 
dynamically zoom in on the spot where you click.

• Click and drag right to dynamically zoom in.

• Click and drag left to dynamically zoom out.

*A complete list of requirements can be found at https://helpx.adobe.com/illustrator/kb/gpu-performance-preview-
improvements.html
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GPU Performance is 
disabled if your system 
does not meet the 
minimum hardware and 
software requirements.
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 9. Using the Selection tool, click the fill of one of the white shapes to select it, 
then choose Select>Same>Fill Color.

All six white-filled 
objects are selected 
because the original 
selection had a white fill. 

 10. With all six white shapes in the icon selected, press Delete.

 11. Using the Selection tool, click to select any one of the black (partially 
transparent) objects, then choose Select>Same>Opacity.

The options in this menu are very useful for finding objects that share specific attributes. 
Be careful, however, when you use the Select Similar functions. They select all similar 
unlocked objects on the entire artboard; if the art for another unlocked icon had a white 
fill, for example, it would also be selected.

 12. Change the Opacity (in the Control panel) to 100 for the selected objects.

Use this field to 
restore the artwork 
to 100% opacity.

 13. At the top of the document window, click the arrow button twice to return 
to the main artboard.

Your icon is almost complete; you only need to rotate the shape to match the image. 

 14. Save the file and continue to the next exercise.

You can also use the 
Select Similar Objects 
menu in the Control 
panel to select objects 
with like attributes.

Note:
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If you drag from the 
inside out, the Info panel 
shows an angle of 150°. 
This provides the same 
information, because 
180° — your goal — 
minus 150° equals 30°.

Note:

use meAsurements to Adjust your Artwork

Depending on the type of work you do, Illustrator drawings can be entirely freeform, 
precisely measured, or a combination of the two (as in this case). The Measure tool 
evaluates different dimensional attributes of objects on the page. As you might expect 
from the name, the Measure tool acts like a digital tape measure. In addition to sizes 
and positions, the tool also measures angles — an important feature for technical 
drawing that requires precise detail.

 1. With icons.ai open, show the Template radiation.tif layer.

 2. Choose the Measure tool in the Tools panel (under the Eyedropper tool).

 3. Click at the outside corner of the left wedge, and then drag down and right 
along the shape edge (as shown in the following image).

Click and drag along this 
line (down and right) to 
find the angle of the line.

When you use the Measure 
tool, measurements appear 
in the Info panel (which 
opens automatically).

Measure tool

The Measure tool tells you that the angle of this line is –30°. You need it to be 180° 
(horizontal), which means you need to rotate the shape by 30°.

 4. Select the group with the Selection tool, and then choose 
Object>Transform>Rotate.

 5. Change the Angle field to 30 and click OK.

 6. In the Layers panel, delete the Template radiation.tif layer.

 7. Lock the radiation artwork group.

You can use the Layers panel lock icon, or choose Object>Lock>Selection. This step 
protects the completed icon artwork from inadvertently being changed while you work 
on the rest of this project.

 8. Save the file and continue to the next exercise.
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drAw with the PenCil tool

At this point, you have used a number of basic shapes to create finished icon artwork. 
As you might already realize, however, not all artwork can be created from basic shapes 
and lines. Illustrator includes everything you need to create artwork in any form, from 
a basic square to irregular shapes without a single visible straight edge. The Pencil tool 
is one method for creating custom shapes. Like a regular pencil on a piece of paper, 
the Pencil tool creates lines that follow the path of your cursor. (If you have a digital 
drawing tablet, the Pencil tool can be particularly useful for drawing custom artwork.)

 1. With icons.ai open, make sure the Icon Art layer is selected in the Layers 
panel. Zoom in to the third rectangle in the first row of background shapes.

 2. Choose the Pencil tool and click the Default Fill and Stroke button in the 
Tools panel.

The Icon Art layer is 
selected (active).

Pencil tool

 3. Double-click the Pencil tool in the Tools panel.

Double-clicking certain tools in the Tools panel opens an Options dialog box, where 
you can control the behavior for the selected tool. The Pencil tool options include: 

• Fidelity. This option determines how far apart anchor points are added as 
you drag. Smooth results in fewer points and smoother curves, but also less 
accurately matching the path you draw. More accurate means more anchor 
points and a path closer to what you draw, although this can make the lines 
appear choppy.

• Fill New Pencil Strokes. By default, pencil paths are not filled regardless of the 
fill color defined in the Tools panel. 

• Keep Selected. If this option is checked, the line you draw is automatically 
selected when you release the mouse button.

• Option Key Toggles to Smooth Tool. As the name suggests, this allows you to 
quickly and temporarily switch to the Smooth tool while drawing with the Pencil 
tool. (The Smooth tool can be used to remove unnecessary points along a pencil-
drawn path, removing small or jagged jumps in the path.)

• Close Paths when Ends are within __ Pixels. Prior to the 2014 release of 
Illustrator CC, you had to press Option/Alt to create a closed path with the 
Pencil tool. In the 2014 CC release, holding the modifier key was no longer 
necessary to create a closed path. 

 In the current version, you have the choice. When the Close Paths... option is 
active, dragging back near the original starting point creates a closed path when 
you release the mouse button. If this option is not checked, dragging near the 
original point does not create a closed path (even with the modifier key from 
previous versions).

• Edit Selected Paths. If this option is checked, drawing near a selected path 
(based on the Within value) can change the existing path. This is an important 
distinction — especially when Keep Selected is checked — because you can 
accidentally edit the first path instead of creating a second shape.
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 4. Define the following settings in the Pencil Tool Options dialog box:

•  Set the Fidelity slider to the midpoint.

•  Check the Close Paths... option 

•  Uncheck all other options

 5. Click OK to apply your changes and return to the artboard.

 6. Click at the bottom-left point of the fire icon, hold down the mouse button, 
and begin dragging around the shape of the fire. 

 7. When you get near your original starting point and a hollow circle appears 
in the cursor icon, release the mouse button.

As you drag, a colored line indicates the path you’re drawing. Don’t worry if the path isn’t 
perfect; when you release the mouse button, Illustrator automatically smoothes the path.

When you release the mouse button, the shape shows the defined stroke color but not the 
fill color because you unchecked the Fill New Pencil Strokes option in Step 4.

The hollow circle in the 
cursor icon indicates 
that releasing the 
mouse button will 
create a closed shape.

Drag to trace 
the shape of the 
template image.

Click here to 
start drawing.

 8. Click near the top point of the white flame area (inside the first path) and 
drag to create the white inner shape in the fire icon. 

Use the Pencil tool to 
draw this shape. Press 
Option/Alt before releasing 
the mouse button to 
create a closed shape.

 9. Using the Rectangle tool, draw the gray bar below the fire shape.

 10. In the Layers panel, delete the Template fire.tif layer.

Pressing the Option/
Alt key while you drag 
with the Pencil tool 
places an anchor point 
at the location of the 
cursor when you press the 
modifier key. 

If you hold down the 
Option/Alt key while 
dragging, you can draw 
a straight line with 
the tool. When you 
release the modifier key, 
an anchor point ends 
the straight segment; 
continuing to drag 
resumes drawing a path 
in whatever shape you 
drag.

Note:
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 11. Use the Selection tool to select all three shapes of the icon art. Change the 
fill color to black and the stroke color to None.

When all three objects 
are filled, you can’t see 
the inner shape at the 

top of the flame.

 

 12. Choose Object>Compound Path>Make.

A compound path is a single shape made up of more than one path. Compound paths 
usually have inner “empty” areas, such as the letter O or Q.

This option combines all three selected shapes into a single shape; the area of the smaller 
shape is removed from the larger shape behind it. 

As a compound path, 
the inner shape is 
removed from the 

outer shape.

All shapes that are 
part of the compound 
path are combined 
into a single object.

 13. Save the file and close it.
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Project Review

 1. Briefly explain the difference between vector graphics and raster images.

 2. Briefly explain the difference between the Selection tool and the Direct Selection tool.

 3. Briefly explain the difference between Shape Mode and Pathfinder operations in the Pathfinder panel.

 1. _______________ are composed of 
mathematical descrip tions of a series of lines 
and points; they are resolution independent, 
can be freely scaled, and are auto matically 
output at the resolution of the output device. 

 2. _______________ are pixel-based, made up of a 
grid of individual pixels (rasters or bits) in rows 
and columns.

 3. The _______________ is a rectangle that marks 
the outermost edges of an object, regardless of 
the actual object shape.

 4. _______________ is the relative top-to-botom 
order of objects on the artboard, or of layers in 
the Layers panel.

 5. The _______________ is used to select entire 
objects or groups.

 6. The _______________ is used to select 
individual paths and points of a shape, or to 
select component pieces within a group.

 7. The _______________ is used to draw freeform 
paths defined by dragging the mouse cursor.

 8. Press _______________ to temporarily access 
the Selection tool; releasing the modifier key 
restores the previously selected tool.

 9. The _______________ is used to create complex 
shapes by combining multiple selected objects.

 10. A(n) _______________ is a single object that is 
made up of more than one shape.
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Use what you learned in this project to complete the following freeform exercise.  
Carefully read the art director and client comments, then create your own design to meet the needs of the project. 
Use the space below to sketch ideas; when finished, write a brief explanation of your reasoning behind your final design.

Portfolio Builder Project

We host a number of large, international 
conventions and conferences every year, and many 
attendees bring their families along for a working 
vacation. To keep everyone happy, we have started 
offering different outdoor activities for the families 
while their spouses are attending sessions, but the 
international crowd means that many people need 
visual help getting to the right place.

Since you did such a good job on the first three 
icons, we would like you to finish those. But first, 
we want you to create icons for horseback riding, 
sailing, swimming, hiking, rock climbing, and 
nature walks. 

We don’t have the images for these ones, so we 
would like you to come up with something. 
Remember, icons need to be easily recognizable, so 
they should very clearly convey visually what each 
one is for.

The client is pleased with the first three icons, 
and they want you to complete the rest of the 
warning icons. They also want you to create an 
additional set of icons for travel and outdoor 
activities that they offer as benefits during their 
international corporate conferences.

To complete this project, you should:

o Complete the remaining international 
warning icons. The bitmap versions are in 
your WIP>Symbols folder.

o Carefully consider the best approach for 
each icon and use whichever tool (or tools) 
you feel is most appropriate.

o Create a second Illustrator file for the six 
new recreation icons.
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The skills that you learned in this project will serve as the foundation for most work you create in 
Illustrator. You learned how to place raster images as templates, from which you created scalable vector 
graphics that will work in virtually any printed application. You learned a number of techniques 
for selecting objects and component pieces of objects, as well as various options for aligning objects 
relative to one another and to the artboard.

You learned how to draw primitive geometric shapes, and how to control the color of objects’ fill 
and stroke attributes. You used a number of transformation options, including cloning methods to 
copy existing objects. Finally, you learned how to draw freeform shapes to suit more complex needs. 
As you move forward in this book, you will build on the basic skills you learned in this project to 
create increasingly complex artwork. 

Clone, rotate, and 
reflect basic lines

Use the Pathfinder to 
combine basic shapes 
into complex artwork

Use the Pencil tool and 
compound paths to draw 

complex shapes

Use various techniques to select 
objects, groups, and the component 
pieces of those objects and groups

Use a variety of methods 
to place objects relative 

to one another

Create and transform 
basic rectangles with 

rounded corners
Control object fill 
and stroke color
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